<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2021/10/legal-cannabis-new-york-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2021/10/legal-cannabis-new-york-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="New York's new Gov. Kathy Hochul is hyping the coming cannabis boom in the state — although no adult-use licenses have yet been issued. Meanwhile, the police in Gotham City are turning a blind eye to small outfits that are setting up tables in the parks and on the sidewalks, selling edibles, extracts and bud. How long will this utopian free-for-all last?" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/">
<meta name="twitter:title" content="What&#8217;s Happening in New York Now That Cannabis is Legal?">
<meta name="twitter:description" content="New York's new Gov. Kathy Hochul is hyping the coming cannabis boom in the state — although no adult-use licenses have yet been issued. Meanwhile, the police in Gotham City are turning a blind eye to small outfits that are setting up tables in the parks and on the sidewalks, selling edibles, extracts and bud. How long will this utopian free-for-all last?">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.6 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What&#039;s Happening in New York Now That Cannabis is Legal?</title>
	<meta name="description" content="New York&#039;s new Gov. Kathy Hochul is hyping the coming cannabis boom in the state — although no adult-use licenses have yet been issued." />
	<link rel="canonical" href="https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What&#039;s Happening in New York Now That Cannabis is Legal?" />
	<meta property="og:description" content="New York&#039;s new Gov. Kathy Hochul is hyping the coming cannabis boom in the state — although no adult-use licenses have yet been issued." />
	<meta property="og:url" content="https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:published_time" content="2021-10-15T19:48:44+00:00" />
	<meta property="article:modified_time" content="2021-10-15T21:30:32+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2021/10/legal-cannabis-new-york.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@cannabisnow" />
	<meta name="twitter:site" content="@cannabisnow" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Bill Weinberg" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","contentUrl":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cannabisnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2021/10/legal-cannabis-new-york.jpg","contentUrl":"https://cannabisnow.com/wp-content/uploads/2021/10/legal-cannabis-new-york.jpg","width":1000,"height":600},{"@type":"WebPage","@id":"https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/#webpage","url":"https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/","name":"What's Happening in New York Now That Cannabis is Legal?","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/#primaryimage"},"datePublished":"2021-10-15T19:48:44+00:00","dateModified":"2021-10-15T21:30:32+00:00","description":"New York's new Gov. Kathy Hochul is hyping the coming cannabis boom in the state \u2014 although no adult-use licenses have yet been issued.","breadcrumb":{"@id":"https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/"]}]},{"@type":"BreadcrumbList","@id":"https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cannabisnow.com/"},{"@type":"ListItem","position":2,"name":"What&#8217;s Happening in New York Now That Cannabis is Legal?"}]},{"@type":"Article","@id":"https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/#article","isPartOf":{"@id":"https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/faf5795182f97375a3f2d9e94b21c542"},"headline":"What&#8217;s Happening in New York Now That Cannabis is Legal?","datePublished":"2021-10-15T19:48:44+00:00","dateModified":"2021-10-15T21:30:32+00:00","mainEntityOfPage":{"@id":"https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/#webpage"},"wordCount":1578,"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/#primaryimage"},"thumbnailUrl":"https://cannabisnow.com/wp-content/uploads/2021/10/legal-cannabis-new-york.jpg","keywords":["Adult Use","Cannabis","cannabis control board","CBD","delta-8","Gov. Andrew Cuomo","MRTA","New York","New York City Mayor Bill de Blasio","nyc","NYPD"],"articleSection":["Current Events"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://cannabisnow.com/#/schema/person/faf5795182f97375a3f2d9e94b21c542","name":"Bill Weinberg","description":"Bill Weinberg is an award-winning 30-year veteran journalist in the fields of human rights, drug policy, ecology and war. He was news editor at High Times in the 1990s, and has reported widely from Mexico, Central America, Colombia and Peru. His books include Homage to Chiapas: The New Indigenous Struggles in Mexico and Cannabis Trips: A Global Guide That Leaves No Turn Unstoned. He lives in New York City, where he contributes to Cannabis Now and produces the websites Global Ganja Report and CounterVortex.org.","sameAs":["http://cannabisnow.com"],"url":"https://cannabisnow.com/author/bill-weinberg/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; What&#8217;s Happening in New York Now That Cannabis is Legal? Comments Feed" href="https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-81209959-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false","ua":"UA-81209959-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://cannabisnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cannabisnow.com/wp-json/wp/v2/posts/57362" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=57362' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fwhats-happening-in-new-york-now-that-cannabis-is-legal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fwhats-happening-in-new-york-now-that-cannabis-is-legal%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/amp/"></head>
<body class="post-template-default single single-post postid-57362 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-54408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54408"><a href="https://wellnessnow.store/">SHOP</a></li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">Current Events</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-55461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55461"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://hubs.la/H0Vn42n0" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2021/09/Fohse-GroveNumbers_CBN-Header.jpg"></a>
					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">CURRENT EVENTS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/legal-cannabis-new-york-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/legal-cannabis-new-york-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/legal-cannabis-new-york-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/legal-cannabis-new-york-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/legal-cannabis-new-york.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>What&#8217;s Happening in New York Now That Cannabis is Legal?</a></li><li><a href="https://cannabisnow.com/unhappy-croptober-sungrown-prices-crash-to-historic-lows/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-1-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-1-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-1-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Unhappy Croptober: Sungrown Prices Crash to Historic Lows</a></li><li><a href="https://cannabisnow.com/seattle-city-council-passes-psychedelics-decriminalization-measure/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/seattle-legal-psychdelics-shrooms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/seattle-legal-psychdelics-shrooms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/seattle-legal-psychdelics-shrooms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/seattle-legal-psychdelics-shrooms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/seattle-legal-psychdelics-shrooms.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Seattle City Council Passes Measure to Decriminalize Psychedelics</a></li><li><a href="https://cannabisnow.com/house-committee-approves-the-more-act-to-legalize-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/federal-marijuana-legalization-MORE-ACT-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/federal-marijuana-legalization-MORE-ACT-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/federal-marijuana-legalization-MORE-ACT-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/federal-marijuana-legalization-MORE-ACT-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/federal-marijuana-legalization-MORE-ACT.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>House Committee Approves the MORE Act to Legalize Cannabis</a></li><li><a href="https://cannabisnow.com/gavin-newsom-gave-the-cannabis-industry-its-mask-off-moment/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/09/Gavin-Newsom-Cannabis-California-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/Gavin-Newsom-Cannabis-California-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/09/Gavin-Newsom-Cannabis-California-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/09/Gavin-Newsom-Cannabis-California-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/09/Gavin-Newsom-Cannabis-California.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Gavin Newsom Gave the Cannabis Industry Its Mask-Off Moment</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/cameron-forni-pushes-innovation-with-rolling-stone-cannabis-collab/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/cameron-forni-select-curaleaf-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/cameron-forni-select-curaleaf-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/cameron-forni-select-curaleaf-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/cameron-forni-select-curaleaf-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/cameron-forni-select-curaleaf.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cameron Forni Pushes Innovation With Rolling Stone Cannabis Collab</a></li><li><a href="https://cannabisnow.com/rotini-tech-how-to-use-dried-pasta-as-a-crutch/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/09/rotini-tech-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Rotini tech is a fancy name for using a piece of pasta to fashion a joint crutch — try it!" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/09/rotini-tech-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/09/rotini-tech-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/09/rotini-tech-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/09/rotini-tech.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Rotini Tech: How To Use Dried Pasta As a Crutch</a></li><li><a href="https://cannabisnow.com/a-qa-with-matt-barnes-former-nba-player-turned-cannabis-advocate/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/09/matt-barnes-cannabis-advocate-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The NBA vet talks cannabis use in the league, pushing Biden on the ’94 crime bill, and being a cannabis advocate and father." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/matt-barnes-cannabis-advocate-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/09/matt-barnes-cannabis-advocate-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/09/matt-barnes-cannabis-advocate-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/09/matt-barnes-cannabis-advocate.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>A Q&#038;A with Matt Barnes: Former NBA Player Turned Cannabis Advocate</a></li><li><a href="https://cannabisnow.com/blind-cannabis-tasting-smoke-like-cannabis-connoisseur/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tasting Connoisseur Cannabis with Swami Chaitanya and Nikki Lastreto" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Smoke a Joint Like a Cannabis Connoisseur</a></li><li><a href="https://cannabisnow.com/doobie-5-must-haves-weed-wedding/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/03/weedwedding-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Weed Wedding" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/03/weedwedding-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/03/weedwedding-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/03/weedwedding-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/03/weedwedding.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>I Doobie: 5 Must-Haves For a Weed Wedding</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/sirius-black-purple-perfection/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/08/Purple-Buds-Sirius-Black@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A large bowl is heaped with the trademark purple buds of Sirius Black as a trimmer perfects buds behind it." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/08/Purple-Buds-Sirius-Black@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/08/Purple-Buds-Sirius-Black@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Sirius Black is Purple Perfection</a></li><li><a href="https://cannabisnow.com/8-hybrid-strains-smoke-fall/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A cluster of bright green Gorilla Glue #5 plants rise up against a white background." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>8 Hybrid Strains to Smoke This Fall</a></li><li><a href="https://cannabisnow.com/how-honeydew-farms-grew-into-the-legalized-cannabis-market/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Honeydew Farms Humboldt Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How Honeydew Farms Grew Into the Legalized Cannabis Market</a></li><li><a href="https://cannabisnow.com/the-story-of-cannabis-in-five-essential-strains/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/05/gelato@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Gelato Mr. Shirbinski Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/05/gelato@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/05/gelato@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Story of Cannabis in Five Essential Strains</a></li><li><a href="https://cannabisnow.com/breeding-for-cannabinoids-the-cbg-seed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Breeding for Cannabinoids: The CBG Seed" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Breeding for Cannabinoids: The CBG Seed</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/how-honeydew-farms-grew-into-the-legalized-cannabis-market/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Honeydew Farms Humboldt Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How Honeydew Farms Grew Into the Legalized Cannabis Market</a></li><li><a href="https://cannabisnow.com/breeding-for-cannabinoids-the-cbg-seed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Breeding for Cannabinoids: The CBG Seed" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Breeding for Cannabinoids: The CBG Seed</a></li><li><a href="https://cannabisnow.com/pinkleberry-strain/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/05/Outdoor-Plant-Pinkleberry@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Three large flowering Pinkleberry plants blossom in the sunset on the hills of Oregon." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/05/Outdoor-Plant-Pinkleberry@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/05/Outdoor-Plant-Pinkleberry@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Pretty in Pink: A Glimpse at Green Source Garden&#8217;s Pinkleberry Strain</a></li><li><a href="https://cannabisnow.com/origins-of-cannabis-plant-was-first-domesticated-12000-years-ago/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/origins-of-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/origins-of-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/origins-of-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/origins-of-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/07/origins-of-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Origins of Cannabis: Plant Was First Domesticated 12,000 Years Ago</a></li><li><a href="https://cannabisnow.com/planting-summer-in-the-mendocino-highlands/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/summer-planting-swami-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/summer-planting-swami-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/summer-planting-swami-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/summer-planting-swami-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/07/summer-planting-swami.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis Planting: Summer in the Mendocino Highlands</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/a-glimpse-into-afghanistans-traditional-cannabis-culture/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Afghanistan cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>A Glimpse Into Afghanistan&#8217;s Traditional Cannabis Culture</a></li><li><a href="https://cannabisnow.com/how-honeydew-farms-grew-into-the-legalized-cannabis-market/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Honeydew Farms Humboldt Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How Honeydew Farms Grew Into the Legalized Cannabis Market</a></li><li><a href="https://cannabisnow.com/breeding-for-cannabinoids-the-cbg-seed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Breeding for Cannabinoids: The CBG Seed" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Breeding for Cannabinoids: The CBG Seed</a></li><li><a href="https://cannabisnow.com/blind-cannabis-tasting-smoke-like-cannabis-connoisseur/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tasting Connoisseur Cannabis with Swami Chaitanya and Nikki Lastreto" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Smoke a Joint Like a Cannabis Connoisseur</a></li><li><a href="https://cannabisnow.com/zkittlez/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2016/11/zkittlez@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="What Zkittlez lacks in aesthetics and &quot;bag appeal&quot; it more than makes up for with its distinct, powerful terpene profile." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2016/11/zkittlez@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2016/11/zkittlez@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Zkittlez: The Unique Cannabis Strain That Lets You Taste the Rainbow</a></li></ul></div></li>
<li id="menu-item-54407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54407"><a href="https://wellnessnow.store/">SHOP</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>What&#8217;s Happening in New York Now That Cannabis is Legal?</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/&amp;t=What&#8217;s Happening in New York Now That Cannabis is Legal?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=What&#8217;s Happening in New York Now That Cannabis is Legal? -&amp;url=https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=What&#8217;s Happening in New York Now That Cannabis is Legal? https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/10/legal-cannabis-new-york-1000x600.jpg&amp;description=What&#8217;s Happening in New York Now That Cannabis is Legal?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#06397573646c6365723b516e677220253e3437313d75264e67767663686f6861266f6826486371265f69746d2648697126526e6772264567686867646f75266f75264a6361676a3920676b763d4449425f3b4f26606973686226726e6f75266774726f656a63266f687263746375726f68612667686226726e6973616e7226696026756e67746f6861266f7226716f726e267f69732826456e63656d266f72266973723c266e727276753c29296567686867646f756869712865696b29716e6772752b6e67767663686f68612b6f682b6863712b7f69746d2b6869712b726e67722b6567686867646f752b6f752b6a6361676a29">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-57362 post type-post status-publish format-standard has-post-thumbnail hentry category-current-events tag-adult-use tag-cannabis tag-cannabis-control-board tag-cbd tag-delta-8 tag-gov-andrew-cuomo tag-mrta tag-new-york tag-new-york-city-mayor-bill-de-blasio tag-nyc tag-nypd">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/a-cancer-survivors-guide-to-using-cannabis-to-cope-with-chemotherapy/" rel="bookmark" title="A Cancer Survivor’s Guide to Using Cannabis to Cope With Chemotherapy">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/03/Cannabis-Nug-In-Pharma-Bottle-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Cannabis Nug in Prescription Bottle" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/03/Cannabis-Nug-In-Pharma-Bottle-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/03/Cannabis-Nug-In-Pharma-Bottle-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/03/Cannabis-Nug-In-Pharma-Bottle-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/03/Cannabis-Nug-In-Pharma-Bottle.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/03/Cannabis-Nug-In-Pharma-Bottle-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Cannabis Nug in Prescription Bottle" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/03/Cannabis-Nug-In-Pharma-Bottle-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/03/Cannabis-Nug-In-Pharma-Bottle-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/a-cancer-survivors-guide-to-using-cannabis-to-cope-with-chemotherapy/">A Cancer Survivor’s Guide to Using Cannabis to Cope With Chemotherapy</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/are-delta-8-thc-products-actually-dangerous/" rel="bookmark" title="Are Delta-8 THC Products Actually Dangerous?">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Delta-8 THC products may contain contaminants as well as unknown cannabis isomers that could pose health problems." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Delta-8 THC products may contain contaminants as well as unknown cannabis isomers that could pose health problems." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/are-delta-8-thc-products-actually-dangerous/">Are Delta-8 THC Products Actually Dangerous?</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/uruguay-considers-opening-legal-marijuana-market-to-tourists/" rel="bookmark" title="Uruguay Considers Opening Legal Marijuana Market to Tourists">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/09/Uruguay-Cannabis-Tourism-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Uruguay is considering a plan to open the country’s legal cannabis market to tourists." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/Uruguay-Cannabis-Tourism-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/09/Uruguay-Cannabis-Tourism-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/09/Uruguay-Cannabis-Tourism-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/09/Uruguay-Cannabis-Tourism.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/09/Uruguay-Cannabis-Tourism-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Uruguay is considering a plan to open the country’s legal cannabis market to tourists." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/Uruguay-Cannabis-Tourism-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/09/Uruguay-Cannabis-Tourism-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/uruguay-considers-opening-legal-marijuana-market-to-tourists/">Uruguay Considers Opening Legal Marijuana Market to Tourists</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/breeding-for-cannabinoids-the-cbg-seed/" rel="bookmark" title="Breeding for Cannabinoids: The CBG Seed">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Breeding for Cannabinoids: The CBG Seed" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Breeding for Cannabinoids: The CBG Seed" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/breeding-for-cannabinoids-the-cbg-seed/">Breeding for Cannabinoids: The CBG Seed</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2021/10/legal-cannabis-new-york.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/legal-cannabis-new-york.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2021/10/legal-cannabis-new-york-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/legal-cannabis-new-york-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/legal-cannabis-new-york-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2021/10/legal-cannabis-new-york.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">PHOTO eyegelb</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/current-events/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Current Events</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">What&#8217;s Happening in New York Now That Cannabis is Legal?</h1>
																												<span class="mvp-post-excerpt left"><p>New York&#8217;s new Gov. Kathy Hochul is hyping the coming cannabis boom in the state — although no adult-use licenses have yet been issued. Meanwhile, the police in Gotham City are turning a blind eye to small outfits that are setting up tables in the parks and on the sidewalks, selling edibles, extracts and bud. How long will this utopian free-for-all last?</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/bill-weinberg/" title="Posts by Bill Weinberg" rel="author">Bill Weinberg</a></span>  													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-10-15">October 15, 2021</time></span>
														<meta itemprop="dateModified" content="2021-10-15"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/&amp;t=What&#8217;s Happening in New York Now That Cannabis is Legal?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=What&#8217;s Happening in New York Now That Cannabis is Legal? -&amp;url=https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=What&#8217;s Happening in New York Now That Cannabis is Legal? https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/whats-happening-in-new-york-now-that-cannabis-is-legal/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/10/legal-cannabis-new-york-1000x600.jpg&amp;description=What&#8217;s Happening in New York Now That Cannabis is Legal?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#754a0600171f10160148221d140153564d4744424e06553d140505101b1c1b12551c1b553b1002552c1a071e553b1a0255211d14015536141b1b14171c06551c065539101214194a531418054e373a312c483c55131a001b1155011d1c06551407011c161910551c1b0110071006011c1b1255141b1155011d1a00121d01551a1355061d14071c1b12551c0155021c011d550c1a005b55361d10161e551c01551a00014f551d010105064f5a5a16141b1b14171c061b1a025b161a185a021d140106581d140505101b1c1b12581c1b581b1002580c1a071e581b1a0258011d14015816141b1b14171c06581c065819101214195a">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-57362 post type-post status-publish format-standard has-post-thumbnail hentry category-current-events tag-adult-use tag-cannabis tag-cannabis-control-board tag-cbd tag-delta-8 tag-gov-andrew-cuomo tag-mrta tag-new-york tag-new-york-city-mayor-bill-de-blasio tag-nyc tag-nypd">
									
<p>“Free samples! Edibles! Check it out,”&nbsp;the young entrepreneur who goes by the moniker “AI” yells in between tokes on a joint slathered with budder. Then,&nbsp;she adds, under her breath, “I’m high as f*ck!”</p>



<p>This is a Friday night in Washington Square Park, a key youth gathering point in New York City&#8217;s Greenwich Village, and business is brisk.</p>



<h4 id="h-open-market-in-washington-square"><strong>&#8216;Open Market&#8217; in Washington Square</strong></h4>



<p>AI says her initials stand for An Inspiration, and her business, registered in New York state last year, is&nbsp;<a href="https://www.canaremedy.shop/" target="_blank" rel="noreferrer noopener">Canaremedy</a> — offering its own line of infused edibles, topicals and oils. At the table she has set up, she is also offering little baggies of bud, and pre-rolled joints.</p>



<p>Those inquiring about free samples are encouraged to help themselves to a little paper cup of AI&#8217;s “weed juice” — AI&#8217;s own concoction featuring a THC tincture. For the other products, money is exchanged, but technically, AI says she is accepting donations for free samples, rather than making sales.&nbsp;&nbsp;</p>



<p>It may seem a semantic distinction, but the since the&nbsp;<a href="https://www.projectcbd.org/politics/new-york-state-euphoria" target="_blank" rel="noreferrer noopener">passage</a>&nbsp;of New York&#8217;s Marijuana Taxation &amp; Regulation ACT (MRTA) in March, there is an “open market” in the state. Even if authorities officially do not view it that way, it is clear that the police are taking a hands-off approach. Several other tables peddling similar wares are set up nearby. The cops clustered around the square’s iconic arch, some 50 yards away, do not interfere. And this scene has been unfolding every night all summer long, and now into early fall.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://cannabisnow.com/wp-content/uploads/2021/10/legal-marijuana-nyc.jpg"><img loading="lazy" width="768" height="1024" src="https://cannabisnow.com/wp-content/uploads/2021/10/legal-marijuana-nyc-768x1024.jpg" alt="" class="wp-image-57373" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/legal-marijuana-nyc-768x1024.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/legal-marijuana-nyc-225x300.jpg 225w, https://cannabisnow.com/wp-content/uploads/2021/10/legal-marijuana-nyc.jpg 1000w" sizes="(max-width: 768px) 100vw, 768px" /></a><figcaption>Canaremedy founder &#8220;AI&#8221; holds up one of her products in Washington Square Park. PHOTO Bill Weinberg</figcaption></figure></div>



<p>AI&#8217;s goal is to eventually get a storefront, and a share of the licensed market. She registered the Canaremedy brand in 2020, in anticipation of legalization. Born in Newark and once homeless on the streets of New York, she&#8217;s now an East Village resident.&nbsp;</p>



<p>She explains that she got into developing her own cannabis products because her sister is suffering from multiple sclerosis, and her ailing mother suffered from a skin condition. “I felt the need to help my family — both with financial support and medicine.” Her first creation was a CBD “body butter” that aided her mother&#8217;s condition.&nbsp;&nbsp;</p>



<p>“My mission is to create a business to help people and the community — mind, body and soul.” And also, she adds, to finance her ambitions as a writer, rapper, artist and musician. She is currently working on a semi-autobiographical book,&nbsp;<em>Love A Lesbian</em>.</p>



<h4><strong>Local Neighborhood Business</strong></h4>



<p>“Trademark Rob” has over the past several weeks maintained a similar table, this one on the sidewalk of Clinton Street on Manhattan&#8217;s Lower East Side. “I was born and raised on Clinton Street,” he says proudly as he breaks up bud to roll a joint on the curbside. “Clinton is on my birth certificate.” &nbsp;<br><br>The baseball cap he wears backwards, New York style, shows the official logo of the city, in the official font — “<a href="https://www1.nyc.gov/" target="_blank" rel="noreferrer noopener">NYC</a>.” But it is adorned with a cannabis leaf image and the letters below read&nbsp;“<a href="https://nyc-cannabis537.nyc/" target="_blank" rel="noreferrer noopener">New York Cannabis</a>.”</p>



<p>Trademark launched his tongue-in-cheek brand a year ago as an apparel line, with the anticipation of cannabis going legal in New York state. After months of selling hoodies, caps and t-shirts emblazoned with the New York Cannabis logo from a storefront at 40 Clinton, on April 1 (the day after MRTA was signed) he started offering cannabis officially, as a promotional give away with an apparel sale. He set up the sidewalk stand in September, when the storefront was temporarily closed for renovations.<br><br>At the stand, Trademark and his crew offer a sealed baggie of bud (3.5 grams) with a purchase of $100 worth of merchandise. “We call that an eighth on the street,” Trademark says wryly.</p>



<figure class="wp-block-image size-large is-style-default"><a href="https://cannabisnow.com/wp-content/uploads/2021/10/NYC-legal-weed.jpg"><img loading="lazy" width="768" height="1024" src="https://cannabisnow.com/wp-content/uploads/2021/10/NYC-legal-weed-768x1024.jpg" alt="" class="wp-image-57369" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/NYC-legal-weed-768x1024.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/NYC-legal-weed-225x300.jpg 225w, https://cannabisnow.com/wp-content/uploads/2021/10/NYC-legal-weed.jpg 1000w" sizes="(max-width: 768px) 100vw, 768px" /></a><figcaption><meta charset="utf-8">“Trademark Rob” takes a puff in front of his Clinton Street sidewalk storefront. PHOTO Bill Weinberg</figcaption></figure>



<p>Waiting to get back into the storefront after the landlord completes renovation, Trademark says being on the street has increased awareness and visibility. “People were thinking we were just an apparel store.”</p>



<p>There has been no problem with law enforcement whatsoever, according to Trademark. He&#8217;s openly sold bud and edibles from his table. “The cops are more concerned with vehicles parked in the bike lane,” he quips.&nbsp;&nbsp;<br><br>“It all unfolded organically for me,” Trademark says. “We&#8217;ll apply for a retail license when it&#8217;s available. We want to offer educational courses for those new to the cannabis biz, and a members-only consumption lounge. Maybe a smoke and paint, instead of a sip-and-paint.”&nbsp;</p>



<p>A list of available varieties displayed at the table names San Fernando Valley OG, Glookies (Gorilla Glue X Girl Scout Cookies), Cake Batter, Kasmeir, East Coast Sour Diesel and Fruity Pebbles.&nbsp;&nbsp;</p>



<p>Trademark says all the product is New York state indoor, and much of it grown within the city. He says whole buildings in the city are now dedicated to cannabis cultivation, exploiting the six plants per adult resident allowed under MRTA. Although technically, this provision does not take effect for several months.</p>



<h4><strong>Delayed Licensing Process</strong></h4>



<p>This same strategy of conforming to the letter of the law by the narrowest of margins is also being pursued by the city&#8217;s CBD stores, which are openly selling very potent Delta-8 products. Since passage of the 2018 U.S.&nbsp;Farm Bill, hemp-derived Delta-8 THC has been in a&nbsp;<a href="https://www.projectcbd.org/politics/delta-8-thc-controversy" target="_blank" rel="noreferrer noopener">legal grayzone</a>, as the law only refers to Delta-9 THC as a prohibited cannabinoid.</p>



<p>Mayor Bill de Blasio, for two years now, has instructed the NYPD to not make arrests for small cannabis offenses, and&nbsp;New York City&#8217;s district attorneys are no longer prosecuting such cases. However, this applies to use and possession rather than sale. And while arrests dropped dramatically under this policy, as recently as mere weeks before the passage of MRTA, there were still instances of&nbsp;<a href="https://cannabisnow.com/brooklyn-brutality-re-ignites-outrage-over-pot-policing-in-nyc/">brutal arrests</a>&nbsp;for cannabis offenses.&nbsp;</p>



<p>Under MRTA, public use and possession by those over 21 are now legal, within the permitted limits: three ounces of bud or 24 grams of concentrate. But unlicensed cannabis sale is another matter and it not clear if the law treats the exchange of unlicensed cannabis from one hand to another any differently if no money is exchanged. The current&nbsp;<em>laissez-faire&nbsp;</em>atmosphere in the Big Apple appears to be a matter of policy rather than law.</p>



<p>Six months after the passage of MRTA, state authorities are only now starting the process of crafting the licensing and regulation structure for commercial cultivation, processing and sale. The first meeting of the new&nbsp;<a href="https://cannabis.ny.gov/" target="_blank" rel="noreferrer noopener">Cannabis Control Board</a>&nbsp;was finally held on Oct. 5, in a virtual format,&nbsp;<a href="https://www.newyorkupstate.com/marijuana/2021/10/new-york-finally-launches-legal-marijuana-agency-what-to-expect-and-when.html" target="_blank" rel="noreferrer noopener">NewYorkUpstate</a>&nbsp;reports. Political chaos in New York state (then-governor Andrew Cuomo stepped down under cloud of scandal five months after signing MRTA) contributed to delays in appointment of the five-member board.&nbsp;</p>



<p>&#8220;The MRTA was signed into law on March 31. But we were not able to begin the work of establishing New York’s cannabis market until Sept. 22, when the full cannabis control board was appointed. As such, there was a six-month delay to make up,” Christopher Alexander, executive director of the&nbsp;<a href="https://cannabis.ny.gov/" target="_blank" rel="noreferrer noopener">Office of Cannabis Management</a>, told the board as the meeting opened, according to&nbsp;<a href="https://www.lohud.com/story/news/2021/10/05/ny-cannabis-board-holds-first-meeting-amends-medical-program/6003571001/" target="_blank" rel="noreferrer noopener">LoHud</a>.&nbsp;&nbsp;</p>



<p>And the only immediate changes to come out of this first meeting concerned the state’s very limited medical marijuana program. Board members agreed to permanently waive the $50 registration fee for patients and caregivers and to make actual herbaceous cannabis an approved form of medical marijuana product.</p>



<h4><strong>Empire State Canna-Boom?</strong></h4>



<p>A coming cannabis boom was&nbsp;<a href="https://www.youtube.com/watch?v=mnhPO6ULMjI&amp;t=1190s" target="_blank" rel="noreferrer noopener">hyped</a>&nbsp;by Gov. Kathy Hochul at the&nbsp;<a href="https://www.bcnys.org/" target="_blank" rel="noreferrer noopener">Business Council of New York State</a>’s annual meeting on Sept. 24. “We do want to go big or go home, and I want to help you get there,” she said. “I need you to survive because you’re the identity of New York that people create jobs and opportunities. You are who we are as New Yorkers. Your success means the success of this entire state,” Hochul&nbsp;affirmed.</p>



<p>“So count me in as an ally — someone who&#8217;s going to be there for you, who will fight for you to make sure that we do not lose out to any competition, whether it&#8217;s in the space of cannabis, where I believe there&#8217;s thousands and thousands of jobs and new industries, to be created.”</p>



<p>The Business Council meeting, held “in real life” at Rockefeller Center&#8217;s posh&nbsp;Rainbow Room, brought out several bigwigs of finance, industry and celebrity, including Bronx native and retired NFL player Ruben Lindo, who is now CEO of&nbsp;<a href="https://phoenixcbd.co/" target="_blank" rel="noreferrer noopener">Phoenix Nutraceutical</a>&nbsp;and founder of Buffalo-based Blak Mar Farms. Lindo applauded the state’s commitment to award cannabis business licenses to neighborhoods impacted by cannabis prohibition under MRTA&#8217;s social equity provisions. But he urged that those who have already been in the industry deserve more than a carved-out allocation of permits, according to&nbsp;<a href="https://www.marketwatch.com/story/people-who-bore-the-brunt-of-incarceration-deserve-to-succeed-in-new-yorks-legal-cannabis-sector-says-one-entrepreneur-11633113423" target="_blank" rel="noreferrer noopener">MarketWatch</a>.</p>



<p>“It’s about giving the rightful ownership of an industry to people who bore the brunt of incarceration,” Lindo said. “We operated in the space at risk of life and liberty.”</p>



<p>Many of these legacy operators are already taking advantage of the post-MRTA euphoria and bureaucratic limbo to boogie in public. It remains to be seen whether this thriving informal sector will survive once the big boys start getting state licenses.</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://gavita.com/retail/products/gavita-pro-line-led/gavita-ct-1930e-led/?utm_source=print&utm_medium=partner&utm_campaign=aug-21-cannow&utm_placement=cannow&utm_content=400x350&utm_brand=gavita" target="_blank" alt="Gavita Horicultural Lighting"><img src="/wp-content/uploads/2021/09/Gavita-Beyond-Light-Prem.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/a-cancer-survivors-guide-to-using-cannabis-to-cope-with-chemotherapy/" rel="bookmark" title="A Cancer Survivor’s Guide to Using Cannabis to Cope With Chemotherapy">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/03/Cannabis-Nug-In-Pharma-Bottle-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Cannabis Nug in Prescription Bottle" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/03/Cannabis-Nug-In-Pharma-Bottle-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/03/Cannabis-Nug-In-Pharma-Bottle-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/03/Cannabis-Nug-In-Pharma-Bottle-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/03/Cannabis-Nug-In-Pharma-Bottle.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/03/Cannabis-Nug-In-Pharma-Bottle-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Cannabis Nug in Prescription Bottle" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/03/Cannabis-Nug-In-Pharma-Bottle-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/03/Cannabis-Nug-In-Pharma-Bottle-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/a-cancer-survivors-guide-to-using-cannabis-to-cope-with-chemotherapy/">A Cancer Survivor’s Guide to Using Cannabis to Cope With Chemotherapy</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/are-delta-8-thc-products-actually-dangerous/" rel="bookmark" title="Are Delta-8 THC Products Actually Dangerous?">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Delta-8 THC products may contain contaminants as well as unknown cannabis isomers that could pose health problems." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Delta-8 THC products may contain contaminants as well as unknown cannabis isomers that could pose health problems." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/are-delta-8-thc-products-actually-dangerous/">Are Delta-8 THC Products Actually Dangerous?</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/uruguay-considers-opening-legal-marijuana-market-to-tourists/" rel="bookmark" title="Uruguay Considers Opening Legal Marijuana Market to Tourists">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/09/Uruguay-Cannabis-Tourism-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Uruguay is considering a plan to open the country’s legal cannabis market to tourists." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/Uruguay-Cannabis-Tourism-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/09/Uruguay-Cannabis-Tourism-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/09/Uruguay-Cannabis-Tourism-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/09/Uruguay-Cannabis-Tourism.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/09/Uruguay-Cannabis-Tourism-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Uruguay is considering a plan to open the country’s legal cannabis market to tourists." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/Uruguay-Cannabis-Tourism-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/09/Uruguay-Cannabis-Tourism-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/uruguay-considers-opening-legal-marijuana-market-to-tourists/">Uruguay Considers Opening Legal Marijuana Market to Tourists</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/breeding-for-cannabinoids-the-cbg-seed/" rel="bookmark" title="Breeding for Cannabinoids: The CBG Seed">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Breeding for Cannabinoids: The CBG Seed" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Breeding for Cannabinoids: The CBG Seed" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/breeding-for-cannabinoids-the-cbg-seed/">Breeding for Cannabinoids: The CBG Seed</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/adult-use/" rel="tag">Adult Use</a>, <a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/cannabis-control-board/" rel="tag">cannabis control board</a>, <a href="https://cannabisnow.com/tag/cbd/" rel="tag">CBD</a>, <a href="https://cannabisnow.com/tag/delta-8/" rel="tag">delta-8</a>, <a href="https://cannabisnow.com/tag/gov-andrew-cuomo/" rel="tag">Gov. Andrew Cuomo</a>, <a href="https://cannabisnow.com/tag/mrta/" rel="tag">MRTA</a>, <a href="https://cannabisnow.com/tag/new-york/" rel="tag">New York</a>, <a href="https://cannabisnow.com/tag/new-york-city-mayor-bill-de-blasio/" rel="tag">New York City Mayor Bill de Blasio</a>, <a href="https://cannabisnow.com/tag/nyc/" rel="tag">nyc</a>, <a href="https://cannabisnow.com/tag/nypd/" rel="tag">NYPD</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Current Events</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/unhappy-croptober-sungrown-prices-crash-to-historic-lows/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-1-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-1-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-1-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-1-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Economics</span></h3>
									<a href="https://cannabisnow.com/unhappy-croptober-sungrown-prices-crash-to-historic-lows/" rel="bookmark"><h2>Unhappy Croptober: Sungrown Prices Crash to Historic Lows</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/chris-roberts/" title="Posts by Chris Roberts" rel="author">Chris Roberts</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 12, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>$150 a pound for sun-grown cannabis? That’s 2021 for you.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/unhappy-croptober-sungrown-prices-crash-to-historic-lows/&t=Unhappy Croptober: Sungrown Prices Crash to Historic Lows', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Unhappy Croptober: Sungrown Prices Crash to Historic Lows -&url=https://cannabisnow.com/unhappy-croptober-sungrown-prices-crash-to-historic-lows/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/unhappy-croptober-sungrown-prices-crash-to-historic-lows/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-1.jpg&amp;description=Unhappy Croptober: Sungrown Prices Crash to Historic Lows', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/seattle-city-council-passes-psychedelics-decriminalization-measure/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/seattle-legal-psychdelics-shrooms-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/seattle-legal-psychdelics-shrooms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/seattle-legal-psychdelics-shrooms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/seattle-legal-psychdelics-shrooms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/seattle-legal-psychdelics-shrooms.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/10/seattle-legal-psychdelics-shrooms-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/seattle-legal-psychdelics-shrooms-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/10/seattle-legal-psychdelics-shrooms-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Legal</span></h3>
									<a href="https://cannabisnow.com/seattle-city-council-passes-psychedelics-decriminalization-measure/" rel="bookmark"><h2>Seattle City Council Passes Measure to Decriminalize Psychedelics</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/a-j-herrington/" title="Posts by A.J. Herrington" rel="author">A.J. Herrington</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 11, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>The Seattle City Council recently voted to support the decriminalization of natural psychedelics, calling on police...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/seattle-city-council-passes-psychedelics-decriminalization-measure/&t=Seattle City Council Passes Measure to Decriminalize Psychedelics', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Seattle City Council Passes Measure to Decriminalize Psychedelics -&url=https://cannabisnow.com/seattle-city-council-passes-psychedelics-decriminalization-measure/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/seattle-city-council-passes-psychedelics-decriminalization-measure/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/10/seattle-legal-psychdelics-shrooms.jpg&amp;description=Seattle City Council Passes Measure to Decriminalize Psychedelics', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/house-committee-approves-the-more-act-to-legalize-cannabis/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/federal-marijuana-legalization-MORE-ACT-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/federal-marijuana-legalization-MORE-ACT-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/federal-marijuana-legalization-MORE-ACT-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/federal-marijuana-legalization-MORE-ACT-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/federal-marijuana-legalization-MORE-ACT.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/10/federal-marijuana-legalization-MORE-ACT-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/federal-marijuana-legalization-MORE-ACT-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/10/federal-marijuana-legalization-MORE-ACT-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Legal</span></h3>
									<a href="https://cannabisnow.com/house-committee-approves-the-more-act-to-legalize-cannabis/" rel="bookmark"><h2>House Committee Approves the MORE Act to Legalize Cannabis</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/a-j-herrington/" title="Posts by A.J. Herrington" rel="author">A.J. Herrington</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 1, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>The MORE Act, a bill to legalize cannabis federally, was passed this week by a key...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/house-committee-approves-the-more-act-to-legalize-cannabis/&t=House Committee Approves the MORE Act to Legalize Cannabis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=House Committee Approves the MORE Act to Legalize Cannabis -&url=https://cannabisnow.com/house-committee-approves-the-more-act-to-legalize-cannabis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/house-committee-approves-the-more-act-to-legalize-cannabis/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/10/federal-marijuana-legalization-MORE-ACT.jpg&amp;description=House Committee Approves the MORE Act to Legalize Cannabis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/celebrate-710-with-this-complete-guide-to-cannabis-concentrates/" rel="prev">Celebrate 710 With This Complete Guide to Cannabis Concentrates</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a021ba-14" class="mvp-side-widget 5e7a555a021ba"><div class="g g-13"><div class="g-single a-270"><a class="gofollow" data-track="MjcwLDEzLDEsNjA=" href="https://flowermate.com/product/cap-pro/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/04/Flowermate-CapPro-3SI-April21.jpg" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener">GO GREEN &#38; download our app &#8594;</a></div></section><section id="5e7a555a021ba-18" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-284"><a class="gofollow" data-track="Mjg0LDE2LDEsNjA=" href="https://shop420goodybox.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/07/Shop_420_Goody_Box.jpg" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/unhappy-croptober-sungrown-prices-crash-to-historic-lows/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-1-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-1-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Economics</span></h3>
								<a href="https://cannabisnow.com/unhappy-croptober-sungrown-prices-crash-to-historic-lows/" rel="bookmark"><h2>Unhappy Croptober: Sungrown Prices Crash to Historic Lows</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/unhappy-croptober-sungrown-prices-crash-to-historic-lows/&t=Unhappy Croptober: Sungrown Prices Crash to Historic Lows', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Unhappy Croptober: Sungrown Prices Crash to Historic Lows -&url=https://cannabisnow.com/unhappy-croptober-sungrown-prices-crash-to-historic-lows/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/unhappy-croptober-sungrown-prices-crash-to-historic-lows/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-1.jpg&amp;description=Unhappy Croptober: Sungrown Prices Crash to Historic Lows', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/seattle-city-council-passes-psychedelics-decriminalization-measure/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/10/seattle-legal-psychdelics-shrooms-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/seattle-legal-psychdelics-shrooms-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/10/seattle-legal-psychdelics-shrooms-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Legal</span></h3>
								<a href="https://cannabisnow.com/seattle-city-council-passes-psychedelics-decriminalization-measure/" rel="bookmark"><h2>Seattle City Council Passes Measure to Decriminalize Psychedelics</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/seattle-city-council-passes-psychedelics-decriminalization-measure/&t=Seattle City Council Passes Measure to Decriminalize Psychedelics', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Seattle City Council Passes Measure to Decriminalize Psychedelics -&url=https://cannabisnow.com/seattle-city-council-passes-psychedelics-decriminalization-measure/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/seattle-city-council-passes-psychedelics-decriminalization-measure/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/10/seattle-legal-psychdelics-shrooms.jpg&amp;description=Seattle City Council Passes Measure to Decriminalize Psychedelics', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/cameron-forni-pushes-innovation-with-rolling-stone-cannabis-collab/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/10/cameron-forni-select-curaleaf-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/cameron-forni-select-curaleaf-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/10/cameron-forni-select-curaleaf-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
								<a href="https://cannabisnow.com/cameron-forni-pushes-innovation-with-rolling-stone-cannabis-collab/" rel="bookmark"><h2>Cameron Forni Pushes Innovation With Rolling Stone Cannabis Collab</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/cameron-forni-pushes-innovation-with-rolling-stone-cannabis-collab/&t=Cameron Forni Pushes Innovation With Rolling Stone Cannabis Collab', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Cameron Forni Pushes Innovation With Rolling Stone Cannabis Collab -&url=https://cannabisnow.com/cameron-forni-pushes-innovation-with-rolling-stone-cannabis-collab/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/cameron-forni-pushes-innovation-with-rolling-stone-cannabis-collab/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/10/cameron-forni-select-curaleaf.jpg&amp;description=Cameron Forni Pushes Innovation With Rolling Stone Cannabis Collab', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="5e7a555a0161c-8" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-289"><a class="gofollow" data-track="Mjg5LDAsMSw2MA==" href="https://makeityourown.com/find-us/?utm_source=cannabisnow&utm_medium=banner&utm_campaign=extractions" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/05/Everclear_Extractions.png" /></a></div></section><section id="5e7a555a0161c-16" class="mvp-side-widget 5e7a555a0161c"><!-- Error, Ad (248) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener">Meet 4 MILLION Cannabis Fans &#8594;</a></div></section><section id="5e7a555a021ba-7" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-279"><a class="gofollow" data-track="Mjc5LDE4LDEsNjA=" href="http://swamiselect.com/dispensaries/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/05/SWAMI_Banner_2021_with-license.png" /></a></div></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="https://hubs.la/H0Vn4lr0" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2021/09/Fohse-GroveNumbers_CBN-Footer.jpg"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.8.1' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.8.1' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/cannabisnow.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.8.1' id='clickmag-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.8.1' id='retina-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.8.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.8.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.8.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
</body>
</html>