<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2022/12/Boozy-Everclear-Brownies-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2022/12/Boozy-Everclear-Brownies-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Instead of fighting the crowds this holiday season, try making these thoughtful homemade gifts with Everclear Grain Alcohol." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/everclear-homemade-gifts/">
<meta name="twitter:title" content="Homemade Gifts Using Everclear">
<meta name="twitter:description" content="Instead of fighting the crowds this holiday season, try making these thoughtful homemade gifts with Everclear Grain Alcohol.">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Homemade Gift Ideas Using Everclear</title>
	<meta name="description" content="Homemade gifts using Everclear are a thoughtful way to show your nearest and dearest how much they mean to you." />
	<link rel="canonical" href="https://cannabisnow.com/everclear-homemade-gifts/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Homemade Gifts Using Everclear" />
	<meta property="og:description" content="Homemade gifts using Everclear are a thoughtful way to show your nearest and dearest how much they mean to you." />
	<meta property="og:url" content="https://cannabisnow.com/everclear-homemade-gifts/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:author" content="https://www.facebook.com/cnmagazine" />
	<meta property="article:published_time" content="2022-12-22T15:48:38+00:00" />
	<meta property="article:modified_time" content="2022-12-22T15:48:39+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2022/12/Boozy-Everclear-Brownies.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="600" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Cannabis Now" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/cannabisnow" />
	<meta name="twitter:site" content="@cannabisnow" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Cannabis Now" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://cannabisnow.com/everclear-homemade-gifts/#article","isPartOf":{"@id":"https://cannabisnow.com/everclear-homemade-gifts/"},"author":{"name":"Cannabis Now","@id":"https://cannabisnow.com/#/schema/person/53fdd2a598d0852df811f45c40e007d0"},"headline":"Homemade Gifts Using Everclear","datePublished":"2022-12-22T15:48:38+00:00","dateModified":"2022-12-22T15:48:39+00:00","mainEntityOfPage":{"@id":"https://cannabisnow.com/everclear-homemade-gifts/"},"wordCount":1080,"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/everclear-homemade-gifts/#primaryimage"},"thumbnailUrl":"https://cannabisnow.com/wp-content/uploads/2022/12/Boozy-Everclear-Brownies.jpg","keywords":["brownies","Cannabis","christmas","DIY","Everclear","Gifts","Hello Glow","homemade gifts","Laura McIntosh","recipes","Sponsored Content","Stephanie Gerber"],"articleSection":["Sponsored"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://cannabisnow.com/everclear-homemade-gifts/","url":"https://cannabisnow.com/everclear-homemade-gifts/","name":"Homemade Gift Ideas Using Everclear","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/everclear-homemade-gifts/#primaryimage"},"image":{"@id":"https://cannabisnow.com/everclear-homemade-gifts/#primaryimage"},"thumbnailUrl":"https://cannabisnow.com/wp-content/uploads/2022/12/Boozy-Everclear-Brownies.jpg","datePublished":"2022-12-22T15:48:38+00:00","dateModified":"2022-12-22T15:48:39+00:00","description":"Homemade gifts using Everclear are a thoughtful way to show your nearest and dearest how much they mean to you.","breadcrumb":{"@id":"https://cannabisnow.com/everclear-homemade-gifts/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/everclear-homemade-gifts/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cannabisnow.com/everclear-homemade-gifts/#primaryimage","url":"https://cannabisnow.com/wp-content/uploads/2022/12/Boozy-Everclear-Brownies.jpg","contentUrl":"https://cannabisnow.com/wp-content/uploads/2022/12/Boozy-Everclear-Brownies.jpg","width":1000,"height":600,"caption":"homemade gifts with Everclear"},{"@type":"BreadcrumbList","@id":"https://cannabisnow.com/everclear-homemade-gifts/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cannabisnow.com/"},{"@type":"ListItem","position":2,"name":"Homemade Gifts Using Everclear"}]},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cannabisnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.instagram.com/cannabisnow/","https://www.pinterest.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.facebook.com/CNMagazine","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cannabisnow.com/#/schema/logo/image/","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","contentUrl":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://cannabisnow.com/#/schema/person/53fdd2a598d0852df811f45c40e007d0","name":"Cannabis Now","description":"Cannabis Now is a group of individuals passionate about the topic of cannabis and the debate surrounding it.","sameAs":["http://cannabisnow.com","https://www.facebook.com/cnmagazine","https://www.instagram.com/cannabisnow/","https://twitter.com/https://twitter.com/cannabisnow"],"url":"https://cannabisnow.com/author/cnm-team/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Homemade Gifts Using Everclear Comments Feed" href="https://cannabisnow.com/everclear-homemade-gifts/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-81209959-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://cannabisnow.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='app-banners-styles-css' href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=6.1.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css' href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.11.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false","ua":"UA-81209959-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://cannabisnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cannabisnow.com/wp-json/wp/v2/posts/62962" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://cannabisnow.com/?p=62962' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Feverclear-homemade-gifts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Feverclear-homemade-gifts%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/everclear-homemade-gifts/amp/"><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>	
</head>
<body class="post-template-default single single-post postid-62962 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">Current Events</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-55461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55461"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://hubs.la/Q01t1NW-0" target="_blank" alt=“More Light Less Larf with Fohse”><img src="/wp-content/uploads/2022/12/Fohse_LessLarf_Header.jpg"></a>					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">CURRENT EVENTS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/new-york-cannabis-delivery-rules-released/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/12/MarijuanaDeliveryRules-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="New York cannabis delivery rules" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/MarijuanaDeliveryRules-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/12/MarijuanaDeliveryRules-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/12/MarijuanaDeliveryRules-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/12/MarijuanaDeliveryRules.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>New York Cannabis Delivery Rules Released</a></li><li><a href="https://cannabisnow.com/even-free-brittney-griner-remains-a-political-pawn/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/12/BrittneyGrinerReleased-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Brittney Griner" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/BrittneyGrinerReleased-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/12/BrittneyGrinerReleased-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/12/BrittneyGrinerReleased-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/12/BrittneyGrinerReleased.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Even Free, Brittney Griner Remains a Political Pawn</a></li><li><a href="https://cannabisnow.com/biden-approaches-trifecta-of-cannabis-reform-wish-list/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/12/CannabisResearch-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Joe Biden passes bill for cannabis research" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/CannabisResearch-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/12/CannabisResearch-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/12/CannabisResearch-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/12/CannabisResearch.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Biden Approaches Trifecta of Cannabis Reform Wish List</a></li><li><a href="https://cannabisnow.com/litigation-blocks-new-york-cannabis-retail-licenses/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/11/New-York-Cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="New York Cannabis" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/New-York-Cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/11/New-York-Cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/New-York-Cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/New-York-Cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Litigation Blocks New York Cannabis Retail Licenses</a></li><li><a href="https://cannabisnow.com/congressional-panel-holds-key-cannabis-legalization-hearing/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/11/Congressional-Hearing-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="congressional cannabis hearing" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/Congressional-Hearing-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/11/Congressional-Hearing-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/Congressional-Hearing-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/Congressional-Hearing.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Congressional Panel Holds Key Cannabis Legalization Hearing</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/2022-emerald-cup-harvest-ball/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/12/Tim-Blake-Willie-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Tim-Blake-Willie-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/12/Tim-Blake-Willie-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/12/Tim-Blake-Willie-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/12/Tim-Blake-Willie.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Emerald Cup Harvest Ball Becomes Epic Event in 2022</a></li><li><a href="https://cannabisnow.com/jordan-wagman/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/12/Jordan-Wagman-Main-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jordan Wagman Chopped Salad" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Jordan-Wagman-Main-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/12/Jordan-Wagman-Main-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/12/Jordan-Wagman-Main-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/12/Jordan-Wagman-Main.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Chef Jordan Wagman&#8217;s Still Chasing the Sun</a></li><li><a href="https://cannabisnow.com/air-force-cannabis-policy-may-ease-for-recruits/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/USAirForce-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="US Air Force cannabis policy" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/USAirForce-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/USAirForce-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/USAirForce-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/USAirForce.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Air Force Cannabis Policy May Ease for Recruits</a></li><li><a href="https://cannabisnow.com/screams-strains/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The 8 Best Weed Strains for a Spooky Halloween</a></li><li><a href="https://cannabisnow.com/can-i-smoke-weed-at-work/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/SmokingAtWork-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="smoke weed at work" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/SmokingAtWork-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/SmokingAtWork-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/SmokingAtWork-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/SmokingAtWork.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Can I Smoke Weed at Work?</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27727"><a href="https://cannabisnow.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/homegrown-talent-a-cannabis-checklist/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/11/DassieGrows-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dassie Grows" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/DassieGrows-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/11/DassieGrows-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/DassieGrows-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/DassieGrows.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Homegrown Talent: A Cannabis Checklist</a></li><li><a href="https://cannabisnow.com/818-brands-top-shelf-strain-review/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/11/GasFaceOG818Brands-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Gasface OG Strain 818 Brands" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/GasFaceOG818Brands-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/11/GasFaceOG818Brands-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/GasFaceOG818Brands-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/GasFaceOG818Brands.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-feat-vid-but"><i class="fa fa-play fa-3"></i></div></div>818 Brands Top-Shelf Strain Review</a></li><li><a href="https://cannabisnow.com/vintage-cannabis-explained/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="strawberry cheesecake strain" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Vintage Cannabis: Explained</a></li><li><a href="https://cannabisnow.com/how-to-harvest-sungrown-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/SwamiHarvesting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Swami harvesting sun grown cannabis" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/SwamiHarvesting-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/SwamiHarvesting-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/SwamiHarvesting-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/SwamiHarvesting.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Harvest Sungrown Cannabis</a></li><li><a href="https://cannabisnow.com/face-of-the-farmer-prime-kind-farms/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Prime Kind Farms" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: Prime Kind Farms</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/vintage-cannabis-explained/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="strawberry cheesecake strain" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Vintage Cannabis: Explained</a></li><li><a href="https://cannabisnow.com/how-to-harvest-sungrown-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/SwamiHarvesting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Swami harvesting sun grown cannabis" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/SwamiHarvesting-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/SwamiHarvesting-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/SwamiHarvesting-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/SwamiHarvesting.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Harvest Sungrown Cannabis</a></li><li><a href="https://cannabisnow.com/face-of-the-farmer-prime-kind-farms/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Prime Kind Farms" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: Prime Kind Farms</a></li><li><a href="https://cannabisnow.com/how-to-prepare-cannabis-plants-for-harvest/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="flowering cannabis buds" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Prepare Cannabis Plants for Harvest</a></li><li><a href="https://cannabisnow.com/how-a-cold-spring-stunted-cannabis-seedlings/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/SwamiCheckingStarts-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Swami checking cannabis plant starts in cold frame" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/SwamiCheckingStarts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/SwamiCheckingStarts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/SwamiCheckingStarts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/SwamiCheckingStarts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How a Cold Spring Stunted Cannabis Seedlings</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/christine-de-la-rosa/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/12/Christine-De-La-Rosa-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Christine-De-La-Rosa-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/12/Christine-De-La-Rosa-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/12/Christine-De-La-Rosa-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/12/Christine-De-La-Rosa.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Christine De La Rosa Is on a Mission</a></li><li><a href="https://cannabisnow.com/dorit-thies-a-thousand-words/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/12/A-Thousand-Words@2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/A-Thousand-Words@2-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/12/A-Thousand-Words@2-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/12/A-Thousand-Words@2-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2022/12/A-Thousand-Words@2-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/12/A-Thousand-Words@2-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2022/12/A-Thousand-Words@2-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/12/A-Thousand-Words@2.jpg 2000w" sizes="(max-width: 400px) 100vw, 400px" /></div>A Thousand Words</a></li><li><a href="https://cannabisnow.com/big-island-grown-hawaiis-finest/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/11/Hawaiis-Finest-Main-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/Hawaiis-Finest-Main-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/11/Hawaiis-Finest-Main-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/Hawaiis-Finest-Main-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/Hawaiis-Finest-Main.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Hawaii’s Finest</a></li><li><a href="https://cannabisnow.com/covid-19-two-years-later%ef%bf%bc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/11/Two-Years-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="COVID-19 Two Years Later" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/Two-Years-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/11/Two-Years-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/Two-Years-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/Two-Years.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Two Years Later: Cannabis &#038; COVID</a></li><li><a href="https://cannabisnow.com/nft-love-photographer-simones-cannabis-creations/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/11/NFTLove-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Terpshotz NFT Scooby Farm" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/NFTLove-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/11/NFTLove-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/NFTLove-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/NFTLove.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NFT Love: Photographer Simone&#8217;s Cannabis Creations</a></li></ul></div></li>
<li id="menu-item-58138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58138"><a href="https://cannabisnow.com/print-digital-magazine/">SUBSCRIBE</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Homemade Gifts Using Everclear</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/everclear-homemade-gifts/&amp;t=Homemade Gifts Using Everclear', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Homemade Gifts Using Everclear -&amp;url=https://cannabisnow.com/everclear-homemade-gifts/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Homemade Gifts Using Everclear https://cannabisnow.com/everclear-homemade-gifts/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/everclear-homemade-gifts/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/12/Boozy-Everclear-Brownies-1000x600.jpg&amp;description=Homemade Gifts Using Everclear', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#7f400c0a1d151a1c0b423710121a121e1b1a5f3816190b0c5f2a0c1611185f3a091a0d1c131a1e0d591e120f443d303b2642365f19100a111b5f0b17160c5f1e0d0b161c131a5f16110b1a0d1a0c0b1611185f1e111b5f0b17100a18170b5f10195f0c171e0d1611185f160b5f08160b175f06100a515f3c171a1c145f160b5f100a0b455f170b0b0f0c4550501c1e11111e1d160c111008511c1012501a091a0d1c131a1e0d521710121a121e1b1a521816190b0c50">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-62962 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored tag-brownies tag-cannabis tag-christmas tag-diy tag-everclear tag-gifts tag-hello-glow tag-homemade-gifts tag-laura-mcintosh tag-recipes tag-sponsored-content tag-stephanie-gerber">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/everclear-homemade-gifts/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/dimo-delta-8-carts/" rel="bookmark" title="The Best Delta-8 Carts and Where to Buy Them">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Delta-8 Carts" decoding="async" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Delta-8 Carts" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/dimo-delta-8-carts/">The Best Delta-8 Carts and Where to Buy Them</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/dimo-hemp-thc-o-carts/" rel="bookmark" title="The Best THC-O Carts You Can Buy Right Now">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/12/Dino-Hemp-Model-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Dino-Hemp-Model-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/12/Dino-Hemp-Model-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/12/Dino-Hemp-Model-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/12/Dino-Hemp-Model.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/12/Dino-Hemp-Model-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Dino-Hemp-Model-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/12/Dino-Hemp-Model-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/dimo-hemp-thc-o-carts/">The Best THC-O Carts You Can Buy Right Now</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/mobius-m108s-commercial-cannabis-trimmer/" rel="bookmark" title="Meet the Mobius Commercial Cannabis Trimmer">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/11/Mobius-Trimmer-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Mobius M108S" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/Mobius-Trimmer-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/11/Mobius-Trimmer-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/Mobius-Trimmer-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/Mobius-Trimmer.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/11/Mobius-Trimmer-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Mobius M108S" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/Mobius-Trimmer-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/11/Mobius-Trimmer-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/mobius-m108s-commercial-cannabis-trimmer/">Meet the Mobius Commercial Cannabis Trimmer</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/everclear-thanksgiving-recipes/" rel="bookmark" title="Cook With Everclear This Thanksgiving">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/11/Everclear-Thanksgiving-Main-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/Everclear-Thanksgiving-Main-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/11/Everclear-Thanksgiving-Main-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/Everclear-Thanksgiving-Main-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/Everclear-Thanksgiving-Main.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/11/Everclear-Thanksgiving-Main-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/Everclear-Thanksgiving-Main-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/11/Everclear-Thanksgiving-Main-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/everclear-thanksgiving-recipes/">Cook With Everclear This Thanksgiving</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2022/12/Boozy-Everclear-Brownies.jpg" class="attachment- size- wp-post-image" alt="homemade gifts with Everclear" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Boozy-Everclear-Brownies.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/12/Boozy-Everclear-Brownies-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/12/Boozy-Everclear-Brownies-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/12/Boozy-Everclear-Brownies-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2022/12/Boozy-Everclear-Brownies.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">PHOTOS Luxco</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/sponsored/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Sponsored</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Homemade Gifts Using Everclear</h1>
																												<span class="mvp-post-excerpt left"><p>Instead of fighting the crowds this holiday season, try making these thoughtful homemade gifts with Everclear Grain Alcohol.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/cnm-team/" title="Posts by Cannabis Now" rel="author">Cannabis Now</a></span> <span class="mvp-author-twit"><a href="https://twitter.com/cannabisnow" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-12-22">December 22, 2022</time></span>
														<meta itemprop="dateModified" content="2022-12-22"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/everclear-homemade-gifts/&amp;t=Homemade Gifts Using Everclear', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Homemade Gifts Using Everclear -&amp;url=https://cannabisnow.com/everclear-homemade-gifts/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Homemade Gifts Using Everclear https://cannabisnow.com/everclear-homemade-gifts/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/everclear-homemade-gifts/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/12/Boozy-Everclear-Brownies-1000x600.jpg&amp;description=Homemade Gifts Using Everclear', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#ebd4989e89818e889fd6a384868e868a8f8ecbac828d9f98cbbe9882858ccbae9d8e9988878e8a99cd8a869bd0a9a4afb2d6a2cb8d849e858fcb9f838298cb8a999f8288878ecb82859f8e998e989f82858ccb8a858fcb9f83849e8c839fcb848dcb98838a9982858ccb829fcb9c829f83cb92849ec5cba8838e8880cb829fcb849e9fd1cb839f9f9b98d1c4c4888a85858a89829885849cc5888486c48e9d8e9988878e8a99c68384868e868a8f8ec68c828d9f98c4">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-62962 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored tag-brownies tag-cannabis tag-christmas tag-diy tag-everclear tag-gifts tag-hello-glow tag-homemade-gifts tag-laura-mcintosh tag-recipes tag-sponsored-content tag-stephanie-gerber">
									
<p>Christmas is fast approaching and if you&#8217;re like us, the commercial side of the holiday really takes the shine off the tinsel. Jostling with crowds to get a last-minute panic present is never fun. That&#8217;s why we&#8217;ve decided to flex those creative muscles and make homemade gifts for our nearest and dearest. These DIY gift ideas will give you just the excuse you need to chill out at home, smoke a little weed and allow yourself to get lost in the creative process. Enjoying some peace and quiet while making gifts at home is much better than getting lost in the throngs of crazed Christmas shoppers, right?&nbsp;</p>



<p>You just can&#8217;t beat homemade gifts. The time, effort and energy that goes into the process makes them so special. Does your bestie love luxurious body scrubs? Make one! Does grandma love marmalade? Whip up a fresh batch for her morning toast. In addition to being a considerate way to show your loved ones how much they mean to you over the holiday season, homemade presents are also a terrific option if you&#8217;re on a tight budget.</p>



<p>Here are two DIY gift ideas using <a href="https://cannabisnow.com/everclear-cannabis-now-a-new-diy-series/">Everclear Grain Alcohol</a> that will give you some Yuletide inspiration. So hit your bong and get crafty.</p>



<h2 id="h-fabulous-fragrance"><strong>Fabulous Fragrance</strong></h2>



<figure class="wp-block-image size-full"><a href="https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-DIY_Perfume.jpg"><img decoding="async" loading="lazy" width="1000" height="828" src="https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-DIY_Perfume.jpg" alt="homemade perfume with Everclear" class="wp-image-62970" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-DIY_Perfume.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-DIY_Perfume-300x248.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-DIY_Perfume-768x636.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure>



<p>Dank weed is delicious and certainly has its upsides. But the lingering smell it can have on clothes, furniture and the air isn’t one of them. If you have a friend who’s always trying to eliminate the smell of smoke from their life (or maybe you want to give them a hint!), try making them this homemade fragrance. Peppermint, lemongrass and lavender essential oils are all great options for getting rid of the smell of cannabis.&nbsp;</p>



<p>Stephanie Gerber from <a href="https://helloglow.co/" target="_blank" rel="noreferrer noopener">Hello Glow, a beauty and lifestyle website</a> focused on DIY and natural ingredients, loves making homemade gifts because she believes they feel so much more personal.</p>



<p>&#8220;You can really customize your gifts,&#8221; Gerber says. &#8220;I like to take someone&#8217;s hobbies or favorite things and use those ideas to create something fun like a body scrub or bath bomb. And let&#8217;s be honest, you can save so much money with homemade beauty!&#8221;</p>



<p>Homemade perfume is a great way to create uniquely personal fragrances. All it takes is distilled water, your favorite essential oils and Everclear to make DIY perfumes. The versatility of Everclear, Gerber explains, means it can be the base ingredient for so many things, &#8220;from personalized perfume to super flaky shortbread cookies. And you can basically clean your whole house with it!&#8221; </p>



<p>Because alcohol evaporates quickly and aids in lifting and diffusing a perfume&#8217;s aroma, it’s frequently used as a fixative in commercial perfumes. Gerber uses Everclear as the alcohol base for her DIY perfume formulas.</p>



<p>&#8220;As a grain alcohol product with a high proof, Everclear makes a fantastic base for spray perfumes—not only because it’s readily available, but also because it helps essential oils bind to the water used in these recipes,&#8221; Gerber explains. &#8220;Alcohols like Everclear also act as a preservative, ensuring your perfume has a strong scent projection&nbsp;<em>and</em>&nbsp;lasts for months to come.&#8221;&nbsp;</p>



<figure class="wp-block-image size-large"><a href="https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-DIY-Perfume.jpg"><img decoding="async" loading="lazy" width="873" height="1024" src="https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-DIY-Perfume-873x1024.jpg" alt="homemade perfume gift using Everclear" class="wp-image-62976" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-DIY-Perfume-873x1024.jpg 873w, https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-DIY-Perfume-256x300.jpg 256w, https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-DIY-Perfume-768x901.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-DIY-Perfume.jpg 1000w" sizes="(max-width: 873px) 100vw, 873px" /></a></figure>



<h4><strong>Ingredients</strong></h4>



<ul>
<li>1 cup filtered or distilled water</li>



<li>2 tablespoons Everclear® Grain Alcohol</li>



<li>Essential oil blends</li>



<li>Glass perfume bottles or spray bottles</li>



<li>Funnel (optional)</li>
</ul>



<h4><strong>Step 1 &#8211; Combine Everclear + Essential Oils</strong></h4>



<ul>
<li>To make any of these DIY&nbsp;<a href="https://helloglow.co/essential-oil-perfume/" target="_blank" rel="noreferrer noopener">essential oil perfumes</a>, start by pouring the Everclear into a glass jar or spray bottle. Then add the&nbsp;<a href="https://cannabisnow.com/how-to-make-essential-oils-with-everclear/">essential oils</a>&nbsp;according to the mix you&#8217;ve chosen.</li>



<li>Feel free to scale the recipe up or down, depending on your bottle size. Let the mixture sit for five to 10 minutes for the oils to dilute.</li>
</ul>



<h4><strong>Step 2 &#8211; Add Water</strong></h4>



<ul>
<li>Close the bottle and shake well to combine. Allow the perfume to sit for 24 to 48 hours to let the scent develop fully.&nbsp;</li>



<li>Be sure to shake the bottle before each use and apply it to pulse points (like the insides of your wrists or behind your ears) to further activate the scent with your body heat. Use your perfume within three to four months.</li>
</ul>



<h2><strong>Boozy Brownies</strong></h2>



<figure class="wp-block-image size-full"><a href="https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-Homemade-Brownies.jpg"><img decoding="async" loading="lazy" width="1000" height="800" src="https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-Homemade-Brownies.jpg" alt="" class="wp-image-62971" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-Homemade-Brownies.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-Homemade-Brownies-300x240.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-Homemade-Brownies-768x614.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure>



<p>The holidays are basically a free-for-all for eating sweet treats. There&#8217;s nothing like a box of freshly made cookies or bars to brighten someone&#8217;s day. If you have a friend who’s partial to a sweet treat after a session, these mouthwatering brownies will earn you some <em>real</em> brownie points.</p>



<p>Laura McIntosh, who’s won a James Beard Foundation Award and is the Emmy-nominated host of<em>&nbsp;Bringing It Home,</em>&nbsp;a &#8220;farm-to-table&#8221; travelogue series, has created this recipe for gooey, chocolatey and all-around delicious Boozy Brownies.</p>



<p>McIntosh loves making homemade gifts because they are fun to create. &#8220;You can personalize each gift and add a special/personal touch,&#8221; she says. &#8220;Homemade gifts speak to each person individually, showing your love and connection.</p>



<p>&#8220;Using the best ingredients like Everclear exemplifies the added touch and thoughtfulness you put into a homemade/personal gift. I use Everclear to ensure quality and commitment to great flavor and the best taste.&#8221;</p>



<p>These divinely decadent treats are perfect for that friend who’s always got those midnight munchies!&nbsp;</p>



<figure class="wp-block-image size-full"><a href="https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-Gooey-Brownies.jpg"><img decoding="async" loading="lazy" width="1000" height="1321" src="https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-Gooey-Brownies.jpg" alt="" class="wp-image-62975" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-Gooey-Brownies.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-Gooey-Brownies-227x300.jpg 227w, https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-Gooey-Brownies-775x1024.jpg 775w, https://cannabisnow.com/wp-content/uploads/2022/12/Everclear-Gooey-Brownies-768x1015.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure>



<h4><strong>Ingredients</strong></h4>



<ul>
<li>½ cup or 3 oz. dark chocolate (60% Bittersweet Guitard Is preferred)</li>



<li>¾ cup granulated sugar</li>



<li>½ cup unsalted butter (plus extra to grease the pan)</li>



<li>¼ cup Everclear</li>



<li>2 large eggs</li>



<li>1 cup all-purpose flour</li>
</ul>



<h4><strong>Instructions</strong></h4>



<ul>
<li>Melt butter and chocolate in a double boiler. For microwave: Melt for 25 seconds, whisk and repeat until mixture is melted, smooth and combined.</li>



<li>Add sugar to the mixture and whisk well.</li>



<li>Add Everclear and mix until blended, checking to ensure the mixture is cooled.</li>



<li>Add eggs to the cooled mixture (heat will cook eggs).</li>



<li>Add flour and mix well. Mixture consistency should be uniform.</li>



<li>Transfer batter to greased pan and bake at 350 degrees for 25 minutes, or until an inserted fork comes out mostly clean.</li>



<li>Cool on a wire rack for 15 minutes.</li>



<li>Cut into bars.</li>
</ul>



<p><em>Pro tip: Add ½ cup of chocolate chips to the batter for extra gooeyness.</em></p>



<p>Everclear can help your imagination run wild if you need some inspiration for homemade gifts. Everclear provides a blank canvas that extracts bold flavors, perfect for creating a range of botanical creations in the kitchen and beyond, like cannabis tincture or aromatic bitters. The clean palette of this American-made, 190-proof grain alcohol encourages you to unleash your creativity these holidays.</p>



<p><em>PLEASE ENJOY RESPONSIBLY. Everclear® Grain Alcohol is 75.5%-95% Alc./Vol. (120-190 Proof),&nbsp;©2022 Luxco®, Inc., St. Louis, MO</em></p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://cannabisnow.com/print-digital-magazine/" target="_blank" alt="50% off Cannabis Now Subscription"><img src="/wp-content/uploads/2018/12/CannabisNow-Subscribe-Pre.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/dimo-delta-8-carts/" rel="bookmark" title="The Best Delta-8 Carts and Where to Buy Them">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Delta-8 Carts" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Delta-8 Carts" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/dimo-delta-8-carts/">The Best Delta-8 Carts and Where to Buy Them</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/dimo-hemp-thc-o-carts/" rel="bookmark" title="The Best THC-O Carts You Can Buy Right Now">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/12/Dino-Hemp-Model-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Dino-Hemp-Model-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/12/Dino-Hemp-Model-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/12/Dino-Hemp-Model-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/12/Dino-Hemp-Model.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/12/Dino-Hemp-Model-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Dino-Hemp-Model-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/12/Dino-Hemp-Model-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/dimo-hemp-thc-o-carts/">The Best THC-O Carts You Can Buy Right Now</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/mobius-m108s-commercial-cannabis-trimmer/" rel="bookmark" title="Meet the Mobius Commercial Cannabis Trimmer">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/11/Mobius-Trimmer-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Mobius M108S" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/Mobius-Trimmer-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/11/Mobius-Trimmer-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/Mobius-Trimmer-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/Mobius-Trimmer.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/11/Mobius-Trimmer-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Mobius M108S" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/Mobius-Trimmer-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/11/Mobius-Trimmer-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/mobius-m108s-commercial-cannabis-trimmer/">Meet the Mobius Commercial Cannabis Trimmer</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/everclear-thanksgiving-recipes/" rel="bookmark" title="Cook With Everclear This Thanksgiving">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/11/Everclear-Thanksgiving-Main-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/Everclear-Thanksgiving-Main-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/11/Everclear-Thanksgiving-Main-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/Everclear-Thanksgiving-Main-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/Everclear-Thanksgiving-Main.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/11/Everclear-Thanksgiving-Main-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/Everclear-Thanksgiving-Main-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/11/Everclear-Thanksgiving-Main-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/everclear-thanksgiving-recipes/">Cook With Everclear This Thanksgiving</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/brownies/" rel="tag">brownies</a>, <a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/christmas/" rel="tag">christmas</a>, <a href="https://cannabisnow.com/tag/diy/" rel="tag">DIY</a>, <a href="https://cannabisnow.com/tag/everclear/" rel="tag">Everclear</a>, <a href="https://cannabisnow.com/tag/gifts/" rel="tag">Gifts</a>, <a href="https://cannabisnow.com/tag/hello-glow/" rel="tag">Hello Glow</a>, <a href="https://cannabisnow.com/tag/homemade-gifts/" rel="tag">homemade gifts</a>, <a href="https://cannabisnow.com/tag/laura-mcintosh/" rel="tag">Laura McIntosh</a>, <a href="https://cannabisnow.com/tag/recipes/" rel="tag">recipes</a>, <a href="https://cannabisnow.com/tag/sponsored-content/" rel="tag">Sponsored Content</a>, <a href="https://cannabisnow.com/tag/stephanie-gerber/" rel="tag">Stephanie Gerber</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Sponsored</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/dimo-delta-8-carts/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Delta-8 Carts" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Delta-8 Carts" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sponsored</span></h3>
									<a href="https://cannabisnow.com/dimo-delta-8-carts/" rel="bookmark"><h2>The Best Delta-8 Carts and Where to Buy Them</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/cnm-team/" title="Posts by Cannabis Now" rel="author">Cannabis Now</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">December 20, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>If you’re ready to try Delta-8 carts but are feeling overwhelmed by the options, this article...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/dimo-delta-8-carts/&t=The Best Delta-8 Carts and Where to Buy Them', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The Best Delta-8 Carts and Where to Buy Them -&url=https://cannabisnow.com/dimo-delta-8-carts/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/dimo-delta-8-carts/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main.jpg&amp;description=The Best Delta-8 Carts and Where to Buy Them', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/make-your-dispensary-more-inviting-with-smoking-accessories/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/12/Prizecor-SmokingAccessories-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Prizecor cannabis smoking accessories" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Prizecor-SmokingAccessories-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/12/Prizecor-SmokingAccessories-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/12/Prizecor-SmokingAccessories-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/12/Prizecor-SmokingAccessories.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/12/Prizecor-SmokingAccessories-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Prizecor cannabis smoking accessories" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Prizecor-SmokingAccessories-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/12/Prizecor-SmokingAccessories-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sponsored</span></h3>
									<a href="https://cannabisnow.com/make-your-dispensary-more-inviting-with-smoking-accessories/" rel="bookmark"><h2>Make Your Dispensary More Inviting With Smoking Accessories</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/cnm-team/" title="Posts by Cannabis Now" rel="author">Cannabis Now</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">December 17, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>As the legal weed industry continues to grow, so does the need for innovative smoking products....</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/make-your-dispensary-more-inviting-with-smoking-accessories/&t=Make Your Dispensary More Inviting With Smoking Accessories', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Make Your Dispensary More Inviting With Smoking Accessories -&url=https://cannabisnow.com/make-your-dispensary-more-inviting-with-smoking-accessories/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/make-your-dispensary-more-inviting-with-smoking-accessories/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/12/Prizecor-SmokingAccessories.jpg&amp;description=Make Your Dispensary More Inviting With Smoking Accessories', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/why-is-regulating-cannabis-in-spain-so-difficult/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/12/BarcelonaCathedral-400x240.jpg" class="mvp-reg-img wp-post-image" alt="cannabis regulations in Spain" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/BarcelonaCathedral-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/12/BarcelonaCathedral-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/12/BarcelonaCathedral-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/12/BarcelonaCathedral.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/12/BarcelonaCathedral-100x100.jpg" class="mvp-mob-img wp-post-image" alt="cannabis regulations in Spain" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/BarcelonaCathedral-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/12/BarcelonaCathedral-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sponsored</span></h3>
									<a href="https://cannabisnow.com/why-is-regulating-cannabis-in-spain-so-difficult/" rel="bookmark"><h2>Why Is Regulating Cannabis in Spain So Difficult?</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/johnny-green/" title="Posts by Johnny Green" rel="author">Johnny Green</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">December 15, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>Spain is in a unique situation when it comes to cannabis.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/why-is-regulating-cannabis-in-spain-so-difficult/&t=Why Is Regulating Cannabis in Spain So Difficult?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Why Is Regulating Cannabis in Spain So Difficult? -&url=https://cannabisnow.com/why-is-regulating-cannabis-in-spain-so-difficult/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/why-is-regulating-cannabis-in-spain-so-difficult/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/12/BarcelonaCathedral.jpg&amp;description=Why Is Regulating Cannabis in Spain So Difficult?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/dimo-delta-8-carts/" rel="prev">The Best Delta-8 Carts and Where to Buy Them</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a0161c-3" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-343"><a class="gofollow" data-track="MzQzLDAsMSw2MA==" href="https://makeityourown.com/find-us/?utm_source=digital&utm_medium=web&utm_campaign=Home+Inner+2021&utm_content=everclear" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/07/22-LUX-0199_Everclear_DigitalAd_Q3.jpg" /></a></div></section><section id="block-6" class="mvp-side-widget widget_block"><p><a href="/subscribe" target="_blank">GO GREEN &amp; download our app →</a></p></section><section id="5e7a555a021ba-25" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-364"><a class="gofollow" data-track="MzY0LDE2LDEsNjA=" href="https://gtrseeds.com/"target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/10/GTRSeeds.jpg" /></a></div></div></section><section id="block-11" class="mvp-side-widget widget_block"><p><a href="https://cannabisnow.com/tag/face-of-the-farmer/" target="”_blank”"> READ our Face of the Farmer series →</a></p></section><section id="5e7a555a0161c-20" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-361"><a class="gofollow" data-track="MzYxLDAsMSw2MA==" href="https://omniform1.com/forms/v1/landingPage/632c7ccdb68062d8eee628df/63725610ccad48a8e412b08c" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/12/Artboard-3.png" /></a></div></section><section id="block-5" class="mvp-side-widget widget_block"><p><a href="https://www.facebook.com/cnmagazine" target="”_blank”"> Meet 4.2 MILLION Cannabis Fans →</a></p></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/make-your-dispensary-more-inviting-with-smoking-accessories/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/12/Prizecor-SmokingAccessories-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Prizecor cannabis smoking accessories" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Prizecor-SmokingAccessories-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/12/Prizecor-SmokingAccessories-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sponsored</span></h3>
								<a href="https://cannabisnow.com/make-your-dispensary-more-inviting-with-smoking-accessories/" rel="bookmark"><h2>Make Your Dispensary More Inviting With Smoking Accessories</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/make-your-dispensary-more-inviting-with-smoking-accessories/&t=Make Your Dispensary More Inviting With Smoking Accessories', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Make Your Dispensary More Inviting With Smoking Accessories -&url=https://cannabisnow.com/make-your-dispensary-more-inviting-with-smoking-accessories/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/make-your-dispensary-more-inviting-with-smoking-accessories/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/12/Prizecor-SmokingAccessories.jpg&amp;description=Make Your Dispensary More Inviting With Smoking Accessories', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/biden-approaches-trifecta-of-cannabis-reform-wish-list/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/12/CannabisResearch-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Joe Biden passes bill for cannabis research" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/CannabisResearch-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/12/CannabisResearch-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
								<a href="https://cannabisnow.com/biden-approaches-trifecta-of-cannabis-reform-wish-list/" rel="bookmark"><h2>Biden Approaches Trifecta of Cannabis Reform Wish List</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/biden-approaches-trifecta-of-cannabis-reform-wish-list/&t=Biden Approaches Trifecta of Cannabis Reform Wish List', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Biden Approaches Trifecta of Cannabis Reform Wish List -&url=https://cannabisnow.com/biden-approaches-trifecta-of-cannabis-reform-wish-list/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/biden-approaches-trifecta-of-cannabis-reform-wish-list/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/12/CannabisResearch.jpg&amp;description=Biden Approaches Trifecta of Cannabis Reform Wish List', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/dimo-delta-8-carts/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Delta-8 Carts" decoding="async" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sponsored</span></h3>
								<a href="https://cannabisnow.com/dimo-delta-8-carts/" rel="bookmark"><h2>The Best Delta-8 Carts and Where to Buy Them</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/dimo-delta-8-carts/&t=The Best Delta-8 Carts and Where to Buy Them', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=The Best Delta-8 Carts and Where to Buy Them -&url=https://cannabisnow.com/dimo-delta-8-carts/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/dimo-delta-8-carts/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/12/Dimo-Best-Vapes-Main.jpg&amp;description=The Best Delta-8 Carts and Where to Buy Them', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="5e7a555a0161c-13" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-326"><a class="gofollow" data-track="MzI2LDAsMSw2MA==" href=" https://precisionextraction.com" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/05/Precision-Extractions-Agrify.jpg" /></a></div></section><section id="5e7a555a021ba-26" class="mvp-side-widget 5e7a555a021ba"><div class="g g-17"><div class="g-single a-333"><a class="gofollow" data-track="MzMzLDE3LDEsNjA=" href="https://www.lemonhaze.com/cn" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/06/Lemonhaze-CN-600x300_banner.png" /></a></div></div></section><section id="5e7a555a021ba-27" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-319"><a class="gofollow" data-track="MzE5LDE4LDEsNjA=" href="https://www.dynavap.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/09/600x300-red.png" /></a></div></div></section><section id="5e7a555a0161c-21" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-360"><a class="gofollow" data-track="MzYwLDAsMSw2MA==" href="https://puckerstore.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/12/PuckerDiscountBannerAd.jpg" /></a></div></section><section id="5e7a555a021ba-34" class="mvp-side-widget 5e7a555a021ba"><div class="g g-19"><div class="g-single a-347"><a class="gofollow" data-track="MzQ3LDE5LDEsNjA=" href="https://mykasher.com/collections/shop-kasher" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/07/Kasher-Need-A-Poker-Ad.jpg" /></a></div></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="https://hubs.la/Q01t1PwX0" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2022/12/Fohse_LessLarf_Footer.jpg"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-58237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58237"><a href="https://cannabisnow.com/print-digital-magazine/">Subscriptions</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2022 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=6.1.1' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=6.1.1' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/cannabisnow.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=6.1.1' id='clickmag-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=6.1.1' id='retina-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=6.1.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=6.1.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=6.1.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
</body>
</html>