<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Marketing-Tips-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Marketing-Tips-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Learn how Bhang Corp. leaders navigate growth and stay on track during times of uncertainty. " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/marketing-cannabis-during-a-pandemic/">
<meta name="twitter:title" content="The ‘Trick’ and ‘Treat’ of Marketing Cannabis During a Pandemic">
<meta name="twitter:description" content="Learn how Bhang Corp. leaders navigate growth and stay on track during times of uncertainty. ">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The ‘Trick’ and ‘Treat’ of Marketing Cannabis During a Pandemic | Cannabis Now</title>
	<meta name="description" content="Cannabis marketing tips from Bhang Chocolate as they launch a rebrand of their business during the coronavirus pandemic." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cannabisnow.com/marketing-cannabis-during-a-pandemic/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The ‘Trick’ and ‘Treat’ of Marketing Cannabis During a Pandemic | Cannabis Now" />
	<meta property="og:description" content="Cannabis marketing tips from Bhang Chocolate as they launch a rebrand of their business during the coronavirus pandemic." />
	<meta property="og:url" content="https://cannabisnow.com/marketing-cannabis-during-a-pandemic/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:published_time" content="2020-10-29T21:12:08+00:00" />
	<meta property="article:modified_time" content="2020-10-29T21:33:11+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Marketing-Tips.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@cannabisnow" />
	<meta name="twitter:site" content="@cannabisnow" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cannabisnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cannabisnow.com/marketing-cannabis-during-a-pandemic/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Marketing-Tips.jpg","width":1000,"height":600,"caption":"Bhang Chocolate Cannabis Marketing Tips"},{"@type":"WebPage","@id":"https://cannabisnow.com/marketing-cannabis-during-a-pandemic/#webpage","url":"https://cannabisnow.com/marketing-cannabis-during-a-pandemic/","name":"The \u2018Trick\u2019 and \u2018Treat\u2019 of Marketing Cannabis During a Pandemic | Cannabis Now","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/marketing-cannabis-during-a-pandemic/#primaryimage"},"datePublished":"2020-10-29T21:12:08+00:00","dateModified":"2020-10-29T21:33:11+00:00","description":"Cannabis marketing tips from Bhang Chocolate as they launch a rebrand of their business during the coronavirus pandemic.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/marketing-cannabis-during-a-pandemic/"]}]},{"@type":"Article","@id":"https://cannabisnow.com/marketing-cannabis-during-a-pandemic/#article","isPartOf":{"@id":"https://cannabisnow.com/marketing-cannabis-during-a-pandemic/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/9dcb9f1ff1dfa34d482a5bb0688dec34"},"headline":"The \u2018Trick\u2019 and \u2018Treat\u2019 of Marketing Cannabis During a Pandemic","datePublished":"2020-10-29T21:12:08+00:00","dateModified":"2020-10-29T21:33:11+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cannabisnow.com/marketing-cannabis-during-a-pandemic/#webpage"},"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/marketing-cannabis-during-a-pandemic/#primaryimage"},"keywords":"bhang,Bhang Chocolate,Cannabis,Cannabis Marketing,Coronavirus,covid-19,Sponsored Content,women and cannabis","articleSection":"Sponsored Content","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cannabisnow.com/marketing-cannabis-during-a-pandemic/#respond"]}]},{"@type":["Person"],"@id":"https://cannabisnow.com/#/schema/person/9dcb9f1ff1dfa34d482a5bb0688dec34","name":"Cannabis Now Sponsor"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; The ‘Trick’ and ‘Treat’ of Marketing Cannabis During a Pandemic Comments Feed" href="https://cannabisnow.com/marketing-cannabis-during-a-pandemic/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-81209959-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-81209959-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://cannabisnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=54037' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fmarketing-cannabis-during-a-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fmarketing-cannabis-during-a-pandemic%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/marketing-cannabis-during-a-pandemic/amp/"></head>
<body class="post-template-default single single-post postid-54037 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-49783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49783"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-53378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53378"><a href="https://cannabisnow.com/retail/">Cannabis Now Retail Store</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="http://leafly.advancednutrients.com/" target="_blank" alt=“Advanced Nutrients Starter Kit”><img src="/wp-content/uploads/2020/03/AN_Starter_Kit1.png"></a>
					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">NEWS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/a-quick-guide-to-cannabis-patents-what-you-need-to-know/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Nug-on-Newspaper-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A Basic Guide to Cannabis Patents: What You Need to Know" srcset="https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Nug-on-Newspaper-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Nug-on-Newspaper-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Nug-on-Newspaper-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Nug-on-Newspaper.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>A Quick Guide to Cannabis Patents: What You Need to Know</a></li><li><a href="https://cannabisnow.com/yes-or-no-new-zealanders-heads-to-the-polls-to-legalize-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/10/New-Zealand-Referendum-Main-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="New Zealand" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/New-Zealand-Referendum-Main-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/10/New-Zealand-Referendum-Main-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/10/New-Zealand-Referendum-Main-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/10/New-Zealand-Referendum-Main.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Yes or No: New Zealanders Head to the Polls to Legalize Cannabis</a></li><li><a href="https://cannabisnow.com/how-to-be-an-informed-cannabis-consumer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/10/informedcannabisconsumer-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="how to be an informed cannabis consumer" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/informedcannabisconsumer-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/10/informedcannabisconsumer-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/10/informedcannabisconsumer-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/10/informedcannabisconsumer.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Be An Informed Cannabis Consumer</a></li><li><a href="https://cannabisnow.com/how-cbd-oil-can-result-in-a-failed-drug-test/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Fresh Cannabis Plant" srcset="https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How CBD Oil Can Result in a Failed Drug Test</a></li><li><a href="https://cannabisnow.com/study-finds-no-link-between-legalization-pedestrian-traffic-fatalities/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/09/trafficfatalitiescannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/09/trafficfatalitiescannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/09/trafficfatalitiescannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/09/trafficfatalitiescannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/09/trafficfatalitiescannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Study Finds No Link Between Legalization &#038; Pedestrian Traffic Fatalities</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/pot-shopping-guide/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/10/Cannabis-Pot-Shopping-Guide@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Dispensary Shopping Guide" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/Cannabis-Pot-Shopping-Guide@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/10/Cannabis-Pot-Shopping-Guide@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Ultimate Pot Shopping Guide From a Cannabis Industry Expert</a></li><li><a href="https://cannabisnow.com/marijuana-is-a-great-sex-enhancement-but-microdosing-is-key/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/01/Nug-Of-Trimmed-Cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Marijuana Is a Great Sex Enhancement, But Microdosing Is Key" srcset="https://cannabisnow.com/wp-content/uploads/2019/01/Nug-Of-Trimmed-Cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/01/Nug-Of-Trimmed-Cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/01/Nug-Of-Trimmed-Cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/01/Nug-Of-Trimmed-Cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Marijuana Is a Great Sex Enhancement, But Microdosing Is Key</a></li><li><a href="https://cannabisnow.com/how-to-cure-the-infamous-weed-hangover/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/07/Hand-Holding-a-joint-beside-a-pipe-and-lighter-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How to Cure a ‘Weed Hangover’" srcset="https://cannabisnow.com/wp-content/uploads/2019/07/Hand-Holding-a-joint-beside-a-pipe-and-lighter-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/07/Hand-Holding-a-joint-beside-a-pipe-and-lighter-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/07/Hand-Holding-a-joint-beside-a-pipe-and-lighter-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/07/Hand-Holding-a-joint-beside-a-pipe-and-lighter.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Cure the Infamous ‘Weed Hangover’</a></li><li><a href="https://cannabisnow.com/camping-with-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Camping &amp; Cannabis" srcset="https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Cannabis Now Guide to Camping &#038; Cannabis</a></li><li><a href="https://cannabisnow.com/5-simple-ways-to-be-a-sustainable-cannabis-consumer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="5 Ways to Be a Sustainable Cannabis Consumer" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>5 Simple Ways to Be a Sustainable Cannabis Consumer</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27727"><a href="https://cannabisnow.com/category/sc/">Sponsored Content</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/harvesting-and-curing-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2015/04/harvestingandcuringcannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="harvesting and curing" srcset="https://cannabisnow.com/wp-content/uploads/2015/04/harvestingandcuringcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2015/04/harvestingandcuringcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2015/04/harvestingandcuringcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2015/04/harvestingandcuringcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Pro Tips for Harvesting and Curing Your Cannabis</a></li><li><a href="https://cannabisnow.com/thc-extraction-trim/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Arizona Extracts" srcset="https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>THC Extraction: How to Turn Trim to Profits</a></li><li><a href="https://cannabisnow.com/the-cannabis-now-croptober-harvest-roundup/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/10/croptoberharvest-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="harvest croptober round up" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/croptoberharvest-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/10/croptoberharvest-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/10/croptoberharvest-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/10/croptoberharvest.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Cannabis Now Croptober Harvest Roundup</a></li><li><a href="https://cannabisnow.com/top-10-wake-bake-strains/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="wake and bake" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Top 10 Cannabis Strains For Your Wake &#038; Bake</a></li><li><a href="https://cannabisnow.com/strain-hotspot-wifi-mints/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/08/wifi-mints-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/08/wifi-mints-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/08/wifi-mints-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/08/wifi-mints-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/08/wifi-mints-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/08/wifi-mints-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/08/wifi-mints.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Strain Hotspot: WiFi Mints</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/harvesting-and-curing-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2015/04/harvestingandcuringcannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="harvesting and curing" srcset="https://cannabisnow.com/wp-content/uploads/2015/04/harvestingandcuringcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2015/04/harvestingandcuringcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2015/04/harvestingandcuringcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2015/04/harvestingandcuringcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Pro Tips for Harvesting and Curing Your Cannabis</a></li><li><a href="https://cannabisnow.com/thc-extraction-trim/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Arizona Extracts" srcset="https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>THC Extraction: How to Turn Trim to Profits</a></li><li><a href="https://cannabisnow.com/start-strong-tips-clones/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2015/10/Cannabis-Pot-History-Drugs@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Green Cannabis Plants Under White Light" srcset="https://cannabisnow.com/wp-content/uploads/2015/10/Cannabis-Pot-History-Drugs@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2015/10/Cannabis-Pot-History-Drugs@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Start Strong: Tips for Choosing the Right Clones</a></li><li><a href="https://cannabisnow.com/how-to-battle-animal-mold-infestations-in-outdoor-grows/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2015/08/outdoor@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2015/08/outdoor@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2015/08/outdoor@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How To Battle Animal &#038; Mold Infestations in Outdoor Cannabis Grows</a></li><li><a href="https://cannabisnow.com/it-takes-the-village/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>It Takes The Village: Inside Sacramento&#8217;s Cannabis Scene</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49781" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49781"><a href="https://cannabisnow.com/category/cbd/">CBD</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/how-cbd-oil-can-result-in-a-failed-drug-test/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Fresh Cannabis Plant" srcset="https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How CBD Oil Can Result in a Failed Drug Test</a></li><li><a href="https://cannabisnow.com/farmhouse-hemp-uses-solventless-extraction-for-healthy-effective-cbd/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Farmhouse Hemp Uses Solventless Extraction for Healthy &#038; Effective CBD</a></li><li><a href="https://cannabisnow.com/4-cbd-centric-books-for-your-alternative-reading-list/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/12/CBDreading-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CBD Books Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/CBDreading-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/12/CBDreading-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/12/CBDreading-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/12/CBDreading.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>4 CBD-Centric Books for Your Alternative Reading List</a></li><li><a href="https://cannabisnow.com/how-to-understand-cbd-lingo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="how to understand CBD lingo" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Understand CBD Lingo</a></li><li><a href="https://cannabisnow.com/peace-of-mind-with-thc-free-cbd-by-canndeux/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Peace of Mind with Canndeux&#8217;s THC-Free CBD</a></li></ul></div></li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/extreme-dabbing-fun-or-frivolous/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/ExtremeDabVideoViralConcentrate-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/ExtremeDabVideoViralConcentrate-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/ExtremeDabVideoViralConcentrate-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/ExtremeDabVideoViralConcentrate-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/ExtremeDabVideoViralConcentrate-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/04/ExtremeDabVideoViralConcentrate-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/ExtremeDabVideoViralConcentrate.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Extreme Dabbing: Fun or Frivolous?</a></li><li><a href="https://cannabisnow.com/mila-the-hash-queens-spin-cycle-science/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/Mila-the-Hash-Queen-Main-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mila the Hash Queen’s Spin Cycle Science" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/Mila-the-Hash-Queen-Main-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/Mila-the-Hash-Queen-Main-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/Mila-the-Hash-Queen-Main-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/Mila-the-Hash-Queen-Main-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/12/Mila-the-Hash-Queen-Main-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/12/Mila-the-Hash-Queen-Main.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Mila Jansen: How I Became The Hash Queen</a></li><li><a href="https://cannabisnow.com/how-cbd-oil-can-result-in-a-failed-drug-test/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Fresh Cannabis Plant" srcset="https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How CBD Oil Can Result in a Failed Drug Test</a></li><li><a href="https://cannabisnow.com/start-strong-tips-clones/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2015/10/Cannabis-Pot-History-Drugs@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Green Cannabis Plants Under White Light" srcset="https://cannabisnow.com/wp-content/uploads/2015/10/Cannabis-Pot-History-Drugs@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2015/10/Cannabis-Pot-History-Drugs@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Start Strong: Tips for Choosing the Right Clones</a></li><li><a href="https://cannabisnow.com/edibles-recipe-cbd-and-thc-infused-energy-bites/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Edibles Recipe: CBD and THC-Infused Energy Bites" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Edibles Recipe: CBD and THC-Infused Energy Bites</a></li></ul></div></li>
<li id="menu-item-17171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17171"><a href="/print-digital-magazine">SUBSCRIBE</a></li>
<li id="menu-item-53377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53377"><a href="https://cannabisnow.com/retail/">Retail</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>The ‘Trick’ and ‘Treat’ of Marketing Cannabis During a Pandemic</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/marketing-cannabis-during-a-pandemic/&amp;t=The ‘Trick’ and ‘Treat’ of Marketing Cannabis During a Pandemic', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=The ‘Trick’ and ‘Treat’ of Marketing Cannabis During a Pandemic -&amp;url=https://cannabisnow.com/marketing-cannabis-during-a-pandemic/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=The ‘Trick’ and ‘Treat’ of Marketing Cannabis During a Pandemic https://cannabisnow.com/marketing-cannabis-during-a-pandemic/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/marketing-cannabis-during-a-pandemic/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Marketing-Tips-1000x600.jpg&amp;description=The ‘Trick’ and ‘Treat’ of Marketing Cannabis During a Pandemic', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#0c337f796e66696f78315864692cee8c94587e656f67ee8c952c6d62682cee8c94587e696d78ee8c952c636a2c416d7e67697865626b2c4f6d62626d6e657f2c48797e65626b2c6d2c5c6d62686961656f2a6d617c374e43485531452c6a637962682c7864657f2c6d7e78656f60692c656278697e697f7865626b2c6d62682c786463796b64782c636a2c7f646d7e65626b2c65782c7b6578642c756379222c4f64696f672c65782c637978362c6478787c7f3623236f6d62626d6e657f62637b226f636123616d7e67697865626b216f6d62626d6e657f2168797e65626b216d217c6d62686961656f23">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-54037 post type-post status-publish format-standard has-post-thumbnail hentry category-sc tag-bhang tag-bhang-chocolate tag-cannabis tag-cannabis-marketing tag-coronavirus tag-covid-19 tag-sponsored-content tag-women-and-cannabis">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/marketing-cannabis-during-a-pandemic/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/rocket-seeds-the-future-of-seed-shopping-is-here/" rel="bookmark" title="Rocket Seeds: The Future of Seed Shopping is Here">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/04/seeds@2x-e1603475701658-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Tissue culturing and synthetic seeds could be the future of cannabis breeding." srcset="https://cannabisnow.com/wp-content/uploads/2017/04/seeds@2x-e1603475701658-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/04/seeds@2x-e1603475701658-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2017/04/seeds@2x-e1603475701658-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Tissue culturing and synthetic seeds could be the future of cannabis breeding." srcset="https://cannabisnow.com/wp-content/uploads/2017/04/seeds@2x-e1603475701658-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2017/04/seeds@2x-e1603475701658-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/rocket-seeds-the-future-of-seed-shopping-is-here/">Rocket Seeds: The Future of Seed Shopping is Here</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/how-to-precisely-control-humidity-in-an-indoor-cannabis-grow/" rel="bookmark" title="How to Precisely Control Humidity in an Indoor Cannabis Grow">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="horticat grow technologies" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="horticat grow technologies" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/how-to-precisely-control-humidity-in-an-indoor-cannabis-grow/">How to Precisely Control Humidity in an Indoor Cannabis Grow</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/the-future-of-skincare-get-glowing-with-qulcbd/" rel="bookmark" title="The Future of Skincare: Get Glowing with QULCBD">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/09/KULCBDskincareline-400x240.jpg" class="mvp-reg-img wp-post-image" alt="KUL CBD Skincare" srcset="https://cannabisnow.com/wp-content/uploads/2020/09/KULCBDskincareline-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/09/KULCBDskincareline-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/09/KULCBDskincareline-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/09/KULCBDskincareline.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/09/KULCBDskincareline-100x100.jpg" class="mvp-mob-img wp-post-image" alt="KUL CBD Skincare" srcset="https://cannabisnow.com/wp-content/uploads/2020/09/KULCBDskincareline-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/09/KULCBDskincareline-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/the-future-of-skincare-get-glowing-with-qulcbd/">The Future of Skincare: Get Glowing with QULCBD</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/peace-of-mind-with-thc-free-cbd-by-canndeux/" rel="bookmark" title="Peace of Mind with Canndeux&#8217;s THC-Free CBD">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/peace-of-mind-with-thc-free-cbd-by-canndeux/">Peace of Mind with Canndeux&#8217;s THC-Free CBD</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Marketing-Tips.jpg" class="attachment- size- wp-post-image" alt="Bhang Chocolate Cannabis Marketing Tips" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Marketing-Tips.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Marketing-Tips-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Marketing-Tips-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Marketing-Tips-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Marketing-Tips.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																							<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/sc/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Sponsored Content</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">The ‘Trick’ and ‘Treat’ of Marketing Cannabis During a Pandemic</h1>
																												<span class="mvp-post-excerpt left"><p>Learn how Bhang Corp. leaders navigate growth and stay on track during times of uncertainty. </p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/cn-sponsor/" title="Posts by Cannabis Now Sponsor" rel="author">Cannabis Now Sponsor</a></span>  													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-10-29">October 29, 2020</time></span>
														<meta itemprop="dateModified" content="2020-10-29"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/marketing-cannabis-during-a-pandemic/&amp;t=The ‘Trick’ and ‘Treat’ of Marketing Cannabis During a Pandemic', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=The ‘Trick’ and ‘Treat’ of Marketing Cannabis During a Pandemic -&amp;url=https://cannabisnow.com/marketing-cannabis-during-a-pandemic/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=The ‘Trick’ and ‘Treat’ of Marketing Cannabis During a Pandemic https://cannabisnow.com/marketing-cannabis-during-a-pandemic/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/marketing-cannabis-during-a-pandemic/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Marketing-Tips-1000x600.jpg&amp;description=The ‘Trick’ and ‘Treat’ of Marketing Cannabis During a Pandemic', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#a59ad6d0c7cfc0c6d198f1cdc08547253df1d7ccc6ce47253c85c4cbc18547253df1d7c0c4d147253c85cac385e8c4d7cec0d1cccbc285e6c4cbcbc4c7ccd685e1d0d7cccbc285c485f5c4cbc1c0c8ccc683c4c8d59ee7eae1fc98ec85c3cad0cbc185d1cdccd685c4d7d1ccc6c9c085cccbd1c0d7c0d6d1cccbc285c4cbc185d1cdcad0c2cdd185cac385d6cdc4d7cccbc285ccd185d2ccd1cd85dccad08b85e6cdc0c6ce85ccd185cad0d19f85cdd1d1d5d69f8a8ac6c4cbcbc4c7ccd6cbcad28bc6cac88ac8c4d7cec0d1cccbc288c6c4cbcbc4c7ccd688c1d0d7cccbc288c488d5c4cbc1c0c8ccc68a">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																																					<a href="https://cannabisnow.com/marketing-cannabis-during-a-pandemic/#respond">
													<li class="mvp-post-soc-comm mvp-com-click">
														<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Comment</span>
													</li>
													</a>
																																			</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-54037 post type-post status-publish format-standard has-post-thumbnail hentry category-sc tag-bhang tag-bhang-chocolate tag-cannabis tag-cannabis-marketing tag-coronavirus tag-covid-19 tag-sponsored-content tag-women-and-cannabis">
									
<p>The year 2020 was supposed to be a big one for Bhang Corp. The leading adult-use edibles company had spent upwards of $100k and months of planning every detail of their rebrand, scheduled to roll out in March. With the company’s 10th anniversary approaching in August, it would give the team enough time to introduce <a href="https://www.bhangnation.com/" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">Bhang’s </a>new look and communicate the brand messaging to licensees in California, Nevada, Michigan, Ohio, Illinois and Canada.</p>



<p>When COVID-19 made its way to the U.S. and executive stay-at-home orders were issued in March, Bhang found themselves in a similar position to many businesses: They had to pivot quickly and make big decisions without much information.</p>



<p>We’ll pause here to say that this isn’t Bhang’s glamorous rebrand story (it’s 2020, people). But while the updated brand launch wasn’t exactly what they planned and hoped for, lessons were learned, silver linings were recognized, and the team remained grateful.</p>



<p>When resources are dwindling and revenue plummets, spending dollars on marketing may not seem like such a smart idea. But Bhang shares their story with the hope that you will learn to pivot and reimagine, rather than halt your marketing.</p>



<h4><strong>Not Business as Usual</strong></h4>



<p>During the U.S. shut down, licensed cannabis businesses were deemed essential services in most states. But this didn’t mean “business as usual” for Bhang – in fact, far from it. In anticipation of the rebrand, Bhang had stopped production as they waited for products with old packaging to sell out before stocking shelves with the new packaging. Even though dispensaries were open, Bhang was unsure if they would be able to get products on shelves due to production challenges resulting from COVID-19.</p>



<p>“We had to make sure we had supply chains set up, guaranteed and secured so that we could get products in new packaging and on shelves in a time when we had no clue what was going to be happening,” recounted Nicole Hanratty, Bhang’s Global Director of Marketing.</p>



<p>This meant some hard, in-the-moment decisions were in order for Samantha Collins, Bhang’s Chief Marketing Officer. “She was instrumental in making sure we didn’t go without product on shelves,” Hanratty said.</p>



<p>With disruptions initially happening in China, Collins explains that they started exploring domestic producers. “But then the pandemic moved on-shore, and our domestic producers were struggling too,” she said. “Ultimately, we had to revise our timelines for production in the short-term as well as order much higher levels of dry goods to ensure we could meet demand and keep our products on shelves.&#8221;</p>



<p>However, decisions weren’t only made from a financial perspective. Although Bhang had heavily invested in the rebrand, they wanted to be sensitive to how the country and the world were feeling during such an unprecedented time.</p>



<p>“So much preparing went into this rollout, yet we needed to be really mindful of the current climate,” Hanratty explained. “While we really wanted to celebrate the introduction of our new brand (we also turned ten in August), we had to be mindful that the country is not in a celebratory mood.”</p>



<p>Beyond the initial production challenges, Bhang’s biggest hurdle has been pressing pause on experiential marketing – the launch parties, tradeshows and trainings.</p>



<p>“I really miss the ability to share and educate people on the brand face-to-face,” Hanratty said.</p>



<p>Despite the change in plans that came with 2020, Hanratty continually mentions how appreciative they are for the essential workers who are helping both businesses and consumers.</p>



<blockquote class="wp-block-quote"><p>“We have been very grateful that our business has been considered essential. We know our industry owes those people a debt of gratitude.”</p></blockquote>



<p>While spending money on marketing may feel scary to smaller companies, Hanratty reiterates how important it is. She offers tips on how to modify strategy in a smart, cost-effective way so retailers and consumers are supported, and business can keep growing. &nbsp;</p>



<figure class="wp-block-image size-large"><img src="https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Rebrand.jpg" alt="" class="wp-image-54055" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Rebrand.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Rebrand-300x300.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Rebrand-150x150.jpg 150w, https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Rebrand-768x768.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Rebrand-100x100.jpg 100w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>



<h3><strong>MARKETING DURING A PANDEMIC</strong></h3>



<p>Nicole Hanratty, <a href="https://www.bhangnation.com/" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">Bhang’s</a> Global Director of Marketing, speaks to what she calls the “trick” and the “treat” of marketing during a global pandemic (and just in time for Halloween!)</p>



<h4><strong>The Trick</strong></h4>



<p>&#8211;&nbsp;&nbsp;&nbsp; Pivoting without panic.<br>&#8211;&nbsp;&nbsp;&nbsp; Making deliberate decisions.</p>



<h4><strong>The Treat</strong></h4>



<p>&#8211;&nbsp;&nbsp;&nbsp; Feeling the love from consumers.<br>&#8211;&nbsp;&nbsp;&nbsp; Hearing back from consumers about how the product improves and enhances their lives, especially in 2020.</p>



<p>For companies on a limited budget, look to creating content and building engagement with <a aria-label="undefined (opens in a new tab)" href="https://www.instagram.com/bhang.chocolate/" target="_blank" rel="noreferrer noopener">social media channels</a>. There’s no substitute for having a compelling brand story that connects with consumers, and if you take the time to build an authentic brand that serves the consumer’s needs, you will ultimately win in the marketplace.</p>



<p></p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://www.trytokr.com/" target="_blank" alt="Tokr Delivery"><img src="/wp-content/uploads/2020/03/tokr-cannabisNow.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/rocket-seeds-the-future-of-seed-shopping-is-here/" rel="bookmark" title="Rocket Seeds: The Future of Seed Shopping is Here">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/04/seeds@2x-e1603475701658-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Tissue culturing and synthetic seeds could be the future of cannabis breeding." srcset="https://cannabisnow.com/wp-content/uploads/2017/04/seeds@2x-e1603475701658-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/04/seeds@2x-e1603475701658-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2017/04/seeds@2x-e1603475701658-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Tissue culturing and synthetic seeds could be the future of cannabis breeding." srcset="https://cannabisnow.com/wp-content/uploads/2017/04/seeds@2x-e1603475701658-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2017/04/seeds@2x-e1603475701658-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/rocket-seeds-the-future-of-seed-shopping-is-here/">Rocket Seeds: The Future of Seed Shopping is Here</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/how-to-precisely-control-humidity-in-an-indoor-cannabis-grow/" rel="bookmark" title="How to Precisely Control Humidity in an Indoor Cannabis Grow">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="horticat grow technologies" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="horticat grow technologies" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/how-to-precisely-control-humidity-in-an-indoor-cannabis-grow/">How to Precisely Control Humidity in an Indoor Cannabis Grow</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/the-future-of-skincare-get-glowing-with-qulcbd/" rel="bookmark" title="The Future of Skincare: Get Glowing with QULCBD">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/09/KULCBDskincareline-400x240.jpg" class="mvp-reg-img wp-post-image" alt="KUL CBD Skincare" srcset="https://cannabisnow.com/wp-content/uploads/2020/09/KULCBDskincareline-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/09/KULCBDskincareline-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/09/KULCBDskincareline-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/09/KULCBDskincareline.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/09/KULCBDskincareline-100x100.jpg" class="mvp-mob-img wp-post-image" alt="KUL CBD Skincare" srcset="https://cannabisnow.com/wp-content/uploads/2020/09/KULCBDskincareline-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/09/KULCBDskincareline-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/the-future-of-skincare-get-glowing-with-qulcbd/">The Future of Skincare: Get Glowing with QULCBD</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/peace-of-mind-with-thc-free-cbd-by-canndeux/" rel="bookmark" title="Peace of Mind with Canndeux&#8217;s THC-Free CBD">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/peace-of-mind-with-thc-free-cbd-by-canndeux/">Peace of Mind with Canndeux&#8217;s THC-Free CBD</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/bhang/" rel="tag">bhang</a>, <a href="https://cannabisnow.com/tag/bhang-chocolate/" rel="tag">Bhang Chocolate</a>, <a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/cannabis-marketing/" rel="tag">Cannabis Marketing</a>, <a href="https://cannabisnow.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://cannabisnow.com/tag/covid-19/" rel="tag">covid-19</a>, <a href="https://cannabisnow.com/tag/sponsored-content/" rel="tag">Sponsored Content</a>, <a href="https://cannabisnow.com/tag/women-and-cannabis/" rel="tag">women and cannabis</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-post-header"><span class="mvp-post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/marketing-cannabis-during-a-pandemic/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cannabisnow.com/wp-comments-post.php?wpe-comment-post=cnmllc" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54037' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9c70818376" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Sponsored Content</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/rocket-seeds-the-future-of-seed-shopping-is-here/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/04/seeds@2x-e1603475701658-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Tissue culturing and synthetic seeds could be the future of cannabis breeding." srcset="https://cannabisnow.com/wp-content/uploads/2017/04/seeds@2x-e1603475701658-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/04/seeds@2x-e1603475701658-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2017/04/seeds@2x-e1603475701658-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Tissue culturing and synthetic seeds could be the future of cannabis breeding." srcset="https://cannabisnow.com/wp-content/uploads/2017/04/seeds@2x-e1603475701658-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2017/04/seeds@2x-e1603475701658-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sponsored Content</span></h3>
									<a href="https://cannabisnow.com/rocket-seeds-the-future-of-seed-shopping-is-here/" rel="bookmark"><h2>Rocket Seeds: The Future of Seed Shopping is Here</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/cn-sponsor/" title="Posts by Cannabis Now Sponsor" rel="author">Cannabis Now Sponsor</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 23, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>A one-stop-shop of high-quality, trusted seed banks, Rocket Seeds is dedicated to solving the problem of...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/rocket-seeds-the-future-of-seed-shopping-is-here/&t=Rocket Seeds: The Future of Seed Shopping is Here', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Rocket Seeds: The Future of Seed Shopping is Here -&url=https://cannabisnow.com/rocket-seeds-the-future-of-seed-shopping-is-here/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/rocket-seeds-the-future-of-seed-shopping-is-here/&amp;media=https://cannabisnow.com/wp-content/uploads/2017/04/seeds@2x-620x400.jpg&amp;description=Rocket Seeds: The Future of Seed Shopping is Here', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/how-to-precisely-control-humidity-in-an-indoor-cannabis-grow/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="horticat grow technologies" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="horticat grow technologies" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sponsored Content</span></h3>
									<a href="https://cannabisnow.com/how-to-precisely-control-humidity-in-an-indoor-cannabis-grow/" rel="bookmark"><h2>How to Precisely Control Humidity in an Indoor Cannabis Grow</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/cn-sponsor/" title="Posts by Cannabis Now Sponsor" rel="author">Cannabis Now Sponsor</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 20, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Horticat Grow Technologies offers the industry’s only wall-mount humidifier with direct connection to your water supply,...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/how-to-precisely-control-humidity-in-an-indoor-cannabis-grow/&t=How to Precisely Control Humidity in an Indoor Cannabis Grow', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=How to Precisely Control Humidity in an Indoor Cannabis Grow -&url=https://cannabisnow.com/how-to-precisely-control-humidity-in-an-indoor-cannabis-grow/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/how-to-precisely-control-humidity-in-an-indoor-cannabis-grow/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/10/horticat-1.jpg&amp;description=How to Precisely Control Humidity in an Indoor Cannabis Grow', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/5-reasons-to-learn-more-about-cbn/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/10/CannabisNow_CBN-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/CannabisNow_CBN-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/10/CannabisNow_CBN-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/10/CannabisNow_CBN-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/CannabisNow_CBN-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/10/CannabisNow_CBN-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sponsored Content</span></h3>
									<a href="https://cannabisnow.com/5-reasons-to-learn-more-about-cbn/" rel="bookmark"><h2>5 Reasons to Learn More About CBN</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/cn-sponsor/" title="Posts by Cannabis Now Sponsor" rel="author">Cannabis Now Sponsor</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 9, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>What is CBN and what makes it so fascinating? Find the answers in this list of...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/5-reasons-to-learn-more-about-cbn/&t=5 Reasons to Learn More About CBN', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=5 Reasons to Learn More About CBN -&url=https://cannabisnow.com/5-reasons-to-learn-more-about-cbn/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/5-reasons-to-learn-more-about-cbn/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/10/CannabisNow_CBN-e1602264391382.jpg&amp;description=5 Reasons to Learn More About CBN', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/rocket-seeds-the-future-of-seed-shopping-is-here/" rel="prev">Rocket Seeds: The Future of Seed Shopping is Here</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a0161c-9" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-249"><a class="gofollow" data-track="MjQ5LDAsMSw2MA==" href="https://flowermate.com/product/cap-pro/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/10/Flowermate_CAP_PRO.jpg" /></a></div></section><section id="5e7a555a0161c-8" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-247"><a class="gofollow" data-track="MjQ3LDAsMSw2MA==" href="https://rocketseeds.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/10/RocketSeeds_Future-Of-Seeds.jpg" /></a></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener noreferrer">Meet 4 MILLION Cannabis Fans &#8594;</a></div></section><section id="5e7a555a021ba-4" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-241"><a class="gofollow" data-track="MjQxLDE2LDEsNjA=" href="https://weareluv.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/09/LUV_CBD_Shine-Bright.jpg" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener noreferrer">GO GREEN &#38; download our app &#8594;</a></div></section><section id="5e7a555a021ba-7" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-246"><a class="gofollow" data-track="MjQ2LDE4LDEsNjA=" href="https://allitom.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/10/Allitom_CBD.jpg" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/harvesting-and-curing-cannabis/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2015/04/harvestingandcuringcannabis-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="harvesting and curing" srcset="https://cannabisnow.com/wp-content/uploads/2015/04/harvestingandcuringcannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2015/04/harvestingandcuringcannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Cultivation</span></h3>
								<a href="https://cannabisnow.com/harvesting-and-curing-cannabis/" rel="bookmark"><h2>Pro Tips for Harvesting and Curing Your Cannabis</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/harvesting-and-curing-cannabis/&t=Pro Tips for Harvesting and Curing Your Cannabis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Pro Tips for Harvesting and Curing Your Cannabis -&url=https://cannabisnow.com/harvesting-and-curing-cannabis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/harvesting-and-curing-cannabis/&amp;media=https://cannabisnow.com/wp-content/uploads/2015/04/harvestingandcuringcannabis.jpg&amp;description=Pro Tips for Harvesting and Curing Your Cannabis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/extreme-dabbing-fun-or-frivolous/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/04/ExtremeDabVideoViralConcentrate-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/ExtremeDabVideoViralConcentrate-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/04/ExtremeDabVideoViralConcentrate-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Concentrates</span></h3>
								<a href="https://cannabisnow.com/extreme-dabbing-fun-or-frivolous/" rel="bookmark"><h2>Extreme Dabbing: Fun or Frivolous?</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/extreme-dabbing-fun-or-frivolous/&t=Extreme Dabbing: Fun or Frivolous?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Extreme Dabbing: Fun or Frivolous? -&url=https://cannabisnow.com/extreme-dabbing-fun-or-frivolous/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/extreme-dabbing-fun-or-frivolous/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/04/ExtremeDabVideoViralConcentrate.jpg&amp;description=Extreme Dabbing: Fun or Frivolous?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/marketing-cannabis-during-a-pandemic/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Marketing-Tips-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Bhang Chocolate Cannabis Marketing Tips" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Marketing-Tips-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Marketing-Tips-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sponsored Content</span></h3>
								<a href="https://cannabisnow.com/marketing-cannabis-during-a-pandemic/" rel="bookmark"><h2>The ‘Trick’ and ‘Treat’ of Marketing Cannabis During a Pandemic</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/marketing-cannabis-during-a-pandemic/&t=The ‘Trick’ and ‘Treat’ of Marketing Cannabis During a Pandemic', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=The ‘Trick’ and ‘Treat’ of Marketing Cannabis During a Pandemic -&url=https://cannabisnow.com/marketing-cannabis-during-a-pandemic/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/marketing-cannabis-during-a-pandemic/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/10/Bhang-Chocolate-Marketing-Tips.jpg&amp;description=The ‘Trick’ and ‘Treat’ of Marketing Cannabis During a Pandemic', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="5e7a555a021ba-6" class="mvp-side-widget 5e7a555a021ba"><div class="g g-17"><div class="g-single a-216"><a class="gofollow" data-track="MjE2LDE3LDEsNjA=" href="https://www.drnormscbd.com/product/pecan-shortbread-therapy/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/02/DrNorms_CN_RH3.jpg" /></a></div></div></section><section id="5e7a555a021ba-9" class="mvp-side-widget 5e7a555a021ba"><!-- Either there are no banners, they are disabled or none qualified for this location! --></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="http://leafly.advancednutrients.com/" target="_blank" alt=“Advanced Nutrients Starter Kit”><img src="/wp-content/uploads/2020/03/AN_Starter_Kit2.png"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cannabisnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.4.2'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
</body>
</html>