<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Is there any conclusive data about whether marijuana really makes you forgetful, or is that just another pop culture construct?  " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/">
<meta name="twitter:title" content="Cannabis &#038; Memory: The Evidence Behind Marijuana’s Impact on Forgetfulness">
<meta name="twitter:description" content="Is there any conclusive data about whether marijuana really makes you forgetful, or is that just another pop culture construct?  ">
<title>Cannabis &amp; Memory: Evidence Behind Weed’s Impact on Forgetfulness</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Is there any conclusive data about whether marijuana really makes you forgetful, or is that just another pop culture construct?  "/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cannabis &amp; Memory: Evidence Behind Weed’s Impact on Forgetfulness" />
<meta property="og:description" content="Is there any conclusive data about whether marijuana really makes you forgetful, or is that just another pop culture construct?  " />
<meta property="og:url" content="https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/" />
<meta property="og:site_name" content="Cannabis Now" />
<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
<meta property="article:tag" content="Cannabis" />
<meta property="article:tag" content="Cannabis And Memory" />
<meta property="article:tag" content="CBD" />
<meta property="article:tag" content="JAMA Internal Medicine" />
<meta property="article:tag" content="memory" />
<meta property="article:tag" content="stoner stereotype" />
<meta property="article:tag" content="THC" />
<meta property="article:section" content="Medical" />
<meta property="article:published_time" content="2020-06-27T13:00:00+00:00" />
<meta property="article:modified_time" content="2020-06-26T21:33:22+00:00" />
<meta property="og:updated_time" content="2020-06-26T21:33:22+00:00" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside.jpg" />
<meta property="og:image:secure_url" content="https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Is there any conclusive data about whether marijuana really makes you forgetful, or is that just another pop culture construct?  " />
<meta name="twitter:title" content="Cannabis &amp; Memory: Evidence Behind Weed’s Impact on Forgetfulness" />
<meta name="twitter:site" content="@cannabisnow" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside.jpg" />
<meta name="twitter:creator" content="@kastrewrites" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","inLanguage":"en-US","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cannabisnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside.jpg","width":1000,"height":600,"caption":"Cannabis & Memory"},{"@type":"WebPage","@id":"https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/#webpage","url":"https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/","name":"Cannabis &amp; Memory: Evidence Behind Weed\u2019s Impact on Forgetfulness","isPartOf":{"@id":"https://cannabisnow.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/#primaryimage"},"datePublished":"2020-06-27T13:00:00+00:00","dateModified":"2020-06-26T21:33:22+00:00","description":"Is there any conclusive data about whether marijuana really makes you forgetful, or is that just another pop culture construct? \u00a0","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/"]}]},{"@type":"Article","@id":"https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/#article","isPartOf":{"@id":"https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/b0d7f41bfeacfc320a97e0bfe3e83c72"},"headline":"Cannabis &#038; Memory: The Evidence Behind Marijuana\u2019s Impact on Forgetfulness","datePublished":"2020-06-27T13:00:00+00:00","dateModified":"2020-06-26T21:33:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/#webpage"},"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/#primaryimage"},"keywords":"Cannabis,Cannabis And Memory,CBD,JAMA Internal Medicine,memory,stoner stereotype,THC","articleSection":"Medical","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/#respond"]}]},{"@type":["Person"],"@id":"https://cannabisnow.com/#/schema/person/b0d7f41bfeacfc320a97e0bfe3e83c72","name":"K. Astre","description":"K. Astre is a California writer with a global appetite for art, music and culture. She fuels her creativity with tea, yoga, meditation and, of course, cannabis.","sameAs":["https://www.instagram.com/grrlfromouterspace/","https://twitter.com/https://twitter.com/kastrewrites"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Cannabis &#038; Memory: The Evidence Behind Marijuana’s Impact on Forgetfulness Comments Feed" href="https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-81209959-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-81209959-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://cannabisnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=40693' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fcannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fcannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/amp/"></head>
<body class="post-template-default single single-post postid-40693 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-49783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49783"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-42381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42381"><a href="https://cannabisnow.com/retail/">Cannabis Now Retail</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="http://leafly.advancednutrients.com/" target="_blank" alt=“Advanced Nutrients Starter Kit”><img src="/wp-content/uploads/2020/03/AN_Starter_Kit1.png"></a>
					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">NEWS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/calls-to-defund-the-police-lead-to-cannabis-decriminalization-measures/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="decriminalization defund the police" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Calls to Defund the Police Lead to Cannabis Decriminalization Measures</a></li><li><a href="https://cannabisnow.com/cannabis-industry-and-black-lives-matter-uprising/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/blacklivesmatterprotestscannabisindustry-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="black lives matter protest" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/blacklivesmatterprotestscannabisindustry-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/blacklivesmatterprotestscannabisindustry-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/blacklivesmatterprotestscannabisindustry-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/blacklivesmatterprotestscannabisindustry.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Cannabis Industry and the Black Lives Matter Uprising</a></li><li><a href="https://cannabisnow.com/7-odd-new-ways-companies-want-you-to-consume-cbd/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/05/ProductswithCBD-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/05/ProductswithCBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/05/ProductswithCBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/05/ProductswithCBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/05/ProductswithCBD.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>7 Odd New Ways Companies Want You to Consume CBD</a></li><li><a href="https://cannabisnow.com/cannabis-artificial-intelligence-the-arrival-of-robopot/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis &#038; Artificial Intelligence: The Arrival of Robopot?</a></li><li><a href="https://cannabisnow.com/by-any-other-name/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>By Any Other Name</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/6-lbgtq-movers-and-shakers-in-the-cannabis-industry/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/LGBTQ-Rainbow-Cannabis-Flag-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="LGBTQ Cannabis Entrepreneurs" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/LGBTQ-Rainbow-Cannabis-Flag-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/LGBTQ-Rainbow-Cannabis-Flag-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/LGBTQ-Rainbow-Cannabis-Flag-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/LGBTQ-Rainbow-Cannabis-Flag.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>6 LGBTQ Movers &#038; Shakers in the Cannabis Industry</a></li><li><a href="https://cannabisnow.com/how-to-have-a-blunt-conversation-about-cannabis-with-your-dad/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How to Talk About Cannabis With Your Dad" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x.jpg 2000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Have a Blunt Conversation About Cannabis With Your Dad</a></li><li><a href="https://cannabisnow.com/stretch-further-jessamyn-stanley-redefines-wellness-culture/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jessamyn Stanley" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose-400x240.jpeg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose-300x180.jpeg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose-768x461.jpeg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose-1024x614.jpeg 1024w, https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose-1000x600.jpeg 1000w, https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose.jpeg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Stretch Further: Jessamyn Stanley Redefines Wellness Culture</a></li><li><a href="https://cannabisnow.com/remembering-jack-herer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2016/06/jack-herer-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jack Herer" srcset="https://cannabisnow.com/wp-content/uploads/2016/06/jack-herer-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2016/06/jack-herer-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2016/06/jack-herer-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2016/06/jack-herer.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Remembering Jack Herer: The Hemperor of Cannabis</a></li><li><a href="https://cannabisnow.com/when-your-partner-doesnt-smoke/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/10/cannabisrelationships-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Dating Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2018/10/cannabisrelationships-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/10/cannabisrelationships-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/10/cannabisrelationships-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/10/cannabisrelationships.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>When Your Partner Doesn’t Smoke…</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sc/">Sponsored Content</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/pink-lemonade-strain-review/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/Pink-Lemonade-strain-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Pink Lemonade Strain" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/Pink-Lemonade-strain-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/Pink-Lemonade-strain-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/Pink-Lemonade-strain-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/Pink-Lemonade-strain.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Pink Lemonade: This Sparkling Strain Is Both Pretty &#038; Potent</a></li><li><a href="https://cannabisnow.com/solstice-strains-summer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/06/gelatostrain-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Summer Solstice Strains Cannabis Now" /></div>Solstice Strains for Summer</a></li><li><a href="https://cannabisnow.com/how-to-reduce-odor-when-growing-indoors/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2015/08/Cannabis-Plant-Reduce-Odor-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Green Pot Plant" /></div>How To Reduce Odor When Growing Indoors</a></li><li><a href="https://cannabisnow.com/how-to-plant-cannabis-from-seed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/07/Hemp-Seeds-Patriotic-Duty-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A pile of hemp seeds waiting to be sowed and save the American economy when all grown up." /></div>How to Choose the Best Seeds for Planting Cannabis</a></li><li><a href="https://cannabisnow.com/farmers-armour-launches-mask-donation-program-to-fight-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/05/farmersfarmourmaskdonationcovid19-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Farmers Armour masks" srcset="https://cannabisnow.com/wp-content/uploads/2020/05/farmersfarmourmaskdonationcovid19-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/05/farmersfarmourmaskdonationcovid19-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/05/farmersfarmourmaskdonationcovid19-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/05/farmersfarmourmaskdonationcovid19.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Farmers Armour Launches Mask Donation Program to Fight Coronavirus</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/how-to-reduce-odor-when-growing-indoors/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2015/08/Cannabis-Plant-Reduce-Odor-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Green Pot Plant" /></div>How To Reduce Odor When Growing Indoors</a></li><li><a href="https://cannabisnow.com/how-to-plant-cannabis-from-seed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/07/Hemp-Seeds-Patriotic-Duty-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A pile of hemp seeds waiting to be sowed and save the American economy when all grown up." /></div>How to Choose the Best Seeds for Planting Cannabis</a></li><li><a href="https://cannabisnow.com/farmers-armour-launches-mask-donation-program-to-fight-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/05/farmersfarmourmaskdonationcovid19-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Farmers Armour masks" srcset="https://cannabisnow.com/wp-content/uploads/2020/05/farmersfarmourmaskdonationcovid19-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/05/farmersfarmourmaskdonationcovid19-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/05/farmersfarmourmaskdonationcovid19-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/05/farmersfarmourmaskdonationcovid19.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Farmers Armour Launches Mask Donation Program to Fight Coronavirus</a></li><li><a href="https://cannabisnow.com/growing-weed-becoming-marijuana-farmer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/05/homegrowmarijaunafarmer-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="growing weed how i became a marijuana farmer" srcset="https://cannabisnow.com/wp-content/uploads/2020/05/homegrowmarijaunafarmer-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/05/homegrowmarijaunafarmer-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/05/homegrowmarijaunafarmer-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/05/homegrowmarijaunafarmer.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Becoming a Marijuana Farmer</a></li><li><a href="https://cannabisnow.com/breaking-bud-zoom-trichomes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/10/trichomes@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Trichomes Cannabis Now Magazine Green Candy Press" srcset="https://cannabisnow.com/wp-content/uploads/2017/10/trichomes@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/10/trichomes@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Breaking Down the Bud: Zoom In on Trichomes</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49781" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49781"><a href="https://cannabisnow.com/category/cbd/">CBD</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/high-quality-cbd-gift-ideas-for-dad-this-fathers-day/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>High-Quality CBD Gifts for Dad This Father’s Day</a></li><li><a href="https://cannabisnow.com/safer-cbd-products-education-are-key-for-cannabidiol-life/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/CannabidiolLifeCBD-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/CannabidiolLifeCBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/CannabidiolLifeCBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/CannabidiolLifeCBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/CannabidiolLifeCBD.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Safer CBD Products &#038; Education are Key for Cannabidiol Life</a></li><li><a href="https://cannabisnow.com/3-cbd-salves-for-first-time-users/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/hemp-cbd-salve-review-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CBD Salves review" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/hemp-cbd-salve-review-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/hemp-cbd-salve-review-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/hemp-cbd-salve-review-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/hemp-cbd-salve-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>3 CBD Salves for First-Time Users</a></li><li><a href="https://cannabisnow.com/how-to-understand-cbd-lingo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Understand CBD Lingo</a></li><li><a href="https://cannabisnow.com/let-them-eat-cbd/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Let Them Eat CBD</a></li></ul></div></li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/atomic-bonds-the-increasing-emergence-of-delta-8-thc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Atomic Bonds: The Increasing Relevance of Delta-8-THC</a></li><li><a href="https://cannabisnow.com/stretch-further-jessamyn-stanley-redefines-wellness-culture/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jessamyn Stanley" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose-400x240.jpeg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose-300x180.jpeg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose-768x461.jpeg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose-1024x614.jpeg 1024w, https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose-1000x600.jpeg 1000w, https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose.jpeg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Stretch Further: Jessamyn Stanley Redefines Wellness Culture</a></li><li><a href="https://cannabisnow.com/10-cannabis-books-to-stock-in-your-highbrary/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/09/cannabis-books-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Books Best Marijuana Writing Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2018/09/cannabis-books-400x240.jpeg 400w, https://cannabisnow.com/wp-content/uploads/2018/09/cannabis-books-300x180.jpeg 300w, https://cannabisnow.com/wp-content/uploads/2018/09/cannabis-books-768x461.jpeg 768w, https://cannabisnow.com/wp-content/uploads/2018/09/cannabis-books-1024x614.jpeg 1024w, https://cannabisnow.com/wp-content/uploads/2018/09/cannabis-books-1000x600.jpeg 1000w, https://cannabisnow.com/wp-content/uploads/2018/09/cannabis-books.jpeg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>10 Cannabis Books To Stock In Your Highbrary</a></li><li><a href="https://cannabisnow.com/mind-your-marijuana-manners/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/higher-etiquette-book-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mind Your Marijuana Manners" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/higher-etiquette-book-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/higher-etiquette-book-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/higher-etiquette-book-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/higher-etiquette-book-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/12/higher-etiquette-book-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/12/higher-etiquette-book.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Mind Your Marijuana Manners</a></li><li><a href="https://cannabisnow.com/edibles-recipe-marijuana-infused-matcha-latte/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/03/Marijuana-Infused-Matcha-Latte-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Edibles Recipe: Infused Matcha Latte" srcset="https://cannabisnow.com/wp-content/uploads/2019/03/Marijuana-Infused-Matcha-Latte-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/03/Marijuana-Infused-Matcha-Latte-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/03/Marijuana-Infused-Matcha-Latte-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/03/Marijuana-Infused-Matcha-Latte-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/03/Marijuana-Infused-Matcha-Latte-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/03/Marijuana-Infused-Matcha-Latte.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Edibles Recipe: A Marvelous Marijuana-Infused Matcha Latte</a></li></ul></div></li>
<li id="menu-item-17171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17171"><a href="/print-digital-magazine">SUBSCRIBE</a></li>
<li id="menu-item-45412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45412"><a href="https://cannabisnow.com/retail/">Retail</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Cannabis &#038; Memory: The Evidence Behind Marijuana’s Impact on Forgetfulness</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/&amp;t=Cannabis &#038; Memory: The Evidence Behind Marijuana’s Impact on Forgetfulness', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Cannabis &#038; Memory: The Evidence Behind Marijuana’s Impact on Forgetfulness -&amp;url=https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Cannabis &#038; Memory: The Evidence Behind Marijuana’s Impact on Forgetfulness https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside.jpg&amp;description=Cannabis &#038; Memory: The Evidence Behind Marijuana’s Impact on Forgetfulness', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#c0ffb3b5a2aaa5a3b4fd83a1aeaea1a2a9b3e0e6e3f0f3f8fbe08da5adafb2b9fae094a8a5e085b6a9a4a5aea3a5e082a5a8a9aea4e08da1b2a9aab5a1aea1224059b3e089adb0a1a3b4e0afaee086afb2a7a5b4a6b5acaea5b3b3e6a1adb0fb828f8499fd89e0a6afb5aea4e0b4a8a9b3e0a1b2b4a9a3aca5e0a9aeb4a5b2a5b3b4a9aea7e0a1aea4e0b4a8afb5a7a8b4e0afa6e0b3a8a1b2a9aea7e0a9b4e0b7a9b4a8e0b9afb5eee083a8a5a3abe0a9b4e0afb5b4fae0a8b4b4b0b3faefefa3a1aeaea1a2a9b3aeafb7eea3afadefa3a1aeaea1a2a9b3edada5adafb2b9edb4a8a5eda5b6a9a4a5aea3a5eda2a5a8a9aea4edada1b2a9aab5a1aea1b3eda9adb0a1a3b4edafaeeda6afb2a7a5b4a6b5acaea5b3b3ef">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-40693 post type-post status-publish format-standard has-post-thumbnail hentry category-medical tag-cannabis tag-cannabis-and-memory tag-cbd tag-jama-internal-medicine tag-memory tag-stoner-stereotype tag-thc">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/green-gone-a-thc-detox-kit-that-works-for-you/" rel="bookmark" title="Green Gone: A THC Detox Kit That Works for You">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Green Gone Detox THC" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Green Gone Detox THC" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/green-gone-a-thc-detox-kit-that-works-for-you/">Green Gone: A THC Detox Kit That Works for You</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/atomic-bonds-the-increasing-emergence-of-delta-8-thc/" rel="bookmark" title="Atomic Bonds: The Increasing Relevance of Delta-8-THC">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/atomic-bonds-the-increasing-emergence-of-delta-8-thc/">Atomic Bonds: The Increasing Relevance of Delta-8-THC</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/high-quality-cbd-gift-ideas-for-dad-this-fathers-day/" rel="bookmark" title="High-Quality CBD Gifts for Dad This Father’s Day">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/high-quality-cbd-gift-ideas-for-dad-this-fathers-day/">High-Quality CBD Gifts for Dad This Father’s Day</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/the-shelf-life-of-weed-do-cannabis-edibles-expire/" rel="bookmark" title="The Shelf Life of Weed: Do Cannabis Edibles Expire?">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/doediblesexpire-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/doediblesexpire-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/doediblesexpire-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/doediblesexpire-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/doediblesexpire.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/doediblesexpire-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/doediblesexpire-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/doediblesexpire-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/the-shelf-life-of-weed-do-cannabis-edibles-expire/">The Shelf Life of Weed: Do Cannabis Edibles Expire?</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside.jpg" class="attachment- size- wp-post-image" alt="Cannabis &amp; Memory" srcset="https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">PHOTO Pâmela Soares</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/cannabis/medical/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Medical</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Cannabis &#038; Memory: The Evidence Behind Marijuana’s Impact on Forgetfulness</h1>
																												<span class="mvp-post-excerpt left"><p>Is there any conclusive data about whether marijuana really makes you forgetful, or is that just another pop culture construct?  </p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/k-richards/" title="Posts by K. Astre" rel="author">K. Astre</a></span> <span class="mvp-author-twit"><a href="https://twitter.com/kastrewrites" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-06-27">June 27, 2020</time></span>
														<meta itemprop="dateModified" content="2020-06-26"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/&amp;t=Cannabis &#038; Memory: The Evidence Behind Marijuana’s Impact on Forgetfulness', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Cannabis &#038; Memory: The Evidence Behind Marijuana’s Impact on Forgetfulness -&amp;url=https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Cannabis &#038; Memory: The Evidence Behind Marijuana’s Impact on Forgetfulness https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside.jpg&amp;description=Cannabis &#038; Memory: The Evidence Behind Marijuana’s Impact on Forgetfulness', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#f8c78b8d9a929d9b8cc5bb999696999a918bd8dedbc8cbc0c3d8b59d95978a81c2d8ac909dd8bd8e919c9d969b9dd8ba9d9091969cd8b5998a91928d9996991a78618bd8b19588999b8cd89796d8be978a9f9d8c9e8d94969d8b8bde999588c3bab7bca1c5b1d89e978d969cd88c90918bd8998a8c919b949dd891968c9d8a9d8b8c91969fd899969cd88c90978d9f908cd8979ed88b90998a91969fd8918cd88f918c90d881978dd6d8bb909d9b93d8918cd8978d8cc2d8908c8c888bc2d7d79b999696999a918b96978fd69b9795d79b999696999a918bd5959d95978a81d58c909dd59d8e919c9d969b9dd59a9d9091969cd595998a91928d9996998bd5919588999b8cd59796d59e978a9f9d8c9e8d94969d8b8bd7">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																																					<a href="https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/#respond">
													<li class="mvp-post-soc-comm mvp-com-click">
														<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Comment</span>
													</li>
													</a>
																																			</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-40693 post type-post status-publish format-standard has-post-thumbnail hentry category-medical tag-cannabis tag-cannabis-and-memory tag-cbd tag-jama-internal-medicine tag-memory tag-stoner-stereotype tag-thc">
									<p>Though the idea of the dumb, unproductive stoner is still steadily phasing itself out of the cannabis conversation, unfortunately, there is still a lot of conflicting information when it comes to cannabis and memory.</p>
<p>The average person with a working knowledge of how weed works is often led to believe that consuming it can lower your IQ and deplete your memory, regardless of how much or how often you partake. But there is evidence that shows that there is much more to consider, including the strain of weed you’re smoking, whether or not it’s <a href="/what-is-thc/">THC</a>&#8211; or <a href="/the-cbd-phenomenon/">CBD</a>-dominant and the amount of time you have been consistently smoking — and that’s just for starters.</p>
<p>It’s also important to consider that there are different kinds of memory. For the purpose of research, most studies focus on short-term memory (also known as working memory) and long-term memory, which includes implicit (unconscious) and explicit (conscious) memory. THC, the most well-known cannabinoid in cannabis, is what can have an impact on both long-term and short-term memory.</p>
<h4>THC vs. CBD</h4>
<p>Most studies, like <a href="https://jamanetwork.com/journals/jama/fullarticle/194703" target="_blank" rel="noopener noreferrer">this one</a> from JAMA Internal Medicine, offer research confirming that “long-term heavy cannabis users show impairments in memory and attention that endure beyond the period of intoxication and worsen with increasing years of regular cannabis use.” But there are others, like <a href="https://www.sciencedirect.com/science/article/pii/S1074742718302776" target="_blank" rel="noopener noreferrer">this one</a> from a medical journal called the Neurobiology of Learning and Memory, that suggest that “acute exposure” to cannabis can actually help enhance working memory performance.</p>
<p>In another <a href="https://www.ncbi.nlm.nih.gov/pubmed/24589297" target="_blank" rel="noopener noreferrer">study</a> published in a journal called Addict Biology, researchers examined the relationship between memory function and cannabis consumption and found that “that sustained moderate to heavy levels of cannabis&#8230; do not change working-memory network functionality.”</p>
<p>Conversely, CBD has been shown to be a neuroprotectant that has the potential to prevent the onset of conditions like dementia and Alzheimer’s disease, illnesses have forgetfulness and a decline in memory as a common symptom.</p>
<p>In fact, a recent <a href="https://www.frontiersin.org/articles/10.3389/fphar.2017.00020/full" target="_blank" rel="noopener noreferrer">study</a> found that “CBD was able to reverse the deficits in both objection recognition memory as well as social recognition memory without impacting the body&#8217;s anxiety parameters.” The research also showed that CBD could reduce cognitive deficits.</p>
<h4>In Conclusion? It’s Inconclusive</h4>
<p>If it all seems like a confusing jumble of contrary data to you, you’re not alone. The truth is that there is still <a href="/senators-want-doj-to-stop-blocking-medical-marijuana-research/">a lot of research</a> that needs to be conducted in order to paint a clear and distinct picture of how cannabis truly affects memory.</p>
<p>In most studies, participants (including the rats) are not even allowed to smoke cannabis. Instead, they consume concentrated or even synthetic versions of THC — which absolutely affects the outcome. Because cannabis is still federally illegal, researchers are continuously <a href="https://www.ncbi.nlm.nih.gov/books/NBK425757/" target="_blank" rel="noopener noreferrer">facing hurdles</a> that prevent them from having access to cannabis for testing and studies that would help provide a wider picture.</p>
<p>So, what’s the verdict? For now, it seems clear that there is a link between cannabis and memory, though there are various factors to take into consideration, including method of consumption. Is there a difference when it’s smoked (inhaled) versus when it’s eaten (ingested) or absorbed as when using tinctures or <a href="/new-high-health-get-thc-patch/">transdermal patches</a>? No one knows yet.</p>
<p>But, if you start to notice a change or decline in your memory that you suspect is related to cannabis, there’s good news. Some <a href="https://www.theguardian.com/society/2018/oct/30/quitting-cannabis-can-lead-better-memory-cognition-us-research" target="_blank" rel="noopener noreferrer">research</a> shows that just one month of abstaining from cannabis — a move that’s sometimes referred to as a “tolerance break” — can have a noticeable improvement on memory function. If you’re concerned or want to see if there’s a difference, try taking a break for a few weeks and observe yourself to see if there are any changes.</p>
<p><b>TELL US</b>, do you think your cannabis use has impacted your memory?</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://www.trytokr.com/" target="_blank" alt="Tokr Delivery"><img src="/wp-content/uploads/2020/03/tokr-cannabisNow.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/green-gone-a-thc-detox-kit-that-works-for-you/" rel="bookmark" title="Green Gone: A THC Detox Kit That Works for You">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Green Gone Detox THC" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Green Gone Detox THC" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/green-gone-a-thc-detox-kit-that-works-for-you/">Green Gone: A THC Detox Kit That Works for You</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/atomic-bonds-the-increasing-emergence-of-delta-8-thc/" rel="bookmark" title="Atomic Bonds: The Increasing Relevance of Delta-8-THC">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/atomic-bonds-the-increasing-emergence-of-delta-8-thc/">Atomic Bonds: The Increasing Relevance of Delta-8-THC</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/high-quality-cbd-gift-ideas-for-dad-this-fathers-day/" rel="bookmark" title="High-Quality CBD Gifts for Dad This Father’s Day">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/high-quality-cbd-gift-ideas-for-dad-this-fathers-day/">High-Quality CBD Gifts for Dad This Father’s Day</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/the-shelf-life-of-weed-do-cannabis-edibles-expire/" rel="bookmark" title="The Shelf Life of Weed: Do Cannabis Edibles Expire?">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/doediblesexpire-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/doediblesexpire-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/doediblesexpire-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/doediblesexpire-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/doediblesexpire.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/doediblesexpire-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/doediblesexpire-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/doediblesexpire-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/the-shelf-life-of-weed-do-cannabis-edibles-expire/">The Shelf Life of Weed: Do Cannabis Edibles Expire?</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/cannabis-and-memory/" rel="tag">Cannabis And Memory</a>, <a href="https://cannabisnow.com/tag/cbd/" rel="tag">CBD</a>, <a href="https://cannabisnow.com/tag/jama-internal-medicine/" rel="tag">JAMA Internal Medicine</a>, <a href="https://cannabisnow.com/tag/memory/" rel="tag">memory</a>, <a href="https://cannabisnow.com/tag/stoner-stereotype/" rel="tag">stoner stereotype</a>, <a href="https://cannabisnow.com/tag/thc/" rel="tag">THC</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-post-header"><span class="mvp-post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cannabisnow.com/wp-comments-post.php?wpe-comment-post=cnmllc" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40693' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="858d955db1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Medical</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/a-cancer-survivors-guide-to-using-cannabis-to-cope-with-chemotherapy/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/02/Nug-Of-Cannabis-In-Pharma-Bottle-400x240.jpg" class="mvp-reg-img wp-post-image" alt="How Cannabis Can Augment Cancer Treatment chemotherapy" srcset="https://cannabisnow.com/wp-content/uploads/2019/02/Nug-Of-Cannabis-In-Pharma-Bottle-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/02/Nug-Of-Cannabis-In-Pharma-Bottle-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/02/Nug-Of-Cannabis-In-Pharma-Bottle-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/02/Nug-Of-Cannabis-In-Pharma-Bottle-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/02/Nug-Of-Cannabis-In-Pharma-Bottle-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/02/Nug-Of-Cannabis-In-Pharma-Bottle.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/02/Nug-Of-Cannabis-In-Pharma-Bottle-100x100.jpg" class="mvp-mob-img wp-post-image" alt="How Cannabis Can Augment Cancer Treatment chemotherapy" srcset="https://cannabisnow.com/wp-content/uploads/2019/02/Nug-Of-Cannabis-In-Pharma-Bottle-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/02/Nug-Of-Cannabis-In-Pharma-Bottle-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Medical</span></h3>
									<a href="https://cannabisnow.com/a-cancer-survivors-guide-to-using-cannabis-to-cope-with-chemotherapy/" rel="bookmark"><h2>A Cancer Survivor’s Guide to Using Cannabis to Cope With Chemotherapy</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/sara-payan/" title="Posts by Sara Payan" rel="author">Sara Payan</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">June 8, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>A medical marijuana regimen can help cancer patients manage the negative effects of chemotherapy.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/a-cancer-survivors-guide-to-using-cannabis-to-cope-with-chemotherapy/&t=A Cancer Survivor’s Guide to Using Cannabis to Cope With Chemotherapy', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=A Cancer Survivor’s Guide to Using Cannabis to Cope With Chemotherapy -&url=https://cannabisnow.com/a-cancer-survivors-guide-to-using-cannabis-to-cope-with-chemotherapy/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/a-cancer-survivors-guide-to-using-cannabis-to-cope-with-chemotherapy/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/02/Nug-Of-Cannabis-In-Pharma-Bottle.jpg&amp;description=A Cancer Survivor’s Guide to Using Cannabis to Cope With Chemotherapy', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/the-endocannabinoid-system-and-clinical-endocannabinoid-deficiency/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/endocannbinoidsystem-400x240.jpg" class="mvp-reg-img wp-post-image" alt="endocannbinoid system" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/endocannbinoidsystem-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/endocannbinoidsystem-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/endocannbinoidsystem-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/endocannbinoidsystem.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/06/endocannbinoidsystem-100x100.jpg" class="mvp-mob-img wp-post-image" alt="endocannbinoid system" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/endocannbinoidsystem-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/06/endocannbinoidsystem-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Medical</span></h3>
									<a href="https://cannabisnow.com/the-endocannabinoid-system-and-clinical-endocannabinoid-deficiency/" rel="bookmark"><h2>The Endocannabinoid System and Clinical Endocannabinoid Deficiency</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/anna-wilcox/" title="Posts by Anna Wilcox" rel="author">Anna Wilcox</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">June 1, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>We spoke exclusively to Ethan Russo who believes that many common diseases stem from clinical endocannabinoid...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/the-endocannabinoid-system-and-clinical-endocannabinoid-deficiency/&t=The Endocannabinoid System and Clinical Endocannabinoid Deficiency', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The Endocannabinoid System and Clinical Endocannabinoid Deficiency -&url=https://cannabisnow.com/the-endocannabinoid-system-and-clinical-endocannabinoid-deficiency/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/the-endocannabinoid-system-and-clinical-endocannabinoid-deficiency/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/06/endocannbinoidsystem.jpg&amp;description=The Endocannabinoid System and Clinical Endocannabinoid Deficiency', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/colombia-makes-history-with-first-high-thc-medical-cannabis-sales/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/05/khironlifesciencescolombia-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Khiron Life Sciences First Medical Cannabis in Colombia Latin America" srcset="https://cannabisnow.com/wp-content/uploads/2020/05/khironlifesciencescolombia-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/05/khironlifesciencescolombia-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/05/khironlifesciencescolombia-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/05/khironlifesciencescolombia.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/05/khironlifesciencescolombia-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Khiron Life Sciences First Medical Cannabis in Colombia Latin America" srcset="https://cannabisnow.com/wp-content/uploads/2020/05/khironlifesciencescolombia-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/05/khironlifesciencescolombia-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Medical</span></h3>
									<a href="https://cannabisnow.com/colombia-makes-history-with-first-high-thc-medical-cannabis-sales/" rel="bookmark"><h2>Colombia Makes History with First High-THC Medical Cannabis Sales</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/cn-sponsor/" title="Posts by Cannabis Now Sponsor" rel="author">Cannabis Now Sponsor</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">May 26, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Khiron Life Sciences announces that it will be the first company authorized to sell high-THC and...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/colombia-makes-history-with-first-high-thc-medical-cannabis-sales/&t=Colombia Makes History with First High-THC Medical Cannabis Sales', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Colombia Makes History with First High-THC Medical Cannabis Sales -&url=https://cannabisnow.com/colombia-makes-history-with-first-high-thc-medical-cannabis-sales/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/colombia-makes-history-with-first-high-thc-medical-cannabis-sales/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/05/khironlifesciencescolombia.jpg&amp;description=Colombia Makes History with First High-THC Medical Cannabis Sales', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/a-cancer-survivors-guide-to-using-cannabis-to-cope-with-chemotherapy/" rel="prev">A Cancer Survivor’s Guide to Using Cannabis to Cope With Chemotherapy</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a021ba-4" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-211"><a class="gofollow" data-track="MjExLDE2LDEsNjA=" href="https://www.vapor.com/collections/cbd" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/02/greenlane_cbd.png" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener noreferrer">GO GREEN &#38; download our app &#8594;</a></div></section><section id="5e7a555a021ba-6" class="mvp-side-widget 5e7a555a021ba"><div class="g g-17"><div class="g-single a-216"><a class="gofollow" data-track="MjE2LDE3LDEsNjA=" href="https://www.drnormscbd.com/product/pecan-shortbread-therapy/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/02/DrNorms_CN_RH3.jpg" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Cannabis &amp; Memory" srcset="https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Medical</span></h3>
								<a href="https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/" rel="bookmark"><h2>Cannabis &#038; Memory: The Evidence Behind Marijuana’s Impact on Forgetfulness</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/&t=Cannabis &#038; Memory: The Evidence Behind Marijuana’s Impact on Forgetfulness', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Cannabis &#038; Memory: The Evidence Behind Marijuana’s Impact on Forgetfulness -&url=https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside.jpg&amp;description=Cannabis &#038; Memory: The Evidence Behind Marijuana’s Impact on Forgetfulness', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/pink-lemonade-strain-review/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/06/Pink-Lemonade-strain-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Pink Lemonade Strain" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/Pink-Lemonade-strain-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/06/Pink-Lemonade-strain-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Strains</span></h3>
								<a href="https://cannabisnow.com/pink-lemonade-strain-review/" rel="bookmark"><h2>Pink Lemonade: This Sparkling Strain Is Both Pretty &#038; Potent</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/pink-lemonade-strain-review/&t=Pink Lemonade: This Sparkling Strain Is Both Pretty &#038; Potent', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Pink Lemonade: This Sparkling Strain Is Both Pretty &#038; Potent -&url=https://cannabisnow.com/pink-lemonade-strain-review/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/pink-lemonade-strain-review/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/06/Pink-Lemonade-strain.jpg&amp;description=Pink Lemonade: This Sparkling Strain Is Both Pretty &#038; Potent', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/green-gone-a-thc-detox-kit-that-works-for-you/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Green Gone Detox THC" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sponsored Content</span></h3>
								<a href="https://cannabisnow.com/green-gone-a-thc-detox-kit-that-works-for-you/" rel="bookmark"><h2>Green Gone: A THC Detox Kit That Works for You</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/green-gone-a-thc-detox-kit-that-works-for-you/&t=Green Gone: A THC Detox Kit That Works for You', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Green Gone: A THC Detox Kit That Works for You -&url=https://cannabisnow.com/green-gone-a-thc-detox-kit-that-works-for-you/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/green-gone-a-thc-detox-kit-that-works-for-you/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC.jpg&amp;description=Green Gone: A THC Detox Kit That Works for You', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="custom_html-16" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!----- Begin IO Disp_Ad  ----->
<div id="io_5e5457886b8b3" class="io_300"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var iO = ["io_5e5457886b8b3","969","300","250"];</script>
<script src="//ioadserve.com/siteAds.js" type="text/javascript"></script>
<!-- End IO Disp_Ad --></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener noreferrer">Join 4 MILLION+ Cannabis Now fans &#8594;</a></div></section><section id="5e7a555a021ba-7" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-196"><a class="gofollow" data-track="MTk2LDE4LDEsNjA=" href="http://www.sovereignfields.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2019/12/sovereign-fields.png" /></a></div></div></section><section id="5e7a555a021ba-9" class="mvp-side-widget 5e7a555a021ba"><div class="g g-22"><div class="g-single a-228"><a class="gofollow" data-track="MjI4LDIyLDEsNjA=" href="https://flowermate.com/product/aura/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/05/Flowermate_Aura_Vaporizer.jpg" /></a></div></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="http://leafly.advancednutrients.com/" target="_blank" alt=“Advanced Nutrients Starter Kit”><img src="/wp-content/uploads/2020/03/AN_Starter_Kit2.png"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cannabisnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.4.2'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
</body>
</html>