<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2019/04/muchinescannabis-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2019/04/muchinescannabis-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Cannabis smokers still reach for unhealthy foods, but study shows they are also less likely to be obese." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/">
<meta name="twitter:title" content="Cannabis Users Choose Junk Food Over Healthy Eats To Ease Munchies">
<meta name="twitter:description" content="Cannabis smokers still reach for unhealthy foods, but study shows they are also less likely to be obese.">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cannabis Users Choose Junk Food Over Healthy Eats To Ease Munchies</title>
	<meta name="description" content="Cannabis smokers still reach for unhealthy foods despite cannabis and wellness trends, but study shows they are also less likely to be obese." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cannabis Users Choose Junk Food Over Healthy Eats To Ease Munchies" />
	<meta property="og:description" content="Cannabis smokers still reach for unhealthy foods despite cannabis and wellness trends, but study shows they are also less likely to be obese." />
	<meta property="og:url" content="https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:published_time" content="2020-11-19T14:00:00+00:00" />
	<meta property="article:modified_time" content="2020-11-19T19:10:37+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2019/04/muchinescannabis.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/mikeadams73" />
	<meta name="twitter:site" content="@cannabisnow" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cannabisnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2019/04/muchinescannabis.jpg","width":1000,"height":600,"caption":"munchies cannabis"},{"@type":"WebPage","@id":"https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/#webpage","url":"https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/","name":"Cannabis Users Choose Junk Food Over Healthy Eats To Ease Munchies","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/#primaryimage"},"datePublished":"2020-11-19T14:00:00+00:00","dateModified":"2020-11-19T19:10:37+00:00","description":"Cannabis smokers still reach for unhealthy foods despite cannabis and wellness trends, but study shows they are also less likely to be obese.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/"]}]},{"@type":"Article","@id":"https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/#article","isPartOf":{"@id":"https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/b17c0c03ff38564ac046062f43468fde"},"headline":"Cannabis Users Choose Junk Food Over Healthy Eats To Ease Munchies","datePublished":"2020-11-19T14:00:00+00:00","dateModified":"2020-11-19T19:10:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/#webpage"},"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/#primaryimage"},"keywords":"Cannabis,edibles,Junk Food,munchies,wellness","articleSection":"Edibles","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://cannabisnow.com/#/schema/person/b17c0c03ff38564ac046062f43468fde","name":"Mike Adams","description":"Mike Adams is a freelance writer hailing from Southern Indiana. When he is not carving out a juicy story for various publications including Cannabis Now, High Times, Playboy and Salon, he can be found down at his local tavern watching basketball and picking fights with anyone who dares play Linkin Park on the jukebox. In addition to his coverage of the mad, mad world of cannabis legalization, he is also currently writing his first novel, which he hopes will earn him enough money to never be seen or heard from again.","sameAs":["https://twitter.com/https://twitter.com/mikeadams73"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Cannabis Users Choose Junk Food Over Healthy Eats To Ease Munchies Comments Feed" href="https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-81209959-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-81209959-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.5.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://cannabisnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cannabisnow.com/wp-json/wp/v2/posts/44046" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=44046' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fcannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fcannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/amp/"></head>
<body class="post-template-default single single-post postid-44046 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-49783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49783"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-53378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53378"><a href="https://cannabisnow.com/retail/">Cannabis Now Retail Store</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="http://leafly.advancednutrients.com/" target="_blank" alt=“Advanced Nutrients Starter Kit”><img src="/wp-content/uploads/2020/03/AN_Starter_Kit1.png"></a>
					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">NEWS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/the-long-and-winding-road-to-cannabis-legalization-in-montana/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/11/montanalegalization-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="montana legalization" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/11/montanalegalization-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/11/montanalegalization-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/11/montanalegalization-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/11/montanalegalization.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Long and Winding Road to Cannabis Legalization in Montana</a></li><li><a href="https://cannabisnow.com/how-to-conserve-your-stash-10-steps-to-save-money/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2015/10/Cannabis-Phoenician-Grinder-Review-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Two Different Phoenician Engineering Grinders, Pink and Green" loading="lazy" /></div>How To Conserve Your Stash: 10 Steps To Save Money</a></li><li><a href="https://cannabisnow.com/cannabis-ballot-initiatives-win-big-on-2020-election-night/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/11/marijuana-flag-white-house-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Marijuana Flag in front of White House" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/11/marijuana-flag-white-house-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/11/marijuana-flag-white-house-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/11/marijuana-flag-white-house-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/11/marijuana-flag-white-house.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis Ballot Initiatives Win Big on 2020 Election Night</a></li><li><a href="https://cannabisnow.com/a-quick-guide-to-cannabis-patents-what-you-need-to-know/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Nug-on-Newspaper-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A Basic Guide to Cannabis Patents: What You Need to Know" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Nug-on-Newspaper-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Nug-on-Newspaper-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Nug-on-Newspaper-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Nug-on-Newspaper.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>A Quick Guide to Cannabis Patents: What You Need to Know</a></li><li><a href="https://cannabisnow.com/yes-or-no-new-zealanders-heads-to-the-polls-to-legalize-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/10/New-Zealand-Referendum-Main-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="New Zealand" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/New-Zealand-Referendum-Main-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/10/New-Zealand-Referendum-Main-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/10/New-Zealand-Referendum-Main-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/10/New-Zealand-Referendum-Main.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Yes or No: New Zealanders Head to the Polls to Legalize Cannabis</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/5-herbal-blends-to-pair-with-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/05/Girl-hand-holding-a-bouquet-of-fresh-lavender-in-lavender-field-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/05/Girl-hand-holding-a-bouquet-of-fresh-lavender-in-lavender-field-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/05/Girl-hand-holding-a-bouquet-of-fresh-lavender-in-lavender-field-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/05/Girl-hand-holding-a-bouquet-of-fresh-lavender-in-lavender-field-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/05/Girl-hand-holding-a-bouquet-of-fresh-lavender-in-lavender-field.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>5 Herbal Blends to Pair with Your Cannabis</a></li><li><a href="https://cannabisnow.com/project-playlist-how-to-find-the-right-420-tunes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/11/playlist-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="420 playlist" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/11/playlist-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/11/playlist-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/11/playlist-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/11/playlist.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Project Playlist: How to Find the Right 420 Tunes</a></li><li><a href="https://cannabisnow.com/growing-pot-patriotic-duty/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/07/Hemp-Seeds-Patriotic-Duty@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A pile of hemp seeds waiting to be sowed and save the American economy when all grown up." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/07/Hemp-Seeds-Patriotic-Duty@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/07/Hemp-Seeds-Patriotic-Duty@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Growing Pot is Your Patriotic Duty</a></li><li><a href="https://cannabisnow.com/cosmos-critters/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/11/Nathan-Belmont-Dragon-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="nathan belmont glass art" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/11/Nathan-Belmont-Dragon-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/11/Nathan-Belmont-Dragon-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/11/Nathan-Belmont-Dragon-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/11/Nathan-Belmont-Dragon-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/11/Nathan-Belmont-Dragon-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/11/Nathan-Belmont-Dragon.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cosmos &#038; Critters: The Fantastic Glass Art of Nathan Belmont</a></li><li><a href="https://cannabisnow.com/pot-shopping-guide/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/10/Cannabis-Pot-Shopping-Guide@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Dispensary Shopping Guide" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/Cannabis-Pot-Shopping-Guide@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/10/Cannabis-Pot-Shopping-Guide@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Ultimate Pot Shopping Guide From a Cannabis Industry Expert</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sc/">Sponsored Content</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/germinating-cannabis-seeds/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2016/05/seedling-1062906-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Germinating Cannabis Seeds" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2016/05/seedling-1062906-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2016/05/seedling-1062906-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Grow Weed: Germinating Cannabis Seeds</a></li><li><a href="https://cannabisnow.com/on-the-high-end/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>On the High End: How Sherbinski Made Himself Into a Top Cannabis Brand</a></li><li><a href="https://cannabisnow.com/5-daily-tools-for-cultivators/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/09/Growing-Cannabis-Plants-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/09/Growing-Cannabis-Plants-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/09/Growing-Cannabis-Plants-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/09/Growing-Cannabis-Plants-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/09/Growing-Cannabis-Plants.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The 5 Tools That Every Serious Cannabis Grower Needs</a></li><li><a href="https://cannabisnow.com/testing-moisture-content-marijuana/"><div class="mvp-mega-img"><img width="372" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/01/cannabismoisture@2x-e1604808281669.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>How to Test the Moisture Content of Your Cannabis</a></li><li><a href="https://cannabisnow.com/dark-star-this-soothing-strain-will-melt-away-your-tension/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dark Star Strain" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/dark-star.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Dark Star: This Soothing Strain Will Melt Away Your Tension</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/germinating-cannabis-seeds/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2016/05/seedling-1062906-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Germinating Cannabis Seeds" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2016/05/seedling-1062906-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2016/05/seedling-1062906-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Grow Weed: Germinating Cannabis Seeds</a></li><li><a href="https://cannabisnow.com/on-the-high-end/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>On the High End: How Sherbinski Made Himself Into a Top Cannabis Brand</a></li><li><a href="https://cannabisnow.com/5-daily-tools-for-cultivators/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/09/Growing-Cannabis-Plants-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/09/Growing-Cannabis-Plants-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/09/Growing-Cannabis-Plants-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/09/Growing-Cannabis-Plants-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/09/Growing-Cannabis-Plants.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The 5 Tools That Every Serious Cannabis Grower Needs</a></li><li><a href="https://cannabisnow.com/testing-moisture-content-marijuana/"><div class="mvp-mega-img"><img width="372" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/01/cannabismoisture@2x-e1604808281669.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" /></div>How to Test the Moisture Content of Your Cannabis</a></li><li><a href="https://cannabisnow.com/the-heroes-journey/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Heroes’ Journey</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49781" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49781"><a href="https://cannabisnow.com/category/cbd/">CBD</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/how-cbd-oil-can-result-in-a-failed-drug-test/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Fresh Cannabis Plant" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How CBD Oil Can Result in a Failed Drug Test</a></li><li><a href="https://cannabisnow.com/farmhouse-hemp-uses-solventless-extraction-for-healthy-effective-cbd/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Farmhouse Hemp Uses Solventless Extraction for Healthy &#038; Effective CBD</a></li><li><a href="https://cannabisnow.com/4-cbd-centric-books-for-your-alternative-reading-list/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/12/CBDreading-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CBD Books Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/CBDreading-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/12/CBDreading-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/12/CBDreading-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/12/CBDreading.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>4 CBD-Centric Books for Your Alternative Reading List</a></li><li><a href="https://cannabisnow.com/how-to-understand-cbd-lingo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="how to understand CBD lingo" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Understand CBD Lingo</a></li><li><a href="https://cannabisnow.com/peace-of-mind-with-thc-free-cbd-by-canndeux/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Peace of Mind with Canndeux&#8217;s THC-Free CBD</a></li></ul></div></li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/on-the-high-end/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>On the High End: How Sherbinski Made Himself Into a Top Cannabis Brand</a></li><li><a href="https://cannabisnow.com/recipe-healing-herbal-heat-thats-buzzing-honey/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Tea Recipe Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Recipe: Healing Cannabis Tea with Canna-Honey</a></li><li><a href="https://cannabisnow.com/dry-ice-kief-separation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/06/Spoon-Dry-Kief@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="dry ice kief separation" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/06/Spoon-Dry-Kief@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/06/Spoon-Dry-Kief@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Demystifying the Dry Ice Kief Separation Method</a></li><li><a href="https://cannabisnow.com/growing-pot-patriotic-duty/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/07/Hemp-Seeds-Patriotic-Duty@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A pile of hemp seeds waiting to be sowed and save the American economy when all grown up." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/07/Hemp-Seeds-Patriotic-Duty@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/07/Hemp-Seeds-Patriotic-Duty@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Growing Pot is Your Patriotic Duty</a></li><li><a href="https://cannabisnow.com/the-heroes-journey/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Heroes’ Journey</a></li></ul></div></li>
<li id="menu-item-17171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17171"><a href="/print-digital-magazine">SUBSCRIBE</a></li>
<li id="menu-item-53377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53377"><a href="https://cannabisnow.com/retail/">Retail</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Cannabis Users Choose Junk Food Over Healthy Eats To Ease Munchies</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/&amp;t=Cannabis Users Choose Junk Food Over Healthy Eats To Ease Munchies', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Cannabis Users Choose Junk Food Over Healthy Eats To Ease Munchies -&amp;url=https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Cannabis Users Choose Junk Food Over Healthy Eats To Ease Munchies https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/04/muchinescannabis-1000x600.jpg&amp;description=Cannabis Users Choose Junk Food Over Healthy Eats To Ease Munchies', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#b28dc1c7d0d8d7d1c68ff1d3dcdcd3d0dbc192e7c1d7c0c192f1daddddc1d792f8c7dcd992f4ddddd692fdc4d7c092fad7d3dec6dacb92f7d3c6c192e6dd92f7d3c1d792ffc7dcd1dadbd7c194d3dfc289f0fdf6eb8ffb92d4ddc7dcd692c6dadbc192d3c0c6dbd1ded792dbdcc6d7c0d7c1c6dbdcd592d3dcd692c6daddc7d5dac692ddd492c1dad3c0dbdcd592dbc692c5dbc6da92cbddc79c92f1dad7d1d992dbc692ddc7c68892dac6c6c2c1889d9dd1d3dcdcd3d0dbc1dcddc59cd1dddf9dd1d3dcdcd3d0dbc19fc7c1d7c0c19fd1daddddc1d79fd8c7dcd99fd4ddddd69fddc4d7c09fdad7d3dec6dacb9fd7d3c6c19fc6dd9fd7d3c1d79fdfc7dcd1dadbd7c19d">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-44046 post type-post status-publish format-standard has-post-thumbnail hentry category-edibles tag-cannabis tag-edibles-2 tag-junk-food tag-munchies tag-wellness">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/decarboxylation/" rel="bookmark" title="What You Need to Know About Decarboxylation">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="how to decarb your herb" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="how to decarb your herb" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/decarboxylation/">What You Need to Know About Decarboxylation</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/recipe-healing-herbal-heat-thats-buzzing-honey/" rel="bookmark" title="Recipe: Healing Cannabis Tea with Canna-Honey">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Cannabis Tea Recipe Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Cannabis Tea Recipe Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/recipe-healing-herbal-heat-thats-buzzing-honey/">Recipe: Healing Cannabis Tea with Canna-Honey</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/eating-away-at-anxiety/" rel="bookmark" title="Using Cannabis Edibles to Help Treat Anxiety">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Edibles Anxiety Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Edibles Anxiety Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/eating-away-at-anxiety/">Using Cannabis Edibles to Help Treat Anxiety</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/strain-specific-snacks/" rel="bookmark" title="Tips For Making Strain-Specific Edibles At Home">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/strain-specific-snacks/">Tips For Making Strain-Specific Edibles At Home</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2019/04/muchinescannabis.jpg" class="attachment- size- wp-post-image" alt="munchies cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/muchinescannabis.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/muchinescannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/muchinescannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/muchinescannabis-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2019/04/muchinescannabis.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">PHOTO Edu Carvalho</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/cannabis/edibles/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Edibles</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Cannabis Users Choose Junk Food Over Healthy Eats To Ease Munchies</h1>
																												<span class="mvp-post-excerpt left"><p>Cannabis smokers still reach for unhealthy foods, but study shows they are also less likely to be obese.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/mike-adams/" title="Posts by Mike Adams" rel="author">Mike Adams</a></span> <span class="mvp-author-twit"><a href="https://twitter.com/mikeadams73" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-11-19">November 19, 2020</time></span>
														<meta itemprop="dateModified" content="2020-11-19"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/&amp;t=Cannabis Users Choose Junk Food Over Healthy Eats To Ease Munchies', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Cannabis Users Choose Junk Food Over Healthy Eats To Ease Munchies -&amp;url=https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Cannabis Users Choose Junk Food Over Healthy Eats To Ease Munchies https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/cannabis-users-choose-junk-food-over-healthy-eats-to-ease-munchies/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/04/muchinescannabis-1000x600.jpg&amp;description=Cannabis Users Choose Junk Food Over Healthy Eats To Ease Munchies', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#e9d69a9c8b838c8a9dd4aa888787888b809ac9bc9a8c9b9ac9aa8186869a8cc9a39c8782c9af86868dc9a69f8c9bc9a18c88859d8190c9ac889d9ac9bd86c9ac889a8cc9a49c878a81808c9acf888499d2aba6adb0d4a0c98f869c878dc99d81809ac9889b9d808a858cc980879d8c9b8c9a9d80878ec988878dc99d81869c8e819dc9868fc99a81889b80878ec9809dc99e809d81c990869cc7c9aa818c8a82c9809dc9869c9dd3c9819d9d999ad3c6c68a888787888b809a87869ec78a8684c68a888787888b809ac49c9a8c9b9ac48a8186869a8cc4839c8782c48f86868dc4869f8c9bc4818c88859d8190c48c889d9ac49d86c48c889a8cc4849c878a81808c9ac6">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-44046 post type-post status-publish format-standard has-post-thumbnail hentry category-edibles tag-cannabis tag-edibles-2 tag-junk-food tag-munchies tag-wellness">
									
<p>The latest $50 buzz word reverberating throughout the cannabis community these days is&nbsp;<em>wellness</em>. Cannabis users are no longer just smoking for the sake of sinking into a head change that makes them giggle non-stop,  they are medicating on a plant put here by God or aliens as part of a healthy lifestyle that is free of the dangerous grips of alcohol, fast food and other worldly pollutants.</p>



<p>And those days of catching a fiendish case of the munchies and then diving into all things burritos, pizza or any number of&nbsp;<a href="/we-would-eat-just-about-anything-when-were-stoned-but-we-wont-eat-that/">bizarre, mad science kitchen concoctions</a>&nbsp;that the stoned brain can conjure up when that ravenous hunger sets in, well, that has changed too. We’ve since replaced that tasty, high-fat cuisine for fruits and veggies and, we’ve got to tell you, life is good. NO, no it’s not — we’re actually miserable, high and while we would like to believe that wellness is our focus these days, all bets are off the second we get stoned.</p>



<p>The reality is, while the cannabis landscape is changing, some aspects of this broadening monster, no matter how much we try to convince ourselves otherwise, are destined to stay the same. We can put on a new uniform and change the way we comb our hair — present ourselves in a way that goes against the grain of those nasty stoner stereotypes — but we cannot run, nor can we hide from the fact that smoking weed really does turn the average user into a&nbsp;<a href="/marijuana-legalization-increases-junk-food-sales/">junk food junkie</a>.</p>



<p>This point was made recently during a marijuana legalization event in upstate New York. This is where a team of researchers from the University of Buffalo surveyed hundreds of people in an attempt to gauge which way they were most likely to go when the munchies kicked in: Health food or junk food.</p>



<p>To achieve this, they had the attendees (all of them high on marijuana) fill out cards detailing which kinds of foods they were most likely to consume while under the influence of the herb. And as a reward for participating in the survey, the respondents were allowed to select a food item on their way out the door. They could have either an orange or a bag of chips. Want to guess which was most popular?</p>



<p>Researchers found that in spite of all the chatter these days about wellness and healthy munchies, most marijuana users are still more likely to grab a bag of chips as opposed to fruit. Nearly two-thirds of the 275 people surveyed went for the junk food, while 32% opted for the orange. Interestingly, 7% didn’t select a food item at all, which has us wondering what their secret is?</p>



<p>The outcome of the study, which was&nbsp;<a href="http://ishe.org/volume-34-2019/manipulation-checking-the-munchies-validating-self-reported-dietary-behaviors-during-cannabis-intoxication/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">published</a>&nbsp;in the journal of the International Society for Human Ethology, suggests that, as we enter a time when marijuana legalization is taking hold in more parts of the country, there is an increased need for more nutritional education in order to prevent the millions of cannabis users in the United States from becoming overweight.</p>



<p>“Given the dramatic increase in the accessibility of cannabis, there will be many more people experiencing the munchies,”&nbsp;<a href="http://www.buffalo.edu/news/releases/2019/04/036.html" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">said</a>&nbsp;lead study author Jessica Kruger. “Public health has the responsibility of protecting the public, maximizing benefits and minimizing harm in any area. “We need more research and education on people who choose to use cannabis, moving public health from an abstinence-promotion model to a harm reduction model. This would include managing the dietary impact of cannabis use.”</p>



<p>Okay, okay, we get it — sometimes marijuana users don’t make the best dietary choices once the munchies take over. This is probably the reason the prospect of a&nbsp;<a href="/carls-jr-will-make-420-history-with-a-cbd-infused-burger/">CBD-burger from Carl’s Jr</a>. is so appealing to some. But our love affair with diabolical foods doesn’t necessarily mean that all of us are on the path to becoming overweight slobs. In fact, a recent study&nbsp;<a href="https://academic.oup.com/ije/advance-article-abstract/doi/10.1093/ije/dyz044/5382155?redirectedFrom=fulltext" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">published</a>&nbsp;in the International Journal of Epidemiology finds that regular marijuana consumers are actually less likely to be obese than their non-using counterparts. While examining some 33,000 patients over the course of three years, researchers say that pot smokers just don’t seem to put on weight like those who abstain.</p>



<p>&#8220;We found that users, even those who just started, were more likely to be at a normal, healthier weight and stay at that weight,&#8221; Dr. Omayma Alshaarawy, co-author of the study and assistant professor of family medicine at Michigan State University,&nbsp;<a href="https://www.eurekalert.org/pub_releases/2019-04/msu-muw041919.php" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">said in a statement</a>. &#8220;Only 15 percent of persistent users were considered obese compared to 20 percent of non-users.&#8221;</p>



<p>Although researchers are not sure why cannabis use was linked to a lower BMI (Body Mass Index) there is speculation that weed creates some physical change in cells that helps moderate weight gain. Still, and this is important, researchers argue that marijuana users cannot expect to maintain that girlish figure by just smoking weed and eating whatever the hell they want. Sadly, that’s not going to work out. “People shouldn&#8217;t consider it as a way to maintain or even lose weight,” Alshaarawy said.</p>



<p>All in all, marijuana users are going to eat whatever they want to satisfy the munchies. Kruger says that the respondents who listed&nbsp;<a href="/a-health-nuts-guide-to-cannabis-munchies-edition/">healthy foods</a>&nbsp;on the survey did, in fact, opt for the orange, while those who listed junk food as their go-to grabbed the chips. There were no reports of people listing healthy food items, and then hypocritically gravitating toward deep fried, processed crap. So, it’s not that the wellness trend is a scam —&nbsp; it isn’t. Considering all of the horrid diseases (cancer and diabetes) that have been linked to the consumption of certain foods, we would like to believe that most people are striking a balance in their nutritional needs to keep themselves off the slab before it is time. But then again, there is just something about those late night Taco Bell runs that we’re not willing to give up. Life is too short not to appreciate the simple things, especially when it is just so much fun to say “Beefy Fritos” when you’re high.</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://www.trytokr.com/" target="_blank" alt="Tokr Delivery"><img src="/wp-content/uploads/2020/03/tokr-cannabisNow.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/decarboxylation/" rel="bookmark" title="What You Need to Know About Decarboxylation">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="how to decarb your herb" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="how to decarb your herb" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/decarboxylation/">What You Need to Know About Decarboxylation</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/recipe-healing-herbal-heat-thats-buzzing-honey/" rel="bookmark" title="Recipe: Healing Cannabis Tea with Canna-Honey">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Cannabis Tea Recipe Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Cannabis Tea Recipe Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/recipe-healing-herbal-heat-thats-buzzing-honey/">Recipe: Healing Cannabis Tea with Canna-Honey</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/eating-away-at-anxiety/" rel="bookmark" title="Using Cannabis Edibles to Help Treat Anxiety">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Edibles Anxiety Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Edibles Anxiety Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/eating-away-at-anxiety/">Using Cannabis Edibles to Help Treat Anxiety</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/strain-specific-snacks/" rel="bookmark" title="Tips For Making Strain-Specific Edibles At Home">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/strain-specific-snacks/">Tips For Making Strain-Specific Edibles At Home</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/edibles-2/" rel="tag">edibles</a>, <a href="https://cannabisnow.com/tag/junk-food/" rel="tag">Junk Food</a>, <a href="https://cannabisnow.com/tag/munchies/" rel="tag">munchies</a>, <a href="https://cannabisnow.com/tag/wellness/" rel="tag">wellness</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Edibles</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/recipe-healing-herbal-heat-thats-buzzing-honey/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Cannabis Tea Recipe Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Cannabis Tea Recipe Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Edibles</span></h3>
									<a href="https://cannabisnow.com/recipe-healing-herbal-heat-thats-buzzing-honey/" rel="bookmark"><h2>Recipe: Healing Cannabis Tea with Canna-Honey</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/laurie-and-maryjane/" title="Posts by Laurie and MaryJane" rel="author">Laurie and MaryJane</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">November 15, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Two recipes guaranteed to brighten your day and have you feeling warm and fuzzy.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/recipe-healing-herbal-heat-thats-buzzing-honey/&t=Recipe: Healing Cannabis Tea with Canna-Honey', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Recipe: Healing Cannabis Tea with Canna-Honey -&url=https://cannabisnow.com/recipe-healing-herbal-heat-thats-buzzing-honey/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/recipe-healing-herbal-heat-thats-buzzing-honey/&amp;media=https://cannabisnow.com/wp-content/uploads/2017/12/cannatea@2x.jpg&amp;description=Recipe: Healing Cannabis Tea with Canna-Honey', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/eating-away-at-anxiety/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Edibles Anxiety Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Edibles Anxiety Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Edibles</span></h3>
									<a href="https://cannabisnow.com/eating-away-at-anxiety/" rel="bookmark"><h2>Using Cannabis Edibles to Help Treat Anxiety</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/emily-earlenbaugh/" title="Posts by Emily Earlenbaugh" rel="author">Emily Earlenbaugh</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 12, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Can edibles help tame stress?</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/eating-away-at-anxiety/&t=Using Cannabis Edibles to Help Treat Anxiety', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Using Cannabis Edibles to Help Treat Anxiety -&url=https://cannabisnow.com/eating-away-at-anxiety/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/eating-away-at-anxiety/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/05/ediblesanxiety.jpg&amp;description=Using Cannabis Edibles to Help Treat Anxiety', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/strain-specific-snacks/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Edibles</span></h3>
									<a href="https://cannabisnow.com/strain-specific-snacks/" rel="bookmark"><h2>Tips For Making Strain-Specific Edibles At Home</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/emily-earlenbaugh/" title="Posts by Emily Earlenbaugh" rel="author">Emily Earlenbaugh</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 4, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Here are five tips for making easy strain-specific edibles at home.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/strain-specific-snacks/&t=Tips For Making Strain-Specific Edibles At Home', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Tips For Making Strain-Specific Edibles At Home -&url=https://cannabisnow.com/strain-specific-snacks/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/strain-specific-snacks/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/08/cannaoilbrucewolf.jpg&amp;description=Tips For Making Strain-Specific Edibles At Home', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/recipe-healing-herbal-heat-thats-buzzing-honey/" rel="prev">Recipe: Healing Cannabis Tea with Canna-Honey</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a0161c-9" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-249"><a class="gofollow" data-track="MjQ5LDAsMSw2MA==" href="https://flowermate.com/product/cap-pro/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/10/Flowermate_CAP_PRO.jpg" /></a></div></section><section id="5e7a555a0161c-8" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-247"><a class="gofollow" data-track="MjQ3LDAsMSw2MA==" href="https://rocketseeds.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/10/RocketSeeds_Future-Of-Seeds.jpg" /></a></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener noreferrer">Meet 4 MILLION Cannabis Fans &#8594;</a></div></section><section id="5e7a555a021ba-4" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-243"><a class="gofollow" data-track="MjQzLDE2LDEsNjA=" href="https://www.hempire.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/10/Hempire_Rolling-Papers.jpg" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener noreferrer">GO GREEN &#38; download our app &#8594;</a></div></section><section id="5e7a555a021ba-7" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-211"><a class="gofollow" data-track="MjExLDE4LDEsNjA=" href="https://www.vapor.com/collections/cbd" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/02/greenlane_cbd.png" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/decarboxylation/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="how to decarb your herb" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Science</span></h3>
								<a href="https://cannabisnow.com/decarboxylation/" rel="bookmark"><h2>What You Need to Know About Decarboxylation</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/decarboxylation/&t=What You Need to Know About Decarboxylation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=What You Need to Know About Decarboxylation -&url=https://cannabisnow.com/decarboxylation/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/decarboxylation/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis.jpg&amp;description=What You Need to Know About Decarboxylation', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/germinating-cannabis-seeds/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2016/05/seedling-1062906-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Germinating Cannabis Seeds" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2016/05/seedling-1062906-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2016/05/seedling-1062906-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Cultivation</span></h3>
								<a href="https://cannabisnow.com/germinating-cannabis-seeds/" rel="bookmark"><h2>How to Grow Weed: Germinating Cannabis Seeds</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/germinating-cannabis-seeds/&t=How to Grow Weed: Germinating Cannabis Seeds', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=How to Grow Weed: Germinating Cannabis Seeds -&url=https://cannabisnow.com/germinating-cannabis-seeds/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/germinating-cannabis-seeds/&amp;media=https://cannabisnow.com/wp-content/uploads/2016/05/seedling-1062906-620x400.jpg&amp;description=How to Grow Weed: Germinating Cannabis Seeds', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/on-the-high-end/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Cultivation</span></h3>
								<a href="https://cannabisnow.com/on-the-high-end/" rel="bookmark"><h2>On the High End: How Sherbinski Made Himself Into a Top Cannabis Brand</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/on-the-high-end/&t=On the High End: How Sherbinski Made Himself Into a Top Cannabis Brand', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=On the High End: How Sherbinski Made Himself Into a Top Cannabis Brand -&url=https://cannabisnow.com/on-the-high-end/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/on-the-high-end/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3.jpg&amp;description=On the High End: How Sherbinski Made Himself Into a Top Cannabis Brand', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="5e7a555a021ba-6" class="mvp-side-widget 5e7a555a021ba"><div class="g g-17"><div class="g-single a-216"><a class="gofollow" data-track="MjE2LDE3LDEsNjA=" href="https://www.drnormscbd.com/product/pecan-shortbread-therapy/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/02/DrNorms_CN_RH3.jpg" /></a></div></div></section><section id="5e7a555a021ba-9" class="mvp-side-widget 5e7a555a021ba"><!-- Either there are no banners, they are disabled or none qualified for this location! --></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="http://leafly.advancednutrients.com/" target="_blank" alt=“Advanced Nutrients Starter Kit”><img src="/wp-content/uploads/2020/03/AN_Starter_Kit2.png"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.5.3' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.5.3' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cannabisnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.5.3' id='clickmag-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.5.3' id='retina-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.5.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.5.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.5.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</body>
</html>