<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2020/03/weeddating-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2020/03/weeddating-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Anyone who hangs around the bars understands there is a phenomenon that happens after a few or five cocktails that seems to make the world a more beautiful place than it really is. On beer one, the scene might appear more as if management turned a pack of drunken hyenas loose than a place where [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/">
<meta name="twitter:title" content="Weed Goggles: Marijuana Can Increase Hookups">
<meta name="twitter:description" content="Anyone who hangs around the bars understands there is a phenomenon that happens after a few or five cocktails that seems to make the world a more beautiful place than it really is. On beer one, the scene might appear more as if management turned a pack of drunken hyenas loose than a place where [&hellip;]">
<title>Weed Goggles: Marijuana Can Increase Hookups | Cannabis Now</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weed Goggles: Marijuana Can Increase Hookups | Cannabis Now" />
<meta property="og:description" content="Anyone who hangs around the bars understands there is a phenomenon that happens after a few or five cocktails that seems to make the world a more beautiful place than it really is. On beer one, the scene might appear more as if management turned a pack of drunken hyenas loose than a place where &hellip;" />
<meta property="og:url" content="https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/" />
<meta property="og:site_name" content="Cannabis Now" />
<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
<meta property="article:tag" content="Cannabis" />
<meta property="article:tag" content="sex" />
<meta property="article:tag" content="study" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2020-03-15T13:00:00+00:00" />
<meta property="article:modified_time" content="2020-03-11T22:26:47+00:00" />
<meta property="og:updated_time" content="2020-03-11T22:26:47+00:00" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2020/03/weeddating.jpg" />
<meta property="og:image:secure_url" content="https://cannabisnow.com/wp-content/uploads/2020/03/weeddating.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Anyone who hangs around the bars understands there is a phenomenon that happens after a few or five cocktails that seems to make the world a more beautiful place than it really is. On beer one, the scene might appear more as if management turned a pack of drunken hyenas loose than a place where [&hellip;]" />
<meta name="twitter:title" content="Weed Goggles: Marijuana Can Increase Hookups | Cannabis Now" />
<meta name="twitter:site" content="@cannabisnow" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2020/03/weeddating.jpg" />
<meta name="twitter:creator" content="@mikeadams73" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","inLanguage":"en-US","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://cannabisnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2020/03/weeddating.jpg","width":1000,"height":600},{"@type":"WebPage","@id":"https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/#webpage","url":"https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/","name":"Weed Goggles: Marijuana Can Increase Hookups | Cannabis Now","isPartOf":{"@id":"https://cannabisnow.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/#primaryimage"},"datePublished":"2020-03-15T13:00:00+00:00","dateModified":"2020-03-11T22:26:47+00:00"},{"@type":"Article","@id":"https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/#article","isPartOf":{"@id":"https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/b17c0c03ff38564ac046062f43468fde"},"headline":"Weed Goggles: Marijuana Can Increase Hookups","datePublished":"2020-03-15T13:00:00+00:00","dateModified":"2020-03-11T22:26:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/#webpage"},"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/#primaryimage"},"keywords":"Cannabis,sex,study","articleSection":"Culture","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://cannabisnow.com/#/schema/person/b17c0c03ff38564ac046062f43468fde","name":"Mike Adams","description":"Mike Adams is a freelance writer hailing from Southern Indiana. When he is not carving out a juicy story for various publications including Cannabis Now, High Times, Playboy and Salon, he can be found down at his local tavern watching basketball and picking fights with anyone who dares play Linkin Park on the jukebox. In addition to his coverage of the mad, mad world of cannabis legalization, he is also currently writing his first novel, which he hopes will earn him enough money to never be seen or heard from again.","sameAs":["https://twitter.com/https://twitter.com/mikeadams73"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Weed Goggles: Marijuana Can Increase Hookups Comments Feed" href="https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-81209959-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-81209959-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Culture');
		__gaTracker('set', 'dimension2', 'Mike Adams');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://cannabisnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=50905' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fweed-goggles-marijuana-can-increase-hookups%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fweed-goggles-marijuana-can-increase-hookups%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.2 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/amp/"></head>
<body class="post-template-default single single-post postid-50905 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-49783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49783"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-42381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42381"><a href="https://cannabisnow.com/bev/">Cannabis Now Retail</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="http://leafly.advancednutrients.com/" target="_blank" alt=“Advanced Nutrients Starter Kit”><img src="/wp-content/uploads/2020/03/AN_Starter_Kit1.png"></a>
					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">NEWS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/fire-damages-cannabis-institution-oaksterdam-university/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/11/Oaksterdam-University-Exterior-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2018/11/Oaksterdam-University-Exterior-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/11/Oaksterdam-University-Exterior-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/11/Oaksterdam-University-Exterior-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/11/Oaksterdam-University-Exterior.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Fire Damages Cannabis Institution Oaksterdam University</a></li><li><a href="https://cannabisnow.com/bernie-beats-biden-on-pot/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/berniebidenmarijuana-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/berniebidenmarijuana-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/berniebidenmarijuana-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/berniebidenmarijuana-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/berniebidenmarijuana-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/berniebidenmarijuana-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/berniebidenmarijuana-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/berniebidenmarijuana.jpg 2000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Bernie Beats Biden on Pot</a></li><li><a href="https://cannabisnow.com/feds-request-records-from-weedmaps/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/weedmapsfeds-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Weedmaps Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/weedmapsfeds-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/weedmapsfeds-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/weedmapsfeds-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/weedmapsfeds.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Feds Request Records From Weedmaps</a></li><li><a href="https://cannabisnow.com/how-texas-accidentally-decriminalized-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/texasdecrim-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/texasdecrim-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/texasdecrim-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/texasdecrim-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/texasdecrim.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How Texas Accidentally Decriminalized Cannabis</a></li><li><a href="https://cannabisnow.com/amsterdam-is-trying-to-kill-its-own-cannabis-tourism/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/amsterdamtourismcannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/amsterdamtourismcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/amsterdamtourismcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/amsterdamtourismcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/amsterdamtourismcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Amsterdam Is Trying to Kill Its Own Cannabis Tourism</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/weeddating-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/weeddating-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/weeddating-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/weeddating-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/weeddating.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Weed Goggles: Marijuana Can Increase Hookups</a></li><li><a href="https://cannabisnow.com/its-not-a-marijuana-free-for-all-for-professional-athletes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>It’s Not a Marijuana Free-For-All for Professional Athletes</a></li><li><a href="https://cannabisnow.com/study-boomers-smoking-more-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Study: Boomers Smoking More Cannabis</a></li><li><a href="https://cannabisnow.com/japan-among-the-worst-places-to-have-weed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/canibringweedtojapan-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/canibringweedtojapan-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/canibringweedtojapan-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/canibringweedtojapan-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/canibringweedtojapan.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Japan Among the Worst Places to Have Weed</a></li><li><a href="https://cannabisnow.com/will-hitting-the-gym-help-you-pass-a-drug-test/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Will Hitting the Gym Help You Pass A Drug Test?</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sc/">Sponsored Content</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/the-heroes-journey/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Heroes’ Journey</a></li><li><a href="https://cannabisnow.com/weed-in-wine-country/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/weedinwinecountry-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/weedinwinecountry-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/weedinwinecountry-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/weedinwinecountry-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/weedinwinecountry.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Weed in Wine Country</a></li><li><a href="https://cannabisnow.com/growing-indoors-in-one-of-the-worlds-priciest-real-estate-markets/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/growinginSFgoldseal-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/growinginSFgoldseal-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/growinginSFgoldseal-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/growinginSFgoldseal-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/growinginSFgoldseal.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Growing Indoors in one of the World’s Priciest Real Estate Markets</a></li><li><a href="https://cannabisnow.com/former-french-laundry-farm-chief-joins-pot-industry/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/sonomavalleyfarms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/sonomavalleyfarms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/sonomavalleyfarms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/sonomavalleyfarms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/sonomavalleyfarms.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Former French Laundry Farm Chief Joins Pot Industry</a></li><li><a href="https://cannabisnow.com/growing-exposed-series-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/Growing-Exposed-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Growing Exposed" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/Growing-Exposed-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/Growing-Exposed-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/Growing-Exposed-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/Growing-Exposed.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Growing Exposed Takes You Into the Wonderful World of Weed</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/the-heroes-journey/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Heroes’ Journey</a></li><li><a href="https://cannabisnow.com/weed-in-wine-country/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/weedinwinecountry-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/weedinwinecountry-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/weedinwinecountry-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/weedinwinecountry-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/weedinwinecountry.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Weed in Wine Country</a></li><li><a href="https://cannabisnow.com/growing-indoors-in-one-of-the-worlds-priciest-real-estate-markets/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/growinginSFgoldseal-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/growinginSFgoldseal-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/growinginSFgoldseal-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/growinginSFgoldseal-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/growinginSFgoldseal.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Growing Indoors in one of the World’s Priciest Real Estate Markets</a></li><li><a href="https://cannabisnow.com/former-french-laundry-farm-chief-joins-pot-industry/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/sonomavalleyfarms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/sonomavalleyfarms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/sonomavalleyfarms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/sonomavalleyfarms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/sonomavalleyfarms.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Former French Laundry Farm Chief Joins Pot Industry</a></li><li><a href="https://cannabisnow.com/climate-change-puts-spotlight-on-the-drought-resistance-of-marijuana/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/cannabisanddrought-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/cannabisanddrought-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/cannabisanddrought-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/cannabisanddrought-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/cannabisanddrought.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Climate Change Puts Spotlight on the Drought Resistance of Marijuana</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49781" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49781"><a href="https://cannabisnow.com/category/cbd/">CBD</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>DOT Not Taking CBD as Excuse for Failed Drug Test</a></li><li><a href="https://cannabisnow.com/nfl-says-players-cant-use-cbd-because-science-is-whack/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NFL Says Players Can’t Use CBD Because Science Is Whack</a></li><li><a href="https://cannabisnow.com/warfighter-hemp-steve-danyluk-interview/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Steve Danyluk" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-400x240.jpeg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-300x180.jpeg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-768x461.jpeg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Meet the Retired Marine Who Developed a CBD Line Specifically for Veterans</a></li><li><a href="https://cannabisnow.com/boost-your-mood-with-these-cbd-products/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Boost Your Mood With These CBD Products</a></li><li><a href="https://cannabisnow.com/five-fantastic-cbd-skin-care-products/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/CBDskincare-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/CBDskincare-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDskincare-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDskincare-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDskincare.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Five Fantastic CBD Skin-Care Products</a></li></ul></div></li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/under-the-humboldt-sun/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/justincannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/justincannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/justincannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/justincannabis-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/justincannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/justincannabis-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/justincannabis-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/justincannabis.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Under the Humboldt Sun</a></li><li><a href="https://cannabisnow.com/the-heroes-journey/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/heroesofthefarm.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Heroes’ Journey</a></li><li><a href="https://cannabisnow.com/an-actually-helpful-guide-to-using-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/guidetocannabisbookreview-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/guidetocannabisbookreview-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/guidetocannabisbookreview-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/guidetocannabisbookreview-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/02/guidetocannabisbookreview-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/guidetocannabisbookreview-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/02/guidetocannabisbookreview-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/02/guidetocannabisbookreview.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>An Actually-Helpful Guide to Using Cannabis</a></li><li><a href="https://cannabisnow.com/a-tropical-sleigh-ride-of-thc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>A Tropical Sleigh Ride of THC</a></li><li><a href="https://cannabisnow.com/hot-box-the-ballot/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/Hot-Box-Ballot-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Hot Box the Ballot!" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/Hot-Box-Ballot-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/Hot-Box-Ballot-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/Hot-Box-Ballot-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/01/Hot-Box-Ballot-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/Hot-Box-Ballot-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/01/Hot-Box-Ballot-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/01/Hot-Box-Ballot.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Hot Box the Ballot!</a></li></ul></div></li>
<li id="menu-item-17171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17171"><a href="/print-digital-magazine">SUBSCRIBE</a></li>
<li id="menu-item-45412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45412"><a href="https://cannabisnow.com/bev/">Retail</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Weed Goggles: Marijuana Can Increase Hookups</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/&amp;t=Weed Goggles: Marijuana Can Increase Hookups', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Weed Goggles: Marijuana Can Increase Hookups -&amp;url=https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Weed Goggles: Marijuana Can Increase Hookups https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/03/weeddating-1000x600.jpg&amp;description=Weed Goggles: Marijuana Can Increase Hookups', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#142b6761767e717760294371717034537b73737871672e345975667d7e61757a753457757a345d7a776671756771345c7b7b7f616467327579642f565b504d295d34727b617a7034607c7d67347566607d777871347d7a6071667167607d7a7334757a7034607c7b61737c60347b7234677c75667d7a73347d6034637d607c346d7b613a34577c71777f347d60347b61602e347c606064672e3b3b77757a7a75767d677a7b633a777b793b6371717039737b7373787167397975667d7e61757a753977757a397d7a776671756771397c7b7b7f6164673b">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-50905 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-cannabis tag-sex tag-study">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/study-boomers-smoking-more-cannabis/" rel="bookmark" title="Study: Boomers Smoking More Cannabis">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/study-boomers-smoking-more-cannabis/">Study: Boomers Smoking More Cannabis</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/workers-comp-claims-down-in-medical-marijuana-states/" rel="bookmark" title="Worker’s Comp Claims Down in Medical Marijuana States">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/workscompmedicalmarijuana-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/workscompmedicalmarijuana-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/workscompmedicalmarijuana-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/workscompmedicalmarijuana-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/workscompmedicalmarijuana.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/02/workscompmedicalmarijuana-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/workscompmedicalmarijuana-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/02/workscompmedicalmarijuana-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/workers-comp-claims-down-in-medical-marijuana-states/">Worker’s Comp Claims Down in Medical Marijuana States</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/study-having-cannabis-in-your-system-doesnt-mean-its-unsafe-to-drive/" rel="bookmark" title="Study: Having Cannabis ‘In Your System’ Doesn’t Mean It’s Unsafe to Drive">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/driving-high-canada-study-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="Study: Having Cannabis ‘In Your System’ Doesn’t Mean It’s Unsafe to Drive" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/driving-high-canada-study-400x240.jpeg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/driving-high-canada-study-300x180.jpeg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/driving-high-canada-study-768x461.jpeg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/driving-high-canada-study.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/driving-high-canada-study-100x100.jpeg" class="mvp-mob-img wp-post-image" alt="Study: Having Cannabis ‘In Your System’ Doesn’t Mean It’s Unsafe to Drive" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/driving-high-canada-study-100x100.jpeg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/driving-high-canada-study-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/study-having-cannabis-in-your-system-doesnt-mean-its-unsafe-to-drive/">Study: Having Cannabis ‘In Your System’ Doesn’t Mean It’s Unsafe to Drive</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/study-finds-marijuana-could-cause-testicular-cancer/" rel="bookmark" title="Study Finds Marijuana Smoke Could Cause Testicular Cancer">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/testicularcancercannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/testicularcancercannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/testicularcancercannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/testicularcancercannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/testicularcancercannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/testicularcancercannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/testicularcancercannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/testicularcancercannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/study-finds-marijuana-could-cause-testicular-cancer/">Study Finds Marijuana Smoke Could Cause Testicular Cancer</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2020/03/weeddating.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/weeddating.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/weeddating-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/weeddating-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/weeddating-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2020/03/weeddating.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">PHOTO Weed Streetwear</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/cannabis/culture/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Culture</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Weed Goggles: Marijuana Can Increase Hookups</h1>
																											<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/mike-adams/" title="Posts by Mike Adams" rel="author">Mike Adams</a></span> <span class="mvp-author-twit"><a href="https://twitter.com/mikeadams73" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-03-15">March 15, 2020</time></span>
														<meta itemprop="dateModified" content="2020-03-11"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/&amp;t=Weed Goggles: Marijuana Can Increase Hookups', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Weed Goggles: Marijuana Can Increase Hookups -&amp;url=https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Weed Goggles: Marijuana Can Increase Hookups https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/03/weeddating-1000x600.jpg&amp;description=Weed Goggles: Marijuana Can Increase Hookups', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#4a75393f28202f293e771d2f2f2e6a0d252d2d262f39706a072b3823203f2b242b6a092b246a032429382f2b392f6a022525213f3a396c2b273a7108050e1377036a2c253f242e6a3e2223396a2b383e2329262f6a23243e2f382f393e23242d6a2b242e6a3e22253f2d223e6a252c6a39222b3823242d6a233e6a3d233e226a33253f646a09222f29216a233e6a253f3e706a223e3e3a39706565292b24242b28233924253d64292527653d2f2f2e672d252d2d262f3967272b3823203f2b242b67292b2467232429382f2b392f67222525213f3a3965">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																																					<a href="https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/#respond">
													<li class="mvp-post-soc-comm mvp-com-click">
														<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Comment</span>
													</li>
													</a>
																																			</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-50905 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-cannabis tag-sex tag-study">
									
<p>Anyone who hangs around the bars understands there is a phenomenon that happens after a few or five cocktails that seems to make the world a more beautiful place than it really is. On beer one, the scene might appear more as if management turned a pack of drunken hyenas loose than a place where humans go to drink. It’s like your favorite watering hole has all of a sudden started moonlighting as a shelter for weird-looking animals with beer bellies and speech impediments. But then somewhere around the third vodka and soda, something miraculous starts to happen. Wait, what’s this? All of the beady-eyed varmints mingling around the room are starting to look just a bit more appealing than when you first walked in. You think to yourself for a moment: Perhaps the crowd changed when I wasn’t looking. But, oh no, that’s not it at all. The more likely scenario is that you’re now riding the barstool with your booze goggles on.</p>



<p>Interestingly enough, it’s not just alcohol helping ugly people hook up. Our old pal marijuana has also been known to inspire its fair share of regretful encounters, which may or may not have started with the phrase, “Hey baby, what’s shaking? Want to get high?” Yep, we are fully aware that we could use a little help with our pick-up lines, no doubt. But here’s the thing: With weed, there may not be a need for any smooth-talking when trying to pick up a partner for the night. It could be as easy as getting stoned and just allowing all of the annoying hang-ups we might have about a person slip away into a cloud of smoke. It’s something that the pros are calling “weed goggles,” which is where the buzzed brain makes a person think their prospective love interest — one who might only have one tooth and reek of cheese — is totally doable.</p>



<p>The problem with weed goggles is, just like when alcohol is involved, people can wake up the next morning and think, “Sweet Jesus, what in the hell did I do?” Ah, yes, the hot sexual conquest has transformed into a ghastly beast that doesn’t come anywhere close to passing standards. This realization is hard to swallow, too, and it can spawn the kind of loathsome regret that makes a person want to gnaw their arm off at the shoulder to make a daring escape. But there’s always a chance —&nbsp; always &#8212; that they’ll get caught trying to bolt and have to make up a dumb excuse to avoid staying for breakfast. Admittedly, these “oh, crap” moments are not as common in those sexual prowlers who consume marijuana as it is in those who like to get drunk.</p>



<p>But there is undoubtedly a level of unsafe, questionable sex that often transpires because two people got high.</p>



<p>“While alcohol reportedly led to riskier sexual behavior, both drugs appear to potentially increase risk for unsafe sex,” concluded a&nbsp;<a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5250581/#__ffn_sectitle" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">study</a>&nbsp;published several years ago in the journal Archives of Sexual Behavior.</p>



<p>What is most telling about this study is it suggests that the marvel of weed goggles may have more to do with marijuana being illegal in most places than anything else. Lead researcher Joseph J. Palamar, Ph.D. claims that people are more likely to hook up because of the situations they find themselves in when trying to get high. “If you’re older than 21, you’re able to drink anywhere you want. But when it comes to marijuana, at least in most of the U.S., it has to be in a hidden area where you can’t get arrested,” he&nbsp;<a href="https://www.inverse.com/article/18610-marijuana-weed-smoking-hooking-up-sex-alcohol-booze" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">told</a>&nbsp;Inverse. “If you get someone to come home with you to smoke weed, there’s a way to facilitate getting a sexual connection, for better or for worse.”</p>



<p>Some of the latest research on the subject of sex and marijuana finds that people are just having more of it in states where it is legal. A&nbsp;<a href="https://www.sciencedirect.com/science/article/abs/pii/S0167629619301882?via%3Dihub#!" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">study</a>&nbsp;published in the Journal of Health Economics shows daily marijuana users are having 20% more sex than their sober counterparts. But before you get too excited, you should also know that these people are also having more babies and contracting more sexually transmitted diseases. States with medical marijuana laws on the books saw a 2% increase in yearly births, the study shows, and most of these kids got brought into the world by unmarried parents. Presumably, this is because single people are getting high and jumping into the sack with strangers. It’s this impaired judgment (weed goggles) that the study attributes to a temporary increase in gonorrhea. The idea is that people are just getting stoned, getting naked and getting it on without much consideration for contraceptives.</p>



<p>There is no denying that marijuana and sex go hand in hand. But it’s not supernatural. Marijuana enhances the senses, lowers inhibitions and makes average, everyday gobbledygook just a little better. So, toss in some good music and a pizza with those affairs guided by the so-called weed goggles and that’s just about as perfect a night as they come. It is worth mentioning, though, that there has been a spike in STDs nationwide over the past several years – some of which are incurable – so sexual stoners might need to start getting serious about using condoms. Because while the regret of sleeping with the unattractive can be hard to stomach, it has nothing on the despair of finding out that you’re about to have an ugly baby with herpes.</p>



<p><strong>TELL US</strong>, does cannabis play a role in your sex life? </p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="/print-digital-magazine" target="_blank" alt="Cannabis Now Subscription Sale"><img src="/wp-content/uploads/2018/12/CannabisNow-Subscribe-Pre.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/study-boomers-smoking-more-cannabis/" rel="bookmark" title="Study: Boomers Smoking More Cannabis">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/study-boomers-smoking-more-cannabis/">Study: Boomers Smoking More Cannabis</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/workers-comp-claims-down-in-medical-marijuana-states/" rel="bookmark" title="Worker’s Comp Claims Down in Medical Marijuana States">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/workscompmedicalmarijuana-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/workscompmedicalmarijuana-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/workscompmedicalmarijuana-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/workscompmedicalmarijuana-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/workscompmedicalmarijuana.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/02/workscompmedicalmarijuana-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/workscompmedicalmarijuana-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/02/workscompmedicalmarijuana-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/workers-comp-claims-down-in-medical-marijuana-states/">Worker’s Comp Claims Down in Medical Marijuana States</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/study-having-cannabis-in-your-system-doesnt-mean-its-unsafe-to-drive/" rel="bookmark" title="Study: Having Cannabis ‘In Your System’ Doesn’t Mean It’s Unsafe to Drive">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/driving-high-canada-study-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="Study: Having Cannabis ‘In Your System’ Doesn’t Mean It’s Unsafe to Drive" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/driving-high-canada-study-400x240.jpeg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/driving-high-canada-study-300x180.jpeg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/driving-high-canada-study-768x461.jpeg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/driving-high-canada-study.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/driving-high-canada-study-100x100.jpeg" class="mvp-mob-img wp-post-image" alt="Study: Having Cannabis ‘In Your System’ Doesn’t Mean It’s Unsafe to Drive" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/driving-high-canada-study-100x100.jpeg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/driving-high-canada-study-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/study-having-cannabis-in-your-system-doesnt-mean-its-unsafe-to-drive/">Study: Having Cannabis ‘In Your System’ Doesn’t Mean It’s Unsafe to Drive</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/study-finds-marijuana-could-cause-testicular-cancer/" rel="bookmark" title="Study Finds Marijuana Smoke Could Cause Testicular Cancer">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/testicularcancercannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/testicularcancercannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/testicularcancercannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/testicularcancercannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/testicularcancercannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/testicularcancercannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/testicularcancercannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/testicularcancercannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/study-finds-marijuana-could-cause-testicular-cancer/">Study Finds Marijuana Smoke Could Cause Testicular Cancer</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/sex/" rel="tag">sex</a>, <a href="https://cannabisnow.com/tag/study/" rel="tag">study</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-post-header"><span class="mvp-post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/weed-goggles-marijuana-can-increase-hookups/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cannabisnow.com/wp-comments-post.php?wpe-comment-post=cnmllc" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50905' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dde9ba751c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Culture</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/its-not-a-marijuana-free-for-all-for-professional-athletes/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
									<a href="https://cannabisnow.com/its-not-a-marijuana-free-for-all-for-professional-athletes/" rel="bookmark"><h2>It’s Not a Marijuana Free-For-All for Professional Athletes</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/mike-adams/" title="Posts by Mike Adams" rel="author">Mike Adams</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 4, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>MLB memo clarifies players could still be punished for cannabis use.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/its-not-a-marijuana-free-for-all-for-professional-athletes/&t=It’s Not a Marijuana Free-For-All for Professional Athletes', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=It’s Not a Marijuana Free-For-All for Professional Athletes -&url=https://cannabisnow.com/its-not-a-marijuana-free-for-all-for-professional-athletes/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/its-not-a-marijuana-free-for-all-for-professional-athletes/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis.jpg&amp;description=It’s Not a Marijuana Free-For-All for Professional Athletes', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/study-boomers-smoking-more-cannabis/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
									<a href="https://cannabisnow.com/study-boomers-smoking-more-cannabis/" rel="bookmark"><h2>Study: Boomers Smoking More Cannabis</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/bill-weinberg/" title="Posts by Bill Weinberg" rel="author">Bill Weinberg</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 3, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>What may have been a symbol of rebellion and the counterculture in youth, is increasingly seen...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/study-boomers-smoking-more-cannabis/&t=Study: Boomers Smoking More Cannabis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Study: Boomers Smoking More Cannabis -&url=https://cannabisnow.com/study-boomers-smoking-more-cannabis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/study-boomers-smoking-more-cannabis/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/02/seniorscannabis.jpg&amp;description=Study: Boomers Smoking More Cannabis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/japan-among-the-worst-places-to-have-weed/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/canibringweedtojapan-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/canibringweedtojapan-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/canibringweedtojapan-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/canibringweedtojapan-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/canibringweedtojapan.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/02/canibringweedtojapan-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/canibringweedtojapan-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/02/canibringweedtojapan-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
									<a href="https://cannabisnow.com/japan-among-the-worst-places-to-have-weed/" rel="bookmark"><h2>Japan Among the Worst Places to Have Weed</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/jimi-devine/" title="Posts by Jimi Devine" rel="author">Jimi Devine</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">February 19, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>The penalties for growing cannabis in Japan could be up to seven years in prison.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/japan-among-the-worst-places-to-have-weed/&t=Japan Among the Worst Places to Have Weed', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Japan Among the Worst Places to Have Weed -&url=https://cannabisnow.com/japan-among-the-worst-places-to-have-weed/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/japan-among-the-worst-places-to-have-weed/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/02/canibringweedtojapan.jpg&amp;description=Japan Among the Worst Places to Have Weed', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/its-not-a-marijuana-free-for-all-for-professional-athletes/" rel="prev">It’s Not a Marijuana Free-For-All for Professional Athletes</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="ajdg_grpwidgets-50" class="mvp-side-widget ajdg_grpwidgets"><div class="g g-16"><div class="g-single a-158"><a class="gofollow" data-track="MTU4LDE2LDEsNjA=" href="https://kushly.com/collections/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2019/04/Kushly_CBD-CannabisNow.png" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener noreferrer">GO GREEN &#38; download our app &#8594;</a></div></section><section id="ajdg_bnnrwidgets-26" class="mvp-side-widget ajdg_bnnrwidgets"><div class="a-single a-213"><a class="gofollow" data-track="MjEzLDAsMSw2MA==" href="https://www.canndeux.com" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/02/Candeux_CBD.jpg" /></a></div></section><section id="ajdg_grpwidgets-48" class="mvp-side-widget ajdg_grpwidgets"><div class="g g-17"><div class="g-single a-216"><a class="gofollow" data-track="MjE2LDE3LDEsNjA=" href="https://www.drnormscbd.com/shop/cbd-edibles/cbd-cookies/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/02/DrNorms_CN_RH3.jpg" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/vape-illnesses-diminish/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/03/vapescare-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/vapescare-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/03/vapescare-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Medical</span></h3>
								<a href="https://cannabisnow.com/vape-illnesses-diminish/" rel="bookmark"><h2>Vape Illnesses Diminish</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/vape-illnesses-diminish/&t=Vape Illnesses Diminish', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Vape Illnesses Diminish -&url=https://cannabisnow.com/vape-illnesses-diminish/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/vape-illnesses-diminish/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/03/vapescare.jpg&amp;description=Vape Illnesses Diminish', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/03/weeddating-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/weeddating-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/03/weeddating-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
								<a href="https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/" rel="bookmark"><h2>Weed Goggles: Marijuana Can Increase Hookups</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/&t=Weed Goggles: Marijuana Can Increase Hookups', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Weed Goggles: Marijuana Can Increase Hookups -&url=https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/weed-goggles-marijuana-can-increase-hookups/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/03/weeddating.jpg&amp;description=Weed Goggles: Marijuana Can Increase Hookups', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="custom_html-16" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!----- Begin IO Disp_Ad  ----->
<div id="io_5e5457886b8b3" class="io_300"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var iO = ["io_5e5457886b8b3","969","300","250"];</script>
<script src="//ioadserve.com/siteAds.js" type="text/javascript"></script>
<!-- End IO Disp_Ad --></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener noreferrer">Join 4 MILLION+ Cannabis Now fans &#8594;</a></div></section><section id="ajdg_grpwidgets-49" class="mvp-side-widget ajdg_grpwidgets"><div class="g g-18"><div class="g-single a-157"><a class="gofollow" data-track="MTU3LDE4LDEsNjA=" href="https://hubs.ly/H0h9ySD0" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2019/04/mjfreeway-metrc.png" /></a></div></div></section><section id="custom_html-14" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://www.leafbuyer.com/cannawidget.htjs?vid=r07Gl5L2&n=2"></script></div></section><section id="ajdg_bnnrwidgets-22" class="mvp-side-widget ajdg_bnnrwidgets"><div class="a-single a-100"><a class="gofollow" data-track="MTAwLDAsMSw2MA==" href="/subscribe" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2018/02/subscribe_banner_issue29.jpg" /></a></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="http://leafly.advancednutrients.com/" target="_blank" alt=“Advanced Nutrients Starter Kit”><img src="/wp-content/uploads/2020/03/AN_Starter_Kit2.png"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37335"><a href="https://cannabisnow.com/team/">Cannabis Now Team</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cannabisnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body>
</html>