<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2022/09/DynavapB-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2022/09/DynavapB-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The Dynavap “B” is an entry-level dry herb vaporizer, designed for those looking for a healthier alternative at an accessible price point. " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/">
<meta name="twitter:title" content="Dynavap&#8217;s Entry-level Dry Herb Vaporizer">
<meta name="twitter:description" content="The Dynavap “B” is an entry-level dry herb vaporizer, designed for those looking for a healthier alternative at an accessible price point. ">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dynavap&#039;s Entry-level Dry Herb Vaporizer | Cannabis Now</title>
	<meta name="description" content="The Dynavap B is an entry-level dry herb vaporizer that&#039;s easy to use and retails for under $50. Enjoy the benefits of thermal extraction." />
	<link rel="canonical" href="https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dynavap&#039;s Entry-level Dry Herb Vaporizer" />
	<meta property="og:description" content="The Dynavap B is an entry-level dry herb vaporizer that&#039;s easy to use and retails for under $50. Enjoy the benefits of thermal extraction." />
	<meta property="og:url" content="https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:author" content="https://www.facebook.com/cnmagazine" />
	<meta property="article:published_time" content="2022-09-27T18:34:34+00:00" />
	<meta property="article:modified_time" content="2022-09-27T18:35:34+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2022/09/DynavapB.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="600" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Cannabis Now" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/cannabisnow" />
	<meta name="twitter:site" content="@cannabisnow" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Cannabis Now" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/#article","isPartOf":{"@id":"https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/"},"author":{"name":"Cannabis Now","@id":"https://cannabisnow.com/#/schema/person/53fdd2a598d0852df811f45c40e007d0"},"headline":"Dynavap&#8217;s Entry-level Dry Herb Vaporizer","datePublished":"2022-09-27T18:34:34+00:00","dateModified":"2022-09-27T18:35:34+00:00","mainEntityOfPage":{"@id":"https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/"},"wordCount":922,"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/#primaryimage"},"thumbnailUrl":"https://cannabisnow.com/wp-content/uploads/2022/09/DynavapB.jpg","keywords":["Cannabis","dry herb vaping","DynaVap","product review","smoking marijuana","vaping"],"articleSection":["Sponsored"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/","url":"https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/","name":"Dynavap's Entry-level Dry Herb Vaporizer | Cannabis Now","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/#primaryimage"},"image":{"@id":"https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/#primaryimage"},"thumbnailUrl":"https://cannabisnow.com/wp-content/uploads/2022/09/DynavapB.jpg","datePublished":"2022-09-27T18:34:34+00:00","dateModified":"2022-09-27T18:35:34+00:00","description":"The Dynavap B is an entry-level dry herb vaporizer that's easy to use and retails for under $50. Enjoy the benefits of thermal extraction.","breadcrumb":{"@id":"https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/#primaryimage","url":"https://cannabisnow.com/wp-content/uploads/2022/09/DynavapB.jpg","contentUrl":"https://cannabisnow.com/wp-content/uploads/2022/09/DynavapB.jpg","width":1000,"height":600,"caption":"Dynavap B"},{"@type":"BreadcrumbList","@id":"https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cannabisnow.com/"},{"@type":"ListItem","position":2,"name":"Dynavap&#8217;s Entry-level Dry Herb Vaporizer"}]},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cannabisnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.instagram.com/cannabisnow/","https://www.pinterest.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.facebook.com/CNMagazine","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cannabisnow.com/#/schema/logo/image/","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","contentUrl":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://cannabisnow.com/#/schema/person/53fdd2a598d0852df811f45c40e007d0","name":"Cannabis Now","description":"Cannabis Now is a group of individuals passionate about the topic of cannabis and the debate surrounding it.","sameAs":["http://cannabisnow.com","https://www.facebook.com/cnmagazine","https://www.instagram.com/cannabisnow/","https://twitter.com/https://twitter.com/cannabisnow"],"url":"https://cannabisnow.com/author/cnm-team/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Dynavap&#8217;s Entry-level Dry Herb Vaporizer Comments Feed" href="https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-81209959-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=6.0.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false","ua":"UA-81209959-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://cannabisnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cannabisnow.com/wp-json/wp/v2/posts/61848" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=61848' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fdynavaps-entry-level-dry-herb-vaporizer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fdynavaps-entry-level-dry-herb-vaporizer%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/amp/"><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>	
</head>
<body class="post-template-default single single-post postid-61848 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">Current Events</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-55461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55461"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://hubs.la/Q01l0q9L0" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2022/09/Header_FixtureForEveryone_Fohse.jpg"></a>					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">CURRENT EVENTS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/president-joe-bidens-stance-on-cannabis-reform/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/AmericanPotFlag-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="American flag and pot" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/AmericanPotFlag-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/AmericanPotFlag-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/AmericanPotFlag-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/AmericanPotFlag.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>President Joe Biden&#8217;s Stance on Cannabis Reform</a></li><li><a href="https://cannabisnow.com/new-york-the-taming-of-the-wild-east/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/NYC_StatueofLiberty-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NYC weed" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/NYC_StatueofLiberty-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/NYC_StatueofLiberty-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/NYC_StatueofLiberty-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/NYC_StatueofLiberty.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>New York: The Taming of the &#8216;Wild East&#8217;?</a></li><li><a href="https://cannabisnow.com/forget-croptober-here-comes-crashtober/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/Croptober-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Croptober" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/Croptober-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/Croptober-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/Croptober-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/Croptober.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Croptober: Why Observers Say 2022 Feels Different.</a></li><li><a href="https://cannabisnow.com/michigan-state-police-stop-cannabis-blood-tests/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/policelights-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="police lights" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/policelights-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/policelights-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/policelights-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/policelights.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Michigan State Police Stop Cannabis Blood Tests</a></li><li><a href="https://cannabisnow.com/whos-funding-your-favorite-cannabis-company/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/08/CapitalSources-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cannabis investors" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/08/CapitalSources-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/08/CapitalSources-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/08/CapitalSources-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/08/CapitalSources.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Who&#8217;s Funding Your Favorite Cannabis Company?</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/air-force-cannabis-policy-may-ease-for-recruits/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/USAirForce-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="US Air Force cannabis policy" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/USAirForce-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/USAirForce-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/USAirForce-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/USAirForce.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Air Force Cannabis Policy May Ease for Recruits</a></li><li><a href="https://cannabisnow.com/can-i-smoke-weed-at-work/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/SmokingAtWork-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="smoke weed at work" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/SmokingAtWork-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/SmokingAtWork-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/SmokingAtWork-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/SmokingAtWork.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Can I Smoke Weed at Work?</a></li><li><a href="https://cannabisnow.com/americans-think-cannabis-is-better-than-alcohol/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/08/AlcoholandCannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="marijuana and booze" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/08/AlcoholandCannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/08/AlcoholandCannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/08/AlcoholandCannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/08/AlcoholandCannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Americans Think Cannabis Is Better Than Alcohol</a></li><li><a href="https://cannabisnow.com/study-cannabis-is-good-for-kids-and-parents/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/08/FosterCare-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="marijuana legalization and kids" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/08/FosterCare-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/08/FosterCare-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/08/FosterCare-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/08/FosterCare.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Study: Cannabis Is Good for Kids&#8211;and Parents</a></li><li><a href="https://cannabisnow.com/cannabis-play-traces-history-and-culture/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Baba Israel" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis &#8216;Vaudeville&#8217; Traces History and Culture</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27727"><a href="https://cannabisnow.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/face-of-the-farmer-prime-kind-farms/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Prime Kind Farms" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: Prime Kind Farms</a></li><li><a href="https://cannabisnow.com/how-to-prepare-cannabis-plants-for-harvest/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="flowering cannabis buds" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Prepare Cannabis Plants for Harvest</a></li><li><a href="https://cannabisnow.com/how-a-cold-spring-stunted-cannabis-seedlings/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/SwamiCheckingStarts-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Swami checking cannabis plant starts in cold frame" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/SwamiCheckingStarts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/SwamiCheckingStarts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/SwamiCheckingStarts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/SwamiCheckingStarts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How a Cold Spring Stunted Cannabis Seedlings</a></li><li><a href="https://cannabisnow.com/face-of-the-farmer-sol-spirit-farm-retreats/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/SolSpiritFarmDiningArea-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sol Spirit Farm and Retreats" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/SolSpiritFarmDiningArea-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/SolSpiritFarmDiningArea-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/SolSpiritFarmDiningArea-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/SolSpiritFarmDiningArea.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: Sol Spirit Farm &#038; Retreats</a></li><li><a href="https://cannabisnow.com/face-of-the-farmer-sunshine-cereceda-sunboldt-grown/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sunshine Cereceda of Sunboldt Grown in Humboldt County" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: Sunshine Cereceda, Sunboldt Grown</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/face-of-the-farmer-prime-kind-farms/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Prime Kind Farms" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: Prime Kind Farms</a></li><li><a href="https://cannabisnow.com/how-to-prepare-cannabis-plants-for-harvest/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="flowering cannabis buds" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Prepare Cannabis Plants for Harvest</a></li><li><a href="https://cannabisnow.com/how-a-cold-spring-stunted-cannabis-seedlings/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/SwamiCheckingStarts-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Swami checking cannabis plant starts in cold frame" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/SwamiCheckingStarts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/SwamiCheckingStarts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/SwamiCheckingStarts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/SwamiCheckingStarts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How a Cold Spring Stunted Cannabis Seedlings</a></li><li><a href="https://cannabisnow.com/face-of-the-farmer-sol-spirit-farm-retreats/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/SolSpiritFarmDiningArea-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sol Spirit Farm and Retreats" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/SolSpiritFarmDiningArea-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/SolSpiritFarmDiningArea-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/SolSpiritFarmDiningArea-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/SolSpiritFarmDiningArea.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: Sol Spirit Farm &#038; Retreats</a></li><li><a href="https://cannabisnow.com/face-of-the-farmer-sunshine-cereceda-sunboldt-grown/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sunshine Cereceda of Sunboldt Grown in Humboldt County" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: Sunshine Cereceda, Sunboldt Grown</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/an-audience-with-the-king/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/ArjanLookingOut-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Arjan Roskam" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/ArjanLookingOut-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/ArjanLookingOut-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/ArjanLookingOut-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/ArjanLookingOut.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>[Exclusive] Arjan Roskam: An Audience With the King</a></li><li><a href="https://cannabisnow.com/cannabis-knockout/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/GreenLifeProductions-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Green Life Productions Grow Room" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/GreenLifeProductions-400x240.jpeg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/GreenLifeProductions-300x180.jpeg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/GreenLifeProductions-768x461.jpeg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/GreenLifeProductions.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis Knockout</a></li><li><a href="https://cannabisnow.com/earth-shattering-terraform-genetics-thrives-indoors/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/08/TerraformMints-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="TerraMints" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/08/TerraformMints-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/08/TerraformMints-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/08/TerraformMints-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/08/TerraformMints.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Earth Shattering: Terraform Genetics Thrives Indoors</a></li><li><a href="https://cannabisnow.com/superette-rethinks-cannabis-shopping/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/08/Superette@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Superette dispensary" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/08/Superette@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/08/Superette@2x-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/08/Superette@2x-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2022/08/Superette@2x-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/08/Superette@2x-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2022/08/Superette@2x-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/08/Superette@2x.jpg 2000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Superette Rethinks Cannabis Shopping</a></li><li><a href="https://cannabisnow.com/recipe-sarah-turbetts-cbd-highballs/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/Sarah_Turbett_CBD_Cocktails-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sarah Turbett CBD Cocktail Recipes in Cannabis Now magazine" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/Sarah_Turbett_CBD_Cocktails-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/Sarah_Turbett_CBD_Cocktails-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/Sarah_Turbett_CBD_Cocktails-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/Sarah_Turbett_CBD_Cocktails.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Recipe: Sarah Turbett’s CBD Highballs</a></li></ul></div></li>
<li id="menu-item-58138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58138"><a href="https://cannabisnow.com/print-digital-magazine/">SUBSCRIBE</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Dynavap&#8217;s Entry-level Dry Herb Vaporizer</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/&amp;t=Dynavap&#8217;s Entry-level Dry Herb Vaporizer', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Dynavap&#8217;s Entry-level Dry Herb Vaporizer -&amp;url=https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Dynavap&#8217;s Entry-level Dry Herb Vaporizer https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/09/DynavapB-1000x600.jpg&amp;description=Dynavap&#8217;s Entry-level Dry Herb Vaporizer', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#e1de9294838b848295dca5988f80978091c7c2d9d3d0d6da92c1a48f959398cc8d8497848dc1a59398c1a9849383c1b780918e93889b8493c7808c91daa3aea5b8dca8c1878e948f85c195898892c180939588828d84c1888f958493849295888f86c1808f85c195898e94868995c18e87c192898093888f86c18895c196889589c1988e94cfc1a28984828ac18895c18e9495dbc18995959192dbcece82808f8f808388928f8e96cf828e8cce85988f8097809192cc848f959398cc8d8497848dcc859398cc89849383cc9780918e93889b8493ce">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-61848 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored tag-cannabis tag-dry-herb-vaping tag-dynavap tag-product-review tag-smoking-marijuana tag-vaping">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/rizo-510-battery-perfect-for-all-lifestyles/" rel="bookmark" title="Rizo 510 Battery, Perfect for All Lifestyles">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-400x240.jpg" class="mvp-reg-img wp-post-image" alt="CCELL Rizo 510 Battery" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-100x100.jpg" class="mvp-mob-img wp-post-image" alt="CCELL Rizo 510 Battery" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/rizo-510-battery-perfect-for-all-lifestyles/">Rizo 510 Battery, Perfect for All Lifestyles</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/disposable-vape-pen-by-dime-industries-is-best-in-class/" rel="bookmark" title="Disposable Vape Pen by Dime Industries is Best in Class">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/05/Dime-Disposables-Product-Review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/Dime-Disposables-Product-Review-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/05/Dime-Disposables-Product-Review-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/05/Dime-Disposables-Product-Review-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/05/Dime-Disposables-Product-Review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/05/Dime-Disposables-Product-Review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/Dime-Disposables-Product-Review-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/05/Dime-Disposables-Product-Review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/disposable-vape-pen-by-dime-industries-is-best-in-class/">Disposable Vape Pen by Dime Industries is Best in Class</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/the-dynavap-way-versatile-and-fun-battery-free-vaping/" rel="bookmark" title="The DynaVap Way: Versatile and Fun Battery-free Vaping">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/05/DynaVapVong-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Dynavap Vong" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/DynaVapVong-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/05/DynaVapVong-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/05/DynaVapVong-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/05/DynaVapVong.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/05/DynaVapVong-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Dynavap Vong" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/DynaVapVong-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/05/DynaVapVong-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/the-dynavap-way-versatile-and-fun-battery-free-vaping/">The DynaVap Way: Versatile and Fun Battery-free Vaping</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/8-cannabis-creams/" rel="bookmark" title="8 Cannabis Creams for Treating Your Dry Winter Skin">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/02/cannabis-infused-creams-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/02/cannabis-infused-creams-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/02/cannabis-infused-creams-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/02/cannabis-infused-creams-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/02/cannabis-infused-creams.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/02/cannabis-infused-creams-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/02/cannabis-infused-creams-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/02/cannabis-infused-creams-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/8-cannabis-creams/">8 Cannabis Creams for Treating Your Dry Winter Skin</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2022/09/DynavapB.jpg" class="attachment- size- wp-post-image" alt="Dynavap B" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/DynavapB.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/09/DynavapB-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/DynavapB-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/DynavapB-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2022/09/DynavapB.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">PHOTOS Courtesy of Dynavap</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/sponsored/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Sponsored</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Dynavap&#8217;s Entry-level Dry Herb Vaporizer</h1>
																												<span class="mvp-post-excerpt left"><p>The Dynavap “B” is an entry-level dry herb vaporizer, designed for those looking for a healthier alternative at an accessible price point. </p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/cnm-team/" title="Posts by Cannabis Now" rel="author">Cannabis Now</a></span> <span class="mvp-author-twit"><a href="https://twitter.com/cannabisnow" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-09-27">September 27, 2022</time></span>
														<meta itemprop="dateModified" content="2022-09-27"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/&amp;t=Dynavap&#8217;s Entry-level Dry Herb Vaporizer', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Dynavap&#8217;s Entry-level Dry Herb Vaporizer -&amp;url=https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Dynavap&#8217;s Entry-level Dry Herb Vaporizer https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/dynavaps-entry-level-dry-herb-vaporizer/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/09/DynavapB-1000x600.jpg&amp;description=Dynavap&#8217;s Entry-level Dry Herb Vaporizer', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#102f6365727a7573642d54697e716671603633282221272b6330557e6462693d7c7566757c305462693058756272304671607f62796a756236717d602b525f54492d5930767f657e7430647879633071626479737c7530797e647562756364797e7730717e743064787f65777864307f763063787162797e77307964306779647830697f653e30537875737b307964307f65642a3078646460632a3f3f73717e7e717279637e7f673e737f7d3f74697e71667160633d757e6462693d7c7566757c3d7462693d787562723d6671607f62796a75623f">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-61848 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored tag-cannabis tag-dry-herb-vaping tag-dynavap tag-product-review tag-smoking-marijuana tag-vaping">
									
<p>As people become savvier about the benefits of dry herb vaporizers, the category has become an intelligent way for health-conscious consumers to enjoy their buds. The market is&nbsp;<a href="https://www.marketwatch.com/press-release/dry-herb-vaporizers-market-size-in-2022-industry-analysis-by-top-manufactures-top-countries-data-key-indicators-defination-share-growth-insights-and-forecasts-to-2029-exclusive-108-pages-report-2022-08-01" target="_blank" rel="noreferrer noopener">booming</a>—and for good reason. Dry herb vapes provide an efficient and cost-effective way to enjoy cannabis while being conveniently portable and discreet. Wisconsin-based company Dynavap has become one of the most popular portable dry herb vape brands on the market, building a cult-like following of disciples who swear by its innovative range of battery-free thermal extraction devices. They&#8217;ve recently released a new entry-level product, the Dynavap B, which is designed and refined for those looking to shift away from combustion and move to a healthier alternative at an affordable cost. </p>



<h4>History of the Dynavap</h4>



<p>Founder George Breiwa wanted to develop a product that would offer an alternative to smoking and let people enjoy cannabis combustion-free—in other words, smoking without the smoke. He also wanted to make a battery-free device that would allow people from all walks of life to enjoy their cannabis conveniently. He began his mission from his basement in 2014, just as vapes started becoming more mainstream.&nbsp;</p>



<p>Researching air flow and combustion methods led Breiwa to develop a thermal extraction device—essentially, a heater designed to bring plant material to a specified temperature to extract beneficial compounds—that would vape cannabis flower with convection heating rather than combustion. And the&nbsp;<a href="https://cannabisnow.com/the-dynavap-way-versatile-and-fun-battery-free-vaping/">Dynavap VapCap</a>&nbsp;was born.</p>



<h4 id="h-great-taste-no-waste"><strong>Great Taste, No Waste</strong></h4>



<figure class="wp-block-image size-full is-style-default"><a href="https://cannabisnow.com/wp-content/uploads/2022/09/DynavapBSummerVibes.jpg"><img loading="lazy" width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2022/09/DynavapBSummerVibes.jpg" alt="" class="wp-image-61857" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/DynavapBSummerVibes.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/09/DynavapBSummerVibes-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/DynavapBSummerVibes-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/DynavapBSummerVibes-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure>



<p>The efficient and effective design features of Dynavap products allow for two heightened user experiences: 1) enjoying better flavor and 2)&nbsp;<a href="https://www.dynavap.com/how-to-use/stretch-your-herb/">stretching your stash</a>&nbsp;to last longer.&nbsp;</p>



<p>No batteries or electronics are required to heat the VapCap. Instead, apply even heat to the convection chamber by slowly spinning the vape utilizing a heat source, such as a butane torch lighter, until you hear or feel a click. This clicking sound is, in essence, the magic of the VapCap. A metal disk housed within the chamber emits a click to indicate to the user that the cannabis is ready for inhalation. This cue works in two sensory ways: an audible &#8220;click&#8221; and a tactile &#8220;feel.&#8221; The click lets you know that the chamber has heated to an optimal temperature—a feature particularly helpful for flavor lovers as the lower temperature will let you taste those terps. No more guessing games to find the sweet spot of tasty vape clouds.</p>



<p>In a process similar to how boiling water transforms into steam, by externally warming the chamber, the active compounds in cannabis heat to the point of boiling and then convert to vapor. This process enables you to enjoy all the advantages of your herb minus the risk of breathing in burning plant material, byproducts or hot smoke.&nbsp;</p>



<p>Another way to think about the process is to imagine the VapCap as an oven. Because you&#8217;re not lighting the material directly, it&#8217;s like you get the taste of freshly baked cookies versus burnt cookies that make you feel sad.</p>



<p>Dynavap products can also help you be more weed-economical. With a standard vaporizer, you get four to six hits from a tiny amount of weed instead of just one or two from a bowl or joint. The device&#8217;s design eliminates the risk of wasted buds from either underheating or burning, helping you save money on would-be wasted weed. Additionally, you can make delicious edibles from your decarboxylated weed after vaping rather than throwing your ash into an ashtray as you would with a traditional pipe or other combustion-based devices.</p>



<p>Dynavap&#8217;s range of vaporizers includes the &#8220;M,&#8221; the VonG, the Omni, along with the newest product for entry-level vapers, the &#8220;B.&#8221;</p>



<h4><strong>“B” Yourself</strong></h4>



<figure class="wp-block-image size-full is-style-default"><a href="https://cannabisnow.com/wp-content/uploads/2022/09/DynavapBDryHerbVape.jpg"><img loading="lazy" width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2022/09/DynavapBDryHerbVape.jpg" alt="Dynavap Dry Herb Vape" class="wp-image-61858" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/DynavapBDryHerbVape.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/09/DynavapBDryHerbVape-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/DynavapBDryHerbVape-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/DynavapBDryHerbVape-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure>



<p>The latest release from DynaVap is the <a href="https://www.dynavap.com/dynashop/devices-teds/the-b-series/the-b/" target="_blank" rel="noreferrer noopener">&#8220;B,&#8221; an entry-level dry herb vaporizer</a> that’s been thoughtfully designed with first-time users in mind. It packs many punches you&#8217;ll find within the Dynavap product&nbsp;range&nbsp;and comes with a cost-efficient $50 price tag.</p>



<p>This new device welcomes beginners to dry herb vaping to the “Dynaverse.” The Dynavap brand was built on creativity and encourages consumers to customize their smoking experience by mixing and matching different components and colors. Naming it the “B” speaks to Dynavap’s goal in encouraging users to embrace authenticity and “b” who they want to be, where they want to be, and to ultimately just be you.&nbsp;</p>



<p>With simplicity at the forefront, the Dynavap B is comprised of only five parts: a stainless-steel captive cap, tip, condenser, CCD and a silicone stem. Colored silicone stems for the &#8220;B&#8221; are coming soon, so you can&nbsp;<a href="https://www.dynavap.com/dynashop/accessories/" target="_blank" rel="noreferrer noopener">customize your experience further</a>, just as you can with other Dynavap products.</p>



<p>Like all DynaVap products, this entry-level dry herb vaporizer is heated for extraction by an external heat source and serves up dense vapor from the first hit to the last. The Dynavap B is also compatible for use with water pieces, and its tapered stem fits 10mm adapters.</p>



<h4><strong>Discover Dynavap</strong>, Respect the Click</h4>



<figure class="wp-block-image size-full is-style-default"><a href="https://cannabisnow.com/wp-content/uploads/2022/09/DynavapSummerVibes.jpg"><img loading="lazy" width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2022/09/DynavapSummerVibes.jpg" alt="" class="wp-image-61860" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/DynavapSummerVibes.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/09/DynavapSummerVibes-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/DynavapSummerVibes-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/DynavapSummerVibes-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure>



<p>Dynavap&#8217;s core lineup of battery-free vaporizers is proudly made at the company headquarters in Wisconsin using only the best materials.&nbsp;</p>



<p>Uniquely, Dynavap lets customers choose between titanium or stainless-steel options when buying tips, condensers and screens. The titanium components are all Grade 2 titanium, and the stainless-steel components are medical grade.&nbsp;</p>



<p>Try something new today. Experience the joy of a battery-free portable vape that offers a delicious sesh while being kind to your stash. Check out Dynavap&#8217;s&nbsp;<a href="https://www.dynavap.com/about/buyers-guide/" target="_blank" rel="noreferrer noopener">buyer&#8217;s guide</a>&nbsp;and see which product is right for you.</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://deltamunchies.com/free-delta-9-samples/?utm_source=Cannabis+Now&utm_medium=Banner+Ads&utm_campaign=Cannabis+Now+Free+Delta+9+Samples&utm_id=Cannabis+Now" target="_blank" alt="Free full spectrum Delta 9 Gummies"><img src="/wp-content/uploads/2022/09/Free-Delta-9-Gummies.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/rizo-510-battery-perfect-for-all-lifestyles/" rel="bookmark" title="Rizo 510 Battery, Perfect for All Lifestyles">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-400x240.jpg" class="mvp-reg-img wp-post-image" alt="CCELL Rizo 510 Battery" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-100x100.jpg" class="mvp-mob-img wp-post-image" alt="CCELL Rizo 510 Battery" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/rizo-510-battery-perfect-for-all-lifestyles/">Rizo 510 Battery, Perfect for All Lifestyles</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/disposable-vape-pen-by-dime-industries-is-best-in-class/" rel="bookmark" title="Disposable Vape Pen by Dime Industries is Best in Class">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/05/Dime-Disposables-Product-Review-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/Dime-Disposables-Product-Review-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/05/Dime-Disposables-Product-Review-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/05/Dime-Disposables-Product-Review-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/05/Dime-Disposables-Product-Review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/05/Dime-Disposables-Product-Review-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/Dime-Disposables-Product-Review-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/05/Dime-Disposables-Product-Review-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/disposable-vape-pen-by-dime-industries-is-best-in-class/">Disposable Vape Pen by Dime Industries is Best in Class</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/the-dynavap-way-versatile-and-fun-battery-free-vaping/" rel="bookmark" title="The DynaVap Way: Versatile and Fun Battery-free Vaping">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/05/DynaVapVong-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Dynavap Vong" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/DynaVapVong-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/05/DynaVapVong-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/05/DynaVapVong-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/05/DynaVapVong.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/05/DynaVapVong-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Dynavap Vong" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/DynaVapVong-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/05/DynaVapVong-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/the-dynavap-way-versatile-and-fun-battery-free-vaping/">The DynaVap Way: Versatile and Fun Battery-free Vaping</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/8-cannabis-creams/" rel="bookmark" title="8 Cannabis Creams for Treating Your Dry Winter Skin">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/02/cannabis-infused-creams-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/02/cannabis-infused-creams-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/02/cannabis-infused-creams-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/02/cannabis-infused-creams-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/02/cannabis-infused-creams.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/02/cannabis-infused-creams-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/02/cannabis-infused-creams-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/02/cannabis-infused-creams-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/8-cannabis-creams/">8 Cannabis Creams for Treating Your Dry Winter Skin</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/dry-herb-vaping/" rel="tag">dry herb vaping</a>, <a href="https://cannabisnow.com/tag/dynavap/" rel="tag">DynaVap</a>, <a href="https://cannabisnow.com/tag/product-review/" rel="tag">product review</a>, <a href="https://cannabisnow.com/tag/smoking-marijuana/" rel="tag">smoking marijuana</a>, <a href="https://cannabisnow.com/tag/vaping/" rel="tag">vaping</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Sponsored</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/mobius-cannabis-mill-grinds-to-perfection/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/MobiusCannabisMill-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Mobius Cannabis Mill" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/MobiusCannabisMill-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/MobiusCannabisMill-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/MobiusCannabisMill-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/MobiusCannabisMill.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/09/MobiusCannabisMill-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Mobius Cannabis Mill" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/MobiusCannabisMill-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/09/MobiusCannabisMill-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sponsored</span></h3>
									<a href="https://cannabisnow.com/mobius-cannabis-mill-grinds-to-perfection/" rel="bookmark"><h2>Mobius Cannabis Mill Grinds to Perfection</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/cnm-team/" title="Posts by Cannabis Now" rel="author">Cannabis Now</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 22, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>Pack your pre-rolls with perfectly milled cannabis every time, and keep happy customers coming back for...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/mobius-cannabis-mill-grinds-to-perfection/&t=Mobius Cannabis Mill Grinds to Perfection', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Mobius Cannabis Mill Grinds to Perfection -&url=https://cannabisnow.com/mobius-cannabis-mill-grinds-to-perfection/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/mobius-cannabis-mill-grinds-to-perfection/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/09/MobiusCannabisMill.jpg&amp;description=Mobius Cannabis Mill Grinds to Perfection', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/chill-out-with-psychedelic-water/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/PsychedelicWaterSocializing-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Psychedelic Water" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/PsychedelicWaterSocializing-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/PsychedelicWaterSocializing-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/PsychedelicWaterSocializing-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/PsychedelicWaterSocializing.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/09/PsychedelicWaterSocializing-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Psychedelic Water" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/PsychedelicWaterSocializing-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/09/PsychedelicWaterSocializing-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sponsored</span></h3>
									<a href="https://cannabisnow.com/chill-out-with-psychedelic-water/" rel="bookmark"><h2>Chill Out With Psychedelic Water</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/cnm-team/" title="Posts by Cannabis Now" rel="author">Cannabis Now</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 14, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>Psychedelic Water packs a healthy mix of kava, damiana and green tea extract for people who...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/chill-out-with-psychedelic-water/&t=Chill Out With Psychedelic Water', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Chill Out With Psychedelic Water -&url=https://cannabisnow.com/chill-out-with-psychedelic-water/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/chill-out-with-psychedelic-water/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/09/PsychedelicWaterSocializing.jpg&amp;description=Chill Out With Psychedelic Water', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/rizo-510-battery-perfect-for-all-lifestyles/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-400x240.jpg" class="mvp-reg-img wp-post-image" alt="CCELL Rizo 510 Battery" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-100x100.jpg" class="mvp-mob-img wp-post-image" alt="CCELL Rizo 510 Battery" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sponsored</span></h3>
									<a href="https://cannabisnow.com/rizo-510-battery-perfect-for-all-lifestyles/" rel="bookmark"><h2>Rizo 510 Battery, Perfect for All Lifestyles</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/cnm-team/" title="Posts by Cannabis Now" rel="author">Cannabis Now</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 9, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>Featuring a new temperature control switch and a host of additional interactive features, the new Rizo...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/rizo-510-battery-perfect-for-all-lifestyles/&t=Rizo 510 Battery, Perfect for All Lifestyles', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Rizo 510 Battery, Perfect for All Lifestyles -&url=https://cannabisnow.com/rizo-510-battery-perfect-for-all-lifestyles/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/rizo-510-battery-perfect-for-all-lifestyles/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/09/CCELLRizo.jpg&amp;description=Rizo 510 Battery, Perfect for All Lifestyles', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/mobius-cannabis-mill-grinds-to-perfection/" rel="prev">Mobius Cannabis Mill Grinds to Perfection</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a0161c-3" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-343"><a class="gofollow" data-track="MzQzLDAsMSw2MA==" href="https://makeityourown.com/find-us/?utm_source=digital&utm_medium=web&utm_campaign=Home+Inner+2021&utm_content=everclear" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/07/22-LUX-0199_Everclear_DigitalAd_Q3.jpg" /></a></div></section><section id="5e7a555a021ba-25" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-355"><a href="https://champstradeshows.com/"><img src="https://cannabisnow.com/wp-content/uploads/2022/09/denver-champs-november-can-now.jpg" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/benzinga-chicago-cannabis-capital-conference-highlights-women-minorities/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/09/BenzingaChicagoPanel-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Benzinga Cannabis Capital Conference in Chicago" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/BenzingaChicagoPanel-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/09/BenzingaChicagoPanel-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Industry Events</span></h3>
								<a href="https://cannabisnow.com/benzinga-chicago-cannabis-capital-conference-highlights-women-minorities/" rel="bookmark"><h2>Benzinga Chicago Cannabis Capital Conference Highlights Women, Minorities</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/benzinga-chicago-cannabis-capital-conference-highlights-women-minorities/&t=Benzinga Chicago Cannabis Capital Conference Highlights Women, Minorities', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Benzinga Chicago Cannabis Capital Conference Highlights Women, Minorities -&url=https://cannabisnow.com/benzinga-chicago-cannabis-capital-conference-highlights-women-minorities/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/benzinga-chicago-cannabis-capital-conference-highlights-women-minorities/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/09/BenzingaChicagoPanel.jpg&amp;description=Benzinga Chicago Cannabis Capital Conference Highlights Women, Minorities', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/an-audience-with-the-king/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/09/ArjanLookingOut-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Arjan Roskam" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/ArjanLookingOut-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/09/ArjanLookingOut-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">In The Magazine</span></h3>
								<a href="https://cannabisnow.com/an-audience-with-the-king/" rel="bookmark"><h2>[Exclusive] Arjan Roskam: An Audience With the King</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/an-audience-with-the-king/&t=[Exclusive] Arjan Roskam: An Audience With the King', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=[Exclusive] Arjan Roskam: An Audience With the King -&url=https://cannabisnow.com/an-audience-with-the-king/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/an-audience-with-the-king/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/09/ArjanLookingOut.jpg&amp;description=[Exclusive] Arjan Roskam: An Audience With the King', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/canex-conference-draws-international-stakeholders-to-jamaica/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/09/MontegoBay-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="montego bay, jamaica" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/MontegoBay-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/09/MontegoBay-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Industry Events</span></h3>
								<a href="https://cannabisnow.com/canex-conference-draws-international-stakeholders-to-jamaica/" rel="bookmark"><h2>CanEx Conference Draws International Stakeholders to Jamaica</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/canex-conference-draws-international-stakeholders-to-jamaica/&t=CanEx Conference Draws International Stakeholders to Jamaica', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=CanEx Conference Draws International Stakeholders to Jamaica -&url=https://cannabisnow.com/canex-conference-draws-international-stakeholders-to-jamaica/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/canex-conference-draws-international-stakeholders-to-jamaica/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/09/MontegoBay.jpg&amp;description=CanEx Conference Draws International Stakeholders to Jamaica', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="5e7a555a0161c-13" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-326"><a class="gofollow" data-track="MzI2LDAsMSw2MA==" href=" https://precisionextraction.com" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/05/Precision-Extractions-Agrify.jpg" /></a></div></section><section id="block-6" class="mvp-side-widget widget_block"><p><a href="/subscribe" target="_blank">GO GREEN &amp; download our app →</a></p></section><section id="5e7a555a021ba-26" class="mvp-side-widget 5e7a555a021ba"><div class="g g-17"><div class="g-single a-333"><a class="gofollow" data-track="MzMzLDE3LDEsNjA=" href="https://www.lemonhaze.com/cn" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/06/Lemonhaze-CN-600x300_banner.png" /></a></div></div></section><section id="block-11" class="mvp-side-widget widget_block"><p><a href="https://cannabisnow.com/tag/face-of-the-farmer/" target="”_blank”"> READ our Face of the Farmer series →</a></p></section><section id="5e7a555a021ba-27" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-307"><a class="gofollow" data-track="MzA3LDE4LDEsNjA=" href="https://internationalcbc.com/berlin/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/09/ICBC-Banner-170-BerlinB2B2023-600x300-1.jpg" /></a></div></div></section><section id="block-5" class="mvp-side-widget widget_block"><p><a href="https://www.facebook.com/cnmagazine" target="”_blank”"> Meet 4.2 MILLION Cannabis Fans →</a></p></section><section id="5e7a555a021ba-33" class="mvp-side-widget 5e7a555a021ba"><div class="g g-19"><div class="g-single a-348"><a class="gofollow" data-track="MzQ4LDE5LDEsNjA=" href="https://swamiselect.com" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/07/CLUB_SWAMI_Ad.png" /></a></div></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="https://hubs.la/Q01l0q6b0" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2022/09/Footer_GroveQuote_Fohse.jpg"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-58237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58237"><a href="https://cannabisnow.com/print-digital-magazine/">Subscriptions</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2022 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=6.0.2' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=6.0.2' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/cannabisnow.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=6.0.2' id='clickmag-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=6.0.2' id='retina-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=6.0.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=6.0.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=6.0.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
</body>
</html>