<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2022/06/irradiatedcannabis-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2022/06/irradiatedcannabis-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="While irradiated cannabis may sound scary; the weed industry says not to worry. Consumer advocacy groups, however, are raising concerns." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/irradiated-cannabis-is-real-now-what/">
<meta name="twitter:title" content="Irradiated Cannabis is Real: Now What?">
<meta name="twitter:description" content="While irradiated cannabis may sound scary; the weed industry says not to worry. Consumer advocacy groups, however, are raising concerns.">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v19.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Irradiated Cannabis is Real: Now What? | Cannabis Now</title>
	<meta name="description" content="Irradiated cannabis has unfolded with little oversight or public scrutiny. It’s time to take a critical look." />
	<link rel="canonical" href="https://cannabisnow.com/irradiated-cannabis-is-real-now-what/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Irradiated Cannabis is Real: Now What?" />
	<meta property="og:description" content="Irradiated cannabis has unfolded with little oversight or public scrutiny. It’s time to take a critical look." />
	<meta property="og:url" content="https://cannabisnow.com/irradiated-cannabis-is-real-now-what/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:published_time" content="2022-06-09T19:13:50+00:00" />
	<meta property="article:modified_time" content="2022-06-09T19:14:58+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2022/06/irradiatedcannabis.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="600" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@cannabisnow" />
	<meta name="twitter:site" content="@cannabisnow" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Bill Weinberg" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="11 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.instagram.com/cannabisnow/","https://www.pinterest.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.facebook.com/CNMagazine","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cannabisnow.com/#/schema/logo/image/","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","contentUrl":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cannabisnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cannabisnow.com/irradiated-cannabis-is-real-now-what/#primaryimage","url":"https://cannabisnow.com/wp-content/uploads/2022/06/irradiatedcannabis.jpg","contentUrl":"https://cannabisnow.com/wp-content/uploads/2022/06/irradiatedcannabis.jpg","width":1000,"height":600,"caption":"irradiated cannabis"},{"@type":"WebPage","@id":"https://cannabisnow.com/irradiated-cannabis-is-real-now-what/#webpage","url":"https://cannabisnow.com/irradiated-cannabis-is-real-now-what/","name":"Irradiated Cannabis is Real: Now What? | Cannabis Now","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/irradiated-cannabis-is-real-now-what/#primaryimage"},"datePublished":"2022-06-09T19:13:50+00:00","dateModified":"2022-06-09T19:14:58+00:00","description":"Irradiated cannabis has unfolded with little oversight or public scrutiny. It’s time to take a critical look.","breadcrumb":{"@id":"https://cannabisnow.com/irradiated-cannabis-is-real-now-what/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/irradiated-cannabis-is-real-now-what/"]}]},{"@type":"BreadcrumbList","@id":"https://cannabisnow.com/irradiated-cannabis-is-real-now-what/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cannabisnow.com/"},{"@type":"ListItem","position":2,"name":"Irradiated Cannabis is Real: Now What?"}]},{"@type":"Article","@id":"https://cannabisnow.com/irradiated-cannabis-is-real-now-what/#article","isPartOf":{"@id":"https://cannabisnow.com/irradiated-cannabis-is-real-now-what/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/faf5795182f97375a3f2d9e94b21c542"},"headline":"Irradiated Cannabis is Real: Now What?","datePublished":"2022-06-09T19:13:50+00:00","dateModified":"2022-06-09T19:14:58+00:00","mainEntityOfPage":{"@id":"https://cannabisnow.com/irradiated-cannabis-is-real-now-what/#webpage"},"wordCount":2563,"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/irradiated-cannabis-is-real-now-what/#primaryimage"},"thumbnailUrl":"https://cannabisnow.com/wp-content/uploads/2022/06/irradiatedcannabis.jpg","keywords":["Cannabis","Ecobuds","EOS Farms","FDA","Focus","Food and Water Watch","irradiated cannabis","irradiation","Kyle Baker","Pure Food and Drugs Act"],"articleSection":["Science"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://cannabisnow.com/#/schema/person/faf5795182f97375a3f2d9e94b21c542","name":"Bill Weinberg","description":"Bill Weinberg is an award-winning 30-year veteran journalist in the fields of human rights, drug policy, ecology and war. He was news editor at High Times in the 1990s, and has reported widely from Mexico, Central America, Colombia and Peru. His books include Homage to Chiapas: The New Indigenous Struggles in Mexico and Cannabis Trips: A Global Guide That Leaves No Turn Unstoned. He lives in New York City, where he contributes to Cannabis Now and produces the websites Global Ganja Report and CounterVortex.org.","sameAs":["http://cannabisnow.com"],"url":"https://cannabisnow.com/author/bill-weinberg/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-81209959-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=6.0' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.3' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false","ua":"UA-81209959-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://cannabisnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cannabisnow.com/wp-json/wp/v2/posts/60529" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=60529' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Firradiated-cannabis-is-real-now-what%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Firradiated-cannabis-is-real-now-what%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/irradiated-cannabis-is-real-now-what/amp/"><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>	
</head>
<body class="post-template-default single single-post postid-60529 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">Current Events</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53927"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-55461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55461"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://hubs.la/H0_DN7G0" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2021/12/Header-CBN-Numbers-Grove.jpg"></a>					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">CURRENT EVENTS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/man-faces-life-sentence-after-federal-cannabis-conviction/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/06/federal-cannabis-conviction-life-sentence-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="life sentence for federal cannabis conviction" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/06/federal-cannabis-conviction-life-sentence-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/06/federal-cannabis-conviction-life-sentence-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/06/federal-cannabis-conviction-life-sentence-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/06/federal-cannabis-conviction-life-sentence.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Man Faces Life Sentence After Federal Cannabis Conviction</a></li><li><a href="https://cannabisnow.com/can-kentuckys-governor-legalize-cannabis-and-what-about-president-biden/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/05/Kentucky_Legalize_Cannabis_Plant-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Kentucky Legalize Cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/Kentucky_Legalize_Cannabis_Plant-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/05/Kentucky_Legalize_Cannabis_Plant-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/05/Kentucky_Legalize_Cannabis_Plant-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/05/Kentucky_Legalize_Cannabis_Plant.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Can Kentucky’s Governor Legalize Cannabis —And What About President Biden?</a></li><li><a href="https://cannabisnow.com/driving-high-is-illegal-but-what-is-driving-high/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/05/driving-high-is-illegal-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="driving high is illegal" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/driving-high-is-illegal-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/05/driving-high-is-illegal-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/05/driving-high-is-illegal-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/05/driving-high-is-illegal.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Driving High is Illegal: But What is Driving High?</a></li><li><a href="https://cannabisnow.com/georgias-war-on-delta-8-thc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/05/GeorgiaTrees-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Georgia and Delta-8 laws" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/GeorgiaTrees-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/05/GeorgiaTrees-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/05/GeorgiaTrees-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/05/GeorgiaTrees.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Georgia&#8217;s War on Delta-8 THC</a></li><li><a href="https://cannabisnow.com/dea-voices-new-cannabis-seeds-decision/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/05/CannabisSeeds-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="DEA cannabis seeds decision" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/CannabisSeeds-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/05/CannabisSeeds-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/05/CannabisSeeds-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/05/CannabisSeeds.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>DEA Voices New Cannabis Seeds Decision </a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/face-of-the-farmer-john-casali-huckleberry-hill-farms/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Huckleberry Hill Farm in Humboldt County" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: John Casali, Huckleberry Hill Farms</a></li><li><a href="https://cannabisnow.com/mike-tyson-takes-tyson-2-0-cannabis-to-michigan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mike Tyson cannabis brand" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Mike Tyson Takes Tyson 2.0 Cannabis to Michigan</a></li><li><a href="https://cannabisnow.com/cannabis-culture-what-does-it-mean-to-you/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/02/CannabisGreenhouse-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Greenhouse grown cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/CannabisGreenhouse-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/02/CannabisGreenhouse-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/02/CannabisGreenhouse-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/02/CannabisGreenhouse.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis Culture: What Does it Mean to You?</a></li><li><a href="https://cannabisnow.com/budtenders-are-holding-back-cannabis-but-its-not-their-fault/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/budtender-selecting-cannabis-at-dispensary-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Budtender selecting cannabis at dispensary" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/budtender-selecting-cannabis-at-dispensary-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/budtender-selecting-cannabis-at-dispensary-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/budtender-selecting-cannabis-at-dispensary-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/budtender-selecting-cannabis-at-dispensary.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Budtenders Are Holding Back Cannabis—but It’s Not Their Fault</a></li><li><a href="https://cannabisnow.com/after-harvest-from-drying-to-selling-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bucked Weed In Kraft Paper" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>After Harvest: From Drying to Selling Cannabis</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/face-of-the-farmer-sunshine-cereceda-sunboldt-grown/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sunshine Cereceda of Sunboldt Grown in Humboldt County" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: Sunshine Cereceda, Sunboldt Grown</a></li><li><a href="https://cannabisnow.com/growing-soil-for-cannabis-the-regenerative-way/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/WattlesAroundMixingPiles-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="wattles for living soil" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/WattlesAroundMixingPiles-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/WattlesAroundMixingPiles-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/WattlesAroundMixingPiles-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/WattlesAroundMixingPiles.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Growing Soil for Cannabis, the Regenerative Way</a></li><li><a href="https://cannabisnow.com/choosing-cannabis-seeds-to-start-the-season/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Starts" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Choosing Cannabis Seeds to Start the Season</a></li><li><a href="https://cannabisnow.com/preparing-for-spring-at-swami-select/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Preparing for Spring at Swami Select</a></li><li><a href="https://cannabisnow.com/belushis-farm-revamps-grow-op-with-fohse/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Belushi&#039;s Farm" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Belushi’s Farm Revamps Grow Op with Fohse</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/face-of-the-farmer-sunshine-cereceda-sunboldt-grown/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sunshine Cereceda of Sunboldt Grown in Humboldt County" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: Sunshine Cereceda, Sunboldt Grown</a></li><li><a href="https://cannabisnow.com/growing-soil-for-cannabis-the-regenerative-way/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/WattlesAroundMixingPiles-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="wattles for living soil" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/WattlesAroundMixingPiles-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/WattlesAroundMixingPiles-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/WattlesAroundMixingPiles-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/WattlesAroundMixingPiles.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Growing Soil for Cannabis, the Regenerative Way</a></li><li><a href="https://cannabisnow.com/choosing-cannabis-seeds-to-start-the-season/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Starts" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Choosing Cannabis Seeds to Start the Season</a></li><li><a href="https://cannabisnow.com/preparing-for-spring-at-swami-select/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Preparing for Spring at Swami Select</a></li><li><a href="https://cannabisnow.com/belushis-farm-revamps-grow-op-with-fohse/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Belushi&#039;s Farm" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Belushi’s Farm Revamps Grow Op with Fohse</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/the-incredible-realism-of-liam-wesley-goodmans-art/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/06/Liam-Wesley-Goodman-Cannabis-Art-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Liam Wesley Goodman&#039;s Cannabis Art" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/06/Liam-Wesley-Goodman-Cannabis-Art-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/06/Liam-Wesley-Goodman-Cannabis-Art-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/06/Liam-Wesley-Goodman-Cannabis-Art-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/06/Liam-Wesley-Goodman-Cannabis-Art.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Incredible Realism of Liam Wesley Goodman’s Art</a></li><li><a href="https://cannabisnow.com/how-to-know-which-plants-to-grow-with-ed-rosenthal/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/06/Moose_and_Lobstav2_Dynasty_Genetics-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Moose and Lobsta v2 Strain by Dynasty Genetics" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/06/Moose_and_Lobstav2_Dynasty_Genetics-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/06/Moose_and_Lobstav2_Dynasty_Genetics-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/06/Moose_and_Lobstav2_Dynasty_Genetics-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/06/Moose_and_Lobstav2_Dynasty_Genetics.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Know Which Plants to Grow</a></li><li><a href="https://cannabisnow.com/coping-with-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2013/11/coping-with-cannabis-ptsd-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="PTSD Veterans Coping with Cannabis" loading="lazy" /></div>Coping with Cannabis: A Soldier’s Experience with PTSD</a></li><li><a href="https://cannabisnow.com/the-new-colombian-gold/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/05/Khiron-Life-Science-Columbia-Cannabis-Now-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Workers at Colombia’s Khiron Life Sciences Corporation" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/Khiron-Life-Science-Columbia-Cannabis-Now-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/05/Khiron-Life-Science-Columbia-Cannabis-Now-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/05/Khiron-Life-Science-Columbia-Cannabis-Now-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/05/Khiron-Life-Science-Columbia-Cannabis-Now.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The New Colombian Gold</a></li><li><a href="https://cannabisnow.com/wildwood-flower-farms-sustainable-high/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/05/Wildwood-Flower-Farms-CannabisNow-Issue-43-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Wildwood Flower Farm Cannabis Now Issue 43" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/Wildwood-Flower-Farms-CannabisNow-Issue-43-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/05/Wildwood-Flower-Farms-CannabisNow-Issue-43-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/05/Wildwood-Flower-Farms-CannabisNow-Issue-43-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/05/Wildwood-Flower-Farms-CannabisNow-Issue-43.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Wildwood Flower Farm’s Sustainable High</a></li></ul></div></li>
<li id="menu-item-58138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58138"><a href="https://cannabisnow.com/print-digital-magazine/">SUBSCRIBE</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Irradiated Cannabis is Real: Now What?</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/irradiated-cannabis-is-real-now-what/&amp;t=Irradiated Cannabis is Real: Now What?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Irradiated Cannabis is Real: Now What? -&amp;url=https://cannabisnow.com/irradiated-cannabis-is-real-now-what/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Irradiated Cannabis is Real: Now What? https://cannabisnow.com/irradiated-cannabis-is-real-now-what/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/irradiated-cannabis-is-real-now-what/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/06/irradiatedcannabis-1000x600.jpg&amp;description=Irradiated Cannabis is Real: Now What?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#0b34787e69616e687f364279796a6f626a7f6e6f2b486a65656a6962782b62782b596e6a67312b45647c2b5c636a7f342d6a667b3049444f5236422b6d647e656f2b7f6362782b6a797f6268676e2b62657f6e796e787f62656c2b6a656f2b7f63647e6c637f2b646d2b78636a7962656c2b627f2b7c627f632b72647e252b48636e68602b627f2b647e7f312b637f7f7b78312424686a65656a69627865647c25686466246279796a6f626a7f6e6f26686a65656a69627826627826796e6a672665647c267c636a7f24">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-60529 post type-post status-publish format-standard has-post-thumbnail hentry category-science tag-cannabis tag-ecobuds tag-eos-farms tag-fda tag-focus tag-food-and-water-watch tag-irradiated-cannabis tag-irradiation tag-kyle-baker tag-pure-food-and-drugs-act">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/irradiated-cannabis-is-real-now-what/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/are-delta-8-thc-products-actually-dangerous/" rel="bookmark" title="Are Delta-8 THC Products Actually Dangerous?">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Delta-8 THC products may contain contaminants as well as unknown cannabis isomers that could pose health problems." srcset="https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Delta-8 THC products may contain contaminants as well as unknown cannabis isomers that could pose health problems." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/are-delta-8-thc-products-actually-dangerous/">Are Delta-8 THC Products Actually Dangerous?</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/concentrating-on-cannabis-how-smokers-use-certain-strains-to-boost-their-focus/" rel="bookmark" title="How Smokers Use Certain Strains to Boost Their Focus">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/05/doessmokingweedimprovefocus-400x240.jpg" class="mvp-reg-img wp-post-image" alt="does smoking improve focus" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/05/doessmokingweedimprovefocus-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/05/doessmokingweedimprovefocus-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/05/doessmokingweedimprovefocus-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/05/doessmokingweedimprovefocus.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/05/doessmokingweedimprovefocus-100x100.jpg" class="mvp-mob-img wp-post-image" alt="does smoking improve focus" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/05/doessmokingweedimprovefocus-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/05/doessmokingweedimprovefocus-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/concentrating-on-cannabis-how-smokers-use-certain-strains-to-boost-their-focus/">How Smokers Use Certain Strains to Boost Their Focus</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/congress-talks-pot-with-dea-fda-nida/" rel="bookmark" title="Congress Talks Pot with DEA, FDA &#038; NIDA">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/Congressfederalmarijuanahearing-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/Congressfederalmarijuanahearing-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/Congressfederalmarijuanahearing-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/Congressfederalmarijuanahearing-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/Congressfederalmarijuanahearing.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/01/Congressfederalmarijuanahearing-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/Congressfederalmarijuanahearing-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/01/Congressfederalmarijuanahearing-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/congress-talks-pot-with-dea-fda-nida/">Congress Talks Pot with DEA, FDA &#038; NIDA</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/lowell-farms-is-california-cannabis-regulators-biggest-test-yet/" rel="bookmark" title="Lowell Farms Is California Cannabis Regulators’ Biggest Test Yet">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/lowelllawsuit-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Lowell Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/lowelllawsuit-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/lowelllawsuit-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/lowelllawsuit-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/lowelllawsuit.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/lowelllawsuit-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Lowell Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/lowelllawsuit-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/lowelllawsuit-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/lowell-farms-is-california-cannabis-regulators-biggest-test-yet/">Lowell Farms Is California Cannabis Regulators’ Biggest Test Yet</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2022/06/irradiatedcannabis.jpg" class="attachment- size- wp-post-image" alt="irradiated cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/06/irradiatedcannabis.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/06/irradiatedcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/06/irradiatedcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/06/irradiatedcannabis-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2022/06/irradiatedcannabis.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																							<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/cannabis/science/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Science</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Irradiated Cannabis is Real: Now What?</h1>
																												<span class="mvp-post-excerpt left"><p>While irradiated cannabis may sound scary; the weed industry says not to worry. Consumer advocacy groups, however, are raising concerns.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/bill-weinberg/" title="Posts by Bill Weinberg" rel="author">Bill Weinberg</a></span>  													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-06-09">June 9, 2022</time></span>
														<meta itemprop="dateModified" content="2022-06-09"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/irradiated-cannabis-is-real-now-what/&amp;t=Irradiated Cannabis is Real: Now What?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Irradiated Cannabis is Real: Now What? -&amp;url=https://cannabisnow.com/irradiated-cannabis-is-real-now-what/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Irradiated Cannabis is Real: Now What? https://cannabisnow.com/irradiated-cannabis-is-real-now-what/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/irradiated-cannabis-is-real-now-what/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/06/irradiatedcannabis-1000x600.jpg&amp;description=Irradiated Cannabis is Real: Now What?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#625d111700080701165f2b101003060b031607064221030c0c03000b11420b11423007030e58422c0d1542350a03165d44030f1259202d263b5f2b42040d170c0642160a0b11420310160b010e07420b0c1607100711160b0c0542030c0642160a0d17050a16420d0442110a03100b0c05420b1642150b160a421b0d174c42210a070109420b16420d171658420a16161211584d4d01030c0c03000b110c0d154c010d0f4d0b101003060b031607064f01030c0c03000b114f0b114f1007030e4f0c0d154f150a03164d">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-60529 post type-post status-publish format-standard has-post-thumbnail hentry category-science tag-cannabis tag-ecobuds tag-eos-farms tag-fda tag-focus tag-food-and-water-watch tag-irradiated-cannabis tag-irradiation tag-kyle-baker tag-pure-food-and-drugs-act">
									
<p>Is irradiated cannabis really a thing? If you’re in Canada, the answer is likely “yes,” and the practice is catching on in throughout the US where marijuana is legal. Even while cannabis producers and the irradiation industry keep assuring us that it’s safe as a means to “remediate” harvested flower—reduce bacteria, molds and other pests—they point to decades of employment of irradiation to extend the shelf-life of food products and keep them free of bugs and pathogens.</p>



<p>Cannabis consumers should be aware, however, that food irradiation has never lived up to industry expectations since it was approved for widespread use in this country in the 1980s. And some consumer advocacy voices are skeptical that this is the way for the cannabis industry to go.</p>



<h4 id="h-industry-reassurances"><strong>Industry Reassurances</strong></h4>



<p>Irradiated cannabis got some rare media coverage when&nbsp;<a href="https://www.forbes.com/sites/chrisroberts/2022/04/30/would-you-smoke-nuclear-weed-you-might-already-why-irradiated-cannabis-is-common-and-safe/" target="_blank" rel="noreferrer noopener">Forbes</a>&nbsp;ran a write-up on the practice April 30. The piece focused on the example of&nbsp;EOS Farms, a licensed producer in Massachusetts, which uses an irradiating device supplied by&nbsp;Rad Source Technologies&nbsp;of Georgia. Rad Source is one of the top producers of such devices for the US cannabis industry, with clients in several states, including California, Colorado, Oregon, Michigan, Illinois and Washington.</p>



<p>The article cites proponent assertions that for immuno-compromised patients, i.e. cancer survivors, remediation techniques such as irradiation “could be the difference between a safe smoke and a life-threatening fungal infection.”</p>



<p>It also notes the special imperative for such remediation in Massachusetts, which has&nbsp;<a href="https://www.mass.gov/doc/exhibit-6-analysis-requirements-for-microbiological-contaminants-and-mycotoxins-in-medical/download" target="_blank" rel="noreferrer noopener">stringent regulations</a>, limiting the total amount of bacteria and other life forms in cannabis. This is in contrast to states such as California, that just bar or restrict&nbsp;<a href="https://cannabisnow.com/whats-ahead-laboratory-regs-compliance-california/">specified harmful bacteria and molds</a>&nbsp;like e. coli and aspergillus.&nbsp;&nbsp;</p>



<p>The story notes other widely used remediation methods, such as ozone and hydrogen peroxide. But EOS Farms went with irradiation because of its supposed lack of “residual effect”—leaving the terpene and cannabinoid profile intact.</p>



<p>The article acknowledges consumer wariness of “nuclear weed,” but portrays a high probability that such critics have themselves smoked irradiated cannabis—if unknowingly.</p>



<h4><strong>Origins in the Military-Industrial Complex</strong></h4>



<p>The cannabis industry has adopted the practice of irradiation from the food industry—where there has similarly been no lack of criticism.&nbsp;</p>



<p>Food irradiation is the process of exposing boxes or pallets of food products to high-energy gamma rays, electron beams or X-rays (all of which are millions of times more powerful than standard medical X-rays) to break apart the bacteria, spores and insects. The source is generally the artificially produced (not naturally occurring) radioactive isotope&nbsp;<a href="https://doh.wa.gov/sites/default/files/legacy/Documents/Pubs/320-078_co60_fs.pdf" target="_blank" rel="noreferrer noopener">cobalt-60</a>. It doesn’t actually make the food radioactive (barring any mishap).&nbsp;</p>



<p>Rad Source markets its products as “non-nuclear irradiator solutions”—meaning that devices such as its&nbsp;<a href="https://radsource.com/products/420-cannabis-remediation-systems/" target="_blank" rel="noreferrer noopener">420 Cannabis Remediation System</a>&nbsp;utilize an&nbsp;<a href="https://www.osti.gov/servlets/purl/5567984" target="_blank" rel="noreferrer noopener">electric photon generator</a>&nbsp;rather than a radioisotope such as cobalt-60. The device doesn’t produce any radiation when not in use, and there’s reduced risk of contamination either through mishap or in disposal.</p>



<p>However, this is a comparatively recent innovation and it’s still the same X-rays that are emitted from the device—“non-radioisotopic” might be the better term than “non-nuclear,” strictly speaking. Concerns about disposal&nbsp;<a href="https://journals.lww.com/health-physics/fulltext/2019/11000/successful_migration_from_radioactive_irradiators.9.aspx" target="_blank" rel="noreferrer noopener">were raised</a> after the <a href="http://large.stanford.edu/courses/2018/ph241/gerli1/" target="_blank" rel="noreferrer noopener">Goiânia accident</a> in Brazil in 1987, when discarded radiological materials were found and handled by local residents, resulting in the deaths of four people and the contamination of some 200.</p>



<p>Irradiators that use cobalt-60 fall under the&nbsp;<a href="https://www.nrc.gov/reading-rm/doc-collections/fact-sheets/commercial-irradiators.html" target="_blank" rel="noreferrer noopener">oversight of the US Nuclear Regulatory Commission</a>, and this method has long been the norm in the industry. The process has been around for the past 60 years but was for the first three decades largely&nbsp;<a href="http://archive.gao.gov/f1002a/107349.pdf" target="_blank" rel="noreferrer noopener">under study by the US Army</a>, and only slowly taken up for study by the commercial sector. The Food &amp; Drug Administration (FDA)&nbsp;<a href="https://www.ars.usda.gov/news-events/news/research-news/1997/backgrounder-food-irradiation/" target="_blank" rel="noreferrer noopener">permitted</a>&nbsp;the use of irradiation for potatoes and wheat in the 1960s, but it wasn’t widely adopted.&nbsp;</p>



<p>At first, the process was explicitly portrayed as a commercial use for nuclear waste products. It was the US&nbsp;Energy Department, which <a href="https://sgp.fas.org/crs/nuke/R45306.pdf" target="_blank" rel="noreferrer noopener">produces nuclear weapons</a> for the Pentagon, that funded the irradiation test facilities and provided them with radioactive isotopes. A 1982 editorial boosting food irradiation in the <em>Toronto Globe &amp; Mail</em>, cited in a study&nbsp;<a href="https://inis.iaea.org/collection/NCLCollectionStore/_Public/16/045/16045515.pdf">on the website of the International Atomic Energy Agency</a>, explicitly stated: “Acceptance of gamma processing would mean a great deal to the troubled nuclear industry, which is aggressively marketing the process as a means of selling the by-products of nuclear research.”</p>



<h2><strong>Consumers Say “No”&nbsp;</strong></h2>



<p>Irradiation was only&nbsp;<a href="https://archives.federalregister.gov/issue_slice/1986/4/18/13348-13383.pdf#page=29" target="_blank" rel="noreferrer noopener">approved by the FDA</a>&nbsp;for general use in the US food industry in 1986. This approval was met with protest by many consumer advocates, who noted&nbsp;<a href="https://www.mcgill.ca/oss/article/health-you-asked/food-irradiation-dangerous" target="_blank" rel="noreferrer noopener">studies finding</a>&nbsp;that radiation can&nbsp;<a href="http://www.foodcomm.org.uk/campaigns/irradiation_concerns/" target="_blank" rel="noreferrer noopener">reduce nutrients</a>&nbsp;and create “<a href="https://www.centerforfoodsafety.org/issues/1039/food-irradiation/about-food-irradiation" target="_blank" rel="noreferrer noopener">unique radiolytic products</a>” in the treated organic material. Formaldehyde has been found to form in irradiated starch, benzene in meat, peroxides in plant tissues and formic acid in sucrose. These are of varying toxicity (benzene is a carcinogen), and the quantities produced were found to be acceptably small by the FDA. But&nbsp;<a href="https://www.sciencedirect.com/science/article/abs/pii/S0015626476802921" target="_blank" rel="noreferrer noopener">studies also found</a>&nbsp;that irradiation can paradoxically&nbsp;<em>increase</em>&nbsp;the susceptibility of treated foods to carcinogenic aflatoxins.</p>



<p>In 1986, the FDA regulators approved to require that all irradiated foods must display the international symbol for irradiation. The&nbsp;<a href="https://www.fda.gov/food/buy-store-serve-safe-food/food-irradiation-what-you-need-know" target="_blank" rel="noreferrer noopener">FDA website states</a>: “Look for the Radura symbol along with the statement ‘Treated with radiation’ or ‘Treated by irradiation’ on the food label.”</p>



<p>The Radura was certainly designed by slick PR pros. It’s an innocuous stylized image of a flower in a circle, with no hint of any symbology (e.g., the atom, the radioactivity warning sign) popularly associated with radiation. And, significantly, there were loopholes: Ingredients in processed foods, and all spices, are exempt from the labeling requirement.</p>



<p>Yet, you’ve probably never seen the Radura in any supermarket. Why? Consumer advocacy group&nbsp;<a href="https://www.foodandwaterwatch.org/" target="_blank" rel="noreferrer noopener">Food &amp; Water Watch</a>&nbsp;offers some possible reasons. They report that consumer feedback indicated that taste and texture were both negatively impacted, especially in irradiated meats. And there was apparently reluctance to purchase even irradiated vegetables.</p>



<p>A 2006&nbsp;<a href="https://www.foodandwaterwatch.org/wp-content/uploads/2021/06/Food-Irradiation-Gross-Failure-March-2006.pdf" target="_blank" rel="noreferrer noopener">Food &amp; Water Watch report</a>&nbsp;on the state of food irradiation found “an industry in free fall.” It stated that “the food irradiation industry appears dead in the water—at least for now. Very few irradiated items are actually sold to consumers, representing a virtually invisible fraction of food sales nationwide.”</p>



<p>The report noted that what had been the industry’s leading company, SureBeam,&nbsp;<a href="https://spectrum.ieee.org/update-surebeam-goes-under" target="_blank" rel="noreferrer noopener">filed for Chapter 7 bankruptcy</a>&nbsp;(complete liquidation, not reorganization) in 2004.&nbsp;</p>



<p>In approving the process, the&nbsp;<a href="https://www.google.com/books/edition/Alternatives_to_Ethylene_Dibromide_EDB/Yl0eAAAAMAAJ?hl=en&amp;gbpv=1&amp;dq=%E2%80%9Cin+a+way+that+may+be+unacceptable+to+some+consumers%E2%80%9D&amp;pg=PA294&amp;printsec=frontcover" target="_blank" rel="noreferrer noopener">FDA itself noted</a>&nbsp;that “irradiation causes certain changes in foods&#8230;that&#8230;can affect the flavor or texture&#8230;in a way that may be unacceptable to some consumers.”</p>



<p>Indeed the industry’s own&nbsp;<a href="http://www.foodirradiation.org/PDF/Food%20Irradiation%20in%20the%20US.pdf" target="_blank" rel="noreferrer noopener">Food Irradiation Update Newsletter</a>&nbsp;reports that of irradiated food products marketed in the US in 2010, spices accounted for the overwhelming majority—80,000 tons out of 103,000. Not coincidentally, we may assume, <em>that</em> product doesn’t have to be labeled.</p>



<p>After the 2001 anthrax terror attacks, in which deadly spores were mailed to Congressional offices, incoming mail at targeted federal buildings in Washington, DC was treated with massive doses of radiation—far greater, it must be noted, than those typically used in the food industry. Mailroom handlers&nbsp;<a href="https://www.baltimoresun.com/news/nation-world/bal-te.mail20feb20-story.html" target="_blank" rel="noreferrer noopener">started complaining</a>&nbsp;of skin irritation, headaches and nausea, as well as tingling, bleeding and a metallic taste in their mouths. These reports dealt a further blow to food irradiation’s public image.</p>



<p>Jaydee Hanson, policy director at the&nbsp;Center for Food Safety, reached by Cannabis Now, states flatly: “Stores didn’t want to display that symbol.”</p>



<p>Generally skeptical of the practice, he also stresses that any handling of radioactive materials poses risks. “You don’t want workers being irradiated, in addition to the problems with the food.”</p>



<p>Hanson ultimately believes the entire mentality represented by irradiation and other forms of remediation is backwards. “We believe there are ways to keep our food safe without irradiation,” he says. “Killing the pathogens after they’re in our food is the wrong approach. The FDA should be working to make sure the pathogens don’t get into our food in the first place.”</p>



<h4><strong>The Preventative Principle</strong></h4>



<p>A similar perspective is advanced by Kyle Baker, co-founder of Illinois-based&nbsp;Ecobuds, an industrial hygiene service for indoor cultivation facilities, and its newly launched sibling company&nbsp;CleanTheory, offering similar expertise for hydroponic horticulture.&nbsp;&nbsp;</p>



<p>Baker acknowledges that irradiation “is generally regarded as safe” and is an “acceptable form of pathogen removal” along with alternatives such ozonation—exposing product to ozone. But he adds: “There’s degradation of materials in any type of remediation. Ozonation creates formaldehyde from organic compounds, which you don’t want to breathe in. Even irradiation isn’t fully successful without a very large dose, thereby decreasing product quality. By definition, remediation means the product didn’t meet quality standards acceptable for market.”&nbsp;</p>



<p>Baker continues. “The ultimate control mechanism is prevention or avoidance,” he says. “That’s why our focus is making sure facilities are clean, using Good Manufacturing Practice. We need GMP standards for the cannabis industry to make sure we’re putting out product as safely as possible.”</p>



<p>For Baker’s business, this means treating equipment and facilities (not the actual product) with chlorine dioxide, and consulting on best practices. “We make sure clients change the filters in HVAC systems, and supply them with equipment to increase filtration, increase the air changes per hour. This is what helps clients have less disease and a safer product that complies with standards and is safe for employees.”</p>



<p>Baker sees this in terms of managing the “bioaerosol process system”—the relationship between soil, water, air and light—to replicate natural conditions.</p>



<p>“In the outdoors, lightning strikes create ozone that kills airborne bio-aerosols. There are natural things that occur on Earth that keep a check on antagonists. We try to recreate that balance, for instance, by making sure fertigation systems are clean,” he says, referring to irrigation systems that also deliver fertilizers.</p>



<p>The Phoenix-based Foundation of Cannabis Unified Standards (FOCUS) is working to build an eventual federal framework for a legalized industry. FOCUS is in a formal partnership in this endeavor with the Association of Food &amp; Drug Officials (AFDO), an organization that&nbsp;dates back&nbsp;to the establishment of federal regulation of these industries with passage of the 1906&nbsp;<a href="https://www.fda.gov/about-fda/fda-history">Pure Food &amp; Drugs Act</a>.</p>



<p>Lezli Engelking, president of FOCUS since its 2014 founding, has this blunt assessment about irradiated cannabis: “My assumption is that it’s way more common than it should be.”</p>



<p>In Engelking’s view, an overemphasis on remediation reflects the vacuum in federal regulation.</p>



<p>“Usually, there’s a federal agency that provides guidelines for an industry—whether it’s the FDA, EPA or USDA,” she says. “But cannabis is only regulated at the state level, without any federal oversight. With voter initiatives, states had to build programs from scratch, often by people with no background in cannabis. So, there weren’t any guidelines, just testing requirements. Cannabis producers have more rules and regulations than the oil and gas industry, but no official guidelines for how to conform to them. If the product doesn’t meet standards, small farmers who can’t afford to sacrifice a harvest have to remediate. But remediation is reactive in nature. If they did things right the first time, they wouldn’t have to remediate.”</p>



<p>The lack of federal oversight also means that irradiated cannabis policy is left to the states—few of which seem to have provided much clarity. Nevada attempted to impose labeling of irradiated cannabis with the Radura. But Rad Source petitioned the Nevada Cannabis Compliance Board to drop this requirement, noting that the FDA labeling rule only applies to food, not drugs—and arguing that cannabis is a drug, not a food. The requirement was&nbsp;<a href="https://sierranevadaally.org/2021/04/05/should-nevada-remove-the-radura-symbol-from-irradiated-cannabis/" target="_blank" rel="noreferrer noopener">indeed dropped</a>.</p>



<p>Engelking also notes that while the FDA categorizes irradiation as “generally recognized as safe” (<a href="https://www.fda.gov/food/food-ingredients-packaging/generally-recognized-safe-gras" target="_blank" rel="noreferrer noopener">GRAS</a>), “it’s recognized as safe for&nbsp;<em>the way its being used</em>. But if you’re smoking flower that’s been treated, it’s different from food. There’s a lot of research on this in the food industries, but not the cannabis industry. When you combust and inhale something, it’s a different reaction, and there’s not a lot of good data yet. We need better data on whether irradiated cannabis changes the chemical profile of the flower, and whether it impacts the terpene and cannabinoid profile, too.”</p>



<p>She concludes by emphasizing what she said a few minutes ago: “If operators knew how to prevent growing cannabis with mold or pests, they wouldn’t even have to go through that step.”&nbsp;</p>



<h4><strong>Is </strong>Irradiated Cannabis <strong>Organic?</strong></h4>



<p>The absence of unified national standards is especially critical where the question of organic certification is concerned. USDA standards&nbsp;<a href="https://www.epa.gov/radtown/food-irradiation" target="_blank" rel="noreferrer noopener">don’t consider irradiated foods organic</a>. But of course, there’s no legal organic certification for the cannabis industry in the US because of its federally prohibited status.&nbsp;</p>



<p>One of the few studies on the effects of irradiated cannabis was undertaken in 2016 by Dutch&nbsp;researcher&nbsp;Arno Hazekamp and published in the journal&nbsp;<a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4847121/#!po=2.94118" target="_blank" rel="noreferrer noopener">Frontiers in Pharmacology</a>. It found: “The effect of gamma-irradiation was limited to a reduction of some terpenes present in the cannabis but keeping the terpene profile qualitatively the same. Based on the results presented in this report, gamma irradiation of herbal cannabis remains the recommended method of decontamination, at least until other more generally accepted methods have been developed and validated.”</p>



<p>In an implicit acknowledgement of continued consumer wariness, the study noted that the corporate euphemism game is continuing in Canada: “To cushion the impact on their customers, the obscuring term ‘cold pasteurization’ was introduced when, in fact, gamma irradiation treatment was applied.”&nbsp;</p>



<p>Federal legalization has made cannabis irradiation far more widespread in Canada than the US. <a href="https://www.canada.ca/en/services/health/publications/drugs-health-products/composition-requirements-cannabis-products/guide.html" target="_blank" rel="noreferrer noopener">Health Canada</a> officially recommends irradiated cannabis as a method of marijuana remediation.&nbsp;<a href="https://laws-lois.justice.gc.ca/eng/regulations/sor-2018-144/FullText.html" target="_blank" rel="noreferrer noopener">Canadian cannabis regulations</a>&nbsp;do mandate that edibles made from irradiated bud be labeled—although not smokable or vape products. Yet, in a seeming contradiction, Canada’s&nbsp;<a href="https://inspection.canada.ca/food-labels/labelling/consumers/irradiation/eng/1332358607968/1332358680017" target="_blank" rel="noreferrer noopener">food irradiation regulations</a>&nbsp;are far more restrictive than those in the US—only potatoes, onions, wheat and flour may be irradiated.</p>



<p>Clearly, many more studies are needed. But Ronnie Cummins, international director of&nbsp;Organic Consumers Association, tells Cannabis Now: “We wouldn’t recommend allowing irradiated cannabis to be considered organic. USDA rules on organic production and labeling, the culmination of a decades-long mass grassroots-based consumer and farmer campaign, prohibit the use of GMOs, toxic pesticides, chemical fertilizers, sewage sludge and irradiation in organic production.”</p>



<p>Pointing to his group’s “<a href="https://www.organicconsumers.org/sites/default/files/what%27s%20wrong%20with%20food%20irradiation.pdf" target="_blank" rel="noreferrer noopener">What&#8217;s Wrong with Food Irradiation</a>” page, Cummins says: “Irradiation of foods, fiber and cannabis products, utilizing the waste products of the nuclear industry, pose serious risks for human health and the environment, and serve to legitimize the dangerous practices of the nuclear power and nuclear weapons industries. The Organic Consumers Association urges cannabis growers to avoid irradiation and instead to certify their products as ‘USDA Organic’—thereby guaranteeing consumers that their cannabis is free of GMOs, toxic pesticides, chemical fertilizers, sewage sludge and irradiation.”</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://hitoki.com/?utm_source=CannabisNow.com&utm_medium=Banner+&utm_campaign=CannabisNow+&utm_id=CannabisNow" target="_blank" alt="Hitoki Trident laser bong"><img src="/wp-content/uploads/2022/04/Hitoki_prem.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/are-delta-8-thc-products-actually-dangerous/" rel="bookmark" title="Are Delta-8 THC Products Actually Dangerous?">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Delta-8 THC products may contain contaminants as well as unknown cannabis isomers that could pose health problems." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Delta-8 THC products may contain contaminants as well as unknown cannabis isomers that could pose health problems." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/09/is-delta-8-dangerous-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/are-delta-8-thc-products-actually-dangerous/">Are Delta-8 THC Products Actually Dangerous?</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/concentrating-on-cannabis-how-smokers-use-certain-strains-to-boost-their-focus/" rel="bookmark" title="How Smokers Use Certain Strains to Boost Their Focus">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/05/doessmokingweedimprovefocus-400x240.jpg" class="mvp-reg-img wp-post-image" alt="does smoking improve focus" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/05/doessmokingweedimprovefocus-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/05/doessmokingweedimprovefocus-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/05/doessmokingweedimprovefocus-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/05/doessmokingweedimprovefocus.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/05/doessmokingweedimprovefocus-100x100.jpg" class="mvp-mob-img wp-post-image" alt="does smoking improve focus" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/05/doessmokingweedimprovefocus-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/05/doessmokingweedimprovefocus-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/concentrating-on-cannabis-how-smokers-use-certain-strains-to-boost-their-focus/">How Smokers Use Certain Strains to Boost Their Focus</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/congress-talks-pot-with-dea-fda-nida/" rel="bookmark" title="Congress Talks Pot with DEA, FDA &#038; NIDA">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/Congressfederalmarijuanahearing-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/Congressfederalmarijuanahearing-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/Congressfederalmarijuanahearing-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/Congressfederalmarijuanahearing-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/Congressfederalmarijuanahearing.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/01/Congressfederalmarijuanahearing-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/Congressfederalmarijuanahearing-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/01/Congressfederalmarijuanahearing-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/congress-talks-pot-with-dea-fda-nida/">Congress Talks Pot with DEA, FDA &#038; NIDA</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/lowell-farms-is-california-cannabis-regulators-biggest-test-yet/" rel="bookmark" title="Lowell Farms Is California Cannabis Regulators’ Biggest Test Yet">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/lowelllawsuit-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Lowell Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/lowelllawsuit-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/lowelllawsuit-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/lowelllawsuit-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/lowelllawsuit.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/lowelllawsuit-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Lowell Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/lowelllawsuit-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/lowelllawsuit-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/lowell-farms-is-california-cannabis-regulators-biggest-test-yet/">Lowell Farms Is California Cannabis Regulators’ Biggest Test Yet</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/ecobuds/" rel="tag">Ecobuds</a>, <a href="https://cannabisnow.com/tag/eos-farms/" rel="tag">EOS Farms</a>, <a href="https://cannabisnow.com/tag/fda/" rel="tag">FDA</a>, <a href="https://cannabisnow.com/tag/focus/" rel="tag">Focus</a>, <a href="https://cannabisnow.com/tag/food-and-water-watch/" rel="tag">Food and Water Watch</a>, <a href="https://cannabisnow.com/tag/irradiated-cannabis/" rel="tag">irradiated cannabis</a>, <a href="https://cannabisnow.com/tag/irradiation/" rel="tag">irradiation</a>, <a href="https://cannabisnow.com/tag/kyle-baker/" rel="tag">Kyle Baker</a>, <a href="https://cannabisnow.com/tag/pure-food-and-drugs-act/" rel="tag">Pure Food and Drugs Act</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Science</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/adult-use-cannabis-reduces-prescription-drug-demand/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/06/adult-use-cannabis-decreases-prescription-use-400x240.jpg" class="mvp-reg-img wp-post-image" alt="adult use cannabis decreases prescription drug use" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/06/adult-use-cannabis-decreases-prescription-use-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/06/adult-use-cannabis-decreases-prescription-use-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/06/adult-use-cannabis-decreases-prescription-use-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/06/adult-use-cannabis-decreases-prescription-use.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/06/adult-use-cannabis-decreases-prescription-use-100x100.jpg" class="mvp-mob-img wp-post-image" alt="adult use cannabis decreases prescription drug use" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/06/adult-use-cannabis-decreases-prescription-use-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/06/adult-use-cannabis-decreases-prescription-use-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Science</span></h3>
									<a href="https://cannabisnow.com/adult-use-cannabis-reduces-prescription-drug-demand/" rel="bookmark"><h2>Adult-Use Cannabis Reduces Prescription Drug Demand</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/chris-roberts/" title="Posts by Chris Roberts" rel="author">Chris Roberts</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">June 5, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>Maybe all marijuana use is medical after all.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/adult-use-cannabis-reduces-prescription-drug-demand/&t=Adult-Use Cannabis Reduces Prescription Drug Demand', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Adult-Use Cannabis Reduces Prescription Drug Demand -&url=https://cannabisnow.com/adult-use-cannabis-reduces-prescription-drug-demand/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/adult-use-cannabis-reduces-prescription-drug-demand/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/06/adult-use-cannabis-decreases-prescription-use.jpg&amp;description=Adult-Use Cannabis Reduces Prescription Drug Demand', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/is-cannabis-safe-for-dogs-yes-but/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/05/IndieShelby-400x240.jpg" class="mvp-reg-img wp-post-image" alt="cbd and dogs" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/IndieShelby-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/05/IndieShelby-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/05/IndieShelby-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/05/IndieShelby.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/05/IndieShelby-100x100.jpg" class="mvp-mob-img wp-post-image" alt="cbd and dogs" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/IndieShelby-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/05/IndieShelby-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Science</span></h3>
									<a href="https://cannabisnow.com/is-cannabis-safe-for-dogs-yes-but/" rel="bookmark"><h2>Is Cannabis Safe for Dogs? Yes, But&#8230;</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/chris-roberts/" title="Posts by Chris Roberts" rel="author">Chris Roberts</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">May 25, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>Recent scientific study confirms safety and efficacy of CBD-rich cannabis-based treatments for dogs.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/is-cannabis-safe-for-dogs-yes-but/&t=Is Cannabis Safe for Dogs? Yes, But&#8230;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Is Cannabis Safe for Dogs? Yes, But&#8230; -&url=https://cannabisnow.com/is-cannabis-safe-for-dogs-yes-but/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/is-cannabis-safe-for-dogs-yes-but/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/05/IndieShelby.jpg&amp;description=Is Cannabis Safe for Dogs? Yes, But&#8230;', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/3x-stronger-than-thc-the-latest-cannabinoid-thc-o-arrives/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/THC-O-cannabinoid-400x240.jpg" class="mvp-reg-img wp-post-image" alt="What is THC-O cannabinoid" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/THC-O-cannabinoid-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/THC-O-cannabinoid-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/THC-O-cannabinoid-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/THC-O-cannabinoid.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/10/THC-O-cannabinoid-100x100.jpg" class="mvp-mob-img wp-post-image" alt="What is THC-O cannabinoid" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/THC-O-cannabinoid-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/10/THC-O-cannabinoid-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Science</span></h3>
									<a href="https://cannabisnow.com/3x-stronger-than-thc-the-latest-cannabinoid-thc-o-arrives/" rel="bookmark"><h2>&#8216;3x Stronger&#8217; Than THC? The Latest Cannabinoid THC-O Arrives</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/chris-roberts/" title="Posts by Chris Roberts" rel="author">Chris Roberts</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 8, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>The “latest” hemp-derived cannabinoid to hit the 50-state legal market is supposedly three times stronger than...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/3x-stronger-than-thc-the-latest-cannabinoid-thc-o-arrives/&t=&#8216;3x Stronger&#8217; Than THC? The Latest Cannabinoid THC-O Arrives', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=&#8216;3x Stronger&#8217; Than THC? The Latest Cannabinoid THC-O Arrives -&url=https://cannabisnow.com/3x-stronger-than-thc-the-latest-cannabinoid-thc-o-arrives/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/3x-stronger-than-thc-the-latest-cannabinoid-thc-o-arrives/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/10/THC-O-cannabinoid.jpg&amp;description=&#8216;3x Stronger&#8217; Than THC? The Latest Cannabinoid THC-O Arrives', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/adult-use-cannabis-reduces-prescription-drug-demand/" rel="prev">Adult-Use Cannabis Reduces Prescription Drug Demand</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a0161c-7" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-326"><a class="gofollow" data-track="MzI2LDAsMSw2MA==" href=" https://precisionextraction.com" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/05/Precision-Extractions-Agrify.jpg" /></a></div></section><section id="5e7a555a021ba-18" class="mvp-side-widget 5e7a555a021ba"><div class="g g-17"><div class="g-single a-314"><a class="gofollow" data-track="MzE0LDE3LDEsNjA=" href="https://www.wanabrands.com/?&utm_source=cannabis_now&utm_medium=rotational_continuous_digital_ad&utm_campaign=february_cannabis_now_rotational_continuous_digital_ad_premium" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/02/Wana-CannabisNow_RotationalBanner-600x300-1.png" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/adult-use-cannabis-reduces-prescription-drug-demand/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/06/adult-use-cannabis-decreases-prescription-use-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="adult use cannabis decreases prescription drug use" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/06/adult-use-cannabis-decreases-prescription-use-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/06/adult-use-cannabis-decreases-prescription-use-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Science</span></h3>
								<a href="https://cannabisnow.com/adult-use-cannabis-reduces-prescription-drug-demand/" rel="bookmark"><h2>Adult-Use Cannabis Reduces Prescription Drug Demand</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/adult-use-cannabis-reduces-prescription-drug-demand/&t=Adult-Use Cannabis Reduces Prescription Drug Demand', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Adult-Use Cannabis Reduces Prescription Drug Demand -&url=https://cannabisnow.com/adult-use-cannabis-reduces-prescription-drug-demand/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/adult-use-cannabis-reduces-prescription-drug-demand/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/06/adult-use-cannabis-decreases-prescription-use.jpg&amp;description=Adult-Use Cannabis Reduces Prescription Drug Demand', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/nycs-mayor-tells-people-to-light-up-at-the-cannabis-world-congress-business-expo/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/06/Mayor_Eric_Adams_Cannabis_World_Congress-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="NYC Mayor Eric Adams speaking at Cannabis World Congress &amp; Business Expo" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/06/Mayor_Eric_Adams_Cannabis_World_Congress-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/06/Mayor_Eric_Adams_Cannabis_World_Congress-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Industry Events</span></h3>
								<a href="https://cannabisnow.com/nycs-mayor-tells-people-to-light-up-at-the-cannabis-world-congress-business-expo/" rel="bookmark"><h2>NYC’s Mayor Tells People to “Light Up” at the Cannabis World Congress &#038; Business Expo</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/nycs-mayor-tells-people-to-light-up-at-the-cannabis-world-congress-business-expo/&t=NYC’s Mayor Tells People to “Light Up” at the Cannabis World Congress &#038; Business Expo', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=NYC’s Mayor Tells People to “Light Up” at the Cannabis World Congress &#038; Business Expo -&url=https://cannabisnow.com/nycs-mayor-tells-people-to-light-up-at-the-cannabis-world-congress-business-expo/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/nycs-mayor-tells-people-to-light-up-at-the-cannabis-world-congress-business-expo/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/06/Mayor_Eric_Adams_Cannabis_World_Congress.jpg&amp;description=NYC’s Mayor Tells People to “Light Up” at the Cannabis World Congress &#038; Business Expo', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/the-incredible-realism-of-liam-wesley-goodmans-art/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/06/Liam-Wesley-Goodman-Cannabis-Art-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Liam Wesley Goodman&#039;s Cannabis Art" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/06/Liam-Wesley-Goodman-Cannabis-Art-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/06/Liam-Wesley-Goodman-Cannabis-Art-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">In The Magazine</span></h3>
								<a href="https://cannabisnow.com/the-incredible-realism-of-liam-wesley-goodmans-art/" rel="bookmark"><h2>The Incredible Realism of Liam Wesley Goodman’s Art</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/the-incredible-realism-of-liam-wesley-goodmans-art/&t=The Incredible Realism of Liam Wesley Goodman’s Art', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=The Incredible Realism of Liam Wesley Goodman’s Art -&url=https://cannabisnow.com/the-incredible-realism-of-liam-wesley-goodmans-art/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/the-incredible-realism-of-liam-wesley-goodmans-art/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/06/Liam-Wesley-Goodman-Cannabis-Art.jpg&amp;description=The Incredible Realism of Liam Wesley Goodman’s Art', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="5e7a555a0161c-3" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-317"><a class="gofollow" data-track="MzE3LDAsMSw2MA==" href="https://makeityourown.com/find-us/?utm_source=digital&utm_medium=web&utm_campaign=Home+Inner+2021&utm_content=everclear" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/04/Everclear_DigitalAd_Q2.jpg" /></a></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener">Meet 4 MILLION Cannabis Fans &#8594;</a></div></section><section id="5e7a555a021ba-21" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-313"><a class="gofollow" data-track="MzEzLDE2LDEsNjA=" href="https://www.agrify.com/vertical-farming" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/05/Agrify_Ad_May.jpg" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener">GO GREEN &#38; download our app &#8594;</a></div></section><section id="5e7a555a021ba-7" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-307"><a class="gofollow" data-track="MzA3LDE4LDEsNjA=" href="https://internationalcbc.com/berlin/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/05/ICBC_Berlin_B2B_2022_Inner.jpg" /></a></div></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="https://hubs.la/H0_DMx80" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2021/12/Footer-CBN-Numbers_Lume.jpg"></a>
							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-58237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58237"><a href="https://cannabisnow.com/print-digital-magazine/">Subscriptions</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2022 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=6.0' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=6.0' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/cannabisnow.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=6.0' id='clickmag-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=6.0' id='retina-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=6.0' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=6.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=6.0' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
</body>
</html>