<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Use these uplifting and energizing hybrid and sativa-dominant strains to replace that morning cup of coffee.
" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/energizing-cannabis-strains/">
<meta name="twitter:title" content="6 Energizing Cannabis Strains for a Morning Pick-Me-Up">
<meta name="twitter:description" content="Use these uplifting and energizing hybrid and sativa-dominant strains to replace that morning cup of coffee.
">
<title>6 Energizing Cannabis Strains for a Morning Pick-Me-Up</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Use this list of uplifting hybrid and sativa-dominant energizing cannabis strains to replace that cup of coffee every morning."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cannabisnow.com/energizing-cannabis-strains/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="6 Energizing Cannabis Strains for a Morning Pick-Me-Up" />
<meta property="og:description" content="Use this list of uplifting hybrid and sativa-dominant energizing cannabis strains to replace that cup of coffee every morning." />
<meta property="og:url" content="https://cannabisnow.com/energizing-cannabis-strains/" />
<meta property="og:site_name" content="Cannabis Now" />
<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
<meta property="article:tag" content="AK-47" />
<meta property="article:tag" content="candyland" />
<meta property="article:tag" content="Cannabis" />
<meta property="article:tag" content="coffee" />
<meta property="article:tag" content="Golden Goat" />
<meta property="article:tag" content="Green Crack" />
<meta property="article:tag" content="hybrid" />
<meta property="article:tag" content="limonene" />
<meta property="article:tag" content="Morning" />
<meta property="article:tag" content="Sativa" />
<meta property="article:tag" content="Sour Diesel" />
<meta property="article:tag" content="super lemon haze" />
<meta property="article:tag" content="THC" />
<meta property="article:section" content="Strains" />
<meta property="article:published_time" content="2020-04-07T13:00:00+00:00" />
<meta property="article:modified_time" content="2020-04-09T04:18:51+00:00" />
<meta property="og:updated_time" content="2020-04-09T04:18:51+00:00" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa.jpg" />
<meta property="og:image:secure_url" content="https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Use this list of uplifting hybrid and sativa-dominant energizing cannabis strains to replace that cup of coffee every morning." />
<meta name="twitter:title" content="6 Energizing Cannabis Strains for a Morning Pick-Me-Up" />
<meta name="twitter:site" content="@cannabisnow" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa.jpg" />
<meta name="twitter:creator" content="@kastrewrites" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","inLanguage":"en-US","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cannabisnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://cannabisnow.com/energizing-cannabis-strains/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa.jpg","width":1000,"height":600,"caption":"Energizing Cannabis Strains"},{"@type":"WebPage","@id":"https://cannabisnow.com/energizing-cannabis-strains/#webpage","url":"https://cannabisnow.com/energizing-cannabis-strains/","name":"6 Energizing Cannabis Strains for a Morning Pick-Me-Up","isPartOf":{"@id":"https://cannabisnow.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://cannabisnow.com/energizing-cannabis-strains/#primaryimage"},"datePublished":"2020-04-07T13:00:00+00:00","dateModified":"2020-04-09T04:18:51+00:00","description":"Use this list of uplifting hybrid and sativa-dominant energizing cannabis strains to replace that cup of coffee every morning.","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/energizing-cannabis-strains/"]}]},{"@type":"Article","@id":"https://cannabisnow.com/energizing-cannabis-strains/#article","isPartOf":{"@id":"https://cannabisnow.com/energizing-cannabis-strains/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/b0d7f41bfeacfc320a97e0bfe3e83c72"},"headline":"6 Energizing Cannabis Strains for a Morning Pick-Me-Up","datePublished":"2020-04-07T13:00:00+00:00","dateModified":"2020-04-09T04:18:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cannabisnow.com/energizing-cannabis-strains/#webpage"},"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/energizing-cannabis-strains/#primaryimage"},"keywords":"AK-47,candyland,Cannabis,coffee,Golden Goat,Green Crack,hybrid,limonene,Morning,Sativa,Sour Diesel,super lemon haze,THC","articleSection":"Strains","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cannabisnow.com/energizing-cannabis-strains/#respond"]}]},{"@type":["Person"],"@id":"https://cannabisnow.com/#/schema/person/b0d7f41bfeacfc320a97e0bfe3e83c72","name":"K. Astre","description":"K. Astre is a California writer with a global appetite for art, music and culture. She fuels her creativity with tea, yoga, meditation and, of course, cannabis.","sameAs":["https://www.instagram.com/grrlfromouterspace/","https://twitter.com/https://twitter.com/kastrewrites"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; 6 Energizing Cannabis Strains for a Morning Pick-Me-Up Comments Feed" href="https://cannabisnow.com/energizing-cannabis-strains/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-81209959-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-81209959-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Strains');
		__gaTracker('set', 'dimension2', 'K. Astre');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://cannabisnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=35382' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fenergizing-cannabis-strains%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fenergizing-cannabis-strains%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.3 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/energizing-cannabis-strains/amp/"></head>
<body class="post-template-default single single-post postid-35382 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-49783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49783"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-42381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42381"><a href="https://cannabisnow.com/bev/">Cannabis Now Retail</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="http://leafly.advancednutrients.com/" target="_blank" alt=“Advanced Nutrients Starter Kit”><img src="/wp-content/uploads/2020/03/AN_Starter_Kit1.png"></a>
					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">NEWS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/cannabis-artificial-intelligence-the-arrival-of-robopot/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis &#038; Artificial Intelligence: The Arrival of Robopot?</a></li><li><a href="https://cannabisnow.com/by-any-other-name/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>By Any Other Name</a></li><li><a href="https://cannabisnow.com/cbd-company-pivots-to-hand-sanitizer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDcompany-handsanitizer-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDcompany-handsanitizer-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDcompany-handsanitizer-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDcompany-handsanitizer-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDcompany-handsanitizer.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>CBD Company Pivots to Hand Sanitizer</a></li><li><a href="https://cannabisnow.com/hotels-profit-from-marijuana-legalization/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/marijuanahotels-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/marijuanahotels-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/marijuanahotels-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/marijuanahotels-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/marijuanahotels.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Hotels Profit From Marijuana Legalization</a></li><li><a href="https://cannabisnow.com/canopy-grow-facility-announces-lay-offs/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/canopygrowthlayoff-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/canopygrowthlayoff-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/canopygrowthlayoff-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/canopygrowthlayoff-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/canopygrowthlayoff.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Canopy Grow Facility Announces Lay-Offs</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/cannabis-artificial-intelligence-the-arrival-of-robopot/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis &#038; Artificial Intelligence: The Arrival of Robopot?</a></li><li><a href="https://cannabisnow.com/cannabis-art-creations-to-inspire-you-during-lockdown/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/Spray-Painted-Cannabis-Leaves-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis-Art" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/Spray-Painted-Cannabis-Leaves-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/Spray-Painted-Cannabis-Leaves-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/Spray-Painted-Cannabis-Leaves-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/Spray-Painted-Cannabis-Leaves.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis Art Creations to Inspire You During Lockdown</a></li><li><a href="https://cannabisnow.com/cookies-crush/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/cookiesberner-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/cookiesberner-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/cookiesberner-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/cookiesberner-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/cookiesberner-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/cookiesberner-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/cookiesberner-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/cookiesberner.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cookies Crush</a></li><li><a href="https://cannabisnow.com/learn-to-marijuana-like-a-pro-while-youre-on-virus-lockdown/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/bookstoreadduringlockdown-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/bookstoreadduringlockdown-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/bookstoreadduringlockdown-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/bookstoreadduringlockdown-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/bookstoreadduringlockdown.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Learn To Marijuana Like a Pro While You’re on Virus Lockdown</a></li><li><a href="https://cannabisnow.com/vapor-com-4-20-sale/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/200325_420_vapor_com_header_v2-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/200325_420_vapor_com_header_v2-1-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/200325_420_vapor_com_header_v2-1-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/200325_420_vapor_com_header_v2-1-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/200325_420_vapor_com_header_v2-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Save Big on Your Favorite Brands With Vapor.Com&#8217;s 4/20 Sale</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sc/">Sponsored Content</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/energizing-cannabis-strains/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Energizing Cannabis Strains" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>6 Energizing Cannabis Strains for a Morning Pick-Me-Up</a></li><li><a href="https://cannabisnow.com/cannabis-shortages-spur-new-interest-in-growing-at-home/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/COVID19coronavirushomegrow-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/COVID19coronavirushomegrow-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/COVID19coronavirushomegrow-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/COVID19coronavirushomegrow-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/COVID19coronavirushomegrow.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis Shortages Spur New Interest in Growing at Home</a></li><li><a href="https://cannabisnow.com/by-any-other-name/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>By Any Other Name</a></li><li><a href="https://cannabisnow.com/the-no-till-revolution/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/moongazerfarms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/moongazerfarms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/moongazerfarms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/moongazerfarms-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/moongazerfarms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/moongazerfarms-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/moongazerfarms-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/moongazerfarms.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>The No-Till Revolution</a></li><li><a href="https://cannabisnow.com/the-price-of-advocacy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/happydayfarm-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/happydayfarm-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/happydayfarm-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/happydayfarm-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/happydayfarm-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/happydayfarm-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/happydayfarm-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/happydayfarm.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Price of Advocacy</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/by-any-other-name/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>By Any Other Name</a></li><li><a href="https://cannabisnow.com/the-no-till-revolution/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/moongazerfarms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/moongazerfarms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/moongazerfarms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/moongazerfarms-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/moongazerfarms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/moongazerfarms-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/moongazerfarms-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/moongazerfarms.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>The No-Till Revolution</a></li><li><a href="https://cannabisnow.com/the-price-of-advocacy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/happydayfarm-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/happydayfarm-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/happydayfarm-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/happydayfarm-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/happydayfarm-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/happydayfarm-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/happydayfarm-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/happydayfarm.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Price of Advocacy</a></li><li><a href="https://cannabisnow.com/it-takes-the-village/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>It Takes The Village</a></li><li><a href="https://cannabisnow.com/on-the-high-end/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/sherbinskis-3.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>On the High End</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49781" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49781"><a href="https://cannabisnow.com/category/cbd/">CBD</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/how-to-understand-cbd-lingo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Understand CBD Lingo</a></li><li><a href="https://cannabisnow.com/let-them-eat-cbd/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Let Them Eat CBD</a></li><li><a href="https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>DOT Not Taking CBD as Excuse for Failed Drug Test</a></li><li><a href="https://cannabisnow.com/nfl-says-players-cant-use-cbd-because-science-is-whack/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NFL Says Players Can’t Use CBD Because Science Is Whack</a></li><li><a href="https://cannabisnow.com/warfighter-hemp-steve-danyluk-interview/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Steve Danyluk" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-400x240.jpeg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-300x180.jpeg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-768x461.jpeg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Meet the Retired Marine Who Developed a CBD Line Specifically for Veterans</a></li></ul></div></li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/blind-test-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/Man-Sniffing-Cannabis-Bud-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Blind Test Cannabis" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/Man-Sniffing-Cannabis-Bud-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/Man-Sniffing-Cannabis-Bud-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/Man-Sniffing-Cannabis-Bud-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/Man-Sniffing-Cannabis-Bud.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Blind Test Cannabis for an Elevated Experience</a></li><li><a href="https://cannabisnow.com/wake-bake-3-cannabis-infused-brunch-recipes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/08/Wake-and-Bake-Breakfast-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="3 Cannabis-Infused Brunch Recipes" srcset="https://cannabisnow.com/wp-content/uploads/2018/08/Wake-and-Bake-Breakfast-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/08/Wake-and-Bake-Breakfast-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/08/Wake-and-Bake-Breakfast-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/08/Wake-and-Bake-Breakfast-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/08/Wake-and-Bake-Breakfast-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/08/Wake-and-Bake-Breakfast.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Wake &#038; Bake: 3 Cannabis-Infused Brunch Recipes</a></li><li><a href="https://cannabisnow.com/how-to-decarb-make-cannabis-psychoactive-with-heat/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="how to decarb your herb" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Decarb: Making Cannabis Psychoactive With Heat</a></li><li><a href="https://cannabisnow.com/how-to-understand-cbd-lingo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Understand CBD Lingo</a></li><li><a href="https://cannabisnow.com/by-any-other-name/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>By Any Other Name</a></li></ul></div></li>
<li id="menu-item-17171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17171"><a href="/print-digital-magazine">SUBSCRIBE</a></li>
<li id="menu-item-45412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45412"><a href="https://cannabisnow.com/bev/">Retail</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>6 Energizing Cannabis Strains for a Morning Pick-Me-Up</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/energizing-cannabis-strains/&amp;t=6 Energizing Cannabis Strains for a Morning Pick-Me-Up', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=6 Energizing Cannabis Strains for a Morning Pick-Me-Up -&amp;url=https://cannabisnow.com/energizing-cannabis-strains/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=6 Energizing Cannabis Strains for a Morning Pick-Me-Up https://cannabisnow.com/energizing-cannabis-strains/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/energizing-cannabis-strains/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-1000x600.jpg&amp;description=6 Energizing Cannabis Strains for a Morning Pick-Me-Up', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#be81cdcbdcd4dbddca83889efbd0dbccd9d7c4d7d0d99efddfd0d0dfdcd7cd9eedcaccdfd7d0cd9ed8d1cc9edf9ef3d1ccd0d7d0d99eeed7ddd593f3db93ebce98dfd3ce85fcf1fae783f79ed8d1cbd0da9ecad6d7cd9edfcccad7ddd2db9ed7d0cadbccdbcdcad7d0d99edfd0da9ecad6d1cbd9d6ca9ed1d89ecdd6dfccd7d0d99ed7ca9ec9d7cad69ec7d1cb909efdd6dbddd59ed7ca9ed1cbca849ed6cacacecd849191dddfd0d0dfdcd7cdd0d1c990ddd1d391dbd0dbccd9d7c4d7d0d993dddfd0d0dfdcd7cd93cdcaccdfd7d0cd91">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-35382 post type-post status-publish format-standard has-post-thumbnail hentry category-strains tag-ak-47 tag-candyland tag-cannabis tag-coffee tag-golden-goat tag-green-crack tag-hybrid tag-limonene tag-morning tag-sativa tag-sour-diesel tag-super-lemon-haze tag-thc">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/energizing-cannabis-strains/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/how-to-decarb-make-cannabis-psychoactive-with-heat/" rel="bookmark" title="How to Decarb: Making Cannabis Psychoactive With Heat">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="how to decarb your herb" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="how to decarb your herb" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/how-to-decarb-make-cannabis-psychoactive-with-heat/">How to Decarb: Making Cannabis Psychoactive With Heat</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/cannabis-to-calm-nerves/" rel="bookmark" title="Cannabis to Calm Nerves">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/satoristrawberryedibles-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/satoristrawberryedibles-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/satoristrawberryedibles-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/satoristrawberryedibles-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/satoristrawberryedibles.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/03/satoristrawberryedibles-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/satoristrawberryedibles-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/03/satoristrawberryedibles-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/cannabis-to-calm-nerves/">Cannabis to Calm Nerves</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/its-not-a-marijuana-free-for-all-for-professional-athletes/" rel="bookmark" title="It’s Not a Marijuana Free-For-All for Professional Athletes">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/its-not-a-marijuana-free-for-all-for-professional-athletes/">It’s Not a Marijuana Free-For-All for Professional Athletes</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/" rel="bookmark" title="DOT Not Taking CBD as Excuse for Failed Drug Test">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/">DOT Not Taking CBD as Excuse for Failed Drug Test</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa.jpg" class="attachment- size- wp-post-image" alt="Energizing Cannabis Strains" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">PHOTO Nick Abell / Just Another Jay </span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/cannabis/grow/strains/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Strains</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">6 Energizing Cannabis Strains for a Morning Pick-Me-Up</h1>
																												<span class="mvp-post-excerpt left"><p>Use these uplifting and energizing hybrid and sativa-dominant strains to replace that morning cup of coffee.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/k-richards/" title="Posts by K. Astre" rel="author">K. Astre</a></span> <span class="mvp-author-twit"><a href="https://twitter.com/kastrewrites" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-07">April 7, 2020</time></span>
														<meta itemprop="dateModified" content="2020-04-08"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/energizing-cannabis-strains/&amp;t=6 Energizing Cannabis Strains for a Morning Pick-Me-Up', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=6 Energizing Cannabis Strains for a Morning Pick-Me-Up -&amp;url=https://cannabisnow.com/energizing-cannabis-strains/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=6 Energizing Cannabis Strains for a Morning Pick-Me-Up https://cannabisnow.com/energizing-cannabis-strains/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/energizing-cannabis-strains/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-1000x600.jpg&amp;description=6 Energizing Cannabis Strains for a Morning Pick-Me-Up', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#645b1711060e010710595244210a0116030d1e0d0a034427050a0a05060d1744371016050d0a1744020b16440544290b160a0d0a0344340d070f492901493114420509145f262b203d592d44020b110a0044100c0d17440516100d070801440d0a1001160117100d0a0344050a0044100c0b11030c10440b0244170c05160d0a03440d1044130d100c441d0b114a44270c01070f440d10440b11105e440c101014175e4b4b07050a0a05060d170a0b134a070b094b010a0116030d1e0d0a034907050a0a05060d1749171016050d0a174b">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																																					<a href="https://cannabisnow.com/energizing-cannabis-strains/#respond">
													<li class="mvp-post-soc-comm mvp-com-click">
														<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Comment</span>
													</li>
													</a>
																																			</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-35382 post type-post status-publish format-standard has-post-thumbnail hentry category-strains tag-ak-47 tag-candyland tag-cannabis tag-coffee tag-golden-goat tag-green-crack tag-hybrid tag-limonene tag-morning tag-sativa tag-sour-diesel tag-super-lemon-haze tag-thc">
									<p>If you are trying to reduce the amount of coffee you’re drinking every morning, save some money by slowing down on your twice-a-day cafe run or just cut down on caffeine in general, there are energizing cannabis strains that you can still enjoy in the morning or midday that won’t leave you feeling drained, sleepy or low on energy. As a bonus, some of them can even help melt away tension in your body like a tight neck and shoulders and improve your mood all while stimulating your mind.</p>
<p>For people who need a little help staying focused, getting motivated or boosting their creativity, a quick sesh can make a big difference but it’s all about the strain choice. Need some help? Check out these hybrid and sativa-dominant energizing cannabis strains that are known for their uplifting effects that still allow you to focus, be productive and stay mentally clear as you blast through a day full of activities or catch your breath while you get your second wind.</p>
<div id="attachment_35250" style="width: 1010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-35250" class="size-full wp-image-35250" src="https://cannabisnow.com/wp-content/uploads/2018/06/superlemonhazecraft.jpg" alt="Super Lemon Haze from CRAFT cannabis" width="1000" height="600" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/superlemonhazecraft.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/06/superlemonhazecraft-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/06/superlemonhazecraft-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/06/superlemonhazecraft-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-35250" class="wp-caption-text"><em>(PHOTO Gracie Malley)</em></p></div>
<h4><a href="/craft-cannabis-brings-bud-lovers-legendary-lemon/">Super Lemon Haze</a></h4>
<p>This bright, citrusy strain tastes just as good as it smells thanks to its <a href="/terpenes-limonene/">limonene</a> content. This potent terpene can aid in increasing energy, improving your mood and helping you feel invigorated when you need a bit of a kick and. It also has some great <a href="/category/medical/">medical</a> benefits from boosting your immune system to reducing inflammation which can help on days that you’re not feeling your best or a little tense from sitting at your desk all day.</p>
<div id="attachment_51522" style="width: 1010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-51522" class="wp-image-51522 size-large" src="https://cannabisnow.com/wp-content/uploads/2020/04/green-crack-sativa-morning-strains@2x-1024x614.jpg" alt="Green Crack Morning Strains Sativa" width="1000" height="600" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/green-crack-sativa-morning-strains@2x-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/04/green-crack-sativa-morning-strains@2x-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/green-crack-sativa-morning-strains@2x-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/green-crack-sativa-morning-strains@2x-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/04/green-crack-sativa-morning-strains@2x-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/04/green-crack-sativa-morning-strains@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/green-crack-sativa-morning-strains@2x.jpg 2000w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-51522" class="wp-caption-text"><em>(PHOTO SeedFinder.Eu)</em></p></div>
<h4><a href="https://www.leafly.com/sativa/green-crack" target="_blank" rel="noopener noreferrer">Green Crack</a></h4>
<p>Although the name might sound a little daunting for the uninitiated, those who are familiar with this powerful strain will swear by its ability to beat fatigue and a bad mood without fail. It has a euphoric, long-lasting buzz that may have your head in the clouds if you overdo it, so less is definitely more if it’s your first time trying it out or if you need to remain present and focused without mentally floating away.</p>
<div id="attachment_51520" style="width: 1010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-51520" class="wp-image-51520 size-full" src="https://cannabisnow.com/wp-content/uploads/2020/04/Golden-Goat-outdoor-morning-strains.jpg" alt="Golden Goat Outdoor Morning Strains  Energizing Cannabis Strains" width="1000" height="600" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/Golden-Goat-outdoor-morning-strains.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/04/Golden-Goat-outdoor-morning-strains-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/Golden-Goat-outdoor-morning-strains-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/Golden-Goat-outdoor-morning-strains-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-51520" class="wp-caption-text"><em>(PHOTO SoFresh Farms)</em></p></div>
<h4><a href="https://www.leafly.com/hybrid/golden-goat" target="_blank" rel="noopener noreferrer">Golden Goat</a></h4>
<p>Chill out without getting too sleepy with a balanced hybrid strain that will leave you feeling pleasantly calm and energized. This may be better suited for the tea drinker who gets their buzz from caffeinated brews and is looking for something just as smooth and subtle without a big jolt of misdirected energy. It’s also great for stress, anxiety and tension from burnout and back-to-back busy days.</p>
<div id="attachment_2543" style="width: 630px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-2543" class="wp-image-2543 size-full" src="https://cannabisnow.com/wp-content/uploads/2013/11/sour-diesel-cannabis-now-magazine.jpg" alt="Sour Diesel Strain Review by Cannabis Now Magazine Energizing Cannabis Strains" width="620" height="400" srcset="https://cannabisnow.com/wp-content/uploads/2013/11/sour-diesel-cannabis-now-magazine.jpg 620w, https://cannabisnow.com/wp-content/uploads/2013/11/sour-diesel-cannabis-now-magazine-300x194.jpg 300w, https://cannabisnow.com/wp-content/uploads/2013/11/sour-diesel-cannabis-now-magazine-85x54.jpg 85w" sizes="(max-width: 620px) 100vw, 620px" /><p id="caption-attachment-2543" class="wp-caption-text"><em> (PHOTO Julia Daigle)</em></p></div>
<h4><a href="/strain-review-sour-diesel-sativa-dominant/">Sour Diesel</a></h4>
<p>Lovers and loyalists of Sour D will attest that there is no shortage of energy or creativity after a few hits of this uplifting, motivating sativa. You can plan to feel happy and energized with a nice cerebral buzz. It’s a good pick for people that consistently wake up on the wrong side of the bed and need some assistance improving their mood and combating stress and depression that might be associated with feeling overwhelmed about your day.</p>
<div id="attachment_20717" style="width: 630px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-20717" class="wp-image-20717 size-full" src="https://cannabisnow.com/wp-content/uploads/2015/12/Cannabis-AK47-Strain-Review.jpg" alt="A Close-Up Image of the Strain AK-47" width="620" height="400" srcset="https://cannabisnow.com/wp-content/uploads/2015/12/Cannabis-AK47-Strain-Review.jpg 620w, https://cannabisnow.com/wp-content/uploads/2015/12/Cannabis-AK47-Strain-Review-300x194.jpg 300w, https://cannabisnow.com/wp-content/uploads/2015/12/Cannabis-AK47-Strain-Review-85x54.jpg 85w" sizes="(max-width: 620px) 100vw, 620px" /><p id="caption-attachment-20717" class="wp-caption-text"><em>(PHOTO Serious Seeds)</em></p></div>
<h4><a href="/strain-review-ak-47/">AK-47</a></h4>
<p>Though you can expect a mellow but invigorating high that will help you focus and maintain mental clarity as you start your day, this potent hybrid can hit really hard if you don’t take it easy. This strain might be a good choice for people who want a noticeable buzz from just a hit or two that will linger for much longer than expected. If you have the tolerance, though, you can settle in for a nice sesh and still be ready to face the day.</p>
<div id="attachment_48209" style="width: 1010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-48209" class="wp-image-48209 size-full" src="https://cannabisnow.com/wp-content/uploads/2019/11/Candyland-Bagged-Cannabis-Nugs.jpg" alt="Candyland Strain in plastic bag sativa Energizing Cannabis Strains" width="1000" height="600" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Candyland-Bagged-Cannabis-Nugs.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/11/Candyland-Bagged-Cannabis-Nugs-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Candyland-Bagged-Cannabis-Nugs-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Candyland-Bagged-Cannabis-Nugs-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-48209" class="wp-caption-text"><em>(PHOTO Gracie Malley for Cannabis Now)</em></p></div>
<h4><a href="/strain-review-candyland-gdp/">Candyland</a></h4>
<p>Feeling frustrated or irritated? This fast-acting strain is good for mornings or coffee breaks where you don’t have a lot of time to medicate but need something to bust through an unpleasant attitude and keep it moving. It’s good for meetings and other activities that call for being upbeat, social and alert.</p>
<p><b>TELL US,</b> do you have a favorite energizing cannabis strain?</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://www.trytokr.com/" target="_blank" alt="Tokr Delivery"><img src="/wp-content/uploads/2020/03/tokr-cannabisNow.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/how-to-decarb-make-cannabis-psychoactive-with-heat/" rel="bookmark" title="How to Decarb: Making Cannabis Psychoactive With Heat">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="how to decarb your herb" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="how to decarb your herb" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/how-to-decarb-make-cannabis-psychoactive-with-heat/">How to Decarb: Making Cannabis Psychoactive With Heat</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/cannabis-to-calm-nerves/" rel="bookmark" title="Cannabis to Calm Nerves">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/satoristrawberryedibles-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/satoristrawberryedibles-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/satoristrawberryedibles-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/satoristrawberryedibles-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/satoristrawberryedibles.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/03/satoristrawberryedibles-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/satoristrawberryedibles-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/03/satoristrawberryedibles-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/cannabis-to-calm-nerves/">Cannabis to Calm Nerves</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/its-not-a-marijuana-free-for-all-for-professional-athletes/" rel="bookmark" title="It’s Not a Marijuana Free-For-All for Professional Athletes">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/03/MLBcannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/its-not-a-marijuana-free-for-all-for-professional-athletes/">It’s Not a Marijuana Free-For-All for Professional Athletes</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/" rel="bookmark" title="DOT Not Taking CBD as Excuse for Failed Drug Test">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/">DOT Not Taking CBD as Excuse for Failed Drug Test</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/ak-47/" rel="tag">AK-47</a>, <a href="https://cannabisnow.com/tag/candyland/" rel="tag">candyland</a>, <a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/coffee/" rel="tag">coffee</a>, <a href="https://cannabisnow.com/tag/golden-goat/" rel="tag">Golden Goat</a>, <a href="https://cannabisnow.com/tag/green-crack/" rel="tag">Green Crack</a>, <a href="https://cannabisnow.com/tag/hybrid/" rel="tag">hybrid</a>, <a href="https://cannabisnow.com/tag/limonene/" rel="tag">limonene</a>, <a href="https://cannabisnow.com/tag/morning/" rel="tag">Morning</a>, <a href="https://cannabisnow.com/tag/sativa/" rel="tag">Sativa</a>, <a href="https://cannabisnow.com/tag/sour-diesel/" rel="tag">Sour Diesel</a>, <a href="https://cannabisnow.com/tag/super-lemon-haze/" rel="tag">super lemon haze</a>, <a href="https://cannabisnow.com/tag/thc/" rel="tag">THC</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-post-header"><span class="mvp-post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/energizing-cannabis-strains/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cannabisnow.com/wp-comments-post.php?wpe-comment-post=cnmllc" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35382' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2c63957259" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Strains</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/a-tropical-sleigh-ride-of-thc/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">In The Magazine</span></h3>
									<a href="https://cannabisnow.com/a-tropical-sleigh-ride-of-thc/" rel="bookmark"><h2>A Tropical Sleigh Ride of THC</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/old-e/" title="Posts by Old E" rel="author">Old E</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">January 14, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Giddy yap, giddy yap, giddy yap, let’s go!</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/a-tropical-sleigh-ride-of-thc/&t=A Tropical Sleigh Ride of THC', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=A Tropical Sleigh Ride of THC -&url=https://cannabisnow.com/a-tropical-sleigh-ride-of-thc/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/a-tropical-sleigh-ride-of-thc/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield.jpg&amp;description=A Tropical Sleigh Ride of THC', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/the-decades-biggest-cannabis-strains/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/superlemonhaze-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/superlemonhaze-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/superlemonhaze-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/superlemonhaze-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/superlemonhaze.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/superlemonhaze-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/superlemonhaze-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/superlemonhaze-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Strains</span></h3>
									<a href="https://cannabisnow.com/the-decades-biggest-cannabis-strains/" rel="bookmark"><h2>The Decade’s Biggest Cannabis Strains</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/jimi-devine/" title="Posts by Jimi Devine" rel="author">Jimi Devine</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">December 30, 2019</time></span>
									</div><!--mvp-feat1-info-->
									<p>The last ten years in cannabis genetics have been wild.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/the-decades-biggest-cannabis-strains/&t=The Decade’s Biggest Cannabis Strains', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The Decade’s Biggest Cannabis Strains -&url=https://cannabisnow.com/the-decades-biggest-cannabis-strains/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/the-decades-biggest-cannabis-strains/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/12/superlemonhaze.jpg&amp;description=The Decade’s Biggest Cannabis Strains', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/harvest-hype-5-strains-likely-to-crush-the-competition-in-2019/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/CapsCut-MAC-MerakiGardens-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/CapsCut-MAC-MerakiGardens-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/CapsCut-MAC-MerakiGardens-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/CapsCut-MAC-MerakiGardens-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/CapsCut-MAC-MerakiGardens.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/11/CapsCut-MAC-MerakiGardens-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/CapsCut-MAC-MerakiGardens-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/11/CapsCut-MAC-MerakiGardens-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Strains</span></h3>
									<a href="https://cannabisnow.com/harvest-hype-5-strains-likely-to-crush-the-competition-in-2019/" rel="bookmark"><h2>Harvest Hype: 5 Strains Likely to Crush the Competition in 2019</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/jimi-devine/" title="Posts by Jimi Devine" rel="author">Jimi Devine</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">November 6, 2019</time></span>
									</div><!--mvp-feat1-info-->
									<p>For the past two years, a strain on this list has gone on to win accolades...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/harvest-hype-5-strains-likely-to-crush-the-competition-in-2019/&t=Harvest Hype: 5 Strains Likely to Crush the Competition in 2019', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Harvest Hype: 5 Strains Likely to Crush the Competition in 2019 -&url=https://cannabisnow.com/harvest-hype-5-strains-likely-to-crush-the-competition-in-2019/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/harvest-hype-5-strains-likely-to-crush-the-competition-in-2019/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/11/CapsCut-MAC-MerakiGardens.jpg&amp;description=Harvest Hype: 5 Strains Likely to Crush the Competition in 2019', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/a-tropical-sleigh-ride-of-thc/" rel="prev">A Tropical Sleigh Ride of THC</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a021ba-4" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-220"><a class="gofollow" data-track="MjIwLDE2LDEsNjA=" href="https://www.vapor.com/collections/cbd" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/04/VaporNation420.png" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener noreferrer">GO GREEN &#38; download our app &#8594;</a></div></section><section id="5e7a555a0161c-4" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-213"><a class="gofollow" data-track="MjEzLDAsMSw2MA==" href="https://www.canndeux.com" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/02/Candeux_CBD.jpg" /></a></div></section><section id="5e7a555a021ba-6" class="mvp-side-widget 5e7a555a021ba"><div class="g g-17"><div class="g-single a-216"><a class="gofollow" data-track="MjE2LDE3LDEsNjA=" href="https://www.drnormscbd.com/shop/cbd-edibles/cbd-cookies/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/02/DrNorms_CN_RH3.jpg" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/energizing-cannabis-strains/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Energizing Cannabis Strains" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Strains</span></h3>
								<a href="https://cannabisnow.com/energizing-cannabis-strains/" rel="bookmark"><h2>6 Energizing Cannabis Strains for a Morning Pick-Me-Up</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/energizing-cannabis-strains/&t=6 Energizing Cannabis Strains for a Morning Pick-Me-Up', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=6 Energizing Cannabis Strains for a Morning Pick-Me-Up -&url=https://cannabisnow.com/energizing-cannabis-strains/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/energizing-cannabis-strains/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa.jpg&amp;description=6 Energizing Cannabis Strains for a Morning Pick-Me-Up', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/cannabis-artificial-intelligence-the-arrival-of-robopot/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
								<a href="https://cannabisnow.com/cannabis-artificial-intelligence-the-arrival-of-robopot/" rel="bookmark"><h2>Cannabis &#038; Artificial Intelligence: The Arrival of Robopot?</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/cannabis-artificial-intelligence-the-arrival-of-robopot/&t=Cannabis &#038; Artificial Intelligence: The Arrival of Robopot?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Cannabis &#038; Artificial Intelligence: The Arrival of Robopot? -&url=https://cannabisnow.com/cannabis-artificial-intelligence-the-arrival-of-robopot/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/cannabis-artificial-intelligence-the-arrival-of-robopot/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow.jpg&amp;description=Cannabis &#038; Artificial Intelligence: The Arrival of Robopot?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/blind-test-cannabis/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/04/Man-Sniffing-Cannabis-Bud-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Blind Test Cannabis" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/Man-Sniffing-Cannabis-Bud-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/04/Man-Sniffing-Cannabis-Bud-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Cannabis</span></h3>
								<a href="https://cannabisnow.com/blind-test-cannabis/" rel="bookmark"><h2>How to Blind Test Cannabis for an Elevated Experience</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/blind-test-cannabis/&t=How to Blind Test Cannabis for an Elevated Experience', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=How to Blind Test Cannabis for an Elevated Experience -&url=https://cannabisnow.com/blind-test-cannabis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/blind-test-cannabis/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/04/Man-Sniffing-Cannabis-Bud.jpg&amp;description=How to Blind Test Cannabis for an Elevated Experience', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="custom_html-16" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!----- Begin IO Disp_Ad  ----->
<div id="io_5e5457886b8b3" class="io_300"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var iO = ["io_5e5457886b8b3","969","300","250"];</script>
<script src="//ioadserve.com/siteAds.js" type="text/javascript"></script>
<!-- End IO Disp_Ad --></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener noreferrer">Join 4 MILLION+ Cannabis Now fans &#8594;</a></div></section><section id="custom_html-14" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://www.leafbuyer.com/cannawidget.htjs?vid=r07Gl5L2&n=2"></script></div></section><section id="5e7a555a021ba-7" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-196"><a class="gofollow" data-track="MTk2LDE4LDEsNjA=" href="http://www.sovereignfields.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2019/12/sovereign-fields.png" /></a></div></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="http://leafly.advancednutrients.com/" target="_blank" alt=“Advanced Nutrients Starter Kit”><img src="/wp-content/uploads/2020/03/AN_Starter_Kit2.png"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cannabisnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
</body>
</html>