<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2018/03/cannabinoidcbn-1-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2018/03/cannabinoidcbn-1-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Before people used THC or CBD for healing, they used CBN. This cannabinoid helps assist with sleep and develops from aged THC." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/">
<meta name="twitter:title" content="What Is CBN: Inside the Cannabinoid That Relieves Insomnia">
<meta name="twitter:description" content="Before people used THC or CBD for healing, they used CBN. This cannabinoid helps assist with sleep and develops from aged THC.">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What Is CBN: Inside the Cannabinoid That Relieves Insomnia</title>
	<meta name="description" content="Before people used THC or CBD for healing, they used CBN. This cannabinoid helps assist with sleep and develops from aged THC." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What Is CBN: Inside the Cannabinoid That Relieves Insomnia" />
	<meta property="og:description" content="Before people used THC or CBD for healing, they used CBN. This cannabinoid helps assist with sleep and develops from aged THC." />
	<meta property="og:url" content="https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:published_time" content="2020-09-22T13:00:00+00:00" />
	<meta property="article:modified_time" content="2020-09-22T21:57:10+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2018/03/cannabinoidcbn-1.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@cannabisnow" />
	<meta name="twitter:site" content="@cannabisnow" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cannabisnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/03/cannabinoidcbn-1.jpg","width":1600,"height":960,"caption":"CBN Cannabinoid Cannabis Now"},{"@type":"WebPage","@id":"https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/#webpage","url":"https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/","name":"What Is CBN: Inside the Cannabinoid That Relieves Insomnia","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/#primaryimage"},"datePublished":"2020-09-22T13:00:00+00:00","dateModified":"2020-09-22T21:57:10+00:00","description":"Before people used THC or CBD for healing, they used CBN. This cannabinoid helps assist with sleep and develops from aged THC.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/"]}]},{"@type":"Article","@id":"https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/#article","isPartOf":{"@id":"https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/f2802093d44d32d15c53bc9051695ba0"},"headline":"What Is CBN: Inside the Cannabinoid That Relieves Insomnia","datePublished":"2020-09-22T13:00:00+00:00","dateModified":"2020-09-22T21:57:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/#webpage"},"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/#primaryimage"},"keywords":"Cannabinoids,Cannabis,CBN,endocannabinoid system,In The Magazine,issue 23","articleSection":"Cannabis,science","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/#respond"]}]},{"@type":["Person"],"@id":"https://cannabisnow.com/#/schema/person/f2802093d44d32d15c53bc9051695ba0","name":"Timothy Anderson","description":"Timothy Anderson is a Purchasing Agent at Harborside Health Center in Oakland CA. He writes an occasional column for Harborside\u2019s Illuminator newsletter called \u201cThe Cannabis Historian\u201d. Timothy is a freelance writer for Cannabis Now Magazine."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; What Is CBN: Inside the Cannabinoid That Relieves Insomnia Comments Feed" href="https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-81209959-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-81209959-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://cannabisnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=27405' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fcbn-inside-cannabinoid-relieves-insomnia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fcbn-inside-cannabinoid-relieves-insomnia%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/amp/"></head>
<body class="post-template-default single single-post postid-27405 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-49783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49783"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-53378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53378"><a href="https://cannabisnow.com/retail/">Cannabis Now Retail Store</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="http://leafly.advancednutrients.com/" target="_blank" alt=“Advanced Nutrients Starter Kit”><img src="/wp-content/uploads/2020/03/AN_Starter_Kit1.png"></a>
					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">NEWS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/study-finds-no-link-between-legalization-pedestrian-traffic-fatalities/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/09/trafficfatalitiescannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/09/trafficfatalitiescannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/09/trafficfatalitiescannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/09/trafficfatalitiescannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/09/trafficfatalitiescannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Study Finds No Link Between Legalization &#038; Pedestrian Traffic Fatalities</a></li><li><a href="https://cannabisnow.com/will-drone-dropping-cannabis-push-israel-to-legalize/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/09/dronecannabisisrael-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Drone Dropping Cannabis" srcset="https://cannabisnow.com/wp-content/uploads/2020/09/dronecannabisisrael-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/09/dronecannabisisrael-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/09/dronecannabisisrael-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/09/dronecannabisisrael.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Will Drone-Dropping Cannabis Push Israel to Legalize?</a></li><li><a href="https://cannabisnow.com/progress-obstacles-in-cannabis-industry-unionization-push/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/09/cannabislaborunions-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cannabis labor unions" srcset="https://cannabisnow.com/wp-content/uploads/2020/09/cannabislaborunions-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/09/cannabislaborunions-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/09/cannabislaborunions-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/09/cannabislaborunions.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Progress, Obstacles in Cannabis Industry Unionization Push</a></li><li><a href="https://cannabisnow.com/choose-cannabis-for-wellness-not-intoxication/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/08/cannabisforwellnessstevedeangelo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Steve Deangelo Cannabis for Wellness" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/cannabisforwellnessstevedeangelo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/08/cannabisforwellnessstevedeangelo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/08/cannabisforwellnessstevedeangelo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/08/cannabisforwellnessstevedeangelo.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Choose Cannabis for Wellness, Not Intoxication</a></li><li><a href="https://cannabisnow.com/can-couples-with-opposing-views-on-marijuana-survive/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/08/couplescannabissmokingoutsidejoint-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cannabis couples" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/couplescannabissmokingoutsidejoint-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/08/couplescannabissmokingoutsidejoint-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/08/couplescannabissmokingoutsidejoint-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/08/couplescannabissmokingoutsidejoint.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Can Couples With Opposing Views on Marijuana Survive?</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/camping-with-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Camping &amp; Cannabis" srcset="https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Cannabis Now Guide to Camping &#038; Cannabis</a></li><li><a href="https://cannabisnow.com/5-simple-ways-to-be-a-sustainable-cannabis-consumer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="5 Ways to Be a Sustainable Cannabis Consumer" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>5 Simple Ways to Be a Sustainable Cannabis Consumer</a></li><li><a href="https://cannabisnow.com/the-art-of-cannabis-embroidery/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/02/Chloe-OMalley-Cannabis-Embroidery-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The Art of Cannabis Embroidery" srcset="https://cannabisnow.com/wp-content/uploads/2019/02/Chloe-OMalley-Cannabis-Embroidery-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/02/Chloe-OMalley-Cannabis-Embroidery-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/02/Chloe-OMalley-Cannabis-Embroidery-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/02/Chloe-OMalley-Cannabis-Embroidery-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/02/Chloe-OMalley-Cannabis-Embroidery-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/02/Chloe-OMalley-Cannabis-Embroidery.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Art of Cannabis Embroidery</a></li><li><a href="https://cannabisnow.com/sharpest-glass-west/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/06/Cactus-Bears-Sharpest-Glass@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Four glass bears modeled after cacti stand next to one another in Unparalleled Glass&#039; studios." srcset="https://cannabisnow.com/wp-content/uploads/2017/06/Cactus-Bears-Sharpest-Glass@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/06/Cactus-Bears-Sharpest-Glass@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Glass Art Profile: Unparalleled Glass, The Sharpest Glass in the West</a></li><li><a href="https://cannabisnow.com/will-hitting-the-gym-help-you-pass-a-drug-test/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/excercisepassdrugtest-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/excercisepassdrugtest-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/excercisepassdrugtest-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/excercisepassdrugtest-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/excercisepassdrugtest.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Will Hitting the Gym Help You Pass a Drug Test?</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sc/">Sponsored Content</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/how-to-battle-animal-mold-infestations-in-outdoor-grows/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2015/08/outdoor@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2015/08/outdoor@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2015/08/outdoor@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How To Battle Animal &#038; Mold Infestations in Outdoor Cannabis Grows</a></li><li><a href="https://cannabisnow.com/chocolope-this-potent-strain-provides-a-contented-happiness/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/09/choocolopestrainreview-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="chocolope strain review" srcset="https://cannabisnow.com/wp-content/uploads/2020/09/choocolopestrainreview-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/09/choocolopestrainreview-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/09/choocolopestrainreview-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/09/choocolopestrainreview.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Chocolope: This Potent Strain Provides a Contented Happiness</a></li><li><a href="https://cannabisnow.com/strain-review-sour-banana-sherbet/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/01/sourbananasherbet@2x-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2018/01/sourbananasherbet@2x-1-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/01/sourbananasherbet@2x-1-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/01/sourbananasherbet@2x-1-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/01/sourbananasherbet@2x-1-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/01/sourbananasherbet@2x-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Strain Review: Sour Banana Sherbet</a></li><li><a href="https://cannabisnow.com/forbidden-fruit/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/04/Forbidden-Fruit-strainreview-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Strain Review: Forbidden Fruit Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2018/04/Forbidden-Fruit-strainreview-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/04/Forbidden-Fruit-strainreview-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/04/Forbidden-Fruit-strainreview-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/04/Forbidden-Fruit-strainreview-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/04/Forbidden-Fruit-strainreview-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/04/Forbidden-Fruit-strainreview.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Forbidden Fruit and the Serpents in the Garden</a></li><li><a href="https://cannabisnow.com/sunset-blue-the-sedative-strain-that-will-help-you-unwind/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/08/sunset-skunk-strain-review-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sunset Blue Strain Review" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/sunset-skunk-strain-review-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/08/sunset-skunk-strain-review-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/08/sunset-skunk-strain-review-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/08/sunset-skunk-strain-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Sunset Blue: The Sedative Strain That Will Help You Unwind</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/how-to-battle-animal-mold-infestations-in-outdoor-grows/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2015/08/outdoor@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2015/08/outdoor@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2015/08/outdoor@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How To Battle Animal &#038; Mold Infestations in Outdoor Cannabis Grows</a></li><li><a href="https://cannabisnow.com/it-takes-the-village/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/weddingcake.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>It Takes The Village: Inside Sacramento&#8217;s Cannabis Scene</a></li><li><a href="https://cannabisnow.com/the-rise-of-cbd-strains/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/10/Grower-Smelling-Cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2018/10/Grower-Smelling-Cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/10/Grower-Smelling-Cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/10/Grower-Smelling-Cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/10/Grower-Smelling-Cannabis-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/10/Grower-Smelling-Cannabis-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/10/Grower-Smelling-Cannabis.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Rise of CBD Strains</a></li><li><a href="https://cannabisnow.com/3c-farms-maximizing-the-entourage-effect/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>3C Farms: Maximizing the Entourage Effect</a></li><li><a href="https://cannabisnow.com/5-basic-tips-for-finding-the-best-cannabis-genetics/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Seeds-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="5 Basic Tips for Finding the Best Cannabis Genetics" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Seeds-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Seeds-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Seeds-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Seeds.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>5 Basic Tips for Finding the Best Cannabis Genetics</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49781" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49781"><a href="https://cannabisnow.com/category/cbd/">CBD</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/farmhouse-hemp-uses-solventless-extraction-for-healthy-effective-cbd/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Farmhouse Hemp Uses Solventless Extraction for Healthy &#038; Effective CBD</a></li><li><a href="https://cannabisnow.com/how-to-understand-cbd-lingo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="how to understand CBD lingo" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Understand CBD Lingo</a></li><li><a href="https://cannabisnow.com/peace-of-mind-with-thc-free-cbd-by-canndeux/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/08/CanndeuxCBD.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Peace of Mind with Canndeux&#8217;s THC-Free CBD</a></li><li><a href="https://cannabisnow.com/fall-asleep-faster-with-cannabidiol-lifes-new-cbn-oil/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/08/CBNsleepingcannabidiollife-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/CBNsleepingcannabidiollife-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/08/CBNsleepingcannabidiollife-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/08/CBNsleepingcannabidiollife-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/08/CBNsleepingcannabidiollife.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Fall Asleep Faster with Cannabidiol Life’s New CBN Oil</a></li><li><a href="https://cannabisnow.com/the-rise-of-cbd-strains/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/10/Grower-Smelling-Cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2018/10/Grower-Smelling-Cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/10/Grower-Smelling-Cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/10/Grower-Smelling-Cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/10/Grower-Smelling-Cannabis-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/10/Grower-Smelling-Cannabis-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/10/Grower-Smelling-Cannabis.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Rise of CBD Strains</a></li></ul></div></li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/edibles-recipe-cbd-and-thc-infused-energy-bites/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Edibles Recipe: CBD and THC-Infused Energy Bites" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Edibles Recipe: CBD and THC-Infused Energy Bites</a></li><li><a href="https://cannabisnow.com/5-simple-ways-to-be-a-sustainable-cannabis-consumer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="5 Ways to Be a Sustainable Cannabis Consumer" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>5 Simple Ways to Be a Sustainable Cannabis Consumer</a></li><li><a href="https://cannabisnow.com/strain-review-sour-banana-sherbet/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/01/sourbananasherbet@2x-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2018/01/sourbananasherbet@2x-1-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/01/sourbananasherbet@2x-1-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/01/sourbananasherbet@2x-1-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/01/sourbananasherbet@2x-1-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/01/sourbananasherbet@2x-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Strain Review: Sour Banana Sherbet</a></li><li><a href="https://cannabisnow.com/the-art-of-cannabis-embroidery/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/02/Chloe-OMalley-Cannabis-Embroidery-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The Art of Cannabis Embroidery" srcset="https://cannabisnow.com/wp-content/uploads/2019/02/Chloe-OMalley-Cannabis-Embroidery-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/02/Chloe-OMalley-Cannabis-Embroidery-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/02/Chloe-OMalley-Cannabis-Embroidery-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/02/Chloe-OMalley-Cannabis-Embroidery-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/02/Chloe-OMalley-Cannabis-Embroidery-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/02/Chloe-OMalley-Cannabis-Embroidery.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Art of Cannabis Embroidery</a></li><li><a href="https://cannabisnow.com/a-photographers-guide-to-the-cannabis-galaxy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/11/Golden-Ticket-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A Photographer’s Guide to the Cannabis Galaxy" srcset="https://cannabisnow.com/wp-content/uploads/2018/11/Golden-Ticket-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/11/Golden-Ticket-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/11/Golden-Ticket-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/11/Golden-Ticket-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/11/Golden-Ticket-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/11/Golden-Ticket.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>A Photographer’s Guide to the Cannabis Galaxy</a></li></ul></div></li>
<li id="menu-item-17171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17171"><a href="/print-digital-magazine">SUBSCRIBE</a></li>
<li id="menu-item-53377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53377"><a href="https://cannabisnow.com/retail/">Retail</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>What Is CBN: Inside the Cannabinoid That Relieves Insomnia</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/&amp;t=What Is CBN: Inside the Cannabinoid That Relieves Insomnia', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=What Is CBN: Inside the Cannabinoid That Relieves Insomnia -&amp;url=https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=What Is CBN: Inside the Cannabinoid That Relieves Insomnia https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/03/cannabinoidcbn-1-1000x600.jpg&amp;description=What Is CBN: Inside the Cannabinoid That Relieves Insomnia', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#27185452454d4244531a704f4653076e54076465691d076e49544e434207534f42076446494946454e49484e4307734f46530775424b4e42514254076e4954484a494e4601464a571c6568637e1a6e07414852494307534f4e54074655534e444b42074e495342554254534e49400746494307534f4852404f5307484107544f46554e4940074e5307504e534f075e48520907644f42444c074e53074852531d074f535357541d08084446494946454e544948500944484a084445490a4e49544e43420a4446494946454e49484e430a55424b4e425142540a4e4954484a494e4608">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-27405 post type-post status-publish format-standard has-post-thumbnail hentry category-cannabis category-science tag-cannabinoids tag-cannabis tag-cbn tag-endocannabinoid-system tag-in-the-magazine tag-issue-23">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/edibles-recipe-cbd-and-thc-infused-energy-bites/" rel="bookmark" title="Edibles Recipe: CBD and THC-Infused Energy Bites">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Edibles Recipe: CBD and THC-Infused Energy Bites" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Edibles Recipe: CBD and THC-Infused Energy Bites" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/edibles-recipe-cbd-and-thc-infused-energy-bites/">Edibles Recipe: CBD and THC-Infused Energy Bites</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/5-simple-ways-to-be-a-sustainable-cannabis-consumer/" rel="bookmark" title="5 Simple Ways to Be a Sustainable Cannabis Consumer">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-400x240.jpg" class="mvp-reg-img wp-post-image" alt="5 Ways to Be a Sustainable Cannabis Consumer" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-100x100.jpg" class="mvp-mob-img wp-post-image" alt="5 Ways to Be a Sustainable Cannabis Consumer" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/5-simple-ways-to-be-a-sustainable-cannabis-consumer/">5 Simple Ways to Be a Sustainable Cannabis Consumer</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/raw-cannabis-juice-is-the-next-superfood/" rel="bookmark" title="Raw Cannabis Juice is the Next Superfood">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2015/08/CannabisNow-Smoothies3A-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2015/08/CannabisNow-Smoothies3A-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2015/08/CannabisNow-Smoothies3A-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2015/08/CannabisNow-Smoothies3A-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2015/08/CannabisNow-Smoothies3A-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2015/08/CannabisNow-Smoothies3A-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/raw-cannabis-juice-is-the-next-superfood/">Raw Cannabis Juice is the Next Superfood</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/pulp-fiction-hemp-vs-wood-based-paper/" rel="bookmark" title="Pulp Fiction: Hemp Paper vs. Wood-Based Paper">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/12/Autumn-Forest-Trees-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Autumn-Forest-Trees-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/12/Autumn-Forest-Trees-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/12/Autumn-Forest-Trees-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/12/Autumn-Forest-Trees.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/12/Autumn-Forest-Trees-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Autumn-Forest-Trees-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/12/Autumn-Forest-Trees-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/pulp-fiction-hemp-vs-wood-based-paper/">Pulp Fiction: Hemp Paper vs. Wood-Based Paper</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1600" height="960" src="https://cannabisnow.com/wp-content/uploads/2018/03/cannabinoidcbn-1.jpg" class="attachment- size- wp-post-image" alt="CBN Cannabinoid Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2018/03/cannabinoidcbn-1.jpg 1600w, https://cannabisnow.com/wp-content/uploads/2018/03/cannabinoidcbn-1-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/03/cannabinoidcbn-1-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/03/cannabinoidcbn-1-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/03/cannabinoidcbn-1-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/03/cannabinoidcbn-1-400x240.jpg 400w" sizes="(max-width: 1600px) 100vw, 1600px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/cannabinoidcbn-1.jpg">
											<meta itemprop="width" content="1600">
											<meta itemprop="height" content="960">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">PHOTO Gracie Malley for Cannabis Now</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/cannabis/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Cannabis</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">What Is CBN: Inside the Cannabinoid That Relieves Insomnia</h1>
																												<span class="mvp-post-excerpt left"><p>Before people used THC or CBD for healing, they used CBN. This cannabinoid helps assist with sleep and develops from aged THC.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/timothy-anderson/" title="Posts by Timothy Anderson" rel="author">Timothy Anderson</a></span>  													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-22">September 22, 2020</time></span>
														<meta itemprop="dateModified" content="2020-09-22"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/&amp;t=What Is CBN: Inside the Cannabinoid That Relieves Insomnia', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=What Is CBN: Inside the Cannabinoid That Relieves Insomnia -&amp;url=https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=What Is CBN: Inside the Cannabinoid That Relieves Insomnia https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/03/cannabinoidcbn-1-1000x600.jpg&amp;description=What Is CBN: Inside the Cannabinoid That Relieves Insomnia', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#7b44080e19111e180f462c131a0f5b32085b383935415b321508121f1e5b0f131e5b381a15151a19121514121f5b2f131a0f5b291e17121e0d1e085b321508141615121a5d1a160b4039343f2246325b1d140e151f5b0f1312085b1a090f1218171e5b12150f1e091e080f12151c5b1a151f5b0f13140e1c130f5b141d5b08131a0912151c5b120f5b0c120f135b02140e555b38131e18105b120f5b140e0f415b130f0f0b08415454181a15151a19120815140c551814165418191556121508121f1e56181a15151a19121514121f56091e17121e0d1e0856121508141615121a54">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																																					<a href="https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/#respond">
													<li class="mvp-post-soc-comm mvp-com-click">
														<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Comment</span>
													</li>
													</a>
																																			</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-27405 post type-post status-publish format-standard has-post-thumbnail hentry category-cannabis category-science tag-cannabinoids tag-cannabis tag-cbn tag-endocannabinoid-system tag-in-the-magazine tag-issue-23">
									<p>There is perhaps no cannabinoid more misunderstood than cannabinol, or CBN as it is better known.</p>
<p>Once thought to be the primary source of the psychoactive effects associated with marijuana, CBN has an ancient tie to cannabis’ first concentrate, <a href="https://cannabisnow.com/tag/hashish/">hashish</a>, and is now being explored and isolated to provide relief for conditions like insomnia.</p>
<h4>The Mysteries of Indian Hemp</h4>
<p>When the United Kingdom assumed control over India in the mid-1850s, it was inevitable that the subjects of the British crown would eventually encounter and consume cannabis in one of the plants primal regions of cultivation.</p>
<p>The nation’s subsequent interest and concern in the plant’s resinous products led to the formation of the <a href="https://digital.nls.uk/indiapapers/browse/archive/74908458" target="_blank" rel="noopener noreferrer">Indian Hemp Drugs Commission in 1893</a>. This commission represents the first major Western attempt at understanding cannabis, the humble beginnings of the path that with current social tolerance allowing for greater research and access, we now see being being freshly paved into an ultra-modern freeway.</p>
<p>In the years following the commission, some scientists were intrigued enough to pry apart the mysteries of “Indian Hemp.” CBN was the first cannabinoid successfully isolated from <a href="https://cannabisnow.com/exploring-charas/">charas</a> (otherwise known as hand-rubbed hashish) by British researchers in 1896 and, in 1933, <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4927043/" target="_blank" rel="noopener noreferrer">was the first cannabinoid</a> to have its chemical structure successfully elucidated.</p>
<h4>A Cannabinoid in Decay</h4>
<p>In the early years of cannabis research, CBN was immediately and wrongly singled out as the primary instigator for cannabis’ psychoactive effects. This confusion persisted until <a href="https://cannabisnow.com/tag/dr-raphael-mechoulam/">Dr. Raphael Mechoulam</a> isolated THC in 1964. By 1975, Mechoulam and his associates had fully explained CBN’s existence as a product of THC’s degradation by heat and light.</p>
<p>In this way, CBN is almost the “ghost” of THC. Years later in 2008, when Dr. Ethan Russo and an international team of scientists <a href="https://academic.oup.com/jxb/article/59/15/4171/518859" target="_blank" rel="noopener noreferrer">examined a well-preserved sample of cannabis flowers</a> that were roughly 2,700 years old, they deduced that the flowers had a relatively high THC content because they found a large amount of CBN during testing.</p>
<p>Being that CBN is a product of THC’s decay, one might be asking what purpose CBN might serve, but — &nbsp;as with all cannabinoids — &nbsp;it seems to have a fair amount of therapeutic potential. Those early researchers weren’t entirely wrong about what CBN was doing to our bodies, though slightly confused about its place in the entourage, so to speak. Writing in 1907, English scientist David Hooper stated, “Cannabinol when taken internally induces delirium and sleep.” Modern research has backed up this statement.</p>
<p>“Of all the cannabinoids, CBN appears to be the most sedative,” says Steep Hill Labs.</p>
<h4>A Good Night’s Rest</h4>
<p><a href="http://tryalta.com/" target="_blank" rel="noopener noreferrer">Alta California</a>, a cannabinoid tincture company, offers an “Insomnia Relief” tincture that is advertised as being 50 percent THC and 50 percent CBN. CBN’s other wellness-enhancing properties include an ability to mitigate anxiety and PTSD conditions, which is what Prana Bio Medicinal’s P4 capsules and sublingual tinctures are designed for. And of course, as with nearly all cannabinoids, CBN is effective with pain conditions, and for such <a href="http://www.marysmedicinals.com/products-properties/" target="_blank" rel="noopener noreferrer">Mary’s Medicinals CBN-only transdermal patch</a> may be a potential source of relief.</p>
<p>While more uses for this once overlooked cannabinoid continue to arise, the cannabis industry will be presented with a new challenge: sourcing CBN. The cannabinoid does not occur without degrading THC, and therefore must either be obtained by old product or by treating newer product to transform the THC into CBN. The latter could prove to be a costly solution for nascent companies wanting to explore the potential of CBN, but assuredly as the level of production of cannabis rises, the price for CBN will eventually reach an affordable level for all to enjoy. While one could call the cannabinoid a ghost, given its application for modern-day medicine perhaps CBN could be better understood as the benevolent spirit THC leaves behind.</p>
<p><em>Originally published in the print edition of Cannabis Now. </em><a href="/subscribe"><strong>LEARN MORE</strong></a></p>
<div>
<div>&nbsp;<b>TELL US,</b> did you know about the cannabinoid CBN?</div>
</div>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://www.trytokr.com/" target="_blank" alt="Tokr Delivery"><img src="/wp-content/uploads/2020/03/tokr-cannabisNow.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/edibles-recipe-cbd-and-thc-infused-energy-bites/" rel="bookmark" title="Edibles Recipe: CBD and THC-Infused Energy Bites">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Edibles Recipe: CBD and THC-Infused Energy Bites" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Edibles Recipe: CBD and THC-Infused Energy Bites" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/edibles-recipe-cbd-and-thc-infused-energy-bites/">Edibles Recipe: CBD and THC-Infused Energy Bites</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/5-simple-ways-to-be-a-sustainable-cannabis-consumer/" rel="bookmark" title="5 Simple Ways to Be a Sustainable Cannabis Consumer">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-400x240.jpg" class="mvp-reg-img wp-post-image" alt="5 Ways to Be a Sustainable Cannabis Consumer" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-100x100.jpg" class="mvp-mob-img wp-post-image" alt="5 Ways to Be a Sustainable Cannabis Consumer" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/5-simple-ways-to-be-a-sustainable-cannabis-consumer/">5 Simple Ways to Be a Sustainable Cannabis Consumer</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/raw-cannabis-juice-is-the-next-superfood/" rel="bookmark" title="Raw Cannabis Juice is the Next Superfood">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2015/08/CannabisNow-Smoothies3A-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2015/08/CannabisNow-Smoothies3A-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2015/08/CannabisNow-Smoothies3A-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2015/08/CannabisNow-Smoothies3A-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2015/08/CannabisNow-Smoothies3A-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2015/08/CannabisNow-Smoothies3A-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/raw-cannabis-juice-is-the-next-superfood/">Raw Cannabis Juice is the Next Superfood</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/pulp-fiction-hemp-vs-wood-based-paper/" rel="bookmark" title="Pulp Fiction: Hemp Paper vs. Wood-Based Paper">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/12/Autumn-Forest-Trees-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Autumn-Forest-Trees-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/12/Autumn-Forest-Trees-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/12/Autumn-Forest-Trees-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/12/Autumn-Forest-Trees.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/12/Autumn-Forest-Trees-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Autumn-Forest-Trees-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/12/Autumn-Forest-Trees-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/pulp-fiction-hemp-vs-wood-based-paper/">Pulp Fiction: Hemp Paper vs. Wood-Based Paper</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/cannabinoids/" rel="tag">Cannabinoids</a>, <a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/cbn/" rel="tag">CBN</a>, <a href="https://cannabisnow.com/tag/endocannabinoid-system/" rel="tag">endocannabinoid system</a>, <a href="https://cannabisnow.com/tag/in-the-magazine/" rel="tag">In The Magazine</a>, <a href="https://cannabisnow.com/tag/issue-23/" rel="tag">issue 23</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-post-header"><span class="mvp-post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cbn-inside-cannabinoid-relieves-insomnia/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cannabisnow.com/wp-comments-post.php?wpe-comment-post=cnmllc" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27405' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0d2ddf932b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Cannabis</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/camping-with-cannabis/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Camping &amp; Cannabis" srcset="https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Camping &amp; Cannabis" srcset="https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
									<a href="https://cannabisnow.com/camping-with-cannabis/" rel="bookmark"><h2>The Cannabis Now Guide to Camping &#038; Cannabis</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/k-richards/" title="Posts by K. Astre" rel="author">K. Astre</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 20, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Spending time in the great outdoors can be enhanced by including our favorite flower.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/camping-with-cannabis/&t=The Cannabis Now Guide to Camping &#038; Cannabis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The Cannabis Now Guide to Camping &#038; Cannabis -&url=https://cannabisnow.com/camping-with-cannabis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/camping-with-cannabis/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent.jpg&amp;description=The Cannabis Now Guide to Camping &#038; Cannabis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/edibles-recipe-cbd-and-thc-infused-energy-bites/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Edibles Recipe: CBD and THC-Infused Energy Bites" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Edibles Recipe: CBD and THC-Infused Energy Bites" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Edibles</span></h3>
									<a href="https://cannabisnow.com/edibles-recipe-cbd-and-thc-infused-energy-bites/" rel="bookmark"><h2>Edibles Recipe: CBD and THC-Infused Energy Bites</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/laurie-and-maryjane/" title="Posts by Laurie and MaryJane" rel="author">Laurie and MaryJane</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 19, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>These fruit and nut cups will power up your day.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/edibles-recipe-cbd-and-thc-infused-energy-bites/&t=Edibles Recipe: CBD and THC-Infused Energy Bites', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Edibles Recipe: CBD and THC-Infused Energy Bites -&url=https://cannabisnow.com/edibles-recipe-cbd-and-thc-infused-energy-bites/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/edibles-recipe-cbd-and-thc-infused-energy-bites/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe.jpg&amp;description=Edibles Recipe: CBD and THC-Infused Energy Bites', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/5-simple-ways-to-be-a-sustainable-cannabis-consumer/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-400x240.jpg" class="mvp-reg-img wp-post-image" alt="5 Ways to Be a Sustainable Cannabis Consumer" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-100x100.jpg" class="mvp-mob-img wp-post-image" alt="5 Ways to Be a Sustainable Cannabis Consumer" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
									<a href="https://cannabisnow.com/5-simple-ways-to-be-a-sustainable-cannabis-consumer/" rel="bookmark"><h2>5 Simple Ways to Be a Sustainable Cannabis Consumer</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/danielle-schumacher/" title="Posts by Danielle Schumacher" rel="author">Danielle Schumacher</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 17, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Growing and enjoying cannabis comes with environmental costs. Here are some tips to ensure the industry...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/5-simple-ways-to-be-a-sustainable-cannabis-consumer/&t=5 Simple Ways to Be a Sustainable Cannabis Consumer', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=5 Simple Ways to Be a Sustainable Cannabis Consumer -&url=https://cannabisnow.com/5-simple-ways-to-be-a-sustainable-cannabis-consumer/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/5-simple-ways-to-be-a-sustainable-cannabis-consumer/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Cola-Growing-Outside.jpg&amp;description=5 Simple Ways to Be a Sustainable Cannabis Consumer', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/strain-review-sour-banana-sherbet/" rel="prev">Strain Review: Sour Banana Sherbet</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a021ba-4" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-239"><a class="gofollow" data-track="MjM5LDE2LDEsNjA=" href="https://www.halsa-skincare.com/product-page/ease-cbd-relief-from-the-leaf" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/08/HÄLSASkincare_CBD.jpg" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener noreferrer">GO GREEN &#38; download our app &#8594;</a></div></section><section id="5e7a555a021ba-6" class="mvp-side-widget 5e7a555a021ba"><div class="g g-17"><div class="g-single a-240"><a class="gofollow" data-track="MjQwLDE3LDEsNjA=" href="https://www.koolsci.com/full-shop-with-sidebar/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/09/mygarden_KS-ad.jpg" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/03/cannabinoidcbn-1-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="CBN Cannabinoid Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2018/03/cannabinoidcbn-1-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/03/cannabinoidcbn-1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Cannabis</span></h3>
								<a href="https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/" rel="bookmark"><h2>What Is CBN: Inside the Cannabinoid That Relieves Insomnia</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/&t=What Is CBN: Inside the Cannabinoid That Relieves Insomnia', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=What Is CBN: Inside the Cannabinoid That Relieves Insomnia -&url=https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/cbn-inside-cannabinoid-relieves-insomnia/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/03/cannabinoidcbn-1.jpg&amp;description=What Is CBN: Inside the Cannabinoid That Relieves Insomnia', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/edibles-recipe-cbd-and-thc-infused-energy-bites/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Edibles Recipe: CBD and THC-Infused Energy Bites" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Edibles</span></h3>
								<a href="https://cannabisnow.com/edibles-recipe-cbd-and-thc-infused-energy-bites/" rel="bookmark"><h2>Edibles Recipe: CBD and THC-Infused Energy Bites</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/edibles-recipe-cbd-and-thc-infused-energy-bites/&t=Edibles Recipe: CBD and THC-Infused Energy Bites', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Edibles Recipe: CBD and THC-Infused Energy Bites -&url=https://cannabisnow.com/edibles-recipe-cbd-and-thc-infused-energy-bites/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/edibles-recipe-cbd-and-thc-infused-energy-bites/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/12/Energy-Bites-Recipe.jpg&amp;description=Edibles Recipe: CBD and THC-Infused Energy Bites', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/camping-with-cannabis/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Camping &amp; Cannabis" srcset="https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
								<a href="https://cannabisnow.com/camping-with-cannabis/" rel="bookmark"><h2>The Cannabis Now Guide to Camping &#038; Cannabis</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/camping-with-cannabis/&t=The Cannabis Now Guide to Camping &#038; Cannabis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=The Cannabis Now Guide to Camping &#038; Cannabis -&url=https://cannabisnow.com/camping-with-cannabis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/camping-with-cannabis/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent.jpg&amp;description=The Cannabis Now Guide to Camping &#038; Cannabis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="custom_html-16" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!----- Begin IO Disp_Ad  ----->
<div id="io_5e5457886b8b3" class="io_300"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var iO = ["io_5e5457886b8b3","969","300","250"];</script>
<script src="//ioadserve.com/siteAds.js" type="text/javascript"></script>
<!-- End IO Disp_Ad --></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener noreferrer">Join 4 MILLION+ Cannabis Now fans &#8594;</a></div></section><section id="5e7a555a021ba-7" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-196"><a class="gofollow" data-track="MTk2LDE4LDEsNjA=" href="http://www.sovereignfields.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2019/12/sovereign-fields.png" /></a></div></div></section><section id="5e7a555a021ba-9" class="mvp-side-widget 5e7a555a021ba"><!-- Either there are no banners, they are disabled or none qualified for this location! --></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="http://leafly.advancednutrients.com/" target="_blank" alt=“Advanced Nutrients Starter Kit”><img src="/wp-content/uploads/2020/03/AN_Starter_Kit2.png"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cannabisnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.4.2'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
</body>
</html>