<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="There is jubilation among cannabis advocates in Thailand after authorities announced a change to the narcotics code allowing personal cultivation—a breakthrough for the Asian continent. But does the reform really presage full legalization?" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/">
<meta name="twitter:title" content="Thailand Approves Home Cannabis Cultivation—A First for Asia">
<meta name="twitter:description" content="There is jubilation among cannabis advocates in Thailand after authorities announced a change to the narcotics code allowing personal cultivation—a breakthrough for the Asian continent. But does the reform really presage full legalization?">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.6 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Thailand Approves Home Cannabis Cultivation—A First for Asia | Cannabis Now</title>
	<meta name="description" content="Thailand&#039;s FDA approved an updated list of illegal drugs that no longer includes cannabis. Cultivation at home is now allowed." />
	<link rel="canonical" href="https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Thailand Approves Home Cannabis Cultivation—A First for Asia" />
	<meta property="og:description" content="Thailand&#039;s FDA approved an updated list of illegal drugs that no longer includes cannabis. Cultivation at home is now allowed." />
	<meta property="og:url" content="https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:published_time" content="2022-02-09T17:01:03+00:00" />
	<meta property="article:modified_time" content="2022-02-09T18:16:25+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@cannabisnow" />
	<meta name="twitter:site" content="@cannabisnow" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Bill Weinberg" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","contentUrl":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cannabisnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands.jpg","contentUrl":"https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands.jpg","width":1000,"height":600,"caption":"Thailand Cannabis Cultivation"},{"@type":"WebPage","@id":"https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/#webpage","url":"https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/","name":"Thailand Approves Home Cannabis Cultivation\u2014A First for Asia | Cannabis Now","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/#primaryimage"},"datePublished":"2022-02-09T17:01:03+00:00","dateModified":"2022-02-09T18:16:25+00:00","description":"Thailand's FDA approved an updated list of illegal drugs that no longer includes cannabis. Cultivation at home is now allowed.","breadcrumb":{"@id":"https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/"]}]},{"@type":"BreadcrumbList","@id":"https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cannabisnow.com/"},{"@type":"ListItem","position":2,"name":"Thailand Approves Home Cannabis Cultivation\u2014A First for Asia"}]},{"@type":"Article","@id":"https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/#article","isPartOf":{"@id":"https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/faf5795182f97375a3f2d9e94b21c542"},"headline":"Thailand Approves Home Cannabis Cultivation\u2014A First for Asia","datePublished":"2022-02-09T17:01:03+00:00","dateModified":"2022-02-09T18:16:25+00:00","mainEntityOfPage":{"@id":"https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/#webpage"},"wordCount":971,"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/#primaryimage"},"thumbnailUrl":"https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands.jpg","keywords":["Cannabis","cultivation","Legalization","thailand"],"articleSection":["Legal"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://cannabisnow.com/#/schema/person/faf5795182f97375a3f2d9e94b21c542","name":"Bill Weinberg","description":"Bill Weinberg is an award-winning 30-year veteran journalist in the fields of human rights, drug policy, ecology and war. He was news editor at High Times in the 1990s, and has reported widely from Mexico, Central America, Colombia and Peru. His books include Homage to Chiapas: The New Indigenous Struggles in Mexico and Cannabis Trips: A Global Guide That Leaves No Turn Unstoned. He lives in New York City, where he contributes to Cannabis Now and produces the websites Global Ganja Report and CounterVortex.org.","sameAs":["http://cannabisnow.com"],"url":"https://cannabisnow.com/author/bill-weinberg/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Thailand Approves Home Cannabis Cultivation—A First for Asia Comments Feed" href="https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-81209959-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.8.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false","ua":"UA-81209959-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://cannabisnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cannabisnow.com/wp-json/wp/v2/posts/58654" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=58654' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fthailand-approves-home-cannabis-cultivation-a-first-for-asia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fthailand-approves-home-cannabis-cultivation-a-first-for-asia%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/amp/"></head>
<body class="post-template-default single single-post postid-58654 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">Current Events</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-55461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55461"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://hubs.la/H0_DN7G0" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2021/12/Header-CBN-Numbers-Grove.jpg"></a>					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">CURRENT EVENTS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand Cannabis Cultivation" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Thailand Approves Home Cannabis Cultivation—A First for Asia</a></li><li><a href="https://cannabisnow.com/can-the-smell-of-cannabis-get-you-arrested/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/arrested-for-smell-of-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="arrested for the smell of cannabis by law enforcement" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/arrested-for-smell-of-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/arrested-for-smell-of-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/arrested-for-smell-of-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/arrested-for-smell-of-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Can the Smell of Cannabis Get You Arrested?</a></li><li><a href="https://cannabisnow.com/covid-19-supply-chain-crunch-impacts-cannabis-industry/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/omicron-cannabis-supply-chain-ship-delay-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Industry&#039;s Omicrom Supply Chain Delays with Cargo Ships" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/omicron-cannabis-supply-chain-ship-delay-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/omicron-cannabis-supply-chain-ship-delay-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/omicron-cannabis-supply-chain-ship-delay-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/omicron-cannabis-supply-chain-ship-delay.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>COVID-19 Supply Chain Crunch Impacts Cannabis Industry</a></li><li><a href="https://cannabisnow.com/austin-voters-will-decide-on-marijuana-decriminalization-measure/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Downtown Austin, Texas" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Austin Voters to Decide on Marijuana Decriminalization Measure</a></li><li><a href="https://cannabisnow.com/is-the-marijuana-dispensary-break-in-wave-payback-for-defund-the-police/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/CaliforniaPolice-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="smash-and-grab break-ins" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/CaliforniaPolice-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/CaliforniaPolice-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/CaliforniaPolice-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/CaliforniaPolice.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Is The Marijuana Dispensary Break-in Wave Payback for “Defund the Police?”</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/budtenders-are-holding-back-cannabis-but-its-not-their-fault/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/budtender-selecting-cannabis-at-dispensary-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Budtender selecting cannabis at dispensary" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/budtender-selecting-cannabis-at-dispensary-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/budtender-selecting-cannabis-at-dispensary-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/budtender-selecting-cannabis-at-dispensary-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/budtender-selecting-cannabis-at-dispensary.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Budtenders Are Holding Back Cannabis—but It’s Not Their Fault</a></li><li><a href="https://cannabisnow.com/after-harvest-from-drying-to-selling-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bucked Weed In Kraft Paper" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>After Harvest: From Drying to Selling Cannabis</a></li><li><a href="https://cannabisnow.com/the-art-of-the-modern-cannabis-party/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/05/CannabisPartyPlanningHowTo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/05/CannabisPartyPlanningHowTo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/05/CannabisPartyPlanningHowTo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/05/CannabisPartyPlanningHowTo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/05/CannabisPartyPlanningHowTo-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/05/CannabisPartyPlanningHowTo-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/05/CannabisPartyPlanningHowTo.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Art of the Modern Cannabis Party</a></li><li><a href="https://cannabisnow.com/the-marijuana-smokers-guide-to-high-holiday-parties/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/12/Work-Party-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The Marijuana Smokers Guide to High Holiday Parties" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Work-Party-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/12/Work-Party-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/12/Work-Party-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/12/Work-Party.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Marijuana Smokers Guide to High Holiday Parties</a></li><li><a href="https://cannabisnow.com/new-york-city-the-new-cannabis-industry-hq/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/12/NYC-cannabis-industry-legal-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NYC Cannabis industry smoke" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/NYC-cannabis-industry-legal-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/12/NYC-cannabis-industry-legal-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/12/NYC-cannabis-industry-legal-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/12/NYC-cannabis-industry-legal.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>New York City: The New Cannabis Industry HQ</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/dark-star-this-soothing-strain-will-melt-away-your-tension/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dark Star Strain" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/dark-star.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Dark Star: This Soothing Strain Will Melt Away Your Tension</a></li><li><a href="https://cannabisnow.com/sirius-black-purple-perfection/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/08/Purple-Buds-Sirius-Black@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A large bowl is heaped with the trademark purple buds of Sirius Black as a trimmer perfects buds behind it." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/08/Purple-Buds-Sirius-Black@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/08/Purple-Buds-Sirius-Black@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Sirius Black is Purple Perfection</a></li><li><a href="https://cannabisnow.com/after-harvest-from-drying-to-selling-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bucked Weed In Kraft Paper" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>After Harvest: From Drying to Selling Cannabis</a></li><li><a href="https://cannabisnow.com/a-guide-to-the-evolution-of-cannabis-strains/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/08/strain-names-origins-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/08/strain-names-origins-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/08/strain-names-origins-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/08/strain-names-origins-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/08/strain-names-origins.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>A Guide to the Evolution of Cannabis Strains</a></li><li><a href="https://cannabisnow.com/freakshow-weed-strain-gets-weird/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/12/Freakshow-Strain-CannabisNow-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Freakshow Strain Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/Freakshow-Strain-CannabisNow-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/12/Freakshow-Strain-CannabisNow-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/12/Freakshow-Strain-CannabisNow-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/12/Freakshow-Strain-CannabisNow.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Freakshow! Weed Gets Weird</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/after-harvest-from-drying-to-selling-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bucked Weed In Kraft Paper" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>After Harvest: From Drying to Selling Cannabis</a></li><li><a href="https://cannabisnow.com/how-to-tell-cannabis-plant-male/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cannabis male plant cannabis now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Tell if Your Cannabis Plant is Male or Female</a></li><li><a href="https://cannabisnow.com/what-to-know-to-harvest-cannabis-like-a-pro/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="how to harvest cannabis plants" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Learn How to Harvest Cannabis Like a Pro</a></li><li><a href="https://cannabisnow.com/how-honeydew-farms-grew-into-the-legalized-cannabis-market/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Honeydew Farms Humboldt Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How Honeydew Farms Grew Into the Legalized Cannabis Market</a></li><li><a href="https://cannabisnow.com/breeding-for-cannabinoids-the-cbg-seed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Breeding for Cannabinoids: The CBG Seed" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Breeding for Cannabinoids: The CBG Seed</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/dry-ice-kief-separation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/06/Spoon-Dry-Kief@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="dry ice kief separation" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/06/Spoon-Dry-Kief@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/06/Spoon-Dry-Kief@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Demystifying the Dry Ice Kief Separation Method</a></li><li><a href="https://cannabisnow.com/weed-plus-the-healing-mystique-of-magic-mushrooms/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/cannabis-and-psilocybin-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cannabis plant and psilocybin" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/cannabis-and-psilocybin-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/cannabis-and-psilocybin-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/cannabis-and-psilocybin-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/cannabis-and-psilocybin.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Weed Plus: The Healing Mystique of Magic Mushrooms</a></li><li><a href="https://cannabisnow.com/the-art-of-the-modern-cannabis-party/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/05/CannabisPartyPlanningHowTo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/05/CannabisPartyPlanningHowTo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/05/CannabisPartyPlanningHowTo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/05/CannabisPartyPlanningHowTo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/05/CannabisPartyPlanningHowTo-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/05/CannabisPartyPlanningHowTo-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/05/CannabisPartyPlanningHowTo.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Art of the Modern Cannabis Party</a></li><li><a href="https://cannabisnow.com/freakshow-weed-strain-gets-weird/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/12/Freakshow-Strain-CannabisNow-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Freakshow Strain Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/Freakshow-Strain-CannabisNow-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/12/Freakshow-Strain-CannabisNow-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/12/Freakshow-Strain-CannabisNow-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/12/Freakshow-Strain-CannabisNow.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Freakshow! Weed Gets Weird</a></li><li><a href="https://cannabisnow.com/the-big-east-theory-wellness/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/12/Theory-Wellness-Great-Barrington-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/Theory-Wellness-Great-Barrington-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/12/Theory-Wellness-Great-Barrington-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/12/Theory-Wellness-Great-Barrington-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/12/Theory-Wellness-Great-Barrington.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Big East: Theory Wellness Berkshires</a></li></ul></div></li>
<li id="menu-item-58138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58138"><a href="https://cannabisnow.com/print-digital-magazine/">SUBSCRIBE</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Thailand Approves Home Cannabis Cultivation—A First for Asia</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/&amp;t=Thailand Approves Home Cannabis Cultivation—A First for Asia', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand Approves Home Cannabis Cultivation—A First for Asia -&amp;url=https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Thailand Approves Home Cannabis Cultivation—A First for Asia https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands-1000x600.jpg&amp;description=Thailand Approves Home Cannabis Cultivation—A First for Asia', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#6b54181e09010e081f563f030a02070a050f4b2a1b1b19041d0e184b2304060e4b280a05050a0902184b281e071f021d0a1f02040589ebff2a4b2d0219181f4b0d04194b2a18020a4d0a061b5029242f3256224b0d041e050f4b1f0302184b0a191f0208070e4b02051f0e190e181f02050c4b0a050f4b1f03041e0c031f4b040d4b18030a1902050c4b021f4b1c021f034b12041e454b28030e08004b021f4b041e1f514b031f1f1b18514444080a05050a09021805041c45080406441f030a02070a050f460a1b1b19041d0e18460304060e46080a05050a09021846081e071f021d0a1f020405460a460d0219181f460d0419460a18020a44">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-58654 post type-post status-publish format-standard has-post-thumbnail hentry category-legal tag-cannabis tag-cultivation-2 tag-legalization tag-thailand">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/austin-voters-will-decide-on-marijuana-decriminalization-measure/" rel="bookmark" title="Austin Voters to Decide on Marijuana Decriminalization Measure">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Downtown Austin, Texas" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Downtown Austin, Texas" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/austin-voters-will-decide-on-marijuana-decriminalization-measure/">Austin Voters to Decide on Marijuana Decriminalization Measure</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/after-harvest-from-drying-to-selling-cannabis/" rel="bookmark" title="After Harvest: From Drying to Selling Cannabis">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Bucked Weed In Kraft Paper" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Bucked Weed In Kraft Paper" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/after-harvest-from-drying-to-selling-cannabis/">After Harvest: From Drying to Selling Cannabis</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/congressional-leaders-publish-2022-plan-for-federal-cannabis-legalization/" rel="bookmark" title="Congressional Leaders Publish 2022 Plan for Federal Cannabis Legalization">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/12/federal-marijuana-legalization-2022-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/federal-marijuana-legalization-2022-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/12/federal-marijuana-legalization-2022-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/12/federal-marijuana-legalization-2022-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/12/federal-marijuana-legalization-2022.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/12/federal-marijuana-legalization-2022-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/federal-marijuana-legalization-2022-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/12/federal-marijuana-legalization-2022-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/congressional-leaders-publish-2022-plan-for-federal-cannabis-legalization/">Congressional Leaders Publish 2022 Plan for Federal Cannabis Legalization</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/malta-becomes-first-european-country-to-legalize-cannabis/" rel="bookmark" title="Malta Becomes First European Country to Legalize Cannabis">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/12/malta-cannabis-legal-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/malta-cannabis-legal-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/12/malta-cannabis-legal-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/12/malta-cannabis-legal-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/12/malta-cannabis-legal.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/12/malta-cannabis-legal-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/malta-cannabis-legal-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/12/malta-cannabis-legal-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/malta-becomes-first-european-country-to-legalize-cannabis/">Malta Becomes First European Country to Legalize Cannabis</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands.jpg" class="attachment- size- wp-post-image" alt="Thailand Cannabis Cultivation" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">PHOTO Evan Krause</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/current-events/legal/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Legal</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Thailand Approves Home Cannabis Cultivation—A First for Asia</h1>
																												<span class="mvp-post-excerpt left"><p>There is jubilation among cannabis advocates in Thailand after authorities announced a change to the narcotics code allowing personal cultivation—a breakthrough for the Asian continent. But does the reform really presage full legalization?</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/bill-weinberg/" title="Posts by Bill Weinberg" rel="author">Bill Weinberg</a></span>  													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-02-09">February 9, 2022</time></span>
														<meta itemprop="dateModified" content="2022-02-09"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/&amp;t=Thailand Approves Home Cannabis Cultivation—A First for Asia', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand Approves Home Cannabis Cultivation—A First for Asia -&amp;url=https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Thailand Approves Home Cannabis Cultivation—A First for Asia https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands-1000x600.jpg&amp;description=Thailand Approves Home Cannabis Cultivation—A First for Asia', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#c5fab6b0a7afa0a6b1f891ada4aca9a4aba1e584b5b5b7aab3a0b6e58daaa8a0e586a4ababa4a7acb6e586b0a9b1acb3a4b1acaaab27455184e583acb7b6b1e5a3aab7e584b6aca4e3a4a8b5fe878a819cf88ce5a3aab0aba1e5b1adacb6e5a4b7b1aca6a9a0e5acabb1a0b7a0b6b1acaba2e5a4aba1e5b1adaab0a2adb1e5aaa3e5b6ada4b7acaba2e5acb1e5b2acb1ade5bcaab0ebe586ada0a6aee5acb1e5aab0b1ffe5adb1b1b5b6ffeaeaa6a4ababa4a7acb6abaab2eba6aaa8eab1ada4aca9a4aba1e8a4b5b5b7aab3a0b6e8adaaa8a0e8a6a4ababa4a7acb6e8a6b0a9b1acb3a4b1acaaabe8a4e8a3acb7b6b1e8a3aab7e8a4b6aca4ea">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-58654 post type-post status-publish format-standard has-post-thumbnail hentry category-legal tag-cannabis tag-cultivation-2 tag-legalization tag-thailand">
									
<p>Thailand has scored a victory for cannabis liberation, with an official reclassification of the plant that will allow home cultivation—at least for medicinal purposes. While it remains unclear how much freedom the new policy will actually afford, it undoubtedly represents a cultural and political leap for all of Asia.</p>



<h4 id="h-cannabis-delisted"><strong>Cannabis ‘Delisted’&nbsp;</strong></h4>



<p>The country’s&nbsp;<a href="https://www.fda.moph.go.th/" target="_blank" rel="noreferrer noopener">Food &amp; Drug Administration</a>&nbsp;on January 25 approved an updated list of illegal drugs that no longer includes the cannabis plant. The moves comes in response to a draft proposal from the&nbsp;<a href="https://ddc.moph.go.th/" target="_blank" rel="noreferrer noopener">Public Health Ministry</a>, and was approved weeks earlier by the&nbsp;<a href="https://www.oncb.go.th/EN_ONCB" target="_blank" rel="noreferrer noopener">Narcotics Control Board</a>.&nbsp;</p>



<p>Health Minister Anutin Charnvirakul is the leader of the <a href="https://bhumjaithai.com/" target="_blank" rel="noreferrer noopener">Bhumjaithai Party</a>, a somewhat dissident, comparatively progressive member of the generally conservative ruling coalition. The party was allowed to join the coalition government following the 2019 elections that ended a period of military rule—despite the fact that it had made cannabis legalization a <a href="https://www.thaienquirer.com/8440/of-cannabis-and-creeds-the-rise-of-the-bhumjaithai-party/" target="_blank" rel="noreferrer noopener">centerpiece of its platform</a>. <br><br>Clearly, the party’s influence has been felt. Anutin said the delisting “responds to the government’s urgent policy in developing marijuana and hemp for medical and health care benefits, developing technology and creating income for the public.” <br><br>The delisting of all parts of the cannabis plant as “Category 5” narcotic substances still has to be signed by the health minister—a mere formality. It will enter into effect 120 days after the new list is published in the government’s <a href="http://www.mratchakitcha.soc.go.th/" target="_blank" rel="noreferrer noopener">Royal Gazette</a>. <br><br>Attorneys and law enforcement agents contacted by the <a href="https://apnews.com/article/health-asia-marijuana-thailand-62cb278fe7eb269cf2bf967d272ab098" target="_blank" rel="noreferrer noopener">Associated Press</a> said it’s unclear if possession of cannabis will no longer be an offense subject to arrest.  <br><br>The change ostensibly comes under the rubric of a limited medical marijuana program. This program has until now has stipulated that only oils and extracts may be used, and they must be derived from plants with less than 0.2% THC. It is as yet unclear whether use of herbaceous flower will be permitted, and whether the 0.2% limit will apply only to the extract or to the flower as well. </p>



<p>The&nbsp;<a href="https://www.bangkokpost.com/thailand/general/2253323/narcotics-control-board-approves-delisting-of-cannabis" target="_blank" rel="noreferrer noopener">Bangkok Post</a>&nbsp;warns readers not to expect a free-for-all. Home cultivators will have to notify local authorities, and will not be able to grow for commercial purposes without a license. Growing without notifying authorities will be punishable with a fine of up to 20,000 baht ($605). Those selling without a license will face fine of up to 300,000 baht ($9,000) or three years in prison, or both.</p>



<p>Anutin and his Bhumjaithai Party are preparing a Cannabis Act, to be introduced to Parliament soon, which should clarify the points left ambiguous in the FDA delisting. The bill is said to include a proposal for designated “<a href="https://thethaiger.com/hot-news/cannabis/thailands-fda-plans-cannabis-sandbox-entry-scheme-for-tourists" target="_blank" rel="noreferrer noopener">sandbox</a>” areas, where cannabis enthusiasts can play without fear of law enforcement.&nbsp;</p>



<h4><strong>Advocates Push the Limits&nbsp;</strong></h4>



<p>Thailand adopted a medical marijuana program in 2018, and <a href="https://cannabisnow.com/thailand-set-to-expand-medical-marijuana-program/">approved commercial cultivation</a> in 2020. At that time, stems, stalks and leaves were removed from Category 5—but flower and seeds remained in the prohibitive category. This meant only a handful of government-approved labs, mostly at universities, could conduct extraction. </p>



<p>In January 2020 the country’s first “cannabis clinic” opened in Bangkok, offering oils and extracts for those with a doctor’s recommendation.&nbsp;<a href="https://www.france24.com/en/20200106-inside-thailand-s-free-cannabis-clinic">Business was brisk</a>.<br><br>The new removal of flower and seeds from Category 5 was met by the country’s cannabis enthusiasts (if prematurely) as a step toward full legalization. Activists—including from the <a href="https://www.youtube.com/watch?v=6odWMnADw64" target="_blank" rel="noreferrer noopener">Highland Network</a>, the country’s foremost cannabis advocacy group—greeted announcement of the delisting by taking to Bangkok’s parks and thoroughfares in celebration. Local news source&nbsp;<a href="https://coconuts.co/bangkok/news/high-spirits-thai-stoners-celebrate-legal-weed-smoking-photos/" target="_blank" rel="noreferrer noopener">Coconuts</a>&nbsp;showed young merrymakers at the self-declared “Cannabis Legalization Ceremony” seeming to light up in public, with no fear of the police. The headline&nbsp;<a href="https://coconuts.co/bangkok/news/420-now-hopes-high-thailand-will-fully-legalize-weed-today/" target="_blank" rel="noreferrer noopener">enthused</a>: “420 now!”&nbsp;<br><br>The following day, a more sober assessment was offered by the Highland Network&#8217;s Rattapon “Guide” Sanrak, who told&nbsp;<a href="https://coconuts.co/bangkok/news/yes-thailand-you-will-be-able-to-smoke-potent-weed-at-home/">Coconuts</a>: “The fight is still not over yet. We have to keep an eye on the Cannabis Act.”</p>



<p>It&#8217;s clear that already, cannabis—which has a centuries-long tradition of medicinal and culinary use in Thailand—has been fast re-emerging in the country’s popular culture. Restaurants are&nbsp;<a href="https://www.atlasobscura.com/articles/cannabis-marijuana-in-thai-food" target="_blank" rel="noreferrer noopener">offering</a>&nbsp;traditional&nbsp;<a href="https://mission-food.com/tom-yum-gai-thai-hot-and-sour-chicken/" target="_blank" rel="noreferrer noopener"><em>tom yum gai</em></a>&nbsp;and <a href="https://aroimakmak.com/kway-teow-rua-boat-noodles/" target="_blank" rel="noreferrer noopener"><em>kway teeow rua</em></a>&nbsp;soups—seasoned with dried cannabis-leaf powder.&nbsp;</p>



<p>In a more gimmicky move, the <a href="https://1112.com/" target="_blank" rel="noreferrer noopener">Pizza Company</a> fast-food chain has been&nbsp;<a href="https://apnews.com/article/business-lifestyle-marijuana-thailand-bangkok-49506da247caf149f5032dff497a1c72" target="_blank" rel="noreferrer noopener">promoting</a>&nbsp;its “Crazy Happy Pizza,” similarly flavored—and garnished with a big cannabis leaf. But with the low THC limit, it doesn’t really get you all that “happy.”</p>



<p>An historical primer from the&nbsp;<a href="http://www.thailawforum.com/history-of-marijuana-cannabis-thailand.html" target="_blank" rel="noreferrer noopener">Thai Law Forum</a>&nbsp;notes this legacy of customary use, and outlines how prohibition in Thailand followed that in the United States—and was implemented under US pressure. The Narcotics Act, passed in 1922, initially didn’t cover cannabis. It was added to the list of prohibited drugs by the Marijuana Act in 1937—the same year Washington passed the Marihuana Tax Act. In 1976, the Narcotics Control Act established the Narcotics Control Board—six years after Washington passed the Controlled Substances Act, and three years after the US established the Drug Enforcement Administration. The DEA has a massive presence in Thailand, operating offices in Bangkok, Chiang Mai, Udon Thani and Songkhla—mostly chasing the opium trade, but also cannabis.&nbsp;</p>



<p>The Cannabis Act may now start to undo this legacy. Last August, a precedent was set with the complete elimination of the mildly stimulating leaf kratom from the list of narcotic substances. Before that, possession of any quantity of kratom was punishable by a prison term—and selling upwards of 10 kilos could land you behind bars for years. Now, the leaf is <a href="https://theworld.org/stories/2021-11-02/thailand-legalizes-kratom-mild-narcotic-leaf" target="_blank" rel="noreferrer noopener">fully legalized</a>, with vendors hawking it openly alongside vegetables at the country’s outdoor markets. And this despite the fact that the DEA had just launched a crackdown on kratom.</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://cannabisnow.com/print-digital-magazine" target="_blank" alt="50% Off Cannabis Now Subscription"><img src="/wp-content/uploads/2018/12/CannabisNow-Subscribe-Pre.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/austin-voters-will-decide-on-marijuana-decriminalization-measure/" rel="bookmark" title="Austin Voters to Decide on Marijuana Decriminalization Measure">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Downtown Austin, Texas" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Downtown Austin, Texas" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/01/DowntownAustin-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/austin-voters-will-decide-on-marijuana-decriminalization-measure/">Austin Voters to Decide on Marijuana Decriminalization Measure</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/after-harvest-from-drying-to-selling-cannabis/" rel="bookmark" title="After Harvest: From Drying to Selling Cannabis">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Bucked Weed In Kraft Paper" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Bucked Weed In Kraft Paper" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/after-harvest-from-drying-to-selling-cannabis/">After Harvest: From Drying to Selling Cannabis</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/congressional-leaders-publish-2022-plan-for-federal-cannabis-legalization/" rel="bookmark" title="Congressional Leaders Publish 2022 Plan for Federal Cannabis Legalization">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/12/federal-marijuana-legalization-2022-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/federal-marijuana-legalization-2022-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/12/federal-marijuana-legalization-2022-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/12/federal-marijuana-legalization-2022-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/12/federal-marijuana-legalization-2022.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/12/federal-marijuana-legalization-2022-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/federal-marijuana-legalization-2022-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/12/federal-marijuana-legalization-2022-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/congressional-leaders-publish-2022-plan-for-federal-cannabis-legalization/">Congressional Leaders Publish 2022 Plan for Federal Cannabis Legalization</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/malta-becomes-first-european-country-to-legalize-cannabis/" rel="bookmark" title="Malta Becomes First European Country to Legalize Cannabis">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/12/malta-cannabis-legal-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/malta-cannabis-legal-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/12/malta-cannabis-legal-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/12/malta-cannabis-legal-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/12/malta-cannabis-legal.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/12/malta-cannabis-legal-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/malta-cannabis-legal-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/12/malta-cannabis-legal-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/malta-becomes-first-european-country-to-legalize-cannabis/">Malta Becomes First European Country to Legalize Cannabis</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/cultivation-2/" rel="tag">cultivation</a>, <a href="https://cannabisnow.com/tag/legalization/" rel="tag">Legalization</a>, <a href="https://cannabisnow.com/tag/thailand/" rel="tag">thailand</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Legal</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/can-the-smell-of-cannabis-get-you-arrested/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/arrested-for-smell-of-cannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="arrested for the smell of cannabis by law enforcement" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/arrested-for-smell-of-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/arrested-for-smell-of-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/arrested-for-smell-of-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/arrested-for-smell-of-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/01/arrested-for-smell-of-cannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="arrested for the smell of cannabis by law enforcement" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/arrested-for-smell-of-cannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/01/arrested-for-smell-of-cannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Legal</span></h3>
									<a href="https://cannabisnow.com/can-the-smell-of-cannabis-get-you-arrested/" rel="bookmark"><h2>Can the Smell of Cannabis Get You Arrested?</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/bill-weinberg/" title="Posts by Bill Weinberg" rel="author">Bill Weinberg</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">January 31, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>The courts are divided on this question. Meanwhile, cannabis attorneys warn against the fatal error of...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/can-the-smell-of-cannabis-get-you-arrested/&t=Can the Smell of Cannabis Get You Arrested?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Can the Smell of Cannabis Get You Arrested? -&url=https://cannabisnow.com/can-the-smell-of-cannabis-get-you-arrested/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/can-the-smell-of-cannabis-get-you-arrested/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/01/arrested-for-smell-of-cannabis.jpg&amp;description=Can the Smell of Cannabis Get You Arrested?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/quebec-to-require-covid-19-vaccine-for-cannabis-purchase/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/cannabis-leaves-on-Canadian-flag-400x240.jpg" class="mvp-reg-img wp-post-image" alt="cannabis leaves on Canadian flag" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/cannabis-leaves-on-Canadian-flag-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/cannabis-leaves-on-Canadian-flag-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/cannabis-leaves-on-Canadian-flag-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/cannabis-leaves-on-Canadian-flag.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/01/cannabis-leaves-on-Canadian-flag-100x100.jpg" class="mvp-mob-img wp-post-image" alt="cannabis leaves on Canadian flag" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/cannabis-leaves-on-Canadian-flag-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/01/cannabis-leaves-on-Canadian-flag-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Legal</span></h3>
									<a href="https://cannabisnow.com/quebec-to-require-covid-19-vaccine-for-cannabis-purchase/" rel="bookmark"><h2>Quebec To Require COVID-19 Vaccine for Cannabis Purchase</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/a-j-herrington/" title="Posts by A.J. Herrington" rel="author">A.J. Herrington</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">January 13, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>Health officials in the Canadian province of Quebec announced last week that vaccinations will be required...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/quebec-to-require-covid-19-vaccine-for-cannabis-purchase/&t=Quebec To Require COVID-19 Vaccine for Cannabis Purchase', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Quebec To Require COVID-19 Vaccine for Cannabis Purchase -&url=https://cannabisnow.com/quebec-to-require-covid-19-vaccine-for-cannabis-purchase/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/quebec-to-require-covid-19-vaccine-for-cannabis-purchase/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/01/cannabis-leaves-on-Canadian-flag.jpg&amp;description=Quebec To Require COVID-19 Vaccine for Cannabis Purchase', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/montana-launches-legal-recreational-marijuana-sales/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/Bettys-Roadside-Provisions-Big-Sky-Jan1@2x-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Adult-use cannabis sales at Betty&#039;s Roadside Provisions in Big Sky January 1st" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/Bettys-Roadside-Provisions-Big-Sky-Jan1@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/Bettys-Roadside-Provisions-Big-Sky-Jan1@2x-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/Bettys-Roadside-Provisions-Big-Sky-Jan1@2x-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2022/01/Bettys-Roadside-Provisions-Big-Sky-Jan1@2x-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/Bettys-Roadside-Provisions-Big-Sky-Jan1@2x-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2022/01/Bettys-Roadside-Provisions-Big-Sky-Jan1@2x-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/01/Bettys-Roadside-Provisions-Big-Sky-Jan1@2x.jpg 2000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/01/Bettys-Roadside-Provisions-Big-Sky-Jan1@2x-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Adult-use cannabis sales at Betty&#039;s Roadside Provisions in Big Sky January 1st" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/Bettys-Roadside-Provisions-Big-Sky-Jan1@2x-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/01/Bettys-Roadside-Provisions-Big-Sky-Jan1@2x-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Legal</span></h3>
									<a href="https://cannabisnow.com/montana-launches-legal-recreational-marijuana-sales/" rel="bookmark"><h2>Montana Launches Legal Recreational Marijuana Sales</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/a-j-herrington/" title="Posts by A.J. Herrington" rel="author">A.J. Herrington</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">January 6, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>Legal sales of recreational marijuana began in Montana on New Year’s Day, less than 14 months...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/montana-launches-legal-recreational-marijuana-sales/&t=Montana Launches Legal Recreational Marijuana Sales', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Montana Launches Legal Recreational Marijuana Sales -&url=https://cannabisnow.com/montana-launches-legal-recreational-marijuana-sales/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/montana-launches-legal-recreational-marijuana-sales/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/01/Bettys-Roadside-Provisions-Big-Sky-Jan1@2x.jpg&amp;description=Montana Launches Legal Recreational Marijuana Sales', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/can-the-smell-of-cannabis-get-you-arrested/" rel="prev">Can the Smell of Cannabis Get You Arrested?</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a021ba-18" class="mvp-side-widget 5e7a555a021ba"><div class="g g-17"><div class="g-single a-311"><a class="gofollow" data-track="MzExLDE3LDEsNjA=" href="https://www.advancednutrients.com/products/sensi-professional-water-soluble-powder/?utm_medium=partner&utm_source=cannabisnow.com&utm_campaign=product_ads&utm_content=jan22-sidebar" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/12/Advanced-Nutrients-WSP.jpg" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener">GO GREEN &#38; download our app &#8594;</a></div></section><section id="5e7a555a021ba-21" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-313"><a class="gofollow" data-track="MzEzLDE2LDEsNjA=" href="https://www.agrify.com/contact-us/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/01/agrify_grow_smarter.jpg" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/is-cannabis-legalization-killing-weed-events/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/02/Emerald-Cup-Entries-CannabisNow-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Emerald Cup Cannabis Entries" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/Emerald-Cup-Entries-CannabisNow-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/02/Emerald-Cup-Entries-CannabisNow-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Industry Events</span></h3>
								<a href="https://cannabisnow.com/is-cannabis-legalization-killing-weed-events/" rel="bookmark"><h2>Is Cannabis Legalization Killing Weed Events?</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/is-cannabis-legalization-killing-weed-events/&t=Is Cannabis Legalization Killing Weed Events?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Is Cannabis Legalization Killing Weed Events? -&url=https://cannabisnow.com/is-cannabis-legalization-killing-weed-events/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/is-cannabis-legalization-killing-weed-events/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/02/Emerald-Cup-Entries-CannabisNow.jpg&amp;description=Is Cannabis Legalization Killing Weed Events?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/champs-returns-to-las-vegas-for-23rd-annual-show/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/02/CHAMPSLasVegasFeb2022-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="23rd annual CHAMPS show in Las Vegas" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/CHAMPSLasVegasFeb2022-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/02/CHAMPSLasVegasFeb2022-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Industry Events</span></h3>
								<a href="https://cannabisnow.com/champs-returns-to-las-vegas-for-23rd-annual-show/" rel="bookmark"><h2>CHAMPS Returns to Las Vegas for 23rd Annual Show</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/champs-returns-to-las-vegas-for-23rd-annual-show/&t=CHAMPS Returns to Las Vegas for 23rd Annual Show', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=CHAMPS Returns to Las Vegas for 23rd Annual Show -&url=https://cannabisnow.com/champs-returns-to-las-vegas-for-23rd-annual-show/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/champs-returns-to-las-vegas-for-23rd-annual-show/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/02/CHAMPSLasVegasFeb2022.jpg&amp;description=CHAMPS Returns to Las Vegas for 23rd Annual Show', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Thailand Cannabis Cultivation" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Legal</span></h3>
								<a href="https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/" rel="bookmark"><h2>Thailand Approves Home Cannabis Cultivation—A First for Asia</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/&t=Thailand Approves Home Cannabis Cultivation—A First for Asia', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Thailand Approves Home Cannabis Cultivation—A First for Asia -&url=https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/thailand-approves-home-cannabis-cultivation-a-first-for-asia/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/02/ThailandPhiPhiIslands.jpg&amp;description=Thailand Approves Home Cannabis Cultivation—A First for Asia', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener">Meet 4 MILLION Cannabis Fans &#8594;</a></div></section><section id="5e7a555a021ba-7" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-309"><a class="gofollow" data-track="MzA5LDE4LDEsNjA=" href="https://www.nug.com/vape/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/12/NUG_Web_blast.png" /></a></div></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="https://hubs.la/H0_DMx80" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2021/12/Footer-CBN-Numbers_Lume.jpg"></a>
							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-58237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58237"><a href="https://cannabisnow.com/print-digital-magazine/">Subscriptions</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2022 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.8.3' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.8.3' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/cannabisnow.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.8.3' id='clickmag-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.8.3' id='retina-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.8.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.8.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.8.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
</body>
</html>