<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2021/06/Hall_Of_Flowers_2019_Nikki_Lastreto-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2021/06/Hall_Of_Flowers_2019_Nikki_Lastreto-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The Northern California B2B trade show's online event connects like-minded cannabis brands and retailers." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/">
<meta name="twitter:title" content="The Hall of Flowers Engage Event Curates Cannabis Connections">
<meta name="twitter:description" content="The Northern California B2B trade show's online event connects like-minded cannabis brands and retailers.">
<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Hall of Flowers Engage Event Curates Cannabis Connections | Cannabis Now</title>
	<meta name="description" content="Hall of Flowers&#039; online Engage event gives cannabis brands and retailers a way to connect one-on-one and strengthen their cannabis community." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Hall of Flowers Engage Event Curates Cannabis Connections | Cannabis Now" />
	<meta property="og:description" content="Hall of Flowers&#039; online Engage event gives cannabis brands and retailers a way to connect one-on-one and strengthen their cannabis community." />
	<meta property="og:url" content="https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:published_time" content="2021-06-14T06:19:00+00:00" />
	<meta property="article:modified_time" content="2021-06-14T06:23:55+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2021/06/Hall_Of_Flowers_2019_Nikki_Lastreto.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/cannabisnow" />
	<meta name="twitter:site" content="@cannabisnow" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cannabisnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2021/06/Hall_Of_Flowers_2019_Nikki_Lastreto.jpg","width":1000,"height":600,"caption":"Hall Of Flowers 2019 in Santa Rosa"},{"@type":"WebPage","@id":"https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/#webpage","url":"https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/","name":"The Hall of Flowers Engage Event Curates Cannabis Connections | Cannabis Now","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/#primaryimage"},"datePublished":"2021-06-14T06:19:00+00:00","dateModified":"2021-06-14T06:23:55+00:00","description":"Hall of Flowers' online Engage event gives cannabis brands and retailers a way to connect one-on-one and strengthen their cannabis community.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/"]}]},{"@type":"Article","@id":"https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/#article","isPartOf":{"@id":"https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/ef7d8ad03d8242a2e0dab4a71bd028ec"},"headline":"The Hall of Flowers Engage Event Curates Cannabis Connections","datePublished":"2021-06-14T06:19:00+00:00","dateModified":"2021-06-14T06:23:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/#webpage"},"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/#primaryimage"},"keywords":"Aengus Cawley,Biko,Cannabis,covid-19,engage,hall of flowers,Harborside Health Center,Nikki Lastreto,northern california","articleSection":"Industry Events","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/#respond"]}]},{"@type":["Person"],"@id":"https://cannabisnow.com/#/schema/person/ef7d8ad03d8242a2e0dab4a71bd028ec","name":"Nikki Lastreto","description":"Nikki Lastreto has been a judge in The Emerald Cup since it started in 2003 and is co-founder of Swami Select cannabis brand and educational website: www.swamiselect.com","sameAs":["https://twitter.com/https://twitter.com/cannabisnow"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; The Hall of Flowers Engage Event Curates Cannabis Connections Comments Feed" href="https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-81209959-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-81209959-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-81209959-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false","ua":"UA-81209959-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://cannabisnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cannabisnow.com/wp-json/wp/v2/posts/56016" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=56016' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fhall-of-flowers-engage-cannabis-connections-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fhall-of-flowers-engage-cannabis-connections-event%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/amp/"></head>
<body class="post-template-default single single-post postid-56016 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-54408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54408"><a href="https://wellnessnow.store/">SHOP</a></li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">Current Events</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-55461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55461"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://www.advancednutrients.com/products/voodoo-juice/?utm_medium=partner&utm_source=cannabisnow.com&utm_campaign=product_ads&utm_content=footer-banner-black-vj" target="_blank" alt=“Advanced Nutrients Voodoo Juice”><img src="/wp-content/uploads/2021/04/h-advanced-nutrients-voodoo-juice.png"></a>					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">CURRENT EVENTS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/recreate-celebrates-pride-month-with-limited-edition-products/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/06/ReCreate-Pride-Gummies-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ReCreate&#039;s limited-edition mixed THC + CBD gummies for Pride" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/06/ReCreate-Pride-Gummies-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/06/ReCreate-Pride-Gummies-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/06/ReCreate-Pride-Gummies-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/06/ReCreate-Pride-Gummies.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>ReCreate Celebrates Pride Month with Limited-Edition Products</a></li><li><a href="https://cannabisnow.com/breaking-the-arcview-group-welcomes-new-ceo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/06/The-ArcView-Group-Cannabis-Investment-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The Arcview Group Cannabis Investment" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/06/The-ArcView-Group-Cannabis-Investment-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/06/The-ArcView-Group-Cannabis-Investment-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/06/The-ArcView-Group-Cannabis-Investment-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/06/The-ArcView-Group-Cannabis-Investment.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Breaking: The Arcview Group Welcomes New CEO</a></li><li><a href="https://cannabisnow.com/420-exclusive-legal-cannabis-in-new-york-city/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Police Car 420 New York Stock Exchange" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>4/20 Exclusive: Legal Cannabis in New York City</a></li><li><a href="https://cannabisnow.com/how-cannabis-laws-impact-professional-sports/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/04/Cannabis-Law-Professional-Sports-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Law Professional Sports" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/04/Cannabis-Law-Professional-Sports-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/04/Cannabis-Law-Professional-Sports-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/04/Cannabis-Law-Professional-Sports-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/04/Cannabis-Law-Professional-Sports.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How Cannabis Laws Impact Professional Sports</a></li><li><a href="https://cannabisnow.com/how-to-conserve-your-stash-10-steps-to-save-money/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/11/tips-for-saving-money-with-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tips To Save Money With Cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/11/tips-for-saving-money-with-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/11/tips-for-saving-money-with-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/11/tips-for-saving-money-with-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/11/tips-for-saving-money-with-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How To Conserve Your Stash: 10 Steps To Save Money</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/camping-with-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Camping &amp; Cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Cannabis Now Guide to Camping &#038; Cannabis</a></li><li><a href="https://cannabisnow.com/rolling-stone-curaleaf-partner-on-new-rolling-stone-by-select-cannabis-brand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/06/RollingStone_Select_Cannabis_PreRoll-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Rolling Stone and Curaleaf&#039;s New Cannabis Pre-Roll" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/06/RollingStone_Select_Cannabis_PreRoll-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/06/RollingStone_Select_Cannabis_PreRoll-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/06/RollingStone_Select_Cannabis_PreRoll-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/06/RollingStone_Select_Cannabis_PreRoll.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Rolling Stone and Curaleaf Partner On New &#8216;Rolling Stone by Select&#8217; Cannabis Brand</a></li><li><a href="https://cannabisnow.com/seniors-cannabis-guide/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/seniorscannabisdispensary-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Seniors and cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/seniorscannabisdispensary-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/seniorscannabisdispensary-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/seniorscannabisdispensary-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/seniorscannabisdispensary.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Cannabis Now Guide to Seniors and Cannabis Use</a></li><li><a href="https://cannabisnow.com/sven-glass-blown-for-the-soul-from-the-soul/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Sven Glass: Blown For the Soul, From the Soul</a></li><li><a href="https://cannabisnow.com/pot-shopping-guide/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/10/Cannabis-Pot-Shopping-Guide@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Dispensary Shopping Guide" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/Cannabis-Pot-Shopping-Guide@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/10/Cannabis-Pot-Shopping-Guide@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Ultimate Pot Shopping Guide From a Cannabis Industry Expert</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/strain-review-gorilla-glue-5/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A cluster of bright green Gorilla Glue #5 plants rise up against a white background." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Strain Review: Gorilla Glue #5</a></li><li><a href="https://cannabisnow.com/spring-planting-for-sungrown-cannabis-at-swami-select/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Steve Zmak Photo Of Sri Yantra Garden and Mountain" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Spring Planting for Sungrown Cannabis at Swami Select</a></li><li><a href="https://cannabisnow.com/energizing-cannabis-strains/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Energizing Cannabis Strains" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>6 Energizing Cannabis Strains for a Morning Pick-Me-Up</a></li><li><a href="https://cannabisnow.com/ed-rosenthals-guide-to-understanding-nutrients/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ed Rosenthal’s Guide to Understanding Nutrients" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Ed Rosenthal&#8217;s Guide to Understanding Nutrients</a></li><li><a href="https://cannabisnow.com/dark-star-this-soothing-strain-will-melt-away-your-tension/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dark Star Strain" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/dark-star.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Dark Star: This Soothing Strain Will Melt Away Your Tension</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/spring-planting-for-sungrown-cannabis-at-swami-select/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Steve Zmak Photo Of Sri Yantra Garden and Mountain" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Spring Planting for Sungrown Cannabis at Swami Select</a></li><li><a href="https://cannabisnow.com/ed-rosenthals-guide-to-understanding-nutrients/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ed Rosenthal’s Guide to Understanding Nutrients" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Ed Rosenthal&#8217;s Guide to Understanding Nutrients</a></li><li><a href="https://cannabisnow.com/how-to-battle-animal-mold-infestations-in-outdoor-grows/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2015/08/outdoor@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2015/08/outdoor@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2015/08/outdoor@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How To Battle Animal &#038; Mold Infestations in Outdoor Cannabis Grows</a></li><li><a href="https://cannabisnow.com/illuminating-the-future-of-cannabis-cultivation-with-fohse-led-lights/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/04/Fohse-Ai3-LED-Lights-Grow-Room-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Fohse Ai3 LED Grow Lights Indoor" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/04/Fohse-Ai3-LED-Lights-Grow-Room-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/04/Fohse-Ai3-LED-Lights-Grow-Room-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/04/Fohse-Ai3-LED-Lights-Grow-Room-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/04/Fohse-Ai3-LED-Lights-Grow-Room.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Illuminating the Future of Cannabis Cultivation with Fohse LED Lights</a></li><li><a href="https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The Environmental Impact of Cannabis Cultivation" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Environmental Impact of Cannabis Cultivation</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/strain-review-gorilla-glue-5/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A cluster of bright green Gorilla Glue #5 plants rise up against a white background." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Strain Review: Gorilla Glue #5</a></li><li><a href="https://cannabisnow.com/sven-glass-blown-for-the-soul-from-the-soul/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Sven Glass: Blown For the Soul, From the Soul</a></li><li><a href="https://cannabisnow.com/make-these-delicious-cannabis-infused-mocktail-recipes-at-home/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/05/cannabis-mocktails-lemonade-recipe-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Mocktails Lemonade Recipe" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/05/cannabis-mocktails-lemonade-recipe-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/05/cannabis-mocktails-lemonade-recipe-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/05/cannabis-mocktails-lemonade-recipe-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/05/cannabis-mocktails-lemonade-recipe.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Make These Delicious Cannabis-Infused Mocktail Recipes At Home</a></li><li><a href="https://cannabisnow.com/the-secret-world-of-trichomes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/01/trichome-shwale-cannabis-photographer-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/01/trichome-shwale-cannabis-photographer-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/01/trichome-shwale-cannabis-photographer-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/01/trichome-shwale-cannabis-photographer-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/01/trichome-shwale-cannabis-photographer.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Secret World of Trichomes</a></li><li><a href="https://cannabisnow.com/how-to-make-rosin-dabs-at-home/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Freshly-Pressed-Nug-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="freshly pressed piece of rosin" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Freshly-Pressed-Nug-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Freshly-Pressed-Nug-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Freshly-Pressed-Nug-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Freshly-Pressed-Nug-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Freshly-Pressed-Nug-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Freshly-Pressed-Nug.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How-To: Make Rosin Dabs At Home</a></li></ul></div></li>
<li id="menu-item-54407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54407"><a href="https://wellnessnow.store/">SHOP</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>The Hall of Flowers Engage Event Curates Cannabis Connections</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/&amp;t=The Hall of Flowers Engage Event Curates Cannabis Connections', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=The Hall of Flowers Engage Event Curates Cannabis Connections -&amp;url=https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=The Hall of Flowers Engage Event Curates Cannabis Connections https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/06/Hall_Of_Flowers_2019_Nikki_Lastreto-1000x600.jpg&amp;description=The Hall of Flowers Engage Event Curates Cannabis Connections', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#4f703c3a2d252a2c3b721b272a6f072e23236f20296f092320382a3d3c6f0a21282e282a6f0a392a213b6f0c3a3d2e3b2a3c6f0c2e21212e2d263c6f0c2021212a2c3b2620213c692e223f740d000b1672066f29203a212b6f3b27263c6f2e3d3b262c232a6f26213b2a3d2a3c3b2621286f2e212b6f3b27203a28273b6f20296f3c272e3d2621286f263b6f38263b276f36203a616f0c272a2c246f263b6f203a3b756f273b3b3f3c7560602c2e21212e2d263c212038612c202260272e232362202962292320382a3d3c622a21282e282a622c2e21212e2d263c622c2021212a2c3b2620213c622a392a213b60">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-56016 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-events tag-aengus-cawley tag-biko tag-cannabis tag-covid-19 tag-engage tag-hall-of-flowers tag-harborside-health-center tag-nikki-lastreto tag-northern-california">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/5-articles-to-send-your-canna-curious-mom-this-mothers-day/" rel="bookmark" title="5 Articles to Send Your Canna-Curious Mom This Mother&#8217;s Day">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Canna-curious Mom Mother&#039;s Day" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Canna-curious Mom Mother&#039;s Day" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/5-articles-to-send-your-canna-curious-mom-this-mothers-day/">5 Articles to Send Your Canna-Curious Mom This Mother&#8217;s Day</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/taxations-war-on-cannabis/" rel="bookmark" title="Taxation’s War on Cannabis">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/02/Cultiva-Law-Harborside-Tax-Decision-400x240.jpg" class="mvp-reg-img wp-post-image" alt="federal taxation of cannabis businesses" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/02/Cultiva-Law-Harborside-Tax-Decision-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/02/Cultiva-Law-Harborside-Tax-Decision-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/02/Cultiva-Law-Harborside-Tax-Decision-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/02/Cultiva-Law-Harborside-Tax-Decision.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/02/Cultiva-Law-Harborside-Tax-Decision-100x100.jpg" class="mvp-mob-img wp-post-image" alt="federal taxation of cannabis businesses" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/02/Cultiva-Law-Harborside-Tax-Decision-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/02/Cultiva-Law-Harborside-Tax-Decision-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/taxations-war-on-cannabis/">Taxation’s War on Cannabis</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/silver-linings-of-cannabis-in-2020/" rel="bookmark" title="Silver Linings of Cannabis in 2020">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Nikki Lastreto deleafing cannabis before drying" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Nikki Lastreto deleafing cannabis before drying" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/silver-linings-of-cannabis-in-2020/">Silver Linings of Cannabis in 2020</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/northern-californias-2020-harvest-in-review/" rel="bookmark" title="Still Standing: Northern California’s 2020 Harvest In Review">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/12/Swami-Harvest-by-Noah-Rubin-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Swami harvesting cannabis crop" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/12/Swami-Harvest-by-Noah-Rubin-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/12/Swami-Harvest-by-Noah-Rubin-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/12/Swami-Harvest-by-Noah-Rubin-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/12/Swami-Harvest-by-Noah-Rubin.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/12/Swami-Harvest-by-Noah-Rubin-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Swami harvesting cannabis crop" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/12/Swami-Harvest-by-Noah-Rubin-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/12/Swami-Harvest-by-Noah-Rubin-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/northern-californias-2020-harvest-in-review/">Still Standing: Northern California’s 2020 Harvest In Review</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2021/06/Hall_Of_Flowers_2019_Nikki_Lastreto.jpg" class="attachment- size- wp-post-image" alt="Hall Of Flowers 2019 in Santa Rosa" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/06/Hall_Of_Flowers_2019_Nikki_Lastreto.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2021/06/Hall_Of_Flowers_2019_Nikki_Lastreto-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/06/Hall_Of_Flowers_2019_Nikki_Lastreto-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/06/Hall_Of_Flowers_2019_Nikki_Lastreto-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2021/06/Hall_Of_Flowers_2019_Nikki_Lastreto.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">The last Hall of Flowers live event in Santa Rosa in 2019. </br>Photo Nikki Lastreto</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/cannabis/industry-events/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Industry Events</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">The Hall of Flowers Engage Event Curates Cannabis Connections</h1>
																												<span class="mvp-post-excerpt left"><p>The Northern California B2B trade show&#8217;s online event connects like-minded cannabis brands and retailers.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/nikkilastretocannabisnowmagazine-com/" title="Posts by Nikki Lastreto" rel="author">Nikki Lastreto</a></span> <span class="mvp-author-twit"><a href="https://twitter.com/cannabisnow" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-13">June 13, 2021</time></span>
														<meta itemprop="dateModified" content="2021-06-13"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/&amp;t=The Hall of Flowers Engage Event Curates Cannabis Connections', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=The Hall of Flowers Engage Event Curates Cannabis Connections -&amp;url=https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=The Hall of Flowers Engage Event Curates Cannabis Connections https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/06/Hall_Of_Flowers_2019_Nikki_Lastreto-1000x600.jpg&amp;description=The Hall of Flowers Engage Event Curates Cannabis Connections', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#38074b4d5a525d5b4c056c505d187059545418575e187e54574f5d4a4b187d565f595f5d187d4e5d564c187b4d4a594c5d4b187b595656595a514b187b5756565d5b4c5157564b1e595548037a777c610571185e574d565c184c50514b18594a4c515b545d1851564c5d4a5d4b4c51565f1859565c184c50574d5f504c18575e184b50594a51565f18514c184f514c501841574d16187b505d5b5318514c18574d4c0218504c4c484b0217175b595656595a514b56574f165b5755175059545415575e155e54574f5d4a4b155d565f595f5d155b595656595a514b155b5756565d5b4c5157564b155d4e5d564c17">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																																					<a href="https://cannabisnow.com/hall-of-flowers-engage-cannabis-connections-event/#respond">
													<li class="mvp-post-soc-comm mvp-com-click">
														<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Comment</span>
													</li>
													</a>
																																			</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-56016 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-events tag-aengus-cawley tag-biko tag-cannabis tag-covid-19 tag-engage tag-hall-of-flowers tag-harborside-health-center tag-nikki-lastreto tag-northern-california">
									
<p>While the nation was shut down due to the COVID-19 pandemic, organizers of the Northern California trade show, <a href="https://www.hallofflowers.com" target="_blank" rel="noreferrer noopener">Hall of Flowers</a>, held onto the value of face-to-face connections through the creation of <a href="https://www.hallofflowers.com/engage" target="_blank" rel="noreferrer noopener">Engage</a>. The virtual event fosters networking opportunities between licensed brands and retailers across the state.</p>



<p>While we’re all glad to see the past months of isolation and illness wrapping up, we must admit that even the pandemic had some <a href="https://cannabisnow.com/silver-linings-of-cannabis-in-2020/">silver linings</a>: cannabis was declared an essential business in several states; we all learned to value of our health and freedom to roam; and the virtual world of communication blossomed in unexpected ways. For both fledgling and established cannabis businesses, it meant that traditional trade shows and personal visits to dispensaries to sell your wares were no longer possible. Sales reps could continue to make cold calls and send menus by e-mail, but that’s never the same as face-to-face interactions.</p>



<p>Even as the nation gradually opens up, Engage remains a valuable platforms for cannabis businesses of all sizes. The most recent Engage event took place June 8-9, and was  decidedly a win-win for all participants. </p>



<h4><strong>Cannabis Matchmaking</strong></h4>



<p>According to Hall of Flowers team member Aengus Cawley, they realized that through “virtual matchmaking” they could help connect like-minded brands and retailers so that everyone could continue to grow while the nation was shut down. “It’s not a trade show or a Zoom meeting either,” he explained. People were skeptical at first, but once they saw the value of the time, money and energy it saved, they got it. Plus, at trade shows there is no guarantee of meetings, while via Engage you know you will get one-on-one time with buyers and brands.”</p>



<p>The main question posed was, “Would the virtual connections lack the cultural and discovery components that a physical show offers?” To counter those losses, the Engage crew supplemented the new format with weekly mailers about new brands and events on Clubhouse. While Cawley admits that “there is lots to be said for smelling the flowers and looking someone in the eye,” he also has seen Engage flourish over time.</p>



<p>There have been four Engage events, beginning in July 2020, and the one that just wrapped up on June 9 was a win-win for all. Approximately 136 buyers and 74 brands participated in the two-day event which ran from 10 a.m. to noon, with a “Power Hour” from 1-2:00 p.m. to make up for anyone who may have missed a meeting. Each session lasts only 15 minutes, but as&nbsp;<a aria-label="undefined (opens in a new tab)" href="https://www.bikoflower.com/" target="_blank" rel="noreferrer noopener">Biko’s</a>&nbsp;founder and CEO Timeka Drew discovered, you can fit a whole lot into a short amount of time if you are prepared. Her company launched in February 2021, and this was her first time pitching the brand and sharing information in a formalized manner.&nbsp;</p>



<p>Drew admits that just as she was feeling nervous before it started, a text came through from the Engage tech support team saying they were there to help. “Everyone was so nice and helpful and supportive,&#8221; she said. &#8220;I was skeptical about how much we could get done in 15-minute meetings, but we put together a&nbsp;<a aria-label="undefined (opens in a new tab)" href="https://bit.ly/BikoEngage" target="_blank" rel="noreferrer noopener">deck</a>&nbsp;and still had time for questions at the end. It’s like speed dating for cannabis.”</p>



<p>Biko, which offers premium whole flower pre-rolls, was chosen to be one of three companies that received equity grants allowing them to join The Hall of Flowers Engage event at no charge. For other brand participants, the rate is $2,000. This guarantees 10 meetings with retailers, plus the assistance of the sales team. Uber lunch vouchers were provided for all participants through sponsorships – a nice touch for the busy brands and buyers.&nbsp;</p>



<p>For retailers, there is no fee to enter. “We reach out to buyers who participated in the Hall of Flowers event in the past, although not all understand the digital method the same way,” Cawley said. “We curate the chosen retailers based on their interests and how they mesh with the brands on board.”</p>



<h4><strong>Brands of All Sizes See Value</strong></h4>



<p><a href="https://shopharborside.com/oakland/" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">Harborside</a>, one of California’s oldest and largest cannabis dispensary chains, participated in Engage for their third time. The company’s marketing and events coordinator Jessie Corpus explained just how beneficial the event has been during the pandemic. </p>



<p>“We usually do quarterly reviews at Harborside to bring on new brands, so with COVID it was a great outlet,” she said. “Once a brand knew they’d be talking with us, they could send samples ahead of time.”&nbsp;</p>



<p>While Engage has borrowed ideas from standard trade shows, the event expands upon the profiling to create algorithms to make perfect matches.&nbsp;</p>



<p>“Engage matches us with what we’re looking for based upon our criteria and what the brands offer,” Corpus explained. “For example, ‘Is the retailer looking for high end or bargain pricing; ‘What are the target markets?’ Then they give us options, and we get to pick which brands to interview.”&nbsp;</p>



<p>For many brands, this is a rare opportunity, especially for smaller companies with a limited budget. Not only do they get the chance to speak with buyers directly, but they can save money and time otherwise spent at in-person tradeshows on hotels and transportation, and the expenses of setting up a booth to impress.&nbsp;</p>



<p>Engage has given emerging brands the opportunity to get in front of top-notch retailers across California. Both Drew at Biko and Corpus at Harborside see the benefit of Engage continuing after the coronavirus pandemic, perhaps as a fill-in between the regular live Hall of Flowers events, and as a way for entry level brands with lower budgets to be seen.&nbsp;</p>



<p>“Engage has given us a chance to build community with other aligned brands. It gives me a renewed faith in our industry,” Drew said.&nbsp;</p>



<p>Although Engage has been a successful cannabis B2B trade show, everyone is certainly looking forward to being together in person again soon. The Hall of Flowers events have been epic in the past – always a great way for the cannabis community to come together and do business while having some fun. We all look forward to the event at the Santa Rosa Fairgrounds on September 22 and 23, and then on December 8 and 9 in Palm Springs. According to Cawley, <a aria-label="undefined (opens in a new tab)" href="https://www.hallofflowers.com/exhibitor-registration-2021" target="_blank" rel="noreferrer noopener">registrations</a> are filling up fast already. The Santa Rosa event should be as large as it was prior to the coronavirus, and a great place to connect with both old and new friends in the biz. We hope to see you there!</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://10kgiveaway.fohse.com/?utm_campaign=GrowGen%20Contest&utm_source=CannabisNow&utm_medium=WebBanners&utm_term=JuneWebBanners&utm_content=GrowGenContest" target="_blank" alt="Win Fohse Grow Setup"><img src="/wp-content/uploads/2021/06/win-fohse_grow-setup-prem.png"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/5-articles-to-send-your-canna-curious-mom-this-mothers-day/" rel="bookmark" title="5 Articles to Send Your Canna-Curious Mom This Mother&#8217;s Day">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Canna-curious Mom Mother&#039;s Day" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Canna-curious Mom Mother&#039;s Day" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/5-articles-to-send-your-canna-curious-mom-this-mothers-day/">5 Articles to Send Your Canna-Curious Mom This Mother&#8217;s Day</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/taxations-war-on-cannabis/" rel="bookmark" title="Taxation’s War on Cannabis">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/02/Cultiva-Law-Harborside-Tax-Decision-400x240.jpg" class="mvp-reg-img wp-post-image" alt="federal taxation of cannabis businesses" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/02/Cultiva-Law-Harborside-Tax-Decision-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/02/Cultiva-Law-Harborside-Tax-Decision-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/02/Cultiva-Law-Harborside-Tax-Decision-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/02/Cultiva-Law-Harborside-Tax-Decision.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/02/Cultiva-Law-Harborside-Tax-Decision-100x100.jpg" class="mvp-mob-img wp-post-image" alt="federal taxation of cannabis businesses" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/02/Cultiva-Law-Harborside-Tax-Decision-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/02/Cultiva-Law-Harborside-Tax-Decision-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/taxations-war-on-cannabis/">Taxation’s War on Cannabis</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/silver-linings-of-cannabis-in-2020/" rel="bookmark" title="Silver Linings of Cannabis in 2020">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Nikki Lastreto deleafing cannabis before drying" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Nikki Lastreto deleafing cannabis before drying" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/silver-linings-of-cannabis-in-2020/">Silver Linings of Cannabis in 2020</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/northern-californias-2020-harvest-in-review/" rel="bookmark" title="Still Standing: Northern California’s 2020 Harvest In Review">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/12/Swami-Harvest-by-Noah-Rubin-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Swami harvesting cannabis crop" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/12/Swami-Harvest-by-Noah-Rubin-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/12/Swami-Harvest-by-Noah-Rubin-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/12/Swami-Harvest-by-Noah-Rubin-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/12/Swami-Harvest-by-Noah-Rubin.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/12/Swami-Harvest-by-Noah-Rubin-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Swami harvesting cannabis crop" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/12/Swami-Harvest-by-Noah-Rubin-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/12/Swami-Harvest-by-Noah-Rubin-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/northern-californias-2020-harvest-in-review/">Still Standing: Northern California’s 2020 Harvest In Review</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/aengus-cawley/" rel="tag">Aengus Cawley</a>, <a href="https://cannabisnow.com/tag/biko/" rel="tag">Biko</a>, <a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/covid-19/" rel="tag">covid-19</a>, <a href="https://cannabisnow.com/tag/engage/" rel="tag">engage</a>, <a href="https://cannabisnow.com/tag/hall-of-flowers/" rel="tag">hall of flowers</a>, <a href="https://cannabisnow.com/tag/harborside-health-center/" rel="tag">Harborside Health Center</a>, <a href="https://cannabisnow.com/tag/nikki-lastreto/" rel="tag">Nikki Lastreto</a>, <a href="https://cannabisnow.com/tag/northern-california/" rel="tag">northern california</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
						<p>
			You must be logged in to post a comment			<a href="https://cannabisnow.com/wp-login.php?redirect_to=https%3A%2F%2Fcannabisnow.com%2Fhall-of-flowers-engage-cannabis-connections-event%2F">
				Login			</a>
		</p>
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-post-header"><span class="mvp-post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hall-of-flowers-engage-cannabis-connections-event/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://cannabisnow.com/wp-login.php?redirect_to=https%3A%2F%2Fcannabisnow.com%2Fhall-of-flowers-engage-cannabis-connections-event%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Industry Events</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/dabbing-101-a-beginners-guide-to-concentrates/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2016/02/Dabbing-Cannabis-Concentrates-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Dabbing Cannabis Concentrates" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2016/02/Dabbing-Cannabis-Concentrates-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2016/02/Dabbing-Cannabis-Concentrates-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2016/02/Dabbing-Cannabis-Concentrates-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2016/02/Dabbing-Cannabis-Concentrates.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2016/02/Dabbing-Cannabis-Concentrates-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Dabbing Cannabis Concentrates" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2016/02/Dabbing-Cannabis-Concentrates-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2016/02/Dabbing-Cannabis-Concentrates-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Concentrates</span></h3>
									<a href="https://cannabisnow.com/dabbing-101-a-beginners-guide-to-concentrates/" rel="bookmark"><h2>Dabbing 101: A Beginner’s Guide to Concentrates</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/laura-notini/" title="Posts by Laura Notini" rel="author">Laura Notini</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">April 28, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>The term “dab” comes from the motion of touching concentrate to a hot surface or touching...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/dabbing-101-a-beginners-guide-to-concentrates/&t=Dabbing 101: A Beginner’s Guide to Concentrates', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Dabbing 101: A Beginner’s Guide to Concentrates -&url=https://cannabisnow.com/dabbing-101-a-beginners-guide-to-concentrates/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/dabbing-101-a-beginners-guide-to-concentrates/&amp;media=https://cannabisnow.com/wp-content/uploads/2016/02/Dabbing-Cannabis-Concentrates.jpg&amp;description=Dabbing 101: A Beginner’s Guide to Concentrates', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/icbc-goes-virtual-with-their-first-ever-remote-conference/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/ICBCvirtualsymposeum-400x240.jpg" class="mvp-reg-img wp-post-image" alt="ICBC goes virtual with online symposium" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/ICBCvirtualsymposeum-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/ICBCvirtualsymposeum-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/ICBCvirtualsymposeum-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/ICBCvirtualsymposeum.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/06/ICBCvirtualsymposeum-100x100.jpg" class="mvp-mob-img wp-post-image" alt="ICBC goes virtual with online symposium" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/ICBCvirtualsymposeum-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/06/ICBCvirtualsymposeum-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Industry Events</span></h3>
									<a href="https://cannabisnow.com/icbc-goes-virtual-with-their-first-ever-remote-conference/" rel="bookmark"><h2>ICBC Goes Virtual with Their First Ever Remote Conference</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/cn-sponsor/" title="Posts by Cannabis Now Sponsor" rel="author">Cannabis Now Sponsor</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">June 5, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>COVID-19 moves the International Cannabis Business Conference's (ICBC) world-class cannabis expo online for the very first...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/icbc-goes-virtual-with-their-first-ever-remote-conference/&t=ICBC Goes Virtual with Their First Ever Remote Conference', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=ICBC Goes Virtual with Their First Ever Remote Conference -&url=https://cannabisnow.com/icbc-goes-virtual-with-their-first-ever-remote-conference/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/icbc-goes-virtual-with-their-first-ever-remote-conference/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/06/ICBCvirtualsymposeum.jpg&amp;description=ICBC Goes Virtual with Their First Ever Remote Conference', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/coronavirus-cancels-420/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/420canceled-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/420canceled-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/420canceled-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/420canceled-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/420canceled.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/03/420canceled-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/420canceled-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/03/420canceled-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Industry Events</span></h3>
									<a href="https://cannabisnow.com/coronavirus-cancels-420/" rel="bookmark"><h2>Coronavirus Cancels 420</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/chris-roberts/" title="Posts by Chris Roberts" rel="author">Chris Roberts</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 19, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Indefinite ban on large crowds during COVID-19 crisis means annual 420 events in San Francisco, Denver...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/coronavirus-cancels-420/&t=Coronavirus Cancels 420', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Coronavirus Cancels 420 -&url=https://cannabisnow.com/coronavirus-cancels-420/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/coronavirus-cancels-420/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/03/420canceled.jpg&amp;description=Coronavirus Cancels 420', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/dabbing-101-a-beginners-guide-to-concentrates/" rel="prev">Dabbing 101: A Beginner’s Guide to Concentrates</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a021ba-14" class="mvp-side-widget 5e7a555a021ba"><div class="g g-13"><div class="g-single a-270"><a class="gofollow" data-track="MjcwLDEzLDEsNjA=" href="https://flowermate.com/product/cap-pro/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/04/Flowermate-CapPro-3SI-April21.jpg" /></a></div></div></section><section id="5e7a555a0161c-13" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-281"><a class="gofollow" data-track="MjgxLDAsMSw2MA==" href="https://makeityourown.com/find-us/?utm_source=cannabisnow&utm_medium=banner&utm_campaign=extractions" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/05/Everclear_Extractions.png" /></a></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener">GO GREEN &#38; download our app &#8594;</a></div></section><section id="5e7a555a0161c-8" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-248"><a class="gofollow" data-track="MjQ4LDAsMSw2MA==" href="https://rocketseeds.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/10/RocketSeeds_Future-Of-Seeds.jpg" /></a></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener">Meet 4 MILLION Cannabis Fans &#8594;</a></div></section><section id="5e7a555a021ba-4" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-272"><a class="gofollow" data-track="MjcyLDE2LDEsNjA=" href="https://www.codot.gov/safety/impaired-driving/druggeddriving/campaign-news/be-mindful-how-you-move-dont-drive-high" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/04/CDOT-Dont-Drive-High-3RHI-Ad-1.jpg" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/edibles-how-to-make-canna-butter-and-canna-oil/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2014/02/Cannabis-Canna-Butter-Oil@2x-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="A cutting board holds butter, cheese cloth, and a pile of shake, someone is preparing to make homemade canna-oil and canna-butter." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2014/02/Cannabis-Canna-Butter-Oil@2x-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2014/02/Cannabis-Canna-Butter-Oil@2x-150x150.jpg 150w, https://cannabisnow.com/wp-content/uploads/2014/02/Cannabis-Canna-Butter-Oil@2x-90x90.jpg 90w, https://cannabisnow.com/wp-content/uploads/2014/02/Cannabis-Canna-Butter-Oil@2x-300x300.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Edibles</span></h3>
								<a href="https://cannabisnow.com/edibles-how-to-make-canna-butter-and-canna-oil/" rel="bookmark"><h2>Edibles: How to Make Canna-Butter and Canna-Oil</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/edibles-how-to-make-canna-butter-and-canna-oil/&t=Edibles: How to Make Canna-Butter and Canna-Oil', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Edibles: How to Make Canna-Butter and Canna-Oil -&url=https://cannabisnow.com/edibles-how-to-make-canna-butter-and-canna-oil/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/edibles-how-to-make-canna-butter-and-canna-oil/&amp;media=https://cannabisnow.com/wp-content/uploads/2014/02/Cannabis-Canna-Butter-Oil@2x-620x400.jpg&amp;description=Edibles: How to Make Canna-Butter and Canna-Oil', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/energizing-cannabis-strains/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Energizing Cannabis Strains" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Strains</span></h3>
								<a href="https://cannabisnow.com/energizing-cannabis-strains/" rel="bookmark"><h2>6 Energizing Cannabis Strains for a Morning Pick-Me-Up</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/energizing-cannabis-strains/&t=6 Energizing Cannabis Strains for a Morning Pick-Me-Up', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=6 Energizing Cannabis Strains for a Morning Pick-Me-Up -&url=https://cannabisnow.com/energizing-cannabis-strains/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/energizing-cannabis-strains/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa.jpg&amp;description=6 Energizing Cannabis Strains for a Morning Pick-Me-Up', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/decarboxylation/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="how to decarb your herb" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Science</span></h3>
								<a href="https://cannabisnow.com/decarboxylation/" rel="bookmark"><h2>What You Need to Know About Decarboxylation</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/decarboxylation/&t=What You Need to Know About Decarboxylation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=What You Need to Know About Decarboxylation -&url=https://cannabisnow.com/decarboxylation/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/decarboxylation/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/04/howtodecarbcannabis.jpg&amp;description=What You Need to Know About Decarboxylation', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="5e7a555a021ba-7" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-266"><a class="gofollow" data-track="MjY2LDE4LDEsNjA=" href="https://heyzolt.com/?utm_source=CN&utm_medium=referral&utm_campaign=CN_Display" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/04/Zolt_CBD_Cannabis_Now.jpg" /></a></div></div></section><section id="5e7a555a0161c-11" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-268"><a class="gofollow" data-track="MjY4LDAsMSw2MA==" href="https://bit.ly/3t637rF" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/04/CCELL_New_Cartridge_Upgrade.jpg" /></a></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="https://www.advancednutrients.com/products/big-bud/?utm_medium=partner&utm_source=cannabisnow.com&utm_campaign=product_ads&utm_content=header-banner-black-bb"_blank" alt=“Advanced Nutrients Big Bud”><img src="/wp-content/uploads/2021/04/f-advanced-nutrients-big-bud.png"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.7.2' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.7.2' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cannabisnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.7.2' id='clickmag-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.7.2' id='retina-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.7.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.7.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>