<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The ins-and-outs of safe travels with cannabis." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/">
<meta name="twitter:title" content="Tips for Traveling With Marijuana This Thanksgiving">
<meta name="twitter:description" content="The ins-and-outs of safe travels with cannabis.">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.6 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tips for Traveling With Marijuana This Thanksgiving</title>
	<meta name="description" content="The ins-and-outs of safe travels with cannabis during the Thanksgiving holiday." />
	<link rel="canonical" href="https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tips for Traveling With Marijuana This Thanksgiving" />
	<meta property="og:description" content="The ins-and-outs of safe travels with cannabis during the Thanksgiving holiday." />
	<meta property="og:url" content="https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:published_time" content="2021-11-16T14:00:00+00:00" />
	<meta property="article:modified_time" content="2021-11-16T07:44:58+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/mikeadams73" />
	<meta name="twitter:site" content="@cannabisnow" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mike Adams" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","contentUrl":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cannabisnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror.jpg","contentUrl":"https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror.jpg","width":1000,"height":600,"caption":"Tips for Traveling With Marijuana This Thanksgiving"},{"@type":"WebPage","@id":"https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/#webpage","url":"https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/","name":"Tips for Traveling With Marijuana This Thanksgiving","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/#primaryimage"},"datePublished":"2021-11-16T14:00:00+00:00","dateModified":"2021-11-16T07:44:58+00:00","description":"The ins-and-outs of safe travels with cannabis during the Thanksgiving holiday.","breadcrumb":{"@id":"https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/"]}]},{"@type":"BreadcrumbList","@id":"https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cannabisnow.com/"},{"@type":"ListItem","position":2,"name":"Tips for Traveling With Marijuana This Thanksgiving"}]},{"@type":"Article","@id":"https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/#article","isPartOf":{"@id":"https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/b17c0c03ff38564ac046062f43468fde"},"headline":"Tips for Traveling With Marijuana This Thanksgiving","datePublished":"2021-11-16T14:00:00+00:00","dateModified":"2021-11-16T07:44:58+00:00","mainEntityOfPage":{"@id":"https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/#webpage"},"wordCount":1358,"commentCount":0,"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/#primaryimage"},"thumbnailUrl":"https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror.jpg","keywords":["Cannabis","legal cannabis","Legal states","possession limits","Pumpkin Pie","thanksgiving","Traveling with Cannabis","TSA"],"articleSection":["Culture"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/#respond"]}]},{"@type":"Person","@id":"https://cannabisnow.com/#/schema/person/b17c0c03ff38564ac046062f43468fde","name":"Mike Adams","description":"Mike Adams is a freelance writer hailing from Southern Indiana. When he is not carving out a juicy story for various publications including Cannabis Now, High Times, Playboy and Salon, he can be found down at his local tavern watching basketball and picking fights with anyone who dares play Linkin Park on the jukebox. In addition to his coverage of the mad, mad world of cannabis legalization, he is also currently writing his first novel, which he hopes will earn him enough money to never be seen or heard from again.","sameAs":["http://cannabisnow.com","https://twitter.com/https://twitter.com/mikeadams73"],"url":"https://cannabisnow.com/author/mike-adams/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Tips for Traveling With Marijuana This Thanksgiving Comments Feed" href="https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-81209959-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.8.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false","ua":"UA-81209959-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://cannabisnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cannabisnow.com/wp-json/wp/v2/posts/39197" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=39197' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Ftips-for-traveling-with-marijuana-this-thanksgiving%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Ftips-for-traveling-with-marijuana-this-thanksgiving%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/amp/"></head>
<body class="post-template-default single single-post postid-39197 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-54408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54408"><a href="https://wellnessnow.store/">SHOP</a></li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">Current Events</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-55461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55461"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://hubs.la/H0Vn42n0" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2021/09/Fohse-GroveNumbers_CBN-Header.jpg"></a>
					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">CURRENT EVENTS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/3-years-of-legal-marijuana-in-canada-pros-cons-what-the-us-can-learn/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/11/canada-marijuana-legalization-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="3 years after marijuana legalization in canada" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/11/canada-marijuana-legalization-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/11/canada-marijuana-legalization-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/11/canada-marijuana-legalization-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/11/canada-marijuana-legalization.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>3 Years Of Legal Marijuana in Canada: Pros, Cons &#038; What The US Can Learn</a></li><li><a href="https://cannabisnow.com/culture-puff-puff-pass/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/08/womanholdingjointpink-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="woman holding joint pink background" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/08/womanholdingjointpink-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/08/womanholdingjointpink-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/08/womanholdingjointpink-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/08/womanholdingjointpink.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Where Did the Term &#8216;Puff, Puff, Pass&#8217; Come From?</a></li><li><a href="https://cannabisnow.com/house-approves-bill-authorizing-cannabis-research-for-veterans/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/11/veterans-house-cannabis-research-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/11/veterans-house-cannabis-research-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/11/veterans-house-cannabis-research-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/11/veterans-house-cannabis-research-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/11/veterans-house-cannabis-research.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>House Approves Bill Authorizing Cannabis Research for Veterans</a></li><li><a href="https://cannabisnow.com/washington-dc-council-passes-mmj-measure-drops-gifting-crackdown/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/giftingmarijuana-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Gifting Cannabis now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/giftingmarijuana-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/giftingmarijuana-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/giftingmarijuana-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/giftingmarijuana.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Washington DC Council Passes MMJ Measure, Drops Gifting Crackdown</a></li><li><a href="https://cannabisnow.com/the-death-penalty-for-cannabis-which-countries-are-enforcing-right-now/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/11/death-penalty-cannabis-world-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/11/death-penalty-cannabis-world-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/11/death-penalty-cannabis-world-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/11/death-penalty-cannabis-world-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/11/death-penalty-cannabis-world.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Death Penalty for Cannabis: Which Countries Are Enforcing Right Now</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tips for Traveling With Marijuana This Thanksgiving" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Tips for Traveling With Marijuana This Thanksgiving</a></li><li><a href="https://cannabisnow.com/consumable-creations/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Large blunt by weavers" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Joint Art: Beautiful Consumable Creations</a></li><li><a href="https://cannabisnow.com/screams-strains/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The 8 Best Weed Strains for Your Spooky Halloween Weekend</a></li><li><a href="https://cannabisnow.com/lil-kim-announces-first-cannabis-venture-with-partner-superbad-inc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/Lil-Kim-MJBiz-Cannabis-Now-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/Lil-Kim-MJBiz-Cannabis-Now-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/Lil-Kim-MJBiz-Cannabis-Now-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/Lil-Kim-MJBiz-Cannabis-Now-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/Lil-Kim-MJBiz-Cannabis-Now.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Lil’ Kim Announces First Cannabis Venture With Partner superbad inc.</a></li><li><a href="https://cannabisnow.com/cameron-forni-pushes-innovation-with-rolling-stone-cannabis-collab/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/cameron-forni-select-curaleaf-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/cameron-forni-select-curaleaf-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/cameron-forni-select-curaleaf-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/cameron-forni-select-curaleaf-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/cameron-forni-select-curaleaf.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cameron Forni Pushes Innovation With Rolling Stone Cannabis Collab</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/how-to-tell-cannabis-plant-male/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cannabis male plant cannabis now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Tell if Your Cannabis Plant is Male or Female</a></li><li><a href="https://cannabisnow.com/what-to-know-to-harvest-cannabis-like-a-pro/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="how to harvest cannabis plants" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Learn How to Harvest Cannabis Like a Pro</a></li><li><a href="https://cannabisnow.com/sirius-black-purple-perfection/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/08/Purple-Buds-Sirius-Black@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A large bowl is heaped with the trademark purple buds of Sirius Black as a trimmer perfects buds behind it." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/08/Purple-Buds-Sirius-Black@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/08/Purple-Buds-Sirius-Black@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Sirius Black is Purple Perfection</a></li><li><a href="https://cannabisnow.com/8-hybrid-strains-smoke-fall/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A cluster of bright green Gorilla Glue #5 plants rise up against a white background." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>8 Hybrid Strains to Smoke This Fall</a></li><li><a href="https://cannabisnow.com/how-honeydew-farms-grew-into-the-legalized-cannabis-market/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Honeydew Farms Humboldt Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How Honeydew Farms Grew Into the Legalized Cannabis Market</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/how-to-tell-cannabis-plant-male/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cannabis male plant cannabis now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Tell if Your Cannabis Plant is Male or Female</a></li><li><a href="https://cannabisnow.com/what-to-know-to-harvest-cannabis-like-a-pro/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="how to harvest cannabis plants" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Learn How to Harvest Cannabis Like a Pro</a></li><li><a href="https://cannabisnow.com/how-honeydew-farms-grew-into-the-legalized-cannabis-market/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Honeydew Farms Humboldt Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How Honeydew Farms Grew Into the Legalized Cannabis Market</a></li><li><a href="https://cannabisnow.com/breeding-for-cannabinoids-the-cbg-seed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Breeding for Cannabinoids: The CBG Seed" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Breeding for Cannabinoids: The CBG Seed</a></li><li><a href="https://cannabisnow.com/pinkleberry-strain/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/05/Outdoor-Plant-Pinkleberry@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Three large flowering Pinkleberry plants blossom in the sunset on the hills of Oregon." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/05/Outdoor-Plant-Pinkleberry@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/05/Outdoor-Plant-Pinkleberry@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Pretty in Pink: A Glimpse at Green Source Garden&#8217;s Pinkleberry Strain</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/how-to-tell-cannabis-plant-male/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cannabis male plant cannabis now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Tell if Your Cannabis Plant is Male or Female</a></li><li><a href="https://cannabisnow.com/framing-flowers-cannabis-photography-at-its-finest/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/cannabis-photography-outdoor-oregon-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/cannabis-photography-outdoor-oregon-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/cannabis-photography-outdoor-oregon-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/cannabis-photography-outdoor-oregon-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/cannabis-photography-outdoor-oregon.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Outer Elements: Cannabis Photography At It&#8217;s Finest</a></li><li><a href="https://cannabisnow.com/silicon-valley-meets-humboldt-county-nabis-fills-supply-chain-gap/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/Nabis-cannabis-Founders-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nabis cannabis company" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/Nabis-cannabis-Founders-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/Nabis-cannabis-Founders-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/Nabis-cannabis-Founders-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/Nabis-cannabis-Founders.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Silicon Valley Meets Humboldt County: Nabis Fills Supply Chain Gap</a></li><li><a href="https://cannabisnow.com/a-glimpse-into-afghanistans-traditional-cannabis-culture/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Afghanistan cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>A Glimpse Into Afghanistan&#8217;s Traditional Cannabis Culture</a></li><li><a href="https://cannabisnow.com/how-honeydew-farms-grew-into-the-legalized-cannabis-market/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Honeydew Farms Humboldt Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How Honeydew Farms Grew Into the Legalized Cannabis Market</a></li></ul></div></li>
<li id="menu-item-54407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54407"><a href="https://wellnessnow.store/">SHOP</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Tips for Traveling With Marijuana This Thanksgiving</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/&amp;t=Tips for Traveling With Marijuana This Thanksgiving', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Tips for Traveling With Marijuana This Thanksgiving -&amp;url=https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Tips for Traveling With Marijuana This Thanksgiving https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror.jpg&amp;description=Tips for Traveling With Marijuana This Thanksgiving', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#8bb4f8fee9e1eee8ffb6dfe2fbf8abede4f9abdff9eafdeee7e2e5ecabdce2ffe3abc6eaf9e2e1feeae5eaabdfe3e2f8abdfe3eae5e0f8ece2fde2e5ecadeae6fbb0c9c4cfd2b6c2abede4fee5efabffe3e2f8abeaf9ffe2e8e7eeabe2e5ffeef9eef8ffe2e5ecabeae5efabffe3e4feece3ffabe4edabf8e3eaf9e2e5ecabe2ffabfce2ffe3abf2e4fea5abc8e3eee8e0abe2ffabe4feffb1abe3fffffbf8b1a4a4e8eae5e5eae9e2f8e5e4fca5e8e4e6a4ffe2fbf8a6ede4f9a6fff9eafdeee7e2e5eca6fce2ffe3a6e6eaf9e2e1feeae5eaa6ffe3e2f8a6ffe3eae5e0f8ece2fde2e5eca4">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-39197 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-cannabis tag-legal-cannabis tag-legal-states tag-possession-limits tag-pumpkin-pie tag-thanksgiving tag-traveling-with-cannabis tag-tsa">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/breeding-for-cannabinoids-the-cbg-seed/" rel="bookmark" title="Breeding for Cannabinoids: The CBG Seed">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Breeding for Cannabinoids: The CBG Seed" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Breeding for Cannabinoids: The CBG Seed" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/breeding-for-cannabinoids-the-cbg-seed/">Breeding for Cannabinoids: The CBG Seed</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/how-to-have-a-blunt-conversation-about-cannabis-with-your-dad/" rel="bookmark" title="How to Have a Blunt Conversation About Cannabis With Your Dad">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-400x240.jpg" class="mvp-reg-img wp-post-image" alt="How to Talk About Cannabis With Your Dad" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x.jpg 2000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-100x100.jpg" class="mvp-mob-img wp-post-image" alt="How to Talk About Cannabis With Your Dad" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/how-to-have-a-blunt-conversation-about-cannabis-with-your-dad/">How to Have a Blunt Conversation About Cannabis With Your Dad</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/420-exclusive-legal-cannabis-in-new-york-city/" rel="bookmark" title="4/20 Exclusive: Legal Cannabis in New York City">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Police Car 420 New York Stock Exchange" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Police Car 420 New York Stock Exchange" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/420-exclusive-legal-cannabis-in-new-york-city/">4/20 Exclusive: Legal Cannabis in New York City</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/seasonal-cannabis-cooking-a-cannabis-infused-pumpkin-pie-for-fall/" rel="bookmark" title="Seasonal Cannabis Cooking: A Cannabis-Infused Pumpkin Pie for Fall">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/11/Pumpkin-Pie-Slice-on-Plate-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Seasonal Cannabis Cooking: A Cannabis-Infused Pumpkin Pie for Fall" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/11/Pumpkin-Pie-Slice-on-Plate-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/11/Pumpkin-Pie-Slice-on-Plate-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/11/Pumpkin-Pie-Slice-on-Plate-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/11/Pumpkin-Pie-Slice-on-Plate-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/11/Pumpkin-Pie-Slice-on-Plate-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/11/Pumpkin-Pie-Slice-on-Plate.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/11/Pumpkin-Pie-Slice-on-Plate-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Seasonal Cannabis Cooking: A Cannabis-Infused Pumpkin Pie for Fall" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/11/Pumpkin-Pie-Slice-on-Plate-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/11/Pumpkin-Pie-Slice-on-Plate-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/seasonal-cannabis-cooking-a-cannabis-infused-pumpkin-pie-for-fall/">Seasonal Cannabis Cooking: A Cannabis-Infused Pumpkin Pie for Fall</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror.jpg" class="attachment- size- wp-post-image" alt="Tips for Traveling With Marijuana This Thanksgiving" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">PHOTO Michael Theis</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/cannabis/culture/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Culture</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Tips for Traveling With Marijuana This Thanksgiving</h1>
																												<span class="mvp-post-excerpt left"><p>The ins-and-outs of safe travels with cannabis.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/mike-adams/" title="Posts by Mike Adams" rel="author">Mike Adams</a></span> <span class="mvp-author-twit"><a href="https://twitter.com/mikeadams73" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-11-16">November 16, 2021</time></span>
														<meta itemprop="dateModified" content="2021-11-15"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/&amp;t=Tips for Traveling With Marijuana This Thanksgiving', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Tips for Traveling With Marijuana This Thanksgiving -&amp;url=https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Tips for Traveling With Marijuana This Thanksgiving https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror.jpg&amp;description=Tips for Traveling With Marijuana This Thanksgiving', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#c5fab6b0a7afa0a6b1f891acb5b6e5a3aab7e591b7a4b3a0a9acaba2e592acb1ade588a4b7acafb0a4aba4e591adacb6e591ada4abaeb6a2acb3acaba2e3a4a8b5fe878a819cf88ce5a3aab0aba1e5b1adacb6e5a4b7b1aca6a9a0e5acabb1a0b7a0b6b1acaba2e5a4aba1e5b1adaab0a2adb1e5aaa3e5b6ada4b7acaba2e5acb1e5b2acb1ade5bcaab0ebe586ada0a6aee5acb1e5aab0b1ffe5adb1b1b5b6ffeaeaa6a4ababa4a7acb6abaab2eba6aaa8eab1acb5b6e8a3aab7e8b1b7a4b3a0a9acaba2e8b2acb1ade8a8a4b7acafb0a4aba4e8b1adacb6e8b1ada4abaeb6a2acb3acaba2ea">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																																					<a href="https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/#respond">
													<li class="mvp-post-soc-comm mvp-com-click">
														<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Comment</span>
													</li>
													</a>
																																			</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-39197 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-cannabis tag-legal-cannabis tag-legal-states tag-possession-limits tag-pumpkin-pie tag-thanksgiving tag-traveling-with-cannabis tag-tsa">
									
<p>Perhaps we’ve just been super stoned for the past year, but is anyone else out there perplexed about how it is nearly Thanksgiving again?</p>



<p>It’s almost as though the last several months have been nothing more than a THC-induced dream that we fell into during a previous holiday gathering and we’re just now coming out of that catatonic state for a second slice of&nbsp;<a href="/thc-infused-cream-caramel-pumpkin-pie/">pumpkin pie</a>. Geez, the weed these cannabis farmers are producing today must be stronger than the stuff we used to get down on 20 years ago. Back then, we never go so stoned as to miss an entire year.</p>



<p>But lo and beyond it is the holidaze season once again – that time of year when even the most rotten breed of American nincompoop launches into a gluttonous journey of carbilicious savagery with friends, family and sworn-enemies to give thanks for all the advantages they have that others do not. For many people, the inconvenience of attending these annual festivities is a necessary evil to remain in good standings with the family. After all, nobody would dare risk being nixed from the ancestral inheritance simply because they were too lazy to endure the 2018 version of the dry turkey surprise that mom has been putting on the table every year for almost three decades.</p>



<p>For better or worse, this means a lot of folks will be forced to travel, “Planes, Trains and Automobiles”-style all across the country this week to consume high-calorie meals, catch up with distant relatives and watch a slew of James Bond movies on television with the old man. Actually, that Bond-A-Thon, spy flick business isn’t all bad. There’s something to be said for maintaining certain traditions. But there is no way anyone in their right mind would dare show up for such a social spectacle without enough weed in their pockets to make it tolerable when that one aunt with a smoker&#8217;s cough starts grabbing them by the face and screaming, “When are you going to find a nice girl?” If ever there was a life-saving therapeutic benefit provided through the use of cannabis, it is the ability to persevere through some of the most unbearable situations with a smile.</p>



<p>But marijuana is still mostly illegal in the United States. Despite all the progress that has been made concerning statewide legalization over the past 20 odd years, the federal government remains hell-bent on treating the herb as one of the most dangerous substances in the world. This annoying detail typically isn’t a problem for the average cannabis consumer. Most small-time possession offenses are dealt with at the state level. Still, getting pulled over with weed in states like Texas, Oklahoma, Indiana, Arkansas, Idaho – anywhere where redneck politics are alive and well – is almost always going to end badly for the cannabis enthused. And if it just so happens to be a federal agent tapping on the glass, the chances of getting obliterated by a major drug trafficking charge could get real. An offense of this magnitude can bring on a steaming pile of nonsense that can jam someone up in the criminal justice system for years.</p>



<p>So, let’s try to avoid any such predicament if we can, shall we?</p>



<p>In order to do that, it is essential for the holiday traveler to understand a few in-and-outs for smuggling a stash of weed to a desired destination without any interference from Roscoe Law. Those folks traveling in any of the ten states that have legalized marijuana for recreational use are all clear as long as they abide by the state-mandated possession limits and their journey does not take them across state lines. For the ones who venture into other states to gather with family this year, it is necessary to exercise caution and common sense. Some of the latest data shows that&nbsp;<a href="https://www.frg-law.com/blog/long-distance-driving-tips/" target="_blank" rel="noopener">91 percent of long-distance holiday travel is done by car</a>. This leaves a wealth of opportunities for those cops irked about having to work on Thanksgiving to swoop in and put a plethora of pre-turkey tokers in jail before the end of his shift. So, while there is an abundance of articles out there about&nbsp;<a href="/flying-high-tsa-rules/">flying with weed</a>, we felt it would be beneficial to share some quick tips on transporting it on America’s highways.</p>



<p><b>Out of state license plates can cause trouble, so can Bob Marley window stickers:</b>&nbsp;Driving from a legal marijuana state, like California or Michigan, can cause some snags in areas of prohibition. Cops have been known to profile vehicles coming from where weed is legal and waiting for the driver to commit the slightest roadway infraction so they can initiate a traffic stop. From there, the officer will do everything in his power to find illegal drugs. We don’t hear about this happening much these days, but it still does from time to time. Furthermore, vehicles branded with the images of Bob Marley, The Grateful Dead and even Pink Floyd can get a police officer snooping around for reasons to conduct a search. These fan badges tell the cops one thing: There is someone in the vehicle who enjoys marijuana. Your ride should scream more soccer mom than hippie caravan.</p>



<p><b>Avoid breaking the law:</b>&nbsp;Be smart. If you must travel with weed, don’t break every law on the highway while you do it. Watching your speed and wearing a seatbelt goes a long way in averting an unwanted shakedown. Smoking weed in the vehicle should also be avoided at all cost. If the car reeks of marijuana when a cop steps up to the driver’s side window, good luck staying out of jail. If that’s your plan, perhaps you should go ahead and familiarize yourself with the&nbsp;<a href="https://www.thrillist.com/eat/nation/prison-food-menu-everything-you-never-wanted-to-know-about-prison-food" target="_blank" rel="noopener">basic Thanksgiving menu</a>&nbsp;behind bars.</p>



<p><b>Don’t drive stoned:</b>&nbsp;Police are trained to examine the eyes and body language of a motorist as soon as they utter the words, “License and registration, please.” If the driver’s peepers are bloodshot and nearly sewn shut from a roadway “safety meeting,” you had better believe the next thing out of the cop’s mouth is going to be something like, “Have you boys been smoking some of them reefers?” From there the situation is going nowhere but downhill. We can almost hear the K-9 unit now!</p>



<p><b>Keep the car clean and the marijuana stash hidden in the trunk:</b>&nbsp;All it takes is for a police officer to suspect that there is pot in the car to ramp up his or her harassment tactics. Keeping a clean vehicle (no fast food bags on the floorboards, no signs of paraphernalia, forgotten roaches, etc.) is invaluable in preventing most nosey cops from grilling the driver about illegal drugs. Also, by stowing the pot in the trunk, a motorist can hinder the possibility of a cop catching a whiff of marijuana permeating from the vehicle. If you smoke weed in your car all of the time, consider a rental car for holiday travel. You can thank us later!</p>



<p><b>Avoid traveling with felony amounts of marijuana:</b>&nbsp;Getting busted for pot on the way to or from Thanksgiving dinner would no doubt be a bummer. But a pinch for felony amounts of weed is sure to make the situation ten times worse. In most cases, a first-time offense for minor pot possession is treated as a misdemeanor. Some states have decriminalized it, and cops just dole out fines. Considering the shape of the marijuana climate these days, it is not uncommon for prosecutors to offer up a plea agreement to keep offenders from spending time in jail. This is good. It’s still not a pleasant situation, but it beats being embroiled in a legal battle that ultimately ends in prison. Our advice: Check the&nbsp;<a href="https://norml.org/states" target="_blank" rel="noopener">possession limits</a>&nbsp;in the states you are traveling through this holiday season and keep that stash light. Also, having the contact info of&nbsp;<a href="https://lawyers.norml.org/" target="_blank" rel="noopener">pot-friendly attorneys</a>&nbsp;is never a bad idea.</p>



<p>Safe travels!</p>



<p><b>TELL US,</b>&nbsp;are you traveling for the holidays?</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://cannabisnow.com/print-digital-magazine" target="_blank" alt="50% Off Cannabis Now Subscription"><img src="/wp-content/uploads/2018/12/CannabisNow-Subscribe-Pre.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/breeding-for-cannabinoids-the-cbg-seed/" rel="bookmark" title="Breeding for Cannabinoids: The CBG Seed">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Breeding for Cannabinoids: The CBG Seed" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Breeding for Cannabinoids: The CBG Seed" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/breeding-for-cannabinoids-the-cbg-seed/">Breeding for Cannabinoids: The CBG Seed</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/how-to-have-a-blunt-conversation-about-cannabis-with-your-dad/" rel="bookmark" title="How to Have a Blunt Conversation About Cannabis With Your Dad">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-400x240.jpg" class="mvp-reg-img wp-post-image" alt="How to Talk About Cannabis With Your Dad" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x.jpg 2000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-100x100.jpg" class="mvp-mob-img wp-post-image" alt="How to Talk About Cannabis With Your Dad" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/how-to-have-a-blunt-conversation-about-cannabis-with-your-dad/">How to Have a Blunt Conversation About Cannabis With Your Dad</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/420-exclusive-legal-cannabis-in-new-york-city/" rel="bookmark" title="4/20 Exclusive: Legal Cannabis in New York City">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Police Car 420 New York Stock Exchange" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Police Car 420 New York Stock Exchange" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/04/420-New-York-Stock-Exchange-Police-Car-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/420-exclusive-legal-cannabis-in-new-york-city/">4/20 Exclusive: Legal Cannabis in New York City</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/seasonal-cannabis-cooking-a-cannabis-infused-pumpkin-pie-for-fall/" rel="bookmark" title="Seasonal Cannabis Cooking: A Cannabis-Infused Pumpkin Pie for Fall">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/11/Pumpkin-Pie-Slice-on-Plate-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Seasonal Cannabis Cooking: A Cannabis-Infused Pumpkin Pie for Fall" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/11/Pumpkin-Pie-Slice-on-Plate-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/11/Pumpkin-Pie-Slice-on-Plate-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/11/Pumpkin-Pie-Slice-on-Plate-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/11/Pumpkin-Pie-Slice-on-Plate-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/11/Pumpkin-Pie-Slice-on-Plate-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/11/Pumpkin-Pie-Slice-on-Plate.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/11/Pumpkin-Pie-Slice-on-Plate-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Seasonal Cannabis Cooking: A Cannabis-Infused Pumpkin Pie for Fall" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/11/Pumpkin-Pie-Slice-on-Plate-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/11/Pumpkin-Pie-Slice-on-Plate-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/seasonal-cannabis-cooking-a-cannabis-infused-pumpkin-pie-for-fall/">Seasonal Cannabis Cooking: A Cannabis-Infused Pumpkin Pie for Fall</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/legal-cannabis/" rel="tag">legal cannabis</a>, <a href="https://cannabisnow.com/tag/legal-states/" rel="tag">Legal states</a>, <a href="https://cannabisnow.com/tag/possession-limits/" rel="tag">possession limits</a>, <a href="https://cannabisnow.com/tag/pumpkin-pie/" rel="tag">Pumpkin Pie</a>, <a href="https://cannabisnow.com/tag/thanksgiving/" rel="tag">thanksgiving</a>, <a href="https://cannabisnow.com/tag/traveling-with-cannabis/" rel="tag">Traveling with Cannabis</a>, <a href="https://cannabisnow.com/tag/tsa/" rel="tag">TSA</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
						<p>
			You must be logged in to post a comment			<a href="https://cannabisnow.com/wp-login.php?redirect_to=https%3A%2F%2Fcannabisnow.com%2Ftips-for-traveling-with-marijuana-this-thanksgiving%2F">
				Login			</a>
		</p>
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-post-header"><span class="mvp-post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tips-for-traveling-with-marijuana-this-thanksgiving/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://cannabisnow.com/wp-login.php?redirect_to=https%3A%2F%2Fcannabisnow.com%2Ftips-for-traveling-with-marijuana-this-thanksgiving%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Culture</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/consumable-creations/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Large blunt by weavers" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Large blunt by weavers" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
									<a href="https://cannabisnow.com/consumable-creations/" rel="bookmark"><h2>Joint Art: Beautiful Consumable Creations</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/oscar-pascual/" title="Posts by Oscar Pascual" rel="author">Oscar Pascual</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">November 4, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>Weavers crafts elaborate smokeable sculptures from blunt wraps and bud.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/consumable-creations/&t=Joint Art: Beautiful Consumable Creations', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Joint Art: Beautiful Consumable Creations -&url=https://cannabisnow.com/consumable-creations/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/consumable-creations/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers.jpg&amp;description=Joint Art: Beautiful Consumable Creations', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/screams-strains/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
									<a href="https://cannabisnow.com/screams-strains/" rel="bookmark"><h2>The 8 Best Weed Strains for Your Spooky Halloween Weekend</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/k-richards/" title="Posts by K. Astre" rel="author">K. Astre</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 27, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>'Tis the spooky season and to celebrate we've complied a list of the best cannabis strains...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/screams-strains/&t=The 8 Best Weed Strains for Your Spooky Halloween Weekend', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The 8 Best Weed Strains for Your Spooky Halloween Weekend -&url=https://cannabisnow.com/screams-strains/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/screams-strains/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best.jpg&amp;description=The 8 Best Weed Strains for Your Spooky Halloween Weekend', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/lil-kim-announces-first-cannabis-venture-with-partner-superbad-inc/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/Lil-Kim-MJBiz-Cannabis-Now-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/Lil-Kim-MJBiz-Cannabis-Now-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/Lil-Kim-MJBiz-Cannabis-Now-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/Lil-Kim-MJBiz-Cannabis-Now-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/Lil-Kim-MJBiz-Cannabis-Now.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/10/Lil-Kim-MJBiz-Cannabis-Now-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/Lil-Kim-MJBiz-Cannabis-Now-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/10/Lil-Kim-MJBiz-Cannabis-Now-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
									<a href="https://cannabisnow.com/lil-kim-announces-first-cannabis-venture-with-partner-superbad-inc/" rel="bookmark"><h2>Lil’ Kim Announces First Cannabis Venture With Partner superbad inc.</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/richard-perez-feria/" title="Posts by Richard Pérez-Feria" rel="author">Richard Pérez-Feria</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 25, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>The hip hop superstar announced her intention to team up with the California-based brand at MJBizCon...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/lil-kim-announces-first-cannabis-venture-with-partner-superbad-inc/&t=Lil’ Kim Announces First Cannabis Venture With Partner superbad inc.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Lil’ Kim Announces First Cannabis Venture With Partner superbad inc. -&url=https://cannabisnow.com/lil-kim-announces-first-cannabis-venture-with-partner-superbad-inc/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/lil-kim-announces-first-cannabis-venture-with-partner-superbad-inc/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/10/Lil-Kim-MJBiz-Cannabis-Now.jpg&amp;description=Lil’ Kim Announces First Cannabis Venture With Partner superbad inc.', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/consumable-creations/" rel="prev">Joint Art: Beautiful Consumable Creations</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a021ba-14" class="mvp-side-widget 5e7a555a021ba"><div class="g g-13"><div class="g-single a-302"><a class="gofollow" data-track="MzAyLDEzLDEsNjA=" href="https://flowermate.com/product/wix-oil-vaporizer-kit/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/11/Flowermate-WIX1-Inner.jpg" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener">GO GREEN &#38; download our app &#8594;</a></div></section><section id="5e7a555a021ba-18" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-295"><a class="gofollow" data-track="Mjk1LDE2LDEsNjA=" href="https://nuvata.co/find-a-store/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/11/Nuvata_banner_border.png" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/culture-puff-puff-pass/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/08/womanholdingjointpink-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="woman holding joint pink background" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/08/womanholdingjointpink-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/08/womanholdingjointpink-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Joint Opinions</span></h3>
								<a href="https://cannabisnow.com/culture-puff-puff-pass/" rel="bookmark"><h2>Where Did the Term &#8216;Puff, Puff, Pass&#8217; Come From?</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/culture-puff-puff-pass/&t=Where Did the Term &#8216;Puff, Puff, Pass&#8217; Come From?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Where Did the Term &#8216;Puff, Puff, Pass&#8217; Come From? -&url=https://cannabisnow.com/culture-puff-puff-pass/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/culture-puff-puff-pass/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/08/womanholdingjointpink.jpg&amp;description=Where Did the Term &#8216;Puff, Puff, Pass&#8217; Come From?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/house-approves-bill-authorizing-cannabis-research-for-veterans/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/11/veterans-house-cannabis-research-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/11/veterans-house-cannabis-research-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/11/veterans-house-cannabis-research-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
								<a href="https://cannabisnow.com/house-approves-bill-authorizing-cannabis-research-for-veterans/" rel="bookmark"><h2>House Approves Bill Authorizing Cannabis Research for Veterans</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/house-approves-bill-authorizing-cannabis-research-for-veterans/&t=House Approves Bill Authorizing Cannabis Research for Veterans', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=House Approves Bill Authorizing Cannabis Research for Veterans -&url=https://cannabisnow.com/house-approves-bill-authorizing-cannabis-research-for-veterans/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/house-approves-bill-authorizing-cannabis-research-for-veterans/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/11/veterans-house-cannabis-research.jpg&amp;description=House Approves Bill Authorizing Cannabis Research for Veterans', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Tips for Traveling With Marijuana This Thanksgiving" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
								<a href="https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/" rel="bookmark"><h2>Tips for Traveling With Marijuana This Thanksgiving</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/&t=Tips for Traveling With Marijuana This Thanksgiving', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Tips for Traveling With Marijuana This Thanksgiving -&url=https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror.jpg&amp;description=Tips for Traveling With Marijuana This Thanksgiving', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="5e7a555a0161c-8" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-305"><a class="gofollow" data-track="MzA1LDAsMSw2MA==" href="https://makeityourown.com/find-us/?utm_source=digital&utm_medium=web&utm_campaign=Home+Inner+2021&utm_content=everclear" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/11/Everclear_V2.jpg" /></a></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener">Meet 4 MILLION Cannabis Fans &#8594;</a></div></section><section id="5e7a555a021ba-7" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-279"><a class="gofollow" data-track="Mjc5LDE4LDEsNjA=" href="http://swamiselect.com/dispensaries/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/05/SWAMI_Banner_2021_with-license.png" /></a></div></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="https://hubs.la/H0Vn4lr0" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2021/09/Fohse-GroveNumbers_CBN-Footer.jpg"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.8.2' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.8.2' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/cannabisnow.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.8.2' id='clickmag-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.8.2' id='retina-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.8.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.8.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.8.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
</body>
</html>