<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2022/03/BarcelonaSkyLine-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2022/03/BarcelonaSkyLine-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Europe’s foremost cannabis conference recently took place in Barcelona for the first time since the onset of the coronavirus pandemic." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/spannabis-conference-sparks-up-again/">
<meta name="twitter:title" content="Spannabis Conference Sparks Up Again">
<meta name="twitter:description" content="Europe’s foremost cannabis conference recently took place in Barcelona for the first time since the onset of the coronavirus pandemic.">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.6 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Spannabis Conference Sparks Up Again | Cannabis Now</title>
	<meta name="description" content="After a two-year-long hiatus, Spannabis, Europe’s largest cannabis conference, is back." />
	<link rel="canonical" href="https://cannabisnow.com/spannabis-conference-sparks-up-again/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Spannabis Conference Sparks Up Again" />
	<meta property="og:description" content="After a two-year-long hiatus, Spannabis, Europe’s largest cannabis conference, is back." />
	<meta property="og:url" content="https://cannabisnow.com/spannabis-conference-sparks-up-again/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:published_time" content="2022-03-30T23:03:39+00:00" />
	<meta property="article:modified_time" content="2022-03-31T00:06:50+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2022/03/BarcelonaSkyLine.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@cannabisnow" />
	<meta name="twitter:site" content="@cannabisnow" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jackie Bryant" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","contentUrl":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cannabisnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cannabisnow.com/spannabis-conference-sparks-up-again/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2022/03/BarcelonaSkyLine.jpg","contentUrl":"https://cannabisnow.com/wp-content/uploads/2022/03/BarcelonaSkyLine.jpg","width":1000,"height":600,"caption":"Spannabis Barcelona"},{"@type":"WebPage","@id":"https://cannabisnow.com/spannabis-conference-sparks-up-again/#webpage","url":"https://cannabisnow.com/spannabis-conference-sparks-up-again/","name":"Spannabis Conference Sparks Up Again | Cannabis Now","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/spannabis-conference-sparks-up-again/#primaryimage"},"datePublished":"2022-03-30T23:03:39+00:00","dateModified":"2022-03-31T00:06:50+00:00","description":"After a two-year-long hiatus, Spannabis, Europe\u2019s largest cannabis conference, is back.","breadcrumb":{"@id":"https://cannabisnow.com/spannabis-conference-sparks-up-again/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/spannabis-conference-sparks-up-again/"]}]},{"@type":"BreadcrumbList","@id":"https://cannabisnow.com/spannabis-conference-sparks-up-again/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cannabisnow.com/"},{"@type":"ListItem","position":2,"name":"Spannabis Conference Sparks Up Again"}]},{"@type":"Article","@id":"https://cannabisnow.com/spannabis-conference-sparks-up-again/#article","isPartOf":{"@id":"https://cannabisnow.com/spannabis-conference-sparks-up-again/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/ea4b9005f7c20ba10ff56e168bf74a2d"},"headline":"Spannabis Conference Sparks Up Again","datePublished":"2022-03-30T23:03:39+00:00","dateModified":"2022-03-31T00:06:50+00:00","mainEntityOfPage":{"@id":"https://cannabisnow.com/spannabis-conference-sparks-up-again/#webpage"},"wordCount":1130,"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/spannabis-conference-sparks-up-again/#primaryimage"},"thumbnailUrl":"https://cannabisnow.com/wp-content/uploads/2022/03/BarcelonaSkyLine.jpg","keywords":["Alex Rogers","B2B Cannabis","Barcelona","Cannabis","hash","ICBC","international cannabis business conference (ICBC)","Spain"],"articleSection":["Industry Events"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://cannabisnow.com/#/schema/person/ea4b9005f7c20ba10ff56e168bf74a2d","name":"Jackie Bryant","description":"Jackie Bryant is a San Diego-based freelance cannabis, food, travel, spirits, wine, design and sex writer. Originally from New York, she is currently enjoying living and writing by the beach. Currently, Jackie writes two monthly columns\u2014one on drinks and the other on cannabis\u2014for Ranch &amp; Coast Magazine as well as a monthly column called CannaBeat.","url":"https://cannabisnow.com/author/jackie-bryant/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Spannabis Conference Sparks Up Again Comments Feed" href="https://cannabisnow.com/spannabis-conference-sparks-up-again/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-81209959-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.9.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.9.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false","ua":"UA-81209959-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.4.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://cannabisnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cannabisnow.com/wp-json/wp/v2/posts/59438" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=59438' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fspannabis-conference-sparks-up-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fspannabis-conference-sparks-up-again%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/spannabis-conference-sparks-up-again/amp/"></head>
<body class="post-template-default single single-post postid-59438 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">Current Events</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-55461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55461"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://hubs.la/H0_DN7G0" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2021/12/Header-CBN-Numbers-Grove.jpg"></a>					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">CURRENT EVENTS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/report-finds-cannabis-legalization-does-not-increase-youth-marijuana-use/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/youthsmokingweed-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="youth smoking cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/youthsmokingweed-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/youthsmokingweed-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/youthsmokingweed-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/youthsmokingweed.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Report Finds Cannabis Legalization Does Not Increase Youth Marijuana Use</a></li><li><a href="https://cannabisnow.com/why-does-weed-still-cost-so-much/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/Cannabis-Dry-Flower-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="how much does weed cost" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/Cannabis-Dry-Flower-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/Cannabis-Dry-Flower-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/Cannabis-Dry-Flower-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/Cannabis-Dry-Flower.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Why Does Weed Still Cost So Much?</a></li><li><a href="https://cannabisnow.com/ncaa-revises-cannabis-rules-for-college-athletes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/NCAA_Sports-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NCAA Cannabis Rules" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/NCAA_Sports-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/NCAA_Sports-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/NCAA_Sports-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/NCAA_Sports.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NCAA Revises Cannabis Rules for College Athletes</a></li><li><a href="https://cannabisnow.com/will-brittney-griners-cannabis-bust-become-putins-geopolitical-pawn/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/BrittneyGrinerBball-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Brittney Griner WNBA player" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/BrittneyGrinerBball-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/BrittneyGrinerBball-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/BrittneyGrinerBball-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/BrittneyGrinerBball.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Will Brittney Griner’s Cannabis Bust Become Putin&#8217;s Geopolitical Pawn?</a></li><li><a href="https://cannabisnow.com/mississippi-legalizes-medical-marijuana/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/JacksonMississippi-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jackson, Mississippi" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/JacksonMississippi-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/JacksonMississippi-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/JacksonMississippi-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/JacksonMississippi.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Mississippi Legalizes Medical Marijuana</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/face-of-the-farmer-john-casali-huckleberry-hill-farms/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Huckleberry Hill Farm in Humboldt County" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: John Casali, Huckleberry Hill Farms</a></li><li><a href="https://cannabisnow.com/mike-tyson-takes-tyson-2-0-cannabis-to-michigan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mike Tyson cannabis brand" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Mike Tyson Takes Tyson 2.0 Cannabis to Michigan</a></li><li><a href="https://cannabisnow.com/cannabis-culture-what-does-it-mean-to-you/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/02/CannabisGreenhouse-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Greenhouse grown cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/CannabisGreenhouse-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/02/CannabisGreenhouse-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/02/CannabisGreenhouse-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/02/CannabisGreenhouse.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis Culture: What Does it Mean to You?</a></li><li><a href="https://cannabisnow.com/budtenders-are-holding-back-cannabis-but-its-not-their-fault/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/budtender-selecting-cannabis-at-dispensary-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Budtender selecting cannabis at dispensary" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/budtender-selecting-cannabis-at-dispensary-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/budtender-selecting-cannabis-at-dispensary-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/budtender-selecting-cannabis-at-dispensary-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/budtender-selecting-cannabis-at-dispensary.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Budtenders Are Holding Back Cannabis—but It’s Not Their Fault</a></li><li><a href="https://cannabisnow.com/after-harvest-from-drying-to-selling-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bucked Weed In Kraft Paper" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>After Harvest: From Drying to Selling Cannabis</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/preparing-for-spring-at-swami-select/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Preparing for Spring at Swami Select</a></li><li><a href="https://cannabisnow.com/belushis-farm-revamps-grow-op-with-fohse/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Belushi&#039;s Farm" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Belushi’s Farm Revamps Grow Op with Fohse</a></li><li><a href="https://cannabisnow.com/how-to-set-up-a-cannabis-home-grow/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/02/cannabisplantathome-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="growing cannabis at home" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/cannabisplantathome-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/02/cannabisplantathome-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/02/cannabisplantathome-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/02/cannabisplantathome.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Set Up a Cannabis Home Grow</a></li><li><a href="https://cannabisnow.com/dark-star-this-soothing-strain-will-melt-away-your-tension/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dark Star Strain" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/dark-star.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Dark Star: This Soothing Strain Will Melt Away Your Tension</a></li><li><a href="https://cannabisnow.com/sirius-black-purple-perfection/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/08/Purple-Buds-Sirius-Black@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A large bowl is heaped with the trademark purple buds of Sirius Black as a trimmer perfects buds behind it." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/08/Purple-Buds-Sirius-Black@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/08/Purple-Buds-Sirius-Black@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Sirius Black is Purple Perfection</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/preparing-for-spring-at-swami-select/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Preparing for Spring at Swami Select</a></li><li><a href="https://cannabisnow.com/belushis-farm-revamps-grow-op-with-fohse/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Belushi&#039;s Farm" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Belushi’s Farm Revamps Grow Op with Fohse</a></li><li><a href="https://cannabisnow.com/after-harvest-from-drying-to-selling-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bucked Weed In Kraft Paper" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>After Harvest: From Drying to Selling Cannabis</a></li><li><a href="https://cannabisnow.com/how-to-tell-cannabis-plant-male/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cannabis male plant cannabis now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Tell if Your Cannabis Plant is Male or Female</a></li><li><a href="https://cannabisnow.com/what-to-know-to-harvest-cannabis-like-a-pro/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="how to harvest cannabis plants" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Learn How to Harvest Cannabis Like a Pro</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/this-discreet-manhattan-cannabis-club-gets-it-right/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Astor Club cannabis lounge" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>This Discreet Manhattan Cannabis Club Gets It Right</a></li><li><a href="https://cannabisnow.com/american-steel/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/CullenRaichart_GreenBroz-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="GreenBroz CEO Cullen Raichart" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/CullenRaichart_GreenBroz-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/CullenRaichart_GreenBroz-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/CullenRaichart_GreenBroz-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/CullenRaichart_GreenBroz.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>American Steel</a></li><li><a href="https://cannabisnow.com/the-ricky-williams-experiment-rolls-on/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/02/RickyWilliams-Copyright-CannabisNow-Interview-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/RickyWilliams-Copyright-CannabisNow-Interview-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/02/RickyWilliams-Copyright-CannabisNow-Interview-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Exclusive: The Ricky Williams Experiment Rolls On</a></li><li><a href="https://cannabisnow.com/dry-ice-kief-separation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/06/Spoon-Dry-Kief@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="dry ice kief separation" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/06/Spoon-Dry-Kief@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/06/Spoon-Dry-Kief@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Demystifying the Dry Ice Kief Separation Method</a></li><li><a href="https://cannabisnow.com/weed-plus-the-healing-mystique-of-magic-mushrooms/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/cannabis-and-psilocybin-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cannabis plant and psilocybin" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/cannabis-and-psilocybin-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/cannabis-and-psilocybin-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/cannabis-and-psilocybin-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/cannabis-and-psilocybin.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Weed Plus: The Healing Mystique of Magic Mushrooms</a></li></ul></div></li>
<li id="menu-item-58138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58138"><a href="https://cannabisnow.com/print-digital-magazine/">SUBSCRIBE</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Spannabis Conference Sparks Up Again</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/spannabis-conference-sparks-up-again/&amp;t=Spannabis Conference Sparks Up Again', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Spannabis Conference Sparks Up Again -&amp;url=https://cannabisnow.com/spannabis-conference-sparks-up-again/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Spannabis Conference Sparks Up Again https://cannabisnow.com/spannabis-conference-sparks-up-again/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/spannabis-conference-sparks-up-again/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/03/BarcelonaSkyLine-1000x600.jpg&amp;description=Spannabis Conference Sparks Up Again', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#5c632f293e36393f28610f2c3d32323d3e352f7c1f33323a392e39323f397c0f2c3d2e372f7c092c7c1d3b3d35327a3d312c671e13180561157c3a332932387c2834352f7c3d2e28353f30397c353228392e392f2835323b7c3d32387c283433293b34287c333a7c2f343d2e35323b7c35287c2b3528347c253329727c1f34393f377c35287c332928667c3428282c2f6673733f3d32323d3e352f32332b723f3331732f2c3d32323d3e352f713f33323a392e39323f39712f2c3d2e372f71292c713d3b3d353273">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-59438 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-events tag-alex-rogers tag-b2b-cannabis tag-barcelona tag-cannabis tag-hash tag-icbc tag-international-cannabis-business-conference-icbc tag-spain">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/spannabis-conference-sparks-up-again/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/a-glimpse-into-afghanistans-traditional-cannabis-culture/" rel="bookmark" title="A Glimpse Into Afghanistan&#8217;s Traditional Cannabis Culture">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Afghanistan cannabis" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Afghanistan cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/a-glimpse-into-afghanistans-traditional-cannabis-culture/">A Glimpse Into Afghanistan&#8217;s Traditional Cannabis Culture</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/the-return-of-the-hall-of-flowers/" rel="bookmark" title="The Return of The Hall of Flowers">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/09/Hall-Of-Flowers-Exhibitors-Inside-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Hall of Flowers exhibitors inside at Sonoma County Fairgrounds" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/Hall-Of-Flowers-Exhibitors-Inside-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/09/Hall-Of-Flowers-Exhibitors-Inside-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/09/Hall-Of-Flowers-Exhibitors-Inside-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/09/Hall-Of-Flowers-Exhibitors-Inside.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/09/Hall-Of-Flowers-Exhibitors-Inside-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Hall of Flowers exhibitors inside at Sonoma County Fairgrounds" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/Hall-Of-Flowers-Exhibitors-Inside-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/09/Hall-Of-Flowers-Exhibitors-Inside-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/the-return-of-the-hall-of-flowers/">The Return of The Hall of Flowers</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/last-call-at-barcelonas-cannabis-social-clubs/" rel="bookmark" title="Last Call at Barcelona’s Cannabis Social Clubs?">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/08/barcelona-cannabis-clubs-shutdown-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Recent court ruling means uncertain future for Barcelona’s legendary cannabis social clubs, who fear a big-money takeover." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/08/barcelona-cannabis-clubs-shutdown-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/08/barcelona-cannabis-clubs-shutdown-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/08/barcelona-cannabis-clubs-shutdown-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/08/barcelona-cannabis-clubs-shutdown.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/08/barcelona-cannabis-clubs-shutdown-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Recent court ruling means uncertain future for Barcelona’s legendary cannabis social clubs, who fear a big-money takeover." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/08/barcelona-cannabis-clubs-shutdown-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/08/barcelona-cannabis-clubs-shutdown-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/last-call-at-barcelonas-cannabis-social-clubs/">Last Call at Barcelona’s Cannabis Social Clubs?</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/how-frenchy-cannoli-saved-the-emerald-triangle/" rel="bookmark" title="How Frenchy Cannoli Saved the Emerald Triangle">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/how-frenchy-cannoli-saved-the-emerald-triangle/">How Frenchy Cannoli Saved the Emerald Triangle</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2022/03/BarcelonaSkyLine.jpg" class="attachment- size- wp-post-image" alt="Spannabis Barcelona" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/BarcelonaSkyLine.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/03/BarcelonaSkyLine-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/BarcelonaSkyLine-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/BarcelonaSkyLine-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2022/03/BarcelonaSkyLine.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																							<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/cannabis/industry-events/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Industry Events</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Spannabis Conference Sparks Up Again</h1>
																												<span class="mvp-post-excerpt left"><p>Europe’s foremost cannabis conference recently took place in Barcelona for the first time since the onset of the coronavirus pandemic.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/jackie-bryant/" title="Posts by Jackie Bryant" rel="author">Jackie Bryant</a></span>  													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-30">March 30, 2022</time></span>
														<meta itemprop="dateModified" content="2022-03-30"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/spannabis-conference-sparks-up-again/&amp;t=Spannabis Conference Sparks Up Again', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Spannabis Conference Sparks Up Again -&amp;url=https://cannabisnow.com/spannabis-conference-sparks-up-again/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Spannabis Conference Sparks Up Again https://cannabisnow.com/spannabis-conference-sparks-up-again/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/spannabis-conference-sparks-up-again/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/03/BarcelonaSkyLine-1000x600.jpg&amp;description=Spannabis Conference Sparks Up Again', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#a996dadccbc3cccadd94fad9c8c7c7c8cbc0da89eac6c7cfccdbccc7cacc89fad9c8dbc2da89fcd989e8cec8c0c78fc8c4d992ebe6edf094e089cfc6dcc7cd89ddc1c0da89c8dbddc0cac5cc89c0c7ddccdbccdaddc0c7ce89c8c7cd89ddc1c6dccec1dd89c6cf89dac1c8dbc0c7ce89c0dd89dec0ddc189d0c6dc8789eac1cccac289c0dd89c6dcdd9389c1ddddd9da938686cac8c7c7c8cbc0dac7c6de87cac6c486dad9c8c7c7c8cbc0da84cac6c7cfccdbccc7cacc84dad9c8dbc2da84dcd984c8cec8c0c786">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-59438 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-events tag-alex-rogers tag-b2b-cannabis tag-barcelona tag-cannabis tag-hash tag-icbc tag-international-cannabis-business-conference-icbc tag-spain">
									
<p>After two long years, Europe’s premier cannabis conference, Spannabis, finally reconvened near the shores of the Mediterranean Sea on March 11. The three-day fair, now in its 18th iteration, followed a two-year pause during the COVID-19 pandemic. In fact, <a href="https://cannabisnow.com/icbc-spannabis-2020/">2020’s edition</a> was set to begin with many of its global attendees already in Barcelona for the conference, when Spannabis—and every other major event on the planet—had to be cancelled in March of that year.&nbsp;</p>



<p>Thankfully, even with new COVID-19 variants looming in the wider stratosphere, this year’s&nbsp;event&nbsp;went off without a hitch. Though the crowd was smaller than in years past—likely due to COVID’s persistence in our daily lives resulting in numerous travel restrictions—spirits were high, and everyone seemed genuinely relieved and excited to be gathering as a community once again.</p>



<h4 id="h-joining-forces"><strong>Joining Forces</strong></h4>



<figure class="wp-block-image size-full is-style-default"><a href="https://cannabisnow.com/wp-content/uploads/2022/03/ICBC_Barcelona_March2022-1.jpg"><img loading="lazy" width="1000" height="563" src="https://cannabisnow.com/wp-content/uploads/2022/03/ICBC_Barcelona_March2022-1.jpg" alt="" class="wp-image-59441" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/ICBC_Barcelona_March2022-1.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/03/ICBC_Barcelona_March2022-1-300x169.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/ICBC_Barcelona_March2022-1-768x432.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption>PHOTO ICBC</figcaption></figure>



<p>Running just one day before Spannabis on March 10 was the International Cannabis Business Conference’s (ICBC) B2B Barcelona event, which was emceed by comedian Ngaio Bealum. As they did back in 2019, ICBC once again partnered with Spannabis for the event in order to form a &#8220;super conference.&#8221; Businesspeople networked in-person, listened to expert panels and talked shop in a candid way—a dialogue that’s not always afforded for those who live in places where cannabis isn’t fully legal, including the US and Spain.&nbsp;</p>



<p>“Spannabis is the meeting point for the entire European cannabis scene. It is first and foremost a consumer event, however, many folks who attend are also looking for a B2B element,&#8221; said Alex Rogers, ICBC&#8217;s CEO and executive producer. &#8220;The ICBC’s partnership with Spannabis fills this gap and satisfies a clear need for major cannabis industry players to meet, network and to progress and advance the industry as cannabis laws are liberalized in Spain and across the continent.”&nbsp;</p>



<p>US cannabis companies were well-represented at both ICBC and Spannabis, the latter of which eclipses ICBC in size several times over and also includes consumption spaces, concerts and cultural activities in addition to exhibition hall installations and other business activations. Notable presences included vape gear companies Ispire and Puffco; California operator Leune; Humboldt Seed Co. (which also maintains employees in Spain); and hundreds more companies from around the globe.&nbsp;</p>



<p>In addition to Humboldt Seed Co., many of the world’s best seed banks attended—including Ripper Seeds and Royal Queen Seeds—as did a bevy of other well-appointed booths that suggest business is still growing post-pandemic.</p>



<p>Apart from the official Spannabis festivities, the excitement was palpable throughout Barcelona, particularly in the city’s cannabis clubs. The top of the must-visit list for the cannabis-loving hordes included HQ, which became the preferred choice of the California crew that was in town; CRTFD, a street art-focused club with plenty of California buds on offer; Terps Army, the Barcelona outpost of the Amsterdam club that originated the famed hash hole joints now popularized by California’s Fidel Hydro and Cookies; and The Plug, which employs one of the best damn hash makers in the world.&nbsp;</p>



<p>Notable were the parties and off-menu events such as Hash Holes and Donuts, the first inaugural event hosted at Cookies Barcelona, which is another popular club from the California cannabis brand (yes, it’s&nbsp;<em>that</em> Cookies). The party celebrated all things donut: a gram of top-notch hash rosin rolled in a gram of weed for the headiest joint that most people have never smoked, though that’s likely to come soon. The joints are already for sale throughout Barcelona, and in California. In general, most of the parties either happened at private cannabis clubs or private homes for rent outside the city.</p>



<h4><strong>A Hash Makeover</strong></h4>



<figure class="wp-block-image size-full is-style-default"><a href="https://cannabisnow.com/wp-content/uploads/2022/03/Hash.jpg"><img loading="lazy" width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2022/03/Hash.jpg" alt="" class="wp-image-59443" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/Hash.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/03/Hash-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/Hash-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/Hash-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption>PHOTO Gracie Malley</figcaption></figure>



<p>Aside from after-expo hours events, the hash culture renaissance was easily one of the most exciting aspects of being at Spannabis. Hash is by no means new to Europe, of course, but hash culture itself seems to be undergoing a sort of makeover at present.</p>



<p>Ego Trip, which took place during ICBC and wasn’t officially affiliated with the events, showcased the best hash makers in the region. Every club had someone in it who wanted to show off their wares. Coming from California, it’s a high bar to cross, but the quality of rosins, resins and all other types of dabs was stellar. Plus, looking out at the sea of consumers at the clubs, who are mostly men, just about every other person could be seen walking around touting a Puffco Peak, which is just beginning to figure out its expansion into Europe.</p>



<p>“Europe has loved hash for a really long time, but this new version of hash centered around water hash, rosin and BHO that’s become popular in the US has really started to take off in Europe,” said Roger Volodarsky, CEO of Puffco.</p>



<p>“However, most people are using the same analog technology that they were a long time ago—such as torches, nails and conventional dab rigs. So, for Puffco, we’re seeing this newly developing market; and even though it’s still quite small, it’s primed for innovative products like the Puffco Peak and Peak Pro,” he said, touching on the opportunity he sees in Europe.&nbsp;</p>



<p>As it becomes easier for Puffco to ship into Europe, Volodarsky says we should see many more people “benefitting from the hash experience because it becomes much easier to use.”</p>



<p>And he’s right. The way Puffco revolutionized dabbing in the US is clearly beginning to catch on in Europe, and it was on full display at Spannabis.</p>



<p>“Puffco’s products make using concentrates more accessible and allows people to get straight to the great experience they’re chasing,” Volodarsky said. “We heard this same sentiment from people repeatedly while at Spannabis.”&nbsp;&nbsp;</p>



<p>Volodarsky agrees that the new age of hash is still developing in both the US and Europe, with the latter ready to zoom into space, so to speak.</p>



<p>“I saw and experienced locally grown and extracted hash all made in Barcelona, and it was better than some of the things we&#8217;re seeing in the US,” he said. “It’s amazing to see even at this incipient stage of it being a micro-community, they’re already delivering the standard of quality that we have here in the US.”&nbsp;</p>



<p>Volodarsky says he looks forward to watching the evolution of hash and hopes that he’ll be able to realize his dream of traveling to Europe on vacation and being exposed to “different types of hash that are equal to or better than the American experience.”</p>



<p>If this year’s Spannabis was any indication, that day may come sooner than anyone may think.</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://cannabisnow.com/print-digital-magazine" target="_blank" alt="50% Off Cannabis Now Subscription"><img src="/wp-content/uploads/2018/12/CannabisNow-Subscribe-Pre.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/a-glimpse-into-afghanistans-traditional-cannabis-culture/" rel="bookmark" title="A Glimpse Into Afghanistan&#8217;s Traditional Cannabis Culture">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Afghanistan cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Afghanistan cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/a-glimpse-into-afghanistans-traditional-cannabis-culture/">A Glimpse Into Afghanistan&#8217;s Traditional Cannabis Culture</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/the-return-of-the-hall-of-flowers/" rel="bookmark" title="The Return of The Hall of Flowers">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/09/Hall-Of-Flowers-Exhibitors-Inside-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Hall of Flowers exhibitors inside at Sonoma County Fairgrounds" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/Hall-Of-Flowers-Exhibitors-Inside-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/09/Hall-Of-Flowers-Exhibitors-Inside-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/09/Hall-Of-Flowers-Exhibitors-Inside-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/09/Hall-Of-Flowers-Exhibitors-Inside.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/09/Hall-Of-Flowers-Exhibitors-Inside-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Hall of Flowers exhibitors inside at Sonoma County Fairgrounds" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/Hall-Of-Flowers-Exhibitors-Inside-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/09/Hall-Of-Flowers-Exhibitors-Inside-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/the-return-of-the-hall-of-flowers/">The Return of The Hall of Flowers</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/last-call-at-barcelonas-cannabis-social-clubs/" rel="bookmark" title="Last Call at Barcelona’s Cannabis Social Clubs?">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/08/barcelona-cannabis-clubs-shutdown-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Recent court ruling means uncertain future for Barcelona’s legendary cannabis social clubs, who fear a big-money takeover." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/08/barcelona-cannabis-clubs-shutdown-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/08/barcelona-cannabis-clubs-shutdown-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/08/barcelona-cannabis-clubs-shutdown-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/08/barcelona-cannabis-clubs-shutdown.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/08/barcelona-cannabis-clubs-shutdown-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Recent court ruling means uncertain future for Barcelona’s legendary cannabis social clubs, who fear a big-money takeover." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/08/barcelona-cannabis-clubs-shutdown-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/08/barcelona-cannabis-clubs-shutdown-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/last-call-at-barcelonas-cannabis-social-clubs/">Last Call at Barcelona’s Cannabis Social Clubs?</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/how-frenchy-cannoli-saved-the-emerald-triangle/" rel="bookmark" title="How Frenchy Cannoli Saved the Emerald Triangle">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/how-frenchy-cannoli-saved-the-emerald-triangle/">How Frenchy Cannoli Saved the Emerald Triangle</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/alex-rogers/" rel="tag">Alex Rogers</a>, <a href="https://cannabisnow.com/tag/b2b-cannabis/" rel="tag">B2B Cannabis</a>, <a href="https://cannabisnow.com/tag/barcelona/" rel="tag">Barcelona</a>, <a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/hash/" rel="tag">hash</a>, <a href="https://cannabisnow.com/tag/icbc/" rel="tag">ICBC</a>, <a href="https://cannabisnow.com/tag/international-cannabis-business-conference-icbc/" rel="tag">international cannabis business conference (ICBC)</a>, <a href="https://cannabisnow.com/tag/spain/" rel="tag">Spain</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Industry Events</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/champs-returns-to-las-vegas-for-23rd-annual-show/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/02/CHAMPSLasVegasFeb2022-400x240.jpg" class="mvp-reg-img wp-post-image" alt="23rd annual CHAMPS show in Las Vegas" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/CHAMPSLasVegasFeb2022-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/02/CHAMPSLasVegasFeb2022-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/02/CHAMPSLasVegasFeb2022-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/02/CHAMPSLasVegasFeb2022.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/02/CHAMPSLasVegasFeb2022-100x100.jpg" class="mvp-mob-img wp-post-image" alt="23rd annual CHAMPS show in Las Vegas" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/CHAMPSLasVegasFeb2022-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/02/CHAMPSLasVegasFeb2022-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Industry Events</span></h3>
									<a href="https://cannabisnow.com/champs-returns-to-las-vegas-for-23rd-annual-show/" rel="bookmark"><h2>CHAMPS Returns to Las Vegas for 23rd Annual Show</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/cnm-team/" title="Posts by Cannabis Now" rel="author">Cannabis Now</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">February 5, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>The four-day counterculture expo attracted a wide range of brands and fostered business connections while embracing...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/champs-returns-to-las-vegas-for-23rd-annual-show/&t=CHAMPS Returns to Las Vegas for 23rd Annual Show', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=CHAMPS Returns to Las Vegas for 23rd Annual Show -&url=https://cannabisnow.com/champs-returns-to-las-vegas-for-23rd-annual-show/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/champs-returns-to-las-vegas-for-23rd-annual-show/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/02/CHAMPSLasVegasFeb2022.jpg&amp;description=CHAMPS Returns to Las Vegas for 23rd Annual Show', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/is-cannabis-legalization-killing-weed-events/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/02/Emerald-Cup-Entries-CannabisNow-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Emerald Cup Cannabis Entries" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/Emerald-Cup-Entries-CannabisNow-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/02/Emerald-Cup-Entries-CannabisNow-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/02/Emerald-Cup-Entries-CannabisNow-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/02/Emerald-Cup-Entries-CannabisNow.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/02/Emerald-Cup-Entries-CannabisNow-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Emerald Cup Cannabis Entries" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/Emerald-Cup-Entries-CannabisNow-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/02/Emerald-Cup-Entries-CannabisNow-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Industry Events</span></h3>
									<a href="https://cannabisnow.com/is-cannabis-legalization-killing-weed-events/" rel="bookmark"><h2>Is Cannabis Legalization Killing Weed Events?</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/chris-roberts/" title="Posts by Chris Roberts" rel="author">Chris Roberts</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">February 4, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>Long lines, difficult sales and looming authorities at the first COVID-era Emerald Cup Harvest Ball reveal...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/is-cannabis-legalization-killing-weed-events/&t=Is Cannabis Legalization Killing Weed Events?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Is Cannabis Legalization Killing Weed Events? -&url=https://cannabisnow.com/is-cannabis-legalization-killing-weed-events/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/is-cannabis-legalization-killing-weed-events/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/02/Emerald-Cup-Entries-CannabisNow.jpg&amp;description=Is Cannabis Legalization Killing Weed Events?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/humanity-heroes-annual-backpack-drive-supports-la-homeless/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/12/HumanityHeroesHumanityPackDrive2021-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Humanity Heroes 7th Annual Humanity Packs Drive" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/HumanityHeroesHumanityPackDrive2021-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/12/HumanityHeroesHumanityPackDrive2021-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/12/HumanityHeroesHumanityPackDrive2021-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/12/HumanityHeroesHumanityPackDrive2021.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/12/HumanityHeroesHumanityPackDrive2021-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Humanity Heroes 7th Annual Humanity Packs Drive" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/HumanityHeroesHumanityPackDrive2021-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/12/HumanityHeroesHumanityPackDrive2021-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Industry Events</span></h3>
									<a href="https://cannabisnow.com/humanity-heroes-annual-backpack-drive-supports-la-homeless/" rel="bookmark"><h2>Humanity Heroes&#8217; Annual Backpack Drive Supports LA Homeless</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/cnm-team/" title="Posts by Cannabis Now" rel="author">Cannabis Now</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">December 26, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>Since 2012, entrepreneur and philanthropist "BigMike" Straumietis has donated his resources to helping those in need,...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/humanity-heroes-annual-backpack-drive-supports-la-homeless/&t=Humanity Heroes&#8217; Annual Backpack Drive Supports LA Homeless', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Humanity Heroes&#8217; Annual Backpack Drive Supports LA Homeless -&url=https://cannabisnow.com/humanity-heroes-annual-backpack-drive-supports-la-homeless/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/humanity-heroes-annual-backpack-drive-supports-la-homeless/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/12/HumanityHeroesHumanityPackDrive2021.jpg&amp;description=Humanity Heroes&#8217; Annual Backpack Drive Supports LA Homeless', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/champs-returns-to-las-vegas-for-23rd-annual-show/" rel="prev">CHAMPS Returns to Las Vegas for 23rd Annual Show</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a021ba-18" class="mvp-side-widget 5e7a555a021ba"><div class="g g-17"><div class="g-single a-311"><a class="gofollow" data-track="MzExLDE3LDEsNjA=" href="https://www.advancednutrients.com/products/sensi-professional-water-soluble-powder/?utm_medium=partner&utm_source=cannabisnow.com&utm_campaign=product_ads&utm_content=jan22-sidebar" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/12/Advanced-Nutrients-WSP.jpg" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener">GO GREEN &#38; download our app &#8594;</a></div></section><section id="5e7a555a0161c-3" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-317"><a class="gofollow" data-track="MzE3LDAsMSw2MA==" href="https://makeityourown.com/find-us/?utm_source=digital&utm_medium=web&utm_campaign=Home+Inner+2021&utm_content=everclear" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/11/Everclear_V2.jpg" /></a></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/why-does-weed-still-cost-so-much/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/03/Cannabis-Dry-Flower-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="how much does weed cost" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/Cannabis-Dry-Flower-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/03/Cannabis-Dry-Flower-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Economics</span></h3>
								<a href="https://cannabisnow.com/why-does-weed-still-cost-so-much/" rel="bookmark"><h2>Why Does Weed Still Cost So Much?</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/why-does-weed-still-cost-so-much/&t=Why Does Weed Still Cost So Much?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Why Does Weed Still Cost So Much? -&url=https://cannabisnow.com/why-does-weed-still-cost-so-much/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/why-does-weed-still-cost-so-much/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/03/Cannabis-Dry-Flower.jpg&amp;description=Why Does Weed Still Cost So Much?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/cira-e-rig-offers-easy-portable-dabbing/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/03/AUXO_Cira-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Cira e-rig" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/AUXO_Cira-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/03/AUXO_Cira-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sponsored</span></h3>
								<a href="https://cannabisnow.com/cira-e-rig-offers-easy-portable-dabbing/" rel="bookmark"><h2>Cira E-Rig Offers Easy, Portable Dabbing</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/cira-e-rig-offers-easy-portable-dabbing/&t=Cira E-Rig Offers Easy, Portable Dabbing', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Cira E-Rig Offers Easy, Portable Dabbing -&url=https://cannabisnow.com/cira-e-rig-offers-easy-portable-dabbing/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/cira-e-rig-offers-easy-portable-dabbing/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/03/AUXO_Cira.jpg&amp;description=Cira E-Rig Offers Easy, Portable Dabbing', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/report-finds-cannabis-legalization-does-not-increase-youth-marijuana-use/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/03/youthsmokingweed-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="youth smoking cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/youthsmokingweed-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/03/youthsmokingweed-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Legal</span></h3>
								<a href="https://cannabisnow.com/report-finds-cannabis-legalization-does-not-increase-youth-marijuana-use/" rel="bookmark"><h2>Report Finds Cannabis Legalization Does Not Increase Youth Marijuana Use</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/report-finds-cannabis-legalization-does-not-increase-youth-marijuana-use/&t=Report Finds Cannabis Legalization Does Not Increase Youth Marijuana Use', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Report Finds Cannabis Legalization Does Not Increase Youth Marijuana Use -&url=https://cannabisnow.com/report-finds-cannabis-legalization-does-not-increase-youth-marijuana-use/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/report-finds-cannabis-legalization-does-not-increase-youth-marijuana-use/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/03/youthsmokingweed.jpg&amp;description=Report Finds Cannabis Legalization Does Not Increase Youth Marijuana Use', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="5e7a555a021ba-21" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-313"><a class="gofollow" data-track="MzEzLDE2LDEsNjA=" href="https://www.agrify.com/contact-us/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/01/agrify_grow_smarter.jpg" /></a></div></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener">Meet 4 MILLION Cannabis Fans &#8594;</a></div></section><section id="5e7a555a021ba-7" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-319"><a class="gofollow" data-track="MzE5LDE4LDEsNjA=" href="https://www.dynavap.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/11/Dynvavap_Banner.png" /></a></div></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="https://hubs.la/H0_DMx80" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2021/12/Footer-CBN-Numbers_Lume.jpg"></a>
							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-58237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58237"><a href="https://cannabisnow.com/print-digital-magazine/">Subscriptions</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2022 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.9.2' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.9.2' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/cannabisnow.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.9.2' id='clickmag-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.9.2' id='retina-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.9.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.9.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.9.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
</body>
</html>