<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2019/04/how-cannabis-and-caffeine-interact-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2019/04/how-cannabis-and-caffeine-interact-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="While it might seem counterintuitive, coffee and cannabis can pair wonderfully — but they can also play off each other to jittery, anxiety-inducing effect." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/">
<meta name="twitter:title" content="Coffee With Blue Dream: How Cannabis &#038; Caffeine Interact">
<meta name="twitter:description" content="While it might seem counterintuitive, coffee and cannabis can pair wonderfully — but they can also play off each other to jittery, anxiety-inducing effect.">
<title>Coffee With Blue Dream: How Cannabis &amp; Caffeine Interact</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="While it might seem counterintuitive, cannabis and caffeine can pair wonderfully but they can also play off each other to jittery, anxiety-inducing effect."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coffee With Blue Dream: How Cannabis &amp; Caffeine Interact" />
<meta property="og:description" content="While it might seem counterintuitive, cannabis and caffeine can pair wonderfully but they can also play off each other to jittery, anxiety-inducing effect." />
<meta property="og:url" content="https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/" />
<meta property="og:site_name" content="Cannabis Now" />
<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
<meta property="article:tag" content="Amsterdam" />
<meta property="article:tag" content="Caffeine" />
<meta property="article:tag" content="Cannabis" />
<meta property="article:tag" content="Cannabis cafe" />
<meta property="article:tag" content="CBD" />
<meta property="article:tag" content="coffee" />
<meta property="article:tag" content="Coffeeshop Amsterdam" />
<meta property="article:tag" content="consumption lounges" />
<meta property="article:tag" content="dopamine" />
<meta property="article:tag" content="endocannabinoid system" />
<meta property="article:tag" content="memory" />
<meta property="article:tag" content="tea" />
<meta property="article:section" content="Medical" />
<meta property="article:published_time" content="2020-05-16T13:00:00+00:00" />
<meta property="article:modified_time" content="2020-05-15T21:50:15+00:00" />
<meta property="og:updated_time" content="2020-05-15T21:50:15+00:00" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2019/04/how-cannabis-and-caffeine-interact.jpg" />
<meta property="og:image:secure_url" content="https://cannabisnow.com/wp-content/uploads/2019/04/how-cannabis-and-caffeine-interact.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="While it might seem counterintuitive, cannabis and caffeine can pair wonderfully but they can also play off each other to jittery, anxiety-inducing effect." />
<meta name="twitter:title" content="Coffee With Blue Dream: How Cannabis &amp; Caffeine Interact" />
<meta name="twitter:site" content="@cannabisnow" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2019/04/how-cannabis-and-caffeine-interact.jpg" />
<meta name="twitter:creator" content="@cannabisnow" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","inLanguage":"en-US","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cannabisnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2019/04/how-cannabis-and-caffeine-interact.jpg","width":1000,"height":600,"caption":"How Cannabis and Caffeine Interact"},{"@type":"WebPage","@id":"https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/#webpage","url":"https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/","name":"Coffee With Blue Dream: How Cannabis &amp; Caffeine Interact","isPartOf":{"@id":"https://cannabisnow.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/#primaryimage"},"datePublished":"2020-05-16T13:00:00+00:00","dateModified":"2020-05-15T21:50:15+00:00","description":"While it might seem counterintuitive, cannabis and caffeine can pair wonderfully but they can also play off each other to jittery, anxiety-inducing effect.","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/"]}]},{"@type":"Article","@id":"https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/#article","isPartOf":{"@id":"https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/9ec816eb26425fa54f803292b0492ad2"},"headline":"Coffee With Blue Dream: How Cannabis &#038; Caffeine Interact","datePublished":"2020-05-16T13:00:00+00:00","dateModified":"2020-05-15T21:50:15+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/#webpage"},"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/#primaryimage"},"keywords":"Amsterdam,Caffeine,Cannabis,Cannabis cafe,CBD,coffee,Coffeeshop Amsterdam,consumption lounges,dopamine,endocannabinoid system,memory,tea","articleSection":"Medical","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/#respond"]}]},{"@type":["Person"],"@id":"https://cannabisnow.com/#/schema/person/9ec816eb26425fa54f803292b0492ad2","name":"Owen Poindexter","description":"Owen Poindexter writes about politics, tech and cannabis legalization. His work has appeared in Cannabis Now Magazine, Huffington Post, Salon, Alternet, GovTech, the Earth Island Journal and Distractify, among others. Check out his writing at owenpoindexter.com, and listen to his election podcast at soundcloud.com/owenpoinmonster.","sameAs":["https://twitter.com/cannabisnow"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Coffee With Blue Dream: How Cannabis &#038; Caffeine Interact Comments Feed" href="https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-81209959-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-81209959-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.4.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://cannabisnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=43968' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fcoffee-with-blue-dream-how-cannabis-and-caffeine-interact%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fcoffee-with-blue-dream-how-cannabis-and-caffeine-interact%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/amp/"></head>
<body class="post-template-default single single-post postid-43968 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-49783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49783"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-42381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42381"><a href="https://cannabisnow.com/bev/">Cannabis Now Retail</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="http://leafly.advancednutrients.com/" target="_blank" alt=“Advanced Nutrients Starter Kit”><img src="/wp-content/uploads/2020/03/AN_Starter_Kit1.png"></a>
					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">NEWS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/7-odd-new-ways-companies-want-you-to-consume-cbd/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/05/ProductswithCBD-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/05/ProductswithCBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/05/ProductswithCBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/05/ProductswithCBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/05/ProductswithCBD.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>7 Odd New Ways Companies Want You to Consume CBD</a></li><li><a href="https://cannabisnow.com/cannabis-artificial-intelligence-the-arrival-of-robopot/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/hightechAIcannabisgrow.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis &#038; Artificial Intelligence: The Arrival of Robopot?</a></li><li><a href="https://cannabisnow.com/by-any-other-name/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/williamscannaco.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>By Any Other Name</a></li><li><a href="https://cannabisnow.com/cbd-company-pivots-to-hand-sanitizer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDcompany-handsanitizer-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDcompany-handsanitizer-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDcompany-handsanitizer-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDcompany-handsanitizer-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDcompany-handsanitizer.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>CBD Company Pivots to Hand Sanitizer</a></li><li><a href="https://cannabisnow.com/hotels-profit-from-marijuana-legalization/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/marijuanahotels-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/marijuanahotels-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/marijuanahotels-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/marijuanahotels-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/marijuanahotels.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Hotels Profit From Marijuana Legalization</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/al-harrington-passes-the-joint/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Al Harrington Cannabis Company NBA Player Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Q&#038;A: NBA Player Al Harrington Passes the Joint</a></li><li><a href="https://cannabisnow.com/how-to-review-and-judge-cannabis-strains/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/06/cannabis_judging_reviewing-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="how to review cannabis strains" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/cannabis_judging_reviewing-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/06/cannabis_judging_reviewing-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/06/cannabis_judging_reviewing-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/06/cannabis_judging_reviewing.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How To Review and Judge Cannabis Strains</a></li><li><a href="https://cannabisnow.com/nug-growing-cannabis-communities/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/05/Nug-Premium-Jack-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NUG Premium Jack" srcset="https://cannabisnow.com/wp-content/uploads/2020/05/Nug-Premium-Jack-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/05/Nug-Premium-Jack-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/05/Nug-Premium-Jack-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/05/Nug-Premium-Jack.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NUG Grows Cannabis &#038; Communities</a></li><li><a href="https://cannabisnow.com/spring-cleaning-your-smoking-paraphernalia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/03/spring-cleaning-pot-paraphernalia-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cleaning Pot Paraphernalia Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2018/03/spring-cleaning-pot-paraphernalia-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/03/spring-cleaning-pot-paraphernalia-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/03/spring-cleaning-pot-paraphernalia-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/03/spring-cleaning-pot-paraphernalia.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Spring Cleaning Your Smoking Paraphernalia</a></li><li><a href="https://cannabisnow.com/5-articles-to-send-your-canna-curious-mom-this-mothers-day/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Canna-curious Mom Mother&#039;s Day" srcset="https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/05/cannabisleafbouquetmothersday.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>5 Articles to Send Your Canna-Curious Mom This Mother&#8217;s Day</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sc/">Sponsored Content</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/breaking-bud-zoom-trichomes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/10/trichomes@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Trichomes Cannabis Now Magazine Green Candy Press" srcset="https://cannabisnow.com/wp-content/uploads/2017/10/trichomes@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/10/trichomes@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Breaking Down the Bud: Zoom In on Trichomes</a></li><li><a href="https://cannabisnow.com/youve-grown-it-now-own-it-how-to-master-drying-curing-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Drying and Curing Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>You’ve Grown It, Now Own It: How to Master Drying &#038; Curing Cannabis</a></li><li><a href="https://cannabisnow.com/spring-cannabis-garden/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/springplantingtips-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Garden" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/springplantingtips-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/springplantingtips-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/springplantingtips-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/springplantingtips.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Tips for Planning Your Spring Cannabis Garden at Home</a></li><li><a href="https://cannabisnow.com/high-quality-strains-for-hobbyist-growers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/homegrowqualitystrains-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="high quality strains for the home grower" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/homegrowqualitystrains-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/homegrowqualitystrains-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/homegrowqualitystrains-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/homegrowqualitystrains.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>High Quality Strains for Hobbyist Growers</a></li><li><a href="https://cannabisnow.com/how-to-grow-blue-dream-at-home/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/05/blue-dream-strain-outdoor-grow-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="how to grow blue dream strain" srcset="https://cannabisnow.com/wp-content/uploads/2018/05/blue-dream-strain-outdoor-grow-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/05/blue-dream-strain-outdoor-grow-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/05/blue-dream-strain-outdoor-grow-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/05/blue-dream-strain-outdoor-grow.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Grow Blue Dream at Home</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/breaking-bud-zoom-trichomes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/10/trichomes@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Trichomes Cannabis Now Magazine Green Candy Press" srcset="https://cannabisnow.com/wp-content/uploads/2017/10/trichomes@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/10/trichomes@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Breaking Down the Bud: Zoom In on Trichomes</a></li><li><a href="https://cannabisnow.com/youve-grown-it-now-own-it-how-to-master-drying-curing-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Drying and Curing Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>You’ve Grown It, Now Own It: How to Master Drying &#038; Curing Cannabis</a></li><li><a href="https://cannabisnow.com/spring-cannabis-garden/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/springplantingtips-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Garden" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/springplantingtips-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/springplantingtips-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/springplantingtips-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/springplantingtips.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Tips for Planning Your Spring Cannabis Garden at Home</a></li><li><a href="https://cannabisnow.com/high-quality-strains-for-hobbyist-growers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/homegrowqualitystrains-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="high quality strains for the home grower" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/homegrowqualitystrains-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/homegrowqualitystrains-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/homegrowqualitystrains-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/homegrowqualitystrains.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>High Quality Strains for Hobbyist Growers</a></li><li><a href="https://cannabisnow.com/how-to-grow-blue-dream-at-home/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/05/blue-dream-strain-outdoor-grow-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="how to grow blue dream strain" srcset="https://cannabisnow.com/wp-content/uploads/2018/05/blue-dream-strain-outdoor-grow-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/05/blue-dream-strain-outdoor-grow-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/05/blue-dream-strain-outdoor-grow-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/05/blue-dream-strain-outdoor-grow.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Grow Blue Dream at Home</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49781" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49781"><a href="https://cannabisnow.com/category/cbd/">CBD</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/how-to-understand-cbd-lingo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Understand CBD Lingo</a></li><li><a href="https://cannabisnow.com/let-them-eat-cbd/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Let Them Eat CBD</a></li><li><a href="https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>DOT Not Taking CBD as Excuse for Failed Drug Test</a></li><li><a href="https://cannabisnow.com/nfl-says-players-cant-use-cbd-because-science-is-whack/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NFL Says Players Can’t Use CBD Because Science Is Whack</a></li><li><a href="https://cannabisnow.com/warfighter-hemp-steve-danyluk-interview/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Steve Danyluk" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-400x240.jpeg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-300x180.jpeg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-768x461.jpeg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Meet the Retired Marine Who Developed a CBD Line Specifically for Veterans</a></li></ul></div></li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/al-harrington-passes-the-joint/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Al Harrington Cannabis Company NBA Player Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Q&#038;A: NBA Player Al Harrington Passes the Joint</a></li><li><a href="https://cannabisnow.com/breaking-bud-zoom-trichomes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/10/trichomes@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Trichomes Cannabis Now Magazine Green Candy Press" srcset="https://cannabisnow.com/wp-content/uploads/2017/10/trichomes@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/10/trichomes@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Breaking Down the Bud: Zoom In on Trichomes</a></li><li><a href="https://cannabisnow.com/spark-of-creativity-how-cannabis-lights-up-inspiration/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Spark of Creativity: How Cannabis Lights Up Inspiration</a></li><li><a href="https://cannabisnow.com/youve-grown-it-now-own-it-how-to-master-drying-curing-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Drying and Curing Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>You’ve Grown It, Now Own It: How to Master Drying &#038; Curing Cannabis</a></li><li><a href="https://cannabisnow.com/5-simple-ways-boost-endocannabinoid-system-without-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="boosting endocannabinoid system with omega 3s leafy greens no alcohol exercize" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>5 Simple Ways to Boost Your Endocannabinoid System Without Cannabis</a></li></ul></div></li>
<li id="menu-item-17171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17171"><a href="/print-digital-magazine">SUBSCRIBE</a></li>
<li id="menu-item-45412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45412"><a href="https://cannabisnow.com/bev/">Retail</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Coffee With Blue Dream: How Cannabis &#038; Caffeine Interact</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/&amp;t=Coffee With Blue Dream: How Cannabis &#038; Caffeine Interact', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Coffee With Blue Dream: How Cannabis &#038; Caffeine Interact -&amp;url=https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Coffee With Blue Dream: How Cannabis &#038; Caffeine Interact https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/04/how-cannabis-and-caffeine-interact-1000x600.jpg&amp;description=Coffee With Blue Dream: How Cannabis &#038; Caffeine Interact', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#bd82cec8dfd7d8dec980fed2dbdbd8d89dead4c9d59dffd1c8d89df9cfd8dcd0879df5d2ca9dfedcd3d3dcdfd4ce9d9b9e8d8e85869dfedcdbdbd8d4d3d89df4d3c9d8cfdcdec99bdcd0cd86fff2f9e480f49ddbd2c8d3d99dc9d5d4ce9ddccfc9d4ded1d89dd4d3c9d8cfd8cec9d4d3da9ddcd3d99dc9d5d2c8dad5c99dd2db9dced5dccfd4d3da9dd4c99dcad4c9d59dc4d2c8939dfed5d8ded69dd4c99dd2c8c9879dd5c9c9cdce879292dedcd3d3dcdfd4ced3d2ca93ded2d092ded2dbdbd8d890cad4c9d590dfd1c8d890d9cfd8dcd090d5d2ca90dedcd3d3dcdfd4ce90dcd3d990dedcdbdbd8d4d3d890d4d3c9d8cfdcdec992">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-43968 post type-post status-publish format-standard has-post-thumbnail hentry category-medical tag-amsterdam tag-caffeine tag-cannabis tag-cannabis-cafe tag-cbd tag-coffee tag-coffeeshop-amsterdam tag-consumption-lounges tag-dopamine tag-endocannabinoid-system tag-memory tag-tea">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/al-harrington-passes-the-joint/" rel="bookmark" title="Q&#038;A: NBA Player Al Harrington Passes the Joint">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Al Harrington Cannabis Company NBA Player Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Al Harrington Cannabis Company NBA Player Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/al-harrington-passes-the-joint/">Q&#038;A: NBA Player Al Harrington Passes the Joint</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/spark-of-creativity-how-cannabis-lights-up-inspiration/" rel="bookmark" title="Spark of Creativity: How Cannabis Lights Up Inspiration">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/spark-of-creativity-how-cannabis-lights-up-inspiration/">Spark of Creativity: How Cannabis Lights Up Inspiration</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/an-experts-guide-to-keeping-a-cannabis-journal/" rel="bookmark" title="An Expert’s Guide to Keeping a Cannabis Journal">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/goldleafcannabisjournal-400x240.jpg" class="mvp-reg-img wp-post-image" alt="when you keep a cannabis journal" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/goldleafcannabisjournal-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/goldleafcannabisjournal-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/goldleafcannabisjournal-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/goldleafcannabisjournal.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/04/goldleafcannabisjournal-100x100.jpg" class="mvp-mob-img wp-post-image" alt="when you keep a cannabis journal" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/goldleafcannabisjournal-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/04/goldleafcannabisjournal-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/an-experts-guide-to-keeping-a-cannabis-journal/">An Expert’s Guide to Keeping a Cannabis Journal</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/5-simple-ways-boost-endocannabinoid-system-without-cannabis/" rel="bookmark" title="5 Simple Ways to Boost Your Endocannabinoid System Without Cannabis">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="boosting endocannabinoid system with omega 3s leafy greens no alcohol exercize" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="boosting endocannabinoid system with omega 3s leafy greens no alcohol exercize" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/5-simple-ways-boost-endocannabinoid-system-without-cannabis/">5 Simple Ways to Boost Your Endocannabinoid System Without Cannabis</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2019/04/how-cannabis-and-caffeine-interact.jpg" class="attachment- size- wp-post-image" alt="How Cannabis and Caffeine Interact" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/how-cannabis-and-caffeine-interact.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/how-cannabis-and-caffeine-interact-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/how-cannabis-and-caffeine-interact-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/how-cannabis-and-caffeine-interact-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2019/04/how-cannabis-and-caffeine-interact.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">PHOTO creativefamily</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/cannabis/medical/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Medical</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Coffee With Blue Dream: How Cannabis &#038; Caffeine Interact</h1>
																												<span class="mvp-post-excerpt left"><p>While it might seem counterintuitive, coffee and cannabis can pair wonderfully — but they can also play off each other to jittery, anxiety-inducing effect.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/owenpoindextercannabisnowmagazine-com/" title="Posts by Owen Poindexter" rel="author">Owen Poindexter</a></span> <span class="mvp-author-twit"><a href="cannabisnow" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-05-16">May 16, 2020</time></span>
														<meta itemprop="dateModified" content="2020-05-15"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/&amp;t=Coffee With Blue Dream: How Cannabis &#038; Caffeine Interact', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Coffee With Blue Dream: How Cannabis &#038; Caffeine Interact -&amp;url=https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Coffee With Blue Dream: How Cannabis &#038; Caffeine Interact https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/04/how-cannabis-and-caffeine-interact-1000x600.jpg&amp;description=Coffee With Blue Dream: How Cannabis &#038; Caffeine Interact', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#a09fd3d5c2cac5c3d49de3cfc6c6c5c580f7c9d4c880e2ccd5c580e4d2c5c1cd9a80e8cfd780e3c1cecec1c2c9d38086839093989b80e3c1c6c6c5c9cec580e9ced4c5d2c1c3d486c1cdd09be2efe4f99de980c6cfd5cec480d4c8c9d380c1d2d4c9c3ccc580c9ced4c5d2c5d3d4c9cec780c1cec480d4c8cfd5c7c8d480cfc680d3c8c1d2c9cec780c9d480d7c9d4c880d9cfd58e80e3c8c5c3cb80c9d480cfd5d49a80c8d4d4d0d39a8f8fc3c1cecec1c2c9d3cecfd78ec3cfcd8fc3cfc6c6c5c58dd7c9d4c88dc2ccd5c58dc4d2c5c1cd8dc8cfd78dc3c1cecec1c2c9d38dc1cec48dc3c1c6c6c5c9cec58dc9ced4c5d2c1c3d48f">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																																					<a href="https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/#respond">
													<li class="mvp-post-soc-comm mvp-com-click">
														<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Comment</span>
													</li>
													</a>
																																			</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-43968 post type-post status-publish format-standard has-post-thumbnail hentry category-medical tag-amsterdam tag-caffeine tag-cannabis tag-cannabis-cafe tag-cbd tag-coffee tag-coffeeshop-amsterdam tag-consumption-lounges tag-dopamine tag-endocannabinoid-system tag-memory tag-tea">
									
<p>For many, the jolt of caffeine and the mellowing effects of cannabis make a perfect combination. When the two meet in the body and mind, they can amplify one another, but research is limited as to how they interact on a chemical level.</p>



<p>Scientific studies on what happens when your morning joe meets your morning joint are scattershot and inconclusive, but they provide a rough map of what to expect of this mental terrain. But culturally, caffeine and cannabis seem like natural bedfellows, with everyone’s favorite (legal) upper most likely to be paired with cannabis from a retail perspective. </p>



<h4>Murky Conclusions </h4>



<p>For starters, we know caffeine operates in the endocannabinoid system – the same brain region that makes weed do its thing. Both substances&nbsp;<a href="https://www.sciencedirect.com/science/article/pii/S0091305702007517" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">have been shown</a>&nbsp;to cause an uptick in dopamine activity, and some report that the kick from caffeine creates a brighter, more euphoric cannabis high.</p>



<p>In many ways, however, the two seem to be awkward dance partners, canceling out certain effects and amplifying others.&nbsp; Caffeine can have an anxiety-producing effect, while THC can make one mellower in low doses and freaked out at high doses (CBD seems to generally have a calming effect at any dosage). It’s possible for coffee jitters to add to cannabis shakes, paranoia or couchlock for an unpleasant cocktail. But it’s also easy to find individual reports of just the opposite effect, with the two mixing for a relaxed yet upbeat feeling. As always, it is advisable to take it slow when trying new combinations and pay attention to one’s own body.</p>



<p>Though coffee has been shown to enhance one’s cognitive powers, combined with weed, the overall effect may actually be the reverse from coffee alone: Some studies suggest that coffee and cannabis combine to&nbsp;<a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.projectcbd.org/coffee-cannabis" target="_blank">inhibit memory</a>. Others have shown that caffeine can&nbsp;<a href="https://www.sciencedirect.com/science/article/pii/S0091305715002105" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">partially protect</a>&nbsp;against the forgetfulness associated with high doses of CBD.</p>



<p>This research, while certainly better than nothing, is hard to synthesize into solid conclusions. The studies tend to be one-offs, with little in the way of confirmation or corroboration, are often conducted on animals and may use chemical compounds that replicate caffeine rather than the real deal. One hopes that looser cannabis laws will bring more research on this topic.</p>



<h4>Coffee Shops and &#8220;Coffeeshops&#8221; </h4>



<p>Culturally, coffee and cannabis have been siloed into separate realms by their opposite legal statuses. But as legalization takes shape across North America, the café provides one model for the cannabis lounge, with their proclivity for comfy seating, art on the walls and maybe the occasional open mic or music performance.</p>



<p>For many a Netherlands resident and cannabis tourist, their first experience with social cannabis consumption came at a “<a href="/12-coffeeshops-with-the-best-weed-in-amsterdam/">coffeeshop</a>,” the go-to euphemism for a place to smoke pot in Amsterdam. While some are more like bars or dispensaries, others capture the cozy <g class="gr_ gr_5 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling multiReplace" id="5" data-gr-id="5">ambience</g> one associates with a café. Many do in fact serve coffee.</p>



<p>Though states have been slow to legalize and permit cannabis sales and cities have been slow to allow lounges, this new sort of cultural space is&nbsp;<a href="/will-anchorage-be-the-next-amsterdam-alaska-to-allow-on-site-consumption/">gradually</a> making its way into North America. This expansion has been further helped along by coffee shops&nbsp;<a href="/new-york-citys-cbd-crackdown-worries-restaurateurs/">savvy enough</a>&nbsp;to exploit CBD’s gray area legality and offer a little boost to your morning brew — for a few extra bucks, of course.</p>



<p>Despite the issues noted above, the combination of the substances is less discombobulating (more… combobulating?) than&nbsp;<a href="/why-alcohol-cannabis-are-best-frenemies/">alcohol and cannabis</a>. Furthermore, some states, such as California, don’t allow alcohol and cannabis to be sold by the same establishment — but there are no similar restrictions on caffeinated drinks. Inevitably, cannabis consumption will chart its own course, but as legal, public consumption becomes more prevalent in the U.S., our spaces built around coffee and tea provide the most obvious jumping off point.</p>



<p>Though the research on caffeine and cannabis provides some warning signs, the gaps in our understanding of their interaction are larger than the parts of the picture that are filled in. For instance, we have no research comparing how cannabis interacts with different caffeinated beverages: coffee, tea, energy drinks, etc.</p>



<p>Zooming out, coffee and tea houses provide the clearest model for what social consumption might look like in the U.S. Given how popular coffee and cannabis are, their meeting is inevitable. What remains to be seen is to what degree coffee and tea mores slip into the cannabis culture bloodstream.</p>



<p><strong>TELL US</strong>, what happens when you mix cannabis and caffeine?</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://www.trytokr.com/" target="_blank" alt="Tokr Delivery"><img src="/wp-content/uploads/2020/03/tokr-cannabisNow.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/al-harrington-passes-the-joint/" rel="bookmark" title="Q&#038;A: NBA Player Al Harrington Passes the Joint">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Al Harrington Cannabis Company NBA Player Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Al Harrington Cannabis Company NBA Player Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/al-harrington-passes-the-joint/">Q&#038;A: NBA Player Al Harrington Passes the Joint</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/spark-of-creativity-how-cannabis-lights-up-inspiration/" rel="bookmark" title="Spark of Creativity: How Cannabis Lights Up Inspiration">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/03/CannabisCreativitySmokingField-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/spark-of-creativity-how-cannabis-lights-up-inspiration/">Spark of Creativity: How Cannabis Lights Up Inspiration</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/an-experts-guide-to-keeping-a-cannabis-journal/" rel="bookmark" title="An Expert’s Guide to Keeping a Cannabis Journal">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/goldleafcannabisjournal-400x240.jpg" class="mvp-reg-img wp-post-image" alt="when you keep a cannabis journal" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/goldleafcannabisjournal-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/goldleafcannabisjournal-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/goldleafcannabisjournal-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/goldleafcannabisjournal.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/04/goldleafcannabisjournal-100x100.jpg" class="mvp-mob-img wp-post-image" alt="when you keep a cannabis journal" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/goldleafcannabisjournal-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/04/goldleafcannabisjournal-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/an-experts-guide-to-keeping-a-cannabis-journal/">An Expert’s Guide to Keeping a Cannabis Journal</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/5-simple-ways-boost-endocannabinoid-system-without-cannabis/" rel="bookmark" title="5 Simple Ways to Boost Your Endocannabinoid System Without Cannabis">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="boosting endocannabinoid system with omega 3s leafy greens no alcohol exercize" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="boosting endocannabinoid system with omega 3s leafy greens no alcohol exercize" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/5-simple-ways-boost-endocannabinoid-system-without-cannabis/">5 Simple Ways to Boost Your Endocannabinoid System Without Cannabis</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/amsterdam/" rel="tag">Amsterdam</a>, <a href="https://cannabisnow.com/tag/caffeine/" rel="tag">Caffeine</a>, <a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/cannabis-cafe/" rel="tag">Cannabis cafe</a>, <a href="https://cannabisnow.com/tag/cbd/" rel="tag">CBD</a>, <a href="https://cannabisnow.com/tag/coffee/" rel="tag">coffee</a>, <a href="https://cannabisnow.com/tag/coffeeshop-amsterdam/" rel="tag">Coffeeshop Amsterdam</a>, <a href="https://cannabisnow.com/tag/consumption-lounges/" rel="tag">consumption lounges</a>, <a href="https://cannabisnow.com/tag/dopamine/" rel="tag">dopamine</a>, <a href="https://cannabisnow.com/tag/endocannabinoid-system/" rel="tag">endocannabinoid system</a>, <a href="https://cannabisnow.com/tag/memory/" rel="tag">memory</a>, <a href="https://cannabisnow.com/tag/tea/" rel="tag">tea</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-post-header"><span class="mvp-post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cannabisnow.com/wp-comments-post.php?wpe-comment-post=cnmllc" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43968' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d3f15897fa" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Medical</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/5-simple-ways-boost-endocannabinoid-system-without-cannabis/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="boosting endocannabinoid system with omega 3s leafy greens no alcohol exercize" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="boosting endocannabinoid system with omega 3s leafy greens no alcohol exercize" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">In The Magazine</span></h3>
									<a href="https://cannabisnow.com/5-simple-ways-boost-endocannabinoid-system-without-cannabis/" rel="bookmark"><h2>5 Simple Ways to Boost Your Endocannabinoid System Without Cannabis</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/dragonfly/" title="Posts by Dragonfly de la Luz" rel="author">Dragonfly de la Luz</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">April 23, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>The endocannabinoid system is vital to the health of all animals. Here's how to boost your...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/5-simple-ways-boost-endocannabinoid-system-without-cannabis/&t=5 Simple Ways to Boost Your Endocannabinoid System Without Cannabis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=5 Simple Ways to Boost Your Endocannabinoid System Without Cannabis -&url=https://cannabisnow.com/5-simple-ways-boost-endocannabinoid-system-without-cannabis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/5-simple-ways-boost-endocannabinoid-system-without-cannabis/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/04/endocannabinoidsystemboostwithoutcannabis.jpg&amp;description=5 Simple Ways to Boost Your Endocannabinoid System Without Cannabis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/marijuana-and-yoga/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2014/01/cannabis-and-yoga-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Marijuana and Yoga" srcset="https://cannabisnow.com/wp-content/uploads/2014/01/cannabis-and-yoga-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2014/01/cannabis-and-yoga-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2014/01/cannabis-and-yoga-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2014/01/cannabis-and-yoga.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2014/01/cannabis-and-yoga-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Marijuana and Yoga" srcset="https://cannabisnow.com/wp-content/uploads/2014/01/cannabis-and-yoga-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2014/01/cannabis-and-yoga-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Medical</span></h3>
									<a href="https://cannabisnow.com/marijuana-and-yoga/" rel="bookmark"><h2>Why Marijuana and Yoga Is a Match Made in Nirvana</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/errin-reaume/" title="Posts by Errin Reaume" rel="author">Errin Reaume</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">April 13, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Marijuana and yoga can, singularly or in tandem, affect a sense of enhanced body awareness —...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/marijuana-and-yoga/&t=Why Marijuana and Yoga Is a Match Made in Nirvana', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Why Marijuana and Yoga Is a Match Made in Nirvana -&url=https://cannabisnow.com/marijuana-and-yoga/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/marijuana-and-yoga/&amp;media=https://cannabisnow.com/wp-content/uploads/2014/01/cannabis-and-yoga.jpg&amp;description=Why Marijuana and Yoga Is a Match Made in Nirvana', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/topicals-the-real-gateway-drug-for-senior-citizens/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/07/Cannabis-Topicals-How-to-400x240.jpg" class="mvp-reg-img wp-post-image" alt="topicals for seniors" srcset="https://cannabisnow.com/wp-content/uploads/2019/07/Cannabis-Topicals-How-to-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/07/Cannabis-Topicals-How-to-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/07/Cannabis-Topicals-How-to-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/07/Cannabis-Topicals-How-to-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/07/Cannabis-Topicals-How-to-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/07/Cannabis-Topicals-How-to.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/07/Cannabis-Topicals-How-to-100x100.jpg" class="mvp-mob-img wp-post-image" alt="topicals for seniors" srcset="https://cannabisnow.com/wp-content/uploads/2019/07/Cannabis-Topicals-How-to-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/07/Cannabis-Topicals-How-to-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Medical</span></h3>
									<a href="https://cannabisnow.com/topicals-the-real-gateway-drug-for-senior-citizens/" rel="bookmark"><h2>Topicals: The Real Gateway Drug for Senior Citizens</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/rachelle-gordon/" title="Posts by Rachelle Gordon" rel="author">Rachelle Gordon</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">April 4, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>More and more seniors are coming to cannabis for the first time via topicals, perhaps most...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/topicals-the-real-gateway-drug-for-senior-citizens/&t=Topicals: The Real Gateway Drug for Senior Citizens', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Topicals: The Real Gateway Drug for Senior Citizens -&url=https://cannabisnow.com/topicals-the-real-gateway-drug-for-senior-citizens/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/topicals-the-real-gateway-drug-for-senior-citizens/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/07/Cannabis-Topicals-How-to.jpg&amp;description=Topicals: The Real Gateway Drug for Senior Citizens', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/5-simple-ways-boost-endocannabinoid-system-without-cannabis/" rel="prev">5 Simple Ways to Boost Your Endocannabinoid System Without Cannabis</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a021ba-4" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-211"><a class="gofollow" data-track="MjExLDE2LDEsNjA=" href="https://www.vapor.com/collections/cbd" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/02/greenlane_cbd.png" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener noreferrer">GO GREEN &#38; download our app &#8594;</a></div></section><section id="5e7a555a0161c-4" class="mvp-side-widget 5e7a555a0161c"><!-- Error, Ad (213) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section><section id="5e7a555a021ba-6" class="mvp-side-widget 5e7a555a021ba"><div class="g g-17"><div class="g-single a-216"><a class="gofollow" data-track="MjE2LDE3LDEsNjA=" href="https://www.drnormscbd.com/shop/cbd-edibles/cbd-cookies/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/02/DrNorms_CN_RH3.jpg" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/04/how-cannabis-and-caffeine-interact-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="How Cannabis and Caffeine Interact" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/how-cannabis-and-caffeine-interact-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/04/how-cannabis-and-caffeine-interact-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Medical</span></h3>
								<a href="https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/" rel="bookmark"><h2>Coffee With Blue Dream: How Cannabis &#038; Caffeine Interact</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/&t=Coffee With Blue Dream: How Cannabis &#038; Caffeine Interact', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Coffee With Blue Dream: How Cannabis &#038; Caffeine Interact -&url=https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/coffee-with-blue-dream-how-cannabis-and-caffeine-interact/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/04/how-cannabis-and-caffeine-interact.jpg&amp;description=Coffee With Blue Dream: How Cannabis &#038; Caffeine Interact', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/how-to-review-and-judge-cannabis-strains/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/06/cannabis_judging_reviewing-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="how to review cannabis strains" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/cannabis_judging_reviewing-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/06/cannabis_judging_reviewing-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
								<a href="https://cannabisnow.com/how-to-review-and-judge-cannabis-strains/" rel="bookmark"><h2>How To Review and Judge Cannabis Strains</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/how-to-review-and-judge-cannabis-strains/&t=How To Review and Judge Cannabis Strains', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=How To Review and Judge Cannabis Strains -&url=https://cannabisnow.com/how-to-review-and-judge-cannabis-strains/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/how-to-review-and-judge-cannabis-strains/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/06/cannabis_judging_reviewing.jpg&amp;description=How To Review and Judge Cannabis Strains', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/al-harrington-passes-the-joint/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Al Harrington Cannabis Company NBA Player Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
								<a href="https://cannabisnow.com/al-harrington-passes-the-joint/" rel="bookmark"><h2>Q&#038;A: NBA Player Al Harrington Passes the Joint</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/al-harrington-passes-the-joint/&t=Q&#038;A: NBA Player Al Harrington Passes the Joint', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Q&#038;A: NBA Player Al Harrington Passes the Joint -&url=https://cannabisnow.com/al-harrington-passes-the-joint/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/al-harrington-passes-the-joint/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis.jpg&amp;description=Q&#038;A: NBA Player Al Harrington Passes the Joint', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="custom_html-16" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!----- Begin IO Disp_Ad  ----->
<div id="io_5e5457886b8b3" class="io_300"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var iO = ["io_5e5457886b8b3","969","300","250"];</script>
<script src="//ioadserve.com/siteAds.js" type="text/javascript"></script>
<!-- End IO Disp_Ad --></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener noreferrer">Join 4 MILLION+ Cannabis Now fans &#8594;</a></div></section><section id="custom_html-14" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://www.leafbuyer.com/cannawidget.htjs?vid=r07Gl5L2&n=2"></script></div></section><section id="5e7a555a021ba-7" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-196"><a class="gofollow" data-track="MTk2LDE4LDEsNjA=" href="http://www.sovereignfields.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2019/12/sovereign-fields.png" /></a></div></div></section><section id="5e7a555a021ba-9" class="mvp-side-widget 5e7a555a021ba"><div class="g g-22"><div class="g-single a-228"><a class="gofollow" data-track="MjI4LDIyLDEsNjA=" href="https://flowermate.com/product/slick/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/05/Flowermate_SlickV2.jpg" /></a></div></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="http://leafly.advancednutrients.com/" target="_blank" alt=“Advanced Nutrients Starter Kit”><img src="/wp-content/uploads/2020/03/AN_Starter_Kit2.png"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cannabisnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.4.1'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
</body>
</html>