<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The head writer from Amsterdamcoffeeshops.com reveals his top picks." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/">
<meta name="twitter:title" content="12 Coffeeshops With the Best Weed in Amsterdam">
<meta name="twitter:description" content="The head writer from Amsterdamcoffeeshops.com reveals his top picks.">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.6 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>12 Coffeeshops With the Best Weed in Amsterdam</title>
	<meta name="description" content="There are currently 169 coffeeshops licensed to sell cannabis in Amsterdam. Here&#039;s a list of the twelve best!" />
	<link rel="canonical" href="https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="12 Coffeeshops With the Best Weed in Amsterdam" />
	<meta property="og:description" content="There are currently 169 coffeeshops licensed to sell cannabis in Amsterdam. Here&#039;s a list of the twelve best!" />
	<meta property="og:url" content="https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:published_time" content="2021-08-01T13:00:00+00:00" />
	<meta property="article:modified_time" content="2021-08-01T23:56:10+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@cannabisnow" />
	<meta name="twitter:site" content="@cannabisnow" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="William Llewellyn" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","contentUrl":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cannabisnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops.jpg","contentUrl":"https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops.jpg","width":1600,"height":960,"caption":"The Best Weed in Amsterdam"},{"@type":"WebPage","@id":"https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/#webpage","url":"https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/","name":"12 Coffeeshops With the Best Weed in Amsterdam","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/#primaryimage"},"datePublished":"2021-08-01T13:00:00+00:00","dateModified":"2021-08-01T23:56:10+00:00","description":"There are currently 169 coffeeshops licensed to sell\u00a0cannabis in Amsterdam. Here's a list of the twelve best!","breadcrumb":{"@id":"https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/"]}]},{"@type":"BreadcrumbList","@id":"https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cannabisnow.com/"},{"@type":"ListItem","position":2,"name":"12 Coffeeshops With the Best Weed in Amsterdam"}]},{"@type":"Article","@id":"https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/#article","isPartOf":{"@id":"https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/412119b1b605eee43588be5dfbebb906"},"headline":"12 Coffeeshops With the Best Weed in Amsterdam","datePublished":"2021-08-01T13:00:00+00:00","dateModified":"2021-08-01T23:56:10+00:00","mainEntityOfPage":{"@id":"https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/#webpage"},"wordCount":1587,"commentCount":3,"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/#primaryimage"},"thumbnailUrl":"https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops.jpg","keywords":["Amsterdam","Cannabis","Cannabis Cup","Coffee Shops","europe","Green House","In The Magazine","Issue 34","The Netherlands"],"articleSection":["Dispensaries","In The Magazine"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/#respond"]}]},{"@type":"Person","@id":"https://cannabisnow.com/#/schema/person/412119b1b605eee43588be5dfbebb906","name":"William Llewellyn","description":"William Llewellyn is the author of Connoisseur Guide: Amsterdam Coffeeshops, and also the head writer for amsterdamcoffeeshops.com. He has a deep passion for travel, especially today\u2019s legal cannabis destinations. William prefers to immerse himself in the local scene for connoisseur cannabis, taking the time to seek out and connect with the craft growers and producers that are setting new standards of quality.","url":"https://cannabisnow.com/author/william-llewellyn/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; 12 Coffeeshops With the Best Weed in Amsterdam Comments Feed" href="https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-81209959-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-81209959-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-81209959-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.8' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false","ua":"UA-81209959-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://cannabisnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cannabisnow.com/wp-json/wp/v2/posts/42844" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=42844' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2F12-coffeeshops-with-the-best-weed-in-amsterdam%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2F12-coffeeshops-with-the-best-weed-in-amsterdam%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/amp/"></head>
<body class="post-template-default single single-post postid-42844 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-54408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54408"><a href="https://wellnessnow.store/">SHOP</a></li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">Current Events</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-55461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55461"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://hubs.la/H0RMjlp0" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2021/07/Fohse-TechLeap_Header.jpg"></a>
					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">CURRENT EVENTS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/how-native-tribal-cannabis-can-beat-states-to-legalization/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/sdnativenationscannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/sdnativenationscannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/sdnativenationscannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/sdnativenationscannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/07/sdnativenationscannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How Native Tribal Cannabis Can Beat States to Legalization</a></li><li><a href="https://cannabisnow.com/new-marijuana-legalization-proposal-unveiled/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/Cannabis-Administration-Opportunity-Act-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/Cannabis-Administration-Opportunity-Act-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/Cannabis-Administration-Opportunity-Act-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/Cannabis-Administration-Opportunity-Act-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/07/Cannabis-Administration-Opportunity-Act.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>New Marijuana Legalization Proposal Unveiled</a></li><li><a href="https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/cannabisleaf_woodengavel-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="legalize cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/cannabisleaf_woodengavel-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/cannabisleaf_woodengavel-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The MORE Act Aims to Legalize Cannabis</a></li><li><a href="https://cannabisnow.com/celebrate-710-with-this-complete-guide-to-cannabis-concentrates/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/happy710-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="710" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/happy710-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/happy710-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/happy710-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/happy710.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Celebrate 710 With This Complete Guide to Cannabis Concentrates</a></li><li><a href="https://cannabisnow.com/what-you-should-know-about-the-cannabis-patent/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/cannabis-patent-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The goverment&#039;s patent on cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/cannabis-patent-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/cannabis-patent-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/cannabis-patent-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/07/cannabis-patent.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>What You Should Know About the Cannabis Patent</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/how-frenchy-cannoli-saved-the-emerald-triangle/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How Frenchy Cannoli Saved the Emerald Triangle</a></li><li><a href="https://cannabisnow.com/positive-test-for-marijuana-may-keep-sprinter-shacarri-richardson-out-of-olympic-games/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/Olympics-Positive-Pot-Test-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Positive Pot Test Banned at Olympics" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/Olympics-Positive-Pot-Test-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/Olympics-Positive-Pot-Test-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/Olympics-Positive-Pot-Test-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/07/Olympics-Positive-Pot-Test.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Positive Marijuana Test May Keep Sha’Carri Richardson Out Of Olympics</a></li><li><a href="https://cannabisnow.com/oaksterdam-university-25-years-of-educating-and-inspiring-the-cannabis-industry/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/OaksterdamUniversity_DaleSkyJones-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dale Sky Jones, Executive Chancellor of Oaksterdam University" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/OaksterdamUniversity_DaleSkyJones-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/OaksterdamUniversity_DaleSkyJones-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/OaksterdamUniversity_DaleSkyJones-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/07/OaksterdamUniversity_DaleSkyJones.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Oaksterdam University: 25 Years of Educating and Inspiring the Cannabis Industry</a></li><li><a href="https://cannabisnow.com/how-to-have-a-blunt-conversation-about-cannabis-with-your-dad/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How to Talk About Cannabis With Your Dad" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x.jpg 2000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Have a Blunt Conversation About Cannabis With Your Dad</a></li><li><a href="https://cannabisnow.com/camping-with-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Camping &amp; Cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Cannabis Now Guide to Camping &#038; Cannabis</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/origins-of-cannabis-plant-was-first-domesticated-12000-years-ago/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/origins-of-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/origins-of-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/origins-of-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/origins-of-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/07/origins-of-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Origins of Cannabis: Plant Was First Domesticated 12,000 Years Ago</a></li><li><a href="https://cannabisnow.com/sunset-blue-the-sedative-strain-that-will-help-you-unwind/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/08/sunset-skunk-strain-review-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sunset Blue Strain Review" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/sunset-skunk-strain-review-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/08/sunset-skunk-strain-review-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/08/sunset-skunk-strain-review-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/08/sunset-skunk-strain-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Sunset Blue: The Sedative Strain That Will Help You Unwind</a></li><li><a href="https://cannabisnow.com/planting-summer-in-the-mendocino-highlands/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/summer-planting-swami-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/summer-planting-swami-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/summer-planting-swami-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/summer-planting-swami-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/07/summer-planting-swami.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis Planting: Summer in the Mendocino Highlands</a></li><li><a href="https://cannabisnow.com/top-10-wake-bake-strains/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="wake and bake" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Top 10 Cannabis Strains For Your Wake &#038; Bake</a></li><li><a href="https://cannabisnow.com/gassy-strains-reviving-with-east-coast-legalization/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/06/Stardawg_GassyStrain-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Stardawg gassy cannabis strains" loading="lazy" /></div>Gassy Strains Revive with East Coast Legalization</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/origins-of-cannabis-plant-was-first-domesticated-12000-years-ago/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/origins-of-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/origins-of-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/origins-of-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/origins-of-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/07/origins-of-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Origins of Cannabis: Plant Was First Domesticated 12,000 Years Ago</a></li><li><a href="https://cannabisnow.com/planting-summer-in-the-mendocino-highlands/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/summer-planting-swami-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/summer-planting-swami-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/summer-planting-swami-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/summer-planting-swami-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/07/summer-planting-swami.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis Planting: Summer in the Mendocino Highlands</a></li><li><a href="https://cannabisnow.com/spring-planting-for-sungrown-cannabis-at-swami-select/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Steve Zmak Photo Of Sri Yantra Garden and Mountain" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Spring Planting for Sungrown Cannabis at Swami Select</a></li><li><a href="https://cannabisnow.com/ed-rosenthals-guide-to-understanding-nutrients/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ed Rosenthal’s Guide to Understanding Nutrients" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Ed Rosenthal&#8217;s Guide to Understanding Nutrients</a></li><li><a href="https://cannabisnow.com/how-to-battle-animal-mold-infestations-in-outdoor-grows/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2015/08/outdoor@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2015/08/outdoor@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2015/08/outdoor@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How To Battle Animal &#038; Mold Infestations in Outdoor Cannabis Grows</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The Best Weed in Amsterdam" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>12 Coffeeshops With the Best Weed in Amsterdam</a></li><li><a href="https://cannabisnow.com/how-to-understand-cbd-lingo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="how to understand CBD lingo" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Understand CBD Lingo</a></li><li><a href="https://cannabisnow.com/strain-review-gorilla-glue-5/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A cluster of bright green Gorilla Glue #5 plants rise up against a white background." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Strain Review: Gorilla Glue #5</a></li><li><a href="https://cannabisnow.com/sven-glass-blown-for-the-soul-from-the-soul/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Sven Glass: Blown For the Soul, From the Soul</a></li><li><a href="https://cannabisnow.com/make-these-delicious-cannabis-infused-mocktail-recipes-at-home/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/05/cannabis-mocktails-lemonade-recipe-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Mocktails Lemonade Recipe" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/05/cannabis-mocktails-lemonade-recipe-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/05/cannabis-mocktails-lemonade-recipe-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/05/cannabis-mocktails-lemonade-recipe-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/05/cannabis-mocktails-lemonade-recipe.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Make These Delicious Cannabis-Infused Mocktail Recipes At Home</a></li></ul></div></li>
<li id="menu-item-54407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54407"><a href="https://wellnessnow.store/">SHOP</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>12 Coffeeshops With the Best Weed in Amsterdam</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/&amp;t=12 Coffeeshops With the Best Weed in Amsterdam', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=12 Coffeeshops With the Best Weed in Amsterdam -&amp;url=https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=12 Coffeeshops With the Best Weed in Amsterdam https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops-1000x600.jpg&amp;description=12 Coffeeshops With the Best Weed in Amsterdam', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#82bdf1f7e0e8e7e1f6bfb3b0a2c1ede4e4e7e7f1eaedf2f1a2d5ebf6eaa2f6eae7a2c0e7f1f6a2d5e7e7e6a2ebeca2c3eff1f6e7f0e6e3efa4e3eff2b9c0cdc6dbbfcba2e4edf7ece6a2f6eaebf1a2e3f0f6ebe1eee7a2ebecf6e7f0e7f1f6ebece5a2e3ece6a2f6eaedf7e5eaf6a2ede4a2f1eae3f0ebece5a2ebf6a2f5ebf6eaa2fbedf7aca2c1eae7e1e9a2ebf6a2edf7f6b8a2eaf6f6f2f1b8adade1e3ecece3e0ebf1ecedf5ace1edefadb3b0afe1ede4e4e7e7f1eaedf2f1aff5ebf6eaaff6eae7afe0e7f1f6aff5e7e7e6afebecafe3eff1f6e7f0e6e3efad">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-42844 post type-post status-publish format-standard has-post-thumbnail hentry category-dispensaries category-in-the-magazine tag-amsterdam tag-cannabis tag-cannabis-cup tag-coffee-shops tag-europe tag-green-house tag-in-the-magazine tag-issue-34 tag-the-netherlands">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/how-to-understand-cbd-lingo/" rel="bookmark" title="How to Understand CBD Lingo">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg" class="mvp-reg-img wp-post-image" alt="how to understand CBD lingo" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-100x100.jpg" class="mvp-mob-img wp-post-image" alt="how to understand CBD lingo" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/how-to-understand-cbd-lingo/">How to Understand CBD Lingo</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/delta-8-a-beginners-guide-to-a-functional-high/" rel="bookmark" title="Delta-8: A Beginner’s Guide to a Functional High">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/Sour-Bites-Gummies-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="Delta Munchies Gummies" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/Sour-Bites-Gummies-400x240.jpeg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/Sour-Bites-Gummies-300x180.jpeg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/Sour-Bites-Gummies-768x461.jpeg 768w, https://cannabisnow.com/wp-content/uploads/2021/07/Sour-Bites-Gummies.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/07/Sour-Bites-Gummies-100x100.jpeg" class="mvp-mob-img wp-post-image" alt="Delta Munchies Gummies" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/Sour-Bites-Gummies-100x100.jpeg 100w, https://cannabisnow.com/wp-content/uploads/2021/07/Sour-Bites-Gummies-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/delta-8-a-beginners-guide-to-a-functional-high/">Delta-8: A Beginner’s Guide to a Functional High</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/top-10-wake-bake-strains/" rel="bookmark" title="Top 10 Cannabis Strains For Your Wake &#038; Bake">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-400x240.jpg" class="mvp-reg-img wp-post-image" alt="wake and bake" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-100x100.jpg" class="mvp-mob-img wp-post-image" alt="wake and bake" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/top-10-wake-bake-strains/">Top 10 Cannabis Strains For Your Wake &#038; Bake</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/ed-rosenthals-guide-to-understanding-nutrients/" rel="bookmark" title="Ed Rosenthal&#8217;s Guide to Understanding Nutrients">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Ed Rosenthal’s Guide to Understanding Nutrients" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Ed Rosenthal’s Guide to Understanding Nutrients" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/ed-rosenthals-guide-to-understanding-nutrients/">Ed Rosenthal&#8217;s Guide to Understanding Nutrients</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1600" height="960" src="https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops.jpg" class="attachment- size- wp-post-image" alt="The Best Weed in Amsterdam" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops.jpg 1600w, https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops-400x240.jpg 400w" sizes="(max-width: 1600px) 100vw, 1600px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops.jpg">
											<meta itemprop="width" content="1600">
											<meta itemprop="height" content="960">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">Photos courtesy Amsterdamcoffeeshops.com</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/dispensaries/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Dispensaries</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">12 Coffeeshops With the Best Weed in Amsterdam</h1>
																												<span class="mvp-post-excerpt left"><p>The head writer from Amsterdamcoffeeshops.com reveals his top picks.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/william-llewellyn/" title="Posts by William Llewellyn" rel="author">William Llewellyn</a></span>  													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-01">August 1, 2021</time></span>
														<meta itemprop="dateModified" content="2021-08-01"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/&amp;t=12 Coffeeshops With the Best Weed in Amsterdam', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=12 Coffeeshops With the Best Weed in Amsterdam -&amp;url=https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=12 Coffeeshops With the Best Weed in Amsterdam https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops-1000x600.jpg&amp;description=12 Coffeeshops With the Best Weed in Amsterdam', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#9aa5e9eff8f0fff9eea7aba8bad9f5fcfcffffe9f2f5eae9bacdf3eef2baeef2ffbad8ffe9eebacdfffffebaf3f4badbf7e9eeffe8fefbf7bcfbf7eaa1d8d5dec3a7d3bafcf5eff4febaeef2f3e9bafbe8eef3f9f6ffbaf3f4eeffe8ffe9eef3f4fdbafbf4febaeef2f5effdf2eebaf5fcbae9f2fbe8f3f4fdbaf3eebaedf3eef2bae3f5efb4bad9f2fff9f1baf3eebaf5efeea0baf2eeeeeae9a0b5b5f9fbf4f4fbf8f3e9f4f5edb4f9f5f7b5aba8b7f9f5fcfcffffe9f2f5eae9b7edf3eef2b7eef2ffb7f8ffe9eeb7edfffffeb7f3f4b7fbf7e9eeffe8fefbf7b5">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																																					<a href="https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/#comments">
													<li class="mvp-post-soc-comm mvp-com-click">
														<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">3 Comments</span>
													</li>
													</a>
																																			</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-42844 post type-post status-publish format-standard has-post-thumbnail hentry category-dispensaries category-in-the-magazine tag-amsterdam tag-cannabis tag-cannabis-cup tag-coffee-shops tag-europe tag-green-house tag-in-the-magazine tag-issue-34 tag-the-netherlands">
									
<p>Greetings from Amsterdam, home of the world-famous coffeeshop scene! Though the last decade has been marked by tremendous international progress for cannabis legalization, there is still no city quite like ours when it comes to embracing the plant and its culture.</p>



<p>There are currently 169 coffeeshops licensed to sell&nbsp;<a href="/tag/amsterdam/">cannabis in Amsterdam</a>. Most have ample lounges where you can pull up a chair, roll a joint and share a smoke with friends… or make some new ones. Of course, not all coffeeshops have the same quality of cannabis, and it takes an understanding of the local scene to figure out how to find the best connoisseur bud during your next visit.  </p>



<p>In recent years, Amsterdam’s coffeeshops have been under political pressure as the local government has tried to modernize the city. The area south of the central train station is being redeveloped into a “grand entrance,” and in the process, the new high-end hotels, restaurants and shops have forced dozens of coffeeshops to close. While this is absolutely a setback, the coffeeshop scene remains vibrant in other parts of town. As long as you are over 18 years old, all visitors are welcome in the shops and there are still plenty to go around.</p>



<p>Something else that has not changed in recent years is the cannabis supply chain in Amsterdam. It may be legal for coffeeshops to sell cannabis, but it remains illegal for the same shops to buy the inventory. We call this&nbsp;<a href="/liberating-medical-cannabis-netherlands/">the “backdoor problem.”</a>&nbsp;Cannabis is legal leaving the front door, but illegal entering the back.</p>



<p>Because cultivators must do their work in secret, coffeeshops looking to secure inventory with guaranteed quality can face challenges. Some shops work very hard to lock in top growers and cement a reputation for connoisseur product. Others are just lucky to keep any inventory at all. This is why the quality can vary so much from one shop to the next — it is all about who is supplying the cannabis. When you spend as much time in Amsterdam as I have, you gain a perspective on this that few visitors are able to. These are&nbsp;<a href="https://amsterdamcoffeeshops.com/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">our picks</a>&nbsp;for the coffeeshops with the best cannabis in Amsterdam right now.&nbsp;</p>



<h4 id="h-boerejongens">Boerejongens</h4>



<p>The name of this shop translates as “Farmer Boys” in English, speaking to this shop’s focus on the craft of cultivation.&nbsp;<a href="https://www.boerejongens.com/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Boerejongens’</a>&nbsp;cannabis stock is grown from Amsterdam Genetics seeds. This is a well-known breeder in regional competitions, and it has numerous awards to its name. It tends to develop a lot of contemporary hybrid strains from America’s West Coast, including some solid Kush varieties, known for pungency and potency. There are actually two Boerejongens and a third partner shop called Bij and, in recent years, all three have earned a reputation for stocking a wide variety of very top-shelf flower.</p>



<h4 id="h-the-plug">The Plug</h4>



<p>If you’ve been to&nbsp;<a href="/tag/barcelona/">Barcelona</a>, you might be familiar with The Plug. This is a popular cannabis social club in that city that is well-known for quality product. The owner has apparently long harbored a love for Amsterdam and dreamed of owning a coffeeshop here. Recently, he got the chance by striking a deal to buy the former Utopia Coffeeshop location. Though The Plug in Amsterdam is very new, only coming on the scene in 2018, this shop appears to be making true on its promise to bring top-shelf product to Amsterdam. We’ve been extremely happy with the flower inventory here, which features many high-potency strains, often with contemporary American genetics. If things keep up, The Plug coffeeshop is going to be a strong player in Amsterdam.</p>



<h4 id="h-1e-hulp"><strong>1e Hulp</strong></h4>



<p>1e Hulp (“First Aid” in English) is a favorite shop for many locals and visitors alike. It is much more low-key than some of the other “high profile” coffeeshops in Amsterdam. It doesn’t advertise all that much (Amsterdam laws make this difficult), nor does it own souvenir shops or smoke-friendly eateries. However, 1e Hulp has a reputation for high-quality cannabis, one it appears to have earned primarily through years of hard work. Most people learn about 1e Hulp, first and foremost, through word of mouth, and that speaks to something. We’re regular visitors here ourselves and can’t recall being disappointed.</p>



<h4 id="h-green-house">Green House</h4>



<figure class="wp-block-image"><img loading="lazy" width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2019/03/Greenhouse-Amsterdam.jpg" alt="" class="wp-image-42883" srcset="https://cannabisnow.com/wp-content/uploads/2019/03/Greenhouse-Amsterdam.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/03/Greenhouse-Amsterdam-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/03/Greenhouse-Amsterdam-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/03/Greenhouse-Amsterdam-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>



<p>Seriously… did we even need to list these guys?&nbsp;<a href="https://www.greenhouse.org/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Green House</a>&nbsp;is simply legendary for its focus on cannabis genetics. The vast majority of shops and breeders in this world are content crossbreeding common strains, trying to develop new tastes and potencies. We love that work, don’t get us wrong. However, the team at Green House is on a whole different level. They travel the globe looking for landrace strains, which are original, unique cannabis lineages. I can’t think of another coffeeshop in Amsterdam that is as dedicated to cannabis genetics. They even have their own seed line, the Green House Seed Company.</p>



<h4 id="h-voyagers">Voyagers</h4>



<p>This is essentially a take-and-go shop, though there is some limited seating here. It resides at the north end of the city center and sees a lot of foot traffic from people coming into the city. But the popularity of this shop is unquestionably due to one thing: cannabis quality.&nbsp;<a href="https://www.voyagersamsterdam.com/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Voyagers</a>&nbsp;works with some solid breeders on its strains. The selection isn’t enormous, so you should expect to find maybe six to 10 strains on the menu. However, the quality tends to be really on-point here. You’ll have a hard time picking. Voyagers has become a first-stop shop for many a cannabis connoisseur visiting the city.</p>



<h4 id="h-grey-area">Grey Area</h4>



<figure class="wp-block-image"><img loading="lazy" width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2019/03/Grey-Area-Amsterdam.jpg" alt="" class="wp-image-42885" srcset="https://cannabisnow.com/wp-content/uploads/2019/03/Grey-Area-Amsterdam.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/03/Grey-Area-Amsterdam-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/03/Grey-Area-Amsterdam-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/03/Grey-Area-Amsterdam-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>



<p>You can’t make a best weed list without including this shop. Like Voyagers,&nbsp;<a href="http://www.greyarea.nl/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Grey Area</a>&nbsp;isn’t much to speak of with regard to size, seating or amenities. There are a few chairs, some stools and a few corners to squeeze into if you want. Otherwise, this place is a take-and-go. Its reputation for weed, however, is nothing short of legendary. This shop is owned by Americans and made a name for itself by specializing in selling American eighths, complete in traditional non-zip sandwich bags. It offered absolutely outstanding weed at very fair prices. It has evolved a bit over the years, so you’ll find regular gram baggies. The pricing isn’t as reasonable as it once was but, the inventory here has remained just as top-notch.</p>



<h4 id="h-coffeeshop-amsterdam">Coffeeshop Amsterdam</h4>



<p>Coffeeshop Amsterdam has earned its place on this list. The establishment sits in a prime location on Haarlemmerstraat, a trendy street well-known for its coffeeshops. New management in recent years has completely revamped the place. The interior is now clean, modern and a bit funky. They have been working closely with strong breeders to improve the menu. This shop has always stood out for its roomy interior and chill vibe. Lately, it’s been getting noticed for its more upscale ambiance and product, too. This is one of the better coffeeshops in Amsterdam overall, and for sure a great place to find top-shelf flower.</p>



<h4 id="h-mr-k-co"><strong>Mr. K &amp; Co.</strong></h4>



<figure class="wp-block-image"><img loading="lazy" width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2019/03/Mr-K-Co.jpg" alt="" class="wp-image-42879" srcset="https://cannabisnow.com/wp-content/uploads/2019/03/Mr-K-Co.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/03/Mr-K-Co-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/03/Mr-K-Co-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/03/Mr-K-Co-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>



<p>This coffeeshop is another local favorite. Mr. K &amp; Co. is currently working with Devil’s Harvest and Lady Sativa Genetics for their flower stock. The quality has been pretty outstanding. While it does carry an old-school variety or two (think Thai or White Widow), this shop is really known for contemporary strains (like Gorilla Glue or Kosher Kush). The management tries to stock rare strains when they can, so the inventory isn’t all “same same” when you walk in here. You can always expect to see an unusual item or two on the menu.</p>



<h4 id="h-de-kade">De Kade</h4>



<p>People that live in Amsterdam, no doubt, have an advantage over visitors when it comes to sniffing out quality. Locals are less distracted by the flash and eventually find the shops that serve the best quality or value.&nbsp;<a href="https://www.facebook.com/Coffeeshop-De-kade-567909080039111/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">De Kade</a>&nbsp;screams of this… and is for sure another locals’ favorite shop. At present, it seems to be working with an awesome grower. It has a good mix of strains as well, including some stand-out contemporary varieties.</p>



<h4 id="h-easy-times"><strong>Easy Times</strong></h4>



<p>This shop is another one with a really impressive menu. Again, there are a lot of contemporary strains here. Easy Times has some of the best Kosher Kush we’ve ever smoked, in fact! And that is one of the favorites strains among our staff, so when we find it, we usually grab it. If you see this on the menu, we highly recommend at least giving it a sniff before you choose. Can you say pungent?!</p>



<h4 id="h-het-ballonnetje">Het Ballonnetje</h4>



<figure class="wp-block-image"><img loading="lazy" width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2019/03/Het-Amsterdam.jpg" alt="" class="wp-image-42887" srcset="https://cannabisnow.com/wp-content/uploads/2019/03/Het-Amsterdam.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/03/Het-Amsterdam-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/03/Het-Amsterdam-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/03/Het-Amsterdam-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>



<p>This is another iconic Amsterdam shop, with a long presence in this city.&nbsp;<a href="https://www.coffeeshophetballonnetje.nl/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Het Ballonnetje</a>&nbsp;recently caught the public’s attention when actor Samuel L. Jackson was photographed visiting the coffeeshop, though of course, this major celebrity appearance did not influence our rankings. In recent years, we’ve noticed that the management has really been focusing on their cannabis inventory and putting out some great flower in particular.</p>



<h4 id="h-bagheera"><strong>Bagheera</strong></h4>



<figure class="wp-block-image"><img loading="lazy" width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2019/03/Baaghera-Amsterdam.jpg" alt="" class="wp-image-42881" srcset="https://cannabisnow.com/wp-content/uploads/2019/03/Baaghera-Amsterdam.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/03/Baaghera-Amsterdam-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/03/Baaghera-Amsterdam-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/03/Baaghera-Amsterdam-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>



<p>A shop with two&nbsp;<a href="/tag/cannabis-cup/">Cannabis Cup</a>&nbsp;wins already this year for flower closes out our Best Weed list.&nbsp;<a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.facebook.com/CoffeeshopBagheera/" target="_blank">Bagheera</a>&nbsp;is new on our radar, but certainly a shop we are keeping an eye on now. The inventory here has been remarkably high-quality as of late, and we’ve not been disappointed with anything we’ve purchased. We suspect you won’t be either.</p>



<p><strong>TELL US</strong>, do you have a favorite Amsterdam coffeeshop?</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://hubs.la/H0Qb3Th0" target="_blank" alt="Win Fohse Grow Setup"><img src="/wp-content/uploads/2021/07/Fohse-TechLeap_Prem.png"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/how-to-understand-cbd-lingo/" rel="bookmark" title="How to Understand CBD Lingo">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg" class="mvp-reg-img wp-post-image" alt="how to understand CBD lingo" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-100x100.jpg" class="mvp-mob-img wp-post-image" alt="how to understand CBD lingo" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/how-to-understand-cbd-lingo/">How to Understand CBD Lingo</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/delta-8-a-beginners-guide-to-a-functional-high/" rel="bookmark" title="Delta-8: A Beginner’s Guide to a Functional High">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/Sour-Bites-Gummies-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="Delta Munchies Gummies" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/Sour-Bites-Gummies-400x240.jpeg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/Sour-Bites-Gummies-300x180.jpeg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/Sour-Bites-Gummies-768x461.jpeg 768w, https://cannabisnow.com/wp-content/uploads/2021/07/Sour-Bites-Gummies.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/07/Sour-Bites-Gummies-100x100.jpeg" class="mvp-mob-img wp-post-image" alt="Delta Munchies Gummies" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/Sour-Bites-Gummies-100x100.jpeg 100w, https://cannabisnow.com/wp-content/uploads/2021/07/Sour-Bites-Gummies-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/delta-8-a-beginners-guide-to-a-functional-high/">Delta-8: A Beginner’s Guide to a Functional High</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/top-10-wake-bake-strains/" rel="bookmark" title="Top 10 Cannabis Strains For Your Wake &#038; Bake">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-400x240.jpg" class="mvp-reg-img wp-post-image" alt="wake and bake" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-100x100.jpg" class="mvp-mob-img wp-post-image" alt="wake and bake" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/top-10-wake-bake-strains/">Top 10 Cannabis Strains For Your Wake &#038; Bake</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/ed-rosenthals-guide-to-understanding-nutrients/" rel="bookmark" title="Ed Rosenthal&#8217;s Guide to Understanding Nutrients">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Ed Rosenthal’s Guide to Understanding Nutrients" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Ed Rosenthal’s Guide to Understanding Nutrients" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/ed-rosenthals-guide-to-understanding-nutrients/">Ed Rosenthal&#8217;s Guide to Understanding Nutrients</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/amsterdam/" rel="tag">Amsterdam</a>, <a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/cannabis-cup/" rel="tag">Cannabis Cup</a>, <a href="https://cannabisnow.com/tag/coffee-shops/" rel="tag">Coffee Shops</a>, <a href="https://cannabisnow.com/tag/europe/" rel="tag">europe</a>, <a href="https://cannabisnow.com/tag/green-house/" rel="tag">Green House</a>, <a href="https://cannabisnow.com/tag/in-the-magazine/" rel="tag">In The Magazine</a>, <a href="https://cannabisnow.com/tag/issue-34/" rel="tag">Issue 34</a>, <a href="https://cannabisnow.com/tag/the-netherlands/" rel="tag">The Netherlands</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">3 Comments</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				<h4 class="mvp-post-header"><span class="mvp-post-header">
			3 Comments		</span></h4>
		<ol class="commentlist">
		</li><!-- #comment-## -->
<ul class="children">
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>
					<p>
			You must be logged in to post a comment			<a href="https://cannabisnow.com/wp-login.php?redirect_to=https%3A%2F%2Fcannabisnow.com%2F12-coffeeshops-with-the-best-weed-in-amsterdam%2F">
				Login			</a>
		</p>
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-post-header"><span class="mvp-post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/12-coffeeshops-with-the-best-weed-in-amsterdam/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://cannabisnow.com/wp-login.php?redirect_to=https%3A%2F%2Fcannabisnow.com%2F12-coffeeshops-with-the-best-weed-in-amsterdam%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Dispensaries</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/planet-13-enters-california-as-states-largest-dispensary/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/06/Planet13_Building_California-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Planet 13 Orange County Building Exterior" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/06/Planet13_Building_California-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/06/Planet13_Building_California-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/06/Planet13_Building_California-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/06/Planet13_Building_California.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/06/Planet13_Building_California-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Planet 13 Orange County Building Exterior" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/06/Planet13_Building_California-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/06/Planet13_Building_California-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Dispensaries</span></h3>
									<a href="https://cannabisnow.com/planet-13-enters-california-as-states-largest-dispensary/" rel="bookmark"><h2>Planet 13 Enters California as State&#8217;s Largest Dispensary</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/a-j-herrington/" title="Posts by A.J. Herrington" rel="author">A.J. Herrington</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">June 29, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>A new dispensary from Planet 13 is opening on July 1, giving Southern California residents a...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/planet-13-enters-california-as-states-largest-dispensary/&t=Planet 13 Enters California as State&#8217;s Largest Dispensary', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Planet 13 Enters California as State&#8217;s Largest Dispensary -&url=https://cannabisnow.com/planet-13-enters-california-as-states-largest-dispensary/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/planet-13-enters-california-as-states-largest-dispensary/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/06/Planet13_Building_California.jpg&amp;description=Planet 13 Enters California as State&#8217;s Largest Dispensary', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/native-roots-review/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/10/Native-Roots-Denver-Exterior-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Native Root" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/10/Native-Roots-Denver-Exterior-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/10/Native-Roots-Denver-Exterior-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/10/Native-Roots-Denver-Exterior-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/10/Native-Roots-Denver-Exterior.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/10/Native-Roots-Denver-Exterior-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Native Root" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/10/Native-Roots-Denver-Exterior-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/10/Native-Roots-Denver-Exterior-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																									<div class="mvp-feat-vid-but">
										<i class="fa fa-play fa-3"></i>
									</div><!--mvpfeat-vid-but-->
															</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Dispensaries</span></h3>
									<a href="https://cannabisnow.com/native-roots-review/" rel="bookmark"><h2>Native Roots Will Help Liberate Your Happiness</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/cn-sponsor/" title="Posts by Cannabis Now Sponsor" rel="author">Cannabis Now Sponsor</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 5, 2019</time></span>
									</div><!--mvp-feat1-info-->
									<p>Whether their customers are local or from out-of-state, Native Roots wants to make sure their experience...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/native-roots-review/&t=Native Roots Will Help Liberate Your Happiness', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Native Roots Will Help Liberate Your Happiness -&url=https://cannabisnow.com/native-roots-review/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/native-roots-review/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/10/Native-Roots-Denver-Exterior.jpg&amp;description=Native Roots Will Help Liberate Your Happiness', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/dispensary-profile-wellness-connection-of-maine-puts-patients-first/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Headband-Strain-Marijuana-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Headband-Strain-Marijuana-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Headband-Strain-Marijuana-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Headband-Strain-Marijuana-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Headband-Strain-Marijuana-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Headband-Strain-Marijuana-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Headband-Strain-Marijuana.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/06/Headband-Strain-Marijuana-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Headband-Strain-Marijuana-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/06/Headband-Strain-Marijuana-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Dispensaries</span></h3>
									<a href="https://cannabisnow.com/dispensary-profile-wellness-connection-of-maine-puts-patients-first/" rel="bookmark"><h2>Dispensary Profile: Wellness Connection of Maine Puts Patients First</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/juliacannabisnowmagazine-com/" title="Posts by Julia Clark-Riddell" rel="author">Julia Clark-Riddell</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">June 29, 2019</time></span>
									</div><!--mvp-feat1-info-->
									<p>How Maine’s biggest dispensary company provides customer-oriented care.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/dispensary-profile-wellness-connection-of-maine-puts-patients-first/&t=Dispensary Profile: Wellness Connection of Maine Puts Patients First', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Dispensary Profile: Wellness Connection of Maine Puts Patients First -&url=https://cannabisnow.com/dispensary-profile-wellness-connection-of-maine-puts-patients-first/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/dispensary-profile-wellness-connection-of-maine-puts-patients-first/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/06/Headband-Strain-Marijuana.jpg&amp;description=Dispensary Profile: Wellness Connection of Maine Puts Patients First', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/how-to-understand-cbd-lingo/" rel="prev">How to Understand CBD Lingo</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a021ba-14" class="mvp-side-widget 5e7a555a021ba"><div class="g g-13"><div class="g-single a-270"><a class="gofollow" data-track="MjcwLDEzLDEsNjA=" href="https://flowermate.com/product/cap-pro/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/04/Flowermate-CapPro-3SI-April21.jpg" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener">GO GREEN &#38; download our app &#8594;</a></div></section><section id="5e7a555a021ba-4" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-284"><a class="gofollow" data-track="Mjg0LDE2LDEsNjA=" href="https://shop420goodybox.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/07/Shop_420_Goody_Box.jpg" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/how-frenchy-cannoli-saved-the-emerald-triangle/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
								<a href="https://cannabisnow.com/how-frenchy-cannoli-saved-the-emerald-triangle/" rel="bookmark"><h2>How Frenchy Cannoli Saved the Emerald Triangle</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/how-frenchy-cannoli-saved-the-emerald-triangle/&t=How Frenchy Cannoli Saved the Emerald Triangle', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=How Frenchy Cannoli Saved the Emerald Triangle -&url=https://cannabisnow.com/how-frenchy-cannoli-saved-the-emerald-triangle/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/how-frenchy-cannoli-saved-the-emerald-triangle/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/07/frenchycannoliportrait.jpg&amp;description=How Frenchy Cannoli Saved the Emerald Triangle', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="The Best Weed in Amsterdam" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Dispensaries</span></h3>
								<a href="https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/" rel="bookmark"><h2>12 Coffeeshops With the Best Weed in Amsterdam</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/&t=12 Coffeeshops With the Best Weed in Amsterdam', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=12 Coffeeshops With the Best Weed in Amsterdam -&url=https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/12-coffeeshops-with-the-best-weed-in-amsterdam/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/03/Amsterdam-Coffeeshops.jpg&amp;description=12 Coffeeshops With the Best Weed in Amsterdam', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/the-cannabis-now-guide-to-summer/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/04/Jar-of-Pineapple-Cannabis-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="summer guide to cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/Jar-of-Pineapple-Cannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/04/Jar-of-Pineapple-Cannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Cannabis</span></h3>
								<a href="https://cannabisnow.com/the-cannabis-now-guide-to-summer/" rel="bookmark"><h2>The Cannabis Now Guide to Summer</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/the-cannabis-now-guide-to-summer/&t=The Cannabis Now Guide to Summer', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=The Cannabis Now Guide to Summer -&url=https://cannabisnow.com/the-cannabis-now-guide-to-summer/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/the-cannabis-now-guide-to-summer/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/04/Jar-of-Pineapple-Cannabis.jpg&amp;description=The Cannabis Now Guide to Summer', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="5e7a555a0161c-8" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-248"><a class="gofollow" data-track="MjQ4LDAsMSw2MA==" href="https://rocketseeds.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/10/RocketSeeds_Future-Of-Seeds.jpg" /></a></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener">Meet 4 MILLION Cannabis Fans &#8594;</a></div></section><section id="5e7a555a021ba-7" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-272"><a class="gofollow" data-track="MjcyLDE4LDEsNjA=" href="https://www.codot.gov/safety/impaired-driving/druggeddriving/campaign-news/be-mindful-how-you-move-dont-drive-high" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/04/CDOT-Dont-Drive-High-3RHI-Ad-1.jpg" /></a></div></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="https://hubs.la/H0RMjXZ0 " target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2021/07/Fohse-TechLeap_Footer.jpg"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.8' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.8' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/cannabisnow.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.8' id='clickmag-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.8' id='retina-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.8' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.8' id='flexslider-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.8' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
</body>
</html>