<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The problem itself isn’t exactly rocket science. If you legalize something wildly popular, add even wilder taxes and then don’t let businesses go to the bank, you’re gonna have a bad time." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/">
<meta name="twitter:title" content="Can We Blame Senate Republicans for Dispensary Robberies Now?">
<meta name="twitter:description" content="The problem itself isn’t exactly rocket science. If you legalize something wildly popular, add even wilder taxes and then don’t let businesses go to the bank, you’re gonna have a bad time.">
<title>Can We Blame Senate Republicans for Dispensary Robberies Now? | Cannabis Now</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Can We Blame Senate Republicans for Dispensary Robberies Now? | Cannabis Now" />
<meta property="og:description" content="The problem itself isn’t exactly rocket science. If you legalize something wildly popular, add even wilder taxes and then don’t let businesses go to the bank, you’re gonna have a bad time." />
<meta property="og:url" content="https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/" />
<meta property="og:site_name" content="Cannabis Now" />
<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
<meta property="article:tag" content="banking" />
<meta property="article:tag" content="Cannabis" />
<meta property="article:tag" content="crime" />
<meta property="article:tag" content="Dispensary" />
<meta property="article:tag" content="mitch mcconnell" />
<meta property="article:tag" content="oklahoma" />
<meta property="article:tag" content="republican" />
<meta property="article:tag" content="SAFE Banking Act" />
<meta property="article:section" content="Joint Opinions" />
<meta property="article:published_time" content="2020-01-07T14:00:28+00:00" />
<meta property="article:modified_time" content="2020-01-07T17:58:50+00:00" />
<meta property="og:updated_time" content="2020-01-07T17:58:50+00:00" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin.jpg" />
<meta property="og:image:secure_url" content="https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The problem itself isn’t exactly rocket science. If you legalize something wildly popular, add even wilder taxes and then don’t let businesses go to the bank, you’re gonna have a bad time." />
<meta name="twitter:title" content="Can We Blame Senate Republicans for Dispensary Robberies Now? | Cannabis Now" />
<meta name="twitter:site" content="@cannabisnow" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin.jpg" />
<meta name="twitter:creator" content="@JimiDevine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://cannabisnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/#primaryimage","url":"https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin.jpg","width":1000,"height":600},{"@type":"WebPage","@id":"https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/#webpage","url":"https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/","inLanguage":"en-US","name":"Can We Blame Senate Republicans for Dispensary Robberies Now? | Cannabis Now","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/#primaryimage"},"datePublished":"2020-01-07T14:00:28+00:00","dateModified":"2020-01-07T17:58:50+00:00"},{"@type":"Article","@id":"https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/#article","isPartOf":{"@id":"https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/6756c30fd0ec4064c054013e3dfa0f1a"},"headline":"Can We Blame Senate Republicans for Dispensary Robberies Now?","datePublished":"2020-01-07T14:00:28+00:00","dateModified":"2020-01-07T17:58:50+00:00","commentCount":"1","mainEntityOfPage":{"@id":"https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/#webpage"},"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/#primaryimage"},"keywords":"banking,Cannabis,crime,Dispensary,mitch mcconnell,oklahoma,republican,SAFE Banking Act","articleSection":"Joint Opinions"},{"@type":["Person"],"@id":"https://cannabisnow.com/#/schema/person/6756c30fd0ec4064c054013e3dfa0f1a","name":"Jimi Devine","description":"Jimi Devine has been involved in cannabis reform since 2005 and has worked in the Berkeley cannabis industry since 2009 when he moved to California from Lynn, Massachusetts. Currently serving as Staff Writer here at Cannabis Now, you can also find his writings on cannabis products and policy in the San Francisco Chronicle, The Boston Globe, The Hill, The Chronicle of High Education, GreenState.com, Marijuana.com, 7x7 Magazine, and in Ed Rosenthal's most recent book This Bud's for You. Jimi has a BA in Journalism and Media Studies from Franklin Pierce University.","sameAs":["https://twitter.com/https://twitter.com/JimiDevine"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Can We Blame Senate Republicans for Dispensary Robberies Now? Comments Feed" href="https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-81209959-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-81209959-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'Joint Opinions');
		__gaTracker('set', 'dimension2', 'Jimi Devine');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://cannabisnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=49816' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fcan-we-blame-senate-republicans-for-dispensary-robberies-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fcan-we-blame-senate-republicans-for-dispensary-robberies-now%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="amphtml" href="https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/amp/"></head>
<body class="post-template-default single single-post postid-49816 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-49783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49783"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-42381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42381"><a href="https://cannabisnow.com/bev/">Cannabis Now Retail</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://www.hawthornegc.com/" target="_blank" alt=“Hawthorne Gardening”><img src="/wp-content/uploads/2019/06/Hawthorne-world-class_banner.jpg"></a>
					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">NEWS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Can We Blame Senate Republicans for Dispensary Robberies Now?</a></li><li><a href="https://cannabisnow.com/cannabiss-unlikely-friend-the-courts/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/courtroom-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Court Cases Mexico Italy" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/courtroom-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/courtroom-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/courtroom-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/courtroom-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis’s Unlikely Friend in the Fight for Reform: The Courts</a></li><li><a href="https://cannabisnow.com/illinois-kicks-off-legalization-the-right-way-with-pardons/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/Illinoispardons-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Legalization Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/Illinoispardons-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/Illinoispardons-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/Illinoispardons-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/Illinoispardons.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Illinois Kicks off Legalization the Right Way, With Pardons</a></li><li><a href="https://cannabisnow.com/3-worrying-cannabis-trends-to-watch-in-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/cannabistrends2020-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/cannabistrends2020-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/cannabistrends2020-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/cannabistrends2020-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/cannabistrends2020.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>3 Worrying Cannabis Trends to Watch in 2020</a></li><li><a href="https://cannabisnow.com/cannabis-in-africa-will-2020-be-the-breakthrough-year/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/africaweed-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/africaweed-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/africaweed-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/africaweed-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/africaweed.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis in Africa: Will 2020 Be the Breakthrough Year?</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/murderer-wont-stand-trial-because-cannabis-use-caused-psychosis-court-rules/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/reefer-madness-courts-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Reefer Madness Insanity Cannabis Court France" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/reefer-madness-courts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/reefer-madness-courts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/reefer-madness-courts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/reefer-madness-courts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Murderer Won’t Stand Trial Because &#8216;Cannabis Use&#8217; Caused Psychosis, Court Rules</a></li><li><a href="https://cannabisnow.com/smile-youre-on-kandid-kush/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Smile, You&#8217;re on Kandid Kush</a></li><li><a href="https://cannabisnow.com/3-cannabis-trends-to-watch-in-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="3 Cannabis Trends to Watch in 2020" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>3 Cannabis Trends to Watch in 2020</a></li><li><a href="https://cannabisnow.com/the-decade-in-weed-hype/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/decadeinweed-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/decadeinweed-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/decadeinweed-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/decadeinweed-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/decadeinweed.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Decade in Weed Hype</a></li><li><a href="https://cannabisnow.com/how-to-give-weed-away-for-free/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/giftingmarijuana-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Gifting Cannabis now" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/giftingmarijuana-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/giftingmarijuana-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/giftingmarijuana-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/giftingmarijuana.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Give Weed Away for Free</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sc/">Sponsored Content</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/the-decades-biggest-cannabis-strains/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/superlemonhaze-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/superlemonhaze-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/superlemonhaze-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/superlemonhaze-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/superlemonhaze.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Decade’s Biggest Cannabis Strains</a></li><li><a href="https://cannabisnow.com/could-medical-caregivers-help-avoid-a-cannabis-shortage-in-michigan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/michiganlegalcannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/michiganlegalcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/michiganlegalcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/michiganlegalcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/michiganlegalcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Could Medical Caregivers Help Avoid a Cannabis Shortage in Michigan?</a></li><li><a href="https://cannabisnow.com/cannabis-appellations-are-coming-to-california-what-you-need-to-know/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/cannabis-appellations-california-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/cannabis-appellations-california-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/cannabis-appellations-california-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/cannabis-appellations-california-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/cannabis-appellations-california.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>A Quick Guide to Cannabis Appellations: What You Need to Know</a></li><li><a href="https://cannabisnow.com/ed-rosenthals-guide-to-understanding-nutrients/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ed Rosenthal’s Guide to Understanding Nutrients" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Ed Rosenthal&#8217;s Guide to Understanding Nutrients</a></li><li><a href="https://cannabisnow.com/harvest-hype-5-strains-likely-to-crush-the-competition-in-2019/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/CapsCut-MAC-MerakiGardens-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/CapsCut-MAC-MerakiGardens-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/CapsCut-MAC-MerakiGardens-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/CapsCut-MAC-MerakiGardens-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/CapsCut-MAC-MerakiGardens.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Harvest Hype: 5 Strains Likely to Crush the Competition in 2019</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/could-medical-caregivers-help-avoid-a-cannabis-shortage-in-michigan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/michiganlegalcannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/michiganlegalcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/michiganlegalcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/michiganlegalcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/michiganlegalcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Could Medical Caregivers Help Avoid a Cannabis Shortage in Michigan?</a></li><li><a href="https://cannabisnow.com/cannabis-appellations-are-coming-to-california-what-you-need-to-know/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/cannabis-appellations-california-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/cannabis-appellations-california-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/cannabis-appellations-california-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/cannabis-appellations-california-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/cannabis-appellations-california.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>A Quick Guide to Cannabis Appellations: What You Need to Know</a></li><li><a href="https://cannabisnow.com/ed-rosenthals-guide-to-understanding-nutrients/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ed Rosenthal’s Guide to Understanding Nutrients" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Ed Rosenthal&#8217;s Guide to Understanding Nutrients</a></li><li><a href="https://cannabisnow.com/thailand-plants-largest-pot-farm-in-southeast-asia-will-allow-home-grow/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Clone-Seedlings-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Thailand Plants Largest Cannabis Grow in Southeast Asia" srcset="https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Clone-Seedlings-1-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Clone-Seedlings-1-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Clone-Seedlings-1-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Clone-Seedlings-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Thailand Plants Largest Pot Farm in Southeast Asia, Will Allow Home Grow</a></li><li><a href="https://cannabisnow.com/home-growers-take-on-corporate-cannabis-in-canada/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/09/Cannabis-Seedling-in-Plastic-Cup-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Home Growers Take on Corporate Pot in Canada" srcset="https://cannabisnow.com/wp-content/uploads/2019/09/Cannabis-Seedling-in-Plastic-Cup-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/09/Cannabis-Seedling-in-Plastic-Cup-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/09/Cannabis-Seedling-in-Plastic-Cup-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/09/Cannabis-Seedling-in-Plastic-Cup.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Home Growers Take on Corporate Cannabis in Canada</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49781" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49781"><a href="https://cannabisnow.com/category/cbd/">CBD</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/boost-your-mood-with-these-cbd-products/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Boost Your Mood With These CBD Products</a></li><li><a href="https://cannabisnow.com/five-fantastic-cbd-skin-care-products/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/CBDskincare-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/CBDskincare-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDskincare-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDskincare-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDskincare.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Five Fantastic CBD Skin-Care Products</a></li><li><a href="https://cannabisnow.com/cbd-edibles-for-the-holidays/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/CBDedibleshemp-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/CBDedibleshemp-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDedibleshemp-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDedibleshemp-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDedibleshemp.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>CBD Edibles for the Holidays</a></li><li><a href="https://cannabisnow.com/cbd-hemp-products-for-pets/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/cbdforpets-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/cbdforpets-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/cbdforpets-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/cbdforpets-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/cbdforpets.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>CBD &#038; Hemp Products for Pets</a></li><li><a href="https://cannabisnow.com/fda-says-cbd-products-run-real-risks/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/FDAonCBD-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/FDAonCBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/FDAonCBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/FDAonCBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/FDAonCBD.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>FDA Says CBD Products Run ‘Real Risks’</a></li></ul></div></li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/smile-youre-on-kandid-kush/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Smile, You&#8217;re on Kandid Kush</a></li><li><a href="https://cannabisnow.com/3-cannabis-trends-to-watch-in-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="3 Cannabis Trends to Watch in 2020" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>3 Cannabis Trends to Watch in 2020</a></li><li><a href="https://cannabisnow.com/the-cannabis-now-guide-to-pairing-herbs-with-your-herb/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/Herb-Pairings-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Pairing Herbs with Your Herb" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/Herb-Pairings-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/Herb-Pairings-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/Herb-Pairings-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/Herb-Pairings-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/12/Herb-Pairings-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/12/Herb-Pairings.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Cannabis Now Guide to Pairing Herbs with Your Herb</a></li><li><a href="https://cannabisnow.com/mila-the-hash-queens-spin-cycle-science/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/Mila-the-Hash-Queen-Main-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mila the Hash Queen’s Spin Cycle Science" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/Mila-the-Hash-Queen-Main-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/Mila-the-Hash-Queen-Main-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/Mila-the-Hash-Queen-Main-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/Mila-the-Hash-Queen-Main-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/12/Mila-the-Hash-Queen-Main-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/12/Mila-the-Hash-Queen-Main.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Mila the Hash Queen’s Spin Cycle Science</a></li><li><a href="https://cannabisnow.com/mind-your-marijuana-manners/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/higher-etiquette-book-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mind Your Marijuana Manners" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/higher-etiquette-book-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/higher-etiquette-book-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/higher-etiquette-book-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/higher-etiquette-book-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/12/higher-etiquette-book-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/12/higher-etiquette-book.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Mind Your Marijuana Manners</a></li></ul></div></li>
<li id="menu-item-17171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17171"><a href="/print-digital-magazine">SUBSCRIBE</a></li>
<li id="menu-item-45412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45412"><a href="https://cannabisnow.com/bev/">Retail</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Can We Blame Senate Republicans for Dispensary Robberies Now?</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/&amp;t=Can We Blame Senate Republicans for Dispensary Robberies Now?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Can We Blame Senate Republicans for Dispensary Robberies Now? -&amp;url=https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Can We Blame Senate Republicans for Dispensary Robberies Now? https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin-1000x600.jpg&amp;description=Can We Blame Senate Republicans for Dispensary Robberies Now?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#c5fab6b0a7afa0a6b1f886a4abe592a0e587a9a4a8a0e596a0aba4b1a0e597a0b5b0a7a9aca6a4abb6e5a3aab7e581acb6b5a0abb6a4b7bce597aaa7a7a0b7aca0b6e58baab2fae3a4a8b5fe878a819cf88ce5a3aab0aba1e5b1adacb6e5a4b7b1aca6a9a0e5acabb1a0b7a0b6b1acaba2e5a4aba1e5b1adaab0a2adb1e5aaa3e5b6ada4b7acaba2e5acb1e5b2acb1ade5bcaab0ebe586ada0a6aee5acb1e5aab0b1ffe5adb1b1b5b6ffeaeaa6a4ababa4a7acb6abaab2eba6aaa8eaa6a4abe8b2a0e8a7a9a4a8a0e8b6a0aba4b1a0e8b7a0b5b0a7a9aca6a4abb6e8a3aab7e8a1acb6b5a0abb6a4b7bce8b7aaa7a7a0b7aca0b6e8abaab2ea">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-49816 post type-post status-publish format-standard has-post-thumbnail hentry category-joint-opinions tag-banking tag-cannabis tag-crime tag-dispensary tag-mitch-mcconnell tag-oklahoma tag-republican tag-safe-banking-act">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/cookies-oakland-is-the-new-heart-of-oaksterdam/" rel="bookmark" title="Cookies Oakland Is the New Heart of Oaksterdam">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/CookiesOakland-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/CookiesOakland-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/CookiesOakland-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/CookiesOakland-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/CookiesOakland.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/CookiesOakland-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/CookiesOakland-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/CookiesOakland-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/cookies-oakland-is-the-new-heart-of-oaksterdam/">Cookies Oakland Is the New Heart of Oaksterdam</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/corruption-crime-seems-to-follow-restrictive-dispensary-permitting/" rel="bookmark" title="Corruption &#038; Crime Seems to Follow Restrictive Dispensary Permitting">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/corruptionlicensing-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/corruptionlicensing-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/corruptionlicensing-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/corruptionlicensing-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/corruptionlicensing.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/corruptionlicensing-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/corruptionlicensing-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/corruptionlicensing-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/corruption-crime-seems-to-follow-restrictive-dispensary-permitting/">Corruption &#038; Crime Seems to Follow Restrictive Dispensary Permitting</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/while-cannabis-industry-grows-more-people-being-busted-for-weed/" rel="bookmark" title="While Cannabis Industry Grows, More People Are Being Busted for Weed">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/Person-in-handcuffs-400x240.jpg" class="mvp-reg-img wp-post-image" alt="More People Being Busted for Weed" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Person-in-handcuffs-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/Person-in-handcuffs-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Person-in-handcuffs-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Person-in-handcuffs.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/11/Person-in-handcuffs-100x100.jpg" class="mvp-mob-img wp-post-image" alt="More People Being Busted for Weed" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Person-in-handcuffs-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/11/Person-in-handcuffs-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/while-cannabis-industry-grows-more-people-being-busted-for-weed/">While Cannabis Industry Grows, More People Are Being Busted for Weed</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/when-will-we-see-federal-pot-reform/" rel="bookmark" title="The State of Cannabis Today: When Will We See Federal Pot Reform?">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Canopy-Indoor-Grow-400x240.jpg" class="mvp-reg-img wp-post-image" alt="When Will We See Federal Cannabis Reform?" srcset="https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Canopy-Indoor-Grow-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Canopy-Indoor-Grow-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Canopy-Indoor-Grow-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Canopy-Indoor-Grow.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Canopy-Indoor-Grow-100x100.jpg" class="mvp-mob-img wp-post-image" alt="When Will We See Federal Cannabis Reform?" srcset="https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Canopy-Indoor-Grow-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Canopy-Indoor-Grow-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/when-will-we-see-federal-pot-reform/">The State of Cannabis Today: When Will We See Federal Pot Reform?</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">PHOTO Paxson Woelber</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/current-events/joint-opinions/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Joint Opinions</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Can We Blame Senate Republicans for Dispensary Robberies Now?</h1>
																												<span class="mvp-post-excerpt left"><p>The problem itself isn’t exactly rocket science. If you legalize something wildly popular, add even wilder taxes and then don’t let businesses go to the bank, you’re gonna have a bad time.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/jimi-devine/" title="Posts by Jimi Devine" rel="author">Jimi Devine</a></span> <span class="mvp-author-twit"><a href="https://twitter.com/JimiDevine" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-07">January 7, 2020</time></span>
														<meta itemprop="dateModified" content="2020-01-07"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/&amp;t=Can We Blame Senate Republicans for Dispensary Robberies Now?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Can We Blame Senate Republicans for Dispensary Robberies Now? -&amp;url=https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Can We Blame Senate Republicans for Dispensary Robberies Now? https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin-1000x600.jpg&amp;description=Can We Blame Senate Republicans for Dispensary Robberies Now?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#d2eda1a7b0b8b7b1a6ef91b3bcf285b7f290beb3bfb7f281b7bcb3a6b7f280b7a2a7b0bebbb1b3bca1f2b4bda0f296bba1a2b7bca1b3a0abf280bdb0b0b7a0bbb7a1f29cbda5edf4b3bfa2e9909d968bef9bf2b4bda7bcb6f2a6babba1f2b3a0a6bbb1beb7f2bbbca6b7a0b7a1a6bbbcb5f2b3bcb6f2a6babda7b5baa6f2bdb4f2a1bab3a0bbbcb5f2bba6f2a5bba6baf2abbda7fcf291bab7b1b9f2bba6f2bda7a6e8f2baa6a6a2a1e8fdfdb1b3bcbcb3b0bba1bcbda5fcb1bdbffdb1b3bcffa5b7ffb0beb3bfb7ffa1b7bcb3a6b7ffa0b7a2a7b0bebbb1b3bca1ffb4bda0ffb6bba1a2b7bca1b3a0abffa0bdb0b0b7a0bbb7a1ffbcbda5fd">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																																					<a href="https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/#comments">
													<li class="mvp-post-soc-comm mvp-com-click">
														<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">1 Comment</span>
													</li>
													</a>
																																			</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-49816 post type-post status-publish format-standard has-post-thumbnail hentry category-joint-opinions tag-banking tag-cannabis tag-crime tag-dispensary tag-mitch-mcconnell tag-oklahoma tag-republican tag-safe-banking-act">
									
<p>The effort to get banking access for legal cannabis businesses seems to have lost the wind in its sails for a moment, and while we wait for a new breeze in Congress, a wave of crime is targeting the legal cannabis industry’s fat stacks of cash.</p>



<p>Over the past few months, we’ve seen cannabis operators who police treated like criminals for 20 years being targeted by&nbsp;<em>actual</em>&nbsp;criminals. In December, one dispensary in San Diego County&nbsp;<a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://fox5sandiego.com/2019/12/15/thieves-steal-300k-worth-of-marijuana-products/" target="_blank">reported losing over $300,000 in cannabis products</a>&nbsp;overnight. In Washington state, things have been getting so bad lately that the state removed the online map of cannabis permit holders out of fear that thieves were using it to find targets. There is an ongoing&nbsp;<a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.newson6.com/story/41516522/manhunt-continues-after-customer-robbed-outside-wagoner-county-dispensary" target="_blank">manhunt in Oklahoma</a>&nbsp;for some dispensary parking lot stickup men, while another&nbsp;<a href="https://fox5sandiego.com/2019/12/15/thieves-steal-300k-worth-of-marijuana-products/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">man was shot</a>&nbsp;leaving an Oklahoma City dispensary on Dec. 31. Meanwhile, the suspect who&nbsp;<a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://patch.com/washington/renton/skyway-marijuana-dispensary-robbed-gunpoint-suspect-large" target="_blank">robbed a Washington dispensary</a>&nbsp;last Saturday is still at large. Keep in mind that these examples are merely a drop in the bucket of cannabis-related crime that has occurred in recent months.</p>



<p>So now that this cannabis crime wave is evident, who do we blame? Obviously, it’s worth blaming the people actually conducting the crimes, but who is creating the situation that allows them to prosper? There’s one easy answer: Senate Republicans, and namely, Senate Majority Leader Mitch McConnell himself.</p>



<p>For years, state-legal cannabis dispensaries have been complaining that, due to federal prohibition, they’re forced to conduct business in cash. In 2019, it looked like Congress might finally fix the problem. In September, the House of Representatives&nbsp;<a href="/house-passes-safe-banking-act/">passed the SAFE Banking Act</a>, which would allow legal cannabis business to access federally backed banking services, with a vote of 321-103.</p>



<p>It was a huge moment for a bill that had failed to pass for the six previous years.&nbsp;<a href="https://thehill.com/opinion/healthcare/475062-2019-was-a-historic-year-for-marijuana-law-reform-heres-why" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">The Hill</a>&nbsp;even called it one of the top moments of the year for cannabis.</p>



<p>Rep. Ed Perlmutter, a Democrat from Colorado, is one of the bill’s cosponsors. At the time, he said the SAFE Banking Act would “go a long way in getting cash off our streets and providing certainty so financial institutions can work with cannabis businesses and employees.”</p>



<p>Perlmutter also said he was looking forward to working with “Senate Banking Committee Chairman [Mike] Crapo, Ranking Member [Sherrod] Brown and the entire Senate as they take up this important issue.”</p>



<p>But that didn’t happen. The bill was dead on arrival, partially thanks to McConnell’s&nbsp;<a href="/marijuana-banking-bill-is-probably-doomed-in-2019/">apparent oath</a>&nbsp;to not hear debate on any cannabis legislation that doesn’t have anything to do with benefitting Kentucky hemp farmers.</p>



<p>We asked the experts about who is to blame over the rise of cannabis-related crime, and about what should be done to fix it.</p>



<p>The&nbsp;<a href="https://thecannabisindustry.org/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">National Cannabis Industry Association</a>’s Media Relations Director Morgan Fox told Cannabis Now that he thinks it is safe to say that lawmakers who delay passage of a workable cannabis banking bill must shoulder some of the responsibility for the ongoing public safety issues caused by lack of access to financial services.</p>



<p>But on the positive side, Fox did speak on the plan moving forward in the incremental steps that have been a hallmark of cannabis progress over the last two decades.</p>



<p>“We are hopeful that we can convince Sen. Crapo that&nbsp;<a href="https://mjbizdaily.com/key-senate-leader-signals-major-changes-to-cannabis-banking-bill-dimming-prospects-for-significant-reforms-in-2020/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">the 2% THC cap he suggested</a>&nbsp;is a non-starter and work with him and other Senate Republicans to pass legislation this year,” Fox said.</p>



<p>NORML’s Executive Director Erik Altieri, however, took a firmer stance.</p>



<p>“Any theft or injury that arises from cannabis businesses being forced to operate in a grey area is firmly on the shoulders of Senate Republican leadership,” he told Cannabis Now. “They can talk a big game about supporting states’ rights and small business, but their inaction puts an industry and lives at risk. They should be ashamed of their inaction and voters sure won’t forget come November.”</p>



<p><strong>TELL US,</strong>&nbsp;do you buy your cannabis with cash or credit?</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="/print-digital-magazine" target="_blank" alt="Cannabis Now Subscription Sale"><img src="/wp-content/uploads/2018/12/CannabisNow-Subscribe-Pre.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/cookies-oakland-is-the-new-heart-of-oaksterdam/" rel="bookmark" title="Cookies Oakland Is the New Heart of Oaksterdam">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/CookiesOakland-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/CookiesOakland-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/CookiesOakland-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/CookiesOakland-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/CookiesOakland.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/CookiesOakland-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/CookiesOakland-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/CookiesOakland-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/cookies-oakland-is-the-new-heart-of-oaksterdam/">Cookies Oakland Is the New Heart of Oaksterdam</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/corruption-crime-seems-to-follow-restrictive-dispensary-permitting/" rel="bookmark" title="Corruption &#038; Crime Seems to Follow Restrictive Dispensary Permitting">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/corruptionlicensing-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/corruptionlicensing-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/corruptionlicensing-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/corruptionlicensing-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/corruptionlicensing.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/corruptionlicensing-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/corruptionlicensing-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/corruptionlicensing-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/corruption-crime-seems-to-follow-restrictive-dispensary-permitting/">Corruption &#038; Crime Seems to Follow Restrictive Dispensary Permitting</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/while-cannabis-industry-grows-more-people-being-busted-for-weed/" rel="bookmark" title="While Cannabis Industry Grows, More People Are Being Busted for Weed">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/Person-in-handcuffs-400x240.jpg" class="mvp-reg-img wp-post-image" alt="More People Being Busted for Weed" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Person-in-handcuffs-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/Person-in-handcuffs-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Person-in-handcuffs-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Person-in-handcuffs.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/11/Person-in-handcuffs-100x100.jpg" class="mvp-mob-img wp-post-image" alt="More People Being Busted for Weed" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Person-in-handcuffs-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/11/Person-in-handcuffs-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/while-cannabis-industry-grows-more-people-being-busted-for-weed/">While Cannabis Industry Grows, More People Are Being Busted for Weed</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/when-will-we-see-federal-pot-reform/" rel="bookmark" title="The State of Cannabis Today: When Will We See Federal Pot Reform?">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Canopy-Indoor-Grow-400x240.jpg" class="mvp-reg-img wp-post-image" alt="When Will We See Federal Cannabis Reform?" srcset="https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Canopy-Indoor-Grow-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Canopy-Indoor-Grow-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Canopy-Indoor-Grow-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Canopy-Indoor-Grow.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Canopy-Indoor-Grow-100x100.jpg" class="mvp-mob-img wp-post-image" alt="When Will We See Federal Cannabis Reform?" srcset="https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Canopy-Indoor-Grow-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Canopy-Indoor-Grow-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/when-will-we-see-federal-pot-reform/">The State of Cannabis Today: When Will We See Federal Pot Reform?</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/banking/" rel="tag">banking</a>, <a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/crime/" rel="tag">crime</a>, <a href="https://cannabisnow.com/tag/dispensary/" rel="tag">Dispensary</a>, <a href="https://cannabisnow.com/tag/mitch-mcconnell/" rel="tag">mitch mcconnell</a>, <a href="https://cannabisnow.com/tag/oklahoma/" rel="tag">oklahoma</a>, <a href="https://cannabisnow.com/tag/republican/" rel="tag">republican</a>, <a href="https://cannabisnow.com/tag/safe-banking-act/" rel="tag">SAFE Banking Act</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">1 Comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				<h4 class="mvp-post-header"><span class="mvp-post-header">
			1 Comment		</span></h4>
		<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="li-comment-289214">
		<div class="comment-wrapper" id="comment-289214">
			<div class="comment-inner">
				<div class="comment-avatar">
									</div>
				<div class="commentmeta">
					<p class="comment-meta-1">
						<cite class="fn">Michael</cite> 					</p>
					<p class="comment-meta-2">
						January 7, 2020 at 12:09 pm											</p>
				</div>
				<div class="text">
										<div class="c">
						<p>Are we now completely absolving the Congressional Black Caucus for their all or nothing legalization stance?  Spotlighting them would hurt the tired, old “Left is good, Right is bad” narrative, despite the actual reality.</p>
					</div>
				</div><!-- .text  -->
				<div class="clear"></div>
				<div class="comment-reply"><span class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-289214' data-commentid="289214" data-postid="49816" data-belowelement="comment-289214" data-respondelement="respond" aria-label='Reply to Michael'>Reply</a></span></div>
			</div><!-- comment-inner  -->
		</div><!-- comment-wrapper  -->
	</li><!-- #comment-## -->
	</ol>
			
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-post-header"><span class="mvp-post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/can-we-blame-senate-republicans-for-dispensary-robberies-now/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cannabisnow.com/wp-comments-post.php?wpe-comment-post=cnmllc" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49816' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d4b9d27761" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Joint Opinions</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/should-cops-run-cannabis-shops/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/torontocoppot-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Toronto Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/torontocoppot-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/torontocoppot-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/torontocoppot-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/torontocoppot.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/torontocoppot-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Toronto Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/torontocoppot-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/torontocoppot-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Joint Opinions</span></h3>
									<a href="https://cannabisnow.com/should-cops-run-cannabis-shops/" rel="bookmark"><h2>Should Cops Run Cannabis Shops?</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/chris-roberts/" title="Posts by Chris Roberts" rel="author">Chris Roberts</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">December 21, 2019</time></span>
									</div><!--mvp-feat1-info-->
									<p>Once a weed-hater, former Toronto police chief Julian Fantino is behind a would-be cannabis superstore in...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/should-cops-run-cannabis-shops/&t=Should Cops Run Cannabis Shops?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Should Cops Run Cannabis Shops? -&url=https://cannabisnow.com/should-cops-run-cannabis-shops/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/should-cops-run-cannabis-shops/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/12/torontocoppot.jpg&amp;description=Should Cops Run Cannabis Shops?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/2019-emerald-cup-kicking-into-high-gear/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Joint Opinions</span></h3>
									<a href="https://cannabisnow.com/2019-emerald-cup-kicking-into-high-gear/" rel="bookmark"><h2>2019 Emerald Cup: Kicking Into High Gear</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/nikkilastretocannabisnowmagazine-com/" title="Posts by Nikki Lastreto" rel="author">Nikki Lastreto</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">December 8, 2019</time></span>
									</div><!--mvp-feat1-info-->
									<p>With the prestigious Emerald Cup, the world’s best cannabis is on display.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/2019-emerald-cup-kicking-into-high-gear/&t=2019 Emerald Cup: Kicking Into High Gear', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=2019 Emerald Cup: Kicking Into High Gear -&url=https://cannabisnow.com/2019-emerald-cup-kicking-into-high-gear/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/2019-emerald-cup-kicking-into-high-gear/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/12/emeraldcup2019.jpg&amp;description=2019 Emerald Cup: Kicking Into High Gear', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/on-cannabis-drug-war-biden-is-right-about-one-thing/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/Joe-Biden-With-Microphone-400x240.jpg" class="mvp-reg-img wp-post-image" alt="On Cannabis, Drug War Biden is Right About One Thing" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Joe-Biden-With-Microphone-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/Joe-Biden-With-Microphone-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Joe-Biden-With-Microphone-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Joe-Biden-With-Microphone.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/11/Joe-Biden-With-Microphone-100x100.jpg" class="mvp-mob-img wp-post-image" alt="On Cannabis, Drug War Biden is Right About One Thing" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Joe-Biden-With-Microphone-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/11/Joe-Biden-With-Microphone-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Joint Opinions</span></h3>
									<a href="https://cannabisnow.com/on-cannabis-drug-war-biden-is-right-about-one-thing/" rel="bookmark"><h2>On Cannabis, Drug War Biden is Right About One Thing</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/chris-roberts/" title="Posts by Chris Roberts" rel="author">Chris Roberts</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">November 20, 2019</time></span>
									</div><!--mvp-feat1-info-->
									<p>The drug-war architect is skeptical about marijuana legalization and has the wrong idea, but for the...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/on-cannabis-drug-war-biden-is-right-about-one-thing/&t=On Cannabis, Drug War Biden is Right About One Thing', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=On Cannabis, Drug War Biden is Right About One Thing -&url=https://cannabisnow.com/on-cannabis-drug-war-biden-is-right-about-one-thing/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/on-cannabis-drug-war-biden-is-right-about-one-thing/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/11/Joe-Biden-With-Microphone.jpg&amp;description=On Cannabis, Drug War Biden is Right About One Thing', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/should-cops-run-cannabis-shops/" rel="prev">Should Cops Run Cannabis Shops?</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="ajdg_grpwidgets-50" class="mvp-side-widget ajdg_grpwidgets"><div class="g g-16"><div class="g-single a-187"><a class="gofollow" data-track="MTg3LDE2LDEsNjA=" href="https://www.justcbdstore.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2019/11/JustCBD_banner.png" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener noreferrer">GO GREEN &#38; download our app &#8594;</a></div></section><section id="ajdg_grpwidgets-48" class="mvp-side-widget ajdg_grpwidgets"><div class="g g-17"><div class="g-single a-202"><a class="gofollow" data-track="MjAyLDE3LDEsNjA=" href="https://bit.ly/2KBAEXw" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2019/11/Hempire-Swisher.jpg" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/cannabiss-unlikely-friend-the-courts/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/01/courtroom-cannabis-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Cannabis Court Cases Mexico Italy" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/courtroom-cannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/01/courtroom-cannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Legal</span></h3>
								<a href="https://cannabisnow.com/cannabiss-unlikely-friend-the-courts/" rel="bookmark"><h2>Cannabis’s Unlikely Friend in the Fight for Reform: The Courts</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/cannabiss-unlikely-friend-the-courts/&t=Cannabis’s Unlikely Friend in the Fight for Reform: The Courts', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Cannabis’s Unlikely Friend in the Fight for Reform: The Courts -&url=https://cannabisnow.com/cannabiss-unlikely-friend-the-courts/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/cannabiss-unlikely-friend-the-courts/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/01/courtroom-cannabis.jpg&amp;description=Cannabis’s Unlikely Friend in the Fight for Reform: The Courts', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Joint Opinions</span></h3>
								<a href="https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/" rel="bookmark"><h2>Can We Blame Senate Republicans for Dispensary Robberies Now?</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/&t=Can We Blame Senate Republicans for Dispensary Robberies Now?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Can We Blame Senate Republicans for Dispensary Robberies Now? -&url=https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/can-we-blame-senate-republicans-for-dispensary-robberies-now/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/01/dispensarybreakin.jpg&amp;description=Can We Blame Senate Republicans for Dispensary Robberies Now?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="ajdg_grpwidgets-49" class="mvp-side-widget ajdg_grpwidgets"><div class="g g-18"><div class="g-single a-124"><a class="gofollow" data-track="MTI0LDE4LDEsNjA=" href="https://www.sonomaseeds.com" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2019/06/SonomaSeeds-3RI-May.jpg" /></a></div></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener noreferrer">Join 4 MILLION+ Cannabis Now fans &#8594;</a></div></section><section id="custom_html-14" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.leafbuyer.com/cannawidget.htjs?vid=r07Gl5L2&n=2"></script></div></section><section id="ajdg_bnnrwidgets-22" class="mvp-side-widget ajdg_bnnrwidgets"><div class="a-single a-100"><a class="gofollow" data-track="MTAwLDAsMSw2MA==" href="/subscribe" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2018/02/subscribe_banner_issue29.jpg" /></a></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="https://www.hawthornegc.com/" target="_blank" alt=“Hawthorne Gardening”><img src="/wp-content/uploads/2019/06/Hawthorne-High-impact_banner.jpg"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37335"><a href="https://cannabisnow.com/team/">Cannabis Now Team</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cannabisnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body>
</html>