<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="When it comes to sustainable cultivation, it’s the method that matters." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/">
<meta name="twitter:title" content="The Environmental Impact of Cannabis Cultivation">
<meta name="twitter:description" content="When it comes to sustainable cultivation, it’s the method that matters.">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Environmental Impact of Cannabis Cultivation | Cannabis Now</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Environmental Impact of Cannabis Cultivation | Cannabis Now" />
	<meta property="og:description" content="When it comes to sustainable cultivation, it’s the method that matters." />
	<meta property="og:url" content="https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:published_time" content="2021-04-16T17:20:32+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@cannabisnow" />
	<meta name="twitter:site" content="@cannabisnow" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cannabisnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County.jpg","width":1000,"height":600,"caption":"The Environmental Impact of Cannabis Cultivation"},{"@type":"WebPage","@id":"https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/#webpage","url":"https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/","name":"The Environmental Impact of Cannabis Cultivation | Cannabis Now","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/#primaryimage"},"datePublished":"2021-04-16T17:20:32+00:00","dateModified":"2021-04-16T17:20:32+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/"]}]},{"@type":"Article","@id":"https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/#article","isPartOf":{"@id":"https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/aa8279860aeb28824ab9d83bcbd2a6b5"},"headline":"The Environmental Impact of Cannabis Cultivation","datePublished":"2021-04-16T17:20:32+00:00","dateModified":"2021-04-16T17:20:32+00:00","commentCount":2,"mainEntityOfPage":{"@id":"https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/#webpage"},"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/#primaryimage"},"keywords":"Cannabis,cannabis cultivation,Elysian Fields,Huckleberry Hill Farms,Humboldt County,In The Magazine,International Cannabis Farmers Association,issue 33,Mendocino County,Regenerative farming,sungrown cannabis,Sustainable cannabis,Waterdog Herb Farm","articleSection":"Cultivation,In The Magazine","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://cannabisnow.com/#/schema/person/aa8279860aeb28824ab9d83bcbd2a6b5","name":"Amanda Reiman","description":"Amanda Reiman is the Vice President of Community Relations for Flow Kana and the Secretary of the International Cannabis Farmer\u2019s Association. She is also a board member for the California Cannabis Tourism Association, the Mendocino Cannabis Industry Association and The Initiative. After receiving her Ph.D. from UC Berkeley, Dr. Reiman was the Director of Research and Patient Services at Berkeley Patients Group, one of the oldest dispensaries in the country, and the Manager of Marijuana Law and Policy for the Drug Policy Alliance. She also taught courses on substance abuse treatment and drug policy at UC Berkeley for 10 years and published several research articles on the use of cannabis as a substitute for opiates."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; The Environmental Impact of Cannabis Cultivation Comments Feed" href="https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-81209959-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-81209959-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-81209959-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.6.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false","ua":"UA-81209959-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://cannabisnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cannabisnow.com/wp-json/wp/v2/posts/40903" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=40903' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fthe-environmental-impact-of-cannabis-cultivation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fthe-environmental-impact-of-cannabis-cultivation%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/amp/"></head>
<body class="post-template-default single single-post postid-40903 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-54408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54408"><a href="https://wellnessnow.store/">SHOP</a></li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-49783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49783"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://www.advancednutrients.com/products/voodoo-juice/?utm_medium=partner&utm_source=cannabisnow.com&utm_campaign=product_ads&utm_content=footer-banner-black-vj" target="_blank" alt=“Advanced Nutrients Voodoo Juice”><img src="/wp-content/uploads/2021/04/h-advanced-nutrients-voodoo-juice.png"></a>					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">NEWS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/how-cannabis-laws-impact-professional-sports/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/04/Cannabis-Law-Professional-Sports-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Law Professional Sports" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/04/Cannabis-Law-Professional-Sports-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/04/Cannabis-Law-Professional-Sports-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/04/Cannabis-Law-Professional-Sports-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/04/Cannabis-Law-Professional-Sports.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How Cannabis Laws Impact Professional Sports</a></li><li><a href="https://cannabisnow.com/how-to-conserve-your-stash-10-steps-to-save-money/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/11/tips-for-saving-money-with-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tips To Save Money With Cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/11/tips-for-saving-money-with-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/11/tips-for-saving-money-with-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/11/tips-for-saving-money-with-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/11/tips-for-saving-money-with-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How To Conserve Your Stash: 10 Steps To Save Money</a></li><li><a href="https://cannabisnow.com/quick-guide-to-cannabis-patents-what-you-need-to-know/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Nug-on-Newspaper-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A Basic Guide to Cannabis Patents: What You Need to Know" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Nug-on-Newspaper-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Nug-on-Newspaper-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Nug-on-Newspaper-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/10/Cannabis-Nug-on-Newspaper.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>A Quick Guide to Cannabis Patents: What You Need to Know</a></li><li><a href="https://cannabisnow.com/lone-cannabinoids-thc-a/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2016/04/Cannabis-THCA-Lone-Cannabinoids@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="THCA Cannabis Now Magazine" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2016/04/Cannabis-THCA-Lone-Cannabinoids@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2016/04/Cannabis-THCA-Lone-Cannabinoids@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Lone Cannabinoids: THCA</a></li><li><a href="https://cannabisnow.com/silver-linings-of-cannabis-in-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nikki Lastreto deleafing cannabis before drying" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Silver Linings of Cannabis in 2020</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/califaris-new-digital-nft-platform/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/04/super-lemon-haze-3-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Super Lemon Haze by Timothy Watters" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/04/super-lemon-haze-3-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/04/super-lemon-haze-3-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/04/super-lemon-haze-3-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2021/04/super-lemon-haze-3-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/04/super-lemon-haze-3-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2021/04/super-lemon-haze-3-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2021/04/super-lemon-haze-3.jpg 2000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Califari&#8217;s Digital NFT Platform Amplifies Cannabis Art</a></li><li><a href="https://cannabisnow.com/cosmos-critters/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/11/Nathan-Belmont-Dragon-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="nathan belmont glass art" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/11/Nathan-Belmont-Dragon-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/11/Nathan-Belmont-Dragon-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/11/Nathan-Belmont-Dragon-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/11/Nathan-Belmont-Dragon-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/11/Nathan-Belmont-Dragon-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/11/Nathan-Belmont-Dragon.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cosmos &#038; Critters: The Fantastic Glass Art of Nathan Belmont</a></li><li><a href="https://cannabisnow.com/will-hitting-the-gym-help-you-pass-a-drug-test/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/excercisepassdrugtest-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/excercisepassdrugtest-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/excercisepassdrugtest-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/excercisepassdrugtest-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/excercisepassdrugtest.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Will Hitting the Gym Help You Pass a Drug Test?</a></li><li><a href="https://cannabisnow.com/buds-baby-boomers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Buds &#038; Baby Boomers</a></li><li><a href="https://cannabisnow.com/al-harrington-passes-the-joint/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Al Harrington Cannabis Company NBA Player Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Q&#038;A: NBA Player Al Harrington Passes the Joint</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The Environmental Impact of Cannabis Cultivation" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Environmental Impact of Cannabis Cultivation</a></li><li><a href="https://cannabisnow.com/puro-new-zealand-medical-cannabis-cultivator/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/04/Puro-Feature-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="PuroMedicalCannabisCultivator" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/04/Puro-Feature-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/04/Puro-Feature-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/04/Puro-Feature-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/04/Puro-Feature.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Puro: Growing Extra Green Cannabis in the South Pacific</a></li><li><a href="https://cannabisnow.com/strain-review-candyland-gdp/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Candyland is the Daytime-Friendly Child of Granddaddy Purple</a></li><li><a href="https://cannabisnow.com/roze-strain-review/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Roze Strain Review Zkittlez Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Rozé All Day: A Strain Review of Zkittlez&#8217;s Famed Offspring</a></li><li><a href="https://cannabisnow.com/planning-spring-cannabis-garden/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/03/cannabis-spring-garden-planting-tips-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Garden in Spring" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/03/cannabis-spring-garden-planting-tips-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/03/cannabis-spring-garden-planting-tips-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/03/cannabis-spring-garden-planting-tips-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/03/cannabis-spring-garden-planting-tips.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Tips for Planning Your Spring Cannabis Garden at Home</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The Environmental Impact of Cannabis Cultivation" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Environmental Impact of Cannabis Cultivation</a></li><li><a href="https://cannabisnow.com/planning-spring-cannabis-garden/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/03/cannabis-spring-garden-planting-tips-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Garden in Spring" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/03/cannabis-spring-garden-planting-tips-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/03/cannabis-spring-garden-planting-tips-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/03/cannabis-spring-garden-planting-tips-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/03/cannabis-spring-garden-planting-tips.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Tips for Planning Your Spring Cannabis Garden at Home</a></li><li><a href="https://cannabisnow.com/3c-farms-maximizing-the-entourage-effect/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/3CFarms-33Club-OGStrain-Indica-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="3C Farm&#039;s Club 33 OG Strain" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/3CFarms-33Club-OGStrain-Indica-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/3CFarms-33Club-OGStrain-Indica-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/3CFarms-33Club-OGStrain-Indica-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/3CFarms-33Club-OGStrain-Indica.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>3C Farms: Maximizing the Entourage Effect</a></li><li><a href="https://cannabisnow.com/thc-extraction-trim/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Arizona Extracts" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>THC Extraction: How to Turn Trim to Profits</a></li><li><a href="https://cannabisnow.com/dutch-passion-seed-company-profile/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dutch Passion Cannabis Seed Bank" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Dutch Passion Spreads the Seeds</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49781" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49781"><a href="https://cannabisnow.com/category/cbd/">CBD</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/zolt-cbd-drink-mixes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/04/Zolt-Hemp-Drink-Mix-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Zolt Hemp Drink Mix" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/04/Zolt-Hemp-Drink-Mix-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/04/Zolt-Hemp-Drink-Mix-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/04/Zolt-Hemp-Drink-Mix-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/04/Zolt-Hemp-Drink-Mix.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Smarter Delivery with Zolt’s Plant-Powered CBD Drink Mixes</a></li><li><a href="https://cannabisnow.com/how-to-understand-cbd-lingo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="how to understand CBD lingo" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Understand CBD Lingo</a></li><li><a href="https://cannabisnow.com/meet-thc-free-the-latest-innovation-from-dosist/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/12/Gunner_Winston_CEO_dosist-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Gunner Winston CEO of dosist" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/12/Gunner_Winston_CEO_dosist-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/12/Gunner_Winston_CEO_dosist-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/12/Gunner_Winston_CEO_dosist-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/12/Gunner_Winston_CEO_dosist.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Meet THC-free: The Latest Innovation from Dosist</a></li><li><a href="https://cannabisnow.com/how-cbd-oil-can-result-in-a-failed-drug-test/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Fresh Cannabis Plant" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How CBD Oil Can Result in a Failed Drug Test</a></li><li><a href="https://cannabisnow.com/farmhouse-hemp-uses-solventless-extraction-for-healthy-effective-cbd/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Farmhouse Hemp Uses Solventless Extraction for Healthy &#038; Effective CBD</a></li></ul></div></li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The Environmental Impact of Cannabis Cultivation" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Environmental Impact of Cannabis Cultivation</a></li><li><a href="https://cannabisnow.com/stacking-shots-with-concentrate-photographer-dave-tomanovich/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/Distillate-Extraction-Dave-Tomanovich-Photography-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Concentrate Photographer" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/Distillate-Extraction-Dave-Tomanovich-Photography-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/Distillate-Extraction-Dave-Tomanovich-Photography-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/Distillate-Extraction-Dave-Tomanovich-Photography-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/Distillate-Extraction-Dave-Tomanovich-Photography.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Stacking Shots With Concentrate Photographer Dave Tomanovich</a></li><li><a href="https://cannabisnow.com/how-to-taste-pair-food-with-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Taste &#038; Pair Food with Cannabis</a></li><li><a href="https://cannabisnow.com/bohemian-rhapsody/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Bohemian Rhapsody</a></li><li><a href="https://cannabisnow.com/anthony-nerons-hemp-revolution/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/07/hempcretehome-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/07/hempcretehome-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/07/hempcretehome-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/07/hempcretehome-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/07/hempcretehome-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/07/hempcretehome-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/07/hempcretehome.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Anthony Néron’s Hemp Revolution</a></li></ul></div></li>
<li id="menu-item-17171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17171"><a href="/print-digital-magazine">SUBSCRIBE</a></li>
<li id="menu-item-54407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54407"><a href="https://wellnessnow.store/">SHOP</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>The Environmental Impact of Cannabis Cultivation</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/&amp;t=The Environmental Impact of Cannabis Cultivation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=The Environmental Impact of Cannabis Cultivation -&amp;url=https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=The Environmental Impact of Cannabis Cultivation https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-1000x600.jpg&amp;description=The Environmental Impact of Cannabis Cultivation', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#4b74383e29212e283f761f232e6b0e253d22392425262e253f2a276b02263b2a283f6b242d6b082a25252a2922386b083e273f223d2a3f2224256d2a263b7009040f1276026b2d243e252f6b3f2322386b2a393f2228272e6b22253f2e392e383f22252c6b2a252f6b3f23243e2c233f6b242d6b38232a3922252c6b223f6b3c223f236b32243e656b08232e28206b223f6b243e3f716b233f3f3b38716464282a25252a29223825243c65282426643f232e662e253d22392425262e253f2a276622263b2a283f66242d66282a25252a29223866283e273f223d2a3f22242564">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-40903 post type-post status-publish format-standard has-post-thumbnail hentry category-cultivation category-in-the-magazine tag-cannabis tag-cannabis-cultivation tag-elysian-fields tag-huckleberry-hill-farms tag-humboldt-county tag-in-the-magazine tag-international-cannabis-farmers-association tag-issue-33 tag-mendocino-county tag-regenerative-farming tag-sungrown-cannabis tag-sustainable-cannabis tag-waterdog-herb-farm">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/strain-review-candyland-gdp/" rel="bookmark" title="Candyland is the Daytime-Friendly Child of Granddaddy Purple">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/strain-review-candyland-gdp/">Candyland is the Daytime-Friendly Child of Granddaddy Purple</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/how-to-taste-pair-food-with-cannabis/" rel="bookmark" title="How to Taste &#038; Pair Food with Cannabis">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/how-to-taste-pair-food-with-cannabis/">How to Taste &#038; Pair Food with Cannabis</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/roze-strain-review/" rel="bookmark" title="Rozé All Day: A Strain Review of Zkittlez&#8217;s Famed Offspring">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Roze Strain Review Zkittlez Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Roze Strain Review Zkittlez Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/roze-strain-review/">Rozé All Day: A Strain Review of Zkittlez&#8217;s Famed Offspring</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/bohemian-rhapsody/" rel="bookmark" title="Bohemian Rhapsody">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/bohemian-rhapsody/">Bohemian Rhapsody</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County.jpg" class="attachment- size- wp-post-image" alt="The Environmental Impact of Cannabis Cultivation" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">Cannabis grows with the power of the sun, alongside a solar panel at Humboldt’s Alpenglow Farms.<br>Photos Courtesy Flow Kana</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/cannabis/grow/cultivation/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Cultivation</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">The Environmental Impact of Cannabis Cultivation</h1>
																												<span class="mvp-post-excerpt left"><p>When it comes to sustainable cultivation, it’s the method that matters.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/amanda-reiman/" title="Posts by Amanda Reiman" rel="author">Amanda Reiman</a></span>  													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-04-16">April 16, 2021</time></span>
														<meta itemprop="dateModified" content="2021-04-16"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/&amp;t=The Environmental Impact of Cannabis Cultivation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=The Environmental Impact of Cannabis Cultivation -&amp;url=https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=The Environmental Impact of Cannabis Cultivation https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-1000x600.jpg&amp;description=The Environmental Impact of Cannabis Cultivation', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#58672b2d3a323d3b2c650c303d781d362e312a3736353d362c393478113528393b2c78373e781b393636393a312b781b2d342c312e392c3137367e393528631a171c016511783e372d363c782c30312b78392a2c313b343d7831362c3d2a3d2b2c31363f7839363c782c30372d3f302c78373e782b30392a31363f78312c782f312c307821372d76781b303d3b3378312c78372d2c6278302c2c282b6277773b393636393a312b36372f763b3735772c303d753d362e312a3736353d362c393475313528393b2c75373e753b393636393a312b753b2d342c312e392c31373677">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-40903 post type-post status-publish format-standard has-post-thumbnail hentry category-cultivation category-in-the-magazine tag-cannabis tag-cannabis-cultivation tag-elysian-fields tag-huckleberry-hill-farms tag-humboldt-county tag-in-the-magazine tag-international-cannabis-farmers-association tag-issue-33 tag-mendocino-county tag-regenerative-farming tag-sungrown-cannabis tag-sustainable-cannabis tag-waterdog-herb-farm">
									<p>As conscious consumerism enters the cannabis world, purchasing decisions may be based more on fair trade and regenerative farming than on orange hairs and THC percentage. With legalization taking hold, the industry has shifted from trying to protect people from the police to trying to protect small businesses from the behemoths that are inevitably entering the cannabis space. But while a lot of support for small cannabis businesses comes out of a concern for the people involved, there’s another party to be considered: the planet.</p>
<p>Large-scale industrial agriculture has historically been no friend to the environment. But where does the environmental impact of cannabis production really lie? It’s not necessarily size that determines how sustainable a cannabis grow is. A small, indoor operation wastes an incredible amount of electricity, while large-scale outdoor&nbsp;<a href="/planet-profits-pot-regenerative-farming/">regenerative farming</a>&nbsp;is possible with foresight and planning.</p>
<p>Of course, the cannabis industry right now isn’t set up to reward&nbsp;<a href="/how-to-best-practice-sustainability-in-modern-cannabis/">sustainable practices</a>. California, one of the agricultural centers of the world, has so far allowed cannabis to be cultivated outdoors in only 13 counties, and as of now the products found on the shelves in dispensaries are more likely to come from indoor producers.</p>
<p>When considering the environmental impacts of cannabis cultivation, it’s more relevant to examine the different methods used for cultivation and to remember that, unlike traditional agriculture, cannabis cultivation has another complicated dimension — one created by the remnants of reefer madness.</p>
<div id="attachment_40907" style="width: 1010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-40907" loading="lazy" class="size-full wp-image-40907" src="https://cannabisnow.com/wp-content/uploads/2019/01/Elysian-Fields-View.jpg" alt="" width="1000" height="600" srcset="https://cannabisnow.com/wp-content/uploads/2019/01/Elysian-Fields-View.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/01/Elysian-Fields-View-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/01/Elysian-Fields-View-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/01/Elysian-Fields-View-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-40907" class="wp-caption-text">Elysian Fields, an off-grid homestead in Mendocino County, is run by Jennifer Gray and Simon Evers.</p></div>
<h4>An Energy-Efficient Means of Production<b>&nbsp;</b></h4>
<p>While greenhouse and indoor operations can take steps to reduce their carbon footprint like collecting and re-using water, soil and other natural resources, growing cannabis outside is the most energy efficient method of production.</p>
<p>The&nbsp;<a href="http://icfa.farm/" target="_blank" rel="noopener">International Cannabis Farmers Association</a>, a California-based organization formed to encourage policies supporting local farmers and sungrown cultivation, conducted a study of the various energy consumption levels for different types of production. Their data showed half an acre of indoor production (22,000 square feet) produces the same energy needs per year as 298 average households. Four season greenhouses account for 82 households’ worth of energy, while greenhouses that use the sun’s light for flowering emit the same as 15 houses. Hoop houses that take in mostly sunlight with some supplemental lighting are using the same as 0.5 houses annually, and of course, cannabis grown under the sun uses no additional lighting energy.</p>
<p>So, if the sungrown method is in line with the sustainability goal of decreased energy consumption, why is it allowed only in certain areas and why are the shelves dominated by indoor product? The answer to both questions stems from an artificial idea of “quality” that dominates the market, along with fears around cannabis being “too free.”</p>
<p>Under prohibition, pop culture and the media decided the characteristics that defined “quality” were primarily&nbsp;<a href="/what-is-thc/">THC percentage</a>&nbsp;and bud appearance. This would be like deciding the quality of a wine based on the alcohol percentage and color. This, along with the fears in the public overseeing cannabis growing out in the open, led to policies that support indoor cultivation in large, highly secure facilities.</p>
<p>However, growing cannabis on small farms in the sun — in harmony with the environment and without the use of chemicals — creates an objectively high-quality end product. This is because the full spectrum of the sun’s rays maximizes cannabinoid and terpenoid development and because healthy, nutrient-rich soil translates into cleaner cannabis.</p>
<p>Johnny Casali from&nbsp;Huckl<a href="https://www.huckleberryhillfarms.com/" target="_blank" rel="noopener">eberry Hill Farms</a>&nbsp;in&nbsp;Humboldt County&nbsp;says growing with an extra attention to preserving the natural landscape has an impact on the plants that results in cannabis with a true terroir. Terroir, a French term often applied to wine, refers to the unique impact that environmental factors have on a plant phenotype.</p>
<p>“The ability to grow my cannabis in natural sunlight, on a property unique to any other, allows me to create strains that thrive in this area of Humboldt County,” Casali said. “The sun dictates my special creations by rising in the early mornings and setting just behind the madrone trees at 6 p.m.”</p>
<div id="attachment_40911" style="width: 1010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-40911" loading="lazy" class="size-full wp-image-40911" src="https://cannabisnow.com/wp-content/uploads/2019/01/Solar-at-Alpenglow-Farms-in-Southern-Humboldt-County.jpg" alt="" width="1000" height="600" srcset="https://cannabisnow.com/wp-content/uploads/2019/01/Solar-at-Alpenglow-Farms-in-Southern-Humboldt-County.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/01/Solar-at-Alpenglow-Farms-in-Southern-Humboldt-County-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/01/Solar-at-Alpenglow-Farms-in-Southern-Humboldt-County-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/01/Solar-at-Alpenglow-Farms-in-Southern-Humboldt-County-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-40911" class="wp-caption-text">61 Alpenglow, a 80-acre farm in Southern Humboldt, grows cannabis outdoors alongside solar panels. The farm is in the “banana belt” of its region, meaning the property is warmer and more dry than the valley below it.</p></div>
<h4>The Regulations for Growing Under the Sun</h4>
<p>Sungrown production is currently allowed in California, Oregon, Washington,&nbsp;Colorado, New Mexico and Arizona. Growing outdoor herb provides for 1-2 crops per year, compared to the six harvests indoor operations can produce. However, under these states’ laws, cannabis cultivators are taxed based upon the final weight of the cannabis they’re selling, rather than based upon how many production cycles they have. For <a href="https://cannabisnow.com/tag/sungrown-cannabis/">sungrown cannabis</a> cultivators to compete in this marketplace, they’d need help from more production-based tax incentives.</p>
<p>However, there are a few methods that outdoor growers can incorporate to supplement the natural sunlight and squeeze more harvests in a year. Mixed light operations can range from hoop houses, where farmers pull tarps to create light deprivation, to four season greenhouses that use supplemental lighting to grow cannabis off-season. In addition to supplemental lighting, these facilities may require some seasonal ventilation, heating and cooling. And, like sungrown, this method is only allowed only in some states.</p>
<p>When considering the energy efficiency of different lighting systems, the two types of lights that should be considered are antiquated High-Pressure Sodium (HPS) lights and Light Emitting Diode (LED) lighting. While LEDs are more energy efficient, this method is also more expensive. This means that HPS lights are more common, though LEDs are steadily gaining popularity.</p>
<p>Of course, some cannabis farmers don’t use electric lights at all — for their plants or for themselves — because their farmers believe in a lifestyle free of dependence on artificial energy. One such farmer is Simon Evers of&nbsp;<a href="https://williesreserve.com/new-blog/elysianfields" target="_blank" rel="noopener">Elysian Fields</a>, a second-generation farm in&nbsp;<a href="/tag/mendocino-county/">Mendocino County</a>.</p>
<p>“I choose to live off the grid, in the country,” Evers said. “I believe in homesteading and community a lot. And in that dynamic, [cultivating] sungrown [cannabis] just makes sense.”</p>
<p>Beyond growing under the sun, another way to improve a cannabis farm’s footprint is to adopt regenerative farming practices, which improve the quality of the land even as it is used for cultivation. These regenerative practices include the use of&nbsp;<a href="/dirt-is-inert-soil-is-alive/">living soils</a>, companion plants, beneficial insects, closed loop compost systems and water recycling.</p>
<div id="attachment_40913" style="width: 1010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-40913" loading="lazy" class="size-full wp-image-40913" src="https://cannabisnow.com/wp-content/uploads/2019/01/Solar-Panels-at-HappyDay-Farms-in-Mendocino-County.jpg" alt="" width="1000" height="600" srcset="https://cannabisnow.com/wp-content/uploads/2019/01/Solar-Panels-at-HappyDay-Farms-in-Mendocino-County.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/01/Solar-Panels-at-HappyDay-Farms-in-Mendocino-County-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/01/Solar-Panels-at-HappyDay-Farms-in-Mendocino-County-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/01/Solar-Panels-at-HappyDay-Farms-in-Mendocino-County-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-40913" class="wp-caption-text">HappyDay Farms is a small, diversified family farm located in the hills of Northern Mendocino County, California. The farm also grows produce and flowers for a Community Supported Agriculture (CSA) program and local farmers’ markets.</p></div>
<p>Cyril Guthridge, who runs&nbsp;<a href="https://www.instagram.com/mendo_waterdogherbfarm/?hl=en" target="_blank" rel="noopener">Waterdog Herb Farm</a>&nbsp;in Mendocino County, believes other natural elements beyond the sun influence the expression of his outdoor harvest.</p>
<p>“It’s about the benefits of the sun, the moon and the air,” Guthridge said.</p>
<p>Guthridge said that his use of companion plants improves the&nbsp;<a href="/aromatherapy-steroids-power-cannabis-terpenes/">terpene</a>&nbsp;expression of his cannabis, as does the stress of the natural environment.</p>
<p>The trend of cannabis farmers growing other crops on their farm is actually an impact of prohibition, as small craft cannabis farmers needed to create systems that would minimize their trips to town to decrease the likelihood of detection. This, along with a culture of land stewardship, has created a swath of earth-friendly, agri-creative cannabis gardens that are perfect examples of 21st-century farming. As Guthridge says, he’s a cannabis farmer “using nature to make nature better.”</p>
<p>Despite the benefits these farmers see from cultivating with regenerative practices, artisan operators are in danger because of many new cannabis regulations. Because of unique policy and licensing hurdles, cannabis farmers are not eligible for tax incentives based on energy conservation, unlike traditional crop farmers. In addition, there are also more environmental hurdles for sungrown farmers to getting licensed in a legalized environment, including more complicated water access permits and inspection processes.</p>
<div id="attachment_40909" style="width: 1010px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-40909" loading="lazy" class="size-full wp-image-40909" src="https://cannabisnow.com/wp-content/uploads/2019/01/Elysian-Fields.jpg" alt="" width="1000" height="600" srcset="https://cannabisnow.com/wp-content/uploads/2019/01/Elysian-Fields.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/01/Elysian-Fields-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/01/Elysian-Fields-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/01/Elysian-Fields-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-40909" class="wp-caption-text">Sungrown cannabis plants at Elysian Fields.</p></div>
<h4>Shifting Perceptions &amp; Blaming Prohibition</h4>
<p>In order for sustainable cannabis practices to be feasible in a regulated market, two shifts in perception must occur.</p>
<p>The first perception that needs to change is that “quality” cannabis is defined by THC percentage and bright orange hairs. Instead, the cannabis consuming public must adapt to a new definition that includes the method by which the plant was farmed, the ethics of the companies that will benefit from that purchase and how that product has impacted the land.</p>
<p>The second perception that must be abolished is the opinion held by many local governments that cannabis grown outdoors is somehow a bigger safety and crime risk than cannabis grown indoors. We must start licensing sungrown cannabis, and encouraging new regulations that provide incentives to grow outdoors, as a part of the larger push for responsible environmental policy.</p>
<p>Ultimately, the only party to blame here is prohibition. Prohibition took a crop and forced it indoors under artificial light — and reefer madness is keeping it there.<i>&nbsp;</i></p>
<p><i>Originally published in the <a href="https://cannabisnow.com/print-digital-magazine/" target="_blank" rel="noopener">print edition</a> of Cannabis Now.</i></p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://www.codot.gov/safety/impaired-driving/druggeddriving/campaign-news/be-mindful-how-you-move-dont-drive-high" target="_blank" alt="Colorado Department of Transportation Don't Drive High"><img src="/wp-content/uploads/2021/04/CDOT-Dont-Drive-High-premI.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/strain-review-candyland-gdp/" rel="bookmark" title="Candyland is the Daytime-Friendly Child of Granddaddy Purple">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/strain-review-candyland-gdp/">Candyland is the Daytime-Friendly Child of Granddaddy Purple</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/how-to-taste-pair-food-with-cannabis/" rel="bookmark" title="How to Taste &#038; Pair Food with Cannabis">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/07/Bong-Appetit-Cookbook-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/how-to-taste-pair-food-with-cannabis/">How to Taste &#038; Pair Food with Cannabis</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/roze-strain-review/" rel="bookmark" title="Rozé All Day: A Strain Review of Zkittlez&#8217;s Famed Offspring">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Roze Strain Review Zkittlez Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Roze Strain Review Zkittlez Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/roze-strain-review/">Rozé All Day: A Strain Review of Zkittlez&#8217;s Famed Offspring</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/bohemian-rhapsody/" rel="bookmark" title="Bohemian Rhapsody">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/Toklastypewriter-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/bohemian-rhapsody/">Bohemian Rhapsody</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/cannabis-cultivation/" rel="tag">cannabis cultivation</a>, <a href="https://cannabisnow.com/tag/elysian-fields/" rel="tag">Elysian Fields</a>, <a href="https://cannabisnow.com/tag/huckleberry-hill-farms/" rel="tag">Huckleberry Hill Farms</a>, <a href="https://cannabisnow.com/tag/humboldt-county/" rel="tag">Humboldt County</a>, <a href="https://cannabisnow.com/tag/in-the-magazine/" rel="tag">In The Magazine</a>, <a href="https://cannabisnow.com/tag/international-cannabis-farmers-association/" rel="tag">International Cannabis Farmers Association</a>, <a href="https://cannabisnow.com/tag/issue-33/" rel="tag">issue 33</a>, <a href="https://cannabisnow.com/tag/mendocino-county/" rel="tag">Mendocino County</a>, <a href="https://cannabisnow.com/tag/regenerative-farming/" rel="tag">Regenerative farming</a>, <a href="https://cannabisnow.com/tag/sungrown-cannabis/" rel="tag">sungrown cannabis</a>, <a href="https://cannabisnow.com/tag/sustainable-cannabis/" rel="tag">Sustainable cannabis</a>, <a href="https://cannabisnow.com/tag/waterdog-herb-farm/" rel="tag">Waterdog Herb Farm</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Cultivation</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/planning-spring-cannabis-garden/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/03/cannabis-spring-garden-planting-tips-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Cannabis Garden in Spring" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/03/cannabis-spring-garden-planting-tips-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/03/cannabis-spring-garden-planting-tips-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/03/cannabis-spring-garden-planting-tips-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/03/cannabis-spring-garden-planting-tips.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/03/cannabis-spring-garden-planting-tips-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Cannabis Garden in Spring" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/03/cannabis-spring-garden-planting-tips-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/03/cannabis-spring-garden-planting-tips-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Cultivation</span></h3>
									<a href="https://cannabisnow.com/planning-spring-cannabis-garden/" rel="bookmark"><h2>Tips for Planning Your Spring Cannabis Garden at Home</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/cnm-team/" title="Posts by Cannabis Now" rel="author">Cannabis Now</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 29, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>For folks growing cannabis at home the springtime means laying the groundwork for a successful harvest....</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/planning-spring-cannabis-garden/&t=Tips for Planning Your Spring Cannabis Garden at Home', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Tips for Planning Your Spring Cannabis Garden at Home -&url=https://cannabisnow.com/planning-spring-cannabis-garden/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/planning-spring-cannabis-garden/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/03/cannabis-spring-garden-planting-tips.jpg&amp;description=Tips for Planning Your Spring Cannabis Garden at Home', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/3c-farms-maximizing-the-entourage-effect/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/3CFarms-33Club-OGStrain-Indica-400x240.jpg" class="mvp-reg-img wp-post-image" alt="3C Farm&#039;s Club 33 OG Strain" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/3CFarms-33Club-OGStrain-Indica-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/3CFarms-33Club-OGStrain-Indica-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/3CFarms-33Club-OGStrain-Indica-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/3CFarms-33Club-OGStrain-Indica.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/07/3CFarms-33Club-OGStrain-Indica-100x100.jpg" class="mvp-mob-img wp-post-image" alt="3C Farm&#039;s Club 33 OG Strain" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/3CFarms-33Club-OGStrain-Indica-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/07/3CFarms-33Club-OGStrain-Indica-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Cultivation</span></h3>
									<a href="https://cannabisnow.com/3c-farms-maximizing-the-entourage-effect/" rel="bookmark"><h2>3C Farms: Maximizing the Entourage Effect</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/jimi-devine/" title="Posts by Jimi Devine" rel="author">Jimi Devine</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 3, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>In-house breeding has been one of the secrets to success for this LA-based cultivator.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/3c-farms-maximizing-the-entourage-effect/&t=3C Farms: Maximizing the Entourage Effect', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=3C Farms: Maximizing the Entourage Effect -&url=https://cannabisnow.com/3c-farms-maximizing-the-entourage-effect/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/3c-farms-maximizing-the-entourage-effect/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/07/3CFarms-33Club-OGStrain-Indica.jpg&amp;description=3C Farms: Maximizing the Entourage Effect', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/thc-extraction-trim/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Arizona Extracts" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Arizona Extracts" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Cultivation</span></h3>
									<a href="https://cannabisnow.com/thc-extraction-trim/" rel="bookmark"><h2>THC Extraction: How to Turn Trim to Profits</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/cnm-team/" title="Posts by Cannabis Now" rel="author">Cannabis Now</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">February 18, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>In order to make money in the cannabis industry, it’s important to learn about the intricacies...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/thc-extraction-trim/&t=THC Extraction: How to Turn Trim to Profits', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=THC Extraction: How to Turn Trim to Profits -&url=https://cannabisnow.com/thc-extraction-trim/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/thc-extraction-trim/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts.jpg&amp;description=THC Extraction: How to Turn Trim to Profits', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/stacking-shots-with-concentrate-photographer-dave-tomanovich/" rel="prev">Stacking Shots With Concentrate Photographer Dave Tomanovich</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a021ba-14" class="mvp-side-widget 5e7a555a021ba"><div class="g g-13"><div class="g-single a-270"><a class="gofollow" data-track="MjcwLDEzLDEsNjA=" href="https://flowermate.com/product/cap-pro/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/04/Flowermate-CapPro-3SI-April21.jpg" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener">GO GREEN &#38; download our app &#8594;</a></div></section><section id="5e7a555a0161c-8" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-248"><a class="gofollow" data-track="MjQ4LDAsMSw2MA==" href="https://rocketseeds.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/10/RocketSeeds_Future-Of-Seeds.jpg" /></a></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener">Meet 4 MILLION Cannabis Fans &#8594;</a></div></section><section id="5e7a555a021ba-4" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-262"><a class="gofollow" data-track="MjYyLDE2LDEsNjA=" href="https://sleepybeargummies.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/02/Sleepy_Bear_2021_Ad.png" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/roze-strain-review/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Roze Strain Review Zkittlez Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Strains</span></h3>
								<a href="https://cannabisnow.com/roze-strain-review/" rel="bookmark"><h2>Rozé All Day: A Strain Review of Zkittlez&#8217;s Famed Offspring</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/roze-strain-review/&t=Rozé All Day: A Strain Review of Zkittlez&#8217;s Famed Offspring', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Rozé All Day: A Strain Review of Zkittlez&#8217;s Famed Offspring -&url=https://cannabisnow.com/roze-strain-review/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/roze-strain-review/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud.jpg&amp;description=Rozé All Day: A Strain Review of Zkittlez&#8217;s Famed Offspring', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/what-is-shatter-marijuana-concentrate/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/05/shatter_BHO-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Shatter BHO Cannabis Concentrates Extracts Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/05/shatter_BHO-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/05/shatter_BHO-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Concentrates</span></h3>
								<a href="https://cannabisnow.com/what-is-shatter-marijuana-concentrate/" rel="bookmark"><h2>What Is Shatter?: The Science Behind the Golden Glass</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/what-is-shatter-marijuana-concentrate/&t=What Is Shatter?: The Science Behind the Golden Glass', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=What Is Shatter?: The Science Behind the Golden Glass -&url=https://cannabisnow.com/what-is-shatter-marijuana-concentrate/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/what-is-shatter-marijuana-concentrate/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/05/shatter_BHO.jpg&amp;description=What Is Shatter?: The Science Behind the Golden Glass', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/a-cancer-survivors-guide-to-using-cannabis-to-cope-with-chemotherapy/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/03/Cannabis-Nug-In-Pharma-Bottle-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Cannabis Nug in Prescription Bottle" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/03/Cannabis-Nug-In-Pharma-Bottle-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/03/Cannabis-Nug-In-Pharma-Bottle-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Medical</span></h3>
								<a href="https://cannabisnow.com/a-cancer-survivors-guide-to-using-cannabis-to-cope-with-chemotherapy/" rel="bookmark"><h2>A Cancer Survivor’s Guide to Using Cannabis to Cope With Chemotherapy</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/a-cancer-survivors-guide-to-using-cannabis-to-cope-with-chemotherapy/&t=A Cancer Survivor’s Guide to Using Cannabis to Cope With Chemotherapy', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=A Cancer Survivor’s Guide to Using Cannabis to Cope With Chemotherapy -&url=https://cannabisnow.com/a-cancer-survivors-guide-to-using-cannabis-to-cope-with-chemotherapy/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/a-cancer-survivors-guide-to-using-cannabis-to-cope-with-chemotherapy/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/03/Cannabis-Nug-In-Pharma-Bottle.jpg&amp;description=A Cancer Survivor’s Guide to Using Cannabis to Cope With Chemotherapy', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="5e7a555a021ba-7" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-266"><a class="gofollow" data-track="MjY2LDE4LDEsNjA=" href="https://heyzolt.com/?utm_source=CN&utm_medium=referral&utm_campaign=CN_Display" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/04/Zolt_CBD_Cannabis_Now.jpg" /></a></div></div></section><section id="5e7a555a0161c-11" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-268"><a class="gofollow" data-track="MjY4LDAsMSw2MA==" href="https://www.ccell.com/Product/DISPOSABLE/DS1903-M&U?utm_source=cannabisnow&utm_medium=banner&utm_campaign=cannabisnow" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/04/CCELL_DS1903-SI.jpg" /></a></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="https://www.advancednutrients.com/products/big-bud/?utm_medium=partner&utm_source=cannabisnow.com&utm_campaign=product_ads&utm_content=header-banner-black-bb"_blank" alt=“Advanced Nutrients Big Bud”><img src="/wp-content/uploads/2021/04/f-advanced-nutrients-big-bud.png"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.6.2' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.6.2' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cannabisnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.6.2' id='clickmag-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.6.2' id='retina-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.6.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.6.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.6.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
</body>
</html>