<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The Empire State and Big Sky Country, although seemingly on opposite sides of America’s political divide, now each face the opportunity—and the challenge—of crafting a model of justice for all." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/">
<meta name="twitter:title" content="New York and Montana: Contrasts in Cannabis Equity">
<meta name="twitter:description" content="The Empire State and Big Sky Country, although seemingly on opposite sides of America’s political divide, now each face the opportunity—and the challenge—of crafting a model of justice for all.">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.6 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New York and Montana: Contrasts in Cannabis Equity | Cannabis Now</title>
	<meta name="description" content="A comparison of how cannabis equity principles are playing out in two very different states—New York and Montana—with very different results." />
	<link rel="canonical" href="https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New York and Montana: Contrasts in Cannabis Equity" />
	<meta property="og:description" content="A comparison of how cannabis equity principles are playing out in two very different states—New York and Montana—with very different results." />
	<meta property="og:url" content="https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:published_time" content="2022-04-25T15:20:31+00:00" />
	<meta property="article:modified_time" content="2022-04-25T15:20:32+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@cannabisnow" />
	<meta name="twitter:site" content="@cannabisnow" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Bill Weinberg" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="12 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","contentUrl":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cannabisnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans.jpg","contentUrl":"https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans.jpg","width":1000,"height":600,"caption":"Native Americans and cannabis"},{"@type":"WebPage","@id":"https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/#webpage","url":"https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/","name":"New York and Montana:\u00a0Contrasts in Cannabis Equity | Cannabis Now","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/#primaryimage"},"datePublished":"2022-04-25T15:20:31+00:00","dateModified":"2022-04-25T15:20:32+00:00","description":"A comparison of how cannabis equity principles are playing out in two very different states\u2014New York and Montana\u2014with very different results.","breadcrumb":{"@id":"https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/"]}]},{"@type":"BreadcrumbList","@id":"https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cannabisnow.com/"},{"@type":"ListItem","position":2,"name":"New York and Montana:\u00a0Contrasts in Cannabis Equity"}]},{"@type":"Article","@id":"https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/#article","isPartOf":{"@id":"https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/faf5795182f97375a3f2d9e94b21c542"},"headline":"New York and Montana:\u00a0Contrasts in Cannabis Equity","datePublished":"2022-04-25T15:20:31+00:00","dateModified":"2022-04-25T15:20:32+00:00","mainEntityOfPage":{"@id":"https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/#webpage"},"wordCount":2656,"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/#primaryimage"},"thumbnailUrl":"https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans.jpg","keywords":["Cannabis","Equity","Montana","native Americans","New York","War on Drugs"],"articleSection":["Politics"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://cannabisnow.com/#/schema/person/faf5795182f97375a3f2d9e94b21c542","name":"Bill Weinberg","description":"Bill Weinberg is an award-winning 30-year veteran journalist in the fields of human rights, drug policy, ecology and war. He was news editor at High Times in the 1990s, and has reported widely from Mexico, Central America, Colombia and Peru. His books include Homage to Chiapas: The New Indigenous Struggles in Mexico and Cannabis Trips: A Global Guide That Leaves No Turn Unstoned. He lives in New York City, where he contributes to Cannabis Now and produces the websites Global Ganja Report and CounterVortex.org.","sameAs":["http://cannabisnow.com"],"url":"https://cannabisnow.com/author/bill-weinberg/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; New York and Montana: Contrasts in Cannabis Equity Comments Feed" href="https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-81209959-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.9.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false","ua":"UA-81209959-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://cannabisnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cannabisnow.com/wp-json/wp/v2/posts/59771" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=59771' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fnew-york-and-montana-contrasts-in-cannabis-equity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fnew-york-and-montana-contrasts-in-cannabis-equity%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/amp/"></head>
<body class="post-template-default single single-post postid-59771 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">Current Events</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-55461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55461"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://hubs.la/H0_DN7G0" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2021/12/Header-CBN-Numbers-Grove.jpg"></a>					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">CURRENT EVENTS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Native Americans and cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>New York and Montana: Contrasts in Cannabis Equity</a></li><li><a href="https://cannabisnow.com/the-4-20-holiday-whos-it-actually-for/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="smoking on 4/20 holiday at hippie hill" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The 4/20 Holiday: Who&#8217;s It Actually For?</a></li><li><a href="https://cannabisnow.com/cannabis-investor-sees-strength-in-numbers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/04/MatthewNordgren-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cannabis investor Matthew Nordgren" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/MatthewNordgren-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/04/MatthewNordgren-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/04/MatthewNordgren-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/04/MatthewNordgren.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis Investor Sees Strength in Numbers</a></li><li><a href="https://cannabisnow.com/us-house-approves-cannabis-decriminalization-bill/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/04/PotLeaf-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="decriminalize cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/PotLeaf-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/04/PotLeaf-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/04/PotLeaf-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/04/PotLeaf.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>US House Approves Cannabis Decriminalization Bill</a></li><li><a href="https://cannabisnow.com/report-finds-cannabis-legalization-does-not-increase-youth-marijuana-use/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/youthsmokingweed-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="youth smoking cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/youthsmokingweed-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/youthsmokingweed-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/youthsmokingweed-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/youthsmokingweed.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Report Finds Cannabis Legalization Does Not Increase Youth Marijuana Use</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/face-of-the-farmer-john-casali-huckleberry-hill-farms/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Huckleberry Hill Farm in Humboldt County" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: John Casali, Huckleberry Hill Farms</a></li><li><a href="https://cannabisnow.com/mike-tyson-takes-tyson-2-0-cannabis-to-michigan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mike Tyson cannabis brand" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Mike Tyson Takes Tyson 2.0 Cannabis to Michigan</a></li><li><a href="https://cannabisnow.com/cannabis-culture-what-does-it-mean-to-you/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/02/CannabisGreenhouse-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Greenhouse grown cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/CannabisGreenhouse-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/02/CannabisGreenhouse-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/02/CannabisGreenhouse-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/02/CannabisGreenhouse.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis Culture: What Does it Mean to You?</a></li><li><a href="https://cannabisnow.com/budtenders-are-holding-back-cannabis-but-its-not-their-fault/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/budtender-selecting-cannabis-at-dispensary-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Budtender selecting cannabis at dispensary" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/budtender-selecting-cannabis-at-dispensary-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/budtender-selecting-cannabis-at-dispensary-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/budtender-selecting-cannabis-at-dispensary-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/budtender-selecting-cannabis-at-dispensary.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Budtenders Are Holding Back Cannabis—but It’s Not Their Fault</a></li><li><a href="https://cannabisnow.com/after-harvest-from-drying-to-selling-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bucked Weed In Kraft Paper" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>After Harvest: From Drying to Selling Cannabis</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/choosing-cannabis-seeds-to-start-the-season/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Starts" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Choosing Cannabis Seeds to Start the Season</a></li><li><a href="https://cannabisnow.com/preparing-for-spring-at-swami-select/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Preparing for Spring at Swami Select</a></li><li><a href="https://cannabisnow.com/belushis-farm-revamps-grow-op-with-fohse/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Belushi&#039;s Farm" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Belushi’s Farm Revamps Grow Op with Fohse</a></li><li><a href="https://cannabisnow.com/how-to-set-up-a-cannabis-home-grow/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/02/cannabisplantathome-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="growing cannabis at home" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/cannabisplantathome-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/02/cannabisplantathome-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/02/cannabisplantathome-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/02/cannabisplantathome.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Set Up a Cannabis Home Grow</a></li><li><a href="https://cannabisnow.com/dark-star-this-soothing-strain-will-melt-away-your-tension/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dark Star Strain" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/dark-star.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Dark Star: This Soothing Strain Will Melt Away Your Tension</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/choosing-cannabis-seeds-to-start-the-season/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Starts" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Choosing Cannabis Seeds to Start the Season</a></li><li><a href="https://cannabisnow.com/preparing-for-spring-at-swami-select/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/SwamiWalkWithTipuandFrisco.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Preparing for Spring at Swami Select</a></li><li><a href="https://cannabisnow.com/belushis-farm-revamps-grow-op-with-fohse/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Belushi&#039;s Farm" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/02/BelushisFarm.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Belushi’s Farm Revamps Grow Op with Fohse</a></li><li><a href="https://cannabisnow.com/after-harvest-from-drying-to-selling-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bucked Weed In Kraft Paper" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/01/Bucked-Weed-In-Kraft-Paper.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>After Harvest: From Drying to Selling Cannabis</a></li><li><a href="https://cannabisnow.com/how-to-tell-cannabis-plant-male/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cannabis male plant cannabis now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Tell if Your Cannabis Plant is Male or Female</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/bella-thorne-boss/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/04/BellaThorneDisco-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bella Thorne" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/BellaThorneDisco-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/04/BellaThorneDisco-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/04/BellaThorneDisco-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/04/BellaThorneDisco.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Bella Thorne, Boss</a></li><li><a href="https://cannabisnow.com/this-discreet-manhattan-cannabis-club-gets-it-right/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Astor Club cannabis lounge" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>This Discreet Manhattan Cannabis Club Gets It Right</a></li><li><a href="https://cannabisnow.com/american-steel/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/CullenRaichart_GreenBroz-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="GreenBroz CEO Cullen Raichart" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/CullenRaichart_GreenBroz-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/CullenRaichart_GreenBroz-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/CullenRaichart_GreenBroz-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/CullenRaichart_GreenBroz.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>American Steel</a></li><li><a href="https://cannabisnow.com/the-ricky-williams-experiment-rolls-on/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/02/RickyWilliams-Copyright-CannabisNow-Interview-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/RickyWilliams-Copyright-CannabisNow-Interview-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/02/RickyWilliams-Copyright-CannabisNow-Interview-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Exclusive: The Ricky Williams Experiment Rolls On</a></li><li><a href="https://cannabisnow.com/dry-ice-kief-separation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/06/Spoon-Dry-Kief@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="dry ice kief separation" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/06/Spoon-Dry-Kief@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/06/Spoon-Dry-Kief@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Demystifying the Dry Ice Kief Separation Method</a></li></ul></div></li>
<li id="menu-item-58138" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-58138"><a href="https://cannabisnow.com/print-digital-magazine/">SUBSCRIBE</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>New York and Montana: Contrasts in Cannabis Equity</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/&amp;t=New York and Montana: Contrasts in Cannabis Equity', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=New York and Montana: Contrasts in Cannabis Equity -&amp;url=https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=New York and Montana: Contrasts in Cannabis Equity https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans-1000x600.jpg&amp;description=New York and Montana: Contrasts in Cannabis Equity', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#320d414750585751460f7c5745126b5d405912535c56127f5d5c46535c5308f092715d5c464053414641125b5c1271535c5c53505b41127743475b464b14535f4209707d766b0f7b12545d475c5612465a5b41125340465b515e57125b5c4657405741465b5c5512535c5612465a5d47555a46125d5412415a53405b5c55125b4612455b465a124b5d471c12715a575159125b46125d474608125a46464241081d1d51535c5c53505b415c5d451c515d5f1d5c57451f4b5d40591f535c561f5f5d5c46535c531f515d5c4640534146411f5b5c1f51535c5c53505b411f5743475b464b1d">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-59771 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-cannabis tag-equity tag-montana tag-native-americans tag-new-york tag-war-on-drugs">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/the-4-20-holiday-whos-it-actually-for/" rel="bookmark" title="The 4/20 Holiday: Who&#8217;s It Actually For?">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts-400x240.jpg" class="mvp-reg-img wp-post-image" alt="smoking on 4/20 holiday at hippie hill" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts-100x100.jpg" class="mvp-mob-img wp-post-image" alt="smoking on 4/20 holiday at hippie hill" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/the-4-20-holiday-whos-it-actually-for/">The 4/20 Holiday: Who&#8217;s It Actually For?</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/this-discreet-manhattan-cannabis-club-gets-it-right/" rel="bookmark" title="This Discreet Manhattan Cannabis Club Gets It Right">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Astor Club cannabis lounge" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Astor Club cannabis lounge" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/this-discreet-manhattan-cannabis-club-gets-it-right/">This Discreet Manhattan Cannabis Club Gets It Right</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/cannabis-and-ukraine-what-russias-invasion-means/" rel="bookmark" title="Cannabis and Ukraine: What Russia’s Invasion Means">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/UkraineFlag-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Ukrainian Flag" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/UkraineFlag-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/UkraineFlag-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/UkraineFlag-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/UkraineFlag.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/03/UkraineFlag-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Ukrainian Flag" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/UkraineFlag-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/03/UkraineFlag-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/cannabis-and-ukraine-what-russias-invasion-means/">Cannabis and Ukraine: What Russia’s Invasion Means</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/native-nations-assert-right-to-cannabis-economy/" rel="bookmark" title="Native Nations Assert Right to Cannabis Economy">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/02/NewYorkFingerLakes-400x240.jpg" class="mvp-reg-img wp-post-image" alt="New York Indian Reservation" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/NewYorkFingerLakes-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/02/NewYorkFingerLakes-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/02/NewYorkFingerLakes-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/02/NewYorkFingerLakes.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/02/NewYorkFingerLakes-100x100.jpg" class="mvp-mob-img wp-post-image" alt="New York Indian Reservation" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/NewYorkFingerLakes-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/02/NewYorkFingerLakes-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/native-nations-assert-right-to-cannabis-economy/">Native Nations Assert Right to Cannabis Economy</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans.jpg" class="attachment- size- wp-post-image" alt="Native Americans and cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																							<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/current-events/politics/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Politics</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">New York and Montana: Contrasts in Cannabis Equity</h1>
																												<span class="mvp-post-excerpt left"><p>The Empire State and Big Sky Country, although seemingly on opposite sides of America’s political divide, now each face the opportunity—and the challenge—of crafting a model of justice for all.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/bill-weinberg/" title="Posts by Bill Weinberg" rel="author">Bill Weinberg</a></span>  													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-04-25">April 25, 2022</time></span>
														<meta itemprop="dateModified" content="2022-04-25"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/&amp;t=New York and Montana: Contrasts in Cannabis Equity', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=New York and Montana: Contrasts in Cannabis Equity -&amp;url=https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=New York and Montana: Contrasts in Cannabis Equity https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans-1000x600.jpg&amp;description=New York and Montana: Contrasts in Cannabis Equity', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#dfe0acaabdb5babcabe291baa8ff86b0adb4ffbeb1bbff92b0b1abbeb1bee51d7f9cb0b1abadbeacabacffb6b1ff9cbeb1b1bebdb6acff9aaeaab6aba6f9beb2afe49d909b86e296ffb9b0aab1bbffabb7b6acffbeadabb6bcb3baffb6b1abbaadbaacabb6b1b8ffbeb1bbffabb7b0aab8b7abffb0b9ffacb7beadb6b1b8ffb6abffa8b6abb7ffa6b0aaf1ff9cb7babcb4ffb6abffb0aaabe5ffb7ababaface5f0f0bcbeb1b1bebdb6acb1b0a8f1bcb0b2f0b1baa8f2a6b0adb4f2beb1bbf2b2b0b1abbeb1bef2bcb0b1abadbeacabacf2b6b1f2bcbeb1b1bebdb6acf2baaeaab6aba6f0">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-59771 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-cannabis tag-equity tag-montana tag-native-americans tag-new-york tag-war-on-drugs">
									
<p>New York and Montana, two states to have recently legalized cannabis, provide a study in contrasts in the question of equity.</p>



<p>In New York, concrete steps are being taken to shape a market model that corrects the social injustices of prohibition and the War on Drugs. However, advocates are watching with a critical eye to assure that these programs will be implemented in a meaningful way. In Montana, the challenges appear to be greater. Those most excluded from the state’s economy—Native Americans—are having to fight their way into the cannabis market.</p>



<h4 id="h-gov-hochul-talks-the-talk"><strong>Gov. Hochul Talks the Talk&nbsp;</strong></h4>



<p>It’s now a year since New York passed the Marijuana Regulation &amp; Taxation Act (MRTA), perhaps the most progressive and far-reaching state-wide cannabis legalization statute in the country. Democratic Gov. Kathy Hochul—who faces a challenge from a&nbsp;<a href="https://www.gothamgazette.com/state/11030-suozzi-jumaane-williams-hochul-democrats-primary-governor-forum" target="_blank" rel="noreferrer noopener">field full of progressive candidates</a>&nbsp;in the June primaries ahead of the November election—is building on MRTA’s measures for restorative justice.</p>



<p>On March 10, Gov. Hochul announced that the first 100 retail licenses to sell cannabis will go to those with marijuana convictions as part of the MRTA-envisioned&nbsp;<a href="https://cannabis.ny.gov/system/files/documents/2022/02/cannabis-management-fact-sheet-social-equity_0_0.pdf" target="_blank" rel="noreferrer noopener">Social &amp; Economic Equity</a>&nbsp;program.</p>



<p>Chris Alexander, executive director of the state’s <a href="https://cannabis.ny.gov/" target="_blank" rel="noreferrer noopener">Office of Cannabis Management</a>, told the <a href="https://www.nytimes.com/2022/03/09/nyregion/marijuana-sellers-licenses-hochul.html" target="_blank" rel="noreferrer noopener">New York Times</a> that by focusing early on “those who otherwise would’ve been left behind,” New York is in a “position to do something that hasn’t been done before.”  </p>



<p>Alexander said he expected between 100 and 200 licenses to go to people who were convicted of a marijuana-related offense pre-legalization, or who have “a parent, guardian, child, spouse or dependent” with a marijuana conviction.</p>



<p>Hochul is asking the state Legislature for $200 million in this year’s budget to be spent on finding, securing and renovating storefronts for cannabis retailers. These initial dispensaries should be up and running by the end of the year, or in early 2023, if the&nbsp;<a href="https://cannabis.ny.gov/system/files/documents/2022/03/part_116_caurd_regulations_031022.pdf" target="_blank" rel="noreferrer noopener">proposed regulations</a>&nbsp;are approved by the Cannabis Control Board.</p>



<p><em>The New York Times</em>&nbsp;spoke to one hopeful applicant—Baron Fajardo of Harlem, who was first arrested for cannabis when he was 16. Six more such arrests followed as he moved from smoker to dealer. “As a person you feel down, a little bit defeated, like ‘Oh, I got a stain on my name,’” said Fajardo, now 34. “Now, that stain is actually the same thing that can help you.”</p>



<p>Hochul made her announcement of the program two days after New York state&#8217;s <a href="https://csec-nys.org/" target="_blank" rel="noreferrer noopener">Cannabis Social Equity Coalition</a> held a rally outside the state capitol building in Albany to press the governor on the question.</p>



<p>The coalition is concerned that Black and other minority entrepreneurs are already being overlooked in an industry model supposedly “designed to redress what Black people have been made to endure” under cannabis prohibition, Mika’il DeVeaux, the group’s chairman, told the <a href="https://www.timesunion.com/news/article/Advocates-say-Black-and-brown-cannabis-16987317.php" target="_blank" rel="noreferrer noopener">Albany Times-Union</a>.</p>



<p>“We’ve been asking for provisional licenses since early 2021,” DeVeaux said.</p>



<p>The first step toward provisional licenses was taken on Feb. 22, when Hochul signed a “conditional cultivation bill” that will allow hemp farmers to grow marijuana for the legal market this year.</p>



<p>“I’m proud to sign this bill, which positions New York’s farmers to be the first to grow cannabis and jumpstart the safe, equitable and inclusive new industry we are building,” Hochul&nbsp;<a href="https://www.wgrz.com/article/news/local/new-york-governor-kathy-hochul-signs-conditional-cannabis-cultivation-bill-marijuana/71-f0c6ec4f-a363-49a5-8c64-1950879d2b9a" target="_blank" rel="noreferrer noopener">stated then</a>.</p>



<p>Assembly Majority Leader Crystal Peoples-Stokes added: “We’re beginning to undo the devastating impacts more than 90 years of unequal enforcement of marijuana prohibition had on too many lives and communities,” Peoples-Stokes said. “MRTA ensures that the legal adult-use market will be centered on equity and economic justice for communities of color and individuals that have been harmed most by the War on Drugs in the State of New York.”</p>



<p>She stressed that the new legislation calls for a Social Equity Mentorship Program, to bring prohibition-impacted communities into the cultivation sector. “The temporary conditional licenses authorized by this bill will ultimately help realize the vision and goals of the MRTA.”</p>



<h4><strong>But Will She Walk the Walk?&nbsp;</strong></h4>



<p>Despite such verbiage, the advocates for an equity model in the Empire State have reason to be concerned. Big Bud is certainly poised to assume a dominant role in the market.&nbsp;&nbsp;</p>



<p>Cresco Labs, a Chicago-based cannabis company, announced March 23 that it’s acquiring New York-based Columbia Care to form what will be the largest company in the US cannabis industry by revenue and the second largest in terms of retail footprint. As New York’s <a href="https://gothamist.com/news/ny-cannabis-firm-columbia-care-to-be-acquired-by-cresco-labs-creating-a-marijuana-giant" target="_blank" rel="noreferrer noopener">Gothamist</a> notes in its coverage of the announcement, Florida-based Trulieve has 158 dispensaries, giving it the No.1 title for retail space.</p>



<p>The $2 billion deal will give Cresco a foothold in 17 states.</p>



<p>“This is how you turn brands like High Supply, Cresco and FloraCal into Miller High Life, Coca-Cola and Johnnie Walker Blue Label,” Charlie Bachtell, Cresco’s CEO, crowed to&nbsp;<a href="https://www.bloomberg.com/news/articles/2022-03-23/cresco-labs-to-buy-columbia-care-in-2-billion-cannnabis-deal" target="_blank" rel="noreferrer noopener">Bloomberg</a>.</p>



<p>Cresco and Columbia Care, both publicly traded, already hold medical marijuana licenses in New York, and each has four dispensaries across the state. The two companies have already gobbled up valuable real estate in New York City ahead of the opening of what will certainly be the state’s most lucrative adult-use market. Cresco, operating under the brand Sunnyside in New York, plans to open its first adult-use retail outlet in Brooklyn’s hipster-haunted neighborhood of Williamsburg, while Columbia Care has its flagship shop near Union Square and a second in Downtown Brooklyn. Columbia Care also holds a medical license in New Jersey, another state on the countdown to the first legal adult-use sales. </p>



<p>A slew of other industry giants already have operations in New York state, and&nbsp;<a href="https://gothamist.com/news/how-martha-stewart-a-rockefeller-and-a-liquor-company-already-have-a-foot-in-nys-legal-cannabis-market" target="_blank" rel="noreferrer noopener">Gothamist</a>&nbsp;reports that “big names like the DIY-maven Martha Stewart, the Rockefeller family and Constellation Brands (the liquor giant that owns Corona and Svedka) will likely have a stake.”</p>



<p>Meanwhile, a long-anticipated crackdown seems to be imminent for the&nbsp;<a href="/wild-west-hits-nyc-unregulated-cannabis-dispensaries-are-booming/">unregulated “gray market”</a>&nbsp;that has been thriving in New York City—often Black and Latin legacy operators that have been setting up shop in storefronts or on tables set up in parks.</p>



<p>Washington Square, in the heart of Manhattan’s Greenwich Village, has been the city’s premier location. Sales of pre-rolls and edibles—just barely disguised as promotional giveaways with a purchase of other merchandise, such as baseball caps with a cannabis-leaf logo—have been tolerated there since last spring. </p>



<p>But Captain Stephen Spataro, commander of the NYPD’s local Sixth Precinct, now tells <a href="https://thevillagesun.com/zero-tolerance-sixth-precinct-c-o-says-police-now-arresting-pot-vendors-in-washington-square-park" target="_blank" rel="noreferrer noopener">The Village Sun</a> that his officers are now taking a “zero tolerance” approach to cannabis vending. Pointing to some unfortunate <a href="https://thevillagesun.com/teen-stabbed-in-head-in-washington-square-for-refusing-to-share-pot" target="_blank" rel="noreferrer noopener">instances of violence</a> around the tables in the park, Spataro warned of the dangers of an unregulated market. </p>



<p>Another story in <a href="https://thevillagesun.com/as-pot-gray-market-proliferates-attorney-warns-of-coming-crackdown" target="_blank" rel="noreferrer noopener">The Village Sun</a> foresees an imminent end to the storefront “cannabis clubs” that are operating on a similar basis at a few locations around the city. <br></p>



<p>“Initially, there’ll be very heavy civil fines—$25,000 to $250,000,” predicted East Village attorney Stanley Cohen. “Then forfeiture of cars, houses and other licenses. You need licenses to open a store in New York. It might not be for six months or a year, but it’s going to happen. They’re serious about this shit,” Cohen said. </p>



<p>And it isn’t just in the big city. Such stores are starting to proliferate in Upstate locales, too. In the college town of Ithaca, in the scenic Finger Lakes region, they’re called “sticker stores”—because they ostensibly give away cannabis with purchase of a (very overpriced) decal sticker. But in February 2022, the city administration&nbsp;<a href="https://ithacavoice.com/2022/02/no-smoke-for-you-city-of-ithaca-new-york-state-push-back-on-marijuana-sticker-stores/" target="_blank" rel="noreferrer noopener">issued</a>&nbsp;a “clarification that unlicensed cannabis sales remain illegal in New York.”</p>



<p>And in February, the state Office of Cannabis Management announced that it had “sent letters ordering businesses suspected of illegally selling cannabis, including the practice of &#8216;gifting,&#8217; to cease and desist those operations or risk the opportunity to get a license in the legal market as well as substantial fines and possible criminal penalties.”</p>



<h4><strong>Challenges for Cannabis on Native American Lands&nbsp;</strong></h4>



<p>Then there’s the dispute over the legality of cannabis operations on New York state’s Native American lands. About a dozen cannabis retail outlets have opened on the&nbsp;<a href="https://www.srmt-nsn.gov/" target="_blank" rel="noreferrer noopener">St. Regis Mohawk Reservation</a>, also known as Akwesasne, along the St. Lawrence River in the far north of the state. They’re operating without any “sticker” subterfuge—but asserting their rights on grounds of indigenous sovereignty.</p>



<p>“I think this is a relief valve for our visitors, our friends, our families,” William Roger Jock, a partner in the reservation’s <a href="https://www.adirondackdailyenterprise.com/news/2021/06/recreational-marijuana-dispensary-opens-in-akwesasne/" target="_blank" rel="noreferrer noopener">Good Leaf Dispensary</a>, enthused to the <a href="https://pix11.com/news/local-news/marijuana-in-ny-nj/as-ny-preps-pot-market-sales-grow-on-native-american-land/" target="_blank" rel="noreferrer noopener">Associated Press</a> in March. “We’ve been stepped on for so long and to have something like this happen, it’s almost liberating.” </p>



<p>The Saint Regis Mohawk Tribal Council adopted an adult-use ordinance in June 2021 that allows issuance of cannabis business licenses to tribal members. The council openly said in a prepared statement to the AP that “there’s a short window of time for tribally licensed cannabis businesses to open ahead of other areas in New York state.” </p>



<p>But some shops have opened without licenses from the tribal government. Jock and others say their operations are approved by the Longhouse, a traditional leadership structure on the reservation that serves as a kind of parallel government. <br></p>



<p>The smaller operations approved by the Longhouse will soon face competition from a new “superstore” called Budders, which is on track to open along the reservation’s main strip, with a license from the “official” tribal government.  <br><br>The Cayuga Nation, in New York’s bucolic Finger Lakes region, also operates several retail shops along Cayuga Lake, and is now planning to branch out into cultivation. <br></p>



<p>As <a href="https://www.syracuse.com/marijuana/2022/03/upstate-new-yorks-cayuga-nation-expands-its-legal-marijuana-business.html" target="_blank" rel="noreferrer noopener">Syracuse.com</a> reports, the Cayugas say they’ll begin indoor grow operations in a 15,000-square-foot building under development on their Gakwiyo Garden property, south of the village of Seneca Falls.  </p>



<p>But the Cayugas are at present bitterly divided between the “official” and “traditional” tribal governments. And on New Year’s Day this year, a retail cannabis outlet in Seneca Falls that had approval of the “traditional” government was&nbsp;<a href="/native-nations-assert-right-to-cannabis-economy/">shut down in a raid</a>&nbsp;by the “official” government’s Cayuga Nation Police Department.&nbsp;</p>



<p>Further west, the Seneca Nation of Indians has established its own <a href="https://sni.org/community-services/cannabis-department/" target="_blank" rel="noreferrer noopener">Cannabis Department</a>, and is running retail outlets in and around its reservations at Allegany and Cattaraugus, with names like Good Leaf and 420 Rez Bud.</p>



<p>The good news is that it looks like the state government is staying out of it.  Last September, The New York Times wrote  a profile of the operations at Akwesasne stating the following: “For their part, the New York State authorities seem to be taking a hands-off approach to the early entrepreneurs on the St. Regis reservation, noting that such businesses are legal on federally recognized, sovereign tribal land.” </p>



<h4><strong>Bottlenecks in Big Sky Country&nbsp;</strong></h4>



<p>In a February 2022 opinion piece for&nbsp;<a href="https://www.amny.com/opinion/op-ed-cannabis-is-failing-minorities-new-york-has-an-opportunity-to-get-it-right/?" target="_blank" rel="noreferrer noopener">amNY</a>, Stacey Webb, co-founder and chief equity officer of&nbsp;<a href="https://thepantheoncollective.com/" target="_blank" rel="noreferrer noopener">The Pantheon Collective</a>,&nbsp;an LGBTQiA+ majority-owned cannabis start-up in the Adirondack Mountains, took stock of New York’s responsibilities as an example for the nation: “According to the 2021 Census, a little more than 42 percent of the US population are members of the BIPOC [Black, indigenous and people of color] community, yet less than 3 percent of legal cannabis businesses reflect ownership by BIPOC individuals. This gap is far too wide and makes it glaringly obvious that existing plans for inclusion are currently insufficient.”&nbsp;</p>



<p>Webb pointed out that “of the 37 states who have some form of a legalized cannabis program (medical and/or adult-use), only 13 of these states have rolled out some form of a social and economic equity program. This represents a mere 27 percent. Of those, only New York and Massachusetts have developed programs which specifically name the BIPOC community as a benefactor of these programs for inclusivity.”</p>



<p>Voters in Montana&nbsp;<a href="/the-long-and-winding-road-to-cannabis-legalization-in-montana/">approved a cannabis legalization initiative</a>&nbsp;in 2020, but there have been no provisions for equity. Of course, these two states are a study in contrasts. The&nbsp;<a href="https://www.census.gov/quickfacts/NY" target="_blank" rel="noreferrer noopener">US Census</a>&nbsp;says that&nbsp;New York has a population of some 20 million, of which a combined 37% are Black or Latin—the two communities most impacted by the oppressions of prohibition. Native Americans, another traditionally marginalized group, constitute but 1%.</p>



<p>According to the&nbsp;<a href="https://www.census.gov/quickfacts/MT" target="_blank" rel="noreferrer noopener">US Census</a>,&nbsp;Montana has just a little more than one million residents, of which some 4% are Latin and less than 1% Black. But Native Americans constitute 6.7% of Montana’s population—a far more significant share.</p>



<p>And in Montana, the law does include provisions that limit the participation of Indian tribes in the legal cannabis economy. One indigenous nation that wants to get in on cultivation is currently lobbying the statehouse to change the law.</p>



<p>The Crow Tribe, who have a large reservation just south of Billings, voted to enter the cannabis industry with its own tribal ordinance in April 2021. “We’re moving forward. We’re diversifying our economy throughout the tribe. Coal was the name of the game for the tribe for a while, but for good business we have to diversify within the reservation,” tribal chairman Frank White Clay told the&nbsp;<a href="https://billingsgazette.com/news/state-and-regional/crow-tribe-set-to-enter-cannabis-industry/article_a6be0668-bf28-5c80-8a8b-adb8bbf23cd8.html" target="_blank" rel="noreferrer noopener">Billings Gazette</a>. </p>



<p>The state regulations then being drawn up by the Legislature granted one cannabis business license to each tribal government, but the state’s&nbsp;<a href="https://www.montana.edu/iefa/introductiontomttribalnations/tribalterritories.html" target="_blank" rel="noreferrer noopener">eight recognized tribes</a>&nbsp;have been slow to respond. This is because, in the words of the&nbsp;<a href="https://helenair.com/news/state-and-regional/govt-and-politics/crow-officials-urge-lawmakers-to-loosen-regulations-on-tribal-cannabis-enterprise/article_ee49b271-7c25-583c-9580-23e9df527ebd.html" target="_blank" rel="noreferrer noopener">Helena Independent Record</a>, “hurdles emerged from the law’s fine print.”&nbsp;</p>



<p>Adult-use cannabis sales&nbsp;<a href="https://www.kbzk.com/news/montana-news/montana-brings-in-12-8m-in-first-month-of-recreational-marijuana-sales" target="_blank" rel="noreferrer noopener">topped $12.8 million</a>&nbsp;just in their first month, January 2022. The following month, Crow Nation representatives testified before the state Economic Affairs Interim Committee in Helena.</p>



<p>“The intention is there to help the tribes, but the follow-through failed,” White Clay told the committee.</p>



<p>While other cannabis businesses are free to expand their footprint throughout the state, licenses for tribal enterprises are far more restricted. Such enterprises are allowed to operate a single combined cultivation and retail site within 150 miles of the borders of the reservation in question.</p>



<p>Operating off-reservation is a means of dodging potential problems with the federal government, which still considers cannabis an illegal drug and asserts jurisdiction on the reservations of federally recognized tribes. The 150-mile limit also allows tribes to enter the market in more populous areas of the state. But it’s still a limit not faced by other businesses. And it isn’t the only one.</p>



<p>Some have already been addressed. House Bill 701, the legalization enabling law <a href="https://helenair.com/news/state-and-regional/govt-and-politics/marijuana-implementation-passes-legislature-heads-to-govs-desk/article_1043c336-7a70-5130-a4ba-ca5a2d856a27.html" target="_blank" rel="noreferrer noopener">passed by the statehouse</a> in April 2021 and <a href="https://www.ktvh.com/news/gianforte-signs-bill-regulating-adult-use-marijuana-in-montana" target="_blank" rel="noreferrer noopener">signed</a> by Republican Gov. Greg Gianforte the following month, only allowed issuance of “Tier 1” licenses to tribes—the smallest cultivation capacity level. The law allowed general license holders—not tribal ones—to start at Tier 1 and scale up to expand capacity. In December 2021, the Economic Affairs Committee, with approval of the Department of Revenue’s Cannabis Control Division, voted to reject that rule, and later approved a revised rule allowing tribes to similarly expand their capacity.</p>



<p>But Crow officials in their February 2022 testimony asked lawmakers to further revise the rules—allowing tribal businesses to operate on the same terms as any other cannabis business. They also called for a provision allowing the state to enter into “compacts” with tribal governments, allowing indigenous nations to operate a cannabis business on their own terms—not the state rules. Such “compacts” are already in place for tribal tobacco and alcohol businesses.</p>



<p>In his testimony, Crow Tribe secretary Levi Black Eagle noted that Interstate 90 and Highway 212 intersect at the heart of the reservation, and that most of traffic passes through in the summer tourist season.</p>



<p>“If we’re unable to take advantage of an economic opportunity such as that, it’d be wrong,” he told lawmakers, according to the Independent Record.</p>



<p>New York and Montana alike can take timely action to assure that cannabis legalization lives up to its promises, for a more just post-prohibition world.</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://hitoki.com/?utm_source=CannabisNow.com&utm_medium=Banner+&utm_campaign=CannabisNow+&utm_id=CannabisNow" target="_blank" alt="Hitoki Trident laser bong"><img src="/wp-content/uploads/2022/04/Hitoki_prem.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/the-4-20-holiday-whos-it-actually-for/" rel="bookmark" title="The 4/20 Holiday: Who&#8217;s It Actually For?">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts-400x240.jpg" class="mvp-reg-img wp-post-image" alt="smoking on 4/20 holiday at hippie hill" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts-100x100.jpg" class="mvp-mob-img wp-post-image" alt="smoking on 4/20 holiday at hippie hill" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/04/ThreeBlunts-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/the-4-20-holiday-whos-it-actually-for/">The 4/20 Holiday: Who&#8217;s It Actually For?</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/this-discreet-manhattan-cannabis-club-gets-it-right/" rel="bookmark" title="This Discreet Manhattan Cannabis Club Gets It Right">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Astor Club cannabis lounge" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Astor Club cannabis lounge" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/this-discreet-manhattan-cannabis-club-gets-it-right/">This Discreet Manhattan Cannabis Club Gets It Right</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/cannabis-and-ukraine-what-russias-invasion-means/" rel="bookmark" title="Cannabis and Ukraine: What Russia’s Invasion Means">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/UkraineFlag-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Ukrainian Flag" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/UkraineFlag-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/UkraineFlag-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/UkraineFlag-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/UkraineFlag.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/03/UkraineFlag-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Ukrainian Flag" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/UkraineFlag-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/03/UkraineFlag-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/cannabis-and-ukraine-what-russias-invasion-means/">Cannabis and Ukraine: What Russia’s Invasion Means</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/native-nations-assert-right-to-cannabis-economy/" rel="bookmark" title="Native Nations Assert Right to Cannabis Economy">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/02/NewYorkFingerLakes-400x240.jpg" class="mvp-reg-img wp-post-image" alt="New York Indian Reservation" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/NewYorkFingerLakes-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/02/NewYorkFingerLakes-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/02/NewYorkFingerLakes-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/02/NewYorkFingerLakes.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/02/NewYorkFingerLakes-100x100.jpg" class="mvp-mob-img wp-post-image" alt="New York Indian Reservation" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/NewYorkFingerLakes-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/02/NewYorkFingerLakes-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/native-nations-assert-right-to-cannabis-economy/">Native Nations Assert Right to Cannabis Economy</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/equity/" rel="tag">Equity</a>, <a href="https://cannabisnow.com/tag/montana/" rel="tag">Montana</a>, <a href="https://cannabisnow.com/tag/native-americans/" rel="tag">native Americans</a>, <a href="https://cannabisnow.com/tag/new-york/" rel="tag">New York</a>, <a href="https://cannabisnow.com/tag/war-on-drugs/" rel="tag">War on Drugs</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Politics</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/us-house-approves-cannabis-decriminalization-bill/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/04/PotLeaf-400x240.jpg" class="mvp-reg-img wp-post-image" alt="decriminalize cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/PotLeaf-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/04/PotLeaf-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/04/PotLeaf-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/04/PotLeaf.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/04/PotLeaf-100x100.jpg" class="mvp-mob-img wp-post-image" alt="decriminalize cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/PotLeaf-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/04/PotLeaf-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
									<a href="https://cannabisnow.com/us-house-approves-cannabis-decriminalization-bill/" rel="bookmark"><h2>US House Approves Cannabis Decriminalization Bill</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/a-j-herrington/" title="Posts by A.J. Herrington" rel="author">A.J. Herrington</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">April 5, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>The House of Representatives passed the MORE Act, a bill to end the national prohibition of...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/us-house-approves-cannabis-decriminalization-bill/&t=US House Approves Cannabis Decriminalization Bill', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=US House Approves Cannabis Decriminalization Bill -&url=https://cannabisnow.com/us-house-approves-cannabis-decriminalization-bill/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/us-house-approves-cannabis-decriminalization-bill/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/04/PotLeaf.jpg&amp;description=US House Approves Cannabis Decriminalization Bill', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/mississippi-legalizes-medical-marijuana/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/JacksonMississippi-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Jackson, Mississippi" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/JacksonMississippi-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/JacksonMississippi-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/JacksonMississippi-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/JacksonMississippi.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/03/JacksonMississippi-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Jackson, Mississippi" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/JacksonMississippi-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/03/JacksonMississippi-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
									<a href="https://cannabisnow.com/mississippi-legalizes-medical-marijuana/" rel="bookmark"><h2>Mississippi Legalizes Medical Marijuana</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/a-j-herrington/" title="Posts by A.J. Herrington" rel="author">A.J. Herrington</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 11, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>Mississippi Governor Tate Reeves recently signed legislation to legalize medical marijuana, marking the end of a...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/mississippi-legalizes-medical-marijuana/&t=Mississippi Legalizes Medical Marijuana', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Mississippi Legalizes Medical Marijuana -&url=https://cannabisnow.com/mississippi-legalizes-medical-marijuana/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/mississippi-legalizes-medical-marijuana/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/03/JacksonMississippi.jpg&amp;description=Mississippi Legalizes Medical Marijuana', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/catholic-church-against-cannabis-legalization-in-minnesota/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/MinnesotaCatholicChurch-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Minnesota Catholic Church opposes marijuana legalization" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/MinnesotaCatholicChurch-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/MinnesotaCatholicChurch-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/MinnesotaCatholicChurch-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/MinnesotaCatholicChurch.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/03/MinnesotaCatholicChurch-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Minnesota Catholic Church opposes marijuana legalization" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/MinnesotaCatholicChurch-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/03/MinnesotaCatholicChurch-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
									<a href="https://cannabisnow.com/catholic-church-against-cannabis-legalization-in-minnesota/" rel="bookmark"><h2>Catholic Church Against Cannabis Legalization in Minnesota</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/chris-roberts/" title="Posts by Chris Roberts" rel="author">Chris Roberts</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 9, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>The Catholic Church has thrown its weight behind an effort to defeat legalization in the Gopher...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/catholic-church-against-cannabis-legalization-in-minnesota/&t=Catholic Church Against Cannabis Legalization in Minnesota', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Catholic Church Against Cannabis Legalization in Minnesota -&url=https://cannabisnow.com/catholic-church-against-cannabis-legalization-in-minnesota/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/catholic-church-against-cannabis-legalization-in-minnesota/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/03/MinnesotaCatholicChurch.jpg&amp;description=Catholic Church Against Cannabis Legalization in Minnesota', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/us-house-approves-cannabis-decriminalization-bill/" rel="prev">US House Approves Cannabis Decriminalization Bill</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a021ba-18" class="mvp-side-widget 5e7a555a021ba"><div class="g g-17"><div class="g-single a-311"><a class="gofollow" data-track="MzExLDE3LDEsNjA=" href="https://www.advancednutrients.com/og-organics/?utm_medium=partner&utm_source=cannabisnow.com&utm_campaign=product_ads&utm_content=sidebar_banner_300x600" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/04/AN_OG-Organics.png" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener">GO GREEN &#38; download our app &#8594;</a></div></section><section id="5e7a555a0161c-3" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-317"><a class="gofollow" data-track="MzE3LDAsMSw2MA==" href="https://makeityourown.com/find-us/?utm_source=digital&utm_medium=web&utm_campaign=Home+Inner+2021&utm_content=everclear" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/04/Everclear_DigitalAd_Q2.jpg" /></a></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/bella-thorne-boss/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/04/BellaThorneDisco-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Bella Thorne" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/BellaThorneDisco-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/04/BellaThorneDisco-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">In The Magazine</span></h3>
								<a href="https://cannabisnow.com/bella-thorne-boss/" rel="bookmark"><h2>Bella Thorne, Boss</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/bella-thorne-boss/&t=Bella Thorne, Boss', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Bella Thorne, Boss -&url=https://cannabisnow.com/bella-thorne-boss/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/bella-thorne-boss/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/04/BellaThorneDisco.jpg&amp;description=Bella Thorne, Boss', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/cannacraft-is-raising-the-bar-one-brand-at-a-time/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/04/CareByDesign-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="CannaCraft Care by Design" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/CareByDesign-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/04/CareByDesign-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Cannabis</span></h3>
								<a href="https://cannabisnow.com/cannacraft-is-raising-the-bar-one-brand-at-a-time/" rel="bookmark"><h2>CannaCraft is Raising the Bar One Brand at a Time</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/cannacraft-is-raising-the-bar-one-brand-at-a-time/&t=CannaCraft is Raising the Bar One Brand at a Time', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=CannaCraft is Raising the Bar One Brand at a Time -&url=https://cannabisnow.com/cannacraft-is-raising-the-bar-one-brand-at-a-time/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/cannacraft-is-raising-the-bar-one-brand-at-a-time/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/04/CareByDesign.jpg&amp;description=CannaCraft is Raising the Bar One Brand at a Time', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Native Americans and cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
								<a href="https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/" rel="bookmark"><h2>New York and Montana: Contrasts in Cannabis Equity</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/&t=New York and Montana: Contrasts in Cannabis Equity', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=New York and Montana: Contrasts in Cannabis Equity -&url=https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/new-york-and-montana-contrasts-in-cannabis-equity/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/04/MontanaNativeAmericans.jpg&amp;description=New York and Montana: Contrasts in Cannabis Equity', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="5e7a555a021ba-21" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-313"><a class="gofollow" data-track="MzEzLDE2LDEsNjA=" href="https://www.agrify.com/contact-us/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/01/agrify_grow_smarter.jpg" /></a></div></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener">Meet 4 MILLION Cannabis Fans &#8594;</a></div></section><section id="5e7a555a021ba-7" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-307"><a class="gofollow" data-track="MzA3LDE4LDEsNjA=" href="https://internationalcbc.com" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/12/ICBC_BerlinBarc_2022.jpg" /></a></div></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="https://hubs.la/H0_DMx80" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2021/12/Footer-CBN-Numbers_Lume.jpg"></a>
							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-58237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58237"><a href="https://cannabisnow.com/print-digital-magazine/">Subscriptions</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2022 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.9.2' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.9.2' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/cannabisnow.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.9.2' id='clickmag-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.9.2' id='retina-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.9.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.9.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.9.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
</body>
</html>