<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2021/10/afghanistan-cannabis-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2021/10/afghanistan-cannabis-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The widely denied media reports turned out to be true, even if not all the details were correct. Cannabis Now can confirm that the new regime in Afghanistan is in talks with a foreign company to establish legal cannabis production for the export market." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/">
<meta name="twitter:title" content="German Company in Talks With Afghanistan On Cannabis Cultivation">
<meta name="twitter:description" content="The widely denied media reports turned out to be true, even if not all the details were correct. Cannabis Now can confirm that the new regime in Afghanistan is in talks with a foreign company to establish legal cannabis production for the export market.">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.6 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>German Company in Talks With Afghanistan On Cannabis Cultivation</title>
	<meta name="description" content="The widely denied media reports turned out to be true, even if not all the details were correct. The Taliban is in talks with a foreign company to produce legal cannabis." />
	<link rel="canonical" href="https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="German Company in Talks With Afghanistan On Cannabis Cultivation" />
	<meta property="og:description" content="The widely denied media reports turned out to be true, even if not all the details were correct. The Taliban is in talks with a foreign company to produce legal cannabis." />
	<meta property="og:url" content="https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:published_time" content="2021-12-17T06:23:31+00:00" />
	<meta property="article:modified_time" content="2021-12-17T06:26:43+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2021/10/afghanistan-cannabis.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@cannabisnow" />
	<meta name="twitter:site" content="@cannabisnow" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Bill Weinberg" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","contentUrl":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cannabisnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2021/10/afghanistan-cannabis.jpg","contentUrl":"https://cannabisnow.com/wp-content/uploads/2021/10/afghanistan-cannabis.jpg","width":1000,"height":600,"caption":"Afghanistan cannabis"},{"@type":"WebPage","@id":"https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/#webpage","url":"https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/","name":"German Company in Talks With Afghanistan On Cannabis Cultivation","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/#primaryimage"},"datePublished":"2021-12-17T06:23:31+00:00","dateModified":"2021-12-17T06:26:43+00:00","description":"The widely denied media reports turned out to be true, even if not all the details were correct. The Taliban is in talks with a foreign company to produce legal cannabis.","breadcrumb":{"@id":"https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/"]}]},{"@type":"BreadcrumbList","@id":"https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cannabisnow.com/"},{"@type":"ListItem","position":2,"name":"German Company in Talks With Afghanistan On Cannabis Cultivation"}]},{"@type":"Article","@id":"https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/#article","isPartOf":{"@id":"https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/faf5795182f97375a3f2d9e94b21c542"},"headline":"German Company in Talks With Afghanistan On Cannabis Cultivation","datePublished":"2021-12-17T06:23:31+00:00","dateModified":"2021-12-17T06:26:43+00:00","mainEntityOfPage":{"@id":"https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/#webpage"},"wordCount":2002,"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/#primaryimage"},"thumbnailUrl":"https://cannabisnow.com/wp-content/uploads/2021/10/afghanistan-cannabis.jpg","keywords":["Afghanistan","Cannabis","cannabis and media","Cpharm","Germany","Taliban"],"articleSection":["Politics"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://cannabisnow.com/#/schema/person/faf5795182f97375a3f2d9e94b21c542","name":"Bill Weinberg","description":"Bill Weinberg is an award-winning 30-year veteran journalist in the fields of human rights, drug policy, ecology and war. He was news editor at High Times in the 1990s, and has reported widely from Mexico, Central America, Colombia and Peru. His books include Homage to Chiapas: The New Indigenous Struggles in Mexico and Cannabis Trips: A Global Guide That Leaves No Turn Unstoned. He lives in New York City, where he contributes to Cannabis Now and produces the websites Global Ganja Report and CounterVortex.org.","sameAs":["http://cannabisnow.com"],"url":"https://cannabisnow.com/author/bill-weinberg/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; German Company in Talks With Afghanistan On Cannabis Cultivation Comments Feed" href="https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-81209959-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.8.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false","ua":"UA-81209959-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://cannabisnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cannabisnow.com/wp-json/wp/v2/posts/58087" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=58087' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fgerman-company-in-talks-with-afghanistan-about-cannabis-cultivation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fgerman-company-in-talks-with-afghanistan-about-cannabis-cultivation%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/amp/"></head>
<body class="post-template-default single single-post postid-58087 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-54408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54408"><a href="https://wellnessnow.store/">SHOP</a></li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">Current Events</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-55461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55461"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://hubs.la/H0_DN7G0" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2021/12/Header-CBN-Numbers-Grove.jpg"></a>					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">CURRENT EVENTS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/afghanistan-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Afghanistan cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/afghanistan-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanistan-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanistan-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanistan-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>German Company in Talks With Afghanistan On Cannabis Cultivation</a></li><li><a href="https://cannabisnow.com/visa-cracks-down-on-cannabis-dispensary-cashless-atm-transactions/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/12/atm-cashless-dispensaries-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/atm-cashless-dispensaries-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/12/atm-cashless-dispensaries-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/12/atm-cashless-dispensaries-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/12/atm-cashless-dispensaries.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Visa Cracks Down On Cannabis Dispensary ‘Cashless ATM’ Transactions</a></li><li><a href="https://cannabisnow.com/okc-connection-where-does-americas-illegal-cannabis-come-from/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/12/illegal-cannabis-oklahoma-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/illegal-cannabis-oklahoma-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/12/illegal-cannabis-oklahoma-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/12/illegal-cannabis-oklahoma-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/12/illegal-cannabis-oklahoma.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>OKC Connection: Where Does America’s Illegal Cannabis Come From?</a></li><li><a href="https://cannabisnow.com/cannabis-raid-spotlights-native-american-jurisdictional-dilemma-in-new-mexico/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/12/new-mexico-cannabis-raid-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/new-mexico-cannabis-raid-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/12/new-mexico-cannabis-raid-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/12/new-mexico-cannabis-raid-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/12/new-mexico-cannabis-raid.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>New Mexico Cannabis Raid Spotlights Native American Jurisdictional Dilemma</a></li><li><a href="https://cannabisnow.com/south-dakota-supreme-court-squelches-legalization-initiative/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/12/SouthDakota_Stops_Legalization_Initiative-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="South Dakota Supreme Court Stops Cannabis Legalization Initiative" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/SouthDakota_Stops_Legalization_Initiative-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/12/SouthDakota_Stops_Legalization_Initiative-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/12/SouthDakota_Stops_Legalization_Initiative-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/12/SouthDakota_Stops_Legalization_Initiative.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>South Dakota Supreme Court Squelches Legalization Initiative</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/new-york-city-the-new-cannabis-industry-hq/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/12/NYC-cannabis-industry-legal-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NYC Cannabis industry smoke" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/NYC-cannabis-industry-legal-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/12/NYC-cannabis-industry-legal-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/12/NYC-cannabis-industry-legal-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/12/NYC-cannabis-industry-legal.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>New York City: The New Cannabis Industry HQ</a></li><li><a href="https://cannabisnow.com/high-hospitality/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/highhospitality2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/highhospitality2-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/highhospitality2-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/highhospitality2-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/highhospitality2-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/12/highhospitality2-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/12/highhospitality2.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>High Hospitality: How to Host the Perfect Cannabis Party</a></li><li><a href="https://cannabisnow.com/celebrity-drug-bust-in-india-leads-to-questions-about-privacy-civil-rights/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/11/aryan-khan-drug-india-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/11/aryan-khan-drug-india-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/11/aryan-khan-drug-india-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/11/aryan-khan-drug-india-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/11/aryan-khan-drug-india.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Aryan Khan&#8217;s Drug Bust Leads to Questions About Privacy &#038; Civil Rights</a></li><li><a href="https://cannabisnow.com/tips-for-traveling-with-marijuana-this-thanksgiving/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tips for Traveling With Marijuana This Thanksgiving" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/11/Reflection-in-the-Rearview-Mirror.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Tips for Traveling With Marijuana This Thanksgiving</a></li><li><a href="https://cannabisnow.com/consumable-creations/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Large blunt by weavers" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/06/giant-blunt-weavers.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Joint Art: Beautiful Consumable Creations</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/chocolope-this-potent-strain-provides-a-contented-happiness/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/09/choocolopestrainreview-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="chocolope strain review" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/09/choocolopestrainreview-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/09/choocolopestrainreview-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/09/choocolopestrainreview-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/09/choocolopestrainreview.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Chocolope: This Potent Strain Provides a Contented Happiness</a></li><li><a href="https://cannabisnow.com/how-to-tell-cannabis-plant-male/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cannabis male plant cannabis now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Tell if Your Cannabis Plant is Male or Female</a></li><li><a href="https://cannabisnow.com/what-to-know-to-harvest-cannabis-like-a-pro/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="how to harvest cannabis plants" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Learn How to Harvest Cannabis Like a Pro</a></li><li><a href="https://cannabisnow.com/sirius-black-purple-perfection/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/08/Purple-Buds-Sirius-Black@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A large bowl is heaped with the trademark purple buds of Sirius Black as a trimmer perfects buds behind it." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/08/Purple-Buds-Sirius-Black@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/08/Purple-Buds-Sirius-Black@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Sirius Black is Purple Perfection</a></li><li><a href="https://cannabisnow.com/8-hybrid-strains-smoke-fall/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A cluster of bright green Gorilla Glue #5 plants rise up against a white background." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>8 Hybrid Strains to Smoke This Fall</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/how-to-tell-cannabis-plant-male/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cannabis male plant cannabis now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Tell if Your Cannabis Plant is Male or Female</a></li><li><a href="https://cannabisnow.com/what-to-know-to-harvest-cannabis-like-a-pro/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="how to harvest cannabis plants" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/Raspberry-Parfait-harvest-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Learn How to Harvest Cannabis Like a Pro</a></li><li><a href="https://cannabisnow.com/how-honeydew-farms-grew-into-the-legalized-cannabis-market/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Honeydew Farms Humboldt Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/03/honeydewfarms.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How Honeydew Farms Grew Into the Legalized Cannabis Market</a></li><li><a href="https://cannabisnow.com/breeding-for-cannabinoids-the-cbg-seed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Breeding for Cannabinoids: The CBG Seed" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/CBG-Tops-at-the-Oregon-CBD-RD-Field.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Breeding for Cannabinoids: The CBG Seed</a></li><li><a href="https://cannabisnow.com/pinkleberry-strain/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/05/Outdoor-Plant-Pinkleberry@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Three large flowering Pinkleberry plants blossom in the sunset on the hills of Oregon." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/05/Outdoor-Plant-Pinkleberry@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/05/Outdoor-Plant-Pinkleberry@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Pretty in Pink: A Glimpse at Green Source Garden&#8217;s Pinkleberry Strain</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/the-big-east-theory-wellness/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/12/Theory-Wellness-Great-Barrington-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/Theory-Wellness-Great-Barrington-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/12/Theory-Wellness-Great-Barrington-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/12/Theory-Wellness-Great-Barrington-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/12/Theory-Wellness-Great-Barrington.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Big East: Theory Wellness Berkshires</a></li><li><a href="https://cannabisnow.com/qa-jim-belushi-wants-to-save-the-world/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/12/jim-belushi-growing-belushi-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jim Belushi talks about his time in the cannabis industry" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/jim-belushi-growing-belushi-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/12/jim-belushi-growing-belushi-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/12/jim-belushi-growing-belushi-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/12/jim-belushi-growing-belushi.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Q&#038;A: Jim Belushi Wants to Save the World</a></li><li><a href="https://cannabisnow.com/high-hospitality/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/highhospitality2-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/highhospitality2-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/highhospitality2-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/highhospitality2-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/highhospitality2-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/12/highhospitality2-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/12/highhospitality2.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>High Hospitality: How to Host the Perfect Cannabis Party</a></li><li><a href="https://cannabisnow.com/how-to-tell-cannabis-plant-male/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cannabis male plant cannabis now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2016/10/Cannabis-MalePlant@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Tell if Your Cannabis Plant is Male or Female</a></li><li><a href="https://cannabisnow.com/framing-flowers-cannabis-photography-at-its-finest/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/cannabis-photography-outdoor-oregon-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/cannabis-photography-outdoor-oregon-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/cannabis-photography-outdoor-oregon-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/cannabis-photography-outdoor-oregon-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/cannabis-photography-outdoor-oregon.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Outer Elements: Cannabis Photography At It&#8217;s Finest</a></li></ul></div></li>
<li id="menu-item-54407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54407"><a href="https://wellnessnow.store/">SHOP</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>German Company in Talks With Afghanistan On Cannabis Cultivation</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/&amp;t=German Company in Talks With Afghanistan On Cannabis Cultivation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=German Company in Talks With Afghanistan On Cannabis Cultivation -&amp;url=https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=German Company in Talks With Afghanistan On Cannabis Cultivation https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/10/afghanistan-cannabis-1000x600.jpg&amp;description=German Company in Talks With Afghanistan On Cannabis Cultivation', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#77480402151d1214034a3012051a16195734181a0716190e571e195723161b1c0457201e031f573611101f16191e04031619573819573416191916151e045734021b031e0116031e181951161a074c3538332e4a3e57111802191357031f1e04571605031e141b12571e190312051204031e19105716191357031f1802101f0357181157041f16051e1910571e0357001e031f570e18025957341f12141c571e03571802034d571f030307044d58581416191916151e041918005914181a581012051a16195a14181a0716190e5a1e195a03161b1c045a001e031f5a1611101f16191e040316195a16151802035a1416191916151e045a14021b031e0116031e181958">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-58087 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-afghanistan tag-cannabis tag-cannabis-and-media tag-cpharm tag-germany tag-taliban">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/new-german-government-plans-to-legalize-cannabis/" rel="bookmark" title="New German Government Plans to Legalize Cannabis">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/11/germany-marijauna-legal-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/11/germany-marijauna-legal-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/11/germany-marijauna-legal-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/11/germany-marijauna-legal-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/11/germany-marijauna-legal.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/11/germany-marijauna-legal-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/11/germany-marijauna-legal-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/11/germany-marijauna-legal-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/new-german-government-plans-to-legalize-cannabis/">New German Government Plans to Legalize Cannabis</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/a-glimpse-into-afghanistans-traditional-cannabis-culture/" rel="bookmark" title="A Glimpse Into Afghanistan&#8217;s Traditional Cannabis Culture">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Afghanistan cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Afghanistan cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/a-glimpse-into-afghanistans-traditional-cannabis-culture/">A Glimpse Into Afghanistan&#8217;s Traditional Cannabis Culture</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/what-taliban-rule-means-for-afghanistans-drug-trade/" rel="bookmark" title="What Taliban Rule Means for Afghanistan&#8217;s Drug Trade">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/08/afghanistan-hash-taliban-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Cannabis Sativa plant in Ishkashim, Afghanistan" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/08/afghanistan-hash-taliban-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/08/afghanistan-hash-taliban-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/08/afghanistan-hash-taliban-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/08/afghanistan-hash-taliban.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/08/afghanistan-hash-taliban-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Cannabis Sativa plant in Ishkashim, Afghanistan" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/08/afghanistan-hash-taliban-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/08/afghanistan-hash-taliban-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/what-taliban-rule-means-for-afghanistans-drug-trade/">What Taliban Rule Means for Afghanistan&#8217;s Drug Trade</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/the-great-race-to-become-the-worlds-weed-supplier/" rel="bookmark" title="The Great Race to Become the World’s Weed Supplier">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/10/Earth-From-Space-400x240.jpg" class="mvp-reg-img wp-post-image" alt="The Great Race to Become the World’s Weed Supplier" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/10/Earth-From-Space-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/10/Earth-From-Space-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/10/Earth-From-Space-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/10/Earth-From-Space.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/10/Earth-From-Space-100x100.jpg" class="mvp-mob-img wp-post-image" alt="The Great Race to Become the World’s Weed Supplier" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/10/Earth-From-Space-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/10/Earth-From-Space-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/the-great-race-to-become-the-worlds-weed-supplier/">The Great Race to Become the World’s Weed Supplier</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2021/10/afghanistan-cannabis.jpg" class="attachment- size- wp-post-image" alt="Afghanistan cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/afghanistan-cannabis.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanistan-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanistan-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanistan-cannabis-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2021/10/afghanistan-cannabis.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">PHOTO Lucas Strazzeri</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/current-events/politics/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Politics</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">German Company in Talks With Afghanistan On Cannabis Cultivation</h1>
																												<span class="mvp-post-excerpt left"><p>The widely denied media reports turned out to be true, even if not all the details were correct. Cannabis Now can confirm that the new regime in Afghanistan is in talks with a foreign company to establish legal cannabis production for the export market.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/bill-weinberg/" title="Posts by Bill Weinberg" rel="author">Bill Weinberg</a></span>  													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-12-16">December 16, 2021</time></span>
														<meta itemprop="dateModified" content="2021-12-16"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/&amp;t=German Company in Talks With Afghanistan On Cannabis Cultivation', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=German Company in Talks With Afghanistan On Cannabis Cultivation -&amp;url=https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=German Company in Talks With Afghanistan On Cannabis Cultivation https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/german-company-in-talks-with-afghanistan-about-cannabis-cultivation/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/10/afghanistan-cannabis-1000x600.jpg&amp;description=German Company in Talks With Afghanistan On Cannabis Cultivation', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#a996dadccbc3cccadd94eeccdbc4c8c789eac6c4d9c8c7d089c0c789fdc8c5c2da89fec0ddc189e8cfcec1c8c7c0daddc8c789e6c789eac8c7c7c8cbc0da89eadcc5ddc0dfc8ddc0c6c78fc8c4d992ebe6edf094e089cfc6dcc7cd89ddc1c0da89c8dbddc0cac5cc89c0c7ddccdbccdaddc0c7ce89c8c7cd89ddc1c6dccec1dd89c6cf89dac1c8dbc0c7ce89c0dd89dec0ddc189d0c6dc8789eac1cccac289c0dd89c6dcdd9389c1ddddd9da938686cac8c7c7c8cbc0dac7c6de87cac6c486ceccdbc4c8c784cac6c4d9c8c7d084c0c784ddc8c5c2da84dec0ddc184c8cfcec1c8c7c0daddc8c784c8cbc6dcdd84cac8c7c7c8cbc0da84cadcc5ddc0dfc8ddc0c6c786">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-58087 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-afghanistan tag-cannabis tag-cannabis-and-media tag-cpharm tag-germany tag-taliban">
									
<p>A German company has confirmed to Cannabis Now that it has reached a preliminary agreement to establish cannabis cultivation operations in Afghanistan’s north—corroborating claims made by the new Taliban regime’s Interior Ministry last month, which were met with much media scoffing.&nbsp;</p>



<h4><strong>Cutting Through the Media Confusion</strong></h4>



<p>It all began with a Nov. 24&nbsp;<a href="https://twitter.com/moiafghanistan/status/1463481323981611008?ref_src=twsrc%5Etfw" target="_blank" rel="noreferrer noopener">tweet</a>&nbsp;(in English) from the Ministry of Interior Affairs of the Taliban’s “Islamic Emirate of Afghanistan,” declared after the militant group seized control of the country in August. It stated that the deputy minister for counter-narcotics “met with a representative” of a corporation called Cpharm, which is to “invest $450 million in setting up a hashish-processing company in Afghanistan.”&nbsp;<br><br>The tweet stated that “medicines and creams” are to be manufactured at the facility (indicating that the word “hashish” was being used as an imprecise stand-in for cannabis). It added: “The project will be officially launched soon and hundreds of people will get job opportunities on the project.”</p>



<figure class="wp-block-embed aligncenter is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Yesterday, the Deputy Minister for Counter Narcotics, Ministry of Interior Affairs met with a representative of Cpharm Company.<br>Cpharm will invest $450 million in setting up a hashish-processing company in Afghanistan.1/2 <a href="https://t.co/4rSkdBH54U">pic.twitter.com/4rSkdBH54U</a></p>&mdash; Ministry of Interior Affairs- Afghanistan (@moiafghanistan) <a href="https://twitter.com/moiafghanistan/status/1463481320487723008?ref_src=twsrc%5Etfw">November 24, 2021</a></blockquote><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>That same day, a report by Kabul-based&nbsp;<a href="https://pajhwok.com/2021/11/24/cpharm-to-set-up-hashish-processing-plant-in-afghanistan/" target="_blank" rel="noreferrer noopener">Pajhwok Afghan News</a>&nbsp;quoted an Interior Ministry representative, Qari Saeed Khosti, making the same announcement. Regarding the outlawed status of cannabis in the country, Khosti said: “It is grown nationwide and we want to set a legal framework for sowing this illicit crop.”</p>



<p>This report&nbsp;<a href="https://pajhwok.com/2021/11/24/cpharm-to-set-up-hashish-processing-plant-in-afghanistan/" target="_blank" rel="noreferrer noopener">initially identified</a>&nbsp;Cpharm as an Australian firm. This was later corrected, and it was changed to German. Khosti made the correction&nbsp;<a href="https://twitter.com/SaeedKhosty/status/1463788197255729152">on Twitter</a>, saying “Our talks were not with&#8230;an Australian company, but a German company.” The confusion seems to be due to the fact that the Australian Cpharm is the first to readily pop up on Google. But Khosti’s tweeted correction only went out in Pashto—not in English.</p>



<p>By then&nbsp;<a href="https://www.reuters.com/markets/commodities/out-control-small-australian-firm-wrongly-named-taliban-hashish-partner-2021-11-25/" target="_blank" rel="noreferrer noopener">Reuters</a>&nbsp;had written up the Pahjwok account, and secured a denial from one&nbsp;<a href="https://www.cpharm.com.au/" target="_blank" rel="noreferrer noopener">Cpharm</a>&nbsp;of Australia, a small consulting company outside Sydney that has nothing to do with either cannabis or Afghanistan. But with the Reuters coverage, the misinformation went global, and&nbsp;Cpharm quickly issued a mortified&nbsp;<a href="https://www.cpharm.com.au/news/media-release/" target="_blank" rel="noreferrer noopener">press release</a>:&nbsp;“We have no idea where the Taliban media release has come from and want to assure everyone that it should not be connected to Cpharm Pty Ltd Australia.”</p>



<p>On&nbsp;Nov. 25,&nbsp;<a href="https://pajhwok.com/2021/11/25/cpharm-australia-says-no-deal-with-taliban/" target="_blank" rel="noreferrer noopener">Pajhwok</a>&nbsp;reported the Australian company’s denial, and apparently at that time updated its own original report, changing it to identify the “Cpharm” in question as a German company.&nbsp;</p>



<p><a href="https://www.forbes.com/sites/chrisroberts/2021/11/25/taliban-trolls-world-with-afghan-marijuana-factory-news/?sh=6fc54686424b" target="_blank" rel="noreferrer noopener">Forbes</a>&nbsp;dismissed the whole thing with this headline: “Taliban Trolls World With Afghan Marijuana Factory ‘News.’” The story suggested it was part of a strategy to use “edgelord memes” to “own the West online.” While the disavowals of the Australian firm were reported, there was no mention of any German one.&nbsp;</p>



<p>Albuquerque’s&nbsp;<a href="https://abq.news/2021/12/the-taliban-enters-cannabis-market/" target="_blank" rel="noreferrer noopener">The Paper</a>&nbsp;similarly asked: “Is the West being trolled?” The account&nbsp;noted Khosti’s tweeted correction, but mysteriously asserted: “Researchers have been unable to find any trace of a German company called Cpharm or any variations of the name, and no representatives of a company of that name have come forward to confirm the deal with the Taliban.”</p>



<p>Apparently, these researchers failed to do a simple Google search. A few seconds on the search engine reveals the German firm in question to be&nbsp;<a href="http://www.cpharm.de/" target="_blank" rel="noreferrer noopener">Entwicklungsgesellschaft CPharm International</a>—or, CPharm International Development Company. It boasts on its website (in German) of its work in development of “cannabinoid-based medicine,” and its operations in several countries around the world—including Afghanistan.</p>



<p><strong>The Real CPharm Speaks&nbsp;</strong></p>



<p>This company was correctly named in a few accounts in the German press. On Dec. 10, the Berlin tabloid&nbsp;<a href="https://www.bild.de/bild-plus/politik/ausland/politik-inland/ampel-gibt-cannabis-frei-taliban-wollen-deutschland-mit-drogen-beliefern-78498776,view=conversionToLogin.bild.html" target="_blank" rel="noreferrer noopener">Bild</a>&nbsp;headlined (in German): “The Taliban are hoping for a lucrative cannabis deal with Germany!”</p>



<p>The paper claimed to have confirmed with Khosti that the new regime is in talks with the German CPharm. The Bild account was picked up by some&nbsp;<a href="https://www.merkur.de/wirtschaft/taliban-cannabis-afghanistan-legalisierung-hanf-firma-import-zr-91171681.html" target="_blank" rel="noreferrer noopener">other German media outlets</a>, but seemingly no American ones.</p>



<p>Cannabis Now called the CPharm International offices in Bonn and spoke with CEO Werner Zimmerman. He says that the Interior Ministry announcement “had not been agreed to by us,” but acknowledges that his company has big plans to grow cannabis in Afghanistan.</p>



<p>“We started talks with Afghanistan in 2017, when their parliament passed a medical cannabis law,” Zimmerman says. “In November 2020, we started to establish infrastructure near Mazar-i-Sharif in the north of the country, bringing in experts to build a laboratory. But the former government put in place by the Americans was very corrupt.”</p>



<p>With the fall of that regime to the Taliban advance in August, “I had to fly out all my people, with no help from the American government,” Zimmerman complains. But he says his company believes it has better prospects for a deal under the Taliban.&nbsp;<br><br>“The new government loves us very much, because we are their voice to show the world how the old government betrayed everyone.”</p>



<p>Zimmerman says the company will be engaged in “contract farming,” building an “extraction center” to process cannabis grown on plots owned by local landlords. “Local growers will get our seeds and meet our industry standards.” He says his company is also operating under similar arrangement in Morocco, which <a href="https://www.projectcbd.org/industry/morocco-gets-legal-cannabis-sector" target="_blank" rel="noreferrer noopener">legalized cultivation for export</a>&nbsp;earlier this year.</p>



<p>He again complains: “The previous government was in bed with criminals who wanted to keep a monopoly on illicit cultivation and blocked our contract. Why has the law existed since 2017 and they never proceeded? America has been propping up a corrupt government.”&nbsp;</p>



<h4><strong>Is It Legal?</strong></h4>



<p>Afghanistan does seem to have quietly legalized commercial cannabis cultivation in 2017. CPharm sent to Cannabis Now an electronic document entitled “Implementation of a state-of-the-art agro-pharmaceutical project with 100% export quota in the Islamic Emirate of Afghanistan.” It is stamped: “Confidential, Bonn/Kabul, December 2021.”&nbsp;</p>



<p>The document states, in slightly stilted English: “The Islamic Emirate of Afghanistan has the Medical Cannabis Law Nr. 1284 since 2017 for production, processing, transport and export of pharmaceutical cannabis. The former Goverment&#8230;ignored it driven by excessive corruption&#8230; We applied offically for the Afghan Medical Cannabis Licence already in Nov 2020.” (Sic)</p>



<p>The 2018&nbsp;<a href="https://www.incb.org/documents/Publications/AnnualReports/AR2018/Annual_Report/Annual_Report_2018_E_.pdf" target="_blank" rel="noreferrer noopener">Annual Report</a>&nbsp;of the UN’s Vienna-based International Narcotics Control Board (<a href="https://www.incb.org/" target="_blank" rel="noreferrer noopener">INCB</a>) does state: “The Government of Afghanistan took some notable legislative measures to strengthen national responses to drug-related challenges in the country. It adopted a new counter-narcotics law in February 2018 that was aimed at further strengthening coordination of drug control activities in the country and harmonizing the provisions on drug offences with the newly adopted penal code. In the same month, the new penal code entered into force; it is aimed at improving the country’s compliance with international human rights and criminal justice standards&#8230;”</p>



<p>An accompanying press release from CPharm (in German), dated Dec. 14, says that high-level talks between the company and Afghan officials opened “at the end of 2020.” Company representatives supposedly met with cabinet ministers, including the one responsible for drug control, and the first vice president (presumably Amrullah Saleh, who is now leading anti-Taliban resistance forces and <a href="https://www.tribuneindia.com/news/world/panjshir-flies-flag-of-resistance-again-amrullah-says-he-is-president-of-afghanistan-298553" target="_blank" rel="noreferrer noopener">claiming to be</a> the country’s legitimate president). The press release expresses confidence that the talks will continue despite the change in regime: “The concepts developed in this phase have attracted the interest of the ministries of the new government.”<br><br>Cannabis Now called the Afghan embassy in Washington DC, which continues to be staffed by personnel from the ousted government. When asked to corroborate the claims about CPharm&#8217;s interests in the country, a representative from the legal department said: “We cannot comment on anything the Taliban has said. We have nothing to do with them.” He would not confirm that Afghanistan has legalized commercial cultivation of cannabis.</p>



<p>It should be remembered that the last time the Taliban were in power, from 1996 to 2001, they cracked down hard on both cannabis and poppy cultivation—but during the following 20 years that they were in insurgency, they were&nbsp;<a href="/what-taliban-rule-means-for-afghanistans-drug-trade/">widely accused</a>&nbsp;of raising funds by imposing “taxes” on these illicit crops. It also remains uncertain whether, or to what degree, the Taliban regime will honor the legal code of the old government.</p>



<h4 id="h-is-it-politically-feasible"><strong>Is It Politically Feasible?</strong></h4>



<p>The CPharm electronic document states that the company’s prospective location for its operations is in Balkh province. This is the northern province of which Mazar-i-Sharif is the capital, and is a&nbsp;<a href="/a-glimpse-into-afghanistans-traditional-cannabis-culture/">traditional heartland&nbsp;</a>of cannabis cultivation in Afghanistan.</p>



<p>The document describes the company’s aspirations in socially responsible terms: “The objective is to build an ecological, sustainable value chain in agriculture and pharmaceutical industry in the Islamic Emirate of Afghanistan to provide a highly profitable&#8230;alternative to the current No. 1 and 2 of the Afghan economy, mining and illegal poppy and cannabis industries for the international drug market.”&nbsp;</p>



<p>Establishing operations in Afghanistan poses some obvious challenges. The document states that CPharm has been seeking approval for the project from Germany’s government: “Initial discussions at the Federal Institute for Drugs and Medical Devices (BfArM) have indicated that the Islamic Republic of Afghanistan can be classified as an acceptable supplier of medical cannabis for Germany and the EU&#8230;”</p>



<p><a href="https://www.bfarm.de/" target="_blank" rel="noreferrer noopener">BfArM</a>&nbsp;is the body that has been overseeing the Federal Republic’s&nbsp;<a href="https://hightimes.com/news/germany-medical-marijuana-program-expands-cautiously/" target="_blank" rel="noreferrer noopener">strictly limited medical marijuana program</a>.</p>



<p>However, while the document states that the company foresees production at the Balkh facility of “medical THC and Novel Food CBD,” the Bild account noted reports that Germany’s incoming coalition government will actually legalize adult-use cannabis.</p>



<p>The new “<a href="https://www.vox.com/2021/12/8/22810520/germany-government-olaf-scholz-chancellor-greens-fdp" target="_blank" rel="noreferrer noopener">Traffic Light</a>” coalition brings together the center-left Social Democrat Party (<a href="https://www.spd.de/" target="_blank" rel="noreferrer noopener">SPD</a>), the center-right Free Democratic Party (<a href="https://www.fdp.de/" target="_blank" rel="noreferrer noopener">FDP</a>), and the ecologist&nbsp;<a href="https://www.gruene.de/" target="_blank" rel="noreferrer noopener">Greens</a>&nbsp;party. (Their respective colors are those of a traffic light—red, yellow and green.) Although somewhat socially liberal, outgoing chancellor Angela Merkel was of the more traditional center-right formation, the Christian Democratic Union (<a href="https://www.cdu.de/" target="_blank" rel="noreferrer noopener">CDU</a>). The FDP is more socially liberal than the CDU, and the new chancellor Olaf Scholz is from the center-left SDP. Since the government transition earlier this month, there has been&nbsp;<a href="https://www.nytimes.com/2021/11/24/world/europe/german-government-cannabis.html" target="_blank" rel="noreferrer noopener">growing talk</a>&nbsp;(although none of it yet official) that the new administration will&nbsp;<a href="/new-german-government-plans-to-legalize-cannabis/">move to legalize cannabis</a>.&nbsp;&nbsp;<br><br>Bild wrote that CPharm and possibly other companies “are betting that the legalization of marijuana planned by the Traffic Light can attract German companies that invest in Afghanistan and import cannabis products.”<br><br>In his comments to Project CBD, Zimmerman implies that an overhaul of the European Union’s Good Manufacturing Practice standards (<a href="https://ec.europa.eu/health/documents/eudralex/vol-4_en" target="_blank" rel="noreferrer noopener">EU-GMP</a>) could allow import of outdoor in anticipation of adult-use legalization. That imported into the EU for the medical market must currently be indoor,&nbsp;<a href="https://www.gmp-compliance.org/gmp-news/can-cannabis-be-imported-into-the-eu-without-gmp-certification" target="_blank" rel="noreferrer noopener">with certain exceptions</a>&nbsp;depending on the degree of processing from herbaceous flower and the laws of the destination country. The anticipated cultivation in Balkh would be both outdoor and greenhouse, Zimmerman says.</p>



<p>The situation in Afghanistan generally has the international community in a bind. No government on Earth has yet officially recognized the “Islamic Emirate,” and the Taliban’s ugly human rights record since taking power provides a <a href="https://www.usip.org/publications/2021/09/taliban-seek-recognition-offer-few-concessions-international-concerns" target="_blank" rel="noreferrer noopener">powerful disincentive</a> to do so.&nbsp;<a href="https://www.hrw.org/news/2021/11/30/afghanistan-taliban-kill-disappear-ex-officials" target="_blank" rel="noreferrer noopener">Reprisals</a>&nbsp;against figures associated with the old regime have been reported, as well as&nbsp;<a href="https://www.amnesty.org/en/latest/news/2021/10/afghanistan-13-hazara-killed-by-taliban-fighters-in-daykundi-province-new-investigation/" target="_blank" rel="noreferrer noopener">ethnically targeted killings</a>. Girls are still&nbsp;<a href="https://www.khaama.com/women-protest-over-closed-schools-for-girls-in-afghanistan-5758765/" target="_blank" rel="noreferrer noopener">barred from attending middle school</a>.&nbsp;<a href="https://www.amnestyusa.org/press-releases/taliban-stamping-out-human-rights-in-afghanistan-says-new-briefing/" target="_blank" rel="noreferrer noopener">Amnesty International</a>&nbsp;in September charged that the Taliban are “stamping out human rights in Afghanistan.”&nbsp;</p>



<p>On the other hand, the near-complete collapse of the economy, compounded by drought and mass displacement from the war, has the UN warning of a &#8220;<a href="https://news.un.org/en/story/2021/12/1107902" target="_blank" rel="noreferrer noopener">profound humanitarian crisis</a>&#8221; in the country—raising the imperative for aid and investment.</p>



<p>Germany&nbsp;<a href="https://www.dw.com/en/germany-suspends-development-aid-to-afghanistan/a-58889002" target="_blank" rel="noreferrer noopener">suspended development aid</a> to Afghanistan after the Taliban took over in August. However, in light of the desperate need in the country, Berlin has now&nbsp;<a href="https://www.republicworld.com/world-news/rest-of-the-world-news/germany-vows-to-provide-humanitarian-aid-to-afghans-but-will-not-directly-assist-taliban.html" target="_blank" rel="noreferrer noopener">vowed to resume aid</a>, working through non-governmental organizations on the ground and bypassing direct assistance to the new regime. In November, German diplomats met with Taliban officials in Kabul to try hash out a working arrangement.</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://cannabisnow.com/print-digital-magazine" target="_blank" alt="50% Off Cannabis Now Subscription"><img src="/wp-content/uploads/2018/12/CannabisNow-Subscribe-Pre.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/new-german-government-plans-to-legalize-cannabis/" rel="bookmark" title="New German Government Plans to Legalize Cannabis">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/11/germany-marijauna-legal-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/11/germany-marijauna-legal-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/11/germany-marijauna-legal-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/11/germany-marijauna-legal-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/11/germany-marijauna-legal.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/11/germany-marijauna-legal-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/11/germany-marijauna-legal-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/11/germany-marijauna-legal-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/new-german-government-plans-to-legalize-cannabis/">New German Government Plans to Legalize Cannabis</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/a-glimpse-into-afghanistans-traditional-cannabis-culture/" rel="bookmark" title="A Glimpse Into Afghanistan&#8217;s Traditional Cannabis Culture">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Afghanistan cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Afghanistan cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/10/afghanstan-hash-culture-cannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/a-glimpse-into-afghanistans-traditional-cannabis-culture/">A Glimpse Into Afghanistan&#8217;s Traditional Cannabis Culture</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/what-taliban-rule-means-for-afghanistans-drug-trade/" rel="bookmark" title="What Taliban Rule Means for Afghanistan&#8217;s Drug Trade">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/08/afghanistan-hash-taliban-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Cannabis Sativa plant in Ishkashim, Afghanistan" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/08/afghanistan-hash-taliban-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/08/afghanistan-hash-taliban-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/08/afghanistan-hash-taliban-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/08/afghanistan-hash-taliban.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/08/afghanistan-hash-taliban-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Cannabis Sativa plant in Ishkashim, Afghanistan" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/08/afghanistan-hash-taliban-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/08/afghanistan-hash-taliban-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/what-taliban-rule-means-for-afghanistans-drug-trade/">What Taliban Rule Means for Afghanistan&#8217;s Drug Trade</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/the-great-race-to-become-the-worlds-weed-supplier/" rel="bookmark" title="The Great Race to Become the World’s Weed Supplier">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/10/Earth-From-Space-400x240.jpg" class="mvp-reg-img wp-post-image" alt="The Great Race to Become the World’s Weed Supplier" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/10/Earth-From-Space-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/10/Earth-From-Space-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/10/Earth-From-Space-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/10/Earth-From-Space.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/10/Earth-From-Space-100x100.jpg" class="mvp-mob-img wp-post-image" alt="The Great Race to Become the World’s Weed Supplier" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/10/Earth-From-Space-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/10/Earth-From-Space-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/the-great-race-to-become-the-worlds-weed-supplier/">The Great Race to Become the World’s Weed Supplier</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/afghanistan/" rel="tag">Afghanistan</a>, <a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/cannabis-and-media/" rel="tag">cannabis and media</a>, <a href="https://cannabisnow.com/tag/cpharm/" rel="tag">Cpharm</a>, <a href="https://cannabisnow.com/tag/germany/" rel="tag">Germany</a>, <a href="https://cannabisnow.com/tag/taliban/" rel="tag">Taliban</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Politics</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/house-approves-bill-authorizing-cannabis-research-for-veterans/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/11/veterans-house-cannabis-research-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/11/veterans-house-cannabis-research-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/11/veterans-house-cannabis-research-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/11/veterans-house-cannabis-research-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/11/veterans-house-cannabis-research.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/11/veterans-house-cannabis-research-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/11/veterans-house-cannabis-research-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/11/veterans-house-cannabis-research-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
									<a href="https://cannabisnow.com/house-approves-bill-authorizing-cannabis-research-for-veterans/" rel="bookmark"><h2>House Approves Bill Authorizing Cannabis Research for Veterans</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/a-j-herrington/" title="Posts by A.J. Herrington" rel="author">A.J. Herrington</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">November 11, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>A key congressional committee has approved legislation that would direct the VA to conduct studies into...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/house-approves-bill-authorizing-cannabis-research-for-veterans/&t=House Approves Bill Authorizing Cannabis Research for Veterans', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=House Approves Bill Authorizing Cannabis Research for Veterans -&url=https://cannabisnow.com/house-approves-bill-authorizing-cannabis-research-for-veterans/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/house-approves-bill-authorizing-cannabis-research-for-veterans/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/11/veterans-house-cannabis-research.jpg&amp;description=House Approves Bill Authorizing Cannabis Research for Veterans', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/gavin-newsom-gave-the-cannabis-industry-its-mask-off-moment/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/09/Gavin-Newsom-Cannabis-California-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/Gavin-Newsom-Cannabis-California-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/09/Gavin-Newsom-Cannabis-California-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/09/Gavin-Newsom-Cannabis-California-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/09/Gavin-Newsom-Cannabis-California.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/09/Gavin-Newsom-Cannabis-California-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/Gavin-Newsom-Cannabis-California-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/09/Gavin-Newsom-Cannabis-California-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
									<a href="https://cannabisnow.com/gavin-newsom-gave-the-cannabis-industry-its-mask-off-moment/" rel="bookmark"><h2>Gavin Newsom Gave the Cannabis Industry Its Mask-Off Moment</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/chris-roberts/" title="Posts by Chris Roberts" rel="author">Chris Roberts</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 30, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>Upset with the governor, some cannabis industry players supported the September recall. After its failure, they’re...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/gavin-newsom-gave-the-cannabis-industry-its-mask-off-moment/&t=Gavin Newsom Gave the Cannabis Industry Its Mask-Off Moment', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Gavin Newsom Gave the Cannabis Industry Its Mask-Off Moment -&url=https://cannabisnow.com/gavin-newsom-gave-the-cannabis-industry-its-mask-off-moment/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/gavin-newsom-gave-the-cannabis-industry-its-mask-off-moment/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/09/Gavin-Newsom-Cannabis-California.jpg&amp;description=Gavin Newsom Gave the Cannabis Industry Its Mask-Off Moment', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/panama-approves-medical-marijuana-law-is-costa-rica-next/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/09/panama-medical-marijauna-costa-rica-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/panama-medical-marijauna-costa-rica-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/09/panama-medical-marijauna-costa-rica-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/09/panama-medical-marijauna-costa-rica-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/09/panama-medical-marijauna-costa-rica.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/09/panama-medical-marijauna-costa-rica-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/09/panama-medical-marijauna-costa-rica-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/09/panama-medical-marijauna-costa-rica-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
									<a href="https://cannabisnow.com/panama-approves-medical-marijuana-law-is-costa-rica-next/" rel="bookmark"><h2>Panama Approves Medical Marijuana Law — Is Costa Rica Next?</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/bill-weinberg/" title="Posts by Bill Weinberg" rel="author">Bill Weinberg</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 6, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>Panama's national legislature approved a medical marijuana law—a first for the nations of the Central American...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/panama-approves-medical-marijuana-law-is-costa-rica-next/&t=Panama Approves Medical Marijuana Law — Is Costa Rica Next?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Panama Approves Medical Marijuana Law — Is Costa Rica Next? -&url=https://cannabisnow.com/panama-approves-medical-marijuana-law-is-costa-rica-next/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/panama-approves-medical-marijuana-law-is-costa-rica-next/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/09/panama-medical-marijauna-costa-rica.jpg&amp;description=Panama Approves Medical Marijuana Law — Is Costa Rica Next?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/house-approves-bill-authorizing-cannabis-research-for-veterans/" rel="prev">House Approves Bill Authorizing Cannabis Research for Veterans</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a021ba-14" class="mvp-side-widget 5e7a555a021ba"><div class="g g-13"><div class="g-single a-302"><a class="gofollow" data-track="MzAyLDEzLDEsNjA=" href="https://flowermate.com/product/wix-oil-vaporizer-kit/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/11/Flowermate-WIX1-Inner.jpg" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener">GO GREEN &#38; download our app &#8594;</a></div></section><section id="5e7a555a021ba-18" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-301"><a class="gofollow" data-track="MzAxLDE2LDEsNjA=" href="https://www.eaze.com/momentum?utm_source=cannabisnow&utm_medium=digital&utm_campaign=momentum_2021_bonus&utm_term=q4_21&utm_content=momentum_2021_static" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/11/Eaze-Momentum-Banner.jpg" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/okc-connection-where-does-americas-illegal-cannabis-come-from/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/12/illegal-cannabis-oklahoma-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/illegal-cannabis-oklahoma-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/12/illegal-cannabis-oklahoma-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Economics</span></h3>
								<a href="https://cannabisnow.com/okc-connection-where-does-americas-illegal-cannabis-come-from/" rel="bookmark"><h2>OKC Connection: Where Does America’s Illegal Cannabis Come From?</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/okc-connection-where-does-americas-illegal-cannabis-come-from/&t=OKC Connection: Where Does America’s Illegal Cannabis Come From?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=OKC Connection: Where Does America’s Illegal Cannabis Come From? -&url=https://cannabisnow.com/okc-connection-where-does-americas-illegal-cannabis-come-from/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/okc-connection-where-does-americas-illegal-cannabis-come-from/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/12/illegal-cannabis-oklahoma.jpg&amp;description=OKC Connection: Where Does America’s Illegal Cannabis Come From?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/the-big-east-theory-wellness/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/12/Theory-Wellness-Great-Barrington-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/Theory-Wellness-Great-Barrington-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/12/Theory-Wellness-Great-Barrington-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Dispensaries</span></h3>
								<a href="https://cannabisnow.com/the-big-east-theory-wellness/" rel="bookmark"><h2>The Big East: Theory Wellness Berkshires</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/the-big-east-theory-wellness/&t=The Big East: Theory Wellness Berkshires', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=The Big East: Theory Wellness Berkshires -&url=https://cannabisnow.com/the-big-east-theory-wellness/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/the-big-east-theory-wellness/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/12/Theory-Wellness-Great-Barrington.jpg&amp;description=The Big East: Theory Wellness Berkshires', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/stundenglass-kompact-portable-and-powerful/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/12/studenglass-gravity-bong-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/12/studenglass-gravity-bong-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/12/studenglass-gravity-bong-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sponsored</span></h3>
								<a href="https://cannabisnow.com/stundenglass-kompact-portable-and-powerful/" rel="bookmark"><h2>Stündenglass Kompact: Portable and Powerful</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/stundenglass-kompact-portable-and-powerful/&t=Stündenglass Kompact: Portable and Powerful', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Stündenglass Kompact: Portable and Powerful -&url=https://cannabisnow.com/stundenglass-kompact-portable-and-powerful/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/stundenglass-kompact-portable-and-powerful/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/12/studenglass-gravity-bong.jpg&amp;description=Stündenglass Kompact: Portable and Powerful', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="5e7a555a0161c-8" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-305"><a class="gofollow" data-track="MzA1LDAsMSw2MA==" href="https://makeityourown.com/find-us/?utm_source=digital&utm_medium=web&utm_campaign=Home+Inner+2021&utm_content=everclear" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/11/Everclear_V2.jpg" /></a></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener">Meet 4 MILLION Cannabis Fans &#8594;</a></div></section><section id="5e7a555a021ba-7" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-292"><a class="gofollow" data-track="MjkyLDE4LDEsNjA=" href="http://www.firstclasscannabisgroup.com" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/09/FirstClassCannabis-Apply.jpg" /></a></div></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="https://hubs.la/H0_DMx80" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2021/12/Footer-CBN-Numbers_Lume.jpg"></a>
							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.8.2' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.8.2' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/cannabisnow.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.8.2' id='clickmag-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.8.2' id='retina-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.8.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.8.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.8.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
</body>
</html>