<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The nation’s authority on transportation doesn’t care if workers CBD products may have actually had too much THC." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/">
<meta name="twitter:title" content="DOT Not Taking CBD as Excuse for Failed Drug Test">
<meta name="twitter:description" content="The nation’s authority on transportation doesn’t care if workers CBD products may have actually had too much THC.">
<title>DOT Not Taking CBD as Excuse for Failed Drug Test | Cannabis Now</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DOT Not Taking CBD as Excuse for Failed Drug Test | Cannabis Now" />
<meta property="og:description" content="The nation’s authority on transportation doesn’t care if workers CBD products may have actually had too much THC." />
<meta property="og:url" content="https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/" />
<meta property="og:site_name" content="Cannabis Now" />
<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
<meta property="article:tag" content="Cannabis" />
<meta property="article:tag" content="CBD" />
<meta property="article:tag" content="controlled substances act" />
<meta property="article:tag" content="Drug testing" />
<meta property="article:tag" content="farm bill" />
<meta property="article:tag" content="federal government" />
<meta property="article:tag" content="Hemp" />
<meta property="article:tag" content="THC" />
<meta property="article:section" content="CBD" />
<meta property="article:published_time" content="2020-02-25T14:00:00+00:00" />
<meta property="article:modified_time" content="2020-02-25T12:28:20+00:00" />
<meta property="og:updated_time" content="2020-02-25T12:28:20+00:00" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest.jpg" />
<meta property="og:image:secure_url" content="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The nation’s authority on transportation doesn’t care if workers CBD products may have actually had too much THC." />
<meta name="twitter:title" content="DOT Not Taking CBD as Excuse for Failed Drug Test | Cannabis Now" />
<meta name="twitter:site" content="@cannabisnow" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest.jpg" />
<meta name="twitter:creator" content="@JimiDevine" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","inLanguage":"en-US","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://cannabisnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest.jpg","width":1000,"height":600},{"@type":"WebPage","@id":"https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/#webpage","url":"https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/","name":"DOT Not Taking CBD as Excuse for Failed Drug Test | Cannabis Now","isPartOf":{"@id":"https://cannabisnow.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/#primaryimage"},"datePublished":"2020-02-25T14:00:00+00:00","dateModified":"2020-02-25T12:28:20+00:00"},{"@type":"Article","@id":"https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/#article","isPartOf":{"@id":"https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/6756c30fd0ec4064c054013e3dfa0f1a"},"headline":"DOT Not Taking CBD as Excuse for Failed Drug Test","datePublished":"2020-02-25T14:00:00+00:00","dateModified":"2020-02-25T12:28:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/#webpage"},"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/#primaryimage"},"keywords":"Cannabis,CBD,controlled substances act,Drug testing,farm bill,federal government,Hemp,THC","articleSection":"CBD","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://cannabisnow.com/#/schema/person/6756c30fd0ec4064c054013e3dfa0f1a","name":"Jimi Devine","description":"Jimi Devine has been involved in cannabis reform since 2005 and has worked in the Berkeley cannabis industry since 2009 when he moved to California from Lynn, Massachusetts. Currently serving as Staff Writer here at Cannabis Now, you can also find his writings on cannabis products and policy in the San Francisco Chronicle, The Boston Globe, The Hill, The Chronicle of High Education, GreenState.com, Marijuana.com, 7x7 Magazine, and in Ed Rosenthal's most recent book This Bud's for You. Jimi has a BA in Journalism and Media Studies from Franklin Pierce University.","sameAs":["https://twitter.com/https://twitter.com/JimiDevine"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; DOT Not Taking CBD as Excuse for Failed Drug Test Comments Feed" href="https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-81209959-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-81209959-1', 'auto', {'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('set', 'dimension1', 'CBD');
		__gaTracker('set', 'dimension2', 'Jimi Devine');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://cannabisnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=50649' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fdot-not-taking-cbd-as-excuse-for-failed-drug-test%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fdot-not-taking-cbd-as-excuse-for-failed-drug-test%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.2 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/amp/"></head>
<body class="post-template-default single single-post postid-50649 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-49783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49783"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-42381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42381"><a href="https://cannabisnow.com/bev/">Cannabis Now Retail</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://www.hawthornegc.com/" target="_blank" alt=“Hawthorne Gardening”><img src="/wp-content/uploads/2019/06/Hawthorne-world-class_banner.jpg"></a>
					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">NEWS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/forget-the-layoffs-cannabis-industry-still-huge-job-creator/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/cannabisjobs-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/cannabisjobs-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/cannabisjobs-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/cannabisjobs-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/cannabisjobs.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Forget The Layoffs: Cannabis Industry Still Huge Job Creator</a></li><li><a href="https://cannabisnow.com/growing-indoors-in-one-of-the-worlds-priciest-real-estate-markets/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/growinginSFgoldseal-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/growinginSFgoldseal-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/growinginSFgoldseal-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/growinginSFgoldseal-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/growinginSFgoldseal.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Growing Indoors in one of the World’s Priciest Real Estate Markets</a></li><li><a href="https://cannabisnow.com/coronavirus-outbreak-impacts-cannabis-industry/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/coronavirusvapes-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/coronavirusvapes-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/coronavirusvapes-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/coronavirusvapes-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/coronavirusvapes.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Coronavirus Outbreak Impacts Cannabis Industry</a></li><li><a href="https://cannabisnow.com/trump-campaign-official-says-pot-should-be-kept-illegal/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/willtrumplegalizemarijuana-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/willtrumplegalizemarijuana-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/willtrumplegalizemarijuana-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/willtrumplegalizemarijuana-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/willtrumplegalizemarijuana.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Trump Campaign Official Says Pot Should be ‘Kept Illegal’</a></li><li><a href="https://cannabisnow.com/bloomberg-is-the-worst-candidate-in-the-race-on-marijuana/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/michaelbloombergweed-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/michaelbloombergweed-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/michaelbloombergweed-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/michaelbloombergweed-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/michaelbloombergweed.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Bloomberg Is the Worst Candidate in the Race on Marijuana</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/japan-among-the-worst-places-to-have-weed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/canibringweedtojapan-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/canibringweedtojapan-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/canibringweedtojapan-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/canibringweedtojapan-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/canibringweedtojapan.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Japan Among the Worst Places to Have Weed</a></li><li><a href="https://cannabisnow.com/will-hitting-the-gym-help-you-pass-a-drug-test/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Will Hitting the Gym Help You Pass A Drug Test?</a></li><li><a href="https://cannabisnow.com/the-lonely-stoners-guide-to-looking-for-love-in-all-the-right-places/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/stonervalentinesday-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/stonervalentinesday-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/stonervalentinesday-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/stonervalentinesday-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/stonervalentinesday.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Lonely Stoner’s Guide to Looking for Love in All the Right Places</a></li><li><a href="https://cannabisnow.com/the-golden-heart-flower/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/etgarkeretcannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/etgarkeretcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/etgarkeretcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/etgarkeretcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/etgarkeretcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Golden Heart Flower</a></li><li><a href="https://cannabisnow.com/cannabis-community-mourns-the-loss-of-longtime-breeder-subcool/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/subcoolobit-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/subcoolobit-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/subcoolobit-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/subcoolobit-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/subcoolobit.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis Community Mourns the Loss of Longtime Breeder Subcool</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sc/">Sponsored Content</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/former-french-laundry-farm-chief-joins-pot-industry/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/sonomavalleyfarms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/sonomavalleyfarms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/sonomavalleyfarms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/sonomavalleyfarms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/sonomavalleyfarms.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Former French Laundry Farm Chief Joins Pot Industry</a></li><li><a href="https://cannabisnow.com/growing-exposed-series-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/Growing-Exposed-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Growing Exposed" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/Growing-Exposed-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/Growing-Exposed-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/Growing-Exposed-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/Growing-Exposed.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Growing Exposed Takes You Into the Wonderful World of Weed</a></li><li><a href="https://cannabisnow.com/climate-change-puts-spotlight-on-the-drought-resistance-of-marijuana/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/cannabisanddrought-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/cannabisanddrought-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/cannabisanddrought-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/cannabisanddrought-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/cannabisanddrought.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Climate Change Puts Spotlight on the Drought Resistance of Marijuana</a></li><li><a href="https://cannabisnow.com/a-tropical-sleigh-ride-of-thc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>A Tropical Sleigh Ride of THC</a></li><li><a href="https://cannabisnow.com/the-decades-biggest-cannabis-strains/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/superlemonhaze-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/superlemonhaze-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/superlemonhaze-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/superlemonhaze-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/superlemonhaze.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Decade’s Biggest Cannabis Strains</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/former-french-laundry-farm-chief-joins-pot-industry/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/sonomavalleyfarms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/sonomavalleyfarms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/sonomavalleyfarms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/sonomavalleyfarms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/sonomavalleyfarms.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Former French Laundry Farm Chief Joins Pot Industry</a></li><li><a href="https://cannabisnow.com/climate-change-puts-spotlight-on-the-drought-resistance-of-marijuana/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/cannabisanddrought-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/cannabisanddrought-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/cannabisanddrought-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/cannabisanddrought-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/cannabisanddrought.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Climate Change Puts Spotlight on the Drought Resistance of Marijuana</a></li><li><a href="https://cannabisnow.com/could-medical-caregivers-help-avoid-a-cannabis-shortage-in-michigan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/michiganlegalcannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/michiganlegalcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/michiganlegalcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/michiganlegalcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/michiganlegalcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Could Medical Caregivers Help Avoid a Cannabis Shortage in Michigan?</a></li><li><a href="https://cannabisnow.com/cannabis-appellations-are-coming-to-california-what-you-need-to-know/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/cannabis-appellations-california-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/cannabis-appellations-california-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/cannabis-appellations-california-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/cannabis-appellations-california-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/cannabis-appellations-california.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>A Quick Guide to Cannabis Appellations: What You Need to Know</a></li><li><a href="https://cannabisnow.com/ed-rosenthals-guide-to-understanding-nutrients/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ed Rosenthal’s Guide to Understanding Nutrients" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Ed Rosenthal&#8217;s Guide to Understanding Nutrients</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49781" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49781"><a href="https://cannabisnow.com/category/cbd/">CBD</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>DOT Not Taking CBD as Excuse for Failed Drug Test</a></li><li><a href="https://cannabisnow.com/nfl-says-players-cant-use-cbd-because-science-is-whack/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>NFL Says Players Can’t Use CBD Because Science Is Whack</a></li><li><a href="https://cannabisnow.com/warfighter-hemp-steve-danyluk-interview/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Steve Danyluk" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-400x240.jpeg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-300x180.jpeg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-768x461.jpeg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Meet the Retired Marine Who Developed a CBD Line Specifically for Veterans</a></li><li><a href="https://cannabisnow.com/boost-your-mood-with-these-cbd-products/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Boost Your Mood With These CBD Products</a></li><li><a href="https://cannabisnow.com/five-fantastic-cbd-skin-care-products/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/CBDskincare-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/CBDskincare-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDskincare-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDskincare-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDskincare.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Five Fantastic CBD Skin-Care Products</a></li></ul></div></li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/an-actually-helpful-guide-to-using-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/guidetocannabisbookreview-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/guidetocannabisbookreview-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/guidetocannabisbookreview-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/guidetocannabisbookreview-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/02/guidetocannabisbookreview-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/guidetocannabisbookreview-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/02/guidetocannabisbookreview-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/02/guidetocannabisbookreview.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>An Actually-Helpful Guide to Using Cannabis</a></li><li><a href="https://cannabisnow.com/a-tropical-sleigh-ride-of-thc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/01/tropicalsleighridefield.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>A Tropical Sleigh Ride of THC</a></li><li><a href="https://cannabisnow.com/hot-box-the-ballot/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/Hot-Box-Ballot-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Hot Box the Ballot!" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/Hot-Box-Ballot-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/Hot-Box-Ballot-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/Hot-Box-Ballot-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/01/Hot-Box-Ballot-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/Hot-Box-Ballot-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/01/Hot-Box-Ballot-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/01/Hot-Box-Ballot.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Hot Box the Ballot!</a></li><li><a href="https://cannabisnow.com/smile-youre-on-kandid-kush/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/01/kandidkush.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Smile, You&#8217;re on Kandid Kush</a></li><li><a href="https://cannabisnow.com/3-cannabis-trends-to-watch-in-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="3 Cannabis Trends to Watch in 2020" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/12/Jars-of-Cannabis.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>3 Cannabis Trends to Watch in 2020</a></li></ul></div></li>
<li id="menu-item-17171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17171"><a href="/print-digital-magazine">SUBSCRIBE</a></li>
<li id="menu-item-45412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45412"><a href="https://cannabisnow.com/bev/">Retail</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>DOT Not Taking CBD as Excuse for Failed Drug Test</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/&amp;t=DOT Not Taking CBD as Excuse for Failed Drug Test', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=DOT Not Taking CBD as Excuse for Failed Drug Test -&amp;url=https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=DOT Not Taking CBD as Excuse for Failed Drug Test https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-1000x600.jpg&amp;description=DOT Not Taking CBD as Excuse for Failed Drug Test', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#c1feb2b4a3aba4a2b5fc858e95e18faeb5e195a0aaa8afa6e1828385e1a0b2e184b9a2b4b2a4e1a7aeb3e187a0a8ada4a5e185b3b4a6e195a4b2b5e7a0acb1fa838e8598fc88e1a7aeb4afa5e1b5a9a8b2e1a0b3b5a8a2ada4e1a8afb5a4b3a4b2b5a8afa6e1a0afa5e1b5a9aeb4a6a9b5e1aea7e1b2a9a0b3a8afa6e1a8b5e1b6a8b5a9e1b8aeb4efe182a9a4a2aae1a8b5e1aeb4b5fbe1a9b5b5b1b2fbeeeea2a0afafa0a3a8b2afaeb6efa2aeaceea5aeb5ecafaeb5ecb5a0aaa8afa6eca2a3a5eca0b2eca4b9a2b4b2a4eca7aeb3eca7a0a8ada4a5eca5b3b4a6ecb5a4b2b5ee">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-50649 post type-post status-publish format-standard has-post-thumbnail hentry category-cbd tag-cannabis tag-cbd tag-controlled-substances-act tag-drug-testing tag-farm-bill tag-federal-government tag-hemp tag-thc">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/will-hitting-the-gym-help-you-pass-a-drug-test/" rel="bookmark" title="Will Hitting the Gym Help You Pass A Drug Test?">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/will-hitting-the-gym-help-you-pass-a-drug-test/">Will Hitting the Gym Help You Pass A Drug Test?</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/dr-norms-partners-with-cannabis-now-on-cbd-cookie/" rel="bookmark" title="Dr. Norm’s Partners with Cannabis Now on CBD Cookie">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/CBDcookies-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/CBDcookies-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/CBDcookies-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/CBDcookies-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/CBDcookies.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/02/CBDcookies-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/CBDcookies-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/02/CBDcookies-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/dr-norms-partners-with-cannabis-now-on-cbd-cookie/">Dr. Norm’s Partners with Cannabis Now on CBD Cookie</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/kanye-west-is-still-waiting-on-donald-trump-to-grow-hemp/" rel="bookmark" title="Kanye West Is Still Waiting on Donald Trump to Grow Hemp">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/kanyehempfarm-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/kanyehempfarm-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/kanyehempfarm-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/kanyehempfarm-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/kanyehempfarm.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/02/kanyehempfarm-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/kanyehempfarm-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/02/kanyehempfarm-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/kanye-west-is-still-waiting-on-donald-trump-to-grow-hemp/">Kanye West Is Still Waiting on Donald Trump to Grow Hemp</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/usa-cbd-expo-las-vegas-2020/" rel="bookmark" title="USA CBD Expo Promises Innovation &#038; Education in Las Vegas">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/Usa-CBD-Expo-400x240.jpg" class="mvp-reg-img wp-post-image" alt="USA CBD Expo" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/Usa-CBD-Expo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/Usa-CBD-Expo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/Usa-CBD-Expo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/Usa-CBD-Expo.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/02/Usa-CBD-Expo-100x100.jpg" class="mvp-mob-img wp-post-image" alt="USA CBD Expo" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/Usa-CBD-Expo-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/02/Usa-CBD-Expo-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/usa-cbd-expo-las-vegas-2020/">USA CBD Expo Promises Innovation &#038; Education in Las Vegas</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">PHOTO meltwater</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/cbd/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">CBD</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">DOT Not Taking CBD as Excuse for Failed Drug Test</h1>
																												<span class="mvp-post-excerpt left"><p>The nation’s authority on transportation doesn’t care if workers CBD products may have actually had too much THC.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/jimi-devine/" title="Posts by Jimi Devine" rel="author">Jimi Devine</a></span> <span class="mvp-author-twit"><a href="https://twitter.com/JimiDevine" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-25">February 25, 2020</time></span>
														<meta itemprop="dateModified" content="2020-02-25"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/&amp;t=DOT Not Taking CBD as Excuse for Failed Drug Test', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=DOT Not Taking CBD as Excuse for Failed Drug Test -&amp;url=https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=DOT Not Taking CBD as Excuse for Failed Drug Test https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-1000x600.jpg&amp;description=DOT Not Taking CBD as Excuse for Failed Drug Test', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#0a35797f68606f697e374e455e2a44657e2a5e6b6163646d2a49484e2a6b792a4f72697f796f2a6c65782a4c6b63666f6e2a4e787f6d2a5e6f797e2c6b677a3148454e5337432a6c657f646e2a7e6263792a6b787e6369666f2a63647e6f786f797e63646d2a6b646e2a7e62657f6d627e2a656c2a79626b7863646d2a637e2a7d637e622a73657f242a49626f69612a637e2a657f7e302a627e7e7a79302525696b64646b68637964657d24696567256e657e2764657e277e6b6163646d2769686e276b79276f72697f796f276c6578276c6b63666f6e276e787f6d277e6f797e25">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																																					<a href="https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/#respond">
													<li class="mvp-post-soc-comm mvp-com-click">
														<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Comment</span>
													</li>
													</a>
																																			</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-50649 post type-post status-publish format-standard has-post-thumbnail hentry category-cbd tag-cannabis tag-cbd tag-controlled-substances-act tag-drug-testing tag-farm-bill tag-federal-government tag-hemp tag-thc">
									
<p>On Feb. 19 the U.S. Department of Transportation clarified its stance that it does not test for CBD, but stated it will continue to penalize workers for THC.</p>



<p>Within a&nbsp;<a href="https://www.transportation.gov/odapc/cbd-notice" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">notice</a>,&nbsp;<a href="https://www.transportation.gov/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">DOT</a>, which sets regulations for safety-sensitive employees such as transit vehicle operators and aircraft maintenance personnel, noted that while the&nbsp;<a href="https://www.agriculture.senate.gov/download/farm-bill/agriculture-improvement-act-of-2018">Farm Bill</a>&nbsp;removed hemp from the Controlled Substances Act, it did not except marijuana. This means hemp-derived CBD products with a THC concentration of less than 0.3% are not controlled substances. But any product, including those labeled as CBD, that breaks that THC limit is still a controlled substance.</p>



<p>With the&nbsp;<a href="/hemp-legalized-in-usa-after-decades-of-prohibition/">legalization of hemp</a>, DOT said they have received multiple inquiries about whether DOT-regulated safety-sensitive employees can use CBD products. They don’t want to get caught up in the testing protocols structures established after the&nbsp;<a href="https://www.transportation.gov/odapc/omnibus-transportation-employee-testing-act-1991" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">1991 Omnibus Transportation Employee Testing Act</a>. The bill required all of the agencies under DOT’s regulatory umbrella to come up with a plan for drug and alcohol testing for safety-sensitive transportation employees.</p>



<p>“This includes pilots, school bus drivers, truck drivers, train engineers, transit vehicle operators, aircraft maintenance personnel, fire-armed transit security personnel, ship captains, and pipeline emergency response personnel, among others,” DOT noted in the announcement.</p>



<p>There were three main points DOT emphasized. The first is that they require testing for “marijuana and not CBD.” While CBD is present in both marijuana and hemp, what defines a plant as hemp is the presence of less than .3% of CBD. The second point was about the actual quality of the CBD marketplace right now.</p>



<p>“The labeling of many CBD products may be misleading because the products could contain higher levels of THC than what the product label states,” The notice reads. “The Food and Drug Administration (FDA) does not currently certify the levels of THC in CBD products, so there is no Federal oversight to ensure that the labels are accurate.</p>



<p>“The FDA has cautioned the public that: ‘Consumers should beware purchasing and using any [CBD] products.’ The FDA has stated: ‘It is currently illegal to market CBD by adding it to a food or labeling it as a dietary supplement.’ Also, the FDA has issued several warning letters to companies because their products contained more CBD than indicated on the product label.”</p>



<p>DOT’s final point was that CBD use is not a legitimate medical explanation for a laboratory-confirmed THC positive result.</p>



<p>“Therefore, Medical Review Officers will verify a drug test confirmed at the appropriate cutoffs as positive, even if an employee claims they only used a CBD product.” CBD products could lead to all the problems that would come with a&nbsp;<a href="/how-cbd-oil-can-result-in-a-failed-drug-test/">failed drug test</a>&nbsp;and DOT recommends people exercise caution when considering whether to use CBD products. DOT also said the announcement was meant to provide clarity to the public on existing requirements under the law or agency policies.</p>



<p>The DOT set its&nbsp;<a href="https://www.transportation.gov/sites/dot.gov/files/docs/odapc-notice-recreational-mj.pdf" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">policies on recreational marijuana</a>&nbsp;in the wake of the first states legalizing in December 2012. Back then, they wanted to make sure everyone knew what happened in Colorado and Washington had zero impact on the agency.</p>



<p>“Therefore, Medical Review Officers (MROs) will not verify a drug test as negative based upon learning that the employee used ‘recreational marijuana’ when states have passed ‘recreational marijuana’ initiatives,” the compliance notice reads. “We also firmly reiterate that an MRO will not verify a drug test negative based upon information that a physician recommended that the employee use ‘medical marijuana’ when states have passed ‘medical marijuana’ initiatives.”</p>



<p>In September 2019 at the Montreal Council on Foreign Relations, U.S. Secretary of Transportation Elaine L. Chao noted the new rift between the U.S. and Canada when it came to pot&nbsp;<a href="https://www.transportation.gov/briefing-room/montreal-council-foreign-relations" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">during her speech</a>.</p>



<p>“Traditionally, our two countries’ approach to road and automobile safety have been aligned,” Chao said. “Let me note an emerging challenge, however. As safety advocates know so well, alcohol and drugs play a disproportionate role in auto fatalities. Canada has legalized the recreational use of marijuana, while the United States has not. It is still illegal under U.S. federal law, although nine states have decriminalized it. While there is still much research to be done, data from states that have legalized is already pointing to the dangers of driving under the influence of both illicit and legal drugs.”</p>



<p>Chao did confuse legalization and decriminalization though as&nbsp;<a href="https://norml.org/aboutmarijuana/item/states-that-have-decriminalized" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">25 states</a>&nbsp;have some form of marijuana decriminalization on the books.</p>



<p><strong>TELL US,</strong>&nbsp;have you ever had to take a drug test for work?</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="/print-digital-magazine" target="_blank" alt="Cannabis Now Subscription Sale"><img src="/wp-content/uploads/2018/12/CannabisNow-Subscribe-Pre.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/will-hitting-the-gym-help-you-pass-a-drug-test/" rel="bookmark" title="Will Hitting the Gym Help You Pass A Drug Test?">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/02/workingoutfordrugtest-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/will-hitting-the-gym-help-you-pass-a-drug-test/">Will Hitting the Gym Help You Pass A Drug Test?</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/dr-norms-partners-with-cannabis-now-on-cbd-cookie/" rel="bookmark" title="Dr. Norm’s Partners with Cannabis Now on CBD Cookie">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/CBDcookies-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/CBDcookies-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/CBDcookies-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/CBDcookies-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/CBDcookies.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/02/CBDcookies-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/CBDcookies-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/02/CBDcookies-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/dr-norms-partners-with-cannabis-now-on-cbd-cookie/">Dr. Norm’s Partners with Cannabis Now on CBD Cookie</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/kanye-west-is-still-waiting-on-donald-trump-to-grow-hemp/" rel="bookmark" title="Kanye West Is Still Waiting on Donald Trump to Grow Hemp">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/kanyehempfarm-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/kanyehempfarm-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/kanyehempfarm-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/kanyehempfarm-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/kanyehempfarm.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/02/kanyehempfarm-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/kanyehempfarm-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/02/kanyehempfarm-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/kanye-west-is-still-waiting-on-donald-trump-to-grow-hemp/">Kanye West Is Still Waiting on Donald Trump to Grow Hemp</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/usa-cbd-expo-las-vegas-2020/" rel="bookmark" title="USA CBD Expo Promises Innovation &#038; Education in Las Vegas">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/02/Usa-CBD-Expo-400x240.jpg" class="mvp-reg-img wp-post-image" alt="USA CBD Expo" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/Usa-CBD-Expo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/02/Usa-CBD-Expo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/02/Usa-CBD-Expo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/02/Usa-CBD-Expo.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/02/Usa-CBD-Expo-100x100.jpg" class="mvp-mob-img wp-post-image" alt="USA CBD Expo" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/Usa-CBD-Expo-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/02/Usa-CBD-Expo-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/usa-cbd-expo-las-vegas-2020/">USA CBD Expo Promises Innovation &#038; Education in Las Vegas</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/cbd/" rel="tag">CBD</a>, <a href="https://cannabisnow.com/tag/controlled-substances-act/" rel="tag">controlled substances act</a>, <a href="https://cannabisnow.com/tag/drug-testing/" rel="tag">Drug testing</a>, <a href="https://cannabisnow.com/tag/farm-bill/" rel="tag">farm bill</a>, <a href="https://cannabisnow.com/tag/federal-government/" rel="tag">federal government</a>, <a href="https://cannabisnow.com/tag/hemp/" rel="tag">Hemp</a>, <a href="https://cannabisnow.com/tag/thc/" rel="tag">THC</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-post-header"><span class="mvp-post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dot-not-taking-cbd-as-excuse-for-failed-drug-test/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cannabisnow.com/wp-comments-post.php?wpe-comment-post=cnmllc" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50649' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3a7c804aea" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in CBD</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/nfl-says-players-cant-use-cbd-because-science-is-whack/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">CBD</span></h3>
									<a href="https://cannabisnow.com/nfl-says-players-cant-use-cbd-because-science-is-whack/" rel="bookmark"><h2>NFL Says Players Can’t Use CBD Because Science Is Whack</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/mike-adams/" title="Posts by Mike Adams" rel="author">Mike Adams</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">January 17, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>NFL’s Pain Management Committee says there isn’t enough science that CBD can combat pain and argues...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/nfl-says-players-cant-use-cbd-because-science-is-whack/&t=NFL Says Players Can’t Use CBD Because Science Is Whack', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=NFL Says Players Can’t Use CBD Because Science Is Whack -&url=https://cannabisnow.com/nfl-says-players-cant-use-cbd-because-science-is-whack/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/nfl-says-players-cant-use-cbd-because-science-is-whack/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/01/NFLCBD.jpg&amp;description=NFL Says Players Can’t Use CBD Because Science Is Whack', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/warfighter-hemp-steve-danyluk-interview/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="Steve Danyluk" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-400x240.jpeg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-300x180.jpeg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-768x461.jpeg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-100x100.jpeg" class="mvp-mob-img wp-post-image" alt="Steve Danyluk" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-100x100.jpeg 100w, https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">CBD</span></h3>
									<a href="https://cannabisnow.com/warfighter-hemp-steve-danyluk-interview/" rel="bookmark"><h2>Meet the Retired Marine Who Developed a CBD Line Specifically for Veterans</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/cn-sponsor/" title="Posts by Cannabis Now Sponsor" rel="author">Cannabis Now Sponsor</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">January 11, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Steve Danyluk was inspired to found Warfighter Hemp and help scores of veterans become opioid-free and...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/warfighter-hemp-steve-danyluk-interview/&t=Meet the Retired Marine Who Developed a CBD Line Specifically for Veterans', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Meet the Retired Marine Who Developed a CBD Line Specifically for Veterans -&url=https://cannabisnow.com/warfighter-hemp-steve-danyluk-interview/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/warfighter-hemp-steve-danyluk-interview/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/11/Warfighter-Hemp-Product.jpeg&amp;description=Meet the Retired Marine Who Developed a CBD Line Specifically for Veterans', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/boost-your-mood-with-these-cbd-products/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">CBD</span></h3>
									<a href="https://cannabisnow.com/boost-your-mood-with-these-cbd-products/" rel="bookmark"><h2>Boost Your Mood With These CBD Products</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/cnm-team/" title="Posts by Cannabis Now" rel="author">Cannabis Now</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">December 21, 2019</time></span>
									</div><!--mvp-feat1-info-->
									<p>Top tinctures and outstanding oils highlight this CBD wellness list.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/boost-your-mood-with-these-cbd-products/&t=Boost Your Mood With These CBD Products', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Boost Your Mood With These CBD Products -&url=https://cannabisnow.com/boost-your-mood-with-these-cbd-products/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/boost-your-mood-with-these-cbd-products/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/12/CBDproductsformood.jpg&amp;description=Boost Your Mood With These CBD Products', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/nfl-says-players-cant-use-cbd-because-science-is-whack/" rel="prev">NFL Says Players Can’t Use CBD Because Science Is Whack</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="ajdg_grpwidgets-50" class="mvp-side-widget ajdg_grpwidgets"><div class="g g-16"><div class="g-single a-184"><a class="gofollow" data-track="MTg0LDE2LDEsNjA=" href="https://warfighterhemp.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2019/10/warfighterhemp.png" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener noreferrer">GO GREEN &#38; download our app &#8594;</a></div></section><section id="ajdg_bnnrwidgets-26" class="mvp-side-widget ajdg_bnnrwidgets"><div class="a-single a-213"><a class="gofollow" data-track="MjEzLDAsMSw2MA==" href="https://www.canndeux.com" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/02/Candeux_CBD.jpg" /></a></div></section><section id="ajdg_grpwidgets-48" class="mvp-side-widget ajdg_grpwidgets"><div class="g g-17"><div class="g-single a-190"><a class="gofollow" data-track="MTkwLDE3LDEsNjA=" href="https://www.onsetcomp.com/mx2300?utm_source=3rdParty&utm_medium=DigitalAd&utm_content=microrx&utm_campaign=adv-201911_canw_ag" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2019/11/Onset-HOBOnet-Wireless-Sensor-Network-Cannabis.jpg" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/forget-the-layoffs-cannabis-industry-still-huge-job-creator/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/02/cannabisjobs-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/cannabisjobs-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/02/cannabisjobs-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Economics</span></h3>
								<a href="https://cannabisnow.com/forget-the-layoffs-cannabis-industry-still-huge-job-creator/" rel="bookmark"><h2>Forget The Layoffs: Cannabis Industry Still Huge Job Creator</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/forget-the-layoffs-cannabis-industry-still-huge-job-creator/&t=Forget The Layoffs: Cannabis Industry Still Huge Job Creator', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Forget The Layoffs: Cannabis Industry Still Huge Job Creator -&url=https://cannabisnow.com/forget-the-layoffs-cannabis-industry-still-huge-job-creator/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/forget-the-layoffs-cannabis-industry-still-huge-job-creator/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/02/cannabisjobs.jpg&amp;description=Forget The Layoffs: Cannabis Industry Still Huge Job Creator', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">CBD</span></h3>
								<a href="https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/" rel="bookmark"><h2>DOT Not Taking CBD as Excuse for Failed Drug Test</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/&t=DOT Not Taking CBD as Excuse for Failed Drug Test', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=DOT Not Taking CBD as Excuse for Failed Drug Test -&url=https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/dot-not-taking-cbd-as-excuse-for-failed-drug-test/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/02/DepartmentofTransportationdrugtest.jpg&amp;description=DOT Not Taking CBD as Excuse for Failed Drug Test', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="custom_html-16" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!----- Begin IO Disp_Ad  ----->
<div id="io_5e5457886b8b3" class="io_300"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var iO = ["io_5e5457886b8b3","969","300","250"];</script>
<script src="//ioadserve.com/siteAds.js" type="text/javascript"></script>
<!-- End IO Disp_Ad --></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener noreferrer">Join 4 MILLION+ Cannabis Now fans &#8594;</a></div></section><section id="ajdg_grpwidgets-49" class="mvp-side-widget ajdg_grpwidgets"><div class="g g-18"><div class="g-single a-196"><a class="gofollow" data-track="MTk2LDE4LDEsNjA=" href="http://www.sovereignfields.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2019/12/sovereign-fields.png" /></a></div></div></section><section id="custom_html-14" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://www.leafbuyer.com/cannawidget.htjs?vid=r07Gl5L2&n=2"></script></div></section><section id="ajdg_bnnrwidgets-22" class="mvp-side-widget ajdg_bnnrwidgets"><div class="a-single a-100"><a class="gofollow" data-track="MTAwLDAsMSw2MA==" href="/subscribe" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2018/02/subscribe_banner_issue29.jpg" /></a></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="https://www.hawthornegc.com/" target="_blank" alt=“Hawthorne Gardening”><img src="/wp-content/uploads/2019/06/Hawthorne-High-impact_banner.jpg"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37335"><a href="https://cannabisnow.com/team/">Cannabis Now Team</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cannabisnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body>
</html>