<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2022/11/MarylandMissouriLegalize-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2022/11/MarylandMissouriLegalize-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Voters in Maryland voted to approve ballot measures to legalize adult-use cannabis, while Arkansas, North Dakota and South Dakota rejected similar proposals." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/">
<meta name="twitter:title" content="Breaking: Maryland and Missouri Vote to Legalize Cannabis">
<meta name="twitter:description" content="Voters in Maryland voted to approve ballot measures to legalize adult-use cannabis, while Arkansas, North Dakota and South Dakota rejected similar proposals.">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Breaking: Maryland and Missouri Vote to Legalize Cannabis | Cannabis Now</title>
	<meta name="description" content="Recreational marijuana legalization was approved by voters in Maryland and Missouri in this week&#039;s midterm elections." />
	<link rel="canonical" href="https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Breaking: Maryland and Missouri Vote to Legalize Cannabis" />
	<meta property="og:description" content="Recreational marijuana legalization was approved by voters in Maryland and Missouri in this week&#039;s midterm elections." />
	<meta property="og:url" content="https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:published_time" content="2022-11-09T23:31:36+00:00" />
	<meta property="article:modified_time" content="2022-11-09T23:31:37+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2022/11/MarylandMissouriLegalize.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="600" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="A.J. Herrington" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@cannabisnow" />
	<meta name="twitter:site" content="@cannabisnow" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="A.J. Herrington" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/#article","isPartOf":{"@id":"https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/"},"author":{"name":"A.J. Herrington","@id":"https://cannabisnow.com/#/schema/person/015261d9442cdaa4eee7cd046730e569"},"headline":"Breaking: Maryland and Missouri Vote to Legalize Cannabis","datePublished":"2022-11-09T23:31:36+00:00","dateModified":"2022-11-09T23:31:37+00:00","mainEntityOfPage":{"@id":"https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/"},"wordCount":1224,"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/#primaryimage"},"thumbnailUrl":"https://cannabisnow.com/wp-content/uploads/2022/11/MarylandMissouriLegalize.jpg","keywords":["2022 midterms","adult-use cannabis","Amendment 3","Arkansas","Cannabis","cannabis reform","Jeffrey M. Zucker","Legalization","Marijuana Policy Project (MPP)","Maryland","Measure 27","minnesota","Missouri","NORML","North Dakota","Question 4","recreational marijuana","South Dakota"],"articleSection":["Politics"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/","url":"https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/","name":"Breaking: Maryland and Missouri Vote to Legalize Cannabis | Cannabis Now","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/#primaryimage"},"image":{"@id":"https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/#primaryimage"},"thumbnailUrl":"https://cannabisnow.com/wp-content/uploads/2022/11/MarylandMissouriLegalize.jpg","datePublished":"2022-11-09T23:31:36+00:00","dateModified":"2022-11-09T23:31:37+00:00","description":"Recreational marijuana legalization was approved by voters in Maryland and Missouri in this week's midterm elections.","breadcrumb":{"@id":"https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/#primaryimage","url":"https://cannabisnow.com/wp-content/uploads/2022/11/MarylandMissouriLegalize.jpg","contentUrl":"https://cannabisnow.com/wp-content/uploads/2022/11/MarylandMissouriLegalize.jpg","width":1000,"height":600,"caption":"recreational marijuana ballot measures"},{"@type":"BreadcrumbList","@id":"https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cannabisnow.com/"},{"@type":"ListItem","position":2,"name":"Breaking: Maryland and Missouri Vote to Legalize Cannabis"}]},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cannabisnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.instagram.com/cannabisnow/","https://www.pinterest.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.facebook.com/CNMagazine","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cannabisnow.com/#/schema/logo/image/","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","contentUrl":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://cannabisnow.com/#/schema/person/015261d9442cdaa4eee7cd046730e569","name":"A.J. Herrington","description":"A.J. Herrington is a freelance writer from San Diego, California covering cannabis and hemp. His work has been published by HEMP, High Times, OC Weekly, Cannabis Now and other publications.","sameAs":["http://cannabisnow.com"],"url":"https://cannabisnow.com/author/a-j-herrington/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Breaking: Maryland and Missouri Vote to Legalize Cannabis Comments Feed" href="https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-81209959-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=6.0.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=6.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false","ua":"UA-81209959-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://cannabisnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cannabisnow.com/wp-json/wp/v2/posts/62349" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=62349' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fbreaking-maryland-and-missouri-vote-to-legalize-cannabis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fbreaking-maryland-and-missouri-vote-to-legalize-cannabis%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/amp/"><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>	
</head>
<body class="post-template-default single single-post postid-62349 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">Current Events</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-55461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55461"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://hubs.la/Q01nH2h10" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2022/10/Fohse_LEDMythsBusted_Header.jpg"></a>					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">CURRENT EVENTS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/11/MarylandMissouriLegalize-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="recreational marijuana ballot measures" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/MarylandMissouriLegalize-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/11/MarylandMissouriLegalize-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/MarylandMissouriLegalize-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/MarylandMissouriLegalize.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Breaking: Maryland and Missouri Vote to Legalize Cannabis</a></li><li><a href="https://cannabisnow.com/australian-capital-territory-decriminalizes-possession-of-illicit-drugs/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/11/ParliamentHouseACT-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Parliament House in Canberra, Australia" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/ParliamentHouseACT-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/11/ParliamentHouseACT-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/ParliamentHouseACT-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/ParliamentHouseACT.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Australian Capital Territory Decriminalizes Possession of Illicit Drugs</a></li><li><a href="https://cannabisnow.com/five-states-to-vote-on-cannabis-legalization-measures/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="midterm elections 2022" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Five States to Vote on Cannabis Legalization  Measures</a></li><li><a href="https://cannabisnow.com/fda-hires-new-cannabis-policy-advisor/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/10/FDA-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FDA cannabis policy" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/FDA-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/10/FDA-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/10/FDA-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/10/FDA.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>FDA Hires New Cannabis Policy Advisor</a></li><li><a href="https://cannabisnow.com/president-biden-sets-federal-cannabis-legalization-in-motion/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/10/cannabislegal-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Joe Biden legalizing cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/cannabislegal-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/10/cannabislegal-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/10/cannabislegal-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/10/cannabislegal.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>President Biden Sets Federal Cannabis Legalization in Motion</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/screams-strains/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/10/halloween-weed-strains-best.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The 8 Best Weed Strains for a Spooky Halloween</a></li><li><a href="https://cannabisnow.com/air-force-cannabis-policy-may-ease-for-recruits/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/USAirForce-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="US Air Force cannabis policy" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/USAirForce-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/USAirForce-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/USAirForce-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/USAirForce.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Air Force Cannabis Policy May Ease for Recruits</a></li><li><a href="https://cannabisnow.com/can-i-smoke-weed-at-work/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/SmokingAtWork-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="smoke weed at work" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/SmokingAtWork-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/SmokingAtWork-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/SmokingAtWork-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/SmokingAtWork.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Can I Smoke Weed at Work?</a></li><li><a href="https://cannabisnow.com/americans-think-cannabis-is-better-than-alcohol/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/08/AlcoholandCannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="marijuana and booze" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/08/AlcoholandCannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/08/AlcoholandCannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/08/AlcoholandCannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/08/AlcoholandCannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Americans Think Cannabis Is Better Than Alcohol</a></li><li><a href="https://cannabisnow.com/study-cannabis-is-good-for-kids-and-parents/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/08/FosterCare-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="marijuana legalization and kids" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/08/FosterCare-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/08/FosterCare-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/08/FosterCare-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/08/FosterCare.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Study: Cannabis Is Good for Kids&#8211;and Parents</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/818-brands-top-shelf-strain-review/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/11/GasFaceOG818Brands-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Gasface OG Strain 818 Brands" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/GasFaceOG818Brands-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/11/GasFaceOG818Brands-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/GasFaceOG818Brands-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/GasFaceOG818Brands.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><div class="mvp-feat-vid-but"><i class="fa fa-play fa-3"></i></div></div>818 Brands Top-Shelf Strain Review</a></li><li><a href="https://cannabisnow.com/vintage-cannabis-explained/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="strawberry cheesecake strain" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Vintage Cannabis: Explained</a></li><li><a href="https://cannabisnow.com/how-to-harvest-sungrown-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/SwamiHarvesting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Swami harvesting sun grown cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/SwamiHarvesting-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/SwamiHarvesting-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/SwamiHarvesting-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/SwamiHarvesting.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Harvest Sungrown Cannabis</a></li><li><a href="https://cannabisnow.com/face-of-the-farmer-prime-kind-farms/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Prime Kind Farms" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: Prime Kind Farms</a></li><li><a href="https://cannabisnow.com/how-to-prepare-cannabis-plants-for-harvest/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="flowering cannabis buds" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Prepare Cannabis Plants for Harvest</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/vintage-cannabis-explained/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="strawberry cheesecake strain" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Vintage Cannabis: Explained</a></li><li><a href="https://cannabisnow.com/how-to-harvest-sungrown-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/SwamiHarvesting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Swami harvesting sun grown cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/SwamiHarvesting-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/SwamiHarvesting-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/SwamiHarvesting-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/SwamiHarvesting.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Harvest Sungrown Cannabis</a></li><li><a href="https://cannabisnow.com/face-of-the-farmer-prime-kind-farms/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Prime Kind Farms" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/PrimeKindFarms.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: Prime Kind Farms</a></li><li><a href="https://cannabisnow.com/how-to-prepare-cannabis-plants-for-harvest/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="flowering cannabis buds" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/FloweringBuds.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Prepare Cannabis Plants for Harvest</a></li><li><a href="https://cannabisnow.com/how-a-cold-spring-stunted-cannabis-seedlings/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/SwamiCheckingStarts-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Swami checking cannabis plant starts in cold frame" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/SwamiCheckingStarts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/SwamiCheckingStarts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/SwamiCheckingStarts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/SwamiCheckingStarts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How a Cold Spring Stunted Cannabis Seedlings</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/mila-jansen-hash-queen/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/11/MilaJansenHashQueen-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mila the Hash Queen" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/MilaJansenHashQueen-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/11/MilaJansenHashQueen-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/MilaJansenHashQueen-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/MilaJansenHashQueen.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Mila Jansen, Hash Queen</a></li><li><a href="https://cannabisnow.com/flying-high-at-hq-barcelona/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/11/DavidMadilyan-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="David Madilyan" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/DavidMadilyan-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/11/DavidMadilyan-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/DavidMadilyan-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/DavidMadilyan.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Flying High at HQ Barcelona</a></li><li><a href="https://cannabisnow.com/warren-bobrows-craft-cannabis-cocktails/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/10/WarrenBobrowDrinks-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Making THC cocktails" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/WarrenBobrowDrinks-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/10/WarrenBobrowDrinks-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/10/WarrenBobrowDrinks-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/10/WarrenBobrowDrinks.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Warren Bobrow&#8217;s Craft Cannabis Cocktails</a></li><li><a href="https://cannabisnow.com/now-this-is-cool/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/10/PoolJulianMajin-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Julian Majin digital art" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/PoolJulianMajin-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/10/PoolJulianMajin-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/10/PoolJulianMajin-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/10/PoolJulianMajin.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Artist Julian Majin: Now This Is Cool</a></li><li><a href="https://cannabisnow.com/back-from-the-brink/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/10/BarcelonaSkyline-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Barcelona skyline" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/BarcelonaSkyline-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/10/BarcelonaSkyline-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/10/BarcelonaSkyline-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/10/BarcelonaSkyline.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Barcelona: Back From the Brink</a></li></ul></div></li>
<li id="menu-item-58138" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-58138"><a href="https://cannabisnow.com/print-digital-magazine/">SUBSCRIBE</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Breaking: Maryland and Missouri Vote to Legalize Cannabis</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/&amp;t=Breaking: Maryland and Missouri Vote to Legalize Cannabis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Breaking: Maryland and Missouri Vote to Legalize Cannabis -&amp;url=https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Breaking: Maryland and Missouri Vote to Legalize Cannabis https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/11/MarylandMissouriLegalize-1000x600.jpg&amp;description=Breaking: Maryland and Missouri Vote to Legalize Cannabis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#f6c98583949c939582cbb48493979d9f9891ccd6bb97848f9a979892d6979892d6bb9f85859983849fd6a0998293d68299d6ba9391979a9f8c93d6b597989897949f85d0979b86cdb4b9b2afcbbfd69099839892d6829e9f85d69784829f959a93d69f988293849385829f9891d6979892d6829e9983919e82d69990d6859e97849f9891d69f82d6819f829ed68f9983d8d6b59e93959dd69f82d6998382ccd69e82828685ccd9d99597989897949f85989981d895999bd9948493979d9f9891db9b97848f9a979892db979892db9b9f85859983849fdb80998293db8299db9a9391979a9f8c93db9597989897949f85d9">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-62349 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-2022-midterms tag-adult-use-cannabis tag-amendment-3 tag-arkansas tag-cannabis tag-cannabis-reform tag-jeffrey-m-zucker tag-legalization tag-marijuana-policy-project-mpp tag-maryland tag-measure-27 tag-minnesota tag-missouri tag-norml tag-north-dakota tag-question-4 tag-recreational-marijuana tag-south-dakota">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/cannabis-leaders-and-politicians-to-join-forces-in-new-york/" rel="bookmark" title="Cannabis Leaders and Politicians to Join Forces in New York">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/10/ManhattanAerial-400x240.jpg" class="mvp-reg-img wp-post-image" alt="New York City aerial" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/ManhattanAerial-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/10/ManhattanAerial-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/10/ManhattanAerial-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/10/ManhattanAerial.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/10/ManhattanAerial-100x100.jpg" class="mvp-mob-img wp-post-image" alt="New York City aerial" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/ManhattanAerial-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/10/ManhattanAerial-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/cannabis-leaders-and-politicians-to-join-forces-in-new-york/">Cannabis Leaders and Politicians to Join Forces in New York</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/five-states-to-vote-on-cannabis-legalization-measures/" rel="bookmark" title="Five States to Vote on Cannabis Legalization  Measures">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-400x240.jpg" class="mvp-reg-img wp-post-image" alt="midterm elections 2022" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-100x100.jpg" class="mvp-mob-img wp-post-image" alt="midterm elections 2022" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/five-states-to-vote-on-cannabis-legalization-measures/">Five States to Vote on Cannabis Legalization  Measures</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/is-germany-the-next-global-cannabis-capital/" rel="bookmark" title="Is Germany the Next Global Cannabis Capital?">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/10/GermanyCityscape-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Germany and weed" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/GermanyCityscape-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/10/GermanyCityscape-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/10/GermanyCityscape-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/10/GermanyCityscape.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/10/GermanyCityscape-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Germany and weed" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/GermanyCityscape-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/10/GermanyCityscape-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/is-germany-the-next-global-cannabis-capital/">Is Germany the Next Global Cannabis Capital?</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/fda-hires-new-cannabis-policy-advisor/" rel="bookmark" title="FDA Hires New Cannabis Policy Advisor">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/10/FDA-400x240.jpg" class="mvp-reg-img wp-post-image" alt="FDA cannabis policy" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/FDA-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/10/FDA-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/10/FDA-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/10/FDA.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/10/FDA-100x100.jpg" class="mvp-mob-img wp-post-image" alt="FDA cannabis policy" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/FDA-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/10/FDA-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/fda-hires-new-cannabis-policy-advisor/">FDA Hires New Cannabis Policy Advisor</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2022/11/MarylandMissouriLegalize.jpg" class="attachment- size- wp-post-image" alt="recreational marijuana ballot measures" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/MarylandMissouriLegalize.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/11/MarylandMissouriLegalize-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/11/MarylandMissouriLegalize-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/11/MarylandMissouriLegalize-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2022/11/MarylandMissouriLegalize.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">PHOTO S. Price</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/current-events/politics/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Politics</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Breaking: Maryland and Missouri Vote to Legalize Cannabis</h1>
																												<span class="mvp-post-excerpt left"><p>Voters in Maryland voted to approve ballot measures to legalize adult-use cannabis, while Arkansas, North Dakota and South Dakota rejected similar proposals.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/a-j-herrington/" title="Posts by A.J. Herrington" rel="author">A.J. Herrington</a></span>  													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-09">November 9, 2022</time></span>
														<meta itemprop="dateModified" content="2022-11-09"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/&amp;t=Breaking: Maryland and Missouri Vote to Legalize Cannabis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Breaking: Maryland and Missouri Vote to Legalize Cannabis -&amp;url=https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Breaking: Maryland and Missouri Vote to Legalize Cannabis https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/breaking-maryland-and-missouri-vote-to-legalize-cannabis/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/11/MarylandMissouriLegalize-1000x600.jpg&amp;description=Breaking: Maryland and Missouri Vote to Legalize Cannabis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#8eb1fdfbece4ebedfab3ccfcebefe5e7e0e9b4aec3effcf7e2efe0eaaeefe0eaaec3e7fdfde1fbfce7aed8e1faebaefae1aec2ebe9efe2e7f4ebaecdefe0e0efece7fda8efe3feb5ccc1cad7b3c7aee8e1fbe0eaaefae6e7fdaeeffcfae7ede2ebaee7e0faebfcebfdfae7e0e9aeefe0eaaefae6e1fbe9e6faaee1e8aefde6effce7e0e9aee7faaef9e7fae6aef7e1fba0aecde6ebede5aee7faaee1fbfab4aee6fafafefdb4a1a1edefe0e0efece7fde0e1f9a0ede1e3a1ecfcebefe5e7e0e9a3e3effcf7e2efe0eaa3efe0eaa3e3e7fdfde1fbfce7a3f8e1faeba3fae1a3e2ebe9efe2e7f4eba3edefe0e0efece7fda1">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-62349 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-2022-midterms tag-adult-use-cannabis tag-amendment-3 tag-arkansas tag-cannabis tag-cannabis-reform tag-jeffrey-m-zucker tag-legalization tag-marijuana-policy-project-mpp tag-maryland tag-measure-27 tag-minnesota tag-missouri tag-norml tag-north-dakota tag-question-4 tag-recreational-marijuana tag-south-dakota">
									
<p>Voters in Maryland and Missouri voted to legalize recreational marijuana in Tuesday’s midterm elections, bringing the total number of states that have legalized cannabis for use by adults to 21. Ballot measures to legalize marijuana failed to win a majority of votes in Arkansas, North Dakota and South Dakota, however, with voters in those states instead opting to maintain nearly a century of cannabis prohibition.&nbsp;</p>



<h4 id="h-maryland-approves-question-4"><strong>Maryland Approves Question 4</strong></h4>



<p>In Maryland, voters approved Question 4, a referendum that amends the state constitution to legalize marijuana and directs the state legislature to pass legislation to regulate commercial cannabis activity. With 82% of the votes counted on Wednesday afternoon, Question 4 was on its way to approval with nearly two-thirds (65.5%) of the vote,&nbsp;<a href="https://www.nytimes.com/interactive/2022/11/08/us/elections/results-marijuana.html" target="_blank" rel="noreferrer noopener">according to data</a>&nbsp;from The New York Times. Troy Datcher, the CEO of California-based The Parent Company (TPCO), said that he is encouraged by the passage of Question 4 in Maryland, noting that the measure mandates expungement for eligible cannabis convictions and includes resentencing provisions for other offenses. He also noted the high level of support for legalization in the state. In July, TPCO, the home of Jay-Z’s luxury cannabis brand Monogram, announced that it would be entering Maryland’s medical marijuana market through a partnership with Curio Wellness.&nbsp;</p>



<p>“The fact that Question 4 garnered more support than any adult-use cannabis ballot measure in the country’s history speaks to the shared support that Americans of all political stripes have for moving past the unjust cannabis laws that have criminalized Americans for nearly a century,” Datcher said in an email to Cannabis Now. “Tuesday’s vote also reflects the massive potential of adult-use legalization to stimulate Maryland’s economy, creating tens of thousands of new jobs for its residents and generating considerable tax revenue for the state.”</p>



<h4><strong>Missouri Voters Say Yes To Legalization</strong></h4>



<p>In Missouri, Amendment 3 was projected to be approved by voters, tallying more than 53% of the votes on Wednesday afternoon with 89% of ballots counted. The successful amendment to the state’s constitution legalizes the possession, use, sale and delivery of marijuana for personal use and sets a 6% tax on commercial cannabis sales. Additionally, the amendment includes provisions for the expungement of certain marijuana-related convictions. Jeffrey M. Zucker, vice chair of the Marijuana Policy Project board of directors and president of the consulting company Green Lion Partners, praised the work of activists who campaigned to make legal recreational marijuana part of the state’s constitution.</p>



<p>“It is an exciting time for the people of Missouri as their state legalizes adult-use cannabis,” Zucker said in an emailed statement. “I am in awe of the hard work that cannabis activists have done in Missouri, and I look forward to seeing how both established medical marijuana dispensaries and new players in Missouri’s regulated cannabis industry grow and begin to thrive over the coming months.”</p>



<p>With the approval of the cannabis legalization measures, Maryland and Missouri have become the 20th and 21st states to legalize recreational marijuana for adults. Mason Tvert, communications adviser for the cannabis and psychedelics law firm Vicente Sederberg LLC, noted that in addition to ending the criminalization of cannabis, the successful ballot measures in Maryland and Missouri will spur economic development and create new jobs.</p>



<p>“With legal cannabis in these two states comes new economic opportunity. Expansion of the regulated cannabis market will result in new businesses, more jobs, and significant tax revenue,” Tvert wrote in an email. “There is still plenty of work to be done when it comes to implementing the new law and ironing out all the rules. Marijuana-related policy discussions will become the new norm in state and local governments, much like we see with alcohol. Ending prohibition is just the beginning.”</p>



<h4><strong>Three States Decline To Legalize Weed</strong></h4>



<p>Despite the strong showing for cannabis policy reform in Maryland and Missouri, voters in Arkansas, North Dakota and South Dakota rejected ballot measures to legalize recreational marijuana. Arkansas voters said no to Issue 4, with more than 56% of the electorate voting against the measure. In South Dakota, cannabis legalization initiative Measure 27 only garnered 47% of votes, with 53% voting against it. And in North Dakota, where voters approved a 2020 ballot measure to legalize recreational marijuana that was invalidated by the state Supreme Court, voters declined to repeat their previous approval of reform. Measure 2, which would have legalized the possession and use of cannabis for adults, received the approval of 45% of voters, with nearly 55% voting against the measure.</p>



<h4><strong>Other Races Bode Well For Continued Reform</strong></h4>



<p>Although marijuana legalization measures were only on the ballot in five states on Tuesday, other races in this week’s midterm elections are likely to foster progress on cannabis policy reform efforts. In Minnesota, control of the state Senate was won by Democrats, giving the party control of both houses of the legislature and the governor’s office. With the new majority in the Senate, lawmakers are likely to advance legislation to legalize adult-use cannabis,&nbsp;<a href="https://www.marijuanamoment.net/minnesota-senators-signal-plans-to-advance-marijuana-legalization-in-2023-with-new-democratic-majority/" target="_blank" rel="noreferrer noopener">according to a report</a> from Marijuana Moment.</p>



<p>“We are excited about the prospects for full legalization, but Minnesotans who want to see legalization will still have work to do,” said Maren Schroeder, coalition director for the MNisReady Coalition. “We’re optimistic that we’ll get it across the finish line in 2023.”</p>



<p>In Pennsylvania, voters elevated&nbsp;<a href="https://cannabisnow.com/cannabis-reform-us-senate-candidates-embrace-weed-in-campaign-strategy/">Lt. Gov. John Fetterman</a>, an outspoken advocate of cannabis policy reform, to the US Senate, where he will be a new voice for progress on the issue at the federal level. Voters also selected fellow Democrat Josh Shapiro as governor over Republican Douglas Mastriano, who characterized recreational marijuana legalization as a “stupid idea,”&nbsp;<a href="https://www.marijuanamoment.net/pennsylvania-governors-race-exposes-marijuana-divide-between-pro-legalization-ag-and-gop-senator-who-called-reform-stupid-idea/" target="_blank" rel="noreferrer noopener">according to a report</a>&nbsp;from Marijuana Moment. Tracey Kauffman, founder and chairperson of cannabis consulting firm Cannaspire, says that the results in her home state of Pennsylvania indicate a willingness among voters to support candidates who are in favor of cannabis policy reform.</p>



<p>“Yesterday was a huge victory for cannabis in Pennsylvania. Both John Fetterman and Josh Shapiro support legalizing adult-use cannabis and expungement, so hopefully we will see swift changes in our state,” Kauffman wrote in an email. “I would like to see a cannabis task force organized so we can analyze key learnings from how our neighbors in New York and New Jersey have approached legalization and translate them into what will be successful in Pennsylvania.”</p>



<p>The National Organization for the Reform of Marijuana Laws (NORML) lauded the approval of cannabis legalization measures in Tuesday’s election, noting in a statement on Wednesday that in addition to the successes in Maryland and Missouri, marijuana decriminalization measures were passed by voters in several cities located in states that maintain prohibitions on adult-use cannabis, including Texas and Ohio.</p>



<p>“While this year’s mid-term elections may not have been a ‘clean sweep’ for reform advocates, our momentum continues unabated,” NORML deputy director Paul Armentano&nbsp;<a href="https://norml.org/blog/2022/11/09/legalization-momentum-continues-following-several-election-night-victories/" target="_blank" rel="noreferrer noopener">said in a statement</a>&nbsp;from the advocacy group. “Are we in a stronger place today than we were yesterday? Of course we are. Two more states, Maryland and Missouri, have wisely elected to legalize and regulate cannabis — policies that will expand the freedoms and civil liberties of over 7 million Americans. In addition, voters in cities across this country — including over 400,000 Texans — acted to end the senseless and counterproductive policy of arresting and prosecuting those who possess and use cannabis.”</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://deltamunchies.com/free-delta-9-samples/?utm_source=Cannabis+Now&utm_medium=Banner+Ads&utm_campaign=Cannabis+Now+Free+Delta+9+Samples&utm_id=Cannabis+Now" target="_blank" alt="Free full spectrum Delta 9 Gummies"><img src="/wp-content/uploads/2022/09/Free-Delta-9-Gummies.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/cannabis-leaders-and-politicians-to-join-forces-in-new-york/" rel="bookmark" title="Cannabis Leaders and Politicians to Join Forces in New York">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/10/ManhattanAerial-400x240.jpg" class="mvp-reg-img wp-post-image" alt="New York City aerial" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/ManhattanAerial-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/10/ManhattanAerial-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/10/ManhattanAerial-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/10/ManhattanAerial.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/10/ManhattanAerial-100x100.jpg" class="mvp-mob-img wp-post-image" alt="New York City aerial" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/ManhattanAerial-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/10/ManhattanAerial-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/cannabis-leaders-and-politicians-to-join-forces-in-new-york/">Cannabis Leaders and Politicians to Join Forces in New York</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/five-states-to-vote-on-cannabis-legalization-measures/" rel="bookmark" title="Five States to Vote on Cannabis Legalization  Measures">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-400x240.jpg" class="mvp-reg-img wp-post-image" alt="midterm elections 2022" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-100x100.jpg" class="mvp-mob-img wp-post-image" alt="midterm elections 2022" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/five-states-to-vote-on-cannabis-legalization-measures/">Five States to Vote on Cannabis Legalization  Measures</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/is-germany-the-next-global-cannabis-capital/" rel="bookmark" title="Is Germany the Next Global Cannabis Capital?">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/10/GermanyCityscape-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Germany and weed" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/GermanyCityscape-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/10/GermanyCityscape-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/10/GermanyCityscape-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/10/GermanyCityscape.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/10/GermanyCityscape-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Germany and weed" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/GermanyCityscape-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/10/GermanyCityscape-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/is-germany-the-next-global-cannabis-capital/">Is Germany the Next Global Cannabis Capital?</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/fda-hires-new-cannabis-policy-advisor/" rel="bookmark" title="FDA Hires New Cannabis Policy Advisor">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/10/FDA-400x240.jpg" class="mvp-reg-img wp-post-image" alt="FDA cannabis policy" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/FDA-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/10/FDA-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/10/FDA-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/10/FDA.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/10/FDA-100x100.jpg" class="mvp-mob-img wp-post-image" alt="FDA cannabis policy" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/FDA-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/10/FDA-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/fda-hires-new-cannabis-policy-advisor/">FDA Hires New Cannabis Policy Advisor</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/2022-midterms/" rel="tag">2022 midterms</a>, <a href="https://cannabisnow.com/tag/adult-use-cannabis/" rel="tag">adult-use cannabis</a>, <a href="https://cannabisnow.com/tag/amendment-3/" rel="tag">Amendment 3</a>, <a href="https://cannabisnow.com/tag/arkansas/" rel="tag">Arkansas</a>, <a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/cannabis-reform/" rel="tag">cannabis reform</a>, <a href="https://cannabisnow.com/tag/jeffrey-m-zucker/" rel="tag">Jeffrey M. Zucker</a>, <a href="https://cannabisnow.com/tag/legalization/" rel="tag">Legalization</a>, <a href="https://cannabisnow.com/tag/marijuana-policy-project-mpp/" rel="tag">Marijuana Policy Project (MPP)</a>, <a href="https://cannabisnow.com/tag/maryland/" rel="tag">Maryland</a>, <a href="https://cannabisnow.com/tag/measure-27/" rel="tag">Measure 27</a>, <a href="https://cannabisnow.com/tag/minnesota/" rel="tag">minnesota</a>, <a href="https://cannabisnow.com/tag/missouri/" rel="tag">Missouri</a>, <a href="https://cannabisnow.com/tag/norml/" rel="tag">NORML</a>, <a href="https://cannabisnow.com/tag/north-dakota/" rel="tag">North Dakota</a>, <a href="https://cannabisnow.com/tag/question-4/" rel="tag">Question 4</a>, <a href="https://cannabisnow.com/tag/recreational-marijuana/" rel="tag">recreational marijuana</a>, <a href="https://cannabisnow.com/tag/south-dakota/" rel="tag">South Dakota</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Politics</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/five-states-to-vote-on-cannabis-legalization-measures/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-400x240.jpg" class="mvp-reg-img wp-post-image" alt="midterm elections 2022" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-100x100.jpg" class="mvp-mob-img wp-post-image" alt="midterm elections 2022" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
									<a href="https://cannabisnow.com/five-states-to-vote-on-cannabis-legalization-measures/" rel="bookmark"><h2>Five States to Vote on Cannabis Legalization  Measures</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/a-j-herrington/" title="Posts by A.J. Herrington" rel="author">A.J. Herrington</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 21, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>As the November midterm elections near, the campaigns for reform are busy rallying voters for support.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/five-states-to-vote-on-cannabis-legalization-measures/&t=Five States to Vote on Cannabis Legalization  Measures', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Five States to Vote on Cannabis Legalization  Measures -&url=https://cannabisnow.com/five-states-to-vote-on-cannabis-legalization-measures/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/five-states-to-vote-on-cannabis-legalization-measures/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/10/VotedStickers.jpg&amp;description=Five States to Vote on Cannabis Legalization  Measures', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/president-biden-sets-federal-cannabis-legalization-in-motion/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/10/cannabislegal-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Joe Biden legalizing cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/cannabislegal-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/10/cannabislegal-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/10/cannabislegal-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/10/cannabislegal.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/10/cannabislegal-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Joe Biden legalizing cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/10/cannabislegal-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/10/cannabislegal-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
									<a href="https://cannabisnow.com/president-biden-sets-federal-cannabis-legalization-in-motion/" rel="bookmark"><h2>President Biden Sets Federal Cannabis Legalization in Motion</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/chris-roberts/" title="Posts by Chris Roberts" rel="author">Chris Roberts</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 7, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>Though more symbolic than substantive, presidential pardon and pressure on Congress is biggest move from the...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/president-biden-sets-federal-cannabis-legalization-in-motion/&t=President Biden Sets Federal Cannabis Legalization in Motion', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=President Biden Sets Federal Cannabis Legalization in Motion -&url=https://cannabisnow.com/president-biden-sets-federal-cannabis-legalization-in-motion/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/president-biden-sets-federal-cannabis-legalization-in-motion/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/10/cannabislegal.jpg&amp;description=President Biden Sets Federal Cannabis Legalization in Motion', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/president-joe-bidens-stance-on-cannabis-reform/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/09/AmericanPotFlag-400x240.jpg" class="mvp-reg-img wp-post-image" alt="American flag and pot" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/AmericanPotFlag-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/09/AmericanPotFlag-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/09/AmericanPotFlag-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/09/AmericanPotFlag.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/09/AmericanPotFlag-100x100.jpg" class="mvp-mob-img wp-post-image" alt="American flag and pot" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/09/AmericanPotFlag-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/09/AmericanPotFlag-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
									<a href="https://cannabisnow.com/president-joe-bidens-stance-on-cannabis-reform/" rel="bookmark"><h2>President Joe Biden&#8217;s Stance on Cannabis Reform</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/a-j-herrington/" title="Posts by A.J. Herrington" rel="author">A.J. Herrington</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">September 26, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>President Biden will wait until after the midterm elections to act on cannabis policy reform, according...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/president-joe-bidens-stance-on-cannabis-reform/&t=President Joe Biden&#8217;s Stance on Cannabis Reform', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=President Joe Biden&#8217;s Stance on Cannabis Reform -&url=https://cannabisnow.com/president-joe-bidens-stance-on-cannabis-reform/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/president-joe-bidens-stance-on-cannabis-reform/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/09/AmericanPotFlag.jpg&amp;description=President Joe Biden&#8217;s Stance on Cannabis Reform', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/five-states-to-vote-on-cannabis-legalization-measures/" rel="prev">Five States to Vote on Cannabis Legalization  Measures</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a0161c-3" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-343"><a class="gofollow" data-track="MzQzLDAsMSw2MA==" href="https://makeityourown.com/find-us/?utm_source=digital&utm_medium=web&utm_campaign=Home+Inner+2021&utm_content=everclear" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/07/22-LUX-0199_Everclear_DigitalAd_Q3.jpg" /></a></div></section><section id="block-6" class="mvp-side-widget widget_block"><p><a href="/subscribe" target="_blank">GO GREEN &amp; download our app →</a></p></section><section id="5e7a555a021ba-25" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-364"><a class="gofollow" data-track="MzY0LDE2LDEsNjA=" href="https://gtrseeds.com/"target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/10/GTRSeeds.jpg" /></a></div></div></section><section id="block-11" class="mvp-side-widget widget_block"><p><a href="https://cannabisnow.com/tag/face-of-the-farmer/" target="”_blank”"> READ our Face of the Farmer series →</a></p></section><section id="5e7a555a0161c-20" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-361"><a class="gofollow" data-track="MzYxLDAsMSw2MA==" href="https://thehighcultureshop.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/10/THC_banner-edit.png" /></a></div></section><section id="block-5" class="mvp-side-widget widget_block"><p><a href="https://www.facebook.com/cnmagazine" target="”_blank”"> Meet 4.2 MILLION Cannabis Fans →</a></p></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/vintage-cannabis-explained/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="strawberry cheesecake strain" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Cultivation</span></h3>
								<a href="https://cannabisnow.com/vintage-cannabis-explained/" rel="bookmark"><h2>Vintage Cannabis: Explained</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/vintage-cannabis-explained/&t=Vintage Cannabis: Explained', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Vintage Cannabis: Explained -&url=https://cannabisnow.com/vintage-cannabis-explained/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/vintage-cannabis-explained/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/11/StrawberryCheesecakeVintage.jpg&amp;description=Vintage Cannabis: Explained', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/artificial-intelligence-designed-for-cannabis/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/11/Image-2_144-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/Image-2_144-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/11/Image-2_144-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sponsored</span></h3>
								<a href="https://cannabisnow.com/artificial-intelligence-designed-for-cannabis/" rel="bookmark"><h2>Artificial Intelligence Designed for Cannabis</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/artificial-intelligence-designed-for-cannabis/&t=Artificial Intelligence Designed for Cannabis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Artificial Intelligence Designed for Cannabis -&url=https://cannabisnow.com/artificial-intelligence-designed-for-cannabis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/artificial-intelligence-designed-for-cannabis/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/11/Image-2_144.jpg&amp;description=Artificial Intelligence Designed for Cannabis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/australian-capital-territory-decriminalizes-possession-of-illicit-drugs/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/11/ParliamentHouseACT-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Parliament House in Canberra, Australia" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/11/ParliamentHouseACT-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/11/ParliamentHouseACT-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Legal</span></h3>
								<a href="https://cannabisnow.com/australian-capital-territory-decriminalizes-possession-of-illicit-drugs/" rel="bookmark"><h2>Australian Capital Territory Decriminalizes Possession of Illicit Drugs</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/australian-capital-territory-decriminalizes-possession-of-illicit-drugs/&t=Australian Capital Territory Decriminalizes Possession of Illicit Drugs', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Australian Capital Territory Decriminalizes Possession of Illicit Drugs -&url=https://cannabisnow.com/australian-capital-territory-decriminalizes-possession-of-illicit-drugs/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/australian-capital-territory-decriminalizes-possession-of-illicit-drugs/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/11/ParliamentHouseACT.jpg&amp;description=Australian Capital Territory Decriminalizes Possession of Illicit Drugs', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="5e7a555a0161c-13" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-326"><a class="gofollow" data-track="MzI2LDAsMSw2MA==" href=" https://precisionextraction.com" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/05/Precision-Extractions-Agrify.jpg" /></a></div></section><section id="5e7a555a021ba-26" class="mvp-side-widget 5e7a555a021ba"><div class="g g-17"><div class="g-single a-353"><a class="gofollow" data-track="MzUzLDE3LDEsNjA=" href="https://deltamunchies.com/free-delta-9-samples/?utm_source=Cannabis+Now&utm_medium=Banner+Ads&utm_campaign=Cannabis+Now+Free+Delta+9+Samples&utm_id=Cannabis+Now/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/09/dm-202208-cannabisnow-600x300-r1.png" /></a></div></div></section><section id="5e7a555a021ba-27" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-350"><a class="gofollow" data-track="MzUwLDE4LDEsNjA=" href="https://homegrowncannabisco.com/cheap-cannabis-seeds?a_aid=cannabisnow&utm_source=sponsored&utm_medium=banner&utm_campaign=cannabis_now&utm_content=50_off" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/07/Homegrown-Cannabis-Co-3RI-M3.jpg" /></a></div></div></section><section id="5e7a555a0161c-21" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-360"><a class="gofollow" data-track="MzYwLDAsMSw2MA==" href="https://puckerstore.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/10/Pucker-banner-edit.png" /></a></div></section><section id="5e7a555a021ba-34" class="mvp-side-widget 5e7a555a021ba"><div class="g g-19"><div class="g-single a-358"><a class="gofollow" data-track="MzU4LDE5LDEsNjA=" href="https://www.mohavecannabisco.com/strains" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/09/Mohave-Cannabis-Co.jpg" /></a></div></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="https://hubs.la/Q01nmz7q0" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2022/10/Fohse_LEDMythsBusted_Footer.jpg"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-58237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58237"><a href="https://cannabisnow.com/print-digital-magazine/">Subscriptions</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2022 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=6.0.3' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=6.0.3' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/cannabisnow.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=6.0.3' id='clickmag-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=6.0.3' id='retina-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=6.0.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=6.0.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=6.0.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
</body>
</html>