<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2019/06/Cannabis-Plant-Stems-and-Leaves.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2019/06/Cannabis-Plant-Stems-and-Leaves.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="It turns out that people have been enjoying cannabis’s psychoactive effects for thousands of years." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/ancient-society-smoked-weed/">
<meta name="twitter:title" content="Archaeologists Discover Ancient Society That Smoked Weed to Get High 2,500 Years Ago">
<meta name="twitter:description" content="It turns out that people have been enjoying cannabis’s psychoactive effects for thousands of years.">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Archaeologists Discover Ancient Society That Smoked Weed to Get High 2,500 Years Ago | Cannabis Now</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cannabisnow.com/ancient-society-smoked-weed/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Archaeologists Discover Ancient Society That Smoked Weed to Get High 2,500 Years Ago | Cannabis Now" />
	<meta property="og:description" content="It turns out that people have been enjoying cannabis’s psychoactive effects for thousands of years." />
	<meta property="og:url" content="https://cannabisnow.com/ancient-society-smoked-weed/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:published_time" content="2020-07-20T13:00:00+00:00" />
	<meta property="article:modified_time" content="2020-07-20T22:41:07+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2019/06/Cannabis-Plant-Stems-and-Leaves.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/mikeadams73" />
	<meta name="twitter:site" content="@cannabisnow" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cannabisnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cannabisnow.com/ancient-society-smoked-weed/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2019/06/Cannabis-Plant-Stems-and-Leaves.jpg","width":1000,"height":600,"caption":"Archaeologists Discover 2,500 Year-Old THC"},{"@type":"WebPage","@id":"https://cannabisnow.com/ancient-society-smoked-weed/#webpage","url":"https://cannabisnow.com/ancient-society-smoked-weed/","name":"Archaeologists Discover Ancient Society That Smoked Weed to Get High 2,500 Years Ago | Cannabis Now","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/ancient-society-smoked-weed/#primaryimage"},"datePublished":"2020-07-20T13:00:00+00:00","dateModified":"2020-07-20T22:41:07+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/ancient-society-smoked-weed/"]}]},{"@type":"Article","@id":"https://cannabisnow.com/ancient-society-smoked-weed/#article","isPartOf":{"@id":"https://cannabisnow.com/ancient-society-smoked-weed/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/b17c0c03ff38564ac046062f43468fde"},"headline":"Archaeologists Discover Ancient Society That Smoked Weed to Get High 2,500 Years Ago","datePublished":"2020-07-20T13:00:00+00:00","dateModified":"2020-07-20T22:41:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cannabisnow.com/ancient-society-smoked-weed/#webpage"},"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/ancient-society-smoked-weed/#primaryimage"},"keywords":"Cannabis,China,Hotboxing,Science Advances,THC,Tibet","articleSection":"In History","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cannabisnow.com/ancient-society-smoked-weed/#respond"]}]},{"@type":["Person"],"@id":"https://cannabisnow.com/#/schema/person/b17c0c03ff38564ac046062f43468fde","name":"Mike Adams","description":"Mike Adams is a freelance writer hailing from Southern Indiana. When he is not carving out a juicy story for various publications including Cannabis Now, High Times, Playboy and Salon, he can be found down at his local tavern watching basketball and picking fights with anyone who dares play Linkin Park on the jukebox. In addition to his coverage of the mad, mad world of cannabis legalization, he is also currently writing his first novel, which he hopes will earn him enough money to never be seen or heard from again.","sameAs":["https://twitter.com/https://twitter.com/mikeadams73"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Archaeologists Discover Ancient Society That Smoked Weed to Get High 2,500 Years Ago Comments Feed" href="https://cannabisnow.com/ancient-society-smoked-weed/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-81209959-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-81209959-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://cannabisnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=45297' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fancient-society-smoked-weed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fancient-society-smoked-weed%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/ancient-society-smoked-weed/amp/"></head>
<body class="post-template-default single single-post postid-45297 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-49783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49783"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-42381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42381"><a href="https://cannabisnow.com/retail/">Cannabis Now Retail</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="http://leafly.advancednutrients.com/" target="_blank" alt=“Advanced Nutrients Starter Kit”><img src="/wp-content/uploads/2020/03/AN_Starter_Kit1.png"></a>
					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">NEWS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/new-jersey-governor-plugs-legal-cannabis-for-post-pandemic-recovery/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/newjerseylegalizationcannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="New jersey legalization" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/newjerseylegalizationcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/newjerseylegalizationcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/newjerseylegalizationcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/newjerseylegalizationcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>New Jersey Governor Plugs Legal Cannabis for Post-Pandemic Recovery</a></li><li><a href="https://cannabisnow.com/mexicos-cannabis-legalization-languishes-as-narco-wars-escalate/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/mexicocannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="mexico cannabis legalization" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/mexicocannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/mexicocannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/mexicocannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/mexicocannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Mexico’s Cannabis Legalization Languishes as Narco-Wars Escalate</a></li><li><a href="https://cannabisnow.com/celebrate-710-with-this-complete-guide-to-cannabis-concentrates/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/happy710-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="710" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/happy710-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/happy710-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/happy710-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/happy710.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Celebrate 710 With This Complete Guide to Cannabis Concentrates</a></li><li><a href="https://cannabisnow.com/illinois-notches-record-breaking-cannabis-sales-in-june/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/illinoisjune2020recordsales-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Illinois record breaking sales June 2020" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/illinoisjune2020recordsales-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/illinoisjune2020recordsales-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/illinoisjune2020recordsales-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/illinoisjune2020recordsales.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Illinois Notches Record-Breaking Cannabis Sales in June</a></li><li><a href="https://cannabisnow.com/calls-to-defund-the-police-lead-to-cannabis-decriminalization-measures/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="decriminalization defund the police" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Calls to Defund the Police Lead to Cannabis Decriminalization Measures</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/seniors-cannabis-guide/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/seniorscannabisdispensary-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Seniors and cannabis" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/seniorscannabisdispensary-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/seniorscannabisdispensary-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/seniorscannabisdispensary-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/seniorscannabisdispensary.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Cannabis Now Guide to Seniors and Cannabis</a></li><li><a href="https://cannabisnow.com/tolerance-break/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/02/Cannabis-Growing-Outdoors-With-Blue-Sky-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How to Take a Tolerance Break" srcset="https://cannabisnow.com/wp-content/uploads/2019/02/Cannabis-Growing-Outdoors-With-Blue-Sky-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/02/Cannabis-Growing-Outdoors-With-Blue-Sky-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/02/Cannabis-Growing-Outdoors-With-Blue-Sky-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/02/Cannabis-Growing-Outdoors-With-Blue-Sky.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>When, Why &#038; How to Take a Tolerance Break</a></li><li><a href="https://cannabisnow.com/blind-cannabis-tasting-smoke-like-cannabis-connoisseur/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tasting Connoisseur Cannabis with Swami Chaitanya and Nikki Lastreto" srcset="https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Smoke a Joint Like a Cannabis Connoisseur</a></li><li><a href="https://cannabisnow.com/gearing-up-for-fourth-of-july-weekend-cannabis-edition/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/americanflagcananbisfourthofjuly-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/americanflagcananbisfourthofjuly-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/americanflagcananbisfourthofjuly-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/americanflagcananbisfourthofjuly-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/americanflagcananbisfourthofjuly.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Gearing Up for Fourth of July Weekend: Cannabis Edition</a></li><li><a href="https://cannabisnow.com/the-cannabis-now-guide-to-summer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/Jar-of-Pineapple-Cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="summer guide to cannabis" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/Jar-of-Pineapple-Cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/Jar-of-Pineapple-Cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/Jar-of-Pineapple-Cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/Jar-of-Pineapple-Cannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Cannabis Now Guide to Summer</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sc/">Sponsored Content</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/strain-review-candyland-gdp/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Candyland Is the Daytime-Friendly Child of Granddaddy Purple</a></li><li><a href="https://cannabisnow.com/patriotic-pot-10-strains-for-the-fourth-of-july/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2015/07/fourthstrains-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Fourth of July Strains" /></div>Patriotic Pot: 10 Strains For the Fourth Of July</a></li><li><a href="https://cannabisnow.com/dark-star-this-soothing-strain-will-melt-away-your-tension/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dark Star Strain" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/dark-star-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/dark-star.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Dark Star: This Soothing Strain Will Melt Away Your Tension</a></li><li><a href="https://cannabisnow.com/pink-lemonade-strain-review/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/Pink-Lemonade-strain-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Pink Lemonade Strain" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/Pink-Lemonade-strain-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/Pink-Lemonade-strain-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/Pink-Lemonade-strain-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/Pink-Lemonade-strain.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Pink Lemonade: This Sparkling Strain Is Both Pretty &#038; Potent</a></li><li><a href="https://cannabisnow.com/solstice-strains-summer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/06/gelatostrain-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Summer Solstice Strains Cannabis Now" /></div>Solstice Strains for Summer</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/how-to-reduce-odor-when-growing-indoors/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2015/08/Cannabis-Plant-Reduce-Odor-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Green Pot Plant" /></div>How To Reduce Odor When Growing Indoors</a></li><li><a href="https://cannabisnow.com/how-to-plant-cannabis-from-seed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/07/Hemp-Seeds-Patriotic-Duty-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A pile of hemp seeds waiting to be sowed and save the American economy when all grown up." /></div>How to Choose the Best Seeds for Planting Cannabis</a></li><li><a href="https://cannabisnow.com/farmers-armour-launches-mask-donation-program-to-fight-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/05/farmersfarmourmaskdonationcovid19-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Farmers Armour masks" srcset="https://cannabisnow.com/wp-content/uploads/2020/05/farmersfarmourmaskdonationcovid19-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/05/farmersfarmourmaskdonationcovid19-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/05/farmersfarmourmaskdonationcovid19-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/05/farmersfarmourmaskdonationcovid19.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Farmers Armour Launches Mask Donation Program to Fight Coronavirus</a></li><li><a href="https://cannabisnow.com/growing-weed-becoming-marijuana-farmer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/05/homegrowmarijaunafarmer-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="growing weed how i became a marijuana farmer" srcset="https://cannabisnow.com/wp-content/uploads/2020/05/homegrowmarijaunafarmer-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/05/homegrowmarijaunafarmer-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/05/homegrowmarijaunafarmer-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/05/homegrowmarijaunafarmer.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Becoming a Marijuana Farmer</a></li><li><a href="https://cannabisnow.com/breaking-bud-zoom-trichomes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/10/trichomes@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Trichomes Cannabis Now Magazine Green Candy Press" srcset="https://cannabisnow.com/wp-content/uploads/2017/10/trichomes@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/10/trichomes@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Breaking Down the Bud: Zoom In on Trichomes</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49781" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49781"><a href="https://cannabisnow.com/category/cbd/">CBD</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/high-quality-cbd-gift-ideas-for-dad-this-fathers-day/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>High-Quality CBD Gifts for Dad This Father’s Day</a></li><li><a href="https://cannabisnow.com/safer-cbd-products-education-are-key-for-cannabidiol-life/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/CannabidiolLifeCBD-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/CannabidiolLifeCBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/CannabidiolLifeCBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/CannabidiolLifeCBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/CannabidiolLifeCBD.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Safer CBD Products &#038; Education are Key for Cannabidiol Life</a></li><li><a href="https://cannabisnow.com/3-cbd-salves-for-first-time-users/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/hemp-cbd-salve-review-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CBD Salves review" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/hemp-cbd-salve-review-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/hemp-cbd-salve-review-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/hemp-cbd-salve-review-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/hemp-cbd-salve-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>3 CBD Salves for First-Time Users</a></li><li><a href="https://cannabisnow.com/how-to-understand-cbd-lingo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Understand CBD Lingo</a></li><li><a href="https://cannabisnow.com/let-them-eat-cbd/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/FRANCECBD.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Let Them Eat CBD</a></li></ul></div></li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/stacking-shots-with-concentrate-photographer-dave-tomanovich/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Dave-Tomanovich-Photography-Distillate-Extraction-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Concentrate Photographer" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Dave-Tomanovich-Photography-Distillate-Extraction-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Dave-Tomanovich-Photography-Distillate-Extraction-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Dave-Tomanovich-Photography-Distillate-Extraction-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Dave-Tomanovich-Photography-Distillate-Extraction-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Dave-Tomanovich-Photography-Distillate-Extraction-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Dave-Tomanovich-Photography-Distillate-Extraction.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Stacking Shots With Concentrate Photographer Dave Tomanovich</a></li><li><a href="https://cannabisnow.com/blind-cannabis-tasting-smoke-like-cannabis-connoisseur/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tasting Connoisseur Cannabis with Swami Chaitanya and Nikki Lastreto" srcset="https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Smoke a Joint Like a Cannabis Connoisseur</a></li><li><a href="https://cannabisnow.com/quartz-is-king-an-experts-guide-to-bangers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/02/Bangers-Toorch-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="An Expert’s Guide to Quartz Bangers" srcset="https://cannabisnow.com/wp-content/uploads/2019/02/Bangers-Toorch-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/02/Bangers-Toorch-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/02/Bangers-Toorch-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/02/Bangers-Toorch-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/02/Bangers-Toorch-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/02/Bangers-Toorch.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Quartz Is King: An Expert’s Guide to Bangers</a></li><li><a href="https://cannabisnow.com/atomic-bonds-the-increasing-emergence-of-delta-8-thc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Atomic Bonds: The Increasing Relevance of Delta-8-THC</a></li><li><a href="https://cannabisnow.com/stretch-further-jessamyn-stanley-redefines-wellness-culture/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jessamyn Stanley" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose-400x240.jpeg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose-300x180.jpeg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose-768x461.jpeg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose-1024x614.jpeg 1024w, https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose-1000x600.jpeg 1000w, https://cannabisnow.com/wp-content/uploads/2019/11/Jessalyn-Yoga-Pose.jpeg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Stretch Further: Jessamyn Stanley Redefines Wellness Culture</a></li></ul></div></li>
<li id="menu-item-17171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17171"><a href="/print-digital-magazine">SUBSCRIBE</a></li>
<li id="menu-item-45412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45412"><a href="https://cannabisnow.com/retail/">Retail</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Archaeologists Discover Ancient Society That Smoked Weed to Get High 2,500 Years Ago</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/ancient-society-smoked-weed/&amp;t=Archaeologists Discover Ancient Society That Smoked Weed to Get High 2,500 Years Ago', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Archaeologists Discover Ancient Society That Smoked Weed to Get High 2,500 Years Ago -&amp;url=https://cannabisnow.com/ancient-society-smoked-weed/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Archaeologists Discover Ancient Society That Smoked Weed to Get High 2,500 Years Ago https://cannabisnow.com/ancient-society-smoked-weed/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/ancient-society-smoked-weed/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/06/Cannabis-Plant-Stems-and-Leaves.jpg&amp;description=Archaeologists Discover Ancient Society That Smoked Weed to Get High 2,500 Years Ago', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#a49bd7d1c6cec1c7d099e5d6c7ccc5c1cbc8cbc3cdd7d0d784e0cdd7c7cbd2c1d684e5cac7cdc1cad084f7cbc7cdc1d0dd84f0ccc5d084f7c9cbcfc1c084f3c1c1c084d0cb84e3c1d084eccdc3cc84968891949484fdc1c5d6d784e5c3cb82c5c9d49fe6ebe0fd99ed84c2cbd1cac084d0cccdd784c5d6d0cdc7c8c184cdcad0c1d6c1d7d0cdcac384c5cac084d0cccbd1c3ccd084cbc284d7ccc5d6cdcac384cdd084d3cdd0cc84ddcbd18a84e7ccc1c7cf84cdd084cbd1d09e84ccd0d0d4d79e8b8bc7c5cacac5c6cdd7cacbd38ac7cbc98bc5cac7cdc1cad089d7cbc7cdc1d0dd89d7c9cbcfc1c089d3c1c1c08b">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-45297 post type-post status-publish format-standard has-post-thumbnail hentry category-in-history tag-cannabis tag-china tag-hotboxing tag-science-advances tag-thc tag-tibet">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/ancient-society-smoked-weed/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/calexo-sparkling-cannabis-drinks/" rel="bookmark" title="Calexo&#8217;s Sparkling Cannabis Drinks are a Perfect Replacement for Alcohol">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/calexocannabisdrinks-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Calexo cannabis drinks" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/calexocannabisdrinks-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/calexocannabisdrinks-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/calexocannabisdrinks-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/calexocannabisdrinks.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/07/calexocannabisdrinks-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Calexo cannabis drinks" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/calexocannabisdrinks-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/07/calexocannabisdrinks-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/calexo-sparkling-cannabis-drinks/">Calexo&#8217;s Sparkling Cannabis Drinks are a Perfect Replacement for Alcohol</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/" rel="bookmark" title="Cannabis &#038; Memory: The Evidence Behind Marijuana’s Impact on Forgetfulness">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Cannabis &amp; Memory" srcset="https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Cannabis &amp; Memory" srcset="https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/">Cannabis &#038; Memory: The Evidence Behind Marijuana’s Impact on Forgetfulness</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/green-gone-a-thc-detox-kit-that-works-for-you/" rel="bookmark" title="Green Gone: A THC Detox Kit That Works for You">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Green Gone Detox THC" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Green Gone Detox THC" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/green-gone-a-thc-detox-kit-that-works-for-you/">Green Gone: A THC Detox Kit That Works for You</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/atomic-bonds-the-increasing-emergence-of-delta-8-thc/" rel="bookmark" title="Atomic Bonds: The Increasing Relevance of Delta-8-THC">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/atomic-bonds-the-increasing-emergence-of-delta-8-thc/">Atomic Bonds: The Increasing Relevance of Delta-8-THC</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2019/06/Cannabis-Plant-Stems-and-Leaves.jpg" class="attachment- size- wp-post-image" alt="Archaeologists Discover 2,500 Year-Old THC" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Cannabis-Plant-Stems-and-Leaves.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Cannabis-Plant-Stems-and-Leaves-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Cannabis-Plant-Stems-and-Leaves-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Cannabis-Plant-Stems-and-Leaves-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2019/06/Cannabis-Plant-Stems-and-Leaves.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">Photo by Gracie Malley for Cannabis Now</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/cannabis/in-history/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">In History</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Archaeologists Discover Ancient Society That Smoked Weed to Get High 2,500 Years Ago</h1>
																												<span class="mvp-post-excerpt left"><p>It turns out that people have been enjoying cannabis’s psychoactive effects for thousands of years.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/mike-adams/" title="Posts by Mike Adams" rel="author">Mike Adams</a></span> <span class="mvp-author-twit"><a href="https://twitter.com/mikeadams73" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-07-20">July 20, 2020</time></span>
														<meta itemprop="dateModified" content="2020-07-20"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/ancient-society-smoked-weed/&amp;t=Archaeologists Discover Ancient Society That Smoked Weed to Get High 2,500 Years Ago', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Archaeologists Discover Ancient Society That Smoked Weed to Get High 2,500 Years Ago -&amp;url=https://cannabisnow.com/ancient-society-smoked-weed/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Archaeologists Discover Ancient Society That Smoked Weed to Get High 2,500 Years Ago https://cannabisnow.com/ancient-society-smoked-weed/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/ancient-society-smoked-weed/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/06/Cannabis-Plant-Stems-and-Leaves.jpg&amp;description=Archaeologists Discover Ancient Society That Smoked Weed to Get High 2,500 Years Ago', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#a49bd7d1c6cec1c7d099e5d6c7ccc5c1cbc8cbc3cdd7d0d784e0cdd7c7cbd2c1d684e5cac7cdc1cad084f7cbc7cdc1d0dd84f0ccc5d084f7c9cbcfc1c084f3c1c1c084d0cb84e3c1d084eccdc3cc84968891949484fdc1c5d6d784e5c3cb82c5c9d49fe6ebe0fd99ed84c2cbd1cac084d0cccdd784c5d6d0cdc7c8c184cdcad0c1d6c1d7d0cdcac384c5cac084d0cccbd1c3ccd084cbc284d7ccc5d6cdcac384cdd084d3cdd0cc84ddcbd18a84e7ccc1c7cf84cdd084cbd1d09e84ccd0d0d4d79e8b8bc7c5cacac5c6cdd7cacbd38ac7cbc98bc5cac7cdc1cad089d7cbc7cdc1d0dd89d7c9cbcfc1c089d3c1c1c08b">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																																					<a href="https://cannabisnow.com/ancient-society-smoked-weed/#respond">
													<li class="mvp-post-soc-comm mvp-com-click">
														<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Comment</span>
													</li>
													</a>
																																			</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-45297 post type-post status-publish format-standard has-post-thumbnail hentry category-in-history tag-cannabis tag-china tag-hotboxing tag-science-advances tag-thc tag-tibet">
									
<p>Cannabis advocates like to argue that weed has been used in society for thousands of years. But there has always been some level of contention about just how far back cannabis consumption actually goes.</p>



<p>Some swear tokers have been indulging for 4,000 years or so, while others believe the plant was a gift brought to Earth by one Jerry Garcia and popularized back in the 1960s. But it turns out that the earliest known use was actually around 2,500 years ago, according to a&nbsp;<a aria-label=" (opens in a new tab)" rel="noreferrer noopener" href="https://advances.sciencemag.org/content/5/6/eaaw1391" target="_blank">paper</a>&nbsp;published this week in the journal&nbsp;<a aria-label=" (opens in a new tab)" rel="noreferrer noopener" href="https://advances.sciencemag.org/" target="_blank"><em>Science Advances</em></a>.</p>



<p>A research team consisting of archaeologists and chemists from the Chinese Academy of Sciences and the Chinese Academy of Social Sciences in Beijing discovered significant traces of <a href="/what-is-thc">THC</a> at the Jirzankal Cemetery, an ancient burial ground located in the darkest regions of the Pamir mountains in western China. Although cannabis remnants have been found before, the latest find is the only one to this day where THC, the stoner component of marijuana, was part of the uncovering. None of the others showed signs of ancient societies using the plant to get high.</p>



<p>&#8220;Modern perspectives on cannabis vary tremendously cross-culturally, but it is clear that the plant has a long history of human use, medicinally, ritually and recreationally over countless millennia,&#8221; Robert Spengler, an archaeobotanist at the Max Planck Institute for the Science of Human History in Jena, Germany,&nbsp;<a href="https://www.nytimes.com/2019/06/12/health/cannabis-anicent-dead-marijuana.html" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">told</a>&nbsp;the New York Times.</p>



<p>It appears this particular Chinese community was partial to smoking the herb with a bowl. Not exactly the same kind that many of us are used to seeing being whipped out at 420 — these were wooden receptacles containing small stones that were apparently exposed to high heat. Although some of these artifacts were used for incense and other herbs, the residue found on 10 of the 17 bowls tested positive for THC.</p>



<p>So, this tribe was most likely hotboxing cannabis and inhaling the smoke as it filled the tombs. Researchers believe they were likely using cannabis to summon the dead, just as Greek historian Herodotus described in the&nbsp;<a href="http://www.digitaljournal.com/science/gold-artifacts-of-ancient-scythians-reveals-bastard-war-and-drugs/article/434123" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Scythian mourner&#8217;s rite</a>.</p>



<blockquote class="wp-block-quote"><p>The Scythians have taken some seed of this hemp, they creep under the cloths and put the seeds on the red hot stones; but this being put on smokes, and produces such a steam, that no Grecian vapour-bath would surpass it. The Scythians, transported by the vapour, shout aloud.</p></blockquote>



<p>Interestingly, the weed the Chinese tribe used in its rituals was apparently relatively decent bud. Researchers said that wild strains of cannabis grown in higher altitudes pack a much stronger THC potency than those growing in lower elevations. They do not know whether these potent strains were produced intentionally or if they occurred naturally. But it appears that this ancient society was serious about producing herb solely for the effect.</p>



<p>&#8220;The findings support the idea that cannabis plants were first used for their psychoactive compounds in the mountainous regions of eastern central Asia, thereafter, spreading to other regions of the world,&#8221; co-author Nicole Boivin&nbsp;<a href="https://www.usatoday.com/story/news/nation/2019/06/12/cannabis-first-used-2-500-years-ago-china/1431552001/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">told</a> USA Today.</p>



<p>Researchers believe that the spot where they found the artifacts were located relatively close to the Silk Road, which was crucial in ancient times when it came to global distribution. There is speculation that this is how the cannabis plant found hybridization and made its way to other parts of the world. &#8220;The exchange routes of the early Silk Road functioned more like the spokes of a wagon wheel than a long-distance road, placing Central Asia at the heart of the ancient world,&#8221; Spengler&nbsp;<a href="https://www.usatoday.com/story/news/nation/2019/06/12/cannabis-first-used-2-500-years-ago-china/1431552001/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">said</a>.</p>



<p>&#8220;Our study implies that knowledge of cannabis smoking and specific high-chemical-producing varieties of the cannabis plant were among the cultural traditions that spread along these exchange routes,&#8221; he added.</p>



<p>Dr. Mark Merlin, another researcher involved with the study, told the New York Times that other burial sites from around the same time containing marijuana show just how much cannabis was revered as a &#8220;plant of the gods.&#8221;</p>



<p>There is no denying that marijuana has been around for a while, but it appears to have taken a minute to catch on. Research published last month in the journal&nbsp;<a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="http://www.archaeobotany.org/journal.php" target="_blank"><em>Vegetation History and Archaeobotany</em></a><em>&nbsp;</em>indicates that the cannabis plant&nbsp;<a href="/cannabis-plant-originated-in-tibet-new-research-shows/">originated in Tibet</a>&nbsp;around 28 million years ago. Although it was eventually used for fiber and food, people soon figured out that the plant could also be ingested for a variety of therapeutic reasons.</p>



<p>These days, it is still mostly illegal all around the globe. &nbsp;</p>



<p><strong>TELL US</strong>, are you surprised that cannabis was used for its psychoactive properties 2,500 years ago?</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://www.trytokr.com/" target="_blank" alt="Tokr Delivery"><img src="/wp-content/uploads/2020/03/tokr-cannabisNow.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/calexo-sparkling-cannabis-drinks/" rel="bookmark" title="Calexo&#8217;s Sparkling Cannabis Drinks are a Perfect Replacement for Alcohol">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/calexocannabisdrinks-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Calexo cannabis drinks" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/calexocannabisdrinks-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/calexocannabisdrinks-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/calexocannabisdrinks-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/calexocannabisdrinks.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/07/calexocannabisdrinks-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Calexo cannabis drinks" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/calexocannabisdrinks-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/07/calexocannabisdrinks-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/calexo-sparkling-cannabis-drinks/">Calexo&#8217;s Sparkling Cannabis Drinks are a Perfect Replacement for Alcohol</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/" rel="bookmark" title="Cannabis &#038; Memory: The Evidence Behind Marijuana’s Impact on Forgetfulness">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Cannabis &amp; Memory" srcset="https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Cannabis &amp; Memory" srcset="https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/01/Woman-Smoking-Joint-Inside-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/cannabis-memory-the-evidence-behind-marijuanas-impact-on-forgetfulness/">Cannabis &#038; Memory: The Evidence Behind Marijuana’s Impact on Forgetfulness</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/green-gone-a-thc-detox-kit-that-works-for-you/" rel="bookmark" title="Green Gone: A THC Detox Kit That Works for You">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Green Gone Detox THC" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Green Gone Detox THC" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/06/greengonedetoxTHC-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/green-gone-a-thc-detox-kit-that-works-for-you/">Green Gone: A THC Detox Kit That Works for You</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/atomic-bonds-the-increasing-emergence-of-delta-8-thc/" rel="bookmark" title="Atomic Bonds: The Increasing Relevance of Delta-8-THC">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/atomic-bonds-the-increasing-emergence-of-delta-8-thc/">Atomic Bonds: The Increasing Relevance of Delta-8-THC</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/china/" rel="tag">China</a>, <a href="https://cannabisnow.com/tag/hotboxing/" rel="tag">Hotboxing</a>, <a href="https://cannabisnow.com/tag/science-advances/" rel="tag">Science Advances</a>, <a href="https://cannabisnow.com/tag/thc/" rel="tag">THC</a>, <a href="https://cannabisnow.com/tag/tibet/" rel="tag">Tibet</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-post-header"><span class="mvp-post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ancient-society-smoked-weed/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cannabisnow.com/wp-comments-post.php?wpe-comment-post=cnmllc" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45297' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a27a62f45e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in In History</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/lester-grinspoon-pioneer-of-cannabis-normalization-dies-at-92/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/drlestergrinspoon-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Dr. Lester Grinsppon Passes Away at 92" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/drlestergrinspoon-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/drlestergrinspoon-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/drlestergrinspoon-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/drlestergrinspoon.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/06/drlestergrinspoon-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Dr. Lester Grinsppon Passes Away at 92" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/drlestergrinspoon-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/06/drlestergrinspoon-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">In History</span></h3>
									<a href="https://cannabisnow.com/lester-grinspoon-pioneer-of-cannabis-normalization-dies-at-92/" rel="bookmark"><h2>Lester Grinspoon Pioneer of Cannabis Normalization Dies at 92</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/bill-weinberg/" title="Posts by Bill Weinberg" rel="author">Bill Weinberg</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">June 29, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Cannabis advocates across the United States and the world bid a grateful farewell to Lester Grinspoon,...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/lester-grinspoon-pioneer-of-cannabis-normalization-dies-at-92/&t=Lester Grinspoon Pioneer of Cannabis Normalization Dies at 92', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Lester Grinspoon Pioneer of Cannabis Normalization Dies at 92 -&url=https://cannabisnow.com/lester-grinspoon-pioneer-of-cannabis-normalization-dies-at-92/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/lester-grinspoon-pioneer-of-cannabis-normalization-dies-at-92/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/06/drlestergrinspoon.jpg&amp;description=Lester Grinspoon Pioneer of Cannabis Normalization Dies at 92', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/remembering-jack-herer/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2016/06/jack-herer-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Jack Herer" srcset="https://cannabisnow.com/wp-content/uploads/2016/06/jack-herer-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2016/06/jack-herer-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2016/06/jack-herer-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2016/06/jack-herer.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2016/06/jack-herer-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Jack Herer" srcset="https://cannabisnow.com/wp-content/uploads/2016/06/jack-herer-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2016/06/jack-herer-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
									<a href="https://cannabisnow.com/remembering-jack-herer/" rel="bookmark"><h2>Remembering Jack Herer: The Hemperor of Cannabis</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/mitchell-colbert/" title="Posts by Mitchell Colbert" rel="author">Mitchell Colbert</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">June 18, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>You have probably heard of the High Times Cannabis Cup award-winning strain Jack Herer, but did...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/remembering-jack-herer/&t=Remembering Jack Herer: The Hemperor of Cannabis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Remembering Jack Herer: The Hemperor of Cannabis -&url=https://cannabisnow.com/remembering-jack-herer/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/remembering-jack-herer/&amp;media=https://cannabisnow.com/wp-content/uploads/2016/06/jack-herer.jpg&amp;description=Remembering Jack Herer: The Hemperor of Cannabis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/cannabis-industry-and-black-lives-matter-uprising/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/blacklivesmatterprotestscannabisindustry-400x240.jpg" class="mvp-reg-img wp-post-image" alt="black lives matter protest" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/blacklivesmatterprotestscannabisindustry-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/blacklivesmatterprotestscannabisindustry-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/blacklivesmatterprotestscannabisindustry-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/blacklivesmatterprotestscannabisindustry.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/06/blacklivesmatterprotestscannabisindustry-100x100.jpg" class="mvp-mob-img wp-post-image" alt="black lives matter protest" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/blacklivesmatterprotestscannabisindustry-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/06/blacklivesmatterprotestscannabisindustry-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Current Events</span></h3>
									<a href="https://cannabisnow.com/cannabis-industry-and-black-lives-matter-uprising/" rel="bookmark"><h2>The Cannabis Industry and the Black Lives Matter Uprising</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/bill-weinberg/" title="Posts by Bill Weinberg" rel="author">Bill Weinberg</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">June 9, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Protests have spread across the U.S. in response to the death of George Floyd at the...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/cannabis-industry-and-black-lives-matter-uprising/&t=The Cannabis Industry and the Black Lives Matter Uprising', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The Cannabis Industry and the Black Lives Matter Uprising -&url=https://cannabisnow.com/cannabis-industry-and-black-lives-matter-uprising/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/cannabis-industry-and-black-lives-matter-uprising/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/06/blacklivesmatterprotestscannabisindustry.jpg&amp;description=The Cannabis Industry and the Black Lives Matter Uprising', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/lester-grinspoon-pioneer-of-cannabis-normalization-dies-at-92/" rel="prev">Lester Grinspoon Pioneer of Cannabis Normalization Dies at 92</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a021ba-4" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-211"><a class="gofollow" data-track="MjExLDE2LDEsNjA=" href="https://www.vapor.com/collections/cbd" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/02/greenlane_cbd.png" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener noreferrer">GO GREEN &#38; download our app &#8594;</a></div></section><section id="5e7a555a021ba-6" class="mvp-side-widget 5e7a555a021ba"><div class="g g-17"><div class="g-single a-216"><a class="gofollow" data-track="MjE2LDE3LDEsNjA=" href="https://www.drnormscbd.com/product/pecan-shortbread-therapy/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/02/DrNorms_CN_RH3.jpg" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/alleviating-anxiety-cannabis/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2017/02/cannabisdepressionanxiety-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2017/02/cannabisdepressionanxiety-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2017/02/cannabisdepressionanxiety-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Medical</span></h3>
								<a href="https://cannabisnow.com/alleviating-anxiety-cannabis/" rel="bookmark"><h2>Alleviating Anxiety &#038; Depression with Cannabis</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/alleviating-anxiety-cannabis/&t=Alleviating Anxiety &#038; Depression with Cannabis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Alleviating Anxiety &#038; Depression with Cannabis -&url=https://cannabisnow.com/alleviating-anxiety-cannabis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/alleviating-anxiety-cannabis/&amp;media=https://cannabisnow.com/wp-content/uploads/2017/02/cannabisdepressionanxiety.jpg&amp;description=Alleviating Anxiety &#038; Depression with Cannabis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/tolerance-break/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/02/Cannabis-Growing-Outdoors-With-Blue-Sky-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="How to Take a Tolerance Break" srcset="https://cannabisnow.com/wp-content/uploads/2019/02/Cannabis-Growing-Outdoors-With-Blue-Sky-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/02/Cannabis-Growing-Outdoors-With-Blue-Sky-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
								<a href="https://cannabisnow.com/tolerance-break/" rel="bookmark"><h2>When, Why &#038; How to Take a Tolerance Break</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/tolerance-break/&t=When, Why &#038; How to Take a Tolerance Break', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=When, Why &#038; How to Take a Tolerance Break -&url=https://cannabisnow.com/tolerance-break/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/tolerance-break/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/02/Cannabis-Growing-Outdoors-With-Blue-Sky.jpg&amp;description=When, Why &#038; How to Take a Tolerance Break', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/ancient-society-smoked-weed/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/06/Cannabis-Plant-Stems-and-Leaves-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Archaeologists Discover 2,500 Year-Old THC" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Cannabis-Plant-Stems-and-Leaves-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/06/Cannabis-Plant-Stems-and-Leaves-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">In History</span></h3>
								<a href="https://cannabisnow.com/ancient-society-smoked-weed/" rel="bookmark"><h2>Archaeologists Discover Ancient Society That Smoked Weed to Get High 2,500 Years Ago</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/ancient-society-smoked-weed/&t=Archaeologists Discover Ancient Society That Smoked Weed to Get High 2,500 Years Ago', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Archaeologists Discover Ancient Society That Smoked Weed to Get High 2,500 Years Ago -&url=https://cannabisnow.com/ancient-society-smoked-weed/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/ancient-society-smoked-weed/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/06/Cannabis-Plant-Stems-and-Leaves.jpg&amp;description=Archaeologists Discover Ancient Society That Smoked Weed to Get High 2,500 Years Ago', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="custom_html-16" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!----- Begin IO Disp_Ad  ----->
<div id="io_5e5457886b8b3" class="io_300"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var iO = ["io_5e5457886b8b3","969","300","250"];</script>
<script src="//ioadserve.com/siteAds.js" type="text/javascript"></script>
<!-- End IO Disp_Ad --></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener noreferrer">Join 4 MILLION+ Cannabis Now fans &#8594;</a></div></section><section id="5e7a555a021ba-7" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-196"><a class="gofollow" data-track="MTk2LDE4LDEsNjA=" href="http://www.sovereignfields.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2019/12/sovereign-fields.png" /></a></div></div></section><section id="5e7a555a021ba-9" class="mvp-side-widget 5e7a555a021ba"><!-- Either there are no banners, they are disabled or none qualified for this location! --></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="http://leafly.advancednutrients.com/" target="_blank" alt=“Advanced Nutrients Starter Kit”><img src="/wp-content/uploads/2020/03/AN_Starter_Kit2.png"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cannabisnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.4.2'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
</body>
</html>