<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Legendary seed company Dutch Passion is moving towards creating a global cannabis product line." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/dutch-passion-seed-company-profile/">
<meta name="twitter:title" content="Dutch Passion Spreads the Seeds">
<meta name="twitter:description" content="Legendary seed company Dutch Passion is moving towards creating a global cannabis product line.">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dutch Passion Spreads the Seeds | Cannabis Now</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cannabisnow.com/dutch-passion-seed-company-profile/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dutch Passion Spreads the Seeds | Cannabis Now" />
	<meta property="og:description" content="Legendary seed company Dutch Passion is moving towards creating a global cannabis product line." />
	<meta property="og:url" content="https://cannabisnow.com/dutch-passion-seed-company-profile/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:published_time" content="2021-02-16T21:50:02+00:00" />
	<meta property="article:modified_time" content="2021-02-16T22:50:06+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/jclarkriddell" />
	<meta name="twitter:site" content="@cannabisnow" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cannabisnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cannabisnow.com/dutch-passion-seed-company-profile/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains.jpg","width":1000,"height":600,"caption":"Dutch Passion Cannabis Seed Bank"},{"@type":"WebPage","@id":"https://cannabisnow.com/dutch-passion-seed-company-profile/#webpage","url":"https://cannabisnow.com/dutch-passion-seed-company-profile/","name":"Dutch Passion Spreads the Seeds | Cannabis Now","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/dutch-passion-seed-company-profile/#primaryimage"},"datePublished":"2021-02-16T21:50:02+00:00","dateModified":"2021-02-16T22:50:06+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/dutch-passion-seed-company-profile/"]}]},{"@type":"Article","@id":"https://cannabisnow.com/dutch-passion-seed-company-profile/#article","isPartOf":{"@id":"https://cannabisnow.com/dutch-passion-seed-company-profile/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/abe9ba12c2ec2cd13dfff3f95740f90b"},"headline":"Dutch Passion Spreads the Seeds","datePublished":"2021-02-16T21:50:02+00:00","dateModified":"2021-02-16T22:50:06+00:00","commentCount":2,"mainEntityOfPage":{"@id":"https://cannabisnow.com/dutch-passion-seed-company-profile/#webpage"},"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/dutch-passion-seed-company-profile/#primaryimage"},"keywords":"Amsterdam,Cannabis,coffeeshops,Dutch Passion Seed Company,Ed Rosenthal,In The Magazine,Issue 36,seeds,strains","articleSection":"Cultivation,In The Magazine","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://cannabisnow.com/#/schema/person/abe9ba12c2ec2cd13dfff3f95740f90b","name":"Julia Clark-Riddell","description":"Julia Clark-Riddell is the former Associate Editor of Cannabis Now. As a born-and-raised Oakland, California native, she's concerned with making sure the cannabis industry matures in an empathetic, equitable and sustainable manner. She also served as the executive editor of HEMP Magazine. She has previously written for In These Times Magazine, the Santa Barbara Independent, The Saturday Star in Johannesburg and elsewhere. Julia has a BSJ in journalism and political science from Northwestern University.","sameAs":["https://twitter.com/https://twitter.com/jclarkriddell"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Dutch Passion Spreads the Seeds Comments Feed" href="https://cannabisnow.com/dutch-passion-seed-company-profile/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-81209959-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.1';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-81209959-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-81209959-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.5.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false","ua":"UA-81209959-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://cannabisnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cannabisnow.com/wp-json/wp/v2/posts/44984" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=44984' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fdutch-passion-seed-company-profile%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fdutch-passion-seed-company-profile%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/dutch-passion-seed-company-profile/amp/"></head>
<body class="post-template-default single single-post postid-44984 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-54408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54408"><a href="https://wellnessnow.store/">SHOP</a></li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-49783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49783"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://www.fohse.com/?source=cannabisnow" target="_blank" alt=“Fohse Lights Break Harvest Records”><img src="/wp-content/uploads/2020/12/Fohse-Leaderboard-Harvest-Records.jpg"></a>					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">NEWS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/lone-cannabinoids-thc-a/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2016/04/Cannabis-THCA-Lone-Cannabinoids@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="THCA Cannabis Now Magazine" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2016/04/Cannabis-THCA-Lone-Cannabinoids@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2016/04/Cannabis-THCA-Lone-Cannabinoids@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Lone Cannabinoids: THCA</a></li><li><a href="https://cannabisnow.com/silver-linings-of-cannabis-in-2020/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nikki Lastreto deleafing cannabis before drying" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/12/Nikki-Lastreto-deleafing-before-drying-by-Noah-Rubin.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Silver Linings of Cannabis in 2020</a></li><li><a href="https://cannabisnow.com/6-tips-secure-career-cannabis-industry/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/Blue-Gloves-Trimming-Cannabis-Clone-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/Blue-Gloves-Trimming-Cannabis-Clone-1-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/Blue-Gloves-Trimming-Cannabis-Clone-1-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/Blue-Gloves-Trimming-Cannabis-Clone-1-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/Blue-Gloves-Trimming-Cannabis-Clone-1.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>6 Tips to Securing a Career in the Cannabis Industry</a></li><li><a href="https://cannabisnow.com/the-long-and-winding-road-to-cannabis-legalization-in-montana/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/11/montanalegalization-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="montana legalization" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/11/montanalegalization-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/11/montanalegalization-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/11/montanalegalization-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/11/montanalegalization.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Long and Winding Road to Cannabis Legalization in Montana</a></li><li><a href="https://cannabisnow.com/how-to-conserve-your-stash-10-steps-to-save-money/"><div class="mvp-mega-img"></div>How To Conserve Your Stash: 10 Steps To Save Money</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/buds-baby-boomers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Buds &#038; Baby Boomers</a></li><li><a href="https://cannabisnow.com/al-harrington-passes-the-joint/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Al Harrington Cannabis Company NBA Player Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Q&#038;A: NBA Player Al Harrington Passes the Joint</a></li><li><a href="https://cannabisnow.com/the-secret-world-of-trichomes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/08/shwale-trichome-photography-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Shwale Cannabis Macro Photography Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/08/shwale-trichome-photography-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/08/shwale-trichome-photography-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/08/shwale-trichome-photography-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/08/shwale-trichome-photography-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/08/shwale-trichome-photography-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/08/shwale-trichome-photography.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Secret World of Trichomes</a></li><li><a href="https://cannabisnow.com/5-must-read-books-for-cannabis-history-lovers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/05/Library-Books-on-a-Ladder-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="5 Must-Read Cannabis History Books" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/05/Library-Books-on-a-Ladder-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/05/Library-Books-on-a-Ladder-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/05/Library-Books-on-a-Ladder-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/05/Library-Books-on-a-Ladder.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>5 Must-Read Books for Cannabis History Lovers</a></li><li><a href="https://cannabisnow.com/so-your-friend-got-too-high-on-cannabis-heres-how-to-help-them/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Hand-Holding-a-Joint-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="What to Do When Your Friend Is Too High" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Hand-Holding-a-Joint-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Hand-Holding-a-Joint-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Hand-Holding-a-Joint-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Hand-Holding-a-Joint.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>So Your Friend Got Too High on Cannabis — Here’s How to Help Them</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sc/">Sponsored Content</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/thc-extraction-trim/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Arizona Extracts" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>THC Extraction: How to Turn Trim to Profits</a></li><li><a href="https://cannabisnow.com/dutch-passion-seed-company-profile/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dutch Passion Cannabis Seed Bank" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Dutch Passion Spreads the Seeds</a></li><li><a href="https://cannabisnow.com/energizing-cannabis-strains/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Energizing Cannabis Strains" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>6 Energizing Cannabis Strains for a Morning Pick-Me-Up</a></li><li><a href="https://cannabisnow.com/dirt-is-inert-soil-is-alive/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Alter Farms Oregon Marijuana Farming Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>‘Dirt Is Inert, Soil Is Alive’</a></li><li><a href="https://cannabisnow.com/breeding-tropical-genetics-with-the-hawaiian-seed-company/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/02/Midnight-Splendor-Strain-Close-Up-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Breeding Tropical Genetics With the Hawaiian Seed Company" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/02/Midnight-Splendor-Strain-Close-Up-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/02/Midnight-Splendor-Strain-Close-Up-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/02/Midnight-Splendor-Strain-Close-Up-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/02/Midnight-Splendor-Strain-Close-Up-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/02/Midnight-Splendor-Strain-Close-Up-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/02/Midnight-Splendor-Strain-Close-Up.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Breeding Tropical Genetics With the Hawaiian Seed Company</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/thc-extraction-trim/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Arizona Extracts" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>THC Extraction: How to Turn Trim to Profits</a></li><li><a href="https://cannabisnow.com/dutch-passion-seed-company-profile/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dutch Passion Cannabis Seed Bank" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Dutch Passion Spreads the Seeds</a></li><li><a href="https://cannabisnow.com/dirt-is-inert-soil-is-alive/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Alter Farms Oregon Marijuana Farming Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>‘Dirt Is Inert, Soil Is Alive’</a></li><li><a href="https://cannabisnow.com/youve-grown-it-now-own-it-how-to-master-drying-curing-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Drying and Curing Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>You’ve Grown It, Now Own It: How to Master Drying &#038; Curing Cannabis</a></li><li><a href="https://cannabisnow.com/how-to-grow-blue-dream-at-home/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/05/blue-dream-strain-outdoor-grow-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="how to grow blue dream strain" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/05/blue-dream-strain-outdoor-grow-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/05/blue-dream-strain-outdoor-grow-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/05/blue-dream-strain-outdoor-grow-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/05/blue-dream-strain-outdoor-grow.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Grow Blue Dream at Home</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49781" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49781"><a href="https://cannabisnow.com/category/cbd/">CBD</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/how-to-understand-cbd-lingo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="how to understand CBD lingo" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Understand CBD Lingo</a></li><li><a href="https://cannabisnow.com/meet-thc-free-the-latest-innovation-from-dosist/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/12/Gunner_Winston_CEO_dosist-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Gunner Winston CEO of dosist" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/12/Gunner_Winston_CEO_dosist-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/12/Gunner_Winston_CEO_dosist-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/12/Gunner_Winston_CEO_dosist-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/12/Gunner_Winston_CEO_dosist.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Meet THC-free: The Latest Innovation from Dosist</a></li><li><a href="https://cannabisnow.com/how-cbd-oil-can-result-in-a-failed-drug-test/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Fresh Cannabis Plant" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/10/Oil-Dropper-In-Water.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How CBD Oil Can Result in a Failed Drug Test</a></li><li><a href="https://cannabisnow.com/farmhouse-hemp-uses-solventless-extraction-for-healthy-effective-cbd/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/08/farmhousehemp.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Farmhouse Hemp Uses Solventless Extraction for Healthy &#038; Effective CBD</a></li><li><a href="https://cannabisnow.com/4-cbd-centric-books-for-your-alternative-reading-list/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/12/CBDreading-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CBD Books Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/CBDreading-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/12/CBDreading-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/12/CBDreading-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/12/CBDreading.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>4 CBD-Centric Books for Your Alternative Reading List</a></li></ul></div></li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/atomic-bonds-the-increasing-emergence-of-delta-8-thc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Atomic Bonds: The Increasing Relevance of Delta-8-THC</a></li><li><a href="https://cannabisnow.com/dutch-passion-seed-company-profile/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dutch Passion Cannabis Seed Bank" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Dutch Passion Spreads the Seeds</a></li><li><a href="https://cannabisnow.com/buds-baby-boomers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Buds &#038; Baby Boomers</a></li><li><a href="https://cannabisnow.com/how-to-understand-cbd-lingo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="how to understand CBD lingo" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Understand CBD Lingo</a></li><li><a href="https://cannabisnow.com/al-harrington-passes-the-joint/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Al Harrington Cannabis Company NBA Player Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Q&#038;A: NBA Player Al Harrington Passes the Joint</a></li></ul></div></li>
<li id="menu-item-17171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17171"><a href="/print-digital-magazine">SUBSCRIBE</a></li>
<li id="menu-item-54407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54407"><a href="https://wellnessnow.store/">SHOP</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Dutch Passion Spreads the Seeds</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/dutch-passion-seed-company-profile/&amp;t=Dutch Passion Spreads the Seeds', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Dutch Passion Spreads the Seeds -&amp;url=https://cannabisnow.com/dutch-passion-seed-company-profile/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Dutch Passion Spreads the Seeds https://cannabisnow.com/dutch-passion-seed-company-profile/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/dutch-passion-seed-company-profile/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-1000x600.jpg&amp;description=Dutch Passion Spreads the Seeds', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#08377b7d6a626d6b7c354c7d7c6b602858697b7b616766285b787a6d696c7b287c606d285b6d6d6c7b2e696578334a474c513541286e677d666c287c60617b28697a7c616b646d2861667c6d7a6d7b7c61666f2869666c287c60677d6f607c28676e287b60697a61666f28617c287f617c602871677d26284b606d6b6328617c28677d7c3228607c7c787b3227276b696666696a617b66677f266b6765276c7d7c6b602578697b7b616766257b6d6d6c256b67657869667125787a676e61646d27">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-44984 post type-post status-publish format-standard has-post-thumbnail hentry category-cultivation category-in-the-magazine tag-amsterdam tag-cannabis tag-coffeeshops tag-dutch-passion-seed-company tag-ed-rosenthal tag-in-the-magazine tag-issue-36 tag-seeds tag-strains">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/dutch-passion-seed-company-profile/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/atomic-bonds-the-increasing-emergence-of-delta-8-thc/" rel="bookmark" title="Atomic Bonds: The Increasing Relevance of Delta-8-THC">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/atomic-bonds-the-increasing-emergence-of-delta-8-thc/">Atomic Bonds: The Increasing Relevance of Delta-8-THC</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/buds-baby-boomers/" rel="bookmark" title="Buds &#038; Baby Boomers">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/buds-baby-boomers/">Buds &#038; Baby Boomers</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/how-to-understand-cbd-lingo/" rel="bookmark" title="How to Understand CBD Lingo">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg" class="mvp-reg-img wp-post-image" alt="how to understand CBD lingo" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-100x100.jpg" class="mvp-mob-img wp-post-image" alt="how to understand CBD lingo" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/how-to-understand-cbd-lingo/">How to Understand CBD Lingo</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/al-harrington-passes-the-joint/" rel="bookmark" title="Q&#038;A: NBA Player Al Harrington Passes the Joint">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Al Harrington Cannabis Company NBA Player Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Al Harrington Cannabis Company NBA Player Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/al-harrington-passes-the-joint/">Q&#038;A: NBA Player Al Harrington Passes the Joint</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains.jpg" class="attachment- size- wp-post-image" alt="Dutch Passion Cannabis Seed Bank" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">Photos courtesy Dutch Passion Seed Company</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/cannabis/grow/cultivation/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Cultivation</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Dutch Passion Spreads the Seeds</h1>
																												<span class="mvp-post-excerpt left"><p>Legendary seed company Dutch Passion is moving towards creating a global cannabis product line.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/juliacannabisnowmagazine-com/" title="Posts by Julia Clark-Riddell" rel="author">Julia Clark-Riddell</a></span> <span class="mvp-author-twit"><a href="https://twitter.com/jclarkriddell" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-02-16">February 16, 2021</time></span>
														<meta itemprop="dateModified" content="2021-02-16"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/dutch-passion-seed-company-profile/&amp;t=Dutch Passion Spreads the Seeds', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Dutch Passion Spreads the Seeds -&amp;url=https://cannabisnow.com/dutch-passion-seed-company-profile/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Dutch Passion Spreads the Seeds https://cannabisnow.com/dutch-passion-seed-company-profile/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/dutch-passion-seed-company-profile/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/02/Dutch-Passion-Company-Strains-1000x600.jpg&amp;description=Dutch Passion Spreads the Seeds', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#c2fdb1b7a0a8a7a1b6ff86b7b6a1aae292a3b1b1abadace291b2b0a7a3a6b1e2b6aaa7e291a7a7a6b1e4a3afb2f9808d869bff8be2a4adb7aca6e2b6aaabb1e2a3b0b6aba1aea7e2abacb6a7b0a7b1b6abaca5e2a3aca6e2b6aaadb7a5aab6e2ada4e2b1aaa3b0abaca5e2abb6e2b5abb6aae2bbadb7ece281aaa7a1a9e2abb6e2adb7b6f8e2aab6b6b2b1f8ededa1a3acaca3a0abb1acadb5eca1adafeda6b7b6a1aaefb2a3b1b1abadacefb1a7a7a6efa1adafb2a3acbbefb2b0ada4abaea7ed">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-44984 post type-post status-publish format-standard has-post-thumbnail hentry category-cultivation category-in-the-magazine tag-amsterdam tag-cannabis tag-coffeeshops tag-dutch-passion-seed-company tag-ed-rosenthal tag-in-the-magazine tag-issue-36 tag-seeds tag-strains">
									
<p>In 1997, a man named Henk van Dalen found “the Holy Grail.”
Starting in the 1970s, he’d grown his own cannabis, opened an Amsterdam
coffeeshop and founded one of the world’s first cannabis seed banks, but he
knew he was also capable of achieving a long-anticipated goal for cannabis
breeding: discovering how to create feminized seeds.</p>



<p>When van Dalen bred those first feminized seeds in 1997, he solidified his seed bank, <a href="https://www.dutch-passion.com/en/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Dutch Passion</a>, as a pioneer in the international cannabis industry. Today, it’s been more than two decades since the invention of feminized seeds and the cannabis industry has new holy grails to chase — but van Dalen and Dutch Passion are still here chasing.</p>



<div class="wp-block-image"><figure class="aligncenter"><img loading="lazy" width="500" height="700" src="https://cannabisnow.com/wp-content/uploads/2019/06/Dutch-Passion-Shaman-Strain-Purple-Cannabis.jpg" alt="" class="wp-image-44996" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Dutch-Passion-Shaman-Strain-Purple-Cannabis.jpg 500w, https://cannabisnow.com/wp-content/uploads/2019/06/Dutch-Passion-Shaman-Strain-Purple-Cannabis-214x300.jpg 214w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption>Dutch Passion&#8217;s Shaman. </figcaption></figure></div>



<p>I met Dutch Passion’s head of genetics and new territories, Mahmoud Hanachi, at the legendary cannabis author <a href="/tag/ed-rosenthal/">Ed Rosenthal’s</a> home garden on a brisk Bay Area winter morning. Hanachi was visiting California from Amsterdam and looking to meet new potential business partners. In a crisp white button-up, faded jeans and white sneakers, Hanachi appeared the quintessential new school European cannabis businessman, and his sensibility matched. He’d woken up early, taken advantage of the time difference to get some work done and called his wife and children back home.</p>



<p>When we talked in Rosenthal’s garden, over a cup of tea and a smoke, Hanachi spoke about the cannabis industry with a clear-eyed candor. He joked about the ridiculous nature of cannabis laws around the globe (for example, in Austria, it is legal to grow cannabis as an ornamental plant, but not to harvest and sell the flower you’ve grown), but noted that the rest of the world is increasingly challenging America’s <a href="/tag/cannabis-prohibition/">prohibition hegemony</a>.</p>



<p>“The future is definitely going toward worldwide
legalization,” Hanachi said. “Some places will move faster than others, but
it’s just a matter of time.”</p>



<p>Then, as squirrels played in a nearby tree, Hanachi gave a
glimpse into what Dutch Passion’s new holy grail might be: a truly global,
recognizable cannabis flower brand, sold legally around the world.</p>



<h4>Canada &amp; Beyond </h4>



<p>When it comes to the legal global cannabis market, all roads pretty much pass through <a href="/tag/canada/">Canada</a>. For the past three years, Dutch Passion has been working on entering the Canadian market, and by 2018, they legally exported their seeds to many of Canada’s Licensed Producers. Hanachi says Dutch Passion is one of the only commercial cannabis seed companies that has been able to navigate the complex government regulations in Holland to get the necessary phytosanitary certificates to legally export their seeds.</p>



<div class="wp-block-image"><figure class="aligncenter"><img loading="lazy" width="500" height="700" src="https://cannabisnow.com/wp-content/uploads/2019/06/Dutch-Passion-Trichomes-Passion-Flavor-Glands.jpg" alt="" class="wp-image-44993" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Dutch-Passion-Trichomes-Passion-Flavor-Glands.jpg 500w, https://cannabisnow.com/wp-content/uploads/2019/06/Dutch-Passion-Trichomes-Passion-Flavor-Glands-214x300.jpg 214w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption>Dutch Passion&#8217;s Passion #1. </figcaption></figure></div>



<p>But, perhaps most interestingly, Dutch Passion is now moving
beyond simply selling seeds. The company now also has branded pre-rolls and
cannabis flowers for sale through one Canadian producer, Weed Me — and those
products are sold in the same packaging as the Dutch Passion pre-rolls and
flower they now have for sale in Italy, where cannabis with less than 0.6
percent THC is legal for sale.</p>



<p>“We’re using the same packaging in Italy as Canada, because we want to have uniformity across the world,” Hanachi said. “In the future, if the U.S. opens up, we’d want to use the same packaging here.”</p>



<p>However, he added that Dutch Passion doesn’t have much interest in the U.S. hemp market, where — unless the FDA releases regulations limiting the sale of hemp flower with <a href="/the-arbitrary-legal-line-that-separates-hemp-marijuana/">less than 0.3 percent THC</a> — it is likely that a new legal market will develop rapidly this year.</p>



<div class="wp-block-image"><figure class="aligncenter"><img loading="lazy" width="500" height="700" src="https://cannabisnow.com/wp-content/uploads/2019/06/Cannabis-Seed-Company-Where-to-Buy-Homegrow.jpg" alt="" class="wp-image-44992" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Cannabis-Seed-Company-Where-to-Buy-Homegrow.jpg 500w, https://cannabisnow.com/wp-content/uploads/2019/06/Cannabis-Seed-Company-Where-to-Buy-Homegrow-214x300.jpg 214w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption>Dutch Passion&#8217;s The Ultimate.</figcaption></figure></div>



<p>“For us, [hemp] wouldn’t be that interesting,” Hanachi said.
“We are recreational breeders and we have always bred recreational strains.”</p>



<p>Dutch Passion is certainly not the only cannabis company to
be eyeing global expansion, with Canadian firms acquiring the top brass in
pro-cannabis U.S. states almost every day and a handful of cultivating
companies expanding to newly legal countries like Colombia, Lesotho and
Macedonia. But given their unique position as a legal seed bank that can move
their genetics across international borders, as well as their OG legacy in the
industry, Dutch Passion could be the first to set up a recognizable and legal
cannabis product line that — like so many other products in our increasingly
globalized world — is exactly the same on one side of the planet as the other.</p>



<h4>Strain Symphony</h4>



<p>When it comes to the actual flower being sold, the
Amsterdam-based seed company is still focused on developing new seed lines. In
January, they released four new strains, all of them featuring genetics
garnering hype on the American side of the Atlantic.</p>



<p>There’s Meringue, a sweet cross between Wedding Cake and
Animal Cookies. There’s Mokum’s Tulip, a frosty Gelato and Sherbet cross, and
an autoflowering version of their award-winning Lemon Zkittlez. And finally,
there’s HiFi 4G, an interesting cross between a North American cut of WiFi OG
and Dutch Passion’s best European-style OG, Glueberry OG.</p>



<div class="wp-block-image"><figure class="aligncenter"><img loading="lazy" width="500" height="700" src="https://cannabisnow.com/wp-content/uploads/2019/06/Auto-Critical-Orange-Punch-Indica-Sativa-Hybrid.jpg" alt="" class="wp-image-44987" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Auto-Critical-Orange-Punch-Indica-Sativa-Hybrid.jpg 500w, https://cannabisnow.com/wp-content/uploads/2019/06/Auto-Critical-Orange-Punch-Indica-Sativa-Hybrid-214x300.jpg 214w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption>Dutch Passion&#8217;s Critical Orange Punch. </figcaption></figure></div>



<p>“Smoking HiFi 4G makes the experience of listening to music
a different kind of thing,” Hanachi says, lifting his hands up over his torso.
“You feel your body uptake the music.”</p>



<p>Hanachi says that they intentionally bred a top American OG with a top European OG in order to bring together two different <a href="/aromatherapy-steroids-power-cannabis-terpenes/">terpene</a> profiles and create a new flavor palate.</p>



<p>Dutch Passion’s seed relationship with Weed Me currently only flows in one direction, with Dutch Passion sending seeds to Canada. But soon, Hanachi says that they’re going to have a partnership in Canada where they can grow out their own strains and phenohunt on a large scale.</p>



<div class="wp-block-image"><figure class="aligncenter"><img loading="lazy" width="500" height="700" src="https://cannabisnow.com/wp-content/uploads/2019/06/Frisian-Dew-Cannabis-Photography-Macro-Trichomes.jpg" alt="" class="wp-image-44989" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Frisian-Dew-Cannabis-Photography-Macro-Trichomes.jpg 500w, https://cannabisnow.com/wp-content/uploads/2019/06/Frisian-Dew-Cannabis-Photography-Macro-Trichomes-214x300.jpg 214w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption>Dutch Passion&#8217;s Frisian Dew. </figcaption></figure></div>



<p>“Right now, we are working in our political climate in Holland, which is still underground, more or less,” Hanachi says, referencing Holland’s “backdoor problem,” whereby it is legal to have cannabis seeds and sell cannabis in coffeeshops, but not legal to grow on a large scale. “With the partnership we are building in Canada, we can work at a faster pace and breed for different cannabinoid levels. There are some interesting times still ahead of us.”</p>



<p><em>Originally published in the <a href="/subscribe" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">print edition</a> of Cannabis Now.</em></p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://wellnessnow.store" target="_blank" alt="Tokr Delivery"><img src="/wp-content/uploads/2021/02/WN-prem-cannabisNow-50-discount.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/atomic-bonds-the-increasing-emergence-of-delta-8-thc/" rel="bookmark" title="Atomic Bonds: The Increasing Relevance of Delta-8-THC">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/06/Delta8THC-Cannabis-Isolate-Cannabinoids-CBD-THC-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/atomic-bonds-the-increasing-emergence-of-delta-8-thc/">Atomic Bonds: The Increasing Relevance of Delta-8-THC</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/buds-baby-boomers/" rel="bookmark" title="Buds &#038; Baby Boomers">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/04/BabyBoomerCannabisGenerationBoomersWhoSmoke-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/buds-baby-boomers/">Buds &#038; Baby Boomers</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/how-to-understand-cbd-lingo/" rel="bookmark" title="How to Understand CBD Lingo">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg" class="mvp-reg-img wp-post-image" alt="how to understand CBD lingo" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-100x100.jpg" class="mvp-mob-img wp-post-image" alt="how to understand CBD lingo" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/how-to-understand-cbd-lingo/">How to Understand CBD Lingo</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/al-harrington-passes-the-joint/" rel="bookmark" title="Q&#038;A: NBA Player Al Harrington Passes the Joint">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Al Harrington Cannabis Company NBA Player Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Al Harrington Cannabis Company NBA Player Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/06/al-harrington-cannabis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/al-harrington-passes-the-joint/">Q&#038;A: NBA Player Al Harrington Passes the Joint</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/amsterdam/" rel="tag">Amsterdam</a>, <a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/coffeeshops/" rel="tag">coffeeshops</a>, <a href="https://cannabisnow.com/tag/dutch-passion-seed-company/" rel="tag">Dutch Passion Seed Company</a>, <a href="https://cannabisnow.com/tag/ed-rosenthal/" rel="tag">Ed Rosenthal</a>, <a href="https://cannabisnow.com/tag/in-the-magazine/" rel="tag">In The Magazine</a>, <a href="https://cannabisnow.com/tag/issue-36/" rel="tag">Issue 36</a>, <a href="https://cannabisnow.com/tag/seeds/" rel="tag">seeds</a>, <a href="https://cannabisnow.com/tag/strains/" rel="tag">strains</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Cultivation</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/thc-extraction-trim/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Arizona Extracts" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Arizona Extracts" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Cultivation</span></h3>
									<a href="https://cannabisnow.com/thc-extraction-trim/" rel="bookmark"><h2>THC Extraction: How to Turn Trim to Profits</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/cnm-team/" title="Posts by Cannabis Now" rel="author">Cannabis Now</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">February 18, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>In order to make money in the cannabis industry, it’s important to learn about the intricacies...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/thc-extraction-trim/&t=THC Extraction: How to Turn Trim to Profits', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=THC Extraction: How to Turn Trim to Profits -&url=https://cannabisnow.com/thc-extraction-trim/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/thc-extraction-trim/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts.jpg&amp;description=THC Extraction: How to Turn Trim to Profits', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/dirt-is-inert-soil-is-alive/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Alter Farms Oregon Marijuana Farming Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Alter Farms Oregon Marijuana Farming Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Cultivation</span></h3>
									<a href="https://cannabisnow.com/dirt-is-inert-soil-is-alive/" rel="bookmark"><h2>‘Dirt Is Inert, Soil Is Alive’</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/emery-garcia/" title="Posts by Emery Garcia" rel="author">Emery Garcia</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">January 27, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>A low-input cannabis farm in Southern Oregon supports biodiversity.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/dirt-is-inert-soil-is-alive/&t=‘Dirt Is Inert, Soil Is Alive’', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=‘Dirt Is Inert, Soil Is Alive’ -&url=https://cannabisnow.com/dirt-is-inert-soil-is-alive/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/dirt-is-inert-soil-is-alive/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/09/Alter-Farms-cannabis-farming.jpg&amp;description=‘Dirt Is Inert, Soil Is Alive’', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/youve-grown-it-now-own-it-how-to-master-drying-curing-cannabis/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Drying and Curing Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Drying and Curing Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Cultivation</span></h3>
									<a href="https://cannabisnow.com/youve-grown-it-now-own-it-how-to-master-drying-curing-cannabis/" rel="bookmark"><h2>You’ve Grown It, Now Own It: How to Master Drying &#038; Curing Cannabis</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/jorge-cervantes/" title="Posts by Jorge Cervantes" rel="author">Jorge Cervantes</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">January 22, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>Time to reap your carefully cultivated rewards with a little help from an esteemed expert.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/youve-grown-it-now-own-it-how-to-master-drying-curing-cannabis/&t=You’ve Grown It, Now Own It: How to Master Drying &#038; Curing Cannabis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=You’ve Grown It, Now Own It: How to Master Drying &#038; Curing Cannabis -&url=https://cannabisnow.com/youve-grown-it-now-own-it-how-to-master-drying-curing-cannabis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/youve-grown-it-now-own-it-how-to-master-drying-curing-cannabis/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring.jpg&amp;description=You’ve Grown It, Now Own It: How to Master Drying &#038; Curing Cannabis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/buds-baby-boomers/" rel="prev">Buds &#038; Baby Boomers</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
																<div id="mvp-next-post-wrap">
							<div id="mvp-next-post-arrow" class="relative">
								<i class="fa fa-angle-right fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/atomic-bonds-the-increasing-emergence-of-delta-8-thc/" rel="next">Atomic Bonds: The Increasing Relevance of Delta-8-THC</a>							</div><!--mvp-prev-next-text-->
						</div><!--mvp-next-post-wrap-->
									</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a021ba-14" class="mvp-side-widget 5e7a555a021ba"><div class="g g-13"><div class="g-single a-259"><a class="gofollow" data-track="MjU5LDEzLDEsNjA=" href="https://flowermate.com/product/v5-nano/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/02/Flowermate-V5NANO-3.jpg" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener noreferrer">GO GREEN &#38; download our app &#8594;</a></div></section><section id="5e7a555a0161c-8" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-248"><a class="gofollow" data-track="MjQ4LDAsMSw2MA==" href="https://rocketseeds.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/10/RocketSeeds_Future-Of-Seeds.jpg" /></a></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener noreferrer">Meet 4 MILLION Cannabis Fans &#8594;</a></div></section><section id="5e7a555a021ba-4" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-256"><a class="gofollow" data-track="MjU2LDE2LDEsNjA=" href="https://weareluv.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/12/LUV_Beauty_CBD_Dec2020.png" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/edibles-how-to-make-canna-butter-and-canna-oil/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2014/02/Cannabis-Canna-Butter-Oil@2x-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="A cutting board holds butter, cheese cloth, and a pile of shake, someone is preparing to make homemade canna-oil and canna-butter." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2014/02/Cannabis-Canna-Butter-Oil@2x-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2014/02/Cannabis-Canna-Butter-Oil@2x-150x150.jpg 150w, https://cannabisnow.com/wp-content/uploads/2014/02/Cannabis-Canna-Butter-Oil@2x-90x90.jpg 90w, https://cannabisnow.com/wp-content/uploads/2014/02/Cannabis-Canna-Butter-Oil@2x-300x300.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Edibles</span></h3>
								<a href="https://cannabisnow.com/edibles-how-to-make-canna-butter-and-canna-oil/" rel="bookmark"><h2>Edibles: How to Make Canna-Butter and Canna-Oil</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/edibles-how-to-make-canna-butter-and-canna-oil/&t=Edibles: How to Make Canna-Butter and Canna-Oil', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Edibles: How to Make Canna-Butter and Canna-Oil -&url=https://cannabisnow.com/edibles-how-to-make-canna-butter-and-canna-oil/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/edibles-how-to-make-canna-butter-and-canna-oil/&amp;media=https://cannabisnow.com/wp-content/uploads/2014/02/Cannabis-Canna-Butter-Oil@2x-620x400.jpg&amp;description=Edibles: How to Make Canna-Butter and Canna-Oil', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/thc-extraction-trim/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Arizona Extracts" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Cultivation</span></h3>
								<a href="https://cannabisnow.com/thc-extraction-trim/" rel="bookmark"><h2>THC Extraction: How to Turn Trim to Profits</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/thc-extraction-trim/&t=THC Extraction: How to Turn Trim to Profits', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=THC Extraction: How to Turn Trim to Profits -&url=https://cannabisnow.com/thc-extraction-trim/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/thc-extraction-trim/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/07/arizonaextracts.jpg&amp;description=THC Extraction: How to Turn Trim to Profits', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/youve-grown-it-now-own-it-how-to-master-drying-curing-cannabis/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Drying and Curing Cannabis Now" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Cultivation</span></h3>
								<a href="https://cannabisnow.com/youve-grown-it-now-own-it-how-to-master-drying-curing-cannabis/" rel="bookmark"><h2>You’ve Grown It, Now Own It: How to Master Drying &#038; Curing Cannabis</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/youve-grown-it-now-own-it-how-to-master-drying-curing-cannabis/&t=You’ve Grown It, Now Own It: How to Master Drying &#038; Curing Cannabis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=You’ve Grown It, Now Own It: How to Master Drying &#038; Curing Cannabis -&url=https://cannabisnow.com/youve-grown-it-now-own-it-how-to-master-drying-curing-cannabis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/youve-grown-it-now-own-it-how-to-master-drying-curing-cannabis/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/04/dryingandcuring.jpg&amp;description=You’ve Grown It, Now Own It: How to Master Drying &#038; Curing Cannabis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="5e7a555a021ba-7" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-254"><a class="gofollow" data-track="MjU0LDE4LDEsNjA=" href="https://www.fohse.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/12/Fohse_grow_lights.jpg" /></a></div></div></section><section id="5e7a555a021ba-6" class="mvp-side-widget 5e7a555a021ba"><div class="g g-17"><div class="g-single a-216"><a class="gofollow" data-track="MjE2LDE3LDEsNjA=" href="https://www.drnormscbd.com/product/pecan-shortbread-therapy/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/02/DrNorms_CN_RH3.jpg" /></a></div></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="https://www.fohse.com/?source=cannabisnow" target="_blank" alt=“Fohse A3i Light Powerful Grow Light”><img src="/wp-content/uploads/2020/12/Fohse-Footer-A3i-Light.jpg"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.5.3' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.5.3' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cannabisnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.5.3' id='clickmag-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.5.3' id='retina-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.5.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.5.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.5.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</body>
</html>