<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="New York’s East Village this summer witnesses the world premiere of a multimedia extravaganza centered on the cultural politics of that ever-popular herb." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/cannabis-play-traces-history-and-culture/">
<meta name="twitter:title" content="Cannabis Play Traces History and Culture">
<meta name="twitter:description" content="New York’s East Village this summer witnesses the world premiere of a multimedia extravaganza centered on the cultural politics of that ever-popular herb.">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v19.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cannabis Play Traces History and Culture | Cannabis Now</title>
	<meta name="description" content="The global premiere of the marijuana theatrical concert Cannabis! A Viper Vaudeville debuts at La Mama Experimental Theatre Club in NYC." />
	<link rel="canonical" href="https://cannabisnow.com/cannabis-play-traces-history-and-culture/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cannabis Play Traces History and Culture" />
	<meta property="og:description" content="The global premiere of the marijuana theatrical concert Cannabis! A Viper Vaudeville debuts at La Mama Experimental Theatre Club in NYC." />
	<meta property="og:url" content="https://cannabisnow.com/cannabis-play-traces-history-and-culture/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:published_time" content="2022-07-24T16:49:30+00:00" />
	<meta property="article:modified_time" content="2022-07-24T16:49:31+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="600" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@cannabisnow" />
	<meta name="twitter:site" content="@cannabisnow" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Bill Weinberg" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.instagram.com/cannabisnow/","https://www.pinterest.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.facebook.com/CNMagazine","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cannabisnow.com/#/schema/logo/image/","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","contentUrl":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cannabisnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cannabisnow.com/cannabis-play-traces-history-and-culture/#primaryimage","url":"https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael.jpg","contentUrl":"https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael.jpg","width":1000,"height":600,"caption":"Baba Israel"},{"@type":"WebPage","@id":"https://cannabisnow.com/cannabis-play-traces-history-and-culture/#webpage","url":"https://cannabisnow.com/cannabis-play-traces-history-and-culture/","name":"Cannabis Play Traces History and Culture | Cannabis Now","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/cannabis-play-traces-history-and-culture/#primaryimage"},"datePublished":"2022-07-24T16:49:30+00:00","dateModified":"2022-07-24T16:49:31+00:00","description":"The global premiere of the marijuana theatrical concert Cannabis! A Viper Vaudeville debuts at La Mama Experimental Theatre Club in NYC.","breadcrumb":{"@id":"https://cannabisnow.com/cannabis-play-traces-history-and-culture/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/cannabis-play-traces-history-and-culture/"]}]},{"@type":"BreadcrumbList","@id":"https://cannabisnow.com/cannabis-play-traces-history-and-culture/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cannabisnow.com/"},{"@type":"ListItem","position":2,"name":"Cannabis Play Traces History and Culture"}]},{"@type":"Article","@id":"https://cannabisnow.com/cannabis-play-traces-history-and-culture/#article","isPartOf":{"@id":"https://cannabisnow.com/cannabis-play-traces-history-and-culture/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/faf5795182f97375a3f2d9e94b21c542"},"headline":"Cannabis Play Traces History and Culture","datePublished":"2022-07-24T16:49:30+00:00","dateModified":"2022-07-24T16:49:31+00:00","mainEntityOfPage":{"@id":"https://cannabisnow.com/cannabis-play-traces-history-and-culture/#webpage"},"wordCount":879,"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/cannabis-play-traces-history-and-culture/#primaryimage"},"thumbnailUrl":"https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael.jpg","keywords":["Activism","Baba Israel","Cannabis","culture","Entertainment","Grace Galu","History of cannabis","Manhattan","MSOs","New York City","theater"],"articleSection":["Culture"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://cannabisnow.com/#/schema/person/faf5795182f97375a3f2d9e94b21c542","name":"Bill Weinberg","description":"Bill Weinberg is an award-winning 30-year veteran journalist in the fields of human rights, drug policy, ecology and war. He was news editor at High Times in the 1990s, and has reported widely from Mexico, Central America, Colombia and Peru. His books include Homage to Chiapas: The New Indigenous Struggles in Mexico and Cannabis Trips: A Global Guide That Leaves No Turn Unstoned. He lives in New York City, where he contributes to Cannabis Now and produces the websites Global Ganja Report and CounterVortex.org.","sameAs":["http://cannabisnow.com"],"url":"https://cannabisnow.com/author/bill-weinberg/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Cannabis Play Traces History and Culture Comments Feed" href="https://cannabisnow.com/cannabis-play-traces-history-and-culture/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-81209959-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=6.0' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false","ua":"UA-81209959-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://cannabisnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cannabisnow.com/wp-json/wp/v2/posts/61152" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=61152' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fcannabis-play-traces-history-and-culture%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fcannabis-play-traces-history-and-culture%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/cannabis-play-traces-history-and-culture/amp/"><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>	
</head>
<body class="post-template-default single single-post postid-61152 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">Current Events</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-55461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55461"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://hubs.la/Q01d8z610" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2022/06/Fohse-CBN-Numbers_HeaderNorCal.png"></a>					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">CURRENT EVENTS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/cannabis-big-impact-on-border-towns/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/Trinidad-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cannabis border town" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/Trinidad-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/Trinidad-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/Trinidad-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/Trinidad.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis&#8217; Big Impact on Border Towns</a></li><li><a href="https://cannabisnow.com/oregons-illicit-cannabis-market-is-booming/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/illegal-cannabis-grow-Oregon-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="illegal cannabis grow Oregon" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/illegal-cannabis-grow-Oregon-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/illegal-cannabis-grow-Oregon-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/illegal-cannabis-grow-Oregon-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/illegal-cannabis-grow-Oregon.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Oregon&#8217;s Illicit Cannabis Market is Booming</a></li><li><a href="https://cannabisnow.com/washington-dc-mayor-signs-bill-allowing-medical-marijuana-self-certifications/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/medical-marijuana-self-certification-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="medical marijuana self certification in Washington, DC" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/medical-marijuana-self-certification-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/medical-marijuana-self-certification-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/medical-marijuana-self-certification-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/medical-marijuana-self-certification.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Washington, DC Mayor Signs Bill Allowing Medical Marijuana Self-Certifications</a></li><li><a href="https://cannabisnow.com/canadian-cannabis-companies-collapsed-are-us-msos-next/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Stocks" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Canadian Cannabis Companies Collapsed; Are US MSOs Next?</a></li><li><a href="https://cannabisnow.com/un-reports-cannabis-use-up-amid-legalization-and-covid-19-lockdowns/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/cannabis-use-up-during-covid-lockdown-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis use up during Covid lockdown" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/cannabis-use-up-during-covid-lockdown-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/cannabis-use-up-during-covid-lockdown-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/cannabis-use-up-during-covid-lockdown-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/cannabis-use-up-during-covid-lockdown.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>UN Reports Cannabis Use Up Amid Legalization and Covid-19 Lockdowns</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/cannabis-play-traces-history-and-culture/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Baba Israel" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis Play Traces History and Culture</a></li><li><a href="https://cannabisnow.com/weeds-answer-to-jobs-zuckerberg-and-bezos/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/GrasscityVape-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Grasscity Vape" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/GrasscityVape-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/GrasscityVape-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/GrasscityVape-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/GrasscityVape.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Weed&#8217;s Answer to Jobs, Zuckerberg and Bezos</a></li><li><a href="https://cannabisnow.com/how-to-have-a-blunt-conversation-about-cannabis-with-your-dad/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How to Talk About Cannabis With Your Dad" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x.jpg 2000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Have a Blunt Conversation About Cannabis With Your Dad</a></li><li><a href="https://cannabisnow.com/mike-tyson-takes-tyson-2-0-cannabis-to-michigan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mike Tyson cannabis brand" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Mike Tyson Takes Tyson 2.0 Cannabis to Michigan</a></li><li><a href="https://cannabisnow.com/cannabis-culture-what-does-it-mean-to-you/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/02/CannabisGreenhouse-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Greenhouse grown cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/02/CannabisGreenhouse-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/02/CannabisGreenhouse-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/02/CannabisGreenhouse-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/02/CannabisGreenhouse.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Cannabis Culture: What Does it Mean to You?</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/face-of-the-farmer-sol-spirit-farm-retreats/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/SolSpiritFarmDiningArea-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sol Spirit Farm and Retreats" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/SolSpiritFarmDiningArea-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/SolSpiritFarmDiningArea-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/SolSpiritFarmDiningArea-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/SolSpiritFarmDiningArea.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: Sol Spirit Farm &#038; Retreats</a></li><li><a href="https://cannabisnow.com/face-of-the-farmer-sunshine-cereceda-sunboldt-grown/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sunshine Cereceda of Sunboldt Grown in Humboldt County" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: Sunshine Cereceda, Sunboldt Grown</a></li><li><a href="https://cannabisnow.com/growing-soil-for-cannabis-the-regenerative-way/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/WattlesAroundMixingPiles-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="wattles for living soil" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/WattlesAroundMixingPiles-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/WattlesAroundMixingPiles-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/WattlesAroundMixingPiles-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/WattlesAroundMixingPiles.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Growing Soil for Cannabis, the Regenerative Way</a></li><li><a href="https://cannabisnow.com/choosing-cannabis-seeds-to-start-the-season/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Starts" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Choosing Cannabis Seeds to Start the Season</a></li><li><a href="https://cannabisnow.com/face-of-the-farmer-john-casali-huckleberry-hill-farms/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Huckleberry Hill Farm in Humboldt County" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: John Casali, Huckleberry Hill Farms</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/face-of-the-farmer-sol-spirit-farm-retreats/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/SolSpiritFarmDiningArea-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sol Spirit Farm and Retreats" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/SolSpiritFarmDiningArea-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/SolSpiritFarmDiningArea-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/SolSpiritFarmDiningArea-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/SolSpiritFarmDiningArea.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: Sol Spirit Farm &#038; Retreats</a></li><li><a href="https://cannabisnow.com/face-of-the-farmer-sunshine-cereceda-sunboldt-grown/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sunshine Cereceda of Sunboldt Grown in Humboldt County" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/05/SunshineCereceda.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: Sunshine Cereceda, Sunboldt Grown</a></li><li><a href="https://cannabisnow.com/growing-soil-for-cannabis-the-regenerative-way/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/WattlesAroundMixingPiles-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="wattles for living soil" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/WattlesAroundMixingPiles-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/WattlesAroundMixingPiles-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/WattlesAroundMixingPiles-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/WattlesAroundMixingPiles.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Growing Soil for Cannabis, the Regenerative Way</a></li><li><a href="https://cannabisnow.com/choosing-cannabis-seeds-to-start-the-season/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Starts" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/04/LittleStarts.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Choosing Cannabis Seeds to Start the Season</a></li><li><a href="https://cannabisnow.com/face-of-the-farmer-john-casali-huckleberry-hill-farms/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Huckleberry Hill Farm in Humboldt County" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/HuckleberryHillFarm.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Face of the Farmer: John Casali, Huckleberry Hill Farms</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/recipe-sarah-turbetts-cbd-highballs/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/Sarah_Turbett_CBD_Cocktails-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Sarah Turbett CBD Cocktail Recipes in Cannabis Now magazine" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/Sarah_Turbett_CBD_Cocktails-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/Sarah_Turbett_CBD_Cocktails-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/Sarah_Turbett_CBD_Cocktails-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/Sarah_Turbett_CBD_Cocktails.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Recipe: Sarah Turbett’s CBD Highballs</a></li><li><a href="https://cannabisnow.com/pride-prejudice/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/06/DrewMartin-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Drew Martin" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/06/DrewMartin-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/06/DrewMartin-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/06/DrewMartin-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/06/DrewMartin.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Pride &#038; Prejudice: LGBTQ Brands Flourish</a></li><li><a href="https://cannabisnow.com/the-incredible-realism-of-liam-wesley-goodmans-art/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/06/Liam-Wesley-Goodman-Cannabis-Art-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Liam Wesley Goodman&#039;s Cannabis Art" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/06/Liam-Wesley-Goodman-Cannabis-Art-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/06/Liam-Wesley-Goodman-Cannabis-Art-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/06/Liam-Wesley-Goodman-Cannabis-Art-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/06/Liam-Wesley-Goodman-Cannabis-Art.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Incredible Realism of Liam Wesley Goodman’s Art</a></li><li><a href="https://cannabisnow.com/how-to-know-which-plants-to-grow-with-ed-rosenthal/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/06/Moose_and_Lobstav2_Dynasty_Genetics-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Moose and Lobsta v2 Strain by Dynasty Genetics" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/06/Moose_and_Lobstav2_Dynasty_Genetics-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/06/Moose_and_Lobstav2_Dynasty_Genetics-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/06/Moose_and_Lobstav2_Dynasty_Genetics-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/06/Moose_and_Lobstav2_Dynasty_Genetics.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Know Which Plants to Grow</a></li><li><a href="https://cannabisnow.com/coping-with-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2013/11/coping-with-cannabis-ptsd-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="PTSD Veterans Coping with Cannabis" loading="lazy" /></div>Coping with Cannabis: A Soldier’s Experience with PTSD</a></li></ul></div></li>
<li id="menu-item-58138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58138"><a href="https://cannabisnow.com/print-digital-magazine/">SUBSCRIBE</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Cannabis Play Traces History and Culture</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/cannabis-play-traces-history-and-culture/&amp;t=Cannabis Play Traces History and Culture', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Cannabis Play Traces History and Culture -&amp;url=https://cannabisnow.com/cannabis-play-traces-history-and-culture/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Cannabis Play Traces History and Culture https://cannabisnow.com/cannabis-play-traces-history-and-culture/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/cannabis-play-traces-history-and-culture/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael-1000x600.jpg&amp;description=Cannabis Play Traces History and Culture', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#8fb0fcfaede5eaecfbb2cceee1e1eeede6fcafdfe3eef6afdbfdeeeceafcafc7e6fcfbe0fdf6afeee1ebafccfae3fbfafdeaa9eee2ffb4cdc0cbd6b2c6afe9e0fae1ebaffbe7e6fcafeefdfbe6ece3eaafe6e1fbeafdeafcfbe6e1e8afeee1ebaffbe7e0fae8e7fbafe0e9affce7eefde6e1e8afe6fbaff8e6fbe7aff6e0faa1afcce7eaece4afe6fbafe0fafbb5afe7fbfbfffcb5a0a0eceee1e1eeede6fce1e0f8a1ece0e2a0eceee1e1eeede6fca2ffe3eef6a2fbfdeeeceafca2e7e6fcfbe0fdf6a2eee1eba2ecfae3fbfafdeaa0">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-61152 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-activism tag-baba-israel tag-cannabis tag-culture tag-entertainment tag-grace-galu tag-history-of-cannabis tag-manhattan tag-msos tag-new-york-city tag-theater">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/cannabis-play-traces-history-and-culture/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/canadian-cannabis-companies-collapsed-are-us-msos-next/" rel="bookmark" title="Canadian Cannabis Companies Collapsed; Are US MSOs Next?">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Cannabis Stocks" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Cannabis Stocks" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/canadian-cannabis-companies-collapsed-are-us-msos-next/">Canadian Cannabis Companies Collapsed; Are US MSOs Next?</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/nycs-mayor-tells-people-to-light-up-at-the-cannabis-world-congress-business-expo/" rel="bookmark" title="NYC’s Mayor Tells People to “Light Up” at the Cannabis World Congress &#038; Business Expo">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/06/Mayor_Eric_Adams_Cannabis_World_Congress-400x240.jpg" class="mvp-reg-img wp-post-image" alt="NYC Mayor Eric Adams speaking at Cannabis World Congress &amp; Business Expo" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/06/Mayor_Eric_Adams_Cannabis_World_Congress-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/06/Mayor_Eric_Adams_Cannabis_World_Congress-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/06/Mayor_Eric_Adams_Cannabis_World_Congress-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/06/Mayor_Eric_Adams_Cannabis_World_Congress.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/06/Mayor_Eric_Adams_Cannabis_World_Congress-100x100.jpg" class="mvp-mob-img wp-post-image" alt="NYC Mayor Eric Adams speaking at Cannabis World Congress &amp; Business Expo" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/06/Mayor_Eric_Adams_Cannabis_World_Congress-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/06/Mayor_Eric_Adams_Cannabis_World_Congress-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/nycs-mayor-tells-people-to-light-up-at-the-cannabis-world-congress-business-expo/">NYC’s Mayor Tells People to “Light Up” at the Cannabis World Congress &#038; Business Expo</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/this-discreet-manhattan-cannabis-club-gets-it-right/" rel="bookmark" title="This Discreet Manhattan Cannabis Club Gets It Right">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Astor Club cannabis lounge" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Astor Club cannabis lounge" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/this-discreet-manhattan-cannabis-club-gets-it-right/">This Discreet Manhattan Cannabis Club Gets It Right</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/wild-west-hits-nyc-unregulated-cannabis-dispensaries-are-booming/" rel="bookmark" title="‘Wild West’ Hits New York City: Unregulated Cannabis Dispensaries Are Booming">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/02/cannabis-in-jars-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Cannabis buds in jars" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/02/cannabis-in-jars-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/02/cannabis-in-jars-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/02/cannabis-in-jars-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Cannabis buds in jars" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/02/cannabis-in-jars-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/02/cannabis-in-jars-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/wild-west-hits-nyc-unregulated-cannabis-dispensaries-are-booming/">‘Wild West’ Hits New York City: Unregulated Cannabis Dispensaries Are Booming</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael.jpg" class="attachment- size- wp-post-image" alt="Baba Israel" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">Baba Israel in the global premiere of "Cannabis! A Viper Vaudeville." PHOTOS Maria Baranova</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/cannabis/culture/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Culture</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Cannabis Play Traces History and Culture</h1>
																												<span class="mvp-post-excerpt left"><p>New York’s East Village this summer witnesses the world premiere of a multimedia extravaganza centered on the cultural politics of that ever-popular herb.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/bill-weinberg/" title="Posts by Bill Weinberg" rel="author">Bill Weinberg</a></span>  													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-07-24">July 24, 2022</time></span>
														<meta itemprop="dateModified" content="2022-07-24"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/cannabis-play-traces-history-and-culture/&amp;t=Cannabis Play Traces History and Culture', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Cannabis Play Traces History and Culture -&amp;url=https://cannabisnow.com/cannabis-play-traces-history-and-culture/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Cannabis Play Traces History and Culture https://cannabisnow.com/cannabis-play-traces-history-and-culture/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/cannabis-play-traces-history-and-culture/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/07/BabaIsrael-1000x600.jpg&amp;description=Cannabis Play Traces History and Culture', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#cbf4b8bea9a1aea8bff688aaa5a5aaa9a2b8eb9ba7aab2eb9fb9aaa8aeb8eb83a2b8bfa4b9b2ebaaa5afeb88bea7bfbeb9aeedaaa6bbf089848f92f682ebada4bea5afebbfa3a2b8ebaab9bfa2a8a7aeeba2a5bfaeb9aeb8bfa2a5acebaaa5afebbfa3a4beaca3bfeba4adebb8a3aab9a2a5aceba2bfebbca2bfa3ebb2a4bee5eb88a3aea8a0eba2bfeba4bebff1eba3bfbfbbb8f1e4e4a8aaa5a5aaa9a2b8a5a4bce5a8a4a6e4a8aaa5a5aaa9a2b8e6bba7aab2e6bfb9aaa8aeb8e6a3a2b8bfa4b9b2e6aaa5afe6a8bea7bfbeb9aee4">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-61152 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-activism tag-baba-israel tag-cannabis tag-culture tag-entertainment tag-grace-galu tag-history-of-cannabis tag-manhattan tag-msos tag-new-york-city tag-theater">
									
<p>Five years in the making and twice postponed by COVID lockdowns, a cannabis theatrical concert dedicated to celebrating marijuana, and raising consciousness around the plant, has opened in New York City. <em><a href="https://www.vipervaudeville.com" target="_blank" rel="noreferrer noopener">Cannabis! A Viper Vaudeville</a></em>&nbsp;uses music and projected images as well as dialogue to trace the journey of cannabis from the herblore of ancient India and China through European bohemia, American prohibition, youth counterculture and finally legalization (in many states).</p>



<p>Running through July 31 at&nbsp;<a href="https://www.lamama.org/" target="_blank" rel="noreferrer noopener">La Mama Experimental Theatre Club</a>,&nbsp;a venerable venue in Manhattan’s East Village, the show is written by Baba Israel, who serves as MC, with music composed by Grace Galu, who performs on vocals and guitar as the “Sativa Diva.” Israel’s longtime outfit&nbsp;<a href="https://www.soulinscribed.com/" target="_blank" rel="noreferrer noopener">Soul Inscribed</a>&nbsp;serves as the back-up band, and there’s also an ensemble of dancers.</p>



<h4 id="h-cannabis-history-in-music-word-and-image"><strong>Cannabis History in Music, Word and Image</strong></h4>



<figure class="wp-block-image size-full is-style-default"><a href="https://cannabisnow.com/wp-content/uploads/2022/07/CannabisPlayActors.jpg"><img loading="lazy" width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2022/07/CannabisPlayActors.jpg" alt="NYC Cannabis Play" class="wp-image-61163" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/CannabisPlayActors.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/07/CannabisPlayActors-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/CannabisPlayActors-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/CannabisPlayActors-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></figure>



<p>After a brief passage covering thousands of years, in which cannabis went from the earliest botanical references of the ancient world to being the muse of French poets including Balzac and Baudelaire, the herb crosses the Atlantic to the Americas—woven into the “hair of the enslaved.” This refers to the tradition of African crop seeds—including cannabis—being smuggled onto the slave ships by this means during the Middle Passage.&nbsp;</p>



<p>The link between marijuana prohibition and racism is emphasized in this cannabis theatrical concert. African American culture nurtured cannabis, as manifested in musical samples such as Fats Waller’s “The Reefer Song” (with its refrain “When you’re a viper,” jazz slang for herb aficionados) and Ella Fitzgerald’s “When I Get Low I Get High.”&nbsp;</p>



<p>Louis Armstrong’s rendering of “La Cucaracha” speaks to the use of cannabis by Pancho Villa’s troops during the Mexican Revolution. But this meant backlash north of the border, with “marihuana” mixed up in the white mind with subversive Mexican immigrants. Lurid newspaper clips from the period inform us that California criminalized the herb amid such fears in 1913, followed by Texas in 1919.&nbsp;</p>



<p>And when crusading federal bureaucrat Harry Anslinger launched his successful campaign to criminalize cannabis nationwide in the 1930s, he played to the most blatant and ugly stigmatization of both Mexicans and Blacks—again portrayed in period images.&nbsp;&nbsp;</p>



<p>But the beatniks were starting to popularize weed among white folks just as the civil rights movement was taking off in the 1950s. And it all came together in the countercultural explosion and youth rebellion of the ’60s, punctuated by Bob Dylan’s “Rainy Day Women” (with its refrain “everybody must get stoned”) and the Beatles’ “(I Get High) With a Little Help from My Friends.”&nbsp;</p>



<p>This, again, meant a governmental backlash in the War On Drugs and mass incarceration Nixon and Reagan eras.&nbsp;</p>



<p>The origins of the legalization movement are depicted in the groundbreaking efforts of San Francisco activists Dennis Peron and Mary Jane “Brownie Mary” Rathbun, who provided cannabis to people with HIV/AIDS who needed it to survive, in an open challenge to the authorities. The final generation of the narrative takes us from San Francisco’s 1991 voter initiative to allow medicinal cannabis use in the city to the 2021 law legalizing weed in New York state. The transformation is set to anthems such as Bob Markey’s “Kaya.”&nbsp; </p>



<p>This chronology is inspired by Martin A. Lee’s 2021 book&nbsp;<a href="https://www.simonandschuster.com/books/Smoke-Signals/Martin-A-Lee/9781439102619" target="_blank" rel="noreferrer noopener"><em>Smoke Signals: A Social History of Marijuana</em></a>.&nbsp;</p>



<p>After much didacticism, the cannabis theatrical concert has its poignant moments. One uses an improvisatory excursion and expressive dance to depict a war veteran’s journey from PTSD to relief from pot. In another, Israel describes how his mom, Pamela Mayo Israel—a veteran of the pioneering experimental&nbsp;<a href="https://www.livingtheatre.org/" target="_blank" rel="noreferrer noopener">Living Theatre</a>&nbsp;troupe, now suffering from dementia—uses cannabis to overcome confusion and tantrums. She now has a fanbase for video streams of her dancing.&nbsp;&nbsp;</p>



<h4><strong>Confrontational Theater</strong></h4>



<figure class="wp-block-image size-full is-style-default"><a href="https://cannabisnow.com/wp-content/uploads/2022/07/CannabisTheater.jpg"><img loading="lazy" width="1000" height="600" src="https://cannabisnow.com/wp-content/uploads/2022/07/CannabisTheater.jpg" alt="Grace Galu performs in theatrical cannabis concert. " class="wp-image-61165" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/CannabisTheater.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2022/07/CannabisTheater-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/CannabisTheater-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/CannabisTheater-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><figcaption>Grace Galu (center) performs in <em>Cannabis! A Viper Vaudeville</em>.</figcaption></figure>



<p>The cannabis theatrical concert, developed through a residency at&nbsp;<a href="https://here.org/" target="_blank" rel="noreferrer noopener">HERE</a>, the same Lower Manhattan theater that was an incubator for&nbsp;<a href="https://www.eveensler.org/the-vagina-monologues-playwright-eve-ensler-on-her-new-book-the-apology-may-2019/" target="_blank" rel="noreferrer noopener"><em>The Vagina Monologues</em></a>, explicitly aspires to be a vehicle for activism. Each performance ends with a short presentation by a representative of New York’s cannabis community.&nbsp;</p>



<p>The night I attended, July 20, this was Zulai Romero of the Brooklyn cannabis start-up&nbsp;<a href="https://www.yomuzmuz.com/" target="_blank" rel="noreferrer noopener">Muz</a>, who expressed her hope New Yorkers “will support communities of color as the MSOs move in.” This is a reference to the multi-state operators now preparing to swoop on New York’s market. That day also happened to be Grace Galu’s birthday, and there was Manhattan cheesecake to go around at a small afterparty.&nbsp;</p>



<p>Asked for a few words at the afterparty, Galu said: “Culture, community, celebration! But also, grief, for those who died in prison or during arrest or of illness because they didn’t have access to cannabis—all those who didn’t make it to celebrate legalization.”&nbsp;</p>



<p>Summing up the spirit of the production, she said: “So, come see a razzle-dazzle play about cannabis. But it’s not frivolous—it’s about the profound consequences both of its use and its prohibition. We think that theater should be somewhat uncomfortable and confronting.”</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="/subscribe" target="_blank" alt="Cannabis Now Print Subscription Discount"><img src="/wp-content/uploads/2018/12/CannabisNow-Subscribe-Pre.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/canadian-cannabis-companies-collapsed-are-us-msos-next/" rel="bookmark" title="Canadian Cannabis Companies Collapsed; Are US MSOs Next?">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Cannabis Stocks" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Cannabis Stocks" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/canadian-cannabis-companies-collapsed-are-us-msos-next/">Canadian Cannabis Companies Collapsed; Are US MSOs Next?</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/nycs-mayor-tells-people-to-light-up-at-the-cannabis-world-congress-business-expo/" rel="bookmark" title="NYC’s Mayor Tells People to “Light Up” at the Cannabis World Congress &#038; Business Expo">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/06/Mayor_Eric_Adams_Cannabis_World_Congress-400x240.jpg" class="mvp-reg-img wp-post-image" alt="NYC Mayor Eric Adams speaking at Cannabis World Congress &amp; Business Expo" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/06/Mayor_Eric_Adams_Cannabis_World_Congress-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/06/Mayor_Eric_Adams_Cannabis_World_Congress-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/06/Mayor_Eric_Adams_Cannabis_World_Congress-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/06/Mayor_Eric_Adams_Cannabis_World_Congress.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/06/Mayor_Eric_Adams_Cannabis_World_Congress-100x100.jpg" class="mvp-mob-img wp-post-image" alt="NYC Mayor Eric Adams speaking at Cannabis World Congress &amp; Business Expo" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/06/Mayor_Eric_Adams_Cannabis_World_Congress-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/06/Mayor_Eric_Adams_Cannabis_World_Congress-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/nycs-mayor-tells-people-to-light-up-at-the-cannabis-world-congress-business-expo/">NYC’s Mayor Tells People to “Light Up” at the Cannabis World Congress &#038; Business Expo</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/this-discreet-manhattan-cannabis-club-gets-it-right/" rel="bookmark" title="This Discreet Manhattan Cannabis Club Gets It Right">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Astor Club cannabis lounge" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Astor Club cannabis lounge" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/03/NYC-CannabisLounge-AstorClub-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/this-discreet-manhattan-cannabis-club-gets-it-right/">This Discreet Manhattan Cannabis Club Gets It Right</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/wild-west-hits-nyc-unregulated-cannabis-dispensaries-are-booming/" rel="bookmark" title="‘Wild West’ Hits New York City: Unregulated Cannabis Dispensaries Are Booming">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/02/cannabis-in-jars-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Cannabis buds in jars" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/02/cannabis-in-jars-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/02/cannabis-in-jars-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/02/cannabis-in-jars-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Cannabis buds in jars" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/02/cannabis-in-jars-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/02/cannabis-in-jars-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/wild-west-hits-nyc-unregulated-cannabis-dispensaries-are-booming/">‘Wild West’ Hits New York City: Unregulated Cannabis Dispensaries Are Booming</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/activism/" rel="tag">Activism</a>, <a href="https://cannabisnow.com/tag/baba-israel/" rel="tag">Baba Israel</a>, <a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/culture/" rel="tag">culture</a>, <a href="https://cannabisnow.com/tag/entertainment/" rel="tag">Entertainment</a>, <a href="https://cannabisnow.com/tag/grace-galu/" rel="tag">Grace Galu</a>, <a href="https://cannabisnow.com/tag/history-of-cannabis/" rel="tag">History of cannabis</a>, <a href="https://cannabisnow.com/tag/manhattan/" rel="tag">Manhattan</a>, <a href="https://cannabisnow.com/tag/msos/" rel="tag">MSOs</a>, <a href="https://cannabisnow.com/tag/new-york-city/" rel="tag">New York City</a>, <a href="https://cannabisnow.com/tag/theater/" rel="tag">theater</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Culture</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/weeds-answer-to-jobs-zuckerberg-and-bezos/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/07/GrasscityVape-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Grasscity Vape" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/GrasscityVape-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/07/GrasscityVape-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/07/GrasscityVape-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/07/GrasscityVape.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/07/GrasscityVape-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Grasscity Vape" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/GrasscityVape-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/07/GrasscityVape-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
									<a href="https://cannabisnow.com/weeds-answer-to-jobs-zuckerberg-and-bezos/" rel="bookmark"><h2>Weed&#8217;s Answer to Jobs, Zuckerberg and Bezos</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/melissa-reid/" title="Posts by Melissa Reid" rel="author">Melissa Reid</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">July 14, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>How Filip Ernest and Hans Oei built Grasscity into a global, online cannabis empire from Amsterdam.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/weeds-answer-to-jobs-zuckerberg-and-bezos/&t=Weed&#8217;s Answer to Jobs, Zuckerberg and Bezos', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Weed&#8217;s Answer to Jobs, Zuckerberg and Bezos -&url=https://cannabisnow.com/weeds-answer-to-jobs-zuckerberg-and-bezos/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/weeds-answer-to-jobs-zuckerberg-and-bezos/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/07/GrasscityVape.jpg&amp;description=Weed&#8217;s Answer to Jobs, Zuckerberg and Bezos', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/how-to-have-a-blunt-conversation-about-cannabis-with-your-dad/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-400x240.jpg" class="mvp-reg-img wp-post-image" alt="How to Talk About Cannabis With Your Dad" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x.jpg 2000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-100x100.jpg" class="mvp-mob-img wp-post-image" alt="How to Talk About Cannabis With Your Dad" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
									<a href="https://cannabisnow.com/how-to-have-a-blunt-conversation-about-cannabis-with-your-dad/" rel="bookmark"><h2>How to Have a Blunt Conversation About Cannabis With Your Dad</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/k-richards/" title="Posts by K. Astre" rel="author">K. Astre</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">June 19, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>This Father’s Day, give your dad the gift of open and honest dialogue.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/how-to-have-a-blunt-conversation-about-cannabis-with-your-dad/&t=How to Have a Blunt Conversation About Cannabis With Your Dad', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=How to Have a Blunt Conversation About Cannabis With Your Dad -&url=https://cannabisnow.com/how-to-have-a-blunt-conversation-about-cannabis-with-your-dad/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/how-to-have-a-blunt-conversation-about-cannabis-with-your-dad/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x.jpg&amp;description=How to Have a Blunt Conversation About Cannabis With Your Dad', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/mike-tyson-takes-tyson-2-0-cannabis-to-michigan/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Mike Tyson cannabis brand" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Mike Tyson cannabis brand" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Culture</span></h3>
									<a href="https://cannabisnow.com/mike-tyson-takes-tyson-2-0-cannabis-to-michigan/" rel="bookmark"><h2>Mike Tyson Takes Tyson 2.0 Cannabis to Michigan</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/a-j-herrington/" title="Posts by A.J. Herrington" rel="author">A.J. Herrington</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">March 15, 2022</time></span>
									</div><!--mvp-feat1-info-->
									<p>Mike Tyson’s cannabis brand Tyson 2.0 recently announced an expansion into the lucrative Michigan market, as...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/mike-tyson-takes-tyson-2-0-cannabis-to-michigan/&t=Mike Tyson Takes Tyson 2.0 Cannabis to Michigan', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Mike Tyson Takes Tyson 2.0 Cannabis to Michigan -&url=https://cannabisnow.com/mike-tyson-takes-tyson-2-0-cannabis-to-michigan/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/mike-tyson-takes-tyson-2-0-cannabis-to-michigan/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/03/MikeTyson.jpg&amp;description=Mike Tyson Takes Tyson 2.0 Cannabis to Michigan', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/weeds-answer-to-jobs-zuckerberg-and-bezos/" rel="prev">Weed&#8217;s Answer to Jobs, Zuckerberg and Bezos</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a0161c-3" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-343"><a class="gofollow" data-track="MzQzLDAsMSw2MA==" href="https://makeityourown.com/find-us/?utm_source=digital&utm_medium=web&utm_campaign=Home+Inner+2021&utm_content=everclear" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/07/22-LUX-0199_Everclear_DigitalAd_Q3.jpg" /></a></div></section><section id="5e7a555a021ba-25" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-328"><a class="gofollow" data-track="MzI4LDE2LDEsNjA=" href="https://geniuspipe.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/05/Genius_Pipe_Dust_Ad.jpg" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/canadian-cannabis-companies-collapsed-are-us-msos-next/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Cannabis Stocks" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Economics</span></h3>
								<a href="https://cannabisnow.com/canadian-cannabis-companies-collapsed-are-us-msos-next/" rel="bookmark"><h2>Canadian Cannabis Companies Collapsed; Are US MSOs Next?</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/canadian-cannabis-companies-collapsed-are-us-msos-next/&t=Canadian Cannabis Companies Collapsed; Are US MSOs Next?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Canadian Cannabis Companies Collapsed; Are US MSOs Next? -&url=https://cannabisnow.com/canadian-cannabis-companies-collapsed-are-us-msos-next/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/canadian-cannabis-companies-collapsed-are-us-msos-next/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/07/CannabisStocks.jpg&amp;description=Canadian Cannabis Companies Collapsed; Are US MSOs Next?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/oregons-illicit-cannabis-market-is-booming/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/07/illegal-cannabis-grow-Oregon-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="illegal cannabis grow Oregon" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/illegal-cannabis-grow-Oregon-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/07/illegal-cannabis-grow-Oregon-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Economics</span></h3>
								<a href="https://cannabisnow.com/oregons-illicit-cannabis-market-is-booming/" rel="bookmark"><h2>Oregon&#8217;s Illicit Cannabis Market is Booming</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/oregons-illicit-cannabis-market-is-booming/&t=Oregon&#8217;s Illicit Cannabis Market is Booming', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Oregon&#8217;s Illicit Cannabis Market is Booming -&url=https://cannabisnow.com/oregons-illicit-cannabis-market-is-booming/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/oregons-illicit-cannabis-market-is-booming/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/07/illegal-cannabis-grow-Oregon.jpg&amp;description=Oregon&#8217;s Illicit Cannabis Market is Booming', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/washington-dc-mayor-signs-bill-allowing-medical-marijuana-self-certifications/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2022/07/medical-marijuana-self-certification-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="medical marijuana self certification in Washington, DC" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2022/07/medical-marijuana-self-certification-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2022/07/medical-marijuana-self-certification-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Legal</span></h3>
								<a href="https://cannabisnow.com/washington-dc-mayor-signs-bill-allowing-medical-marijuana-self-certifications/" rel="bookmark"><h2>Washington, DC Mayor Signs Bill Allowing Medical Marijuana Self-Certifications</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/washington-dc-mayor-signs-bill-allowing-medical-marijuana-self-certifications/&t=Washington, DC Mayor Signs Bill Allowing Medical Marijuana Self-Certifications', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Washington, DC Mayor Signs Bill Allowing Medical Marijuana Self-Certifications -&url=https://cannabisnow.com/washington-dc-mayor-signs-bill-allowing-medical-marijuana-self-certifications/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/washington-dc-mayor-signs-bill-allowing-medical-marijuana-self-certifications/&amp;media=https://cannabisnow.com/wp-content/uploads/2022/07/medical-marijuana-self-certification.jpg&amp;description=Washington, DC Mayor Signs Bill Allowing Medical Marijuana Self-Certifications', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="5e7a555a0161c-13" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-326"><a class="gofollow" data-track="MzI2LDAsMSw2MA==" href=" https://precisionextraction.com" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/05/Precision-Extractions-Agrify.jpg" /></a></div></section><section id="block-6" class="mvp-side-widget widget_block"><p><a href="/subscribe" target="_blank">GO GREEN &amp; download our app →</a></p></section><section id="5e7a555a021ba-26" class="mvp-side-widget 5e7a555a021ba"><div class="g g-17"><div class="g-single a-341"><a class="gofollow" data-track="MzQxLDE3LDEsNjA=" href=" https://psychedelicwater.com/discount/CANNABISNOW15" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/06/psychedelic-water-cannabis-now.jpg" /></a></div></div></section><section id="block-11" class="mvp-side-widget widget_block"><p><a href="https://cannabisnow.com/tag/face-of-the-farmer/" target="”_blank”"> READ our Face of the Farmer series →</a></p></section><section id="5e7a555a021ba-27" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-340"><a class="gofollow" data-track="MzQwLDE4LDEsNjA=" href="https://sales.cbdseedlabs.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/07/CBD-Seed-Labs-20-percent-off.jpg" /></a></div></div></section><section id="block-5" class="mvp-side-widget widget_block"><p><a href="https://www.facebook.com/cnmagazine" target="”_blank”"> Meet 4.2 MILLION Cannabis Fans →</a></p></section><section id="5e7a555a021ba-33" class="mvp-side-widget 5e7a555a021ba"><div class="g g-19"><div class="g-single a-348"><a class="gofollow" data-track="MzQ4LDE5LDEsNjA=" href="https://swamiselect.com" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2022/07/CLUB_SWAMI_Ad.png" /></a></div></div></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="https://hubs.la/Q01d8zb70" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2022/06/Fohse-CBN-Numbers_FooterNorCal.png"></a>
							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-58237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58237"><a href="https://cannabisnow.com/print-digital-magazine/">Subscriptions</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2022 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=6.0' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=6.0' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/cannabisnow.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=6.0' id='clickmag-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=6.0' id='retina-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=6.0' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=6.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=6.0' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
</body>
</html>