<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="These uplifting strains bring the party." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/5-best-strains-for-superior-socializing/">
<meta name="twitter:title" content="5 Best Strains for Superior Socializing">
<meta name="twitter:description" content="These uplifting strains bring the party.">

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>5 Best Strains for Superior Socializing</title>
	<meta name="description" content="Cannabis can sometimes have a bad reputation when it comes to socializing. These uplifting strains bring the party without anxiousness." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cannabisnow.com/5-best-strains-for-superior-socializing/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="5 Best Strains for Superior Socializing" />
	<meta property="og:description" content="Cannabis can sometimes have a bad reputation when it comes to socializing. These uplifting strains bring the party without anxiousness." />
	<meta property="og:url" content="https://cannabisnow.com/5-best-strains-for-superior-socializing/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:published_time" content="2020-08-09T13:00:00+00:00" />
	<meta property="article:modified_time" content="2020-08-07T18:00:21+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@cannabisnow" />
	<meta name="twitter:site" content="@cannabisnow" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cannabisnow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cannabisnow.com/5-best-strains-for-superior-socializing/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing.jpg","width":1600,"height":960,"caption":"Cannabis Strains for Socializing Marijuana Cannabis Now"},{"@type":"WebPage","@id":"https://cannabisnow.com/5-best-strains-for-superior-socializing/#webpage","url":"https://cannabisnow.com/5-best-strains-for-superior-socializing/","name":"5 Best Strains for Superior Socializing","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/5-best-strains-for-superior-socializing/#primaryimage"},"datePublished":"2020-08-09T13:00:00+00:00","dateModified":"2020-08-07T18:00:21+00:00","description":"Cannabis can sometimes have a bad reputation when it comes to socializing. These uplifting strains bring the party without anxiousness.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/5-best-strains-for-superior-socializing/"]}]},{"@type":"Article","@id":"https://cannabisnow.com/5-best-strains-for-superior-socializing/#article","isPartOf":{"@id":"https://cannabisnow.com/5-best-strains-for-superior-socializing/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/1241a5d32ac6fd76112bb2b1672494e0"},"headline":"5 Best Strains for Superior Socializing","datePublished":"2020-08-09T13:00:00+00:00","dateModified":"2020-08-07T18:00:21+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cannabisnow.com/5-best-strains-for-superior-socializing/#webpage"},"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/5-best-strains-for-superior-socializing/#primaryimage"},"keywords":"AC/DC,Cabbage Patch,Cannabis,Cannabis strains,Hawaiian,In The Magazine,Issue 30,social smoke,Strain Reviews,super lemon haze","articleSection":"Strains","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cannabisnow.com/5-best-strains-for-superior-socializing/#respond"]}]},{"@type":["Person"],"@id":"https://cannabisnow.com/#/schema/person/1241a5d32ac6fd76112bb2b1672494e0","name":"Emily Earlenbaugh","description":"Dr. Emily Earlenbaugh is a cannabis patient consultant and wellness researcher. She is the author of the online course \u201cThe Mindful Guide to Cannabis\u201d and has a doctorate in philosophy of science from UC Davis.","sameAs":["https://twitter.com/cannabisnow"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; 5 Best Strains for Superior Socializing Comments Feed" href="https://cannabisnow.com/5-best-strains-for-superior-socializing/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-81209959-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-81209959-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://cannabisnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=35043' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2F5-best-strains-for-superior-socializing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2F5-best-strains-for-superior-socializing%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/5-best-strains-for-superior-socializing/amp/"></head>
<body class="post-template-default single single-post postid-35043 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-49783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49783"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-42381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42381"><a href="https://cannabisnow.com/retail/">Cannabis Now Retail</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="http://leafly.advancednutrients.com/" target="_blank" alt=“Advanced Nutrients Starter Kit”><img src="/wp-content/uploads/2020/03/AN_Starter_Kit1.png"></a>
					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">NEWS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/controversy-over-cannabis-clause-in-covid-recovery-bill/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/05/Mitch-McConnell-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How Hemp Could Prolong Prohibition" srcset="https://cannabisnow.com/wp-content/uploads/2019/05/Mitch-McConnell-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/05/Mitch-McConnell-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/05/Mitch-McConnell-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/05/Mitch-McConnell.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Mitch McConnell &#038; Anti-Pot Lobbyists Criticize Speaker Pelosi Over COVID Relief Bill</a></li><li><a href="https://cannabisnow.com/california-controversies-over-social-equity-licenses/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/08/LAcannabisequityprograms-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/LAcannabisequityprograms-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/08/LAcannabisequityprograms-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/08/LAcannabisequityprograms-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/08/LAcannabisequityprograms.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>California Controversies Over &#8216;Social Equity&#8217; Licenses</a></li><li><a href="https://cannabisnow.com/enjoying-edibles/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/09/cannabisedibles-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Edibles Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2019/09/cannabisedibles-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/09/cannabisedibles-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/09/cannabisedibles-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/09/cannabisedibles.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Enjoying Edibles Without Getting Too High</a></li><li><a href="https://cannabisnow.com/industry-innovator-jamie-pearson-bhang-corporation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/CEOBhangJamiePearson-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CEO Bhang Jamie Pearson" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/CEOBhangJamiePearson-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/CEOBhangJamiePearson-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/CEOBhangJamiePearson-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/CEOBhangJamiePearson.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Industry Innovator: Jamie Pearson, Bhang Corporation</a></li><li><a href="https://cannabisnow.com/new-jersey-governor-plugs-legal-cannabis-for-post-pandemic-recovery/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/newjerseylegalizationcannabis-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="New jersey legalization" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/newjerseylegalizationcannabis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/newjerseylegalizationcannabis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/newjerseylegalizationcannabis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/newjerseylegalizationcannabis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>New Jersey Governor Plugs Legal Cannabis for Post-Pandemic Recovery</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/mothership-glass/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Mothership or Bust: Inside the World of Top-Shelf Glass Collecting</a></li><li><a href="https://cannabisnow.com/seniors-cannabis-guide/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/seniorscannabisdispensary-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Seniors and cannabis" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/seniorscannabisdispensary-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/seniorscannabisdispensary-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/seniorscannabisdispensary-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/seniorscannabisdispensary.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Cannabis Now Guide to Seniors and Cannabis</a></li><li><a href="https://cannabisnow.com/tolerance-break/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/02/Cannabis-Growing-Outdoors-With-Blue-Sky-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How to Take a Tolerance Break" srcset="https://cannabisnow.com/wp-content/uploads/2019/02/Cannabis-Growing-Outdoors-With-Blue-Sky-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/02/Cannabis-Growing-Outdoors-With-Blue-Sky-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/02/Cannabis-Growing-Outdoors-With-Blue-Sky-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/02/Cannabis-Growing-Outdoors-With-Blue-Sky.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>When, Why &#038; How to Take a Tolerance Break</a></li><li><a href="https://cannabisnow.com/blind-cannabis-tasting-smoke-like-cannabis-connoisseur/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tasting Connoisseur Cannabis with Swami Chaitanya and Nikki Lastreto" srcset="https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Smoke a Joint Like a Cannabis Connoisseur</a></li><li><a href="https://cannabisnow.com/gearing-up-for-fourth-of-july-weekend-cannabis-edition/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/americanflagcananbisfourthofjuly-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/americanflagcananbisfourthofjuly-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/americanflagcananbisfourthofjuly-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/americanflagcananbisfourthofjuly-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/americanflagcananbisfourthofjuly.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Gearing Up for Fourth of July Weekend: Cannabis Edition</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&#038;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sc/">Sponsored Content</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/5-best-strains-for-superior-socializing/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Strains for Socializing Marijuana Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>5 Best Strains for Superior Socializing</a></li><li><a href="https://cannabisnow.com/strain-review-mendo-breath/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mendo Breath" srcset="https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Strain Review: Mendo Breath Is a Taste of the Emerald Triangle</a></li><li><a href="https://cannabisnow.com/3c-farms-maximizing-the-entourage-effect/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>3C Farms: Maximizing the Entourage Effect</a></li><li><a href="https://cannabisnow.com/5-basic-tips-for-finding-the-best-cannabis-genetics/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Seeds-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="5 Basic Tips for Finding the Best Cannabis Genetics" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Seeds-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Seeds-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Seeds-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Seeds.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>5 Basic Tips for Finding the Best Cannabis Genetics</a></li><li><a href="https://cannabisnow.com/roze-strain-review/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Roze Strain Review Zkittlez Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Rozé All Day: A Strain Review of Zkittlez&#8217;s Famed Offspring</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/3c-farms-maximizing-the-entourage-effect/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>3C Farms: Maximizing the Entourage Effect</a></li><li><a href="https://cannabisnow.com/5-basic-tips-for-finding-the-best-cannabis-genetics/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Seeds-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="5 Basic Tips for Finding the Best Cannabis Genetics" srcset="https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Seeds-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Seeds-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Seeds-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/12/Cannabis-Seeds.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>5 Basic Tips for Finding the Best Cannabis Genetics</a></li><li><a href="https://cannabisnow.com/how-to-reduce-odor-when-growing-indoors/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2015/08/Cannabis-Plant-Reduce-Odor-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Green Pot Plant" /></div>How To Reduce Odor When Growing Indoors</a></li><li><a href="https://cannabisnow.com/how-to-plant-cannabis-from-seed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/07/Hemp-Seeds-Patriotic-Duty-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A pile of hemp seeds waiting to be sowed and save the American economy when all grown up." /></div>How to Choose the Best Seeds for Planting Cannabis</a></li><li><a href="https://cannabisnow.com/farmers-armour-launches-mask-donation-program-to-fight-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/05/farmersfarmourmaskdonationcovid19-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Farmers Armour masks" srcset="https://cannabisnow.com/wp-content/uploads/2020/05/farmersfarmourmaskdonationcovid19-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/05/farmersfarmourmaskdonationcovid19-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/05/farmersfarmourmaskdonationcovid19-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/05/farmersfarmourmaskdonationcovid19.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Farmers Armour Launches Mask Donation Program to Fight Coronavirus</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49781" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49781"><a href="https://cannabisnow.com/category/cbd/">CBD</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/congressional-measure-allows-military-to-use-cbd/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/militarycanuseCBD-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Military can use CBD" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/militarycanuseCBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/militarycanuseCBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/militarycanuseCBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/militarycanuseCBD.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Congressional Measure Allows Military to Use CBD</a></li><li><a href="https://cannabisnow.com/high-quality-cbd-gift-ideas-for-dad-this-fathers-day/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/fathersdaydadCBDgiftguide.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>High-Quality CBD Gifts for Dad This Father’s Day</a></li><li><a href="https://cannabisnow.com/safer-cbd-products-education-are-key-for-cannabidiol-life/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/CannabidiolLifeCBD-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/CannabidiolLifeCBD-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/CannabidiolLifeCBD-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/CannabidiolLifeCBD-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/CannabidiolLifeCBD.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Safer CBD Products &#038; Education are Key for Cannabidiol Life</a></li><li><a href="https://cannabisnow.com/3-cbd-salves-for-first-time-users/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/hemp-cbd-salve-review-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="CBD Salves review" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/hemp-cbd-salve-review-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/hemp-cbd-salve-review-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/hemp-cbd-salve-review-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/hemp-cbd-salve-review.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>3 CBD Salves for First-Time Users</a></li><li><a href="https://cannabisnow.com/how-to-understand-cbd-lingo/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1536x922.jpg 1536w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2020/03/CBDLingo.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Understand CBD Lingo</a></li></ul></div></li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/faces-of-cannabis-history-3-legendary-voices-of-reason/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cannabis history dennis peron" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Faces of Cannabis History: 3 Legendary Voices of Reason</a></li><li><a href="https://cannabisnow.com/3c-farms-maximizing-the-entourage-effect/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/3CFarms33ClubOGStrainIndicaEntourageEffect.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>3C Farms: Maximizing the Entourage Effect</a></li><li><a href="https://cannabisnow.com/stacking-shots-with-concentrate-photographer-dave-tomanovich/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Dave-Tomanovich-Photography-Distillate-Extraction-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Concentrate Photographer" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Dave-Tomanovich-Photography-Distillate-Extraction-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Dave-Tomanovich-Photography-Distillate-Extraction-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Dave-Tomanovich-Photography-Distillate-Extraction-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Dave-Tomanovich-Photography-Distillate-Extraction-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Dave-Tomanovich-Photography-Distillate-Extraction-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Dave-Tomanovich-Photography-Distillate-Extraction.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Stacking Shots With Concentrate Photographer Dave Tomanovich</a></li><li><a href="https://cannabisnow.com/blind-cannabis-tasting-smoke-like-cannabis-connoisseur/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tasting Connoisseur Cannabis with Swami Chaitanya and Nikki Lastreto" srcset="https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/01/blind-cannabisflower-tasting.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Smoke a Joint Like a Cannabis Connoisseur</a></li><li><a href="https://cannabisnow.com/quartz-is-king-an-experts-guide-to-bangers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/02/Bangers-Toorch-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="An Expert’s Guide to Quartz Bangers" srcset="https://cannabisnow.com/wp-content/uploads/2019/02/Bangers-Toorch-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/02/Bangers-Toorch-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/02/Bangers-Toorch-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/02/Bangers-Toorch-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/02/Bangers-Toorch-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/02/Bangers-Toorch.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Quartz Is King: An Expert’s Guide to Bangers</a></li></ul></div></li>
<li id="menu-item-17171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17171"><a href="/print-digital-magazine">SUBSCRIBE</a></li>
<li id="menu-item-45412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45412"><a href="https://cannabisnow.com/retail/">Retail</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>5 Best Strains for Superior Socializing</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/5-best-strains-for-superior-socializing/&amp;t=5 Best Strains for Superior Socializing', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=5 Best Strains for Superior Socializing -&amp;url=https://cannabisnow.com/5-best-strains-for-superior-socializing/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=5 Best Strains for Superior Socializing https://cannabisnow.com/5-best-strains-for-superior-socializing/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/5-best-strains-for-superior-socializing/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing-1000x600.jpg&amp;description=5 Best Strains for Superior Socializing', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#19266a6c7b737c7a6d242c395b7c6a6d394a6d6b7870776a397f766b394a6c697c6b70766b394a767a707875706370777e3f787469225b565d402450397f766c777d396d71706a39786b6d707a757c3970776d7c6b7c6a6d70777e3978777d396d71766c7e716d39767f396a71786b70777e39706d396e706d713960766c37395a717c7a7239706d39766c6d2339716d6d696a2336367a787777787b706a77766e377a7674362c347b7c6a6d346a6d6b7870776a347f766b346a6c697c6b70766b346a767a707875706370777e36">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-35043 post type-post status-publish format-standard has-post-thumbnail hentry category-strains tag-acdc tag-cabbage-patch tag-cannabis tag-cannabis-strains tag-hawaiian tag-in-the-magazine tag-issue-30 tag-social-smoke tag-strain-reviews tag-super-lemon-haze">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/5-best-strains-for-superior-socializing/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/recipe-full-spectrum-fruit-smoothie/" rel="bookmark" title="Recipe: The Freshest Full-Spectrum Fruit Smoothie">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/recipe-full-spectrum-fruit-smoothie/">Recipe: The Freshest Full-Spectrum Fruit Smoothie</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/faces-of-cannabis-history-3-legendary-voices-of-reason/" rel="bookmark" title="Faces of Cannabis History: 3 Legendary Voices of Reason">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-400x240.jpg" class="mvp-reg-img wp-post-image" alt="cannabis history dennis peron" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-100x100.jpg" class="mvp-mob-img wp-post-image" alt="cannabis history dennis peron" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/faces-of-cannabis-history-3-legendary-voices-of-reason/">Faces of Cannabis History: 3 Legendary Voices of Reason</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/strain-review-mendo-breath/" rel="bookmark" title="Strain Review: Mendo Breath Is a Taste of the Emerald Triangle">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Mendo Breath" srcset="https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Mendo Breath" srcset="https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/strain-review-mendo-breath/">Strain Review: Mendo Breath Is a Taste of the Emerald Triangle</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/mothership-glass/" rel="bookmark" title="Mothership or Bust: Inside the World of Top-Shelf Glass Collecting">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/mothership-glass/">Mothership or Bust: Inside the World of Top-Shelf Glass Collecting</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1600" height="960" src="https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing.jpg" class="attachment- size- wp-post-image" alt="Cannabis Strains for Socializing Marijuana Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing.jpg 1600w, https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing-400x240.jpg 400w" sizes="(max-width: 1600px) 100vw, 1600px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing.jpg">
											<meta itemprop="width" content="1600">
											<meta itemprop="height" content="960">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">PHOTO Canna Obscura</span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/cannabis/grow/strains/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Strains</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">5 Best Strains for Superior Socializing</h1>
																												<span class="mvp-post-excerpt left"><p>These uplifting strains bring the party.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/emily-earlenbaugh/" title="Posts by Emily Earlenbaugh" rel="author">Emily Earlenbaugh</a></span> <span class="mvp-author-twit"><a href="cannabisnow" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> 													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-09">August 9, 2020</time></span>
														<meta itemprop="dateModified" content="2020-08-07"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/5-best-strains-for-superior-socializing/&amp;t=5 Best Strains for Superior Socializing', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=5 Best Strains for Superior Socializing -&amp;url=https://cannabisnow.com/5-best-strains-for-superior-socializing/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=5 Best Strains for Superior Socializing https://cannabisnow.com/5-best-strains-for-superior-socializing/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/5-best-strains-for-superior-socializing/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing-1000x600.jpg&amp;description=5 Best Strains for Superior Socializing', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#6f501c1a0d050a0c1b525a4f2d0a1c1b4f3c1b1d0e06011c4f09001d4f3c1a1f0a1d06001d4f3c000c060e030615060108490e021f542d202b3652264f09001a010b4f1b07061c4f0e1d1b060c030a4f06011b0a1d0a1c1b0601084f0e010b4f1b07001a08071b4f00094f1c070e1d0601084f061b4f18061b074f16001a414f2c070a0c044f061b4f001a1b554f071b1b1f1c5540400c0e01010e0d061c010018410c0002405a420d0a1c1b421c1b1d0e06011c4209001d421c1a1f0a1d06001d421c000c060e03061506010840">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																																					<a href="https://cannabisnow.com/5-best-strains-for-superior-socializing/#respond">
													<li class="mvp-post-soc-comm mvp-com-click">
														<i class="fa fa-comment-o fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Comment</span>
													</li>
													</a>
																																			</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-35043 post type-post status-publish format-standard has-post-thumbnail hentry category-strains tag-acdc tag-cabbage-patch tag-cannabis tag-cannabis-strains tag-hawaiian tag-in-the-magazine tag-issue-30 tag-social-smoke tag-strain-reviews tag-super-lemon-haze">
									<p>Opening a jar of Super Lemon Haze, I’m hit with an overwhelming wave of citrus aroma. The crystal covered buds smell like a lemonade stand: sweet, sticky and a little bit tart. When I take the first inhalation, the taste reminds me of lemon meringue pie, so light and sweet, but with the unmistakable flavor of lemons. A few seconds later, a smile spreads across my face. I feel uplifted, energized and ready for conversation. Time to go socialize!</p>
<p>Cannabis can sometimes have a bad reputation when it comes to socializing. Since some strains make people feel sleepy, anxious or anti-social, many avoid using marijuana in social contexts. Fortunately, cannabis is an incredibly varied plant with many different effects. While certain strains may have you hiding in the corner rather than talking to friends, others are the ideal party companion, leaving you relaxed, energized and talkative. These differences have everything to do with the <a href="/tag/terpenes/">terpene</a> and <a href="/cannabinoids/">cannabinoid</a> profile of the plant. Some profiles promote social tendencies while others increase <a href="/eating-away-at-anxiety/">anxiety</a>, or leave you too tired to talk. The trick is finding the strains that promote your prosocial tendencies. Here are our top picks for social strains:</p>
<h4>Super Lemon Haze</h4>
<p>This sweet and sour sativa, described above, has a zippy, energetic high that’s a favorite among sativa smokers. The citrusy taste isn’t just a delicious flavor, it also indicates a terpene profile rich in <a href="/terpenes-limonene/">limonene</a>. This terpene is known for its relaxing, energizing and uplifting effects. If cannabis makes you sleepy, try sativas rich in limonene for a high that won’t put you to sleep.</p>
<h4>Hawaiian</h4>
<p>Another popular sativa strain for socializing is Hawaiian. Its strong topical aroma has notes of pineapple, guava and passionfruit and will leave you feeling like you just stepped onto a tropical island. The flavor is light and sweet with hints of fruit, but the real vacation is the happy and relaxed high that comes from these beautiful buds. With a perfect blend of terpenes like limonene, <a href="https://cannabisnow.com/understanding-terpenes-pinene/">pinene</a> (which aids focus and alertness) and <a href="https://cannabisnow.com/understanding-terpenes-myrcene/">myrcene</a> (which has calming effects), this strain has been described as euphoric, talkative and giggly. Hawaiian is likely to leave your whole party smiling.</p>
<h4>ACDC</h4>
<p>ACDC is a woody, earthy sativa, with notes of pine. This clear-minded social strain is known for its 20:1 CBD:THC ratio and its relaxed, focused effects. Most strains have relatively high levels of <a href="/what-is-thc/">THC</a>, which often causes increased anxiety. If you find yourself to be more anxious after smoking a THC-heavy strain, try a sativa like ACDC that’s rich in CBD, as CBD counteracts this anxiety — leaving you relaxed and ready to mingle.</p>
<h4>Cabbage Patch</h4>
<p>Cabbage Patch is a sweet but tart sativa-dominant hybrid. This tasty flower is rich in <a href="https://www.leafly.com/news/cannabis-101/what-is-thcv-and-what-are-the-benefits-of-this-cannabinoid" target="_blank" rel="noopener noreferrer">THCV</a>, a cannabinoid that can help side-step heightened anxiety from THC. While THCV offers all the energizing and euphoric effects of THC, it also relaxes users and is less likely to cause anxiety and paranoia. Cabbage Patch leaves users feeling relaxed, giggly, and energetic, which is the perfect mix for any party.</p>
<h4>Afgoo</h4>
<p>For those who prefer the high from indicas, Afgoo is an amazing choice when you want to get social. These sweet and slightly earthy flowers have notes of pine and berry. With high levels of myrcene, Afgoo is exceptionally relaxing and always leaves me feeling happy, warm and loving. It’s an exceptional strain for spending time with loved ones.</p>
<p><em>Originally published in the print edition of Cannabis Now. </em><a href="/subscribe"><strong>LEARN MORE</strong></a></p>
<p><strong>TELL US,</strong> what are your favorite strains to smoke when socializing?</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://www.trytokr.com/" target="_blank" alt="Tokr Delivery"><img src="/wp-content/uploads/2020/03/tokr-cannabisNow.jpg"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/recipe-full-spectrum-fruit-smoothie/" rel="bookmark" title="Recipe: The Freshest Full-Spectrum Fruit Smoothie">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/recipe-full-spectrum-fruit-smoothie/">Recipe: The Freshest Full-Spectrum Fruit Smoothie</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/faces-of-cannabis-history-3-legendary-voices-of-reason/" rel="bookmark" title="Faces of Cannabis History: 3 Legendary Voices of Reason">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-400x240.jpg" class="mvp-reg-img wp-post-image" alt="cannabis history dennis peron" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-100x100.jpg" class="mvp-mob-img wp-post-image" alt="cannabis history dennis peron" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/faces-of-cannabis-history-3-legendary-voices-of-reason/">Faces of Cannabis History: 3 Legendary Voices of Reason</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/strain-review-mendo-breath/" rel="bookmark" title="Strain Review: Mendo Breath Is a Taste of the Emerald Triangle">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Mendo Breath" srcset="https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Mendo Breath" srcset="https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/strain-review-mendo-breath/">Strain Review: Mendo Breath Is a Taste of the Emerald Triangle</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/mothership-glass/" rel="bookmark" title="Mothership or Bust: Inside the World of Top-Shelf Glass Collecting">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/05/Mothership-Glass-Skull-Mr-Gray-Collaboration-Most-Expensive-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/mothership-glass/">Mothership or Bust: Inside the World of Top-Shelf Glass Collecting</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/acdc/" rel="tag">AC/DC</a>, <a href="https://cannabisnow.com/tag/cabbage-patch/" rel="tag">Cabbage Patch</a>, <a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/cannabis-strains/" rel="tag">Cannabis strains</a>, <a href="https://cannabisnow.com/tag/hawaiian/" rel="tag">Hawaiian</a>, <a href="https://cannabisnow.com/tag/in-the-magazine/" rel="tag">In The Magazine</a>, <a href="https://cannabisnow.com/tag/issue-30/" rel="tag">Issue 30</a>, <a href="https://cannabisnow.com/tag/social-smoke/" rel="tag">social smoke</a>, <a href="https://cannabisnow.com/tag/strain-reviews/" rel="tag">Strain Reviews</a>, <a href="https://cannabisnow.com/tag/super-lemon-haze/" rel="tag">super lemon haze</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-post-header"><span class="mvp-post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/5-best-strains-for-superior-socializing/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cannabisnow.com/wp-comments-post.php?wpe-comment-post=cnmllc" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35043' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7cb4bce511" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Strains</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/strain-review-mendo-breath/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Mendo Breath" srcset="https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Mendo Breath" srcset="https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Strains</span></h3>
									<a href="https://cannabisnow.com/strain-review-mendo-breath/" rel="bookmark"><h2>Strain Review: Mendo Breath Is a Taste of the Emerald Triangle</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/jimi-devine/" title="Posts by Jimi Devine" rel="author">Jimi Devine</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">August 3, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>A uniquely gassy and sweet flavor helped bring this strain to prominence.</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/strain-review-mendo-breath/&t=Strain Review: Mendo Breath Is a Taste of the Emerald Triangle', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Strain Review: Mendo Breath Is a Taste of the Emerald Triangle -&url=https://cannabisnow.com/strain-review-mendo-breath/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/strain-review-mendo-breath/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/02/Mendo-Breath-Stain-Close-Up.jpg&amp;description=Strain Review: Mendo Breath Is a Taste of the Emerald Triangle', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/roze-strain-review/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Roze Strain Review Zkittlez Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Roze Strain Review Zkittlez Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Strains</span></h3>
									<a href="https://cannabisnow.com/roze-strain-review/" rel="bookmark"><h2>Rozé All Day: A Strain Review of Zkittlez&#8217;s Famed Offspring</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/jimi-devine/" title="Posts by Jimi Devine" rel="author">Jimi Devine</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">July 22, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>From the team who put the wind in Zkittlez’s sails comes their newest strain offering, Rozé,...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/roze-strain-review/&t=Rozé All Day: A Strain Review of Zkittlez&#8217;s Famed Offspring', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Rozé All Day: A Strain Review of Zkittlez&#8217;s Famed Offspring -&url=https://cannabisnow.com/roze-strain-review/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/roze-strain-review/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/04/roze-strain-review-bud.jpg&amp;description=Rozé All Day: A Strain Review of Zkittlez&#8217;s Famed Offspring', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/strain-review-candyland-gdp/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Strains</span></h3>
									<a href="https://cannabisnow.com/strain-review-candyland-gdp/" rel="bookmark"><h2>Candyland Is the Daytime-Friendly Child of Granddaddy Purple</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/chris-roberts/" title="Posts by Chris Roberts" rel="author">Chris Roberts</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">July 15, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>From legendary cultivator Ken Estes, creator of the mythical GDP, comes this lighter, more cerebral Cookies...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/strain-review-candyland-gdp/&t=Candyland Is the Daytime-Friendly Child of Granddaddy Purple', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Candyland Is the Daytime-Friendly Child of Granddaddy Purple -&url=https://cannabisnow.com/strain-review-candyland-gdp/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/strain-review-candyland-gdp/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/06/Candyland-Cookies-Cross-GDP-Legacy-Breeder.jpg&amp;description=Candyland Is the Daytime-Friendly Child of Granddaddy Purple', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/strain-review-mendo-breath/" rel="prev">Strain Review: Mendo Breath Is a Taste of the Emerald Triangle</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a021ba-4" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-237"><a class="gofollow" data-track="MjM3LDE2LDEsNjA=" href="https://farmersarmour.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/07/FarmersArmour_CannabisNow.png" /></a></div></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener noreferrer">GO GREEN &#38; download our app &#8594;</a></div></section><section id="5e7a555a021ba-6" class="mvp-side-widget 5e7a555a021ba"><div class="g g-17"><div class="g-single a-216"><a class="gofollow" data-track="MjE2LDE3LDEsNjA=" href="https://www.drnormscbd.com/product/pecan-shortbread-therapy/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/02/DrNorms_CN_RH3.jpg" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/5-best-strains-for-superior-socializing/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Cannabis Strains for Socializing Marijuana Cannabis Now" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Strains</span></h3>
								<a href="https://cannabisnow.com/5-best-strains-for-superior-socializing/" rel="bookmark"><h2>5 Best Strains for Superior Socializing</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/5-best-strains-for-superior-socializing/&t=5 Best Strains for Superior Socializing', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=5 Best Strains for Superior Socializing -&url=https://cannabisnow.com/5-best-strains-for-superior-socializing/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/5-best-strains-for-superior-socializing/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/06/cannabis-strains-for-socializing.jpg&amp;description=5 Best Strains for Superior Socializing', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/recipe-full-spectrum-fruit-smoothie/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Edibles</span></h3>
								<a href="https://cannabisnow.com/recipe-full-spectrum-fruit-smoothie/" rel="bookmark"><h2>Recipe: The Freshest Full-Spectrum Fruit Smoothie</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/recipe-full-spectrum-fruit-smoothie/&t=Recipe: The Freshest Full-Spectrum Fruit Smoothie', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Recipe: The Freshest Full-Spectrum Fruit Smoothie -&url=https://cannabisnow.com/recipe-full-spectrum-fruit-smoothie/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/recipe-full-spectrum-fruit-smoothie/&amp;media=https://cannabisnow.com/wp-content/uploads/2018/06/hemp-fruit-smoothie.jpg&amp;description=Recipe: The Freshest Full-Spectrum Fruit Smoothie', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/faces-of-cannabis-history-3-legendary-voices-of-reason/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="cannabis history dennis peron" srcset="https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">In History</span></h3>
								<a href="https://cannabisnow.com/faces-of-cannabis-history-3-legendary-voices-of-reason/" rel="bookmark"><h2>Faces of Cannabis History: 3 Legendary Voices of Reason</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/faces-of-cannabis-history-3-legendary-voices-of-reason/&t=Faces of Cannabis History: 3 Legendary Voices of Reason', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Faces of Cannabis History: 3 Legendary Voices of Reason -&url=https://cannabisnow.com/faces-of-cannabis-history-3-legendary-voices-of-reason/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/faces-of-cannabis-history-3-legendary-voices-of-reason/&amp;media=https://cannabisnow.com/wp-content/uploads/2019/12/dennisperon.jpg&amp;description=Faces of Cannabis History: 3 Legendary Voices of Reason', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="custom_html-16" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!----- Begin IO Disp_Ad  ----->
<div id="io_5e5457886b8b3" class="io_300"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var iO = ["io_5e5457886b8b3","969","300","250"];</script>
<script src="//ioadserve.com/siteAds.js" type="text/javascript"></script>
<!-- End IO Disp_Ad --></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener noreferrer">Join 4 MILLION+ Cannabis Now fans &#8594;</a></div></section><section id="5e7a555a021ba-7" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-218"><a class="gofollow" data-track="MjE4LDE4LDEsNjA=" href="https://cbdoilsandedibles.com/cbd-gummies/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/03/CannabidiolLife_Banner.png" /></a></div></div></section><section id="5e7a555a021ba-9" class="mvp-side-widget 5e7a555a021ba"><!-- Either there are no banners, they are disabled or none qualified for this location! --></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="http://leafly.advancednutrients.com/" target="_blank" alt=“Advanced Nutrients Starter Kit”><img src="/wp-content/uploads/2020/03/AN_Starter_Kit2.png"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cannabisnow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.4.2'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
</body>
</html>