<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://cannabisnow.com/wp-content/uploads/2018/09/favicon-1.png" /><link rel="pingback" href="https://cannabisnow.com/xmlrpc.php" />
<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2021/07/cannabisleaf_woodengavel-1000x600.jpg" />
<meta name="twitter:image" content="https://cannabisnow.com/wp-content/uploads/2021/07/cannabisleaf_woodengavel-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Federal lawmakers have introduced a revised version of last year’s Marijuana Opportunity, Reinvestment and Expungement Act, a bill to decriminalize cannabis at the federal level." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/">
<meta name="twitter:title" content="The MORE Act Aims to Legalize Cannabis">
<meta name="twitter:description" content="Federal lawmakers have introduced a revised version of last year’s Marijuana Opportunity, Reinvestment and Expungement Act, a bill to decriminalize cannabis at the federal level.">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.6 (Yoast SEO v16.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The MORE Act Aims to Legalize Cannabis | Cannabis Now</title>
	<meta name="description" content="Federal lawmakers have introduced a revised version of last year’s MORE Act, a bill to decriminalize cannabis at the federal level." />
	<link rel="canonical" href="https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The MORE Act Aims to Legalize Cannabis" />
	<meta property="og:description" content="Federal lawmakers have introduced a revised version of last year’s MORE Act, a bill to decriminalize cannabis at the federal level." />
	<meta property="og:url" content="https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/" />
	<meta property="og:site_name" content="Cannabis Now" />
	<meta property="article:publisher" content="https://www.facebook.com/CNMagazine" />
	<meta property="article:published_time" content="2021-07-12T21:13:57+00:00" />
	<meta property="article:modified_time" content="2021-07-13T04:06:57+00:00" />
	<meta property="og:image" content="https://cannabisnow.com/wp-content/uploads/2021/07/cannabisleaf_woodengavel.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="667" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@cannabisnow" />
	<meta name="twitter:site" content="@cannabisnow" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="A.J. Herrington" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cannabisnow.com/#organization","name":"Cannabis Now","url":"https://cannabisnow.com/","sameAs":["https://www.facebook.com/CNMagazine","https://www.instagram.com/cannabisnow/","https://www.youtube.com/channel/UCQsOizsBIkpW-heFT5mcUww","https://www.pinterest.com/cannabisnow/","https://twitter.com/cannabisnow"],"logo":{"@type":"ImageObject","@id":"https://cannabisnow.com/#logo","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","contentUrl":"https://cannabisnow.com/wp-content/uploads/2018/10/logo.png","width":400,"height":60,"caption":"Cannabis Now"},"image":{"@id":"https://cannabisnow.com/#logo"}},{"@type":"WebSite","@id":"https://cannabisnow.com/#website","url":"https://cannabisnow.com/","name":"Cannabis Now","description":"National Print and Digital Magazine for the Cannabis Consumer","publisher":{"@id":"https://cannabisnow.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cannabisnow.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/#primaryimage","inLanguage":"en-US","url":"https://cannabisnow.com/wp-content/uploads/2021/07/cannabisleaf_woodengavel.jpg","contentUrl":"https://cannabisnow.com/wp-content/uploads/2021/07/cannabisleaf_woodengavel.jpg","width":1000,"height":667,"caption":"legalize cannabis"},{"@type":"WebPage","@id":"https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/#webpage","url":"https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/","name":"The MORE Act Aims to Legalize Cannabis | Cannabis Now","isPartOf":{"@id":"https://cannabisnow.com/#website"},"primaryImageOfPage":{"@id":"https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/#primaryimage"},"datePublished":"2021-07-12T21:13:57+00:00","dateModified":"2021-07-13T04:06:57+00:00","description":"Federal lawmakers have introduced a revised version of last year\u2019s MORE Act, a bill to decriminalize cannabis at the federal level.","breadcrumb":{"@id":"https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/"]}]},{"@type":"BreadcrumbList","@id":"https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cannabisnow.com/"},{"@type":"ListItem","position":2,"name":"The MORE Act Aims to Legalize Cannabis"}]},{"@type":"Article","@id":"https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/#article","isPartOf":{"@id":"https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/#webpage"},"author":{"@id":"https://cannabisnow.com/#/schema/person/015261d9442cdaa4eee7cd046730e569"},"headline":"The MORE Act Aims to Legalize Cannabis","datePublished":"2021-07-12T21:13:57+00:00","dateModified":"2021-07-13T04:06:57+00:00","mainEntityOfPage":{"@id":"https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/#webpage"},"wordCount":805,"publisher":{"@id":"https://cannabisnow.com/#organization"},"image":{"@id":"https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/#primaryimage"},"thumbnailUrl":"https://cannabisnow.com/wp-content/uploads/2021/07/cannabisleaf_woodengavel.jpg","keywords":["Cannabis","Congress","Congressional Cannabis Caucus","Decriminalization","Jerry Nadler","Legalize cannabis","Marijuana Policy Project","MORE Act","Rep. Hakeem Jeffries","War on Drugs"],"articleSection":["Legal"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://cannabisnow.com/#/schema/person/015261d9442cdaa4eee7cd046730e569","name":"A.J. Herrington","description":"A.J. Herrington is a freelance writer from San Diego, California covering cannabis and hemp. His work has been published by HEMP, High Times, OC Weekly, Cannabis Now and other publications.","sameAs":["http://cannabisnow.com"],"url":"https://cannabisnow.com/author/a-j-herrington/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Feed" href="https://cannabisnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; Comments Feed" href="https://cannabisnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cannabis Now &raquo; The MORE Act Aims to Legalize Cannabis Comments Feed" href="https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-81209959-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-81209959-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-81209959-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cannabisnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cannabisnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/reset.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cgeorgia%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Copen+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CNunito%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7Cwork+sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://cannabisnow.com/wp-content/themes/click-mag/css/media-queries.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cannabisnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://cannabisnow.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/subscribe\",\"label\":\"Subscribe\"},{\"path\":\"\\\/print-digital-magazine\",\"label\":\"Print Digital Subscribe\"}]","home_url":"https:\/\/cannabisnow.com","hash_tracking":"false","ua":"UA-81209959-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://cannabisnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cannabisnow.com/wp-json/wp/v2/posts/56363" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cannabisnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cannabisnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cannabisnow.com/?p=56363' />
<link rel="alternate" type="application/json+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fthe-more-act-aims-to-legalize-cannabis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cannabisnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcannabisnow.com%2Fthe-more-act-aims-to-legalize-cannabis%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="apple-itunes-app" content="app-id=662121602">
<meta name="author" content="Cannabis Now">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="amphtml" href="https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/amp/"></head>
<body class="post-template-default single single-post postid-56363 single-format-standard">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cannabisnow.com/"><img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-container"><ul id="menu-flyout" class="menu"><li id="menu-item-17253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17253"><a href="/print-digital-magazine">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-15065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15065"><a href="https://cannabisnow.com/subscribe/">Digital Issues</a></li>
	<li id="menu-item-15064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15064"><a href="https://cannabisnow.com/print-digital-magazine/">Print Magazine</a></li>
	<li id="menu-item-35368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35368"><a href="https://cannabisnow.com/appvoucher/">Redeem App Vouchers</a></li>
</ul>
</li>
<li id="menu-item-54408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54408"><a href="https://wellnessnow.store/">SHOP</a></li>
<li id="menu-item-17296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17296"><a href="https://cannabisnow.com/category/current-events/">Current Events</a>
<ul class="sub-menu">
	<li id="menu-item-17299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17299"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17292"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37758"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17305"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
</ul>
</li>
<li id="menu-item-17310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17310"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17300"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17306"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-21122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21122"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17312"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-17313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17313"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-17314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17314"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-17470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17470"><a href="/category/medical">Medical</a></li>
	<li id="menu-item-17315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17315"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-17316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17316"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-5805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5805"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6234"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-17319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17319"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-53927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53927"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-55461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55461"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
<li id="menu-item-49784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49784"><a href="https://cannabisnow.com/category/cbd/">CBD</a></li>
<li id="menu-item-17320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17320"><a href="https://cannabisnow.com/category/in-the-magazine/">In The Magazine</a></li>
<li id="menu-item-21980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21980"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-27752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27752"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																	</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
									<div id="mvp-leader-wrap" class="left relative">
						<a href="https://hubs.la/H0RMjlp0" target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2021/07/Fohse-TechLeap_Header.jpg"></a>
					</div><!--mvp-leader-wrap-->
													<div id="mvp-logo-wide" class="left relative">
						<div class="mvp-main-out relative">
							<div class="mvp-main-in">
																	<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png" alt="Cannabis Now" data-rjs="2" /></a>
																									<h2 class="mvp-logo-title">Cannabis Now</h2>
															</div><!--mvp-main-in-->
						</div><!--mvp-main-out-->
					</div><!--mvp-logo-wide-->
								<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="https://cannabisnow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="https://cannabisnow.com/"><img itemprop="logo" src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-small.png" alt="Cannabis Now" data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Cannabis Now</h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-27701" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-27701"><a href="https://cannabisnow.com/category/current-events/">CURRENT EVENTS</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/cannabisleaf_woodengavel-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="legalize cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/cannabisleaf_woodengavel-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/cannabisleaf_woodengavel-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The MORE Act Aims to Legalize Cannabis</a></li><li><a href="https://cannabisnow.com/celebrate-710-with-this-complete-guide-to-cannabis-concentrates/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/07/happy710-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="710" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/07/happy710-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/07/happy710-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/07/happy710-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/07/happy710.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Celebrate 710 With This Complete Guide to Cannabis Concentrates</a></li><li><a href="https://cannabisnow.com/what-you-should-know-about-the-cannabis-patent/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/cannabis-patent-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The goverment&#039;s patent on cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/cannabis-patent-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/cannabis-patent-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/cannabis-patent-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/07/cannabis-patent.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>What You Should Know About the Cannabis Patent</a></li><li><a href="https://cannabisnow.com/nevada-gives-green-light-to-cannabis-consumption-lounges/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/06/lasvegas_cannabisconsumptionlounge-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Las Vegas Cannabis Consumption Lounges" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/06/lasvegas_cannabisconsumptionlounge-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/06/lasvegas_cannabisconsumptionlounge-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/06/lasvegas_cannabisconsumptionlounge-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/06/lasvegas_cannabisconsumptionlounge.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Nevada Gives Green Light to Cannabis Consumption Lounges</a></li><li><a href="https://cannabisnow.com/recreate-celebrates-pride-month-with-limited-edition-products/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/06/ReCreate-Pride-Gummies-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ReCreate&#039;s limited-edition mixed THC + CBD gummies for Pride" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/06/ReCreate-Pride-Gummies-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/06/ReCreate-Pride-Gummies-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/06/ReCreate-Pride-Gummies-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/06/ReCreate-Pride-Gummies.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>ReCreate Celebrates Pride Month with Limited-Edition Products</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-27702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27702"><a href="https://cannabisnow.com/category/current-events/economics/">Economics</a></li>
	<li id="menu-item-27703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27703"><a href="https://cannabisnow.com/category/current-events/joint-opinions/">Joint Opinions</a></li>
	<li id="menu-item-27704" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27704"><a href="https://cannabisnow.com/category/current-events/legal/">Legal</a></li>
	<li id="menu-item-27705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27705"><a href="https://cannabisnow.com/category/current-events/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-27708" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27708"><a href="https://cannabisnow.com/category/cannabis/culture/">Culture</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/positive-test-for-marijuana-may-keep-sprinter-shacarri-richardson-out-of-olympic-games/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/Olympics-Positive-Pot-Test-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Positive Pot Test Banned at Olympics" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/Olympics-Positive-Pot-Test-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/Olympics-Positive-Pot-Test-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/Olympics-Positive-Pot-Test-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/07/Olympics-Positive-Pot-Test.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Positive Marijuana Test May Keep Sha’Carri Richardson Out Of Olympics</a></li><li><a href="https://cannabisnow.com/oaksterdam-university-25-years-of-educating-and-inspiring-the-cannabis-industry/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/OaksterdamUniversity_DaleSkyJones-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dale Sky Jones, Executive Chancellor of Oaksterdam University" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/OaksterdamUniversity_DaleSkyJones-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/OaksterdamUniversity_DaleSkyJones-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/OaksterdamUniversity_DaleSkyJones-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/07/OaksterdamUniversity_DaleSkyJones.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Oaksterdam University: 25 Years of Educating and Inspiring the Cannabis Industry</a></li><li><a href="https://cannabisnow.com/how-to-have-a-blunt-conversation-about-cannabis-with-your-dad/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How to Talk About Cannabis With Your Dad" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Man-Holding-Cannabis-Leaf@2x.jpg 2000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How to Have a Blunt Conversation About Cannabis With Your Dad</a></li><li><a href="https://cannabisnow.com/camping-with-cannabis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Camping &amp; Cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/07/Camping-Outdoors-Orange-Tent.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Cannabis Now Guide to Camping &#038; Cannabis</a></li><li><a href="https://cannabisnow.com/rolling-stone-curaleaf-partner-on-new-rolling-stone-by-select-cannabis-brand/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/06/RollingStone_Select_Cannabis_PreRoll-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Rolling Stone and Curaleaf&#039;s New Cannabis Pre-Roll" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/06/RollingStone_Select_Cannabis_PreRoll-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/06/RollingStone_Select_Cannabis_PreRoll-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/06/RollingStone_Select_Cannabis_PreRoll-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/06/RollingStone_Select_Cannabis_PreRoll.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Rolling Stone and Curaleaf Partner On New &#8216;Rolling Stone by Select&#8217; Cannabis Brand</a></li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-37846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37846"><a href="https://cannabisnow.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-27707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27707"><a href="https://cannabisnow.com/category/cannabis/concentrates/">Concentrates</a></li>
	<li id="menu-item-27709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27709"><a href="https://cannabisnow.com/category/cannabis/edibles/">Edibles</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27714"><a href="https://cannabisnow.com/category/cannabis/in-history/">In History</a></li>
	<li id="menu-item-27715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27715"><a href="https://cannabisnow.com/category/cannabis/industry-events/">Industry Events</a></li>
	<li id="menu-item-27716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27716"><a href="https://cannabisnow.com/category/cannabis/medical/">Medical</a></li>
	<li id="menu-item-27717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27717"><a href="https://cannabisnow.com/category/cannabis/qanda/">Q&amp;A</a></li>
	<li id="menu-item-27718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27718"><a href="https://cannabisnow.com/category/cannabis/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-27719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27719"><a href="https://cannabisnow.com/category/cannabis/reviews/books/">Books</a></li>
		<li id="menu-item-27720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27720"><a href="https://cannabisnow.com/category/cannabis/reviews/films/">Films</a></li>
		<li id="menu-item-27721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27721"><a href="https://cannabisnow.com/category/cannabis/reviews/products/">Products</a></li>
	</ul>
</li>
	<li id="menu-item-27722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27722"><a href="https://cannabisnow.com/category/cannabis/science/">Science</a></li>
	<li id="menu-item-27723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27723"><a href="https://cannabisnow.com/category/cannabis/tech/">Tech</a></li>
	<li id="menu-item-27724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27724"><a href="https://cannabisnow.com/category/dispensaries/">Dispensaries</a></li>
	<li id="menu-item-27727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27727"><a href="https://cannabisnow.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-27710" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-27710"><a href="https://cannabisnow.com/category/cannabis/grow/">Grow</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/top-10-wake-bake-strains/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="wake and bake" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/10/wakeandbakestrains.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Top 10 Cannabis Strains For Your Wake &#038; Bake</a></li><li><a href="https://cannabisnow.com/gassy-strains-reviving-with-east-coast-legalization/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/06/Stardawg_GassyStrain-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Stardawg gassy cannabis strains" loading="lazy" /></div>Gassy Strains Revive with East Coast Legalization</a></li><li><a href="https://cannabisnow.com/strain-review-gorilla-glue-5/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A cluster of bright green Gorilla Glue #5 plants rise up against a white background." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Strain Review: Gorilla Glue #5</a></li><li><a href="https://cannabisnow.com/spring-planting-for-sungrown-cannabis-at-swami-select/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Steve Zmak Photo Of Sri Yantra Garden and Mountain" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Spring Planting for Sungrown Cannabis at Swami Select</a></li><li><a href="https://cannabisnow.com/energizing-cannabis-strains/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Energizing Cannabis Strains" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/04/6strainsformorningsativa.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>6 Energizing Cannabis Strains for a Morning Pick-Me-Up</a></li></ul></div>
	<ul class="sub-menu">
		<li id="menu-item-27711" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27711"><a href="https://cannabisnow.com/category/cannabis/grow/cultivation/">Cultivation</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/spring-planting-for-sungrown-cannabis-at-swami-select/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Steve Zmak Photo Of Sri Yantra Garden and Mountain" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/06/Steve-Zmak-Sri-Yantra-Garden-And-Mountains-2019.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Spring Planting for Sungrown Cannabis at Swami Select</a></li><li><a href="https://cannabisnow.com/ed-rosenthals-guide-to-understanding-nutrients/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ed Rosenthal’s Guide to Understanding Nutrients" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/11/Nutrient-Deprived-Leaf.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Ed Rosenthal&#8217;s Guide to Understanding Nutrients</a></li><li><a href="https://cannabisnow.com/how-to-battle-animal-mold-infestations-in-outdoor-grows/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2015/08/outdoor@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2015/08/outdoor@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2015/08/outdoor@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>How To Battle Animal &#038; Mold Infestations in Outdoor Cannabis Grows</a></li><li><a href="https://cannabisnow.com/illuminating-the-future-of-cannabis-cultivation-with-fohse-led-lights/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/04/Fohse-Ai3-LED-Lights-Grow-Room-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Fohse Ai3 LED Grow Lights Indoor" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/04/Fohse-Ai3-LED-Lights-Grow-Room-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/04/Fohse-Ai3-LED-Lights-Grow-Room-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/04/Fohse-Ai3-LED-Lights-Grow-Room-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/04/Fohse-Ai3-LED-Lights-Grow-Room.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Illuminating the Future of Cannabis Cultivation with Fohse LED Lights</a></li><li><a href="https://cannabisnow.com/the-environmental-impact-of-cannabis-cultivation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="The Environmental Impact of Cannabis Cultivation" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/01/Cannabis-and-Solar-Panels-at-Alpenglow-Farms-in-Southern-Humboldt-County.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Environmental Impact of Cannabis Cultivation</a></li></ul></div></li>
		<li id="menu-item-27712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27712"><a href="https://cannabisnow.com/category/cannabis/grow/strains/">Strains</a></li>
		<li id="menu-item-27713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27713"><a href="https://cannabisnow.com/category/cannabis/hemp/">Hemp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27725" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27725"><a href="https://cannabisnow.com/category/in-the-magazine/">In Magazine</a><div class="mvp-mega-dropdown"><ul class="mvp-mega-list"><li><a href="https://cannabisnow.com/strain-review-gorilla-glue-5/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A cluster of bright green Gorilla Glue #5 plants rise up against a white background." loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2017/06/Gorilla-Glue-5@2x-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Strain Review: Gorilla Glue #5</a></li><li><a href="https://cannabisnow.com/sven-glass-blown-for-the-soul-from-the-soul/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/04/SvenGlassArtFunctionalPipeOrchid.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>Sven Glass: Blown For the Soul, From the Soul</a></li><li><a href="https://cannabisnow.com/make-these-delicious-cannabis-infused-mocktail-recipes-at-home/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2018/05/cannabis-mocktails-lemonade-recipe-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cannabis Mocktails Lemonade Recipe" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2018/05/cannabis-mocktails-lemonade-recipe-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2018/05/cannabis-mocktails-lemonade-recipe-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2018/05/cannabis-mocktails-lemonade-recipe-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2018/05/cannabis-mocktails-lemonade-recipe.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>Make These Delicious Cannabis-Infused Mocktail Recipes At Home</a></li><li><a href="https://cannabisnow.com/the-secret-world-of-trichomes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/01/trichome-shwale-cannabis-photographer-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/01/trichome-shwale-cannabis-photographer-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/01/trichome-shwale-cannabis-photographer-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/01/trichome-shwale-cannabis-photographer-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/01/trichome-shwale-cannabis-photographer.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></div>The Secret World of Trichomes</a></li><li><a href="https://cannabisnow.com/how-to-make-rosin-dabs-at-home/"><div class="mvp-mega-img"><img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2019/06/Freshly-Pressed-Nug-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="freshly pressed piece of rosin" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2019/06/Freshly-Pressed-Nug-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2019/06/Freshly-Pressed-Nug-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2019/06/Freshly-Pressed-Nug-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2019/06/Freshly-Pressed-Nug-1024x614.jpg 1024w, https://cannabisnow.com/wp-content/uploads/2019/06/Freshly-Pressed-Nug-1000x600.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2019/06/Freshly-Pressed-Nug.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" /></div>How-To: Make Rosin Dabs At Home</a></li></ul></div></li>
<li id="menu-item-54407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54407"><a href="https://wellnessnow.store/">SHOP</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																					<a href="https://www.facebook.com/cnmagazine/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																															<a href="https://twitter.com/cannabisnow" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																			</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>The MORE Act Aims to Legalize Cannabis</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/&amp;t=The MORE Act Aims to Legalize Cannabis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=The MORE Act Aims to Legalize Cannabis -&amp;url=https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=The MORE Act Aims to Legalize Cannabis https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/07/cannabisleaf_woodengavel-1000x600.jpg&amp;description=The MORE Act Aims to Legalize Cannabis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#83bcf0f6e1e9e6e0f7bed7ebe6a3ceccd1c6a3c2e0f7a3c2eaeef0a3f7eca3cfe6e4e2efeaf9e6a3c0e2edede2e1eaf0a5e2eef3b8c1ccc7dabecaa3e5ecf6ede7a3f7ebeaf0a3e2f1f7eae0efe6a3eaedf7e6f1e6f0f7eaede4a3e2ede7a3f7ebecf6e4ebf7a3ece5a3f0ebe2f1eaede4a3eaf7a3f4eaf7eba3faecf6ada3c0ebe6e0e8a3eaf7a3ecf6f7b9a3ebf7f7f3f0b9acace0e2edede2e1eaf0edecf4ade0eceeacf7ebe6aeeeecf1e6aee2e0f7aee2eaeef0aef7ecaeefe6e4e2efeaf9e6aee0e2edede2e1eaf0ac">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://js.gleam.io/oi-eeSwlkf.js" async="async"></script>
		</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-56363 post type-post status-publish format-standard has-post-thumbnail hentry category-legal tag-cannabis tag-congress tag-congressional-cannabis-caucus tag-decriminalization tag-jerry-nadler tag-legalize-cannabis tag-marijuana-policy-project tag-more-act tag-rep-hakeem-jeffries tag-war-on-drugs">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/"/>
																												<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/amid-ptsd-crisis-veterans-are-still-waiting-for-medical-cannabis/" rel="bookmark" title="Despite Adult-Use Legalization, Veterans Are Awaiting Medical Cannabis">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/11/veteransday-400x240.jpg" class="mvp-reg-img wp-post-image" alt="veterans day" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/11/veteransday-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/11/veteransday-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/11/veteransday-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/11/veteransday.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/11/veteransday-100x100.jpg" class="mvp-mob-img wp-post-image" alt="veterans day" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/11/veteransday-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/11/veteransday-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/amid-ptsd-crisis-veterans-are-still-waiting-for-medical-cannabis/">Despite Adult-Use Legalization, Veterans Are Awaiting Medical Cannabis</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/son-of-peter-tosh-dies-after-prison-beating/" rel="bookmark" title="Son of Peter Tosh Dies Due to Injuries from 2017 Prison Beating">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/09/jawaramcintosh-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/09/jawaramcintosh-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/09/jawaramcintosh-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/09/jawaramcintosh-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/09/jawaramcintosh.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/09/jawaramcintosh-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/09/jawaramcintosh-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/09/jawaramcintosh-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/son-of-peter-tosh-dies-after-prison-beating/">Son of Peter Tosh Dies Due to Injuries from 2017 Prison Beating</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/kamala-cannabis-setting-the-record-straight/" rel="bookmark" title="Kamala &#038; Cannabis: Setting the Record Straight">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/08/KamalaHarrisVP-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Kamala Harris Vice President" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/KamalaHarrisVP-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/08/KamalaHarrisVP-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/08/KamalaHarrisVP-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/08/KamalaHarrisVP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/08/KamalaHarrisVP-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Kamala Harris Vice President" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/KamalaHarrisVP-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/08/KamalaHarrisVP-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/kamala-cannabis-setting-the-record-straight/">Kamala &#038; Cannabis: Setting the Record Straight</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/calls-to-defund-the-police-lead-to-cannabis-decriminalization-measures/" rel="bookmark" title="Calls to Defund the Police Lead to Cannabis Decriminalization Measures">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="decriminalization defund the police" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="decriminalization defund the police" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/calls-to-defund-the-police-lead-to-cannabis-decriminalization-measures/">Calls to Defund the Police Lead to Cannabis Decriminalization Measures</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																																																	<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<img width="1000" height="667" src="https://cannabisnow.com/wp-content/uploads/2021/07/cannabisleaf_woodengavel.jpg" class="attachment- size- wp-post-image" alt="legalize cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/cannabisleaf_woodengavel.jpg 1000w, https://cannabisnow.com/wp-content/uploads/2021/07/cannabisleaf_woodengavel-300x200.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/cannabisleaf_woodengavel-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />																						<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2021/07/cannabisleaf_woodengavel.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="667">
										</div><!--mvp-post-feat-img-->
																																																								<span class="mvp-feat-caption">PHOTO Lightfield Studios </span>
																<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="https://cannabisnow.com/category/current-events/legal/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Legal</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">The MORE Act Aims to Legalize Cannabis</h1>
																												<span class="mvp-post-excerpt left"><p>Federal lawmakers have introduced a revised version of last year’s Marijuana Opportunity, Reinvestment and Expungement Act, a bill to decriminalize cannabis at the federal level.</p>
</span>
																		<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
																									</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="https://cannabisnow.com/author/a-j-herrington/" title="Posts by A.J. Herrington" rel="author">A.J. Herrington</a></span>  													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-07-12">July 12, 2021</time></span>
														<meta itemprop="dateModified" content="2021-07-12"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/&amp;t=The MORE Act Aims to Legalize Cannabis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=The MORE Act Aims to Legalize Cannabis -&amp;url=https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=The MORE Act Aims to Legalize Cannabis https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/the-more-act-aims-to-legalize-cannabis/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/07/cannabisleaf_woodengavel-1000x600.jpg&amp;description=The MORE Act Aims to Legalize Cannabis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="/cdn-cgi/l/email-protection#4d723e382f27282e39701925286d00021f086d0c2e396d0c24203e6d39226d01282a2c212437286d0e2c23232c2f243e6b2c203d760f02091470046d2b223823296d3925243e6d2c3f39242e21286d242339283f283e3924232a6d2c23296d392522382a25396d222b6d3e252c3f24232a6d24396d3a2439256d342238636d0e25282e266d24396d223839776d2539393d3e7762622e2c23232c2f243e23223a632e2220623925286020223f28602c2e39602c24203e6039226021282a2c21243728602e2c23232c2f243e62">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-56363 post type-post status-publish format-standard has-post-thumbnail hentry category-legal tag-cannabis tag-congress tag-congressional-cannabis-caucus tag-decriminalization tag-jerry-nadler tag-legalize-cannabis tag-marijuana-policy-project tag-more-act tag-rep-hakeem-jeffries tag-war-on-drugs">
									
<p>The drive to legalize cannabis at the federal level continues with the reintroduction of a bill to remove marijuana from the nation’s list of controlled substances and invest in communities disproportionately impacted by the War on Drugs. The measure, the Marijuana Opportunity, Reinvestment and Expungement Act of 2021 (MORE Act), was introduced on May 28 by Rep. Jerry Nadler of New York and five of his Democratic colleagues.</p>



<p>Nadler, who serves as the chair of the House Judiciary Committee, originally introduced the bill last year. The measure was passed with overwhelming support in the House in December but failed to receive action in the Senate under the leadership of then-Majority Leader Mitch McConnell of Kentucky.</p>



<p>“Since I introduced the MORE Act last Congress, numerous states across the nation, including my home state of New York, have moved to legalize marijuana. Our federal laws must keep up with this pace,”&nbsp;<a href="https://nadler.house.gov/news/documentsingle.aspx?DocumentID=394656">Nadler<strong>&nbsp;</strong>said</a>&nbsp;in a statement.&nbsp;“I’m proud to reintroduce the MORE Act to decriminalize marijuana at the federal level, remove the needless burden of marijuana convictions on so many Americans, and invest in communities that have been disproportionately harmed by the War on Drugs.”</p>



<h4><strong>Social Equity Key to Bill</strong></h4>



<p>Under the MORE Act, cannabis would be removed from the list of drugs regulated by the Controlled Substances Act, criminal penalties for federal cannabis offenses would be eliminated, and past federal cannabis convictions would be expunged. The bill also establishes a 5% percent tax on retail cannabis sales, which would climb to 8% over three years. Revenue raised by the tax would be invested in communities that were harmed under federal marijuana prohibition policies that lasted decades.</p>



<p>“This bill will not only put an end to harmful federal cannabis policies that have ruined countless lives, it will seek to reverse the damage by providing true equity and opportunity for those looking to access this booming industry. We are on our way toward true justice,” said Rep. Barbara Lee of California, a co-sponsor of the legislation and co-chair of the Congressional Cannabis Caucus.</p>



<p>An Opportunity Trust Fund created by the MORE Act would provide job training, re-entry services for formerly incarcerated individuals, and health education programs for communities impacted by the War on Drugs. In a change to the previous version of the bill called for by social equity advocates, those with prior felony convictions would no longer be barred from participation in the cannabis industry.</p>



<p>Democratic Rep. Hakeem Jeffries of New York said that the “failed war on drugs began almost fifty years ago when Richard Nixon declared drug abuse public enemy number one. Since then, marijuana use has been socially accepted behavior in some neighborhoods and criminal conduct in others. Too often, the dividing line between these neighborhoods has been race. The MORE Act will help right these wrongs and bring to life the principle of liberty and justice for all.”</p>



<p>Additionally, an Office of Cannabis Justice would be established to implement the social equity provisions of the bill, encourage cannabis research, and ensure that federal benefits and services are not denied cannabis users. The Small Business Association would be tasked with creating a Cannabis Restorative Opportunity Program to develop cannabis licensing programs that limit barriers to participation in the industry.</p>



<h4><strong>Amazon on Board&nbsp;</strong></h4>



<p>Following the reintroduction of the MORE Act, Amazon, the nation’s second-largest private employer, announced that it was eliminating cannabis drug testing for applicants for most of its U.S. jobs. Amazon CEO Dave Clark said in a blog post that the company would also lobby for passage of legislation to end the federal prohibition of cannabis.</p>



<p>“And because we know that this issue is bigger than Amazon, our public policy team will be actively supporting The Marijuana Opportunity Reinvestment and Expungement Act of 2021 (MORE Act) — federal legislation that would legalize marijuana at the federal level, expunge criminal records, and invest in impacted communities,”&nbsp;<a href="https://www.aboutamazon.com/news/operations/update-on-our-vision-to-be-earths-best-employer-and-earths-safest-place-to-work">Clark wrote</a>. “We hope that other employers will join us, and that policymakers will act swiftly to pass this law.”</p>



<p>Nadler’s bill also has the support of cannabis policy reform advocacy organizations, including the Marijuana Policy Project. Tahir Johnson, the group’s director of social equity and inclusion, commented on the impact that cannabis prohibition has had on communities of color.</p>



<p>“Cannabis prohibition and its ensuing over-policing, unequal enforcement, and criminalization stripped millions of Black and Latinx people of their vote, access to education, employment, and housing, creating cycles of poverty and marginalization in their communities,”&nbsp;<a href="https://www.mpp.org/news/press/">Johnson said.</a>&nbsp;“The MORE Act promises to address many of the harms caused by prohibition using an equity and justice-centered framework that allows the communities most harmed to access the health and economic benefits of the cannabis industry. This is the approach to legalization that our country needs.”</p>
																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																							<div id="mvp-post-bot-ad" class="left relative">
													<span class="mvp-ad-label">Advertisement</span>
													<a href="https://hubs.la/H0Qb3Th0" target="_blank" alt="Win Fohse Grow Setup"><img src="/wp-content/uploads/2021/07/Fohse-TechLeap_Prem.png"></a>												</div><!--mvp-post-bot-ad-->
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/amid-ptsd-crisis-veterans-are-still-waiting-for-medical-cannabis/" rel="bookmark" title="Despite Adult-Use Legalization, Veterans Are Awaiting Medical Cannabis">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/11/veteransday-400x240.jpg" class="mvp-reg-img wp-post-image" alt="veterans day" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/11/veteransday-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/11/veteransday-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/11/veteransday-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/11/veteransday.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/11/veteransday-100x100.jpg" class="mvp-mob-img wp-post-image" alt="veterans day" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/11/veteransday-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/11/veteransday-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/amid-ptsd-crisis-veterans-are-still-waiting-for-medical-cannabis/">Despite Adult-Use Legalization, Veterans Are Awaiting Medical Cannabis</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/son-of-peter-tosh-dies-after-prison-beating/" rel="bookmark" title="Son of Peter Tosh Dies Due to Injuries from 2017 Prison Beating">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/09/jawaramcintosh-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/09/jawaramcintosh-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/09/jawaramcintosh-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/09/jawaramcintosh-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/09/jawaramcintosh.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/09/jawaramcintosh-100x100.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/09/jawaramcintosh-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/09/jawaramcintosh-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/son-of-peter-tosh-dies-after-prison-beating/">Son of Peter Tosh Dies Due to Injuries from 2017 Prison Beating</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/kamala-cannabis-setting-the-record-straight/" rel="bookmark" title="Kamala &#038; Cannabis: Setting the Record Straight">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/08/KamalaHarrisVP-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Kamala Harris Vice President" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/KamalaHarrisVP-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/08/KamalaHarrisVP-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/08/KamalaHarrisVP-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/08/KamalaHarrisVP.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/08/KamalaHarrisVP-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Kamala Harris Vice President" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/08/KamalaHarrisVP-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/08/KamalaHarrisVP-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/kamala-cannabis-setting-the-record-straight/">Kamala &#038; Cannabis: Setting the Record Straight</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="https://cannabisnow.com/calls-to-defund-the-police-lead-to-cannabis-decriminalization-measures/" rel="bookmark" title="Calls to Defund the Police Lead to Cannabis Decriminalization Measures">
						<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-400x240.jpg" class="mvp-reg-img wp-post-image" alt="decriminalization defund the police" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-100x100.jpg" class="mvp-mob-img wp-post-image" alt="decriminalization defund the police" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/06/defundthepolicedecriminlizationcananbis-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="https://cannabisnow.com/calls-to-defund-the-police-lead-to-cannabis-decriminalization-measures/">Calls to Defund the Police Lead to Cannabis Decriminalization Measures</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cannabisnow.com/tag/cannabis/" rel="tag">Cannabis</a>, <a href="https://cannabisnow.com/tag/congress/" rel="tag">Congress</a>, <a href="https://cannabisnow.com/tag/congressional-cannabis-caucus/" rel="tag">Congressional Cannabis Caucus</a>, <a href="https://cannabisnow.com/tag/decriminalization/" rel="tag">Decriminalization</a>, <a href="https://cannabisnow.com/tag/jerry-nadler/" rel="tag">Jerry Nadler</a>, <a href="https://cannabisnow.com/tag/legalize-cannabis/" rel="tag">Legalize cannabis</a>, <a href="https://cannabisnow.com/tag/marijuana-policy-project/" rel="tag">Marijuana Policy Project</a>, <a href="https://cannabisnow.com/tag/more-act/" rel="tag">MORE Act</a>, <a href="https://cannabisnow.com/tag/rep-hakeem-jeffries/" rel="tag">Rep. Hakeem Jeffries</a>, <a href="https://cannabisnow.com/tag/war-on-drugs/" rel="tag">War on Drugs</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png"/>
											<meta itemprop="url" content="https://cannabisnow.com/wp-content/uploads/2018/03/CannabisNow-large.png">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Cannabis Now">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
												<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Legal</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/what-you-should-know-about-the-cannabis-patent/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/07/cannabis-patent-400x240.jpg" class="mvp-reg-img wp-post-image" alt="The goverment&#039;s patent on cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/cannabis-patent-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/07/cannabis-patent-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/07/cannabis-patent-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/07/cannabis-patent.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/07/cannabis-patent-100x100.jpg" class="mvp-mob-img wp-post-image" alt="The goverment&#039;s patent on cannabis" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/07/cannabis-patent-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/07/cannabis-patent-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Legal</span></h3>
									<a href="https://cannabisnow.com/what-you-should-know-about-the-cannabis-patent/" rel="bookmark"><h2>What You Should Know About the Cannabis Patent</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/chris-roberts/" title="Posts by Chris Roberts" rel="author">Chris Roberts</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">July 7, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>The cannabis patent issued in 1999 to researchers working for the National Institutes of Health makes...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/what-you-should-know-about-the-cannabis-patent/&t=What You Should Know About the Cannabis Patent', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=What You Should Know About the Cannabis Patent -&url=https://cannabisnow.com/what-you-should-know-about-the-cannabis-patent/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/what-you-should-know-about-the-cannabis-patent/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/07/cannabis-patent.jpg&amp;description=What You Should Know About the Cannabis Patent', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/how-cannabis-laws-impact-professional-sports/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2021/04/Cannabis-Law-Professional-Sports-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Cannabis Law Professional Sports" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/04/Cannabis-Law-Professional-Sports-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2021/04/Cannabis-Law-Professional-Sports-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2021/04/Cannabis-Law-Professional-Sports-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2021/04/Cannabis-Law-Professional-Sports.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/04/Cannabis-Law-Professional-Sports-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Cannabis Law Professional Sports" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/04/Cannabis-Law-Professional-Sports-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/04/Cannabis-Law-Professional-Sports-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Legal</span></h3>
									<a href="https://cannabisnow.com/how-cannabis-laws-impact-professional-sports/" rel="bookmark"><h2>How Cannabis Laws Impact Professional Sports</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/thomas-butcher/" title="Posts by Thomas Butcher" rel="author">Thomas Butcher</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">April 6, 2021</time></span>
									</div><!--mvp-feat1-info-->
									<p>Cannabis-focused law firm Cultiva Law looks at the the changes around sports and cannabis laws as...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/how-cannabis-laws-impact-professional-sports/&t=How Cannabis Laws Impact Professional Sports', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=How Cannabis Laws Impact Professional Sports -&url=https://cannabisnow.com/how-cannabis-laws-impact-professional-sports/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/how-cannabis-laws-impact-professional-sports/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/04/Cannabis-Law-Professional-Sports.jpg&amp;description=How Cannabis Laws Impact Professional Sports', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="https://cannabisnow.com/the-long-and-winding-road-to-cannabis-legalization-in-montana/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="https://cannabisnow.com/wp-content/uploads/2020/11/montanalegalization-400x240.jpg" class="mvp-reg-img wp-post-image" alt="montana legalization" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/11/montanalegalization-400x240.jpg 400w, https://cannabisnow.com/wp-content/uploads/2020/11/montanalegalization-300x180.jpg 300w, https://cannabisnow.com/wp-content/uploads/2020/11/montanalegalization-768x461.jpg 768w, https://cannabisnow.com/wp-content/uploads/2020/11/montanalegalization.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2020/11/montanalegalization-100x100.jpg" class="mvp-mob-img wp-post-image" alt="montana legalization" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2020/11/montanalegalization-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2020/11/montanalegalization-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Legal</span></h3>
									<a href="https://cannabisnow.com/the-long-and-winding-road-to-cannabis-legalization-in-montana/" rel="bookmark"><h2>The Long and Winding Road to Cannabis Legalization in Montana</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="https://cannabisnow.com/author/bill-weinberg/" title="Posts by Bill Weinberg" rel="author">Bill Weinberg</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">November 10, 2020</time></span>
									</div><!--mvp-feat1-info-->
									<p>Voters in Montana passed ballot measures calling for the legalization of adult-use cannabis, but there was...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/the-long-and-winding-road-to-cannabis-legalization-in-montana/&t=The Long and Winding Road to Cannabis Legalization in Montana', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The Long and Winding Road to Cannabis Legalization in Montana -&url=https://cannabisnow.com/the-long-and-winding-road-to-cannabis-legalization-in-montana/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/the-long-and-winding-road-to-cannabis-legalization-in-montana/&amp;media=https://cannabisnow.com/wp-content/uploads/2020/11/montanalegalization.jpg&amp;description=The Long and Winding Road to Cannabis Legalization in Montana', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
										<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="https://cannabisnow.com/what-you-should-know-about-the-cannabis-patent/" rel="prev">What You Should Know About the Cannabis Patent</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative theiaStickySidebar">
						<section id="5e7a555a021ba-14" class="mvp-side-widget 5e7a555a021ba"><div class="g g-13"><div class="g-single a-270"><a class="gofollow" data-track="MjcwLDEzLDEsNjA=" href="https://flowermate.com/product/cap-pro/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/04/Flowermate-CapPro-3SI-April21.jpg" /></a></div></div></section><section id="5e7a555a0161c-13" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-281"><a class="gofollow" data-track="MjgxLDAsMSw2MA==" href="https://makeityourown.com/find-us/?utm_source=cannabisnow&utm_medium=banner&utm_campaign=extractions" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/05/Everclear_Extractions.png" /></a></div></section><section id="custom_html-10" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe" target="_blank" rel="noopener">GO GREEN &#38; download our app &#8594;</a></div></section><section id="5e7a555a0161c-8" class="mvp-side-widget 5e7a555a0161c"><div class="a-single a-248"><a class="gofollow" data-track="MjQ4LDAsMSw2MA==" href="https://rocketseeds.com/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2020/10/RocketSeeds_Future-Of-Seeds.jpg" /></a></div></section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/cnmagazine" target="_blank" rel="noopener">Meet 4 MILLION Cannabis Fans &#8594;</a></div></section><section id="5e7a555a021ba-4" class="mvp-side-widget 5e7a555a021ba"><div class="g g-16"><div class="g-single a-278"><a class="gofollow" data-track="Mjc4LDE2LDEsNjA=" href="https://oaksterdamuniversity.com/courses/?utm_source=CannabisNow&utm_medium=banner&utm_campaign=07_02_21" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/07/OaksterdamUniversity-Grow-Your-Career.jpg" /></a></div></div></section><section id="mvp_pop_widget-2" class="mvp-side-widget mvp_pop_widget"><h4 class="mvp-side-widget-head left">TRENDING</h4>
		<div class="mvp-trend-widget-wrap left relative">
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/nevada-gives-green-light-to-cannabis-consumption-lounges/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/06/lasvegas_cannabisconsumptionlounge-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Las Vegas Cannabis Consumption Lounges" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/06/lasvegas_cannabisconsumptionlounge-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/06/lasvegas_cannabisconsumptionlounge-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
								<a href="https://cannabisnow.com/nevada-gives-green-light-to-cannabis-consumption-lounges/" rel="bookmark"><h2>Nevada Gives Green Light to Cannabis Consumption Lounges</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/nevada-gives-green-light-to-cannabis-consumption-lounges/&t=Nevada Gives Green Light to Cannabis Consumption Lounges', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Nevada Gives Green Light to Cannabis Consumption Lounges -&url=https://cannabisnow.com/nevada-gives-green-light-to-cannabis-consumption-lounges/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/nevada-gives-green-light-to-cannabis-consumption-lounges/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/06/lasvegas_cannabisconsumptionlounge.jpg&amp;description=Nevada Gives Green Light to Cannabis Consumption Lounges', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/gassy-strains-reviving-with-east-coast-legalization/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/06/Stardawg_GassyStrain-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Stardawg gassy cannabis strains" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/06/Stardawg_GassyStrain-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/06/Stardawg_GassyStrain-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Strains</span></h3>
								<a href="https://cannabisnow.com/gassy-strains-reviving-with-east-coast-legalization/" rel="bookmark"><h2>Gassy Strains Revive with East Coast Legalization</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/gassy-strains-reviving-with-east-coast-legalization/&t=Gassy Strains Revive with East Coast Legalization', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=Gassy Strains Revive with East Coast Legalization -&url=https://cannabisnow.com/gassy-strains-reviving-with-east-coast-legalization/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/gassy-strains-reviving-with-east-coast-legalization/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/06/Stardawg_GassyStrain.jpg&amp;description=Gassy Strains Revive with East Coast Legalization', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
						<div class="mvp-trend-widget-story left relative">
									<div class="mvp-100img-out right relative">
						<a href="https://cannabisnow.com/15-best-rolling-papers-and-weed-cones/" rel="bookmark">
						<div class="mvp-trend-widget-img left relative">
							<img width="100" height="100" src="https://cannabisnow.com/wp-content/uploads/2021/06/top-15-best-weed-cones-100x100.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://cannabisnow.com/wp-content/uploads/2021/06/top-15-best-weed-cones-100x100.jpg 100w, https://cannabisnow.com/wp-content/uploads/2021/06/top-15-best-weed-cones-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />						</div><!--mvp-trend-widget-img-->
						</a>
						<div class="mvp-100img-in">
							<div class="mvp-trend-widget-text left relative">
								<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Sponsored</span></h3>
								<a href="https://cannabisnow.com/15-best-rolling-papers-and-weed-cones/" rel="bookmark"><h2>15 Best Rolling Papers and Weed Cones</h2></a>
							</div><!--mvp-trend-widget-text-->
						</div><!--mvp-100img-in-->
						<div class="mvp-story-share-wrap">
							<span class="mvp-story-share-but fa fa-share fa-2"></span>
							<div class="mvp-story-share-cont">
								<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://cannabisnow.com/15-best-rolling-papers-and-weed-cones/&t=15 Best Rolling Papers and Weed Cones', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
								<a href="#" onclick="window.open('http://twitter.com/share?text=15 Best Rolling Papers and Weed Cones -&url=https://cannabisnow.com/15-best-rolling-papers-and-weed-cones/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
								<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://cannabisnow.com/15-best-rolling-papers-and-weed-cones/&amp;media=https://cannabisnow.com/wp-content/uploads/2021/06/top-15-best-weed-cones.jpg&amp;description=15 Best Rolling Papers and Weed Cones', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
							</div><!--mvp-story-share-cont-->
						</div><!--mvp-story-share-wrap-->
					</div><!--mvp-100img-out-->
							</div><!--mvp-trend-widget-story-->
					</div><!--mvp-trend-widget-wrap-->

		</section><section id="5e7a555a021ba-7" class="mvp-side-widget 5e7a555a021ba"><div class="g g-18"><div class="g-single a-275"><a class="gofollow" data-track="Mjc1LDE4LDEsNjA=" href="https://zionherbals.com/product/zion-herbals-delta8-10ct-20mg-liquid-gels/" target="_blank"><img src="https://cannabisnow.com/wp-content/uploads/2021/04/Zion_Herbals_Delta8.jpg" /></a></div></div></section><section id="5e7a555a0161c-11" class="mvp-side-widget 5e7a555a0161c"><!-- Error, Ad (268) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></section>			</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
													<div id="mvp-foot-ad-wrap" class="left relative">
								<a href="https://hubs.la/H0RMjXZ0 " target="_blank" alt=“Fohse LED Grow Lights”><img src="/wp-content/uploads/2021/07/Fohse-TechLeap_Footer.jpg"></a>							</div><!--mvp-foot-ad-wrap-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
															<li><a href="https://www.facebook.com/cnmagazine/" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																						<li><a href="https://twitter.com/cannabisnow" target="_blank" class="fa fa-twitter fa-2"></a></li>
																													<li><a href="https://instagram.com/cannabisnow" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-37325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37325"><a href="https://cannabisnow.com/about/">About</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="https://cannabisnow.com/advertise/">Advertise</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="https://cannabisnow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-37338"><a href="https://cannabisnow.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2021 Cannabis Now</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-info-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":90,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cannabisnow.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/lib/smartbanner/jquery.smartbanner.min.js?ver=5.7.2' id='app-banners-scripts-js'></script>
<script type='text/javascript' id='app-banners-custom-scripts-js-extra'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"Cannabis Now","price":"","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/appbanners.bak/js/config.min.js?ver=5.7.2' id='app-banners-custom-scripts-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://cannabisnow.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cannabisnow.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cannabisnow.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cannabisnow.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cannabisnow.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cannabisnow.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://cannabisnow.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/cannabisnow.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/scripts.js?ver=5.7.2' id='clickmag-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/retina.js?ver=5.7.2' id='retina-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=5.7.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/flexslider.js?ver=5.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=5.7.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cannabisnow.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>